<!DOCTYPE html>
<html class="no-js" xmlns:fb="http://ogp.me/ns/fb#">
<head>
    <title>Best Beverly Hills Restaurants: Coolest, Hottest, Newest Places to Eat - Thrillist</title>
    <meta charset="utf-8" />

    <meta id="viewport" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<script>
    // ipads gets desktop view
    if (/iPad/.test(navigator.userAgent)) {
        document.getElementById("viewport").setAttribute("content", "width=1024");
    }
</script>

    <meta name="robots" content="index, follow">
    <link href="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants" rel="canonical"/>
    <link href="https://www.thrillist.com/amphtml/eat/los-angeles/best-beverly-hills-restaurants" rel="amphtml">
    
    <link href="/thrillist_favicon.ico" type="image/x-icon" rel="icon">
    <link href="/images/thrillist/apple-touch-icon.png" rel="apple-touch-icon-precomposed" sizes="144×144">
    <link href="/images/thrillist/apple-touch-icon-retina.png" rel="apple-touch-icon-precomposed" sizes="303x303">

    <link rel="preload" href="//assets-a.thrillist.com/fonts/oswald/oswald-regular-webfont.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="//assets-a.thrillist.com/fonts/lato/lato-regular-webfont.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="//assets3.thrillist.com/v1/image/2789095/size/gn-gift_guide_variable_c_2x.jpg" as="image" media="(min-width: 767px)" >
<link rel="preload" href="//assets3.thrillist.com/v1/image/2789095/size/gn-gift_guide_variable_c_2x.jpg" as="image" media="(min-width: 0px) and (max-width: 767px)" >

    <meta name="apple-mobile-web-app-title" content="Thrillist">
    <meta name="google-site-verification" content="ES-FePadFH-QknBiDOZHid0WAxPFEnOCCeHokH2vHmM">
    <meta property="fb:pages" content="101800100890"/>
    <meta name="msapplication-config" content="none"/>
    <meta name="description" content="Beverly Hills is easy to dismiss thanks to its pedigree, but the restaurant scene here is actually quite legit."/><meta name="twitter:site" content="@Thrillist"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://assets3.thrillist.com/v1/image/2789095/size/tmg-slideshow_l.jpg"/><meta name="twitter:app:id:iphone" content="id356278120"/><meta name="twitter:app:name:iphone" content="Thrillist"/><meta name="author" content="Tiffany Tse"/><meta name="twitter:url" content="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants"/><meta name="twitter:description" content="Beverly Hills is easy to dismiss thanks to its pedigree, but the restaurant scene here is actually quite legit."/><meta name="twitter:title" content="27 Essential Restaurants in Beverly Hills"/><meta name="sailthru.date" content="Thu, 04 Oct 2018 17:47:09 -0400"/><meta name="sailthru.tags" content="Eat"/><meta name="sailthru.title" content="27 Essential Restaurants in Beverly Hills"/><meta name="sailthru.author" content=""/><meta name="sailthru.image.full" content=""/><meta name="sailthru.meta.thumb" content=""/><meta name="lotame.keywords" content="Spirits, Topics, Dishes, Music Genres, Context, Entertainment, Pasta, Destinations, Supercompressor, Healthy Foods, Travel, Domestic Destinations, Fish, Jazz, Food, Movie and TV Genres, North America, Health, Pizza, Lunch, Country, Breakfast, Cheap Finds, Whiskey, Alcohol, Music, Healthy Eating, Money, Sandwiches, Scotch, Brunch, Wine, Los Angeles, Other, Dinner"/><meta property="fb:app_id" content="111767172173562"/><meta property="og:type" content="article"/><meta property="article:publisher" content="http://www.facebook.com/thrillist"/><meta property="og:site_name" content="Thrillist"/><meta property="og:image" content="https://assets3.thrillist.com/v1/image/2789095/size/tmg-facebook_social.jpg"/><meta property="article:published_time" content="2016-03-02T16:32:01Z"/><meta property="og:title" content="27 Essential Restaurants in Beverly Hills"/><meta property="og:description" content="This is where you want to be."/><meta property="og:url" content="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants"/>    <!-- /end meta -->

    <style>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</style>

<link rel="preload" href="//assets-a.thrillist.com/build/thrillist/article.c81a270dda0cac09e94d76b258a62eea.css" as="style" onload="this.rel='stylesheet'" />
<noscript><link rel="stylesheet" href="//assets-a.thrillist.com/build/thrillist/article.c81a270dda0cac09e94d76b258a62eea.css"></noscript>
<script>/*! loadCSS & rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(e){"use strict";var t=function(t,n,r){var a=e.document;var l=a.createElement("link");var o;if(n){o=n}else{var i=(a.body||a.getElementsByTagName("head")[0]).childNodes;o=i[i.length-1]}var d=a.styleSheets;l.rel="stylesheet";l.href=t;l.media="only x";function f(e){if(a.body){return e()}setTimeout(function(){f(e)})}f(function(){o.parentNode.insertBefore(l,n?o:o.nextSibling)});var s=function(e){var t=l.href;var n=d.length;while(n--){if(d[n].href===t){return e()}}setTimeout(function(){s(e)})};function u(){if(l.addEventListener){l.removeEventListener("load",u)}l.media=r||"all"}if(l.addEventListener){l.addEventListener("load",u)}l.onloadcssdefined=s;s(u);return l};if(typeof exports!=="undefined"){exports.loadCSS=t}else{e.loadCSS=t}})(typeof global!=="undefined"?global:this);(function(e){if(!e.loadCSS){return}var t=loadCSS.relpreload={};t.support=function(){try{return e.document.createElement("link").relList.supports("preload")}catch(e){return false}};t.poly=function(){var t=e.document.getElementsByTagName("link");for(var n=0;n<t.length;n++){var r=t[n];if(r.rel==="preload"&&r.getAttribute("as")==="style"){e.loadCSS(r.href,r,r.getAttribute("media"));r.rel=null}}};if(!t.support()){t.poly();var n=e.setInterval(t.poly,300);if(e.addEventListener){e.addEventListener("load",function(){t.poly();e.clearInterval(n)})}if(e.attachEvent){e.attachEvent("onload",function(){e.clearInterval(n)})}}})(this);</script>


    
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
    
    <script type='application/ld+json'>
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.thrillist.com\/eat\/los-angeles\/best-beverly-hills-restaurants"},"headline":"27 Essential Restaurants in Beverly Hills","image":{"@type":"ImageObject","url":"https:\/\/assets3.thrillist.com\/v1\/image\/2789095\/size\/tmg-facebook_social.jpg","height":2000,"width":2000},"description":"","articleBody":"","publisher":{"@type":"Organization","name":"Thrillist","logo":{"@type":"ImageObject","url":"https:\/\/www.thrillist.com\/images\/thrillist\/tl_logo.png","width":125,"height":40}},"author":{"@type":"Person","name":"Tiffany Tse"},"datePublished":"2016-03-02T16:32:01Z","dateModified":"2018-10-04T19:43:31Z"}</script>

    
<!-- START: Google Analytics Init -->
<script type="text/javascript">
var Contra = Contra || {};
Contra.events = Contra.events || [];

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

(function(){

    /**
     * Remove a key/value pair from the query string section of a URL
     */
    var removeURLParameter = function(url, parameter) {
      return url
        .replace(new RegExp('[?&]' + parameter + '=[^&#]*(#.*)?$'), '$1')
        .replace(new RegExp('([?&])' + parameter + '=[^&]*&'), '$1');
    };

    
            ga('create', 'UA-97854-1', {"name":"thrillist","cookieDomain":".thrillist.com"});

                    // required for Google optimize
            ga('thrillist.require', 'GTM-W3VGK22');
        
    
    // demographic reports
    ga('require', 'displayfeatures');

    ga('require', 'linkid', 'linkid.js');

        
  ga('thrillist.set', {"dimension20":"new_search_a","dimension1":"local_eat_drink","dimension2":"article","dimension3":"los angeles","dimension4":"4218426","dimension5":"0_primary","dimension7":"20160302","dimension8":"standard","dimension9":"editorial","dimension10":"tiffany tse","dimension11":"alcohol,whiskey,wine,scotch,food,context,breakfast,lunch,dinner,brunch,dishes,sandwiches,pizza,pasta,travel,domestic destinations,los angeles,other,movie and tv genres,music,music genres,country,jazz,healthy foods,fish,tiffany tse,thrillist editorial,los angeles,standard,facebook instant,google amp,search engines,apple news,eat,north america,united states,california,los angeles,beverly hills,editorial,seo,local team,local,eat","dimension13":"20160302","dimension14":"eat","dimension19":"thrillist","dimension23":"editorial","dimension48":"","dimension52":"20160302","dimension55":"local"});




                    // Add Content Groups
                        ga('thrillist.set', 'contentGroup1', 'article');
            ga('thrillist.set', 'contentGroup2', 'local team,seo');
            ga('thrillist.set', 'contentGroup4', 'Spirits,Topics,Dishes,Music Genres,Context,Dishes,Entertainment,Dishes,Pasta,Context');
            ga('thrillist.set', 'contentGroup5', '27 Essential Restaurants in Beverly Hills');
    
            var _canonicalUrl = 'https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants';

            // Remove query string if it exists
            if (_canonicalUrl.indexOf("?") > 0) {
                _canonicalUrl = _canonicalUrl.substring(0, _canonicalUrl.indexOf("?"));
            }

            var queryString = removeURLParameter(window.location.search, 'pinn_uid');

            //Set the page to be the relative URL
            ga('thrillist.set', 'page', _canonicalUrl.replace(/^.*\/\/[^\/]+/, '') + queryString);

            //Set the location to be the canonical URL
            ga('thrillist.set', 'location', _canonicalUrl + queryString);

            //Anonymize IP Settings
            ga('thrillist.set', 'anonymizeIp', false);

            //Track pageview
            ga('thrillist.send', 'pageview');

            // Enhanced Ecommerce
            ga('thrillist.require', 'ec');
            })();
</script>
<!-- END: Google Analytics Init -->
</head>

<body class="article vertical-eat vertical- has-page-elements u-color--white-background  has-subheader no-subnav">

    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P9PXZQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
{'gtm.start': new Date().getTime(),event:'gtm.js'}
);var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9PXZQ');


var dataLayer = window.dataLayer || [];
//Push page-level variables to GTM


    dataLayer.push({'pageName': "article"});


    dataLayer.push({'article.primaryVertical': "eat"});


    dataLayer.push({'article.title': "27 Essential Restaurants in Beverly Hills"});


    dataLayer.push({'article.tags': "Alcohol,Whiskey,Wine,Scotch,Food,Context,Breakfast,Lunch,Dinner,Brunch,Dishes,Sandwiches,Pizza,Pasta,Travel,Domestic Destinations,Los Angeles,Other,Movie and TV Genres,Music,Music Genres,Country,Jazz,Healthy Foods,Fish,Tiffany Tse,Thrillist Editorial,Los Angeles,Standard,Facebook Instant,Google AMP,Search Engines,Apple News,Eat,North America,United States,California,Los Angeles,Beverly Hills,Editorial,seo,local team,Local,Eat"});


</script>


<!-- End Google Tag Manager -->

    
<div id="marquee-ad-container" class="marquee-ad-container">
    <section id="marquee-ad" class="marquee-ad desktop">
    <div class=" postload-ad" data-ad-id="thrillist-ad-1400x400" data-screen-type="desktop">
        <div
            id="thrillist-ad-1400x400"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-1400x400 ga-trigger"
            data-ad-sizes="[[1400, 400], [1400, 500]]"
            data-screen-type="desktop"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>
    <section id="marquee-ad-mobile" class="marquee-ad-mobile mobile">
    <div class=" postload-ad" data-ad-id="thrillist-ad-640x400" data-screen-type="mobile">
        <div
            id="thrillist-ad-640x400"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-640x400 ga-trigger"
            data-ad-sizes="[[640, 400], [640, 500]]"
            data-screen-type="mobile"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>
    <section id="marquee-video-ad" class="marquee-video-ad desktop">
    <div class=" postload-ad" data-ad-id="thrillist-ad-971x250" data-screen-type="desktop">
        <div
            id="thrillist-ad-971x250"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-971x250 ga-trigger"
            data-ad-sizes="[[971, 250]]"
            data-screen-type="desktop"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>
    <section id="marquee-custom-video-ad" class="marquee-custom-video-ad desktop">
    <div class=" postload-ad" data-ad-id="thrillist-ad-972x250" data-screen-type="desktop">
        <div
            id="thrillist-ad-972x250"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-972x250 ga-trigger"
            data-ad-sizes="[[972, 250]]"
            data-screen-type="desktop"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>
</div>

<header class="thrillist-header desktop header-large " id="header-large">
    <div class="header-inner">

        
        <div class="main-header ">
            <div class="thrillist-logo-wrap">
                
<a href="/"
    class="ga-trigger thrillist-logo--large"
    data-ga-category="nav"
    data-ga-action="logo"
    data-ga-label="http://www.thrillist.com">

    <span class="visually-hidden">Thrillist</span>

            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 336.4" class="main-logo"><path d="M927 336.4V47h-23.7L908.1.5h91.8V47h-22.7v289.4H927zM319.8 48v87.7h12.1c12.6 0 18.8-13.6 18.8-38.3V86.3c0-24.7-6.3-38.3-18.8-38.3h-12.1zm6 129.9h-6v158H271V.5h63.3c42.5 0 62.8 27.1 62.8 81.9V96c0 34.1-9.1 58.1-26.9 71l28.4 169h-51.2l-21.6-158.1zm502.7 158h6.8c41.5 0 60.9-24.2 60.9-74.6v-34.4c0-35.4-6.3-56.7-36.2-81.4l-22.7-18.9c-14.5-12.1-18.4-24.2-18.4-41.7V79c0-21.3 1.4-32.5 15-32.5 13 0 15 11.6 15 32.5v32h44.4V73.2c0-51.4-15.9-72.7-56-72.7h-5.8c-41.1 0-59.9 23.7-59.9 74.6v14.1c0 35.4 4.8 57.2 35.3 81.4l23.7 18.9c15 11.6 17.4 24.2 17.4 41.7v25.7c0 21.8-1.9 33-15.5 33-14 0-15.5-11.6-15.5-32.5v-55.3h-45.4v61.1c-.1 51.4 16.3 72.7 56.9 72.7zm-130.9 0h50.2V0h-50.2v335.9zm-100 0h78.3l4.3-47h-32.4V0h-50.2v335.9zm-99.5 0h78.3l4.4-47h-32.4V0h-50.2v335.9zm-78.8 0H470V0h-50.7v335.9zm-397.1 0h50.2V46.5h27.1L94.7 0H0v46.5h22.2v289.4zm94.2 0h50.2v-160h26.6v159.9H243V0h-49.8v132.3h-26.6V0h-50.2v335.9z" fill-rule="evenodd" clip-rule="evenodd"/></svg>    
</a>
            </div>

            
            
<nav class="main-menu">
    <ul class="nav clearfix">

                    
            
                                    
                    <li class="nav__item--food-and-drink ">
                        <a href="/food-and-drink"
                            class="ga-trigger"
                            data-ga-category="Nav"
                            data-ga-action="food-and-drink"
                            data-ga-label="food-and-drink_1"
                            data-ga-value="1">
                                Food &amp; Drink                        </a>
                    </li>

                                
            
                                    
                    <li class="nav__item--travel ">
                        <a href="/travel"
                            class="ga-trigger"
                            data-ga-category="Nav"
                            data-ga-action="travel"
                            data-ga-label="travel_2"
                            data-ga-value="2">
                                Travel                        </a>
                    </li>

                                
            
                
            
                
            
                                    
                    <li class="nav__item--entertainment ">
                        <a href="/entertainment"
                            class="ga-trigger"
                            data-ga-category="Nav"
                            data-ga-action="entertainment"
                            data-ga-label="entertainment_3"
                            data-ga-value="3">
                                Entertainment                        </a>
                    </li>

                                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                                    
                    <li class="nav__item--grillist ">
                        <a href="/grillist"
                            class="ga-trigger"
                            data-ga-category="Nav"
                            data-ga-action="grillist"
                            data-ga-label="grillist_4"
                            data-ga-value="4">
                                Grillist                        </a>
                    </li>

                                
            
                
            
                
            
            <li class="nav__item--more has-dropdown ">
                <span>All Sections</span>
                <div class="dropdown" data-key="allSections">
                    <div class="dropdown-inner">
                                            </div>
                </div>
            </li>

            
            <li class="nav__item--cities has-dropdown active">
                <span>Cities</span>
                <div class="dropdown" data-key="cities">
                    <div class="dropdown-inner">
                                            </div>
                </div>
            </li>

            
            <li class="nav__item--video has-dropdown">
                <a
                    href="/videos"
                    class="nav__dropdown-link ga-trigger"
                    data-ga-category="Nav"
                    data-ga-action="video"
                    data-ga-label="video_7"
                    data-ga-value="7"
                >
                    <span>Video</span>
                </a>

                <div class="dropdown" data-key="video">
                    <div class="dropdown-inner">
                                            </div>
                </div>
            </li>

            
        
    </ul>
</nav>

            <div class="utility-nav-wrap">

                
                <section id="" class="header-nav-ad-container">
    <div class="header-nav-ad postload-ad" data-ad-id="thrillist-ad-135x40" data-screen-type="desktop">
        <div
            id="thrillist-ad-135x40"
            style="height: 40px;"
            class="thrillist-ad thrillist-ad-135x40 ga-trigger"
            data-ad-sizes="[[135, 40], [400, 40]]"
            data-screen-type="desktop"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>

                                    

<ul class="utility-nav clearfix">

        <li class="utility-nav__search has-form">
        <form id="nav-search-form" action="/search/submit" accept-charset="UTF-8" method="post" role="search" data-position="1">
    <div class="form-item nav-search-form-field" id="nav-search-form-field">
        <label for="search" class="visually-hidden">search</label>
        <input type="search" maxlength="128" name="query" id="nav-search-form-input" value="" class="form-text header-search-field" autocomplete="off" data-default="90" placeholder="Search..." />
        <input type="submit" class="header-search-submit" value="🔍" />
    </div>

        <input type="hidden" class="search-filter-input" name="city" data-filter="city"  value="los-angeles" />
    </form>
    <span class="search-tile" data-value="los-angeles" >Los Angeles <a href="#" class="close-search-tile"></a></span>

 <div class="search-dropdown">
    <div class="search-dropdown-wrapper">
        <div class="search-section-wrapper">
            <div class="dropdown-popular-searches">
                <h3 class="search-section">Popular Searches</h3>
                <ul class="search-dropdown-results">
                                                                    <li>
                            <a class="ga-trigger"
                                data-ga-category="search_nav"
                                data-ga-action="popular_searches"
                                data-ga-label="Brunch"
                                data-ga-value="1"
                                data-ref-id=" "
                                data-headline="Brunch"
                                data-link-url="search?q=Brunch&city=los-angeles"
                                data-edition="los-angeles"
                                data-vertical=""
                                data-list-type="nav_popular_searches"
                                data-position="1"
                                href="/search?q=Brunch&city=los-angeles" >
                                Brunch                            </a>
                        </li>
                                                                    <li>
                            <a class="ga-trigger"
                                data-ga-category="search_nav"
                                data-ga-action="popular_searches"
                                data-ga-label="Happy Hour"
                                data-ga-value="2"
                                data-ref-id=" "
                                data-headline="Happy Hour"
                                data-link-url="search?q=Happy Hour&city=los-angeles"
                                data-edition="los-angeles"
                                data-vertical=""
                                data-list-type="nav_popular_searches"
                                data-position="2"
                                href="/search?q=Happy Hour&city=los-angeles" >
                                Happy Hour                            </a>
                        </li>
                                                                    <li>
                            <a class="ga-trigger"
                                data-ga-category="search_nav"
                                data-ga-action="popular_searches"
                                data-ga-label="Pizza"
                                data-ga-value="3"
                                data-ref-id=" "
                                data-headline="Pizza"
                                data-link-url="search?q=Pizza&city=los-angeles"
                                data-edition="los-angeles"
                                data-vertical=""
                                data-list-type="nav_popular_searches"
                                data-position="3"
                                href="/search?q=Pizza&city=los-angeles" >
                                Pizza                            </a>
                        </li>
                                                                    <li>
                            <a class="ga-trigger"
                                data-ga-category="search_nav"
                                data-ga-action="popular_searches"
                                data-ga-label="Coffee"
                                data-ga-value="4"
                                data-ref-id=" "
                                data-headline="Coffee"
                                data-link-url="search?q=Coffee&city=los-angeles"
                                data-edition="los-angeles"
                                data-vertical=""
                                data-list-type="nav_popular_searches"
                                data-position="4"
                                href="/search?q=Coffee&city=los-angeles" >
                                Coffee                            </a>
                        </li>
                                    </ul>
            </div>
            <div class="dropdown-top-results">
                <h3 class="search-section">Top Results</h3>
                <ul class="search-dropdown-results">
                </ul>
            </div>
        </div>
    </div>
</div>    </li>

        <li class="utility-nav__maps">
        <a class="utility-nav__dropdown-title icon-compass ga-trigger" data-ga-category="Nav" data-ga-action="nearby_map_nav_icon" data-ga-label="map_nav_icon_click" href="/map">
            <span class="utility-nav__item-title">Near Me</span>
        </a>
        <a class="ga-trigger" href="/map" title="description" data-ga-category="Nav" data-ga-action="nearby_map_nav_dropdown" data-ga-label="map_nav_dropdown_click">
            <div class="utility-nav__dropdown">
                Discover Bars &amp; Restaurants
            </div>
        </a>

    </li>

        <li class="utility-nav__user-options vortex-open" data-ga-campaign="6296">
        <span href="#" class="utility-nav__dropdown-title icon-mail">
            <span class="utility-nav__item-title for-guests">Subscribe</span>
        </span>
    </li>

</ul>
                
            </div>
        </div>

        

    <div class="section-subnav clearfix" id="section-subnav">
        <h3>
            <a href="/los-angeles"
                class="ga-trigger"
                data-ga-category="Subnav"
                data-ga-action="los-angeles"
                data-ga-label="landing"
                data-ga-value="0">
                    Los Angeles            </a>
        </h3>
    </div>


    </div>

    
</header>

<script type="text/template" id="search-header-results">
    {{#articles}}
	<li>
		<a class="ga-trigger js-enhanced"
			data-ga-category="search_nav"
			data-ga-action="top_results"
			data-ga-label="{{url}}"
			data-ga-value="{{index}}"
			data-ref-nid="{{objectID}}"
			data-headline="{{title}}"
			data-link-url="{{url}}"
			data-edition="{{edition}}"
			data-vertical="{{primary_vertical}}"
			data-list-type="nav_top_results"
			data-position="{{index}}"
			href="/{{url}}"
		>
			{{title}}
		</a>
	</li>
{{/articles}}</script>

    <div id="mobile-elements" class="mobile-elements mobile">
        
<!-- START: mobile-header -->
<header id="mobile-header" class="mobile-header">
    <div id="mobile-header-inner" class="mobile-header-inner">

                    <div class="logo-los-angeles thrillist-logo-mobile">
                <a class="thrillist-logo-mobile__link ga-trigger" href="/los-angeles" data-ga-category="Logo" data-ga-action="Click">
                    <span class="visually-hidden">Thrillist</span>
                </a>
            </div>
        
        <ul id="mobile-header-utility" class="mobile-header-utility amphtml-hide">

            <li class="mobile-header-hamburger">
                <a href="#mobile-nav" aria-controls="mobile-nav" aria-expanded="false"><span class="visually-hidden">view navigation area</span></a>
            </li>

            
                            <li class="mobile-header-search mobile-nav--utility has-dropdown ">
                    <a href="#mobile-search-form" class="nav-magnify" aria-controls="mobile-search-form">
                        <span class="visually-hidden">view search area</span>
                    </a>
                </li>
            
        </ul>
                <div class="mobile-search-form-wrap">
    <form id="mobile-search-form" class="mobile-search-form dropdown" action="/search/submit" method="post" accept-charset="UTF-8" aria-expanded="false">
        <label for="search-input-mobile" class="visually-hidden">search Thrillist</label>
        <input type="text" required maxlength="128" name="query" id="search-input-mobile" size="15" value="" class="form-text header-search-field" placeholder="Search..." autocomplete="off" />
        <a class="search-mobile-cancel icon-cancel" aria-hidden="true"></a>

                    <div class="popular-searches">
                <h5>Limit Search To:</h5>
                <div class="custom-search">
                                            <select class="contra-select-exclude mobile-search-filter section-filter" name="limit" id="limit">
                            <option value="">Tap to Add City</option>
                                                            <option value="amsterdam" >Amsterdam</option>
                                                            <option value="atlanta" >Atlanta</option>
                                                            <option value="atlantic-city" >Atlantic City</option>
                                                            <option value="austin" >Austin</option>
                                                            <option value="berlin" >Berlin</option>
                                                            <option value="boston" >Boston</option>
                                                            <option value="charleston" >Charleston</option>
                                                            <option value="charlotte" >Charlotte</option>
                                                            <option value="chicago" >Chicago</option>
                                                            <option value="cleveland" >Cleveland</option>
                                                            <option value="dallas" >Dallas</option>
                                                            <option value="denver" >Denver</option>
                                                            <option value="detroit" >Detroit</option>
                                                            <option value="hamptons" >Hamptons</option>
                                                            <option value="honolulu" >Honolulu</option>
                                                            <option value="houston" >Houston</option>
                                                            <option value="indianapolis" >Indianapolis</option>
                                                            <option value="las-vegas" >Las Vegas</option>
                                                            <option value="london" >London</option>
                                                            <option value="los-angeles" selected>Los Angeles</option>
                                                            <option value="louisville" >Louisville</option>
                                                            <option value="memphis" >Memphis</option>
                                                            <option value="miami" >Miami</option>
                                                            <option value="milwaukee" >Milwaukee</option>
                                                            <option value="minneapolis" >Minneapolis</option>
                                                            <option value="montreal" >Montreal</option>
                                                            <option value="nashville" >Nashville</option>
                                                            <option value="new-orleans" >New Orleans</option>
                                                            <option value="new-york" >New York</option>
                                                            <option value="paris" >Paris</option>
                                                            <option value="philadelphia" >Philadelphia</option>
                                                            <option value="phoenix" >Phoenix</option>
                                                            <option value="pittsburgh" >Pittsburgh</option>
                                                            <option value="portland" >Portland</option>
                                                            <option value="san-antonio" >San Antonio</option>
                                                            <option value="san-diego" >San Diego</option>
                                                            <option value="san-francisco" >San Francisco</option>
                                                            <option value="seattle" >Seattle</option>
                                                            <option value="toronto" >Toronto</option>
                                                            <option value="washington-dc" >Washington DC</option>
                                                    </select>
                        <input type='hidden' name='city' class="search-edition" value="los-angeles" />
                                        <span class="filter-option icon-cancel"></span>
                </div>
            </div>
                <div class="mobile-search-submit ">
            <input type="submit" name="search" value="Search">
        </div>
    </form>

    </div>
    </div>
</header>
<!-- END: mobile-header -->

<section id="mobile-ad-container-primary" class="mobile-ad-container mobile-ad-container-primary mobile">
    <div class="mobile-header-ad mobile-primary-banner postload-ad" data-ad-id="thrillist-ad-320x50" data-screen-type="mobile">
        <div
            id="thrillist-ad-320x50"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-320x50 ga-trigger"
            data-ad-sizes="[[320, 50]]"
            data-screen-type="mobile"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>
    </div>

    

    <!-- begin #wrapper -->
    <div id="wrapper" style="">

        
        <!-- begin #pre-container -->
        <div id="pre-container">
                    </div>
        <!-- /end #pre-container -->

                    <div id="header-ads" class="desktop">
                <section id="" class="ad-container">
    <div class="header-ad lazyload-ad postload-ad" data-ad-id="thrillist-ad-970x90" data-screen-type="desktop">
        <div
            id="thrillist-ad-970x90"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-970x90 ga-trigger"
            data-ad-sizes="[[970, 90], [970, 250], [1400, 250]]"
            data-screen-type="desktop"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>
            </div>
        
        <!-- begin #content-unit -->
        <div id="content-unit" class="clearfix is-standard">
            
 <div id="inline-tools"></div>

<article
    class="page-elements clearfix"
    id="node-4218426"
    data-ref-nid="4218426" data-headline="" data-link-url="eat/los-angeles/best-beverly-hills-restaurants" data-edition data-vertical="Eat"  data-image-size-desktop="NA" data-image-size-mobile="NA" data-image-id="NA">

    <div id="content" class="is-standard clearfix">

        
            
        
            
        
            
        
            
        
            
        <div class="top-content"><div id="content-header" class="is-standard has-main-element--wide-variable has-legacy-franchise-banner content-section--header" > <div class="title-text__section-name color--food-&amp;-drink">Food &amp; Drink</div> <h1 class="title-text u-color--dark-gray font--article-headline is-standard"> <span class="title-text__line font-underline-color--food-&amp;-drink">27 Essential Restaurants in Beverly Hills</span> </h1><div class="ad-inserter-target js-ad-inserter-target" ></div> <section class="meta-info has-mobile-padding clearfix has-avatar is-standard"> <div class="author-meta-info vertically-centered-ib has-avatar"> <div class="author-meta-info__inner vertically-centered-inner "> <span class="author-meta-info__avatar-container"> <a class="author-meta-info__avatar" href="/authors/tiffany-tse" > <span class="author-meta-info__avatar-icon u-background-image is-circle-icon" style="background-image: url(//assets3.thrillist.com/v1/image/1441844/size/tl-author_avatar_circle.jpg);" ></span> </a> </span> <!-- hideDesktop is set true for AMP so author info isnt there twice --> <span class="author-meta-info__data-container desktop--inline-block"> <span class="author-meta-info__byline has-twitter"> By <a class="author-meta-info__bio-link" rel="author" itemprop="author" href="/authors/tiffany-tse"> Tiffany Tse </a> </span> <span class="author-meta-info__published-info">Published On 03/02/2016</span> <div class="author-meta-info__twitter-container"> </div> </span> <span class="author-meta-info__data-container mobile--inline-block"> <span class="author-meta-info__byline has-twitter"> By <a class="author-meta-info__bio-link" rel="author" itemprop="author" href="/authors/tiffany-tse"> Tiffany Tse </a> </span> <span class="author-meta-info__published-info">Published On 03/02/2016</span> </span> </div> </div> <div class="share-legend sticky meta-info__share-bar has-avatar la"> <ul class="share-wrap clearfix"> <li class='share-fb sticky-share-item'> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27%2BEssential%2BRestaurants%2Bin%2BBeverly%2BHills%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='sticky' data-hash='' data-picture='//assets3.thrillist.com/v1/image/2789095/size/tmg-facebook_social.jpg' data-artemis-id='2789095' data-share-link="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&utm_source=facebook&utm_medium=social-media"> <span class="text"> Share<span class="visually-hidden"> on Facebook</span> </span> </a> </li><li class='share-tweet sticky-share-item'> <a href="https://twitter.com/intent/tweet?text=27%20Essential%20Restaurants%20in%20Beverly%20Hills%20%40Thrillist&url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27%2BEssential%2BRestaurants%2Bin%2BBeverly%2BHills%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869" target=_blank data-ga-position='default' data-bitly-url='https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27%2BEssential%2BRestaurants%2Bin%2BBeverly%2BHills%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869' data-artemis-id='2789095' class='twitter-share'> <span class="twitter-share__text text"> Tweet<span class="visually-hidden"> this article</span> </span> </a> </li><li class='share-pinterest sticky-share-item'> <a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27+Essential+Restaurants+in+Beverly+Hills%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2789095%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2789095'> <span class="text"> Pin it </span> </a> </li><li class='share-email-mobile sticky-share-item'> <a href="mailto:?subject=27 Essential Restaurants in Beverly Hills&body=via Thrillist: https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_source%3Demail%26utm_medium%3Dsocial-media%26utm_campaign%3D4218426%0A%0AGet more stuff like this in your inbox: http://www.thrillist.com/?vc=3372" target=_blank> <span class="text"> <span>Email</span> </span> </a> </li> </ul> </div> </section><div class="ad-inserter-target js-ad-inserter-target" ></div> </div>


<div id="content-top-media" class="is-standard has-main-element--wide-variable has-legacy-franchise-banner content-section--top-media" > <figure class="image image--wide-variable has-spacing is-main-element is-standard has-no-overlay clearfix" id="slide1"> <div class="image__clickthrough-wrapper js-image__wrapper clearfix"> <div class="image__clickthrough"> <picture class="picture picture--wide-variable" > <source media="(min-width: 767px)" srcset="//assets3.thrillist.com/v1/image/2789095/size/gn-gift_guide_variable_c.jpg 1x, //assets3.thrillist.com/v1/image/2789095/size/gn-gift_guide_variable_c_2x.jpg 2x" /> <source media="(min-width: 0px)" srcset="//assets3.thrillist.com/v1/image/2789095/size/gn-gift_guide_variable_c.jpg 1x, //assets3.thrillist.com/v1/image/2789095/size/gn-gift_guide_variable_c_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/2789095/size/gn-gift_guide_variable_c.jpg" class="" alt="Crustacean Beverly Hills" data-pin-url="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2789095%2Fsize%2Fgn-gift_guide_variable_c.jpg&amp;description=Beverly+Hills+is+easy+to+dismiss+thanks+to+its+pedigree%2C+but+the+restaurant+scene+here+is+actually+quite+legit.+" aria-hidden="false" /> </picture> </div> </div> <div class='credit--wide-image-wrapper'> <figcaption class="credit"> <a class="credit__link" href="https://www.facebook.com/CrustaceanBH/photos/a.10150294537738732/10154795128413732/?type=3&theater" target="_blank"> Crustacean Beverly Hills </a> </figcaption> </div> </figure> </div></div>


<div class="body-content"><div id="content-left" class="is-standard content-section--left" itemprop="articleBody"><section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding body-text--is-first is-standard"> <div class="body-text__content"> <p class="body-text__paragraph-text font--body has-spacing">It’s easy for most to dismiss ultra-famous Beverly Hills, thanks to the Aaron Spelling clichés of yesteryear -- but you, dear reader, are way smarter than most. You know there are delicious eats to be had throughout this neighborhood, from hot new bistros to classic neighborhood diners, and for that, you deserve to be rewarded with the cream of the proverbial crop. These are the 27 best restaurants tucked in your 90210 to 90212 file.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> </div> </section> <section id="recommended-video" class="recommended-video is-standard"> <div class="recommended-video__wrapper-title"> Recommended Video </div> <div class="recommended-video__player"> </div> <div class="recommended-video__content"> <div class="recommended-video__subheader-wrap"> <span class="recommended-video__subheader"> Own </span> </div> <h5 class="recommended-video__title"> This Tiny Kitchen Gadget Turns Radishes Into 'Super Mario' Mushrooms </h5> <div class="recommended-video__link-wrap desktop"> <a class="recommended-video__link ga-trigger" href="/videos" data-ga-category="recommendedVideo" data-ga-action="watch-more_click" data-ga-label="x1zDMiXV" > Watch More </a> </div> </div> </section> <div class="ad-inserter-target js-ad-inserter-target" ></div> <section class="inline-related-item js-enhanced has-no-credit inline-related-item--bar-replacement has-spacing is-single is-standard" data-position="0" data-ref-nid="4212490" data-headline="The Best Restaurants in Long Beach Right Now" data-link-url="eat/los-angeles/best-restaurants-in-long-beach" data-image-id="2739244" data-edition="Los Angeles" data-list-type="related" data-action-list="" data-variant="tmg-content_promo_unit" data-vertical="Eat" data-image-size-desktop="tmg-inline_related_item" data-image-size-mobile="tmg-inline_related_item" > <div class="inline-related-item__wrapper has-border-style-1"> <h4 class="inline-related-item__header">related</h4> <a href="/eat/los-angeles/best-restaurants-in-long-beach" class="inline-related-item__link inline-related-item__link--0 non-content-interest ga-trigger clearfix" data-ga-category="Content Modules" data-ga-action="inline_0" data-ga-label="/eat/los-angeles/best-restaurants-in-long-beach" data-ga-value="0" > <figure class="inline-related-item__image " style=background-image:url('');> <picture class="picture " > <source media="(min-width: 767px)" srcset="//assets3.thrillist.com/v1/image/2739244/size/tmg-inline_related_item.jpg 1x, //assets3.thrillist.com/v1/image/2739244/size/tmg-inline_related_item_2x.jpg 2x" /> <source media="(min-width: 0px)" srcset="//assets3.thrillist.com/v1/image/2739244/size/tmg-inline_related_item.jpg 1x, //assets3.thrillist.com/v1/image/2739244/size/tmg-inline_related_item_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/2739244/size/tmg-inline_related_item.jpg" class="" alt="" data-pin-url="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2739244%2Fsize%2Ftmg-inline_related_item.jpg&amp;description=Beverly+Hills+is+easy+to+dismiss+thanks+to+its+pedigree%2C+but+the+restaurant+scene+here+is+actually+quite+legit.+" aria-hidden="false" /> </picture> </figure> <hgroup class="inline-related-item__headers"> <h5 class="inline-related-item__title">The Best Restaurants in Long Beach Right Now</h5> </hgroup> </a> </div> </section> <div class="ad-inserter-target js-ad-inserter-target" ></div> <figure class="image image--standard has-spacing is-standard has-no-overlay clearfix" id="slide2"> <div class="image__clickthrough-wrapper js-image__wrapper clearfix"> <div class="image__clickthrough"> <picture class="picture picture--standard" > <source media="(min-width: 767px)" data-srcset="//assets3.thrillist.com/v1/image/2789082/size/tl-horizontal_main.jpg 1x, //assets3.thrillist.com/v1/image/2789082/size/tl-horizontal_main_2x.jpg 2x" /> <source media="(min-width: 0px)" data-srcset="//assets3.thrillist.com/v1/image/2789082/size/tmg-article_default_mobile.jpg 1x, //assets3.thrillist.com/v1/image/2789082/size/tmg-article_default_mobile_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/2789082/size/tmg-article_default_mobile;jpeg_quality=20.jpg" class="lazyload" alt="Crustacean" data-pin-url="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2789082%2Fsize%2Ftmg-article_default_mobile%3Bjpeg_quality%3D20.jpg&amp;description=Beverly+Hills+is+easy+to+dismiss+thanks+to+its+pedigree%2C+but+the+restaurant+scene+here+is+actually+quite+legit.+" aria-hidden="false" /> </picture> </div> <div class="image__overlay image__overlay--share-bar"> <div class="share-legend la"> <ul class="share-wrap clearfix"> <li class='share-fb'> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27%2BEssential%2BRestaurants%2Bin%2BBeverly%2BHills%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='default' data-hash='slide2' data-picture='//assets3.thrillist.com/v1/image/2789082/size/tmg-facebook_social.jpg' data-artemis-id='2789082' data-share-link="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&utm_source=facebook&utm_medium=social-media"> <span class="text"> Share<span class="visually-hidden"> on Facebook</span> </span> </a> </li><li class='share-pinterest'> <a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27+Essential+Restaurants+in+Beverly+Hills%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media%23slide2&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2789082%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2789082'> <span class="text"> Pin it </span> </a> </li> </ul> </div> </div> </div> <figcaption class="credit"> <a class="credit__link" href="https://www.facebook.com/CrustaceanBH/photos/a.10155705698518732/10155705698668732/?type=3&theater" target="_blank"> Crustacean </a> </figcaption> </figure> <div class="ad-inserter-target js-ad-inserter-target" ></div> <section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-standard"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> Best Asian fusion: <a href="https://crustaceanbh.com/">Crustacean</a> </h2> <p class="body-text__paragraph-text font--body has-spacing"> <em>468 N Bedford Dr</em><br> Earlier this year, this iconic Beverly Hills restaurant reopened after an eight-month-long, $10-million revamp that added an open glass kitchen and expanded its famous walk-on-water floors. Although Executive Chef Helene An kept the beloved garlic noodles and dungeness crab (the neighborhood would have rioted if not), the menu’s changed for the better. From starters to entrees, dishes are beautifully presented and inventive -- like tuna stuffed into flaky brick de feuille cigars and dipped in tobiko caviar; a delicate, crunchy kohlrabi salad dressed in black truffle; and crab cake that’s not actually made from crab but hearts of palm and served on a plate speckled with edible flowers. Cocktails also come with a distinctively Asian-inspired twist, like Thai chili-infused vodka or gin with goji berries.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> <h2 class="body-text__paragraph-header font--h2"> Best hotel restaurant: <a href="http://www.culinarestaurant.com/">Culina</a> </h2> <p class="body-text__paragraph-text font--body has-spacing"> <em>300 S Doheny Dr</em><br> Under the helm of Chef Luca Moriconi -- who grew up in a farming family in Lucca, Italy -- Culina’s offerings are better than ever, focused on high-quality California produce prepared with ingredients from his native country. The menu leans heavily on Italian comfort food like creamy butternut squash soup with mascarpone cheese, pasta gorged with roasted beef and prosciutto, and Swiss chard flan smothered in fondue and served with luscious black truffle shavings and a quail egg. Request a table on the leafy alfresco patio and enjoy Four Seasons Hotel people-watching as you sip on something (Meyer lemon spritz? Peroni? lambrusco?) from Culina’s comprehensive but curated drinks menu.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> </div> </section> <figure class="image image--standard has-spacing is-standard has-no-overlay clearfix" id="slide4"> <div class="image__clickthrough-wrapper js-image__wrapper clearfix"> <div class="image__clickthrough"> <picture class="picture picture--standard" > <source media="(min-width: 767px)" data-srcset="//assets3.thrillist.com/v1/image/2789083/size/tl-horizontal_main.jpg 1x, //assets3.thrillist.com/v1/image/2789083/size/tl-horizontal_main_2x.jpg 2x" /> <source media="(min-width: 0px)" data-srcset="//assets3.thrillist.com/v1/image/2789083/size/tmg-article_default_mobile.jpg 1x, //assets3.thrillist.com/v1/image/2789083/size/tmg-article_default_mobile_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/2789083/size/tmg-article_default_mobile;jpeg_quality=20.jpg" class="lazyload" alt="Nerano" data-pin-url="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2789083%2Fsize%2Ftmg-article_default_mobile%3Bjpeg_quality%3D20.jpg&amp;description=Beverly+Hills+is+easy+to+dismiss+thanks+to+its+pedigree%2C+but+the+restaurant+scene+here+is+actually+quite+legit.+" aria-hidden="false" /> </picture> </div> <div class="image__overlay image__overlay--share-bar"> <div class="share-legend la"> <ul class="share-wrap clearfix"> <li class='share-fb'> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27%2BEssential%2BRestaurants%2Bin%2BBeverly%2BHills%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='default' data-hash='slide4' data-picture='//assets3.thrillist.com/v1/image/2789083/size/tmg-facebook_social.jpg' data-artemis-id='2789083' data-share-link="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&utm_source=facebook&utm_medium=social-media"> <span class="text"> Share<span class="visually-hidden"> on Facebook</span> </span> </a> </li><li class='share-pinterest'> <a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27+Essential+Restaurants+in+Beverly+Hills%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media%23slide4&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2789083%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2789083'> <span class="text"> Pin it </span> </a> </li> </ul> </div> </div> </div> <figcaption class="credit"> <a class="credit__link" href="https://www.facebook.com/neranobh/photos/a.339521893051618/668036993533438/?type=3&theater" target="_blank"> Nerano </a> </figcaption> </figure> <div class="ad-inserter-target js-ad-inserter-target" ></div> <section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-standard"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> Best hidden gem: <a href="http://www.neranobh.com/">Nerano</a> </h2> <p class="body-text__paragraph-text font--body has-spacing"> <em>9960 S Santa Monica Blvd</em><br> This discreet location on the border of Beverly Hills and Century City hides an intimate, inviting space, with framed art hanging on brick walls, bright blue banquettes, and a lively crowd. The Amalfi Coast-inspired menu by Chef Michele Lisi contains plenty of seafood prepared Italian-style: tender-all-the-way-through octopus with olive oil mashed potatoes, crudo dressed in lemon and Tuscan mint, and excellent branzino. Upstairs <a href="http://www.neranobh.com/bar.html">BG Lounge</a> (an even <em>more</em> hidden gem with plush velvet couches and a small bar) offers aperitivo and hideaway hours, serving aperol spritzes and negronis in addition to Japanese whiskies and mezcal. If you work in the area, take advantage of the lounge’s Industry Nights: now through Oct 31, those who work in Beverly Hills or Century City can show their business cards for 50% off all drinks Monday through Thursday, 7-9pm.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> <h2 class="body-text__paragraph-header font--h2"> Best steak: <a href="https://www.mastrosrestaurants.com/Locations/CA/Beverly-Hills-Steakhouse/">Mastro’s</a> </h2> <p class="body-text__paragraph-text font--body has-spacing"> <em>246 N Canon Dr</em><br> You haven’t really eaten steak until you’ve cut into the bone-in ribeye at Mastro’s: a marbled, mouthwatering marriage of fatty char and tender, pink-tinged meat, depending on how rare you’ve ordered it. But the best part about this steakhouse is how it doesn’t cut corners on sides, such as creamed spinach and buttery lobster mashed potatoes. Don’t leave without trying the famous butter cake, which has crunchy sugar crystals on top and a warm, moist, almost-melty center. This month, the restaurant’s introducing a seasonal version made with real pumpkins, spices, and pumpkin pie-spiced cream cheese -- available through the holidays.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> </div> </section> <figure class="image image--standard has-spacing is-standard has-no-overlay clearfix" id="slide5"> <div class="image__clickthrough-wrapper js-image__wrapper clearfix"> <div class="image__clickthrough"> <picture class="picture picture--standard" > <source media="(min-width: 767px)" data-srcset="//assets3.thrillist.com/v1/image/2789085/size/tl-horizontal_main.jpg 1x, //assets3.thrillist.com/v1/image/2789085/size/tl-horizontal_main_2x.jpg 2x" /> <source media="(min-width: 0px)" data-srcset="//assets3.thrillist.com/v1/image/2789085/size/tmg-article_default_mobile.jpg 1x, //assets3.thrillist.com/v1/image/2789085/size/tmg-article_default_mobile_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/2789085/size/tmg-article_default_mobile;jpeg_quality=20.jpg" class="lazyload" alt="Avra Beverly Hills" data-pin-url="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2789085%2Fsize%2Ftmg-article_default_mobile%3Bjpeg_quality%3D20.jpg&amp;description=Beverly+Hills+is+easy+to+dismiss+thanks+to+its+pedigree%2C+but+the+restaurant+scene+here+is+actually+quite+legit.+" aria-hidden="false" /> </picture> </div> <div class="image__overlay image__overlay--share-bar"> <div class="share-legend la"> <ul class="share-wrap clearfix"> <li class='share-fb'> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27%2BEssential%2BRestaurants%2Bin%2BBeverly%2BHills%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='default' data-hash='slide5' data-picture='//assets3.thrillist.com/v1/image/2789085/size/tmg-facebook_social.jpg' data-artemis-id='2789085' data-share-link="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&utm_source=facebook&utm_medium=social-media"> <span class="text"> Share<span class="visually-hidden"> on Facebook</span> </span> </a> </li><li class='share-pinterest'> <a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27+Essential+Restaurants+in+Beverly+Hills%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media%23slide5&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2789085%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2789085'> <span class="text"> Pin it </span> </a> </li> </ul> </div> </div> </div> <figcaption class="credit credit--enlarge-container"> <a class="credit__link" href="https://www.facebook.com/AvraBeverlyHills/photos/a.187448885365382/187448435365427/?type=3&theater" target="_blank"> Avra Beverly Hills </a> </figcaption> </figure> <div class="ad-inserter-target js-ad-inserter-target" ></div> <section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-standard"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> Best seafood: <a href="http://avrabeverlyhills.com/">Avra</a> </h2> <p class="body-text__paragraph-text font--body has-spacing"> <em>233 N Beverly Dr</em><br> This colossal, 11,000-square-foot restaurant screams Beverly Hills: elaborate, elegant, and yes, expensive (but worth every penny). Fashioned to resemble a Grecian open-air villa complete with stone-washed walls, imported limestone, and lemon trees, Avra takes after its New York predecessors with an outstanding Mediterranean menu: crisp zucchini and eggplant chips, Chilean sea bass souvlaki, charcoal-grilled octopus, and a stunning seafood display from which guests can select the whole fish they’d like prepared. There are also king tiger prawns, live langoustines (caught that same day), and Maine lobster for the taking.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> <h2 class="body-text__paragraph-header font--h2"> Best Italian: <a href="http://www.sottorestaurant.com/">Sotto</a> </h2> <p class="body-text__paragraph-text font--body has-spacing"> <em>9575 W Pico Blvd</em><br> Sotto lands somewhere in the Century City/Cheviot Hills area on Pico, but its Beverly Hills clientele makes it a shoo-in for this list. Don’t let the easy-to-miss basement location fool you; the interior charms with flickering candlelight and handsome wood paneling, and tables are packed with either boisterous groups or couples. The menu is easy to navigate, with simple-yet-memorable antipasti (everyone raves about the house-made bread served with whipped lardo and pillowy burrata); well-made pastas (go for the chicken liver ragu) and pizzas cooked in an oak wood-burning oven; and feel-good entrees like a hot, juicy, brick-pressed chicken that arrives swimming in spices.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> </div> </section> <figure class="image image--standard has-spacing is-standard has-no-overlay clearfix" id="slide6"> <div class="image__clickthrough-wrapper js-image__wrapper clearfix"> <div class="image__clickthrough"> <picture class="picture picture--standard" > <source media="(min-width: 767px)" data-srcset="//assets3.thrillist.com/v1/image/2789086/size/tl-horizontal_main.jpg 1x, //assets3.thrillist.com/v1/image/2789086/size/tl-horizontal_main_2x.jpg 2x" /> <source media="(min-width: 0px)" data-srcset="//assets3.thrillist.com/v1/image/2789086/size/tmg-article_default_mobile.jpg 1x, //assets3.thrillist.com/v1/image/2789086/size/tmg-article_default_mobile_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/2789086/size/tmg-article_default_mobile;jpeg_quality=20.jpg" class="lazyload" alt="The Peninsula Beverly Hills" data-pin-url="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2789086%2Fsize%2Ftmg-article_default_mobile%3Bjpeg_quality%3D20.jpg&amp;description=Beverly+Hills+is+easy+to+dismiss+thanks+to+its+pedigree%2C+but+the+restaurant+scene+here+is+actually+quite+legit.+" aria-hidden="false" /> </picture> </div> <div class="image__overlay image__overlay--share-bar"> <div class="share-legend la"> <ul class="share-wrap clearfix"> <li class='share-fb'> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27%2BEssential%2BRestaurants%2Bin%2BBeverly%2BHills%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='default' data-hash='slide6' data-picture='//assets3.thrillist.com/v1/image/2789086/size/tmg-facebook_social.jpg' data-artemis-id='2789086' data-share-link="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&utm_source=facebook&utm_medium=social-media"> <span class="text"> Share<span class="visually-hidden"> on Facebook</span> </span> </a> </li><li class='share-pinterest'> <a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27+Essential+Restaurants+in+Beverly+Hills%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media%23slide6&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2789086%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2789086'> <span class="text"> Pin it </span> </a> </li> </ul> </div> </div> </div> <figcaption class="credit credit--enlarge-container"> <a class="credit__link" href="https://www.facebook.com/thepeninsulabh/photos/a.2220434684637979/2220434857971295/?type=3&theater" target="_blank"> The Peninsula Beverly Hills </a> </figcaption> </figure> <div class="ad-inserter-target js-ad-inserter-target" ></div> <section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-standard"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> Best patio dining: <a href="https://www.peninsula.com/en/beverly-hills/hotel-fine-dining/belvedere-mediterranean">The Belvedere</a> </h2> <p class="body-text__paragraph-text font--body has-spacing"> <em>9882 S Santa Monica Blvd</em><br> Even in a city where alfresco dining is a thing, the terrace of this Peninsula Beverly Hills restaurant stands out -- partially shaded by a large tree, surrounded by beautiful landscaping and French limestone fountains, all lit by the warm glow of an outdoor fireplace. These details create a romantic setting for you and your dining companion to enjoy a recently reimagined menu under the direction of Executive Chef David Codney. His Mediterranean-inspired fare ranges from squid stuffed with jumbo lump crab to hearty lobster paella and smoked duck. Breakfast includes all of the morning basics done better, like an avocado toast spiced up with tomatillo salsa and ripe heirloom tomatoes, or rich Nutella French toast served with amaretto-infused cream.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> <h2 class="body-text__paragraph-header font--h2"> Best power lunch: <a href="https://www.ocean-prime.com/locations/beverly-hills">Ocean Prime</a> </h2> <p class="body-text__paragraph-text font--body has-spacing"> <em>9595 Wilshire Blvd</em><br> Beverly Hills is where you go to dine and make deals -- and there’s nowhere better than this attractive, Rodeo Drive-adjacent steakhouse outfitted with splashy gold fixtures, sleek wood tables, and cushy booths. Go on a weekday afternoon or evening, and you’ll find dark-suited CAA agents and their clients talking business over elaborate shellfish towers, sushi, bone-in filets doused in truffle butter, and glasses of Macallan 18. On Sundays, Ocean Prime offers brunch with bottomless blood orange mimosas and seafood-heavy entrees (crab eggs Benedict and lobster toast), as well as a $60-per-person Surf &amp; Turf menu.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> </div> </section> <section class="inline-related-item js-enhanced has-no-credit desktop has-spacing is-single is-standard" data-position="0" data-ref-nid="4213808" data-headline="LA's Best Dumplings (and They Aren't All Dim Sum!)" data-link-url="eat/los-angeles/the-best-dumplings-in-la" data-image-id="1656967" data-edition="Los Angeles" data-list-type="related" data-action-list="" data-variant="tmg-content_promo_unit" data-vertical="Eat" data-image-size-desktop="tmg-inline_related_item" data-image-size-mobile="tmg-inline_related_item" > <div class="inline-related-item__wrapper "> <h4 class="inline-related-item__header">related</h4> <a href="/eat/los-angeles/the-best-dumplings-in-la" class="inline-related-item__link inline-related-item__link--0 non-content-interest ga-trigger clearfix" data-ga-category="Content Modules" data-ga-action="inline_0" data-ga-label="/eat/los-angeles/the-best-dumplings-in-la" data-ga-value="0" > <figure class="inline-related-item__image " style=background-image:url('');> <picture class="picture " > <source media="(min-width: 767px)" srcset="//assets3.thrillist.com/v1/image/1656967/size/tmg-inline_related_item.jpg 1x, //assets3.thrillist.com/v1/image/1656967/size/tmg-inline_related_item_2x.jpg 2x" /> <source media="(min-width: 0px)" srcset="//assets3.thrillist.com/v1/image/1656967/size/tmg-inline_related_item.jpg 1x, //assets3.thrillist.com/v1/image/1656967/size/tmg-inline_related_item_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/1656967/size/tmg-inline_related_item.jpg" class="" alt="" data-pin-url="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1656967%2Fsize%2Ftmg-inline_related_item.jpg&amp;description=Beverly+Hills+is+easy+to+dismiss+thanks+to+its+pedigree%2C+but+the+restaurant+scene+here+is+actually+quite+legit.+" aria-hidden="false" /> </picture> </figure> <hgroup class="inline-related-item__headers"> <h5 class="inline-related-item__title">LA's Best Dumplings (and They Aren't All Dim Sum!)</h5> </hgroup> </a> </div> </section> <div class="ad-inserter-target js-ad-inserter-target" ></div> <section class="inline-related-item js-enhanced has-no-credit mobile has-spacing is-single is-standard" data-position="1" data-ref-nid="4182608" data-headline="How to Get Into All of LA's Best Restaurants (Without Reservations)" data-link-url="eat/los-angeles/how-to-get-into-las-best-restaurants-without-reservations" data-image-id="1633784" data-edition="Los Angeles" data-list-type="related" data-action-list="" data-variant="tmg-content_promo_unit" data-vertical="Eat" data-image-size-desktop="tmg-inline_related_item" data-image-size-mobile="tmg-inline_related_item" > <div class="inline-related-item__wrapper has-border-style-1"> <h4 class="inline-related-item__header">related</h4> <a href="/eat/los-angeles/how-to-get-into-las-best-restaurants-without-reservations" class="inline-related-item__link inline-related-item__link--1 non-content-interest ga-trigger clearfix" data-ga-category="Content Modules" data-ga-action="inline_1" data-ga-label="/eat/los-angeles/how-to-get-into-las-best-restaurants-without-reservations" data-ga-value="1" > <figure class="inline-related-item__image " style=background-image:url('');> <picture class="picture " > <source media="(min-width: 767px)" srcset="//assets3.thrillist.com/v1/image/1633784/size/tmg-inline_related_item.jpg 1x, //assets3.thrillist.com/v1/image/1633784/size/tmg-inline_related_item_2x.jpg 2x" /> <source media="(min-width: 0px)" srcset="//assets3.thrillist.com/v1/image/1633784/size/tmg-inline_related_item.jpg 1x, //assets3.thrillist.com/v1/image/1633784/size/tmg-inline_related_item_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/1633784/size/tmg-inline_related_item.jpg" class="" alt="" data-pin-url="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1633784%2Fsize%2Ftmg-inline_related_item.jpg&amp;description=Beverly+Hills+is+easy+to+dismiss+thanks+to+its+pedigree%2C+but+the+restaurant+scene+here+is+actually+quite+legit.+" aria-hidden="false" /> </picture> </figure> <hgroup class="inline-related-item__headers"> <h5 class="inline-related-item__title">How to Get Into All of LA's Best Restaurants (Without Reservations)</h5> </hgroup> </a> </div> </section> <div class="ad-inserter-target js-ad-inserter-target" ></div> <figure class="image image--standard has-spacing is-standard has-no-overlay clearfix" id="slide7"> <div class="image__clickthrough-wrapper js-image__wrapper clearfix"> <div class="image__clickthrough"> <picture class="picture picture--standard" > <source media="(min-width: 767px)" data-srcset="//assets3.thrillist.com/v1/image/2789088/size/tl-horizontal_main.jpg 1x, //assets3.thrillist.com/v1/image/2789088/size/tl-horizontal_main_2x.jpg 2x" /> <source media="(min-width: 0px)" data-srcset="//assets3.thrillist.com/v1/image/2789088/size/tmg-article_default_mobile.jpg 1x, //assets3.thrillist.com/v1/image/2789088/size/tmg-article_default_mobile_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/2789088/size/tmg-article_default_mobile;jpeg_quality=20.jpg" class="lazyload" alt="Tempura Endo" data-pin-url="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2789088%2Fsize%2Ftmg-article_default_mobile%3Bjpeg_quality%3D20.jpg&amp;description=Beverly+Hills+is+easy+to+dismiss+thanks+to+its+pedigree%2C+but+the+restaurant+scene+here+is+actually+quite+legit.+" aria-hidden="false" /> </picture> </div> <div class="image__overlay image__overlay--share-bar"> <div class="share-legend la"> <ul class="share-wrap clearfix"> <li class='share-fb'> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27%2BEssential%2BRestaurants%2Bin%2BBeverly%2BHills%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='default' data-hash='slide7' data-picture='//assets3.thrillist.com/v1/image/2789088/size/tmg-facebook_social.jpg' data-artemis-id='2789088' data-share-link="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&utm_source=facebook&utm_medium=social-media"> <span class="text"> Share<span class="visually-hidden"> on Facebook</span> </span> </a> </li><li class='share-pinterest'> <a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27+Essential+Restaurants+in+Beverly+Hills%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media%23slide7&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2789088%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2789088'> <span class="text"> Pin it </span> </a> </li> </ul> </div> </div> </div> <figcaption class="credit"> <a class="credit__link" href="https://www.facebook.com/beverlyhills.endo/photos/a.773930302714221/1475443145896263/?type=3&theater" target="_blank"> Tempura Endo </a> </figcaption> </figure> <div class="ad-inserter-target js-ad-inserter-target" ></div> <section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-standard"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> Best tempura: <a href="http://www.beverlyhills-endo.com/">Tempura Endo</a> </h2> <p class="body-text__paragraph-text font--body has-spacing"> <em>9777 S Santa Monica Blvd</em><br> This is tempura like you’ve never had it before. Forget soggy seafood and veggie chunks drooping under the weight of a thick coat of tasteless batter; this Kyoto-style gourmet tempura spot is fanatical about its batter, mixing cold, hard, mineral-rich water with finely textured flour. This process prevents gluten from developing and results in a porous coating that’s incredibly light and satisfyingly crisp (especially wrapped around sea urchin, scallop with caviar, and abalone with cheddar). Make reservations ahead of time for this omakase-style restaurant, since it only seats eight customers.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> <h2 class="body-text__paragraph-header font--h2"> Best meal with a side of celeb-spotting: <a href="http://wolfgangpuck.com/dining/cut-beverly-hills/">Cut Beverly Hills</a> </h2> <p class="body-text__paragraph-text font--body has-spacing"> <em>9500 Wilshire Blvd</em><br> Wolfgang Puck’s sleek steakhouse in the Beverly Wilshire is known for its Japanese wagyu -- a succulent piece of meat with a texture so smooth and buttery it hardly requires chewing. (Yes, there are many other beautiful cuts of meat here, but you’ll find it hard to appreciate them after one taste of the wagyu.) Don’t sleep on the bone marrow flan that you spread over warm, toasted brioche, or the maple-glazed pork belly or sturgeon caviar offerings -- they’re all standouts that have turned Cut into a celebrity favorite (just try not to stare at the valeted Lamborghinis and Bentleys you’ll pass by on your way in).</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> </div> </section> <figure class="image image--standard has-spacing is-standard has-no-overlay clearfix" id="slide10"> <div class="image__clickthrough-wrapper js-image__wrapper clearfix"> <div class="image__clickthrough"> <picture class="picture picture--standard" > <source media="(min-width: 767px)" data-srcset="//assets3.thrillist.com/v1/image/2789089/size/tl-horizontal_main.jpg 1x, //assets3.thrillist.com/v1/image/2789089/size/tl-horizontal_main_2x.jpg 2x" /> <source media="(min-width: 0px)" data-srcset="//assets3.thrillist.com/v1/image/2789089/size/tmg-article_default_mobile.jpg 1x, //assets3.thrillist.com/v1/image/2789089/size/tmg-article_default_mobile_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/2789089/size/tmg-article_default_mobile;jpeg_quality=20.jpg" class="lazyload" alt="Citizen" data-pin-url="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2789089%2Fsize%2Ftmg-article_default_mobile%3Bjpeg_quality%3D20.jpg&amp;description=Beverly+Hills+is+easy+to+dismiss+thanks+to+its+pedigree%2C+but+the+restaurant+scene+here+is+actually+quite+legit.+" aria-hidden="false" /> </picture> </div> <div class="image__overlay image__overlay--share-bar"> <div class="share-legend la"> <ul class="share-wrap clearfix"> <li class='share-fb'> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27%2BEssential%2BRestaurants%2Bin%2BBeverly%2BHills%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='default' data-hash='slide10' data-picture='//assets3.thrillist.com/v1/image/2789089/size/tmg-facebook_social.jpg' data-artemis-id='2789089' data-share-link="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&utm_source=facebook&utm_medium=social-media"> <span class="text"> Share<span class="visually-hidden"> on Facebook</span> </span> </a> </li><li class='share-pinterest'> <a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27+Essential+Restaurants+in+Beverly+Hills%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media%23slide10&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2789089%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2789089'> <span class="text"> Pin it </span> </a> </li> </ul> </div> </div> </div> <figcaption class="credit"> <a class="credit__link" href="https://www.facebook.com/Citizen90210/photos/a.199123437147929/654851751575093/?type=3&theater" target="_blank"> Citizen </a> </figcaption> </figure> <div class="ad-inserter-target js-ad-inserter-target" ></div> <section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-standard"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> Best neighborhood bar: <a href="https://www.citizenbeverlyhills.com/">Citizen</a> </h2> <p class="body-text__paragraph-text font--body has-spacing"> <em>184 N Canon Dr</em><br> Citizen delivers what Beverly Hills so desperately needed: a cool, relaxed bar specializing in craft cocktails that appeal to a younger crowd. Since opening in 2016, it’s done an excellent job serving the youth a deluge of espresso martinis and serrano-infused tequila, as well as casual, quick eats like cheddar biscuits, ceviche tostadas, and short rib fries. Their wildly popular happy hour menu boasts $7 tap beers and well cocktails, $8 wines, and $9 specialty drinks, in addition to a smattering of $7 small bites (our picks are a mustard-smeared fried bologna sandwich that’s perfect for sharing, or a wine and cheese ball made with Hook’s cheddar).</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> <h2 class="body-text__paragraph-header font--h2"> Most ambitious menu: <a href="https://www.slsbeverlyhillshotel.com/somni/">Somni</a> </h2> <p class="body-text__paragraph-text font--body has-spacing"> <em>465 La Cienega Blvd</em><br> Somni isn’t where you go to just eat; it’s a multi-sensory, boundary-pushing, mind-blowing culinary experience, where you sit at a half-moon-shaped counter that looks into an exhibition kitchen (meaning zero barriers between guests and chefs). The chefs at this intimate 10-seater (and there are as many of them as guests) are artists, whether they’re fashioning compressed apple into the whimsical shape of a cow; plating a colorful rainbow composed of pearls of carrot and flying fish roe; or crafting a Mallorca-inspired pastry from caramelized onions, chanterelle mushrooms, and discs of black truffle. Food is presented on servingware that’s custom-made to enhance each dish, all of which are explained in vivid detail by the wizards on the other side of the counter.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> </div> </section> <figure class="image image--standard has-spacing is-standard has-no-overlay clearfix" id="slide11"> <div class="image__clickthrough-wrapper js-image__wrapper clearfix"> <div class="image__clickthrough"> <picture class="picture picture--standard" > <source media="(min-width: 767px)" data-srcset="//assets3.thrillist.com/v1/image/2789092/size/tl-horizontal_main.jpg 1x, //assets3.thrillist.com/v1/image/2789092/size/tl-horizontal_main_2x.jpg 2x" /> <source media="(min-width: 0px)" data-srcset="//assets3.thrillist.com/v1/image/2789092/size/tmg-article_default_mobile.jpg 1x, //assets3.thrillist.com/v1/image/2789092/size/tmg-article_default_mobile_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/2789092/size/tmg-article_default_mobile;jpeg_quality=20.jpg" class="lazyload" alt="matsuhisa" data-pin-url="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2789092%2Fsize%2Ftmg-article_default_mobile%3Bjpeg_quality%3D20.jpg&amp;description=Beverly+Hills+is+easy+to+dismiss+thanks+to+its+pedigree%2C+but+the+restaurant+scene+here+is+actually+quite+legit.+" aria-hidden="false" /> </picture> </div> <div class="image__overlay image__overlay--share-bar"> <div class="share-legend la"> <ul class="share-wrap clearfix"> <li class='share-fb'> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27%2BEssential%2BRestaurants%2Bin%2BBeverly%2BHills%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='default' data-hash='slide11' data-picture='//assets3.thrillist.com/v1/image/2789092/size/tmg-facebook_social.jpg' data-artemis-id='2789092' data-share-link="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&utm_source=facebook&utm_medium=social-media"> <span class="text"> Share<span class="visually-hidden"> on Facebook</span> </span> </a> </li><li class='share-pinterest'> <a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27+Essential+Restaurants+in+Beverly+Hills%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media%23slide11&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2789092%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2789092'> <span class="text"> Pin it </span> </a> </li> </ul> </div> </div> </div> <figcaption class="credit credit--enlarge-container"> <a class="credit__link" href="https://www.flickr.com/photos/foodiebuddha/6448447921/in/photolist-aPPYUz-aPPYLK-aPPYA8-7sF3wj-aPPYsF-aPPZRx-aPPZ9e-aPPYFv-aPPYYt-aPPZ48-aPPZor-eCRAb-7syg7W-aPPZt2-dB4jpt-DSZGU3-wRdjo-7sy6Ff-5PwgMn-7sF4fU-a5KXvv-aPPZdK-7subf2-8maCAm-7sueZD-7sxTEo-aPPZJp-7sygZm-7suhfR-68vhWj-97iRGT-7sy5r5-a5NPv9-7sxWyw-dB9MGq-a5KXkV-97iQVk-7sxX7u-a5KWVP-5pciK7-Fqozua-KuAUBL-JHU9XY-KEr2EX-KeivzL-a5NN7Q-H5gGd2-LMFP54-59dkxt-aPPZia" target="_blank"> Flickr/Foodie Buddha </a> </figcaption> </figure> <div class="ad-inserter-target js-ad-inserter-target" ></div> <section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-standard"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> Best Japanese: <a href="https://matsuhisabeverlyhills.com/">Matsuhisa</a> </h2> <p class="body-text__paragraph-text font--body has-spacing"> <em>129 N La Cienega Blvd</em><br> Though Malibu’s Nobu is the kind of fancy-pants place that gets name-dropped in rap songs, its sister restaurant Matsuhisa (both helmed by arguably the world’s most famous Japanese chef Nobu Matsuhisa) is far more down-to-earth, despite its glamorous zip code. Gorge yourself on sushi (there’s a ton to choose from), but leave room for specialty dishes like yellowtail jalapeño (a Matsuhisa signature that sparked copycats across the city), miso black cod (another favorite), monkfish liver pate, and wagyu dumplings. If you want to treat yourself, the omakase menu starts at $100 and will let you sample the best.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> <h2 class="body-text__paragraph-header font--h2"> Best old-school Italian: <a href="http://madeoristorante.com/">Madeo Ristorante</a> </h2> <p class="body-text__paragraph-text font--body has-spacing"> <em>362 N Camden Dr</em><br> Madeo normally wouldn’t belong on this list, but the long-standing spot has temporarily relocated to Beverly Hills while its original West Hollywood location is renovated over the next couple of years. All the more reason for BH residents to enjoy the famous spaghetti bolognese (a pile of perfectly al dente noodles blanketed in rich veal sauce) and parmigiano-dusted penne Madeo while they can. Many ingredients are flown in from abroad, including white truffles from Alba, cured fish roe from Sardinia, and lamb from New Zealand. To complete the warm, homey, authentically old-school Italian vibe, owner Gianni Vietina never fails to come by each table and greet diners -- making you feel as special as the A-listers being photographed by paparazzi on their way in.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> </div> </section> <figure class="image image--standard has-spacing is-standard has-no-overlay clearfix" id="slide12"> <div class="image__clickthrough-wrapper js-image__wrapper clearfix"> <div class="image__clickthrough"> <picture class="picture picture--standard" > <source media="(min-width: 767px)" data-srcset="//assets3.thrillist.com/v1/image/2789094/size/tl-horizontal_main.jpg 1x, //assets3.thrillist.com/v1/image/2789094/size/tl-horizontal_main_2x.jpg 2x" /> <source media="(min-width: 0px)" data-srcset="//assets3.thrillist.com/v1/image/2789094/size/tmg-article_default_mobile.jpg 1x, //assets3.thrillist.com/v1/image/2789094/size/tmg-article_default_mobile_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/2789094/size/tmg-article_default_mobile;jpeg_quality=20.jpg" class="lazyload" alt="The Grill On The Alley" data-pin-url="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2789094%2Fsize%2Ftmg-article_default_mobile%3Bjpeg_quality%3D20.jpg&amp;description=Beverly+Hills+is+easy+to+dismiss+thanks+to+its+pedigree%2C+but+the+restaurant+scene+here+is+actually+quite+legit.+" aria-hidden="false" /> </picture> </div> <div class="image__overlay image__overlay--share-bar"> <div class="share-legend la"> <ul class="share-wrap clearfix"> <li class='share-fb'> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27%2BEssential%2BRestaurants%2Bin%2BBeverly%2BHills%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='default' data-hash='slide12' data-picture='//assets3.thrillist.com/v1/image/2789094/size/tmg-facebook_social.jpg' data-artemis-id='2789094' data-share-link="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&utm_source=facebook&utm_medium=social-media"> <span class="text"> Share<span class="visually-hidden"> on Facebook</span> </span> </a> </li><li class='share-pinterest'> <a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27+Essential+Restaurants+in+Beverly+Hills%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media%23slide12&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2789094%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2789094'> <span class="text"> Pin it </span> </a> </li> </ul> </div> </div> </div> <figcaption class="credit credit--enlarge-container"> <a class="credit__link" href="https://www.facebook.com/TheGrillontheAlley/photos/a.406572362692289/617623568253833/?type=1&theater" target="_blank"> The Grill On The Alley </a> </figcaption> </figure> <div class="ad-inserter-target js-ad-inserter-target" ></div> <section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-standard"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> Best comfort food: <a href="https://www.thegrill.com/">The Grill on the Alley</a> </h2> <p class="body-text__paragraph-text font--body has-spacing"> <em>9560 Dayton Way</em><br> This steakhouse gives off a New York City vibe -- except instead of the investment banker and hedge fund manager crowd you’d find in the Big Apple, it’s full of agents, studio heads, and other Hollywood power players (the decor pays a nod to the entertainment industry with photos of actors, actresses, and studio executives that once frequented The Grill). Don’t expect molecular gastronomy here; the menu sticks to old classics, such as a signature cobb salad prepared precisely as it was 30 years ago, shrimp cocktail, and a sublime, dinner plate-sized chicken pot pie with a flaky, golden-brown crust. Desserts, like rice pudding and key lime pie with a good graham cracker crust, are equally timeless and the perfect way to round out your meal.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> </div> </section> <section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-standard"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> <h2 class="venue-title input">Best bakery for pastries and breakfast: <a href="http://chaumontbakery.com/">Chaumont Bakery &amp; Café</a> </h2> <p class="body-text__paragraph-text font--body has-spacing"> <em>143 S Beverly Dr</em><br> The couple behind Chaumont has been bringing high-quality croissants, yule logs, eclairs, cakes, and tarts to Beverly Hills for the past few years. They make them with traditional European equipment, and are sticklers for the old way of doing these sorts of things. Go in the morning and stick around for a breakfast that includes a selection of omelettes, sandwiches, salads, and other entrées.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> </div> </section> <section class="inline-related-item js-enhanced has-no-credit desktop has-spacing is-single is-standard" data-position="0" data-ref-nid="4198197" data-headline="The 12 Best Places to Eat in Santa Barbara" data-link-url="eat/los-angeles/best-santa-barbara-restaurants-the-12-coolest-places-to-eat" data-image-id="1645123" data-edition="Los Angeles" data-list-type="related" data-action-list="" data-variant="tmg-content_promo_unit" data-vertical="Eat" data-image-size-desktop="tmg-inline_related_item" data-image-size-mobile="tmg-inline_related_item" > <div class="inline-related-item__wrapper "> <h4 class="inline-related-item__header">related</h4> <a href="/eat/los-angeles/best-santa-barbara-restaurants-the-12-coolest-places-to-eat" class="inline-related-item__link inline-related-item__link--0 non-content-interest ga-trigger clearfix" data-ga-category="Content Modules" data-ga-action="inline_0" data-ga-label="/eat/los-angeles/best-santa-barbara-restaurants-the-12-coolest-places-to-eat" data-ga-value="0" > <figure class="inline-related-item__image " style=background-image:url('');> <picture class="picture " > <source media="(min-width: 767px)" srcset="//assets3.thrillist.com/v1/image/1645123/size/tmg-inline_related_item.jpg 1x, //assets3.thrillist.com/v1/image/1645123/size/tmg-inline_related_item_2x.jpg 2x" /> <source media="(min-width: 0px)" srcset="//assets3.thrillist.com/v1/image/1645123/size/tmg-inline_related_item.jpg 1x, //assets3.thrillist.com/v1/image/1645123/size/tmg-inline_related_item_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/1645123/size/tmg-inline_related_item.jpg" class="" alt="" data-pin-url="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1645123%2Fsize%2Ftmg-inline_related_item.jpg&amp;description=Beverly+Hills+is+easy+to+dismiss+thanks+to+its+pedigree%2C+but+the+restaurant+scene+here+is+actually+quite+legit.+" aria-hidden="false" /> </picture> </figure> <hgroup class="inline-related-item__headers"> <h5 class="inline-related-item__title">The 12 Best Places to Eat in Santa Barbara</h5> </hgroup> </a> </div> </section> <div class="ad-inserter-target js-ad-inserter-target" ></div> <section class="inline-related-item js-enhanced has-no-credit mobile has-spacing is-single is-standard" data-position="2" data-ref-nid="4206893" data-headline="The Best Restaurants in the San Fernando Valley" data-link-url="eat/los-angeles/best-restaurants-san-fernando-valley" data-image-id="1651873" data-edition="Los Angeles" data-list-type="related" data-action-list="" data-variant="tmg-content_promo_unit" data-vertical="Eat" data-image-size-desktop="tmg-inline_related_item" data-image-size-mobile="tmg-inline_related_item" > <div class="inline-related-item__wrapper has-border-style-1"> <h4 class="inline-related-item__header">related</h4> <a href="/eat/los-angeles/best-restaurants-san-fernando-valley" class="inline-related-item__link inline-related-item__link--2 non-content-interest ga-trigger clearfix" data-ga-category="Content Modules" data-ga-action="inline_2" data-ga-label="/eat/los-angeles/best-restaurants-san-fernando-valley" data-ga-value="2" > <figure class="inline-related-item__image " style=background-image:url('');> <picture class="picture " > <source media="(min-width: 767px)" srcset="//assets3.thrillist.com/v1/image/1651873/size/tmg-inline_related_item.jpg 1x, //assets3.thrillist.com/v1/image/1651873/size/tmg-inline_related_item_2x.jpg 2x" /> <source media="(min-width: 0px)" srcset="//assets3.thrillist.com/v1/image/1651873/size/tmg-inline_related_item.jpg 1x, //assets3.thrillist.com/v1/image/1651873/size/tmg-inline_related_item_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/1651873/size/tmg-inline_related_item.jpg" class="" alt="" data-pin-url="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1651873%2Fsize%2Ftmg-inline_related_item.jpg&amp;description=Beverly+Hills+is+easy+to+dismiss+thanks+to+its+pedigree%2C+but+the+restaurant+scene+here+is+actually+quite+legit.+" aria-hidden="false" /> </picture> </figure> <hgroup class="inline-related-item__headers"> <h5 class="inline-related-item__title">The Best Restaurants in the San Fernando Valley</h5> </hgroup> </a> </div> </section> <div class="ad-inserter-target js-ad-inserter-target" ></div> <figure class="image image--standard has-spacing is-standard has-no-overlay clearfix" id="slide13"> <div class="image__clickthrough-wrapper js-image__wrapper clearfix"> <div class="image__clickthrough"> <picture class="picture picture--standard" > <source media="(min-width: 767px)" data-srcset="//assets3.thrillist.com/v1/image/1660028/size/tl-horizontal_main.jpg 1x, //assets3.thrillist.com/v1/image/1660028/size/tl-horizontal_main_2x.jpg 2x" /> <source media="(min-width: 0px)" data-srcset="//assets3.thrillist.com/v1/image/1660028/size/tmg-article_default_mobile.jpg 1x, //assets3.thrillist.com/v1/image/1660028/size/tmg-article_default_mobile_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/1660028/size/tmg-article_default_mobile;jpeg_quality=20.jpg" class="lazyload" alt="" data-pin-url="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1660028%2Fsize%2Ftmg-article_default_mobile%3Bjpeg_quality%3D20.jpg&amp;description=Beverly+Hills+is+easy+to+dismiss+thanks+to+its+pedigree%2C+but+the+restaurant+scene+here+is+actually+quite+legit.+" aria-hidden="false" /> </picture> </div> <div class="image__overlay image__overlay--share-bar"> <div class="share-legend la"> <ul class="share-wrap clearfix"> <li class='share-fb'> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27%2BEssential%2BRestaurants%2Bin%2BBeverly%2BHills%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='default' data-hash='slide13' data-picture='//assets3.thrillist.com/v1/image/1660028/size/tmg-facebook_social.jpg' data-artemis-id='1660028' data-share-link="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&utm_source=facebook&utm_medium=social-media"> <span class="text"> Share<span class="visually-hidden"> on Facebook</span> </span> </a> </li><li class='share-pinterest'> <a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27+Essential+Restaurants+in+Beverly+Hills%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media%23slide13&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1660028%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='1660028'> <span class="text"> Pin it </span> </a> </li> </ul> </div> </div> </div> <figcaption class="credit credit--enlarge-container"> <a class="credit__link" href="https://www.flickr.com/photos/americanthighs/3485416040/in/photolist-7Boa3a-7BrXid-6iZEo3-6iZEL1-6iZFt1-6iZE1E-6iVuYc-6iVvEZ" target="_blank"> Flickr/Paola MENDOZA </a> </figcaption> </figure> <div class="ad-inserter-target js-ad-inserter-target" ></div> <section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-standard"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> Best pizza: <a href="http://mulberrypizzeria.com/">Mulberry Street Pizzeria</a> </h2> <p class="body-text__paragraph-text font--body has-spacing"> <em>347 N. Canon Drive</em><br> Sometimes you’re in the mood for great New York-style pizza in Beverly Hills, and who better to grant your wish than a Bronx native with his mom’s marinara recipe? Whether you visit the Canon or Beverly Dr location, you’re in for a thin slice of heaven at this area favorite for over 20 years. Richie has even bottled his sauce, should you wish to replicate the pizza yourself -- at your own peril.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> </div> </section> <figure class="image image--standard has-spacing is-standard has-no-overlay clearfix" id="slide16"> <div class="image__clickthrough-wrapper js-image__wrapper clearfix"> <div class="image__clickthrough"> <picture class="picture picture--standard" > <source media="(min-width: 767px)" data-srcset="//assets3.thrillist.com/v1/image/1670606/size/tl-horizontal_main.jpg 1x, //assets3.thrillist.com/v1/image/1670606/size/tl-horizontal_main_2x.jpg 2x" /> <source media="(min-width: 0px)" data-srcset="//assets3.thrillist.com/v1/image/1670606/size/tmg-article_default_mobile.jpg 1x, //assets3.thrillist.com/v1/image/1670606/size/tmg-article_default_mobile_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/1670606/size/tmg-article_default_mobile;jpeg_quality=20.jpg" class="lazyload" alt="" data-pin-url="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1670606%2Fsize%2Ftmg-article_default_mobile%3Bjpeg_quality%3D20.jpg&amp;description=Beverly+Hills+is+easy+to+dismiss+thanks+to+its+pedigree%2C+but+the+restaurant+scene+here+is+actually+quite+legit.+" aria-hidden="false" /> </picture> </div> <div class="image__overlay image__overlay--share-bar"> <div class="share-legend la"> <ul class="share-wrap clearfix"> <li class='share-fb'> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27%2BEssential%2BRestaurants%2Bin%2BBeverly%2BHills%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='default' data-hash='slide16' data-picture='//assets3.thrillist.com/v1/image/1670606/size/tmg-facebook_social.jpg' data-artemis-id='1670606' data-share-link="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&utm_source=facebook&utm_medium=social-media"> <span class="text"> Share<span class="visually-hidden"> on Facebook</span> </span> </a> </li><li class='share-pinterest'> <a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27+Essential+Restaurants+in+Beverly+Hills%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media%23slide16&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1670606%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='1670606'> <span class="text"> Pin it </span> </a> </li> </ul> </div> </div> </div> <figcaption class="credit"> <a class="credit__link" href="https://www.facebook.com/VivianeRestaurant/photos/pb.977773392242706.-2207520000.1458071341./1020225317997513/?type=3&amp;theater" target="_blank"> Viviane </a> </figcaption> </figure> <div class="ad-inserter-target js-ad-inserter-target" ></div> <section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-standard"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> Best brunch: <a href="https://www.avalon-hotel.com/beverly-hills/viviane/">Viviane</a> </h2> <p class="body-text__paragraph-text font--body has-spacing"> <em>9400 W Olympic Blvd</em><br> This Kelly Wearstler-designed restaurant with mid-century lines and a beautiful poolside patio isn’t all looks. Under the direction of new Executive Chef Michael Reed (who owns downtown’s Poppy + Rose), it’s also got fantastic brunch food, from buttermilk fried chicken and brown butter waffles to wild mushroom frittatas and Bloody Marys. Whether you’re with a date, friends, or family, you’ll find something on Viviane’s brunch menu worth ignoring your companions for. Hot tip: Avalon Hotel (where Viviane is located) offers day passes for the pool ,so guests can enjoy the facilities post-brunch.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> <h2 class="body-text__paragraph-header font--h2"> Best wine bar: <a href="https://www.wallywine.com/">Wally’s</a> </h2> <p class="body-text__paragraph-text font--body has-spacing"> <em>447 N Canon Drive</em><br> Pull up a stool at one of the high top tables and enjoy great French Provence fare with fresh, Californian ingredients; go simple with some charred octopus to share, or go big with the bone-in whole chicken. Then, of course, you’ll pair your dish with a wine of your choice -- and whether you’re going by the glass or the bottle, red or white, Italian or Argentinian, there are plenty of choices here.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> </div> </section> <figure class="image image--standard has-spacing is-standard has-no-overlay clearfix" id="slide17"> <div class="image__clickthrough-wrapper js-image__wrapper clearfix"> <div class="image__clickthrough"> <picture class="picture picture--standard" > <source media="(min-width: 767px)" data-srcset="//assets3.thrillist.com/v1/image/1660024/size/tl-horizontal_main.jpg 1x, //assets3.thrillist.com/v1/image/1660024/size/tl-horizontal_main_2x.jpg 2x" /> <source media="(min-width: 0px)" data-srcset="//assets3.thrillist.com/v1/image/1660024/size/tmg-article_default_mobile.jpg 1x, //assets3.thrillist.com/v1/image/1660024/size/tmg-article_default_mobile_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/1660024/size/tmg-article_default_mobile;jpeg_quality=20.jpg" class="lazyload" alt="" data-pin-url="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1660024%2Fsize%2Ftmg-article_default_mobile%3Bjpeg_quality%3D20.jpg&amp;description=Beverly+Hills+is+easy+to+dismiss+thanks+to+its+pedigree%2C+but+the+restaurant+scene+here+is+actually+quite+legit.+" aria-hidden="false" /> </picture> </div> <div class="image__overlay image__overlay--share-bar"> <div class="share-legend la"> <ul class="share-wrap clearfix"> <li class='share-fb'> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27%2BEssential%2BRestaurants%2Bin%2BBeverly%2BHills%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='default' data-hash='slide17' data-picture='//assets3.thrillist.com/v1/image/1660024/size/tmg-facebook_social.jpg' data-artemis-id='1660024' data-share-link="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&utm_source=facebook&utm_medium=social-media"> <span class="text"> Share<span class="visually-hidden"> on Facebook</span> </span> </a> </li><li class='share-pinterest'> <a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27+Essential+Restaurants+in+Beverly+Hills%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media%23slide17&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1660024%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='1660024'> <span class="text"> Pin it </span> </a> </li> </ul> </div> </div> </div> <figcaption class="credit"> <a class="credit__link" href="https://www.facebook.com/spiceaffair/photos/pb.364470087052295.-2207520000.1456521911./533099313522704/?type=3&amp;theater" target="_blank"> Carl Larsen </a> </figcaption> </figure> <div class="ad-inserter-target js-ad-inserter-target" ></div> <section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-standard"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> Best Indian: <a href="https://www.spice-affair.com/">Spice Affair</a> </h2> <p class="body-text__paragraph-text font--body has-spacing"> <em>50 N La Cienega Blvd #120</em><br> Open for dinner and lunch, this spot offers a contemporary spin on classic Indian flavors while incorporating local ingredients. The butter chicken is not to be underestimated. There are plenty of vegetarian and gluten-free options as well, like the dry mango okra and the fisherman’s biryani, making this a great place to invite your veg-obsessed friends and call it a group tasting.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> </div> </section> <section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-standard"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> Best sushi bar: <a href="https://www.nozawabar.com/">Nozawa Bar</a> </h2> <p class="body-text__paragraph-text font--body has-spacing"> <em>212 N Canon Dr</em><br> With 10 seats at this omakase-only bar, and its namesake being the (in)famous “Sushi Nazi,” you’d better believe that no-nonsense Nozawa Bar is also reservation-only -- and there are no last-minute cancellations without financial penalty. It’s all worth it, of course: Master Chef Osamu Fujita serves up a 20-plus-course meal featuring the absolute freshest of fish. You’ll get primarily nigiri, with a few sashimi and handrolls, at the round price point of $150 per person.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> </div> </section> <figure class="image image--standard has-spacing is-standard has-no-overlay clearfix" id="slide18"> <div class="image__clickthrough-wrapper js-image__wrapper clearfix"> <div class="image__clickthrough"> <picture class="picture picture--standard" > <source media="(min-width: 767px)" data-srcset="//assets3.thrillist.com/v1/image/1660049/size/tl-horizontal_main.jpg 1x, //assets3.thrillist.com/v1/image/1660049/size/tl-horizontal_main_2x.jpg 2x" /> <source media="(min-width: 0px)" data-srcset="//assets3.thrillist.com/v1/image/1660049/size/tmg-article_default_mobile.jpg 1x, //assets3.thrillist.com/v1/image/1660049/size/tmg-article_default_mobile_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/1660049/size/tmg-article_default_mobile;jpeg_quality=20.jpg" class="lazyload" alt="" data-pin-url="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1660049%2Fsize%2Ftmg-article_default_mobile%3Bjpeg_quality%3D20.jpg&amp;description=Beverly+Hills+is+easy+to+dismiss+thanks+to+its+pedigree%2C+but+the+restaurant+scene+here+is+actually+quite+legit.+" aria-hidden="false" /> </picture> </div> <div class="image__overlay image__overlay--share-bar"> <div class="share-legend la"> <ul class="share-wrap clearfix"> <li class='share-fb'> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27%2BEssential%2BRestaurants%2Bin%2BBeverly%2BHills%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='default' data-hash='slide18' data-picture='//assets3.thrillist.com/v1/image/1660049/size/tmg-facebook_social.jpg' data-artemis-id='1660049' data-share-link="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&utm_source=facebook&utm_medium=social-media"> <span class="text"> Share<span class="visually-hidden"> on Facebook</span> </span> </a> </li><li class='share-pinterest'> <a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27+Essential+Restaurants+in+Beverly+Hills%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media%23slide18&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1660049%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='1660049'> <span class="text"> Pin it </span> </a> </li> </ul> </div> </div> </div> <figcaption class="credit credit--enlarge-container"> <a class="credit__link" href="https://www.facebook.com/NatenAl/photos/pb.126473817404968.-2207520000.1456522121./1053877781331229/?type=3&amp;theater" target="_blank"> Nate 'n Al Delicatessen </a> </figcaption> </figure> <div class="ad-inserter-target js-ad-inserter-target" ></div> <section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-standard"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> Best deli: <a href="https://natenal.com/">Nate 'n Al</a> </h2> <p class="body-text__paragraph-text font--body has-spacing"> <em>414 N Beverly Dr</em><br> Nate 'n Al has earned its reputation as an institution over the past 70 years. The pastrami is well-seasoned and juicy, and the hot dogs have a satisfying snap to them. Need more proof? Once upon a time, Larry King was known to eat here up to seven days a week -- and if it’s good enough for Larry King, best believe it’s good enough for you. You’d better hit this beloved deli up soon, though; earlier this year, there were rumors the owners were close to selling, and the future of Nate ‘n Al is still up in the air.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> </div> </section> <section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-standard"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> Best vegetarian option: <a href="http://atmomed.com/">Momed</a> </h2> <p class="body-text__paragraph-text font--body has-spacing"> <em>233 S Beverly Dr</em><br> There are lots of intriguing meatless menu items resulting from Momed’s take on Mediterranean -- the brunch menu includes great egg selections, like the Shakshuka, and sweet options like the challah bread cinnamon French toast. You’ll also find a wide range of flatbreads, salads, and wraps, as well as an avocado hummus that’ll change the way you look at hummus.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> </div> </section> <section class="inline-related-item js-enhanced has-no-credit desktop has-spacing is-single is-standard" data-position="0" data-ref-nid="4046303" data-headline="The Best Donut Shops in LA" data-link-url="eat/los-angeles/best-donut-shops-in-la" data-image-id="1648230" data-edition="Los Angeles" data-list-type="related" data-action-list="" data-variant="tmg-content_promo_unit" data-vertical="Eat" data-image-size-desktop="tmg-inline_related_item" data-image-size-mobile="tmg-inline_related_item" > <div class="inline-related-item__wrapper "> <h4 class="inline-related-item__header">related</h4> <a href="/eat/los-angeles/best-donut-shops-in-la" class="inline-related-item__link inline-related-item__link--0 non-content-interest ga-trigger clearfix" data-ga-category="Content Modules" data-ga-action="inline_0" data-ga-label="/eat/los-angeles/best-donut-shops-in-la" data-ga-value="0" > <figure class="inline-related-item__image " style=background-image:url('');> <picture class="picture " > <source media="(min-width: 767px)" srcset="//assets3.thrillist.com/v1/image/1648230/size/tmg-inline_related_item.jpg 1x, //assets3.thrillist.com/v1/image/1648230/size/tmg-inline_related_item_2x.jpg 2x" /> <source media="(min-width: 0px)" srcset="//assets3.thrillist.com/v1/image/1648230/size/tmg-inline_related_item.jpg 1x, //assets3.thrillist.com/v1/image/1648230/size/tmg-inline_related_item_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/1648230/size/tmg-inline_related_item.jpg" class="" alt="" data-pin-url="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1648230%2Fsize%2Ftmg-inline_related_item.jpg&amp;description=Beverly+Hills+is+easy+to+dismiss+thanks+to+its+pedigree%2C+but+the+restaurant+scene+here+is+actually+quite+legit.+" aria-hidden="false" /> </picture> </figure> <hgroup class="inline-related-item__headers"> <h5 class="inline-related-item__title">The Best Donut Shops in LA</h5> </hgroup> </a> </div> </section> <div class="ad-inserter-target js-ad-inserter-target" ></div> <section class="inline-related-item js-enhanced has-no-credit mobile has-spacing is-single is-standard" data-position="3" data-ref-nid="4213808" data-headline="LA's Best Dumplings (and They Aren't All Dim Sum!)" data-link-url="eat/los-angeles/the-best-dumplings-in-la" data-image-id="1656967" data-edition="Los Angeles" data-list-type="related" data-action-list="" data-variant="tmg-content_promo_unit" data-vertical="Eat" data-image-size-desktop="tmg-inline_related_item" data-image-size-mobile="tmg-inline_related_item" > <div class="inline-related-item__wrapper has-border-style-1"> <h4 class="inline-related-item__header">related</h4> <a href="/eat/los-angeles/the-best-dumplings-in-la" class="inline-related-item__link inline-related-item__link--3 non-content-interest ga-trigger clearfix" data-ga-category="Content Modules" data-ga-action="inline_3" data-ga-label="/eat/los-angeles/the-best-dumplings-in-la" data-ga-value="3" > <figure class="inline-related-item__image " style=background-image:url('');> <picture class="picture " > <source media="(min-width: 767px)" srcset="//assets3.thrillist.com/v1/image/1656967/size/tmg-inline_related_item.jpg 1x, //assets3.thrillist.com/v1/image/1656967/size/tmg-inline_related_item_2x.jpg 2x" /> <source media="(min-width: 0px)" srcset="//assets3.thrillist.com/v1/image/1656967/size/tmg-inline_related_item.jpg 1x, //assets3.thrillist.com/v1/image/1656967/size/tmg-inline_related_item_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/1656967/size/tmg-inline_related_item.jpg" class="" alt="" data-pin-url="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1656967%2Fsize%2Ftmg-inline_related_item.jpg&amp;description=Beverly+Hills+is+easy+to+dismiss+thanks+to+its+pedigree%2C+but+the+restaurant+scene+here+is+actually+quite+legit.+" aria-hidden="false" /> </picture> </figure> <hgroup class="inline-related-item__headers"> <h5 class="inline-related-item__title">LA's Best Dumplings (and They Aren't All Dim Sum!)</h5> </hgroup> </a> </div> </section> <div class="ad-inserter-target js-ad-inserter-target" ></div> <figure class="image image--standard has-spacing is-standard has-no-overlay clearfix" id="slide19"> <div class="image__clickthrough-wrapper js-image__wrapper clearfix"> <div class="image__clickthrough"> <picture class="picture picture--standard" > <source media="(min-width: 767px)" data-srcset="//assets3.thrillist.com/v1/image/2789111/size/tl-horizontal_main.jpg 1x, //assets3.thrillist.com/v1/image/2789111/size/tl-horizontal_main_2x.jpg 2x" /> <source media="(min-width: 0px)" data-srcset="//assets3.thrillist.com/v1/image/2789111/size/tmg-article_default_mobile.jpg 1x, //assets3.thrillist.com/v1/image/2789111/size/tmg-article_default_mobile_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/2789111/size/tmg-article_default_mobile;jpeg_quality=20.jpg" class="lazyload" alt="" data-pin-url="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2789111%2Fsize%2Ftmg-article_default_mobile%3Bjpeg_quality%3D20.jpg&amp;description=Beverly+Hills+is+easy+to+dismiss+thanks+to+its+pedigree%2C+but+the+restaurant+scene+here+is+actually+quite+legit.+" aria-hidden="false" /> </picture> </div> <div class="image__overlay image__overlay--share-bar"> <div class="share-legend la"> <ul class="share-wrap clearfix"> <li class='share-fb'> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27%2BEssential%2BRestaurants%2Bin%2BBeverly%2BHills%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='default' data-hash='slide19' data-picture='//assets3.thrillist.com/v1/image/2789111/size/tmg-facebook_social.jpg' data-artemis-id='2789111' data-share-link="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&utm_source=facebook&utm_medium=social-media"> <span class="text"> Share<span class="visually-hidden"> on Facebook</span> </span> </a> </li><li class='share-pinterest'> <a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27+Essential+Restaurants+in+Beverly+Hills%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media%23slide19&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2789111%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2789111'> <span class="text"> Pin it </span> </a> </li> </ul> </div> </div> </div> <figcaption class="credit"> <a class="credit__link" href="https://www.facebook.com/mauderestaurant/photos/a.779575805543662/1083012041866702/?type=3&theater" target="_blank"> Maude </a> </figcaption> </figure> <div class="ad-inserter-target js-ad-inserter-target" ></div> <section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-standard"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> Best tasting menu for when the parents are paying: <a href="https://www.mauderestaurant.com/">Maude</a> </h2> <p class="body-text__paragraph-text font--body has-spacing"> <em>212 S Beverly Dr</em><br> Best known for hosting that one cooking show, Curtis Stone is also the owner of this top-shelf spot (it’s named after his grandmother). Last year, he rebooted the restaurant’s original format; instead of centering his monthly tasting menu around one ingredient, the quarterly menu is now inspired by a specific wine region from around the world. One thing hasn’t changed, though: reservations are still tough, but well worth the hassle.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> </div> </section> <figure class="image image--standard has-spacing is-standard has-no-overlay clearfix" id="slide22"> <div class="image__clickthrough-wrapper js-image__wrapper clearfix"> <div class="image__clickthrough"> <picture class="picture picture--standard" > <source media="(min-width: 767px)" data-srcset="//assets3.thrillist.com/v1/image/1660019/size/tl-horizontal_main.jpg 1x, //assets3.thrillist.com/v1/image/1660019/size/tl-horizontal_main_2x.jpg 2x" /> <source media="(min-width: 0px)" data-srcset="//assets3.thrillist.com/v1/image/1660019/size/tmg-article_default_mobile.jpg 1x, //assets3.thrillist.com/v1/image/1660019/size/tmg-article_default_mobile_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/1660019/size/tmg-article_default_mobile;jpeg_quality=20.jpg" class="lazyload" alt="" data-pin-url="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1660019%2Fsize%2Ftmg-article_default_mobile%3Bjpeg_quality%3D20.jpg&amp;description=Beverly+Hills+is+easy+to+dismiss+thanks+to+its+pedigree%2C+but+the+restaurant+scene+here+is+actually+quite+legit.+" aria-hidden="false" /> </picture> </div> <div class="image__overlay image__overlay--share-bar"> <div class="share-legend la"> <ul class="share-wrap clearfix"> <li class='share-fb'> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27%2BEssential%2BRestaurants%2Bin%2BBeverly%2BHills%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='default' data-hash='slide22' data-picture='//assets3.thrillist.com/v1/image/1660019/size/tmg-facebook_social.jpg' data-artemis-id='1660019' data-share-link="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&utm_source=facebook&utm_medium=social-media"> <span class="text"> Share<span class="visually-hidden"> on Facebook</span> </span> </a> </li><li class='share-pinterest'> <a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27+Essential+Restaurants+in+Beverly+Hills%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media%23slide22&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1660019%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='1660019'> <span class="text"> Pin it </span> </a> </li> </ul> </div> </div> </div> <figcaption class="credit credit--enlarge-container"> <a class="credit__link" href="https://www.facebook.com/TenPoundBar/photos/a.283882238370673.65301.114737808618451/283882241704006/?type=3&amp;theater" target="_blank"> £10 (Ten Pound) </a> </figcaption> </figure> <div class="ad-inserter-target js-ad-inserter-target" ></div> <section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-standard"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> Best fancy Scotch bar: <a href="https://www.montagehotels.com/beverlyhills/dining/10-pound/">£10</a> </h2> <p class="body-text__paragraph-text font--body has-spacing"> <em>225 N Canon Dr</em><br> Considering that your glass of Macallan neat will be enjoyed out on an upper-floor patio furnished with a fireplace and endless Hook’s 3-year-aged cheddar, as well as pressed strips of bacon, you might not have a problem with a $50 per person minimum bar tab. You’re also here for the full food menu, though, which starts with smoked cheese and potato croquettes and goes as big as a 16-oz chateaubriand steak. If you just want something small, though, you could always go with one of the sides, like panko-crusted mac and cheese or brown-buttered spaghetti squash. Oh, and there’s a reason why the food is so good: dishes come straight from The Restaurant at <a href="https://www.montagehotels.com/beverlyhills/dining/the-restaurant/">Montage Beverly Hills</a>, which itself is worth a visit if you’re into eating the aforementioned flavorbombs in a lush, garden-inspired setting.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> </div> </section> <figure class="image image--standard has-spacing is-standard has-no-overlay clearfix" id="slide23"> <div class="image__clickthrough-wrapper js-image__wrapper clearfix"> <div class="image__clickthrough"> <picture class="picture picture--standard" > <source media="(min-width: 767px)" data-srcset="//assets3.thrillist.com/v1/image/2789112/size/tl-horizontal_main.jpg 1x, //assets3.thrillist.com/v1/image/2789112/size/tl-horizontal_main_2x.jpg 2x" /> <source media="(min-width: 0px)" data-srcset="//assets3.thrillist.com/v1/image/2789112/size/tmg-article_default_mobile.jpg 1x, //assets3.thrillist.com/v1/image/2789112/size/tmg-article_default_mobile_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/2789112/size/tmg-article_default_mobile;jpeg_quality=20.jpg" class="lazyload" alt="Wolfgang Puck" data-pin-url="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2789112%2Fsize%2Ftmg-article_default_mobile%3Bjpeg_quality%3D20.jpg&amp;description=Beverly+Hills+is+easy+to+dismiss+thanks+to+its+pedigree%2C+but+the+restaurant+scene+here+is+actually+quite+legit.+" aria-hidden="false" /> </picture> </div> <div class="image__overlay image__overlay--share-bar"> <div class="share-legend la"> <ul class="share-wrap clearfix"> <li class='share-fb'> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27%2BEssential%2BRestaurants%2Bin%2BBeverly%2BHills%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='default' data-hash='slide23' data-picture='//assets3.thrillist.com/v1/image/2789112/size/tmg-facebook_social.jpg' data-artemis-id='2789112' data-share-link="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&utm_source=facebook&utm_medium=social-media"> <span class="text"> Share<span class="visually-hidden"> on Facebook</span> </span> </a> </li><li class='share-pinterest'> <a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27+Essential+Restaurants+in+Beverly+Hills%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media%23slide23&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2789112%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2789112'> <span class="text"> Pin it </span> </a> </li> </ul> </div> </div> </div> <figcaption class="credit"> <a class="credit__link" href="https://www.facebook.com/wolfgangpuck/photos/a.171673552977/10155689018117978/?type=3&theater" target="_blank"> Wolfgang Puck </a> </figcaption> </figure> <div class="ad-inserter-target js-ad-inserter-target" ></div> <section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-standard"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> Best for date night: <a href="http://wolfgangpuck.com/dining/spago/">Spago</a> </h2> <p class="body-text__paragraph-text font--body has-spacing"> <em>176 N Canon Dr</em><br> The legendary Beverly Hills giant known as Spago continues to reign supreme. It boasts arguably the best wine list in the country, but its brick-ensconced, romantic patio also makes it perfect for dates. Go a la carte from the three-tiered menu, or go all out with the tasting menu -- which includes a series of delicious, decadent bites like baked bone marrow with uni, rich corn custard and caviar presented in a hollowed-out egg shell, and bite-size yorkshire puddings accompanied by whipped beef tallow and small, salty shavings of bresaola. Plus, Wolfgang Puck is still around to fine-tune his flagship, ensuring the level of service and quality of food is up to his name’s snuff.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> <h2 class="body-text__paragraph-header font--h2"> Best rooftop meal: <a href="https://www.barneys.com/store/freds-beverly-hills/R-store-902">Freds at Barneys New York</a> </h2> <p class="body-text__paragraph-text font--body has-spacing"> <em>9570 Wilshire Blvd</em><br> This restaurant perched atop Barneys has farmers-market-fresh fare that’s only rivaled by the outstanding view of the Hollywood Hills. Regulars often go for Mark’s Madison Avenue Salad, but there’s also a very good, very Beverly Hills club sandwich on the menu: $32 worth of shrimp, crab, avocado, bacon, lettuce, and tomato stacked between slices of garlic aioli-smeared seven-grain bread. A weekend brunch menu is also in tow for your mid-morning aspirations. After all, pizzas, pastas, and cocktail toasts taste much better with an eighth floor view.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> </div> </section> <section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-standard"> <div class="body-text__content"> <p class="body-text__paragraph-text font--body has-spacing"><em><a class="vortex-open" href="https://signup.thrillist.com/" target="_blank">Sign up here</a> for our daily LA email and be the first to get all the food/drink/fun Los Angeles has to offer.</em></p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" ></div> </div> </section> <section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding has-patterned-background body-text--author-bio is-standard"> <div class="body-text__content"> <p class="body-text__paragraph-text font--body has-spacing"><em><a href="https://www.thrillist.com/authors/tiffany-tse">Tiffany Tse</a> is a Thrillist contributor and highly recommends NOT asking your Mastro’s server about the number of calories in one butter cake. Follow her at <a href="https://www.instagram.com/twinksy">@twinksy.</a></em></p> </div> </section> <div class="ad-inserter-target js-ad-inserter-target" ></div> <div class="inline-share-tools"> <div class="share-legend sticky meta-info__share-bar la"> <ul class="share-wrap clearfix"> <li class='share-fb sticky-share-item'> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27%2BEssential%2BRestaurants%2Bin%2BBeverly%2BHills%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='sticky' data-hash='' data-picture='//assets3.thrillist.com/v1/image/2789095/size/tmg-facebook_social.jpg' data-artemis-id='2789095' data-share-link="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&utm_source=facebook&utm_medium=social-media"> <span class="text"> Share<span class="visually-hidden"> on Facebook</span> </span> </a> </li><li class='share-tweet sticky-share-item'> <a href="https://twitter.com/intent/tweet?text=27%20Essential%20Restaurants%20in%20Beverly%20Hills%20%40Thrillist&url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27%2BEssential%2BRestaurants%2Bin%2BBeverly%2BHills%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869" target=_blank data-ga-position='default' data-bitly-url='https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27%2BEssential%2BRestaurants%2Bin%2BBeverly%2BHills%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869' data-artemis-id='2789095' class='twitter-share'> <span class="twitter-share__text text"> Tweet<span class="visually-hidden"> this article</span> </span> </a> </li><li class='share-pinterest sticky-share-item'> <a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27+Essential+Restaurants+in+Beverly+Hills%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2789095%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2789095'> <span class="text"> Pin it </span> </a> </li><li class='share-email-mobile sticky-share-item'> <a href="mailto:?subject=27 Essential Restaurants in Beverly Hills&body=via Thrillist: https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_source%3Demail%26utm_medium%3Dsocial-media%26utm_campaign%3D4218426%0A%0AGet more stuff like this in your inbox: http://www.thrillist.com/?vc=3372" target=_blank> <span class="text"> <span>Email</span> </span> </a> </li> </ul> </div> </div> <section class="article-survey-ad__group article-survey-ad__group--initial article-survey-ad is-standard"> <div class="article-survey-ad__group-inner"> <section id="" class="article-survey-ad-container mobile article-survey-ad__standard"> <div class="article-survey-ad lazyload-ad postload-ad" data-ad-id="thrillist-ad-320x150" data-screen-type="mobile"> <div id="thrillist-ad-320x150" style="height: auto;" class="thrillist-ad thrillist-ad-320x150 ga-trigger" data-ad-sizes="[[320, 150], [320, 200]]" data-screen-type="mobile" data-ga-category="Ad" data-ga-action="Click" data-ga-label="thrillist-ad" > </div> </div> </section> <section id="" class="article-survey-ad-container desktop article-survey-ad__standard"> <div class="article-survey-ad lazyload-ad postload-ad" data-ad-id="thrillist-ad-632x150" data-screen-type="desktop"> <div id="thrillist-ad-632x150" style="height: auto;" class="thrillist-ad thrillist-ad-632x150 ga-trigger" data-ad-sizes="[[632, 150], [632, 200]]" data-screen-type="desktop" data-ga-category="Ad" data-ga-action="Click" data-ga-label="thrillist-ad" > </div> </div> </section> </div> </section> <div class="ad-inserter-target js-ad-inserter-target" ></div> <section id="thrillist-ad-desktop-1x4" class="is-standard "> <div class="ad-container allied-listing postload-ad lazyload-ad" data-ad-id="thrillist-ad-640x404" data-screen-type="desktop"> <div id="thrillist-ad-640x404" style="height: auto;" class="thrillist-ad thrillist-ad-640x404 ga-trigger" data-ad-sizes="[640, 404]" data-screen-type="desktop" data-ga-category="Ad" data-ga-action="Click" data-ga-label="thrillist-ad" > </div> </div> </section> <section class="inline-signup clearfix is-standard"> <div class="inline-signup__replace-link" id="vortex-replace-link"></div> </section> <section class="comments is-standard"> <div class="comments__wrapper fb-comments-container" id="fb-comments-4218426"> <div class="comments__container user-comments pre-fb-comments" data-href="http://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants" data-num-posts="10" data-width="100%" data-mobile="" > </div> <button class="comments__button view-comments ui-button--transparent-dark-gray"> <a class="comments__link" href="#"> Read the Comments </a> </button> </div> </section> </div>


<div id="content-right" class="is-standard content-section--right" > <aside class="right-rail__group right-rail__group--initial right-rail is-standard"> <div class="right-rail__group-inner"> <section id="" class="desktop ad-container right-rail-ad__container"> <div class="right-rail-ad desktop postload-ad" data-ad-id="thrillist-ad-300x250" data-screen-type="desktop"> <div id="thrillist-ad-300x250" style="height: auto;" class="thrillist-ad thrillist-ad-300x250 ga-trigger" data-ad-sizes="[[300, 250]]" data-screen-type="desktop" data-ga-category="Ad" data-ga-action="Click" data-ga-label="thrillist-ad" > </div> </div> </section> </div> </aside> </div></div>


    </div>

</article>



    <div id="initial-article-bottom" class="initial-article-bottom"></div>

    

        </div>
        <!-- /end #content-unit -->

        <!-- begin #post-container -->
        <div id="post-container">

            <section id="" class="pixel-1x4-ad-container visually-hidden">
    <div class="pixel-1x4-ad postload-ad" data-ad-id="thrillist-ad-1x4" data-screen-type="all">
        <div
            id="thrillist-ad-1x4"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-1x4 ga-trigger"
            data-ad-sizes="[[1, 4]]"
            data-screen-type="all"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>

            

<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    (function() {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();

</script>
<script>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</script>
<!-- init ad placements -->
<script>var Contra=Contra||{};window.addEventListener("message",function(e){var t="g9://rec-video_".length,a=e.data||"";if("string"==typeof a&&"g9://rec-video_"===a.substring(0,t)){a=a.replace("g9://rec-video_","");var d=JSON.parse(a);Contra.RecVideoSyncedAdTag=d.tag}},!1),function(e,t){var a,d,n,i=document.documentElement.clientWidth<768,s=i?"mobile":"desktop",r=e.AdsInit.placements,l=e.AdsInit.attributes,o=[],p=e.AdsInit.company;e.AdSlots=e.AdSlots||{},"desktop"===s&&/iPad/.test(navigator.userAgent)&&(delete r[p+"-ad-200x900"],delete r[p+"-ad-200x901"]);var c=function(e){for(var t in r){var a=r[t];if(a.isMarquee&&a.slot_id===e)return!0}return!1},m=function(e,t){"thrillist"===p?(e.isEmpty?t.nextElementSibling.nextElementSibling.classList.remove("hide"):t.classList.remove("hide"),t.nextElementSibling.classList.add("hide")):e.isEmpty?t.parentElement.getElementsByClassName("stack-ad-placeholder")[0].classList.remove("stack-ad-placeholder"):t.classList.remove("hide")},g=function(e){for(var t in r){var a=r[t];if(a.size.length>1&&a.slot_id===e)return!0}return!1};e.RenderedAds={slots:[],marquee:{exists:!1,initialized:!1}},e.AdsCallback=function(t,a){if(!e.Ads||"function"!=typeof e.Ads[t])return!1;void 0!==a?e.Ads[t](a):e.Ads[t]()};var u=function(t){var a=t.slot.get("id"),d=document.getElementById(a),n=d.getElementsByTagName("iframe");if((a.indexOf("-ad-310x")>-1||a.indexOf("-ad-311x")>-1)&&m(t,d),n.length<1||!1!==t.isEmpty)!i&&"dodo"===p&&c(a)&&document.getElementById("header--large").classList.add("dodo-fun");else{e.RenderedAds.slots.push(a),d.parentElement.parentElement.classList.add("ad-rendered");var s=n[0].clientHeight,r=d.parentElement.parentElement.parentElement;if(s>0&&(d.parentElement.parentElement.classList.add("ad-active"),r.className.indexOf("ad-container")>-1&&r.classList.add("ad-wrapper-active"),51===s&&n[0].setAttribute("style","width:auto"),void 0!==window.Waypoint&&Waypoint.refreshAll(),!i)){a===p+"-ad-135x40"&&r.classList.add("has-nav-ad-bug");var l=d.parentElement.parentElement;if(l.classList.contains("inline-ad")){var o="inline-ad--";o+=n[0].clientWidth>700?"wide":"standard",l.classList.add(o,"inline-ad--rr-breaker"),"undefined"!=typeof krang&&krang.publish("ads/inline-ad-loaded",{fullWidthSlotId:a,fullWidthAdEl:d})}else l.classList.contains("right-rail-ad__container")&&("undefined"!=typeof krang?krang.publish("ads/right-rail-ad-loaded",{fullWidthSlotId:a,fullWidthAdEl:d}):e.RenderedAds.rightRailAdEl=d)}c(a)&&(e.RenderedAds.marqueeExists=!0,e.AdsCallback("marqueeInit",a)),i||(a===p+"-ad-1920x1200"&&e.AdsCallback("webskinUpdates"),a===p+"-ad-1920x700"&&e.AdsCallback("hideFooter")),a!==p+"-ad-970x90"&&a!==p+"-ad-320x50"||void 0!==e.CommonMaps&&void 0!==e.CommonMaps.mapHeight&&e.CommonMaps.mapHeight()}};t.cmd.push(function(){for(var i in r)if((a=r[i])[s]&&(d=a.slot_id,(n=t.defineSlot(l.page_path,a.size,d)).addService(t.pubads()),n.set("id",d),n.set("resizeAfterLoaded",a.resizeAfterLoaded),g(d)&&n.setTargeting("flexunit",["flex-"+i]),o.push(d),e.AdSlots[d]=n,a.mapping&&a.mapping.length>0)){var p=[];for(var c in a.mapping){var m=a.mapping[c];p.push([m.browserSize,m.adSize])}n.defineSizeMapping(p)}for(var f in l)t.pubads().setTargeting(f,l[f]);t.pubads().addEventListener("slotRenderEnded",u),t.pubads().collapseEmptyDivs(),t.pubads().enableAsyncRendering(),t.enableServices()})}(Contra,googletag);</script>

    <script type="text/javascript" src="//content.jwplatform.com/libraries/hHLme2NW.js" defer></script>

                    <div class="loading " id="articleloadMore">
            <div class="spinner"></div>
        </div>
    <nav id="mobile-nav" class="mobile-nav mobile">

    <ul class="mobile-nav-categories top-level">
        <li id="mnav-sections" class="mnav-sections has-dropdown active">
            <a href="#"
                class="ga-trigger icon-icons_sections"
                data-ga-category="Hamburger Nav"
                data-ga-action="sections"
                data-ga-label="N/A">
                Sections
            </a>
            <ul class="subnav-content">

            
                
                                        <li class="nav-list-item nation_eat_drink food-and-drink ">
                        <a href="/food-and-drink"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="food-and-drink">
                            Food &amp; Drink                        </a>
                    </li>
                
            
                
                                        <li class="nav-list-item travel ">
                        <a href="/travel"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="travel">
                            Travel                        </a>
                    </li>
                
            
                
            
                
            
                
                                        <li class="nav-list-item entertainment ">
                        <a href="/entertainment"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="entertainment">
                            Entertainment                        </a>
                    </li>
                
            
                
                                        <li class="nav-list-item videos ">
                        <a href="/videos"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="videos">
                            Video                        </a>
                    </li>
                
            
                
            
                
            
                
            
                
                                        <li class="nav-list-item recipe ">
                        <a href="/recipes"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="recipes">
                            Recipes                        </a>
                    </li>
                
            
                
            
                
            
                
                                        <li class="nav-list-item grillist ">
                        <a href="/grillist"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="grillist">
                            Grillist                        </a>
                    </li>
                
            
                
            
                
            
            </ul>
        </li>

        <li id="mnav-cities" class="mnav-cities has-dropdown ">
            <a href="#"
                class="ga-trigger icon-icons_cities"
                data-ga-category="Hamburger Nav"
                data-ga-action="cities"
                data-ga-label="N/A">
                Cities
            </a>
            <ul class="subnav-content">
                <li class="spotlight "><a href="/new-york">New York</a></li><li class="spotlight "><a href="/chicago">Chicago</a></li><li class="spotlight active"><a href="/los-angeles">Los Angeles</a></li><li class="spotlight "><a href="/san-francisco">San Francisco</a></li><li class=" "><a href="/amsterdam">Amsterdam</a></li><li class=" "><a href="/atlanta">Atlanta</a></li><li class=" "><a href="/atlantic-city">Atlantic City</a></li><li class=" "><a href="/austin">Austin</a></li><li class=" "><a href="/berlin">Berlin</a></li><li class=" "><a href="/boston">Boston</a></li><li class=" "><a href="/charleston">Charleston</a></li><li class=" "><a href="/charlotte">Charlotte</a></li><li class=" "><a href="/cleveland">Cleveland</a></li><li class=" "><a href="/dallas">Dallas</a></li><li class=" "><a href="/denver">Denver</a></li><li class=" "><a href="/detroit">Detroit</a></li><li class=" "><a href="/hamptons">Hamptons</a></li><li class=" "><a href="/honolulu">Honolulu</a></li><li class=" "><a href="/houston">Houston</a></li><li class=" "><a href="/indianapolis">Indianapolis</a></li><li class=" "><a href="/las-vegas">Las Vegas</a></li><li class=" "><a href="/london">London</a></li><li class=" "><a href="/louisville">Louisville</a></li><li class=" "><a href="/memphis">Memphis</a></li><li class=" "><a href="/miami">Miami</a></li><li class=" "><a href="/milwaukee">Milwaukee</a></li><li class=" "><a href="/minneapolis">Minneapolis</a></li><li class=" "><a href="/montreal">Montreal</a></li><li class=" "><a href="/nashville">Nashville</a></li><li class=" "><a href="/new-orleans">New Orleans</a></li><li class=" "><a href="/paris">Paris</a></li><li class=" "><a href="/philadelphia">Philadelphia</a></li><li class=" "><a href="/phoenix">Phoenix</a></li><li class=" "><a href="/pittsburgh">Pittsburgh</a></li><li class=" "><a href="/portland">Portland</a></li><li class=" "><a href="/san-antonio">San Antonio</a></li><li class=" "><a href="/san-diego">San Diego</a></li><li class=" "><a href="/seattle">Seattle</a></li><li class=" "><a href="/toronto">Toronto</a></li><li class=" "><a href="/washington-dc">Washington DC</a></li>            </ul>
        </li>

        <li id="mnav-video" class="mnav-video has-dropdown ">
            <a href="#"
                class="ga-trigger icon-icons_video"
                data-ga-category="Hamburger Nav"
                data-ga-action="video"
                data-ga-label="N/A">
                Video
            </a>

            <ul class="subnav-content">
                <div class="nav__video-dropdown clearfix">

    <section class="nav__series">
        <a class="nav__series-header-link" href="/videos">
            <h4 class="nav__series-header">
                    Top Series
            </h4>
        </a>

        <ul class="nav__series-list">
                            <li class="nav__series-item">
                    <a href="/grilld" class="nav__series-link">
                        <div class="nav__series-text">
                            Grilld                        </div>
                    </a>
                </li>
                            <li class="nav__series-item">
                    <a href="/eat-this" class="nav__series-link">
                        <div class="nav__series-text">
                            Eat This                        </div>
                    </a>
                </li>
                            <li class="nav__series-item">
                    <a href="/the-explorers" class="nav__series-link">
                        <div class="nav__series-text">
                            The Explorers                        </div>
                    </a>
                </li>
                            <li class="nav__series-item">
                    <a href="/fork-yeah" class="nav__series-link">
                        <div class="nav__series-text">
                            Fork Yeah                        </div>
                    </a>
                </li>
                            <li class="nav__series-item">
                    <a href="/bottoms-up" class="nav__series-link">
                        <div class="nav__series-text">
                            Bottoms Up                        </div>
                    </a>
                </li>
            
            <li class="nav__series-item nav__series-item--all-series">
                <a href="/videos" class="nav__series-link">
                    See All
                </a>
            </li>
        </ul>
    </section>

    <section class="nav__thumbnails">
        <h4 class="nav__thumbnails-header">Most Popular</h4>
        <ul class="nav__thumbnail-list js-nav__thumbnail-list clearfix">

                            <li class="nav__thumbnail">
                    <a href="/node/4347980" class="nav__thumbnail-link">
                        
<section
    class="video-player video-player--nav video-player--16-9 video-player--desktop js-video-player is-not-playing   u-hover-state ga-trigger"
    data-video-id="fPlraIeU"
    data-unique-id="5bb68a5dcaa4d3.67037751"
    data-wrapper-id-prefix="navVideo"
    data-aspect-ratio="16:9"
    data-suppress-video="suppressed"
    data-context="jwplayer"
    data-position="0"
    data-flags=""
    data-autoplay="false"
    data-muted="false"
    data-link="https://www.thrillist.com/videos/cotton-candy-cocktail"
    style=""
    data-ga-category="article"
    data-ga-action="click"
    data-ga-label="https://www.thrillist.com/videos/cotton-candy-cocktail"
    data-video-slot=""
    data-ad-slot-size=""
>

    <div class="video-player__error js-video-player__error"></div>

            <a
            class="video-player__suppressed-video-link u-block-link "
            href="https://www.thrillist.com/videos/cotton-candy-cocktail"
        >
    
    <figure class="video-player__still js-video-player__still">

        <div class="video-player__overlay u-media-overlay "></div>

                    <span class="video-player__preview-wrapper js-video-player__preview-wrapper">
                <video class="video-player__preview js-video-player__preview" preload="auto" data-src="https://content.jwplatform.com/videos/YRbWYxJ0-320.mp4" muted>
                    <source src="" type="video/mp4">
                </video>
            </span>
        
        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--mobile">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/fPlraIeU-720.jpg);">
            </span>
        </span>

        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--desktop">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/fPlraIeU-320.jpg);">
            </span>
        </span>

        <div class="video-player__still-overlay js-video-player__still-overlay">
            <i class="video-player__icon">

                                    <div class="video-play-icon">
    <span class="video-play-icon__circle">
        <span class="video-play-icon__triangle"></span>
    </span>
</div>
                
            </i>

            
        </div>
    </figure>

            </a>
    
</section>

                        <div class="nav__thumbnail-title">
                            Cotton Candy Cocktail                        </div>
                    </a>
                </li>
                            <li class="nav__thumbnail">
                    <a href="/node/4347960" class="nav__thumbnail-link">
                        
<section
    class="video-player video-player--nav video-player--16-9 video-player--desktop js-video-player is-not-playing   u-hover-state ga-trigger"
    data-video-id="2Q6ahEnz"
    data-unique-id="5bb68a5dcad6f7.28386576"
    data-wrapper-id-prefix="navVideo"
    data-aspect-ratio="16:9"
    data-suppress-video="suppressed"
    data-context="jwplayer"
    data-position="0"
    data-flags=""
    data-autoplay="false"
    data-muted="false"
    data-link="https://www.thrillist.com/videos/twisted-sloppy-grilled-cheese-taco"
    style=""
    data-ga-category="article"
    data-ga-action="click"
    data-ga-label="https://www.thrillist.com/videos/twisted-sloppy-grilled-cheese-taco"
    data-video-slot=""
    data-ad-slot-size=""
>

    <div class="video-player__error js-video-player__error"></div>

            <a
            class="video-player__suppressed-video-link u-block-link "
            href="https://www.thrillist.com/videos/twisted-sloppy-grilled-cheese-taco"
        >
    
    <figure class="video-player__still js-video-player__still">

        <div class="video-player__overlay u-media-overlay "></div>

                    <span class="video-player__preview-wrapper js-video-player__preview-wrapper">
                <video class="video-player__preview js-video-player__preview" preload="auto" data-src="https://content.jwplatform.com/videos/iz0haFX3-320.mp4" muted>
                    <source src="" type="video/mp4">
                </video>
            </span>
        
        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--mobile">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/2Q6ahEnz-720.jpg);">
            </span>
        </span>

        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--desktop">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/2Q6ahEnz-320.jpg);">
            </span>
        </span>

        <div class="video-player__still-overlay js-video-player__still-overlay">
            <i class="video-player__icon">

                                    <div class="video-play-icon">
    <span class="video-play-icon__circle">
        <span class="video-play-icon__triangle"></span>
    </span>
</div>
                
            </i>

            
        </div>
    </figure>

            </a>
    
</section>

                        <div class="nav__thumbnail-title">
                            Twisted Sloppy Grilled Cheese Taco                        </div>
                    </a>
                </li>
                            <li class="nav__thumbnail">
                    <a href="/node/4347951" class="nav__thumbnail-link">
                        
<section
    class="video-player video-player--nav video-player--16-9 video-player--desktop js-video-player is-not-playing   u-hover-state ga-trigger"
    data-video-id="V3yXcqCz"
    data-unique-id="5bb68a5dcb0434.50062953"
    data-wrapper-id-prefix="navVideo"
    data-aspect-ratio="16:9"
    data-suppress-video="suppressed"
    data-context="jwplayer"
    data-position="0"
    data-flags=""
    data-autoplay="false"
    data-muted="false"
    data-link="https://www.thrillist.com/videos/drinksmadeeasy-apple-pie-bourbon-shots"
    style=""
    data-ga-category="article"
    data-ga-action="click"
    data-ga-label="https://www.thrillist.com/videos/drinksmadeeasy-apple-pie-bourbon-shots"
    data-video-slot=""
    data-ad-slot-size=""
>

    <div class="video-player__error js-video-player__error"></div>

            <a
            class="video-player__suppressed-video-link u-block-link "
            href="https://www.thrillist.com/videos/drinksmadeeasy-apple-pie-bourbon-shots"
        >
    
    <figure class="video-player__still js-video-player__still">

        <div class="video-player__overlay u-media-overlay "></div>

                    <span class="video-player__preview-wrapper js-video-player__preview-wrapper">
                <video class="video-player__preview js-video-player__preview" preload="auto" data-src="https://content.jwplatform.com/videos/67EM4iuX-320.mp4" muted>
                    <source src="" type="video/mp4">
                </video>
            </span>
        
        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--mobile">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/V3yXcqCz-720.jpg);">
            </span>
        </span>

        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--desktop">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/V3yXcqCz-320.jpg);">
            </span>
        </span>

        <div class="video-player__still-overlay js-video-player__still-overlay">
            <i class="video-player__icon">

                                    <div class="video-play-icon">
    <span class="video-play-icon__circle">
        <span class="video-play-icon__triangle"></span>
    </span>
</div>
                
            </i>

            
        </div>
    </figure>

            </a>
    
</section>

                        <div class="nav__thumbnail-title">
                            DrinksMadeEasy Apple Pie Bourbon Shots                          </div>
                    </a>
                </li>
            
        </ul>
    </section>

</div>
            </ul>
        </li>

        <li id="mnav-maps" class="mnav-maps">
            <a href="/maps"
                class="ga-trigger icon-compass"
                data-ga-category="Hamburger Nav"
                data-ga-action="maps"
                data-ga-label="N/A">
                Near Me
            </a>
        </li>

    </ul>

    <ul class="mobile-nav-utility top-level">

        <li class="mnav-home">
            <a href="/"
                class="ga-trigger icon-icons_home"
                data-ga-category="Hamburger Nav"
                data-ga-action="home"
                data-ga-label="N/A">
                Home
            </a>
        </li>

        <li id="mnav-follow" class="mnav-follow has-dropdown">
            <a href="#"
                class="ga-trigger icon-mail"
                data-ga-category="Hamburger Nav"
                data-ga-action="follow"
                data-ga-label="N/A">
                Subscribe
            </a>
            <div class="subnav-content">
                <h5 class="form-title for-guests">Get Thrillist in Your Inbox</h5>
                <form class="contra-form nav-form nav-form-signup for-guests"
                    data-id="mnav-form-signup">
                    <p class="description follow-tagline">
                        Discover the very best food, drink and<br /> fun in your city. Eat up!
                    </p>
                    <input type="email"
                        name="User[email]"
                        class="form-email"
                        placeholder="Email" />
                    <div class="submit-button-wrap">
                        <input type="submit"
                        value="Sign Up"
                        class="form-submit button-submit" />
                    </div>
                    <div class="inline-age-container">
                        <input data-id="mnav-inline-age-verify"
                            class="exclude"
                            type="checkbox"
                            name="age-validation"
                            checked="">
                        <label for="mnav-inline-age-verify">I confirm I am at least 21 years old</label>
                    </div>
                </form>

                <h5 class="form-title for-members">Follow Thrillist</h5>

                <ul class="follow-links">
                    <li>
                        <a href="//www.facebook.com/Thrillist/"
                            target="_blank"
                            class="icon-facebook-squared ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="follow"
                            data-ga-label="facebook">
                            <span class="visually-hidden">Facebook</span>
                        </a>
                    </li>
                    <li>
                        <a href="//twitter.com/Thrillist"
                            target="_blank"
                            class="icon-twitter-squared ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="follow"
                            data-ga-label="twitter">
                            <span class="visually-hidden">Twitter</span>
                        </a>
                    </li>
                    <li>
                        <a href="//www.instagram.com/Thrillist/"
                            target="_blank"
                            class="icon-instagram ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="follow"
                            data-ga-label="instagram">
                            <span class="visually-hidden">Instagram</span>
                        </a>
                    </li>
                </ul>
            </div>
        </li>

    </ul>

    <div class="mobile-subnav"></div>

</nav>

        </div>
        <!-- /end #post-container -->

        <!-- begin <footer> -->
        
            <footer id="footer-unit" class="is-standard">
                <section id="" class="ad-container desktop">
    <div class="footer-ad lazyload-ad postload-ad" data-ad-id="thrillist-ad-970x99" data-screen-type="desktop">
        <div
            id="thrillist-ad-970x99"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-970x99 ga-trigger"
            data-ad-sizes="[[970, 90], [970, 250]]"
            data-screen-type="desktop"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>
<div class="footer-nav-unit">
    <ul class="footer-nav__links">
        <li><a class="ga-trigger" data-ga-action="Advertise" data-ga-category="footer" target="_blank" href="http://www.groupninemedia.com/advertise">Advertise</a></li>

        <li class="desktop--inline-block"><a class="ga-trigger" data-ga-action="Careers" data-ga-category="footer" target="_blank" href="http://www.groupninemedia.com/careers">Careers</a></li>

        <li class="desktop--inline-block"><a class="ga-trigger" data-ga-action="Press" data-ga-category="footer" href="http://www.groupninemedia.com/press">Press</a></li>

        <li class="desktop--inline-block"><a class="ga-trigger vortex-open" data-ga-action="Subscribe" data-campaign="6198" data-ga-category="footer" href="https://signup.thrillist.com/">Subscribe</a></li>

        <li><a class="ga-trigger" data-ga-action="Privacy" data-ga-category="footer" target="_blank" href="http://www.groupninemedia.com/privacy">Privacy</a></li>

        <li class="footer-nav__last-mobile-link"><a class="ga-trigger" data-ga-action="TsCs" data-ga-category="footer" target="_blank" href="https://www.groupninemedia.com/tscs">T's &amp; C's</a></li>

        <li class="desktop--inline-block"><a class="ga-trigger" data-ga-action="Unsubscribe" data-ga-category="footer" href="https://signup.thrillist.com/unsubscribe">Unsubscribe</a></li>

        
    </ul>

    <p class="footer-copyright">
        &copy; 2018 Group Nine Media Inc. All Rights Reserved.
    </p>

    <div class="footer-logo-container">
        <a target="_blank" href="http://www.groupninemedia.com">
            <figure class="footer-tmg-logo"></figure>
        </a>
    </div>
</div>
            </footer>
                <!-- /end <footer> -->

    </div>
    <!-- /end #wrapper -->

    <div id="page-mask" class="page-mask"></div>

    <section id="" class="pixel-1x1-ad-container visually-hidden">
    <div class="pixel-1x1-ad postload-ad" data-ad-id="thrillist-ad-1x1" data-screen-type="all">
        <div
            id="thrillist-ad-1x1"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-1x1 ga-trigger"
            data-ad-sizes="[[1, 1]]"
            data-screen-type="all"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>
<section id="desktop-widget-ad" class="desktop-widget-ad">
    <div class=" lazyload-ad postload-ad" data-ad-id="thrillist-ad-250x250" data-screen-type="desktop">
        <div
            id="thrillist-ad-250x250"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-250x250 ga-trigger"
            data-ad-sizes="[[250, 250]]"
            data-screen-type="desktop"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>

        <ul class="share-legend sticky-share-tools hide-share">
            <li class='fb-like half-width'>    <div class="mobile">
      <span class="fb-like-background fb-like-sticky"></span>

      <span class="fb-like-text">Want More?<br>Like Us</span>

      <div
        class="fb-like fb-like-sticky fb-like-mobile"
        width="48"
        data-href="http://www.facebook.com/Thrillist"
        data-layout="button"
        data-action="like"
        data-show-faces="true"
        data-share="false"
        data-width="450"
        data-ref="facebook-869">
      </div>
    </div>
  </li><li class='share-fb half-width'>
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27%2BEssential%2BRestaurants%2Bin%2BBeverly%2BHills%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='default' data-hash='' data-picture='//assets3.thrillist.com/v1/image/2789095/size/tmg-facebook_social.jpg' data-artemis-id='2789095' data-share-link="https://www.thrillist.com/eat/los-angeles/best-beverly-hills-restaurants?utm_content=27+Essential+Restaurants+in+Beverly+Hills&utm_source=facebook&utm_medium=social-media">
    <span class="text">
        Share<span class="visually-hidden"> on Facebook</span>    </span>
</a>
</li><li class='share-pinterest'>
<a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27+Essential+Restaurants+in+Beverly+Hills%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2789095%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2789095'>
  <span class="text">
    Pin it  </span>
</a>
</li><li class='share-tweet'>

<a href="https://twitter.com/intent/tweet?text=27%20Essential%20Restaurants%20in%20Beverly%20Hills%20%40Thrillist&url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27%2BEssential%2BRestaurants%2Bin%2BBeverly%2BHills%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869" target=_blank data-ga-position='default' data-bitly-url='https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27%2BEssential%2BRestaurants%2Bin%2BBeverly%2BHills%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869' data-artemis-id='2789095' class='twitter-share'>
    <span class="twitter-share__text text">
        Tweet<span class="visually-hidden"> this article</span>    </span>
</a>
</li><li class='share-gplus'>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_content%3D27+Essential+Restaurants+in+Beverly+Hills%26utm_source%3Dgoogle%26utm_medium%3Dsocial-media" target=_blank>
    <span class="text">
        Share<span class="visually-hidden"> on Google+</span>    </span>
</a></li><li class='share-email-mobile'>
<a href="mailto:?subject=27 Essential Restaurants in Beverly Hills&body=via Thrillist: https%3A%2F%2Fwww.thrillist.com%2Feat%2Flos-angeles%2Fbest-beverly-hills-restaurants%3Futm_source%3Demail%26utm_medium%3Dsocial-media%26utm_campaign%3D4218426%0A%0AGet more stuff like this in your inbox: http://www.thrillist.com/?vc=3372" target=_blank>
    <span class="text">
        <span>Email</span>    </span>
</a>
</li>        </ul>

    
    <!-- Store all Mustache templates here -->
    <div data-templates class="visually-hidden">

        <script type="text/template" id="jsInlineGrowl">
          <div class="inline-growl-figure-container">
    <figure class="inline-growl-figure {{#classes}}inline-growl-figure-{{.}} {{/classes}}"></figure>
</div>
<div class="inline-growl-message">{{{message}}}</div>
        </script>

        <script type="text/template" id="inline-signup-template">
            <div class="inline-email-signup">
    {{# success }}
		<div class="inline-email-title success">Welcome to paradise, Hero.</div>
        <a class="modal-fb">
            <div
                id="modal-fb-like"
                class="fb-like"
                data-href="http://www.facebook.com/Thrillist"
                data-layout="button"
                data-action="like"
                data-share="false"
                data-width="95"
                data-show-faces="false">
            </div>
        </a>
		<div class="inline-signup-success-message">Like us on Facebook to get the best of both worlds.</div>
	{{/ success}}

	{{^ success }}
    	<div class="inline-email-title-container">

    		{{# hasError }}
    			{{# userExists }}
    				<div class="inline-email-title error"> We see that you already have an account.
    				<br> You're good to go!</div>
    			{{/ userExists }}

    			{{^ userExists }}
    				<div class="inline-email-title error">There was an error signing up. Try again.</div>
    			{{/ userExists }}

    		{{/ hasError }}

    		{{^ hasError }}
    			<div class="inline-email-title original">Our best stories, delivered daily</div>
                <div class="desktop">
                    <div class="inline-email-message">The best decision you'll make all day.</div>
                </div>
    		{{/ hasError }}

    	</div>
            <form class="inline-email-input-container" id="inline-signup-form" action="/services/v1/inlineVortexSignup" method="POST">
                <input name="data" placeholder="Sign up with email" data-validate="email" required="" type="email" id="inline-email-input-field">
                <input type="submit" class="visually-hidden" />
                <button class="submit-inline-email form-submit">GO</button>
                <div class="inline-age-container">
    	            <input id="inline-age-validaton-form" type="checkbox" name="age-validation" checked="">
    	            <label for="inline-age-validaton-form">I confirm I am at least 21 years old</label>
    	        </div>
            </form>
	{{/ success}}
</div>
        </script>

        <script type="text/template" id="nav-signup-template">
            <div class="nav-email-signup top-message">
    {{# success }}
		<div class="nav-signup-title success">Welcome to paradise, Hero.</div>
	{{/ success}}

	{{^ success }}
    	<div class="nav-signup-title-container">

    		{{# hasError }}
    			{{# userExists }}
    				<div class="nav-signup-title error">You already have an account!</div>
    			{{/ userExists }}

    			{{^ userExists }}
    				<div class="nav-signup-title error">There was an error, try again.</div>
    			{{/ userExists }}

    		{{/ hasError }}

    		{{^ hasError }}
    			<a class="nav-signup-title original ga-trigger" data-ga-category="Top Nav" data-ga-action="get thrillist in your inbox">Get The Thrillist Email Delivered Daily</a>
    		{{/ hasError }}

    	</div>
        <form class="nav-signup-input-container" id="inline-nav-form">
            <input name="data" placeholder="Sign up with email" data-validate="email" required="" type="email" class="nav-signup-input-field">
            <div class="nav-email-age-container">
	            <input class="nav-signup-age-validaton-form" type="checkbox" name="age-validation" checked="">
	        </div>
            <input type="submit" class="visually-hidden" />
            <button class="submit-nav-signup form-submit">GO</button>
        </form>
	{{/ success}}
</div>
        </script>

        <script type="text/template" id="popup-signup-template">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</script>

        <script type="text/template" id="inline-tools-template">
            <p style="clear: both; display: block; padding: 5px; border: 1px solid #aaa; margin: 0 0 10px;line-height: 25px;">
	<a href="//admin.thrillist.com/node/{{nid}}/edit">Edit Article</a> |
	<a href="//admin.thrillist.com/node/{{nid}}/images_video">View Images</a> |
	<a href="javascript:void(0)" onclick="window.open('http://developers.facebook.com/tools/debug/og/object?q=' + escape(window.location.href), '_blank');">Facebook Lint</a> |
	<br> Item ID: {{nid}}
</p>
        </script>

        <script type="text/template" id="video-player-error">
            <div class="video-player-error__icon--360"></div>
<div class="video-player-error__message">360&deg; video playback is not supported on this browser</div>
        </script>

            <script type="text/template" id="inlineAd">
        <section class="inline-ad has-spacing {{widthClass}} {{modifierClass}}">
    <div class="{{containerClass}} inline-ad__container" data-ad-id="{{slotId}}">
        <div
            id="{{slotId}}"
            class="{{slotId}} inline-ad__slot {{site}}-ad ga-trigger"
            style="height: {{height}}; min-height: {{height}};"
            data-ga-category="Stack"
            data-ga-action="click"
            data-ga-label="{{site}}-ad"
            data-ad-sizes="{{sizes}}"
            data-screen-type="{{device}}"
        >
        </div>
    </div>
</section>
    </script>

    <script type="text/template" id="right-rail-ad-template">
        <aside
    id="right-rail__group--{{rrIteration}}"
    class="right-rail__group right-rail__group--{{rrIteration}}"
    {{#wrapperStyle}}style="{{wrapperStyle}}"{{/wrapperStyle}}
>

    <div class="right-rail__group-inner">

        <section class="right-rail-ad__container">
            <div class="{{containerClass}}" data-ad-id="{{slotId}}">
                <div
                    id="{{slotId}}"
                    class="{{slotId}} right-rail-ad__slot {{site}}-ad"
                    data-ad-sizes="{{sizes}}"
                >
                </div>
            </div>
        </section>

    </div>

</aside>    </script>
    </div>

    <script type="text/javascript">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</script>
<script src="//assets-a.thrillist.com/build/thrillist/vendor/vendor.bundle.e293f88768aec6589042.js" defer></script>
<script src="//assets-a.thrillist.com/build/thrillist/article.aa5bbc891ae94ffe7052.js" defer></script>

    
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId            : '111767172173562',
      autoLogAppEvents : false,
      xfbml            : false,
      version          : 'v3.0'
    });

    if (window.krang !== undefined) {
      window.krang.publish('vendor/fb/ready');
    }
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = "7100";
    _sf_async_config.domain = "thrillist.com";
    _sf_async_config.useCanonical = "true";
    _sf_async_config.sections = "eat";
    _sf_async_config.authors = "Tiffany Tse";
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<!-- start sitelinks searchbox -->
<script type="application/ld+json">
{
   "@context": "http://schema.org",
   "@type": "WebSite",
   "url": "https://www.thrillist.com",
   "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.thrillist.com/search?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
}
</script>
<!-- end sitelinks searchbox -->
    
</body>
</html>
<!-- Pinnacle: frontend-thrillist-107-21-32-136.thrillist.com_A @ 2018-10-04 17:47:09 xoxo-->
