<!DOCTYPE html>
<html class="no-js" xmlns:fb="http://ogp.me/ns/fb#">
<head>
    <title>HaiDiLao Hot Pot Chain Has Free Massages, Manicures & More - Thrillist</title>
    <meta charset="utf-8" />

    <meta id="viewport" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<script>
    // ipads gets desktop view
    if (/iPad/.test(navigator.userAgent)) {
        document.getElementById("viewport").setAttribute("content", "width=1024");
    }
</script>

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

    <meta name="robots" content="index, follow">
    <link href="https://www.thrillist.com/eat/nation/haidilao-hot-pot-chain-review" rel="canonical"/>
    <link href="https://www.thrillist.com/amphtml/eat/nation/haidilao-hot-pot-chain-review" rel="amphtml">
    
    <link href="/thrillist_favicon.ico" type="image/x-icon" rel="icon">
    <link href="/images/thrillist/apple-touch-icon.png" rel="apple-touch-icon-precomposed" sizes="144×144">
    <link href="/images/thrillist/apple-touch-icon-retina.png" rel="apple-touch-icon-precomposed" sizes="303x303">

    <link rel="preload" href="//assets-a.thrillist.com/fonts/oswald/oswald-regular-webfont.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="//assets-a.thrillist.com/fonts/lato/lato-regular-webfont.woff2" as="font" type="font/woff2" crossorigin>

    <meta name="apple-mobile-web-app-title" content="Thrillist">
    <meta name="google-site-verification" content="ES-FePadFH-QknBiDOZHid0WAxPFEnOCCeHokH2vHmM">
    <meta property="fb:pages" content="101800100890"/>
    <meta name="msapplication-config" content="none"/>
    <meta name="description" content="Get a free mani-pedi at hot pot chain, HaiDiLao."/><meta name="tl-sponsored"/><meta name="twitter:site" content="@Thrillist"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://assets3.thrillist.com/v1/image/2771852/size/tmg-slideshow_l.jpg"/><meta name="twitter:app:id:iphone" content="id356278120"/><meta name="twitter:app:name:iphone" content="Thrillist"/><meta name="author" content="Soleil Ho"/><meta name="twitter:url" content="https://www.thrillist.com/eat/nation/haidilao-hot-pot-chain-review"/><meta name="twitter:description" content="Get a free mani-pedi at hot pot chain, HaiDiLao."/><meta name="twitter:title" content="Here’s Your New Favorite Restaurant If You Like Free Stuff"/><meta name="sailthru.date" content="Thu, 05 Jul 2018 00:13:00 -0400"/><meta name="sailthru.tags" content="Eat"/><meta name="sailthru.title" content="Here’s Your New Favorite Restaurant If You Like Free Stuff"/><meta name="sailthru.author" content=""/><meta name="sailthru.image.full" content=""/><meta name="sailthru.meta.thumb" content=""/><meta name="lotame.keywords" content="Money, Travel, Spiced, Food, Cheap Finds, Road Rules, Entertainment, Topics, Destinations, Streaming Services, Supercompressor, Instagram, Indoors, Healthy Eating, Sex and Dating, Video, City, Country, Asia, Car Topics, Shopping, International Destinations, YouTube, Continent, Social Media, Seasons, News, Rides, Appearance, Alcohol, Music Genres, Context, Culture, Other, Healthy Foods, Brands, Health, Fall, London, Japan, Recipe, Activities, Dinner, Seeds, Pop, Drinks, Brunch, China, Type, Marriage, Match, Healthy Drinking, Dating Sites and Apps, Water, Cars, Recipes, Rum, Home, Bar, Service, McDonald&#039;s, Laws, Spirits, Cleaning, Venue, People"/><meta property="fb:app_id" content="111767172173562"/><meta property="og:type" content="article"/><meta property="article:publisher" content="http://www.facebook.com/thrillist"/><meta property="og:site_name" content="Thrillist"/><meta property="og:image" content="https://assets3.thrillist.com/v1/image/2771852/size/tmg-facebook_social.jpg"/><meta property="article:published_time" content="2018-07-05T04:09:09Z"/><meta property="og:title" content="Here’s Your New Favorite Restaurant If You Like Free Stuff"/><meta property="og:description" content="A hot pot and a mani-pedi? "/><meta property="og:url" content="https://www.thrillist.com/eat/nation/haidilao-hot-pot-chain-review"/>    <!-- /end meta -->

    <style>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</style>

<link rel="preload" href="//assets-a.thrillist.com/build/thrillist/article.3350307681cf1038e13b005d46ffba53.css" as="style" onload="this.rel='stylesheet'" />
<noscript><link rel="stylesheet" href="//assets-a.thrillist.com/build/thrillist/article.3350307681cf1038e13b005d46ffba53.css"></noscript>
<script>/*! loadCSS & rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(e){"use strict";var t=function(t,n,r){var a=e.document;var l=a.createElement("link");var o;if(n){o=n}else{var i=(a.body||a.getElementsByTagName("head")[0]).childNodes;o=i[i.length-1]}var d=a.styleSheets;l.rel="stylesheet";l.href=t;l.media="only x";function f(e){if(a.body){return e()}setTimeout(function(){f(e)})}f(function(){o.parentNode.insertBefore(l,n?o:o.nextSibling)});var s=function(e){var t=l.href;var n=d.length;while(n--){if(d[n].href===t){return e()}}setTimeout(function(){s(e)})};function u(){if(l.addEventListener){l.removeEventListener("load",u)}l.media=r||"all"}if(l.addEventListener){l.addEventListener("load",u)}l.onloadcssdefined=s;s(u);return l};if(typeof exports!=="undefined"){exports.loadCSS=t}else{e.loadCSS=t}})(typeof global!=="undefined"?global:this);(function(e){if(!e.loadCSS){return}var t=loadCSS.relpreload={};t.support=function(){try{return e.document.createElement("link").relList.supports("preload")}catch(e){return false}};t.poly=function(){var t=e.document.getElementsByTagName("link");for(var n=0;n<t.length;n++){var r=t[n];if(r.rel==="preload"&&r.getAttribute("as")==="style"){e.loadCSS(r.href,r,r.getAttribute("media"));r.rel=null}}};if(!t.support()){t.poly();var n=e.setInterval(t.poly,300);if(e.addEventListener){e.addEventListener("load",function(){t.poly();e.clearInterval(n)})}if(e.attachEvent){e.attachEvent("onload",function(){e.clearInterval(n)})}}})(this);</script>


    <script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
    
    <script type='application/ld+json'>
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.thrillist.com\/eat\/nation\/haidilao-hot-pot-chain-review"},"headline":"Here\u2019s Your New Favorite Restaurant If You Like Free Stuff","image":{"@type":"ImageObject","url":"https:\/\/assets3.thrillist.com\/v1\/image\/2771852\/size\/tmg-facebook_social.jpg","height":2000,"width":2000},"description":"","articleBody":"","publisher":{"@type":"Organization","name":"Thrillist","logo":{"@type":"ImageObject","url":"https:\/\/www.thrillist.com\/images\/thrillist\/tl_logo.png","width":125,"height":40}},"author":{"@type":"Person","name":"Soleil Ho"},"datePublished":"2018-07-05T04:09:09Z","dateModified":"2018-07-05T04:09:01Z"}</script>

    
<script>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</script>
    <!-- init ad placements -->
<script>var Contra=Contra||{};window.addEventListener("message",function(e){var t="g9://rec-video_".length,a=e.data||"";if("string"==typeof a&&"g9://rec-video_"===a.substring(0,t)){a=a.replace("g9://rec-video_","");var n=JSON.parse(a);Contra.RecVideoSyncedAdTag=n.tag}},!1),function(e,t){var a,n,d,i=document.documentElement.clientWidth<768,s=i?"mobile":"desktop",r=e.AdsInit.placements,l=e.AdsInit.attributes,o=[],p=e.AdsInit.company;e.AdSlots=e.AdSlots||{},"desktop"===s&&/iPad/.test(navigator.userAgent)&&(delete r[p+"-ad-200x900"],delete r[p+"-ad-200x901"]);var c=function(e){for(var t in r){var a=r[t];if(a.isMarquee&&a.slot_id===e)return!0}return!1},m=function(e,t,a){"thrillist"===p?(e.isEmpty?t.nextElementSibling.nextElementSibling.classList.remove("hide"):t.classList.remove("hide"),t.nextElementSibling.classList.add("hide")):e.isEmpty?t.parentElement.getElementsByClassName("stack-ad-placeholder")[0].classList.remove("stack-ad-placeholder"):t.classList.remove("hide")},u=function(e){for(var t in r){var a=r[t];if(a.size.length>1&&a.slot_id===e)return!0}return!1};e.RenderedAds={slots:[],marquee:{exists:!1,initialized:!1}},e.AdsCallback=function(t,a){if(!e.Ads||"function"!=typeof e.Ads[t])return!1;void 0!==a?e.Ads[t](a):e.Ads[t]()},t.cmd.push(function(){for(var g in r)if((a=r[g])[s]&&(n=a.slot_id,(d=t.defineSlot(l.page_path,a.size,n)).addService(t.pubads()),d.set("id",n),d.set("resizeAfterLoaded",a.resizeAfterLoaded),u(n)&&d.setTargeting("flexunit",["flex-"+g]),o.push(n),e.AdSlots[n]=d,a.mapping&&a.mapping.length>0)){var f=[];for(var v in a.mapping){var h=a.mapping[v];f.push([h.browserSize,h.adSize])}d.defineSizeMapping(f)}for(var E in l)t.pubads().setTargeting(E,l[E]);t.pubads().addEventListener("slotRenderEnded",function(t){var a=t.slot.get("id"),n=document.getElementById(a),d=n.getElementsByTagName("iframe");(a.indexOf("-ad-310x")>-1||a.indexOf("-ad-311x")>-1)&&m(t,n),d.length<1||!1!==t.isEmpty?!i&&"dodo"===p&&c(a)&&document.getElementById("header--large").classList.add("dodo-fun"):(e.RenderedAds.slots.push(a),n.parentElement.parentElement.classList.add("ad-rendered"),setTimeout(function(){var t=d[0].clientHeight,s=n.parentElement.parentElement.parentElement;if(t>0&&(n.parentElement.parentElement.classList.add("ad-active"),s.className.indexOf("ad-container")>-1&&s.classList.add("ad-wrapper-active"),51===t&&d[0].setAttribute("style","width:auto"),void 0!==window.Waypoint&&Waypoint.refreshAll(),!i)){i||a!==p+"-ad-135x40"||s.classList.add("has-nav-ad-bug");var r=n.parentElement.parentElement;d[0].clientWidth>700&&r.classList.contains("inline-ad")&&(r.classList.add("inline-ad-wide"),"undefined"!=typeof krang&&krang.publish("ads/full-width-inline",{fullWidthSlotId:a,fullWidthAdEl:n}))}c(a)&&(e.RenderedAds.marqueeExists=!0,e.AdsCallback("marqueeInit",a)),i||(a===p+"-ad-1920x1200"&&e.AdsCallback("webskinUpdates"),a===p+"-ad-1920x700"&&e.AdsCallback("hideFooter")),a!==p+"-ad-970x90"&&a!==p+"-ad-320x50"||void 0!==e.CommonMaps&&void 0!==e.CommonMaps.helpers&&e.CommonMaps.helpers.mapHeight()},0))}),t.pubads().collapseEmptyDivs(),t.pubads().enableAsyncRendering(),t.enableServices()})}(Contra,googletag);</script>

    
<!-- START: Google Analytics Init -->
<script type="text/javascript">
var Contra = Contra || {};
Contra.events = Contra.events || [];

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

(function(){

    /**
     * Remove a key/value pair from the query string section of a URL
     */
    var removeURLParameter = function(url, parameter) {
      return url
        .replace(new RegExp('[?&]' + parameter + '=[^&#]*(#.*)?$'), '$1')
        .replace(new RegExp('([?&])' + parameter + '=[^&]*&'), '$1');
    };

    
            ga('create', 'UA-97854-1', {"name":"thrillist","cookieDomain":".thrillist.com"});

                    // required for Google optimize
            ga('thrillist.require', 'GTM-W3VGK22');
        
    
    // demographic reports
    ga('require', 'displayfeatures');

    ga('require', 'linkid', 'linkid.js');

        
  ga('thrillist.set', {"dimension20":"new_search_a","dimension1":"national_eat_drink","dimension2":"article","dimension3":"nation","dimension4":"5014531","dimension5":"0_primary","dimension7":"20180705","dimension8":"full_width","dimension9":"editorial","dimension10":"soleil ho","dimension11":"people,recipe,spiced,bar,fall,instagram,country,pop,fall,instagram,youtube,country,pop,fall,instagram,youtube,food,mcdonald's,brunch,dinner,recipe,video,recipes,water,seeds,money,country,pop,news,news,other,fall,match,marriage,instagram,culture,home,money,drinks,shopping,china,asia,japan,city,news,cleaning,laws,service,shopping,china,asia,japan,london,city,video,soleil ho,thrillist editorial,nation,full width,apple news,facebook instant,google amp,search engines,eat,nation,editorial,food team,food,asian","dimension13":"20180705","dimension14":"eat,asian,type\/cuisine","dimension19":"thrillist","dimension23":"editorial","dimension48":"","dimension52":"20180705","dimension55":"food"});




                    // Add Content Groups
                        ga('thrillist.set', 'contentGroup1', 'article');
            ga('thrillist.set', 'contentGroup2', 'food team');
            ga('thrillist.set', 'contentGroup4', 'Money,Money,Travel,Travel,Money,Spiced,Food,Cheap Finds,Road Rules,Entertainment');
            ga('thrillist.set', 'contentGroup5', 'Here’s Your New Favorite Restaurant If You Like Free Stuff');
    
            var _canonicalUrl = 'https://www.thrillist.com/eat/nation/haidilao-hot-pot-chain-review';

            // Remove query string if it exists
            if (_canonicalUrl.indexOf("?") > 0) {
                _canonicalUrl = _canonicalUrl.substring(0, _canonicalUrl.indexOf("?"));
            }

            var queryString = removeURLParameter(window.location.search, 'pinn_uid');

            //Set the page to be the relative URL
            ga('thrillist.set', 'page', _canonicalUrl.replace(/^.*\/\/[^\/]+/, '') + queryString);

            //Set the location to be the canonical URL
            ga('thrillist.set', 'location', _canonicalUrl + queryString);

            //Anonymize IP Settings
            ga('thrillist.set', 'anonymizeIp', false);

            //Track pageview
            ga('thrillist.send', 'pageview');

            // Enhanced Ecommerce
            ga('thrillist.require', 'ec');
            })();
</script>
<!-- END: Google Analytics Init -->

    
<!-- chartbeat helper -->
<script>var _sf_startpt=(new Date()).getTime();</script>
</head>

<body class="article vertical-eat vertical- has-page-elements u-color--white-background   no-subnav">

    
    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P9PXZQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
{'gtm.start': new Date().getTime(),event:'gtm.js'}
);var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9PXZQ');


var dataLayer = window.dataLayer || [];
//Push page-level variables to GTM


    dataLayer.push({'pageName': "article"});


    dataLayer.push({'article.primaryVertical': "eat"});


    dataLayer.push({'article.title': "Here\u2019s Your New Favorite Restaurant If You Like Free Stuff"});


    dataLayer.push({'article.tags': "People,Recipe,Spiced,Bar,Fall,Instagram,Country,Pop,Fall,Instagram,YouTube,Country,Pop,Fall,Instagram,YouTube,Food,McDonald's,Brunch,Dinner,Recipe,Video,Recipes,Water,Seeds,Money,Country,Pop,News,News,Other,Fall,Match,Marriage,Instagram,Culture,Home,Money,Drinks,Shopping,China,Asia,Japan,City,News,Cleaning,Laws,Service,Shopping,China,Asia,Japan,London,City,Video,Soleil Ho,Thrillist Editorial,Nation,Full Width,Apple News,Facebook Instant,Google AMP,Search Engines,Eat,Nation,Editorial,food team,Food,Asian"});


</script>


<!-- End Google Tag Manager -->
    <!-- schema published information -->
    <a href="https://plus.google.com/+Thrillist" rel="publisher"></a>

    

    
<div id="marquee-ad-container" class="marquee-ad-container">
    <section id="marquee-ad" class="marquee-ad">
    <div  data-ad-id="thrillist-ad-1400x400">
        <div id="thrillist-ad-1400x400" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-1400x400 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[1400, 400]]" data-screen-type="desktop">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-1400x400");
                    });
                </script>
            
        </div>
    </div>
</section>
    <section id="marquee-ad-mobile" class="marquee-ad-mobile">
    <div  data-ad-id="thrillist-ad-640x400">
        <div id="thrillist-ad-640x400" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-640x400 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[640, 400]]" data-screen-type="mobile">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-640x400");
                    });
                </script>
            
        </div>
    </div>
</section>
    <section id="marquee-video-ad" class="marquee-video-ad">
    <div  data-ad-id="thrillist-ad-971x250">
        <div id="thrillist-ad-971x250" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-971x250 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[971, 250]]" data-screen-type="desktop">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-971x250");
                    });
                </script>
            
        </div>
    </div>
</section>
    <section id="marquee-custom-video-ad" class="marquee-custom-video-ad">
    <div  data-ad-id="thrillist-ad-972x250">
        <div id="thrillist-ad-972x250" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-972x250 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[972, 250]]" data-screen-type="desktop">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-972x250");
                    });
                </script>
            
        </div>
    </div>
</section>
</div>

<header class="thrillist-header desktop header-large " id="header-large">
    <div class="header-inner">

        
        <div class="main-header ">
            <div class="thrillist-logo-wrap">
                
<a href="/"
    class="ga-trigger thrillist-logo--large"
    data-ga-category="nav"
    data-ga-action="logo"
    data-ga-label="http://www.thrillist.com">

    <span class="visually-hidden">Thrillist</span>

            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 336.4" class="main-logo"><path d="M927 336.4V47h-23.7L908.1.5h91.8V47h-22.7v289.4H927zM319.8 48v87.7h12.1c12.6 0 18.8-13.6 18.8-38.3V86.3c0-24.7-6.3-38.3-18.8-38.3h-12.1zm6 129.9h-6v158H271V.5h63.3c42.5 0 62.8 27.1 62.8 81.9V96c0 34.1-9.1 58.1-26.9 71l28.4 169h-51.2l-21.6-158.1zm502.7 158h6.8c41.5 0 60.9-24.2 60.9-74.6v-34.4c0-35.4-6.3-56.7-36.2-81.4l-22.7-18.9c-14.5-12.1-18.4-24.2-18.4-41.7V79c0-21.3 1.4-32.5 15-32.5 13 0 15 11.6 15 32.5v32h44.4V73.2c0-51.4-15.9-72.7-56-72.7h-5.8c-41.1 0-59.9 23.7-59.9 74.6v14.1c0 35.4 4.8 57.2 35.3 81.4l23.7 18.9c15 11.6 17.4 24.2 17.4 41.7v25.7c0 21.8-1.9 33-15.5 33-14 0-15.5-11.6-15.5-32.5v-55.3h-45.4v61.1c-.1 51.4 16.3 72.7 56.9 72.7zm-130.9 0h50.2V0h-50.2v335.9zm-100 0h78.3l4.3-47h-32.4V0h-50.2v335.9zm-99.5 0h78.3l4.4-47h-32.4V0h-50.2v335.9zm-78.8 0H470V0h-50.7v335.9zm-397.1 0h50.2V46.5h27.1L94.7 0H0v46.5h22.2v289.4zm94.2 0h50.2v-160h26.6v159.9H243V0h-49.8v132.3h-26.6V0h-50.2v335.9z" fill-rule="evenodd" clip-rule="evenodd"/></svg>    
</a>
            </div>

            
            
<nav class="main-menu">
    <ul class="nav clearfix">

                    
            
                                    
                    <li class="nav__item--food-and-drink active">
                        <a href="/food-and-drink"
                            class="ga-trigger"
                            data-ga-category="Nav"
                            data-ga-action="food-and-drink"
                            data-ga-label="food-and-drink_1"
                            data-ga-value="1">
                                Food &amp; Drink                        </a>
                    </li>

                                
            
                                    
                    <li class="nav__item--travel ">
                        <a href="/travel"
                            class="ga-trigger"
                            data-ga-category="Nav"
                            data-ga-action="travel"
                            data-ga-label="travel_2"
                            data-ga-value="2">
                                Travel                        </a>
                    </li>

                                
            
                
            
                
            
                                    
                    <li class="nav__item--entertainment ">
                        <a href="/entertainment"
                            class="ga-trigger"
                            data-ga-category="Nav"
                            data-ga-action="entertainment"
                            data-ga-label="entertainment_3"
                            data-ga-value="3">
                                Entertainment                        </a>
                    </li>

                                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                                    
                    <li class="nav__item--grillist ">
                        <a href="/grillist"
                            class="ga-trigger"
                            data-ga-category="Nav"
                            data-ga-action="grillist"
                            data-ga-label="grillist_4"
                            data-ga-value="4">
                                Grillist                        </a>
                    </li>

                                
            
                
            
                
            
            <li class="nav__item--more has-dropdown ">
                <span>All Sections</span>
                <div class="dropdown">
                    <div class="dropdown-inner">
                        <h4>All Sections</h4>
                        <ul class="clearfix">
                                                                                                                                                                <li class="subnav__item--food-and-drink active">
                                        <a href="/food-and-drink"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="food-and-drink_pos1"
                                            data-ga-value="5">
                                                <span>Food &amp; Drink</span>
                                        </a>
                                    </li>
                                                                                                                                                                    <li class="subnav__item--travel ">
                                        <a href="/travel"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="travel_pos2"
                                            data-ga-value="5">
                                                <span>Travel</span>
                                        </a>
                                    </li>
                                                                                                                                                                                                                                                                                            <li class="subnav__item--entertainment ">
                                        <a href="/entertainment"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="entertainment_pos3"
                                            data-ga-value="5">
                                                <span>Entertainment</span>
                                        </a>
                                    </li>
                                                                                                                                                                    <li class="subnav__item--videos ">
                                        <a href="/videos"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="videos_pos4"
                                            data-ga-value="5">
                                                <span>Video</span>
                                        </a>
                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            <li class="subnav__item--grillist ">
                                        <a href="/grillist"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="grillist_pos5"
                                            data-ga-value="5">
                                                <span>Grillist</span>
                                        </a>
                                    </li>
                                                                                                                                                                                                            </ul>
                    </div>
                </div>
            </li>

            
            <li class="nav__item--cities has-dropdown ">
                <span>Cities</span>
                <div class="dropdown">
                    <div class="dropdown-inner">
                        
<div class="nav__spotlight">
    <h4>Most Popular</h4>
    <ul>
                    <li class="nav__spotlight--new-york ">
                <a
                    class="ga-trigger"
                    data-ga-category="Nav"
                    data-ga-action="cities"
                    data-ga-label="spotlight_new-york_pos1"
                    data-ga-value="6"
                    href="/new-york"
                    title="New York Edition of Thrillist"
                >
                    <span>New York</span>
                </a>
            </li>
                    <li class="nav__spotlight--chicago ">
                <a
                    class="ga-trigger"
                    data-ga-category="Nav"
                    data-ga-action="cities"
                    data-ga-label="spotlight_chicago_pos2"
                    data-ga-value="6"
                    href="/chicago"
                    title="Chicago Edition of Thrillist"
                >
                    <span>Chicago</span>
                </a>
            </li>
                    <li class="nav__spotlight--los-angeles ">
                <a
                    class="ga-trigger"
                    data-ga-category="Nav"
                    data-ga-action="cities"
                    data-ga-label="spotlight_los-angeles_pos3"
                    data-ga-value="6"
                    href="/los-angeles"
                    title="Los Angeles Edition of Thrillist"
                >
                    <span>Los Angeles</span>
                </a>
            </li>
                    <li class="nav__spotlight--san-francisco ">
                <a
                    class="ga-trigger"
                    data-ga-category="Nav"
                    data-ga-action="cities"
                    data-ga-label="spotlight_san-francisco_pos4"
                    data-ga-value="6"
                    href="/san-francisco"
                    title="San Francisco Edition of Thrillist"
                >
                    <span>San Francisco</span>
                </a>
            </li>
            </ul>
</div>

<div class="nav__full-list">
    <h4>All Cities</h4>
    <ul>
                    <li class="nav__full-list--atlanta  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_atlanta_pos1"
                   data-ga-value="6"
                   href="/atlanta"
                   title="Atlanta Edition of Thrillist">Atlanta</a>
            </li>
                    <li class="nav__full-list--atlantic-city  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_atlantic-city_pos2"
                   data-ga-value="6"
                   href="/atlantic-city"
                   title="Atlantic City Edition of Thrillist">Atlantic City</a>
            </li>
                    <li class="nav__full-list--austin  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_austin_pos3"
                   data-ga-value="6"
                   href="/austin"
                   title="Austin Edition of Thrillist">Austin</a>
            </li>
                    <li class="nav__full-list--boston  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_boston_pos4"
                   data-ga-value="6"
                   href="/boston"
                   title="Boston Edition of Thrillist">Boston</a>
            </li>
                    <li class="nav__full-list--charleston  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_charleston_pos5"
                   data-ga-value="6"
                   href="/charleston"
                   title="Charleston Edition of Thrillist">Charleston</a>
            </li>
                    <li class="nav__full-list--charlotte  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_charlotte_pos6"
                   data-ga-value="6"
                   href="/charlotte"
                   title="Charlotte Edition of Thrillist">Charlotte</a>
            </li>
                    <li class="nav__full-list--chicago  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_chicago_pos7"
                   data-ga-value="6"
                   href="/chicago"
                   title="Chicago Edition of Thrillist">Chicago</a>
            </li>
                    <li class="nav__full-list--cleveland  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_cleveland_pos8"
                   data-ga-value="6"
                   href="/cleveland"
                   title="Cleveland Edition of Thrillist">Cleveland</a>
            </li>
                    <li class="nav__full-list--dallas  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_dallas_pos9"
                   data-ga-value="6"
                   href="/dallas"
                   title="Dallas Edition of Thrillist">Dallas</a>
            </li>
                    <li class="nav__full-list--denver  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_denver_pos10"
                   data-ga-value="6"
                   href="/denver"
                   title="Denver Edition of Thrillist">Denver</a>
            </li>
                    <li class="nav__full-list--detroit  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_detroit_pos11"
                   data-ga-value="6"
                   href="/detroit"
                   title="Detroit Edition of Thrillist">Detroit</a>
            </li>
                    <li class="nav__full-list--hamptons  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_hamptons_pos12"
                   data-ga-value="6"
                   href="/hamptons"
                   title="Hamptons Edition of Thrillist">Hamptons</a>
            </li>
                    <li class="nav__full-list--honolulu  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_honolulu_pos13"
                   data-ga-value="6"
                   href="/honolulu"
                   title="Honolulu Edition of Thrillist">Honolulu</a>
            </li>
                    <li class="nav__full-list--houston  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_houston_pos14"
                   data-ga-value="6"
                   href="/houston"
                   title="Houston Edition of Thrillist">Houston</a>
            </li>
                    <li class="nav__full-list--indianapolis  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_indianapolis_pos15"
                   data-ga-value="6"
                   href="/indianapolis"
                   title="Indianapolis Edition of Thrillist">Indianapolis</a>
            </li>
                    <li class="nav__full-list--las-vegas  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_las-vegas_pos16"
                   data-ga-value="6"
                   href="/las-vegas"
                   title="Las Vegas Edition of Thrillist">Las Vegas</a>
            </li>
                    <li class="nav__full-list--los-angeles  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_los-angeles_pos17"
                   data-ga-value="6"
                   href="/los-angeles"
                   title="Los Angeles Edition of Thrillist">Los Angeles</a>
            </li>
                    <li class="nav__full-list--louisville  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_louisville_pos18"
                   data-ga-value="6"
                   href="/louisville"
                   title="Louisville Edition of Thrillist">Louisville</a>
            </li>
                    <li class="nav__full-list--memphis  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_memphis_pos19"
                   data-ga-value="6"
                   href="/memphis"
                   title="Memphis Edition of Thrillist">Memphis</a>
            </li>
                    <li class="nav__full-list--miami  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_miami_pos20"
                   data-ga-value="6"
                   href="/miami"
                   title="Miami Edition of Thrillist">Miami</a>
            </li>
                    <li class="nav__full-list--milwaukee  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_milwaukee_pos21"
                   data-ga-value="6"
                   href="/milwaukee"
                   title="Milwaukee Edition of Thrillist">Milwaukee</a>
            </li>
                    <li class="nav__full-list--minneapolis  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_minneapolis_pos22"
                   data-ga-value="6"
                   href="/minneapolis"
                   title="Minneapolis Edition of Thrillist">Minneapolis</a>
            </li>
                    <li class="nav__full-list--nashville  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_nashville_pos23"
                   data-ga-value="6"
                   href="/nashville"
                   title="Nashville Edition of Thrillist">Nashville</a>
            </li>
                    <li class="nav__full-list--new-orleans  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_new-orleans_pos24"
                   data-ga-value="6"
                   href="/new-orleans"
                   title="New Orleans Edition of Thrillist">New Orleans</a>
            </li>
                    <li class="nav__full-list--new-york  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_new-york_pos25"
                   data-ga-value="6"
                   href="/new-york"
                   title="New York Edition of Thrillist">New York</a>
            </li>
                    <li class="nav__full-list--philadelphia  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_philadelphia_pos26"
                   data-ga-value="6"
                   href="/philadelphia"
                   title="Philadelphia Edition of Thrillist">Philadelphia</a>
            </li>
                    <li class="nav__full-list--phoenix  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_phoenix_pos27"
                   data-ga-value="6"
                   href="/phoenix"
                   title="Phoenix Edition of Thrillist">Phoenix</a>
            </li>
                    <li class="nav__full-list--pittsburgh  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_pittsburgh_pos28"
                   data-ga-value="6"
                   href="/pittsburgh"
                   title="Pittsburgh Edition of Thrillist">Pittsburgh</a>
            </li>
                    <li class="nav__full-list--portland  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_portland_pos29"
                   data-ga-value="6"
                   href="/portland"
                   title="Portland Edition of Thrillist">Portland</a>
            </li>
                    <li class="nav__full-list--san-antonio  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_san-antonio_pos30"
                   data-ga-value="6"
                   href="/san-antonio"
                   title="San Antonio Edition of Thrillist">San Antonio</a>
            </li>
                    <li class="nav__full-list--san-diego  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_san-diego_pos31"
                   data-ga-value="6"
                   href="/san-diego"
                   title="San Diego Edition of Thrillist">San Diego</a>
            </li>
                    <li class="nav__full-list--san-francisco  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_san-francisco_pos32"
                   data-ga-value="6"
                   href="/san-francisco"
                   title="San Francisco Edition of Thrillist">San Francisco</a>
            </li>
                    <li class="nav__full-list--seattle  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_seattle_pos33"
                   data-ga-value="6"
                   href="/seattle"
                   title="Seattle Edition of Thrillist">Seattle</a>
            </li>
                    <li class="nav__full-list--washington-dc  column-break">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_washington-dc_pos34"
                   data-ga-value="6"
                   href="/washington-dc"
                   title="Washington DC Edition of Thrillist">Washington DC</a>
            </li>
                    <li class="nav__full-list--amsterdam  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_amsterdam_pos35"
                   data-ga-value="6"
                   href="/amsterdam"
                   title="Amsterdam Edition of Thrillist">Amsterdam</a>
            </li>
                    <li class="nav__full-list--berlin  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_berlin_pos36"
                   data-ga-value="6"
                   href="/berlin"
                   title="Berlin Edition of Thrillist">Berlin</a>
            </li>
                    <li class="nav__full-list--london  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_london_pos37"
                   data-ga-value="6"
                   href="/london"
                   title="London Edition of Thrillist">London</a>
            </li>
                    <li class="nav__full-list--montreal  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_montreal_pos38"
                   data-ga-value="6"
                   href="/montreal"
                   title="Montreal Edition of Thrillist">Montreal</a>
            </li>
                    <li class="nav__full-list--paris  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_paris_pos39"
                   data-ga-value="6"
                   href="/paris"
                   title="Paris Edition of Thrillist">Paris</a>
            </li>
                    <li class="nav__full-list--toronto  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_toronto_pos40"
                   data-ga-value="6"
                   href="/toronto"
                   title="Toronto Edition of Thrillist">Toronto</a>
            </li>
            </ul>
</div>                    </div>
                </div>
            </li>

            
            <li class="nav__item--video has-dropdown">
                <a
                    href="/videos"
                    class="nav__dropdown-link ga-trigger"
                    data-ga-category="Nav"
                    data-ga-action="video"
                    data-ga-label="video_7"
                    data-ga-value="7"
                >
                    <span>Video</span>
                </a>

                <div class="dropdown">
                    <div class="dropdown-inner">
                        <div class="nav__video-dropdown clearfix">

    <section class="nav__series">
        <a class="nav__series-header-link" href="/videos">
            <h4 class="nav__series-header">
                    Top Series
            </h4>
        </a>

        <ul class="nav__series-list">
                            <li class="nav__series-item">
                    <a href="/grilld" class="nav__series-link">
                        <div class="nav__series-text">
                            Grilld                        </div>
                    </a>
                </li>
                            <li class="nav__series-item">
                    <a href="/eat-this" class="nav__series-link">
                        <div class="nav__series-text">
                            Eat This                        </div>
                    </a>
                </li>
                            <li class="nav__series-item">
                    <a href="/the-explorers" class="nav__series-link">
                        <div class="nav__series-text">
                            The Explorers                        </div>
                    </a>
                </li>
                            <li class="nav__series-item">
                    <a href="/fork-yeah" class="nav__series-link">
                        <div class="nav__series-text">
                            Fork Yeah                        </div>
                    </a>
                </li>
                            <li class="nav__series-item">
                    <a href="/bottoms-up" class="nav__series-link">
                        <div class="nav__series-text">
                            Bottoms Up                        </div>
                    </a>
                </li>
            
            <li class="nav__series-item nav__series-item--all-series">
                <a href="/videos" class="nav__series-link">
                    See All
                </a>
            </li>
        </ul>
    </section>

    <section class="nav__thumbnails">
        <h4 class="nav__thumbnails-header">Most Popular</h4>
        <ul class="nav__thumbnail-list js-nav__thumbnail-list clearfix">

                            <li class="nav__thumbnail">
                    <a href="/node/5004470" class="nav__thumbnail-link">
                        
<section
    class="video-player video-player--nav video-player--16-9 js-video-player is-not-playing   u-hover-state ga-trigger"
    data-video-id="r5rEihIE"
    data-unique-id="5b3d9acca1ad38.96751830"
    data-wrapper-id-prefix="navVideo"
    data-aspect-ratio="16:9"
    data-suppress-video="suppressed"
    data-context="jwplayer"
    data-position="0"
    data-flags=""
    data-autoplay="false"
    data-muted="false"
    data-link="https://www.thrillist.com/videos/travel/nation/this-caribbean-food-festival-puts-rum-in-everything"
    style=""
    data-ga-category="article"
    data-ga-action="click"
    data-ga-label="https://www.thrillist.com/videos/travel/nation/this-caribbean-food-festival-puts-rum-in-everything"
    data-video-slot=""
    data-ad-slot-size=""
>

    <div class="video-player__error js-video-player__error"></div>

            <a
            class="video-player__suppressed-video-link u-block-link "
            href="https://www.thrillist.com/videos/travel/nation/this-caribbean-food-festival-puts-rum-in-everything"
        >
    
    <figure class="video-player__still js-video-player__still">

        <div class="video-player__overlay u-media-overlay travel"></div>

                    <span class="video-player__preview-wrapper js-video-player__preview-wrapper">
                <video class="video-player__preview js-video-player__preview" preload="auto" data-src="https://content.jwplatform.com/videos/fJVwleOm-320.mp4" muted>
                    <source src="" type="video/mp4">
                </video>
            </span>
        
        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--mobile">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/r5rEihIE-720.jpg);">
            </span>
        </span>

        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--desktop">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/r5rEihIE-320.jpg);">
            </span>
        </span>

        <div class="video-player__still-overlay js-video-player__still-overlay">
            <i class="video-player__icon">

                                    <div class="video-play-icon">
    <span class="video-play-icon__circle">
        <span class="video-play-icon__triangle"></span>
    </span>
</div>
                
            </i>

            
        </div>
    </figure>

            </a>
    
</section>

                        <div class="nav__thumbnail-title">
                            This Caribbean Food Festival Puts Rum in Everything                        </div>
                    </a>
                </li>
                            <li class="nav__thumbnail">
                    <a href="/node/5004244" class="nav__thumbnail-link">
                        
<section
    class="video-player video-player--nav video-player--16-9 js-video-player is-not-playing   u-hover-state ga-trigger"
    data-video-id="qqSBzpiF"
    data-unique-id="5b3d9acca1c932.37923140"
    data-wrapper-id-prefix="navVideo"
    data-aspect-ratio="16:9"
    data-suppress-video="suppressed"
    data-context="jwplayer"
    data-position="0"
    data-flags=""
    data-autoplay="false"
    data-muted="false"
    data-link="https://www.thrillist.com/videos/drink/nation/this-jacket-holds-12-beers"
    style=""
    data-ga-category="article"
    data-ga-action="click"
    data-ga-label="https://www.thrillist.com/videos/drink/nation/this-jacket-holds-12-beers"
    data-video-slot=""
    data-ad-slot-size=""
>

    <div class="video-player__error js-video-player__error"></div>

            <a
            class="video-player__suppressed-video-link u-block-link "
            href="https://www.thrillist.com/videos/drink/nation/this-jacket-holds-12-beers"
        >
    
    <figure class="video-player__still js-video-player__still">

        <div class="video-player__overlay u-media-overlay food-&amp;-drink"></div>

                    <span class="video-player__preview-wrapper js-video-player__preview-wrapper">
                <video class="video-player__preview js-video-player__preview" preload="auto" data-src="https://content.jwplatform.com/videos/Fuq1WH9e-320.mp4" muted>
                    <source src="" type="video/mp4">
                </video>
            </span>
        
        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--mobile">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/qqSBzpiF-720.jpg);">
            </span>
        </span>

        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--desktop">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/qqSBzpiF-320.jpg);">
            </span>
        </span>

        <div class="video-player__still-overlay js-video-player__still-overlay">
            <i class="video-player__icon">

                                    <div class="video-play-icon">
    <span class="video-play-icon__circle">
        <span class="video-play-icon__triangle"></span>
    </span>
</div>
                
            </i>

            
        </div>
    </figure>

            </a>
    
</section>

                        <div class="nav__thumbnail-title">
                            This Jacket Holds 12 Beers                        </div>
                    </a>
                </li>
                            <li class="nav__thumbnail">
                    <a href="/node/5004335" class="nav__thumbnail-link">
                        
<section
    class="video-player video-player--nav video-player--16-9 js-video-player is-not-playing   u-hover-state ga-trigger"
    data-video-id="SQc59ivY"
    data-unique-id="5b3d9acca1e476.29785326"
    data-wrapper-id-prefix="navVideo"
    data-aspect-ratio="16:9"
    data-suppress-video="suppressed"
    data-context="jwplayer"
    data-position="0"
    data-flags=""
    data-autoplay="false"
    data-muted="false"
    data-link="https://www.thrillist.com/videos/travel/nation/this-giant-1920s-warehouse-is-now-a-southern-food-paradise"
    style=""
    data-ga-category="article"
    data-ga-action="click"
    data-ga-label="https://www.thrillist.com/videos/travel/nation/this-giant-1920s-warehouse-is-now-a-southern-food-paradise"
    data-video-slot=""
    data-ad-slot-size=""
>

    <div class="video-player__error js-video-player__error"></div>

            <a
            class="video-player__suppressed-video-link u-block-link "
            href="https://www.thrillist.com/videos/travel/nation/this-giant-1920s-warehouse-is-now-a-southern-food-paradise"
        >
    
    <figure class="video-player__still js-video-player__still">

        <div class="video-player__overlay u-media-overlay travel"></div>

                    <span class="video-player__preview-wrapper js-video-player__preview-wrapper">
                <video class="video-player__preview js-video-player__preview" preload="auto" data-src="https://content.jwplatform.com/videos/ttVGD71E-320.mp4" muted>
                    <source src="" type="video/mp4">
                </video>
            </span>
        
        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--mobile">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/SQc59ivY-720.jpg);">
            </span>
        </span>

        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--desktop">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/SQc59ivY-320.jpg);">
            </span>
        </span>

        <div class="video-player__still-overlay js-video-player__still-overlay">
            <i class="video-player__icon">

                                    <div class="video-play-icon">
    <span class="video-play-icon__circle">
        <span class="video-play-icon__triangle"></span>
    </span>
</div>
                
            </i>

            
        </div>
    </figure>

            </a>
    
</section>

                        <div class="nav__thumbnail-title">
                            This Giant 1920s Warehouse Is Now a Southern Food Paradise                        </div>
                    </a>
                </li>
            
        </ul>
    </section>

</div>
                    </div>
                </div>
            </li>
        
    </ul>
</nav>

            <div class="utility-nav-wrap">

                
                <section  class="header-nav-ad-container">
    <div class="header-nav-ad" data-ad-id="thrillist-ad-135x40">
        <div id="thrillist-ad-135x40" style="height: 40px; min-height: auto;" class="thrillist-ad thrillist-ad-135x40 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[135, 40], [400, 40]]" data-screen-type="desktop">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-135x40");
                    });
                </script>
            
        </div>
    </div>
</section>

                                    

<ul class="utility-nav clearfix">

        <li class="utility-nav__search has-form">
        <form id="nav-search-form" action="/search/submit" accept-charset="UTF-8" method="post" role="search" data-position="1">
    <div class="form-item nav-search-form-field" id="nav-search-form-field">
        <label for="search" class="visually-hidden">search</label>
        <input type="search" maxlength="128" name="query" id="nav-search-form-input" value="" class="form-text header-search-field" autocomplete="off" data-default="90" placeholder="Search..." />
        <input type="submit" class="header-search-submit" value="🔍" />
    </div>

    </form>

<div class="search-dropdown">
    <div class="search-dropdown-wrapper">
        <div class="search-section-wrapper">
            <div class="dropdown-popular-searches">
                <h3 class="search-section">Popular Searches</h3>
                <ul class="search-dropdown-results">
                                                                    <li>
                            <a class="ga-trigger"
                                data-ga-category="search_nav"
                                data-ga-action="popular_searches"
                                data-ga-label="Brunch"
                                data-ga-value="1"
                                data-ref-id=" "
                                data-headline="Brunch"
                                data-link-url="search?q=Brunch&section="
                                data-edition="no_edition"
                                data-vertical=""
                                data-list-type="nav_popular_searches"
                                data-position="1"
                                href="/search?q=Brunch&section=" >
                                Brunch                            </a>
                        </li>
                                                                    <li>
                            <a class="ga-trigger"
                                data-ga-category="search_nav"
                                data-ga-action="popular_searches"
                                data-ga-label="Coffee"
                                data-ga-value="2"
                                data-ref-id=" "
                                data-headline="Coffee"
                                data-link-url="search?q=Coffee&section="
                                data-edition="no_edition"
                                data-vertical=""
                                data-list-type="nav_popular_searches"
                                data-position="2"
                                href="/search?q=Coffee&section=" >
                                Coffee                            </a>
                        </li>
                                                                    <li>
                            <a class="ga-trigger"
                                data-ga-category="search_nav"
                                data-ga-action="popular_searches"
                                data-ga-label="Pizza"
                                data-ga-value="3"
                                data-ref-id=" "
                                data-headline="Pizza"
                                data-link-url="search?q=Pizza&section="
                                data-edition="no_edition"
                                data-vertical=""
                                data-list-type="nav_popular_searches"
                                data-position="3"
                                href="/search?q=Pizza&section=" >
                                Pizza                            </a>
                        </li>
                                                                    <li>
                            <a class="ga-trigger"
                                data-ga-category="search_nav"
                                data-ga-action="popular_searches"
                                data-ga-label="Beer"
                                data-ga-value="4"
                                data-ref-id=" "
                                data-headline="Beer"
                                data-link-url="search?q=Beer&section="
                                data-edition="no_edition"
                                data-vertical=""
                                data-list-type="nav_popular_searches"
                                data-position="4"
                                href="/search?q=Beer&section=" >
                                Beer                            </a>
                        </li>
                                    </ul>
            </div>
            <div class="dropdown-top-results">
                <h3 class="search-section">Top Results</h3>
                <ul class="search-dropdown-results">
                </ul>
            </div>
        </div>
    </div>
</div>    </li>

        <li class="utility-nav__maps">
        <a class="utility-nav__dropdown-title icon-compass ga-trigger" data-ga-category="Nav" data-ga-action="nearby_map_nav_icon" data-ga-label="map_nav_icon_click" href="/map">
            <span class="utility-nav__item-title">Near Me</span>
        </a>
        <a class="ga-trigger" href="/map" title="description" data-ga-category="Nav" data-ga-action="nearby_map_nav_dropdown" data-ga-label="map_nav_dropdown_click">
            <div class="utility-nav__dropdown">
                Discover Bars &amp; Restaurants
            </div>
        </a>

    </li>

        <li class="utility-nav__user-options vortex-open" data-ga-campaign="6296">
        <span href="#" class="utility-nav__dropdown-title icon-mail">
            <span class="utility-nav__item-title for-guests">Subscribe</span>
        </span>
    </li>

</ul>
                
            </div>
        </div>

        

    </div>

    
</header>

<script type="text/template" id="search-header-results">
    {{#articles}}
	<li>
		<a class="ga-trigger js-enhanced"
			data-ga-category="search_nav"
			data-ga-action="top_results"
			data-ga-label="{{url}}"
			data-ga-value="{{index}}"
			data-ref-nid="{{objectID}}"
			data-headline="{{title}}"
			data-link-url="{{url}}"
			data-edition="{{edition}}"
			data-vertical="{{primary_vertical}}"
			data-list-type="nav_top_results"
			data-position="{{index}}"
			href="/{{url}}"
		>
			{{title}}
		</a>
	</li>
{{/articles}}</script>

    <div id="mobile-elements" class="mobile-elements mobile">
        
<!-- START: mobile-header -->
<header id="mobile-header" class="mobile-header">
    <div id="mobile-header-inner" class="mobile-header-inner">

                    <div class="logo-eat thrillist-logo-mobile">
                <a class="thrillist-logo-mobile__link ga-trigger" href="/eat" data-ga-category="Logo" data-ga-action="Click">
                    <span class="visually-hidden">Thrillist</span>
                </a>
            </div>
        
        <ul id="mobile-header-utility" class="mobile-header-utility amphtml-hide">

            <li class="mobile-header-hamburger">
                <a href="#mobile-nav" aria-controls="mobile-nav" aria-expanded="false"><span class="visually-hidden">view navigation area</span></a>
            </li>

            
                            <li class="mobile-header-search mobile-nav--utility has-dropdown ">
                    <a href="#mobile-search-form" class="nav-magnify" aria-controls="mobile-search-form">
                        <span class="visually-hidden">view search area</span>
                    </a>
                </li>
            
        </ul>
                <div class="mobile-search-form-wrap">
    <form id="mobile-search-form" class="mobile-search-form dropdown" action="/search/submit" method="post" accept-charset="UTF-8" aria-expanded="false">
        <label for="search-input-mobile" class="visually-hidden">search Thrillist</label>
        <input type="text" required maxlength="128" name="query" id="search-input-mobile" size="15" value="" class="form-text header-search-field" placeholder="Search..." autocomplete="off" />
        <a class="search-mobile-cancel icon-cancel" aria-hidden="true"></a>

                <div class="mobile-search-submit section-food-and-drink">
            <input type="submit" name="search" value="Search">
        </div>
    </form>

    </div>
    </div>
</header>
<!-- END: mobile-header -->

<section id="mobile-ad-container-primary" class="mobile-ad-container mobile-ad-container-primary">
    <div class="mobile-header-ad mobile-primary-banner has-patterned-background" data-ad-id="thrillist-ad-320x50">
        <div id="thrillist-ad-320x50" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-320x50 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[320, 50]]" data-screen-type="mobile">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-320x50");
                    });
                </script>
            
        </div>
    </div>
</section>
<section  class="1x4-ad-container">
    <div class="1x4-ad" data-ad-id="thrillist-ad-1x4">
        <div id="thrillist-ad-1x4" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-1x4 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[1, 4]]" data-screen-type="mobile">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-1x4");
                    });
                </script>
            
        </div>
    </div>
</section>
    </div>

    <!-- begin #wrapper -->
    <div id="wrapper" style="">

        
        <!-- begin #pre-container -->
        <div id="pre-container">
                    </div>
        <!-- /end #pre-container -->

                    <div id="header-ads" class="desktop">
                <section  class="ad-container">
    <div class="header-ad" data-ad-id="thrillist-ad-970x90">
        <div id="thrillist-ad-970x90" style="height: auto; min-height: 90px;" class="thrillist-ad thrillist-ad-970x90 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[970, 90], [970, 250]]" data-screen-type="desktop">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-970x90");
                    });
                </script>
            
        </div>
    </div>
</section>
            </div>
        
        <!-- begin #content-unit -->
        <div id="content-unit" class="clearfix is-full-width">
            
 <div id="inline-tools"></div>
<article
    class="page-elements clearfix"
    id="node-5014531"
    data-ref-nid="5014531" data-headline="" data-link-url="eat/nation/haidilao-hot-pot-chain-review" data-edition data-vertical="Eat"  data-image-size-desktop="NA" data-image-size-mobile="NA" data-image-id="NA">

    <div id="content" class="is-full-width clearfix">

        
            
            <div
                id="content-header"
                class="is-full-width has-main-element--full-width-variable has-legacy-franchise-banner"
                            >
                
            <div class="title-text__section-name color--food-&amp;-drink">Food &amp; Drink</div>
    


<h1 class="title-text u-color--dark-gray font--article-headline is-full-width">
    <span class="title-text__line font-underline-color--food-&amp;-drink">Here’s Your New Favorite Restaurant If You Like Free Stuff</span>
</h1>
<section class="meta-info has-mobile-padding clearfix is-full-width">

    
<div class="author-meta-info vertically-centered-ib ">
    <div class="author-meta-info__inner vertically-centered-inner ">

        
        <!-- hideDesktop is set true for AMP so author info isnt there twice -->
                    <span class="author-meta-info__data-container desktop--inline-block">
                <span class="author-meta-info__byline has-twitter">
                    By

                                            
                                                    <a class="author-meta-info__bio-link" rel="author" itemprop="author" href="/authors/soleil-ho">
                                Soleil Ho                            </a>
                                                            </span>

                                    <span class="author-meta-info__published-info">Published On 07/05/2018</span>
                
                                    <div class="author-meta-info__twitter-container">

                                                                            
                    </div>
                
            </span>
        
        <span class="author-meta-info__data-container mobile--inline-block">
            
                
                <span class="author-meta-info__byline has-twitter">
                    By                                             <a class="author-meta-info__bio-link" rel="author" itemprop="author" href="/authors/soleil-ho">
                            Soleil Ho                        </a>
                    
                                    </span>

            
                            <span class="author-meta-info__published-info">Published On 07/05/2018</span>
                    </span>

    </div>
</div>

    

    <div class="share-legend sticky meta-info__share-bar nation">
                <ul class="share-wrap clearfix">
            <li class='share-fb sticky-share-item'>
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Feat%2Fnation%2Fhaidilao-hot-pot-chain-review%3Futm_content%3DHere%25E2%2580%2599s%2BYour%2BNew%2BFavorite%2BRestaurant%2BIf%2BYou%2BLike%2BFree%2BStuff%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='sticky' data-hash='' data-picture='//assets3.thrillist.com/v1/image/2771852/size/tmg-facebook_social.jpg' data-artemis-id='2771853' data-share-link="https://www.thrillist.com/eat/nation/haidilao-hot-pot-chain-review?utm_content=Here%E2%80%99s+Your+New+Favorite+Restaurant+If+You+Like+Free+Stuff&utm_source=facebook&utm_medium=social-media">
    <span class="text">
        Share<span class="visually-hidden"> on Facebook</span>    </span>
</a>
</li><li class='share-tweet sticky-share-item'>

<a href="https://twitter.com/intent/tweet?text=Here%E2%80%99s%20Your%20New%20Favorite%20Restaurant%20If%20You%20Like%20Free%20Stuff%20%40Thrillist&url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Fnation%2Fhaidilao-hot-pot-chain-review%3Futm_content%3DHere%25E2%2580%2599s%2BYour%2BNew%2BFavorite%2BRestaurant%2BIf%2BYou%2BLike%2BFree%2BStuff%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869" target=_blank data-ga-position='default' data-bitly-url='https%3A%2F%2Fwww.thrillist.com%2Feat%2Fnation%2Fhaidilao-hot-pot-chain-review%3Futm_content%3DHere%25E2%2580%2599s%2BYour%2BNew%2BFavorite%2BRestaurant%2BIf%2BYou%2BLike%2BFree%2BStuff%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869' data-artemis-id='2771853' class='twitter-share'>
    <span class="twitter-share__text text">
        Tweet<span class="visually-hidden"> this article</span>    </span>
</a>
</li><li class='share-pinterest sticky-share-item'>
<a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Fnation%2Fhaidilao-hot-pot-chain-review%3Futm_content%3DHere%E2%80%99s+Your+New+Favorite+Restaurant+If+You+Like+Free+Stuff%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2771852%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2771853'>
  <span class="text">
    Pin it  </span>
</a>
</li><li class='share-email-mobile sticky-share-item'>
<a href="mailto:?subject=Here&rsquo;s Your New Favorite Restaurant If You Like Free Stuff&body=via Thrillist: https%3A%2F%2Fwww.thrillist.com%2Feat%2Fnation%2Fhaidilao-hot-pot-chain-review%3Futm_source%3Demail%26utm_medium%3Dsocial-media%26utm_campaign%3D5014531%0A%0AGet more stuff like this in your inbox: http://bit.ly/1t9rLEA" target=_blank>
    <span class="text">
        <span>Email</span>    </span>
</a>
</li>        </ul>

    </div>

    
</section>
            </div>
        
            
            <div
                id="content-top-media"
                class="is-full-width has-main-element--full-width-variable has-legacy-franchise-banner"
                            >
                <section class="gif gif--html5_gif image--full-width-variable has-spacing is-main-element is-full-width">

            
<div class="gif__video js-video-gif js-preload-gif">
    <div class="video__wrapper video__wrapper--html5 video__wrapper--html5_gif">
        <meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

        
        <video id="html5_gif--2771849"
            class="html5_gif video__target picture--full-width-variable"
            poster="https://assets3.thrillist.com/v1/image/2771849/size/tl-gif_overlay.jpeg"
            preload="auto"            loop loop="loop"             muted muted="muted" playsinline
        >

                            <source class="video__source video__source--desktop" src="https://assets3.thrillist.com/v1/image/2771849/video/desktop.webm" type="video/webm"  >
                            <source class="video__source video__source--desktop" src="https://assets3.thrillist.com/v1/image/2771849/video/desktop.mp4" type="video/mp4"  >
                            <source class="video__source video__source--mobile" src="https://assets3.thrillist.com/v1/image/2771849/video/mobile.mp4" type="video/mp4" media="all and (max-width: 480px)" >
            
            Your browser does not support the video tag.

        </video>

    </div>
</div>

<div class="gif__fallback-image lazy-load">
    <picture class="picture cm-img picture--full-width-variable">
        <img class="gif__fallback-image-source" data-src="https://assets3.thrillist.com/v1/image/2771849" alt="freebies">
    </picture>
</div>
    
    
    
    
        <figcaption class="credit">

            
                
                Megan Chong/Thrillist            
        </figcaption>

    
</section>

            </div>
        
            
            
            <div
                id="content-left"
                class="is-full-width "
                itemprop="articleBody"            >
                <section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding body-text--is-first is-full-width">
    <div class="body-text__content">

        
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    In East Asia, one of the most popular and surprising places to get a mani-pedi is at a hot pot chain. At HaiDiLao, a prolific hot pot specialist, you can get a variety of complimentary services while you brave the two-hour-plus wait for a table, including shoe shining to car washes to, yes, professionally applied French tips. The services are an interesting prelude to the kind of meal where the lowbrow, freewheeling atmosphere is a given. But it’s this unmoderated embrace of over-the-top service—and the glut of freebies that comes along with it—that separates the upscale HaiDiLao from its peers in the hot pot business.                </p>
            
            <div
    class="ad-inserter-target js-ad-inserter-target"
    data-modifier-class="u-standard-spacing"    ></div>

        
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    HaiDiLao began in 1994 in a humble 4-table booth in a small town in China’s Sichuan Province, opened by a former tractor factory worker named Zhang Yong. He offered a local style of hot pot called <em>ma la tang</em>, a spicy and tongue-numbing concoction that features fresh ingredients like lettuces, meatballs, and <a href="https://www.thrillist.com/news/nation/gordon-ramsays-guide-on-how-to-cook-with-mushrooms">mushrooms</a> cooked in a communal pot. Over time, he began to introduce complimentary service elements to distinguish himself from the other hot pot joints: a staff nail stylist for waiting customers, shoe shines, and fresh sliced <a href="https://www.thrillist.com/recipe/nation/how-to-make-a-boozy-watermelon">watermelon</a> for a complimentary dessert. Those features were such a hit that they became an integral part of his expanding business.                </p>
            
            <div
    class="ad-inserter-target js-ad-inserter-target"
    data-modifier-class="u-standard-spacing"    ></div>

        
    </div>
</section>

<section id="recommended-video" class="recommended-video is-full-width">

    <div class="recommended-video__wrapper-title">
        Recommended Video
    </div>

    <div class="recommended-video__player">
        
<section
    class="video-player video-player--recommendedVideo video-player--16-9 js-video-player is-not-playing js-suppress-initialization js-deferred-initilization js-video-player--autoplay-when-visible js-video-player--is-sticky u-hover-state ga-trigger"
    data-video-id="460l9QF1"
    data-unique-id="4192093"
    data-wrapper-id-prefix="recommendedVideo"
    data-aspect-ratio="16:9"
    data-suppress-video="not-suppressed"
    data-context="recommendedVideo"
    data-position=""
    data-flags=""
    data-autoplay="false"
    data-muted="true"
    data-link=""
    style=""
    data-ga-category="recommendedVideo"
    data-ga-action="click"
    data-ga-label="460l9QF1"
    data-video-slot="recommended"
    data-ad-slot-size="640x481"
>

    <div class="video-player__error js-video-player__error"></div>

    
    <figure class="video-player__still js-video-player__still">

        <div class="video-player__overlay u-media-overlay dark-gray"></div>

        
        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--mobile">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/460l9QF1-720.jpg);">
            </span>
        </span>

        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--desktop">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/460l9QF1-480.jpg);">
            </span>
        </span>

        <div class="video-player__still-overlay js-video-player__still-overlay">
            <i class="video-player__icon">

                                    <div class="video-play-icon">
    <span class="video-play-icon__circle">
        <span class="video-play-icon__triangle"></span>
    </span>
</div>
                
            </i>

            
        </div>
    </figure>

            <div class="video-player__video">
            <div id="recommendedVideo4192093"></div>

                            <span class="video-player__close-btn icon icon-cancel-2 hidden ga-trigger"
                    data-ga-category="recommendedVideo"
                    data-ga-action="close_click"
                    data-ga-label="460l9QF1"
                ></span>
            
        </div>
    
</section>
    </div>

    <div class="recommended-video__content">

        <div class="recommended-video__subheader-wrap">
            <span class="recommended-video__subheader">
                Fork Yeah            </span>
        </div>

        <h5 class="recommended-video__title">
            This Burrito Is Stuffed With a Bowl of Pho        </h5>

        <div class="recommended-video__link-wrap desktop">
            <a class="recommended-video__link ga-trigger"
                href="/videos"
                data-ga-category="recommendedVideo"
                data-ga-action="watch-more_click"
                data-ga-label="460l9QF1"
            >
                Watch More
            </a>
        </div>
    </div>
</section>
<section
    id="thrillist-ad-mobile-1x2"    class="inline-ad has-spacing mobile is-full-width "
>

    <div class="mobile-inline-ad inline-ad__container" data-ad-id="thrillist-ad-300x251-1">

        
        <div
            id="thrillist-ad-300x251-1"
            class="thrillist-ad-300x251-1 inline-ad__slot thrillist-ad ga-trigger"
            style="height: auto; min-height: auto"
            data-ga-category="Stack"
            data-ga-action="click"
            data-ga-label="thrillist-ad"
            data-ad-sizes="[300, 251]"
            data-screen-type="mobile"
        >

            
        </div>

    </div>

</section>
<section
        class="inline-ad has-spacing is-full-width "
>

    <div class="desktop inline-ad__container" data-ad-id="thrillist-ad-970x92">

        
        <div
            id="thrillist-ad-970x92"
            class="thrillist-ad-970x92 inline-ad__slot thrillist-ad ga-trigger"
            style="height: auto; min-height: auto"
            data-ga-category="Stack"
            data-ga-action="click"
            data-ga-label="thrillist-ad"
            data-ad-sizes="[970, 90]"
            data-screen-type="desktop"
        >

                            <script type="text/javascript">
                    googletag.cmd.push(function () {
                        googletag.display("thrillist-ad-970x92");
                    });
                </script>
            
        </div>

    </div>

</section>


<figure
    class="image image--wide-variable has-spacing is-full-width has-no-overlay clearfix"
    id="slide2">

    
    <div class="image__clickthrough-wrapper js-image__wrapper clearfix">

        
        <div class="image__clickthrough">            
<picture class="picture picture--wide-variable">

            <source
            media="(min-width: 767px)"
            data-srcset="//assets3.thrillist.com/v1/image/2771863/size/gn-gift_guide_variable_c.jpg 1x, //assets3.thrillist.com/v1/image/2771863/size/gn-gift_guide_variable_c_2x.jpg 2x"
        />
            <source
            media="(min-width: 0px)"
            data-srcset="//assets3.thrillist.com/v1/image/2771863/size/gn-gift_guide_variable_c.jpg 1x, //assets3.thrillist.com/v1/image/2771863/size/gn-gift_guide_variable_c_2x.jpg 2x"
        />
    
    <img src="//assets3.thrillist.com/v1/image/2771863/size/gn-gift_guide_variable_c;jpeg_quality=20.jpg" class="lazyload" alt="Haidilao US" data-pin-url="https://www.thrillist.com/eat/nation/haidilao-hot-pot-chain-review?utm_content=Here%E2%80%99s+Your+New+Favorite+Restaurant+If+You+Like+Free+Stuff&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2771863%2Fsize%2Fgn-gift_guide_variable_c%3Bjpeg_quality%3D20.jpg&amp;description=Get+a+free+mani-pedi+at+hot+pot+chain%2C+HaiDiLao."  />
</picture>        </div>
                    <div class="image__overlay image__overlay--share-bar">
    

    <div class="share-legend nation">
                <ul class="share-wrap clearfix">
            <li class='share-fb'>
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Feat%2Fnation%2Fhaidilao-hot-pot-chain-review%3Futm_content%3DHere%25E2%2580%2599s%2BYour%2BNew%2BFavorite%2BRestaurant%2BIf%2BYou%2BLike%2BFree%2BStuff%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='default' data-hash='slide2' data-picture='//assets3.thrillist.com/v1/image/2771863/size/tmg-facebook_social.jpg' data-artemis-id='2771863' data-share-link="https://www.thrillist.com/eat/nation/haidilao-hot-pot-chain-review?utm_content=Here%E2%80%99s+Your+New+Favorite+Restaurant+If+You+Like+Free+Stuff&utm_source=facebook&utm_medium=social-media">
    <span class="text">
        Share<span class="visually-hidden"> on Facebook</span>    </span>
</a>
</li><li class='share-pinterest'>
<a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Fnation%2Fhaidilao-hot-pot-chain-review%3Futm_content%3DHere%E2%80%99s+Your+New+Favorite+Restaurant+If+You+Like+Free+Stuff%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media%23slide2&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2771863%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2771863'>
  <span class="text">
    Pin it  </span>
</a>
</li>        </ul>

    </div>
</div>
        
    </div>

    
    <div class='credit--wide-image-wrapper'>
        <figcaption class="credit">

            
                
                <a class="credit__link" href="https://www.facebook.com/haidilaohotpotus/photos/a.1104483166241248.1073741829.1094073843948847/1659943610695198/?type=3&theater"  target="_blank">
                    Haidilao US                </a>
            
        </figcaption>

    </div>

</figure>
<section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-full-width">
    <div class="body-text__content">

        
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    Now the hot pot chain, whose name is derived from a mahjong term that signifies a successful turnabout, has become so popular that it is now apparently worth more than <a href="https://www.reuters.com/article/us-haidilao-ipo-hong-kong/haidilao-to-tap-demand-for-chinese-hotpot-with-up-to-700-million-ipo-sources-idUSKBN1HG1DN">a billion dollars.</a> In China and at its overseas locations in South Korea, Japan, Singapore (and soon, <a href="https://london.eater.com/2018/7/2/17524916/hai-di-lao-china-new-london-restaurant-hot-pot">London</a>), it’s not unusual for hungry diners to wait two- to five-hour wait for a table. Rather than allowing the wait to put potential guests off, the chain of 200-and-counting restaurants has made a name for itself through offering the kinds of bells and whistles that most resorts, let alone your fave brunch spot, can’t match. They want to make waiting for your table at least as fun as actually getting there, and it takes more than a simple magazine rack and free water to make that a reality.                </p>
            
            <div
    class="ad-inserter-target js-ad-inserter-target"
    data-modifier-class="u-standard-spacing"    ></div>

        
    </div>
</section>
<section
        class="inline-ad has-spacing mobile is-full-width "
>

    <div class="mobile-inline-ad inline-ad__container" data-ad-id="thrillist-ad-300x251-2">

        
        <div
            id="thrillist-ad-300x251-2"
            class="thrillist-ad-300x251-2 inline-ad__slot thrillist-ad ga-trigger"
            style="height: auto; min-height: auto"
            data-ga-category="Stack"
            data-ga-action="click"
            data-ga-label="thrillist-ad"
            data-ad-sizes="[300, 251]"
            data-screen-type="mobile"
        >

            
        </div>

    </div>

</section>
<section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-full-width">
    <div class="body-text__content">

        
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    In the Chinese HaiDiLao outlets, waiting guests can opt for complimentary massages, salon services, web browsing with the restaurants’ computers, car washes, snacks, drinks, and more. Customers can spend their idle time chatting with friendly employees, reading magazines, or playing mahjong among themselves. And the benefits don’t only extend to the guests: loyal employees receive <a href="http://english.ckgsb.edu.cn/content/haidilao-crowded-field-one-hotpot-restaurant-stands-above-fray">childcare benefits, subsidies for employees’ parents, and managerial training and opportunities</a>. (However, the prospect of living in company-supplied dormitories, which is a common reality in Chinese working life, probably wouldn’t appeal to American workers.)                </p>
            
            <div
    class="ad-inserter-target js-ad-inserter-target"
    data-modifier-class="u-standard-spacing"    ></div>

        
    </div>
</section>
<section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-full-width">
    <div class="body-text__content">

        
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    It’s a world away from trendy American spots with similar wait times, where even receiving a text notification from the host stand can feel like a luxury. The chain’s US outposts in Arcadia, CA and Cupertino, CA keep it to the small-scale freebies, since there are stricter labor laws, materials costs, and higher minimum wage standards in California make the bigger services too cost-prohibitive. Even so, the restaurant’s complimentary hair ties, phone chargers, restroom grooming kits, and iPad ordering system has wowed American diners, despite having a menu that’s a bit pricier than the rest. (Expect to spend around $30-$50 per person for dinner; it’s definitely pricier than the $15 you could expect at a basic hot pot place.) If you’re into the long distance hot pot experience, you can eat in the <a href="http://fortune.com/2013/01/04/a-very-different-kind-of-tv-dinner/">special video conferencing rooms</a> that are equipped with flat screens that can connect you with your faraway friends and colleagues. Adding to that luxury feel is the company practice of having a dedicated server for each table to deliver ingredients and broth and assist with cooking. That doesn’t seem so impressive until you realize that at most restaurants, a server’s section could include 5-8 tables at once.                </p>
            
            <div
    class="ad-inserter-target js-ad-inserter-target"
    data-modifier-class="u-standard-spacing"    ></div>

        
    </div>
</section>
<section
    id="thrillist-ad-mobile-1x5"    class="inline-ad has-spacing mobile is-full-width "
>

    <div class="mobile-inline-ad inline-ad__container" data-ad-id="thrillist-ad-300x251-3">

        
        <div
            id="thrillist-ad-300x251-3"
            class="thrillist-ad-300x251-3 inline-ad__slot thrillist-ad ga-trigger"
            style="height: auto; min-height: auto"
            data-ga-category="Stack"
            data-ga-action="click"
            data-ga-label="thrillist-ad"
            data-ad-sizes="[300, 251]"
            data-screen-type="mobile"
        >

            
        </div>

    </div>

</section>
<section
        class="inline-ad has-spacing is-full-width "
>

    <div class="desktop inline-ad__container" data-ad-id="thrillist-ad-970x93">

        
        <div
            id="thrillist-ad-970x93"
            class="thrillist-ad-970x93 inline-ad__slot thrillist-ad ga-trigger"
            style="height: auto; min-height: auto"
            data-ga-category="Stack"
            data-ga-action="click"
            data-ga-label="thrillist-ad"
            data-ad-sizes="[970, 90]"
            data-screen-type="desktop"
        >

                            <script type="text/javascript">
                    googletag.cmd.push(function () {
                        googletag.display("thrillist-ad-970x93");
                    });
                </script>
            
        </div>

    </div>

</section>


<figure
    class="image image--wide-variable has-spacing is-full-width has-no-overlay clearfix"
    id="slide3">

    
    <div class="image__clickthrough-wrapper js-image__wrapper clearfix">

        
        <div class="image__clickthrough">            
<picture class="picture picture--wide-variable">

            <source
            media="(min-width: 767px)"
            data-srcset="//assets3.thrillist.com/v1/image/2771865/size/gn-gift_guide_variable_c.jpg 1x, //assets3.thrillist.com/v1/image/2771865/size/gn-gift_guide_variable_c_2x.jpg 2x"
        />
            <source
            media="(min-width: 0px)"
            data-srcset="//assets3.thrillist.com/v1/image/2771865/size/gn-gift_guide_variable_c.jpg 1x, //assets3.thrillist.com/v1/image/2771865/size/gn-gift_guide_variable_c_2x.jpg 2x"
        />
    
    <img src="//assets3.thrillist.com/v1/image/2771865/size/gn-gift_guide_variable_c;jpeg_quality=20.jpg" class="lazyload" alt="Haidilao Singapore" data-pin-url="https://www.thrillist.com/eat/nation/haidilao-hot-pot-chain-review?utm_content=Here%E2%80%99s+Your+New+Favorite+Restaurant+If+You+Like+Free+Stuff&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2771865%2Fsize%2Fgn-gift_guide_variable_c%3Bjpeg_quality%3D20.jpg&amp;description=Get+a+free+mani-pedi+at+hot+pot+chain%2C+HaiDiLao."  />
</picture>        </div>
                    <div class="image__overlay image__overlay--share-bar">
    

    <div class="share-legend nation">
                <ul class="share-wrap clearfix">
            <li class='share-fb'>
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Feat%2Fnation%2Fhaidilao-hot-pot-chain-review%3Futm_content%3DHere%25E2%2580%2599s%2BYour%2BNew%2BFavorite%2BRestaurant%2BIf%2BYou%2BLike%2BFree%2BStuff%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='default' data-hash='slide3' data-picture='//assets3.thrillist.com/v1/image/2771865/size/tmg-facebook_social.jpg' data-artemis-id='2771865' data-share-link="https://www.thrillist.com/eat/nation/haidilao-hot-pot-chain-review?utm_content=Here%E2%80%99s+Your+New+Favorite+Restaurant+If+You+Like+Free+Stuff&utm_source=facebook&utm_medium=social-media">
    <span class="text">
        Share<span class="visually-hidden"> on Facebook</span>    </span>
</a>
</li><li class='share-pinterest'>
<a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Fnation%2Fhaidilao-hot-pot-chain-review%3Futm_content%3DHere%E2%80%99s+Your+New+Favorite+Restaurant+If+You+Like+Free+Stuff%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media%23slide3&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2771865%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2771865'>
  <span class="text">
    Pin it  </span>
</a>
</li>        </ul>

    </div>
</div>
        
    </div>

    
    <div class='credit--wide-image-wrapper'>
        <figcaption class="credit">

            
                
                <a class="credit__link" href="https://www.facebook.com/HaidilaoSingapore/photos/a.444052519060304.1073741829.444027762396113/444053715726851/?type=3&theater"  target="_blank">
                    Haidilao Singapore                </a>
            
        </figcaption>

    </div>

</figure>
<section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-full-width">
    <div class="body-text__content">

        
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    The pairing of such a populist and humble meal—the communal hot pot—with the kind of full-on pampering that HaiDiLao offers might seem kind of strange for hot pot veterans. But it makes sense for a place like this to be in <a href="https://www.bestplaces.net/economy/city/california/cupertino">Cupertino</a> and <a href="https://www.neighborhoodscout.com/ca/arcadia">Arcadia</a>, two of the wealthiest areas in the country. Arcadia, which has seen a huge influx of investment and immigration from mainland China, is now commonly known as the “Chinese Beverly Hills.” So for the nouveau riche residents, going out with your friends to a hot pot place where you’ll be treated like a god sounds right up their alley.                </p>
            
            <div
    class="ad-inserter-target js-ad-inserter-target"
    data-modifier-class="u-standard-spacing"    ></div>

        
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    <a href="https://www.thrillist.com/authors/esther-tseng">Esther Tseng</a>, an LA-based food and drinks writer, was blown away by the intense service at the local HaiDiLao, which opened in the Westfield Santa Anita Mall in 2013. “They provided branded aprons, wipes for your phone screen, and a plastic bag to keep your phone in,” she told me. (I’m also personally pleased that they provide eyeglass cleaning wipes.) “It’s really Instagram-friendly and fun. They’ve really exported that original experience wholesale.”                </p>
            
            <div
    class="ad-inserter-target js-ad-inserter-target"
    data-modifier-class="u-standard-spacing"    ></div>

        
    </div>
</section>
<section
        class="inline-ad has-spacing mobile is-full-width "
>

    <div class="mobile-inline-ad inline-ad__container" data-ad-id="thrillist-ad-300x251-4">

        
        <div
            id="thrillist-ad-300x251-4"
            class="thrillist-ad-300x251-4 inline-ad__slot thrillist-ad ga-trigger"
            style="height: auto; min-height: auto"
            data-ga-category="Stack"
            data-ga-action="click"
            data-ga-label="thrillist-ad"
            data-ad-sizes="[300, 251]"
            data-screen-type="mobile"
        >

            
        </div>

    </div>

</section>
<section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-full-width">
    <div class="body-text__content">

        
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    Outside of the US, HaiDiLao’s dining room experience goes beyond getting your smartphone battle-ready. In China, they’ve been known to provide lone diners with tableside companions—mainly big teddy bears, but in one case, <a href="https://www.whatsonweibo.com/haidilao-taking-chinese-hotpot-next-level/">an actual cat</a>. Patrons with infants can use the house cribs that the staff will roll out to the table. All of the bathrooms have attendants that will pump soap for you.                </p>
            
            <div
    class="ad-inserter-target js-ad-inserter-target"
    data-modifier-class="u-standard-spacing"    ></div>

        
    </div>
</section>
<section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-full-width">
    <div class="body-text__content">

        
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    While the freebies make the most waves, the food is also attractive and fun. When you order hand-stretched noodles with your hot pot at HaiDiLao, you also get a dance for your trouble. Rather than simply being delivered in a plated pile, the perfectly chewy strands are stretched in front of you by a specialist, dressed head to toe in white, who performs a choreographed dance, whipping the dough around the table like a floury ribbon at a rhythmic gymnastics show. It’s a sheer spectacle, and the noodles aren’t too shabby either.                </p>
            
            <div
    class="ad-inserter-target js-ad-inserter-target"
    data-modifier-class="u-standard-spacing"    ></div>

        
    </div>
</section>
<section
        class="inline-ad has-spacing mobile is-full-width "
>

    <div class="mobile-inline-ad inline-ad__container" data-ad-id="thrillist-ad-300x251-5">

        
        <div
            id="thrillist-ad-300x251-5"
            class="thrillist-ad-300x251-5 inline-ad__slot thrillist-ad ga-trigger"
            style="height: auto; min-height: auto"
            data-ga-category="Stack"
            data-ga-action="click"
            data-ga-label="thrillist-ad"
            data-ad-sizes="[300, 251]"
            data-screen-type="mobile"
        >

            
        </div>

    </div>

</section>
<section
        class="inline-ad has-spacing is-full-width "
>

    <div class="desktop inline-ad__container" data-ad-id="thrillist-ad-970x94">

        
        <div
            id="thrillist-ad-970x94"
            class="thrillist-ad-970x94 inline-ad__slot thrillist-ad ga-trigger"
            style="height: auto; min-height: auto"
            data-ga-category="Stack"
            data-ga-action="click"
            data-ga-label="thrillist-ad"
            data-ad-sizes="[970, 90]"
            data-screen-type="desktop"
        >

                            <script type="text/javascript">
                    googletag.cmd.push(function () {
                        googletag.display("thrillist-ad-970x94");
                    });
                </script>
            
        </div>

    </div>

</section>


<figure
    class="image image--wide-variable has-spacing is-full-width has-no-overlay clearfix"
    id="slide4">

    
    <div class="image__clickthrough-wrapper js-image__wrapper clearfix">

        
        <div class="image__clickthrough">            
<picture class="picture picture--wide-variable">

            <source
            media="(min-width: 767px)"
            data-srcset="//assets3.thrillist.com/v1/image/2771868/size/gn-gift_guide_variable_c.jpg 1x, //assets3.thrillist.com/v1/image/2771868/size/gn-gift_guide_variable_c_2x.jpg 2x"
        />
            <source
            media="(min-width: 0px)"
            data-srcset="//assets3.thrillist.com/v1/image/2771868/size/gn-gift_guide_variable_c.jpg 1x, //assets3.thrillist.com/v1/image/2771868/size/gn-gift_guide_variable_c_2x.jpg 2x"
        />
    
    <img src="//assets3.thrillist.com/v1/image/2771868/size/gn-gift_guide_variable_c;jpeg_quality=20.jpg" class="lazyload" alt="Haidilao US" data-pin-url="https://www.thrillist.com/eat/nation/haidilao-hot-pot-chain-review?utm_content=Here%E2%80%99s+Your+New+Favorite+Restaurant+If+You+Like+Free+Stuff&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2771868%2Fsize%2Fgn-gift_guide_variable_c%3Bjpeg_quality%3D20.jpg&amp;description=Get+a+free+mani-pedi+at+hot+pot+chain%2C+HaiDiLao."  />
</picture>        </div>
                    <div class="image__overlay image__overlay--share-bar">
    

    <div class="share-legend nation">
                <ul class="share-wrap clearfix">
            <li class='share-fb'>
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Feat%2Fnation%2Fhaidilao-hot-pot-chain-review%3Futm_content%3DHere%25E2%2580%2599s%2BYour%2BNew%2BFavorite%2BRestaurant%2BIf%2BYou%2BLike%2BFree%2BStuff%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='default' data-hash='slide4' data-picture='//assets3.thrillist.com/v1/image/2771868/size/tmg-facebook_social.jpg' data-artemis-id='2771868' data-share-link="https://www.thrillist.com/eat/nation/haidilao-hot-pot-chain-review?utm_content=Here%E2%80%99s+Your+New+Favorite+Restaurant+If+You+Like+Free+Stuff&utm_source=facebook&utm_medium=social-media">
    <span class="text">
        Share<span class="visually-hidden"> on Facebook</span>    </span>
</a>
</li><li class='share-pinterest'>
<a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Fnation%2Fhaidilao-hot-pot-chain-review%3Futm_content%3DHere%E2%80%99s+Your+New+Favorite+Restaurant+If+You+Like+Free+Stuff%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media%23slide4&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2771868%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2771868'>
  <span class="text">
    Pin it  </span>
</a>
</li>        </ul>

    </div>
</div>
        
    </div>

    
    <div class='credit--wide-image-wrapper'>
        <figcaption class="credit">

            
                
                <a class="credit__link" href="https://www.facebook.com/haidilaohotpotus/photos/a.1094077150615183.1073741827.1094073843948847/1711844165505142/?type=1&theater"  target="_blank">
                    Haidilao US                </a>
            
        </figcaption>

    </div>

</figure>
<section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-full-width">
    <div class="body-text__content">

        
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    HaiDiLao’s famous sauce bar, which provides over 20 dipping sauce ingredients, like spiced ground beef, minced celery, and fried sesame seeds, plus side dishes, allows the diner to create their own permutation to take back to their table, like a sort of Hot Pot Freestyle. Though the restaurant provides helpful pictorial instructions for making classic sauces (kind of like the old Jelly Belly “recipes”), you’re free to combine them however you like. Service aside, it’s the endless combinations of sauce, ingredients, and broths that would keep folks like Tseng coming back for more: “There’s no paradox of choice! If you screw it up, you can just make a new one… or come back and try again.”                </p>
            
            <div
    class="ad-inserter-target js-ad-inserter-target"
    data-modifier-class="u-standard-spacing"    ></div>

        
    </div>
</section>
<section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-full-width">
    <div class="body-text__content">

        
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    Above all, Tseng noticed how the restaurant reflected the changing demographics of the Chinese immigrants in the area. “It’s a whole new generation of people with money who are coming here from China, and it’s so different from the previous generations who had to make do with way fewer resources. And the thing is, they’re part of our immigrant story, too.” The mom-and-pop Chinese restaurant as we know it in America, with its sweet chintziness and mediocre service, isn’t the kind of place the new money folks of the San Gabriel Valley are interested in visiting—instead, they’re frequenting posh exports like HaiDiLao, Meizhou Dongpo, and Bistro Na to get their taste of home. Rather than shifting their approach to cater to specifically American tastes, these restaurants, backed by corporations and restaurant groups, have the financial leeway and opportunity to take the McDonald’s approach and airlift their food and values overseas.                </p>
            
            <div
    class="ad-inserter-target js-ad-inserter-target"
    data-modifier-class="u-standard-spacing"    ></div>

        
    </div>
</section>
<section
        class="inline-ad has-spacing mobile is-full-width "
>

    <div class="mobile-inline-ad inline-ad__container" data-ad-id="thrillist-ad-300x251-6">

        
        <div
            id="thrillist-ad-300x251-6"
            class="thrillist-ad-300x251-6 inline-ad__slot thrillist-ad ga-trigger"
            style="height: auto; min-height: auto"
            data-ga-category="Stack"
            data-ga-action="click"
            data-ga-label="thrillist-ad"
            data-ad-sizes="[300, 251]"
            data-screen-type="mobile"
        >

            
        </div>

    </div>

</section>
<section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-full-width">
    <div class="body-text__content">

        
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    Time will tell if HaiDiLao and their peers can truly stick the landing. Previous attempts by Chinese chains like Bian Yi Fang and Tamsui River ended in failure, but HaiDiLao has already scored a lease in a shopping center planned for Flushing, Queens. It’ll be interesting to see how their service standard shakes out in a town where fine casual—the marriage of high quality food and low-effort service—has come to dominate the food scene. Since HaiDiLao’s main distinction lies in its freebies, could New Yorkers fall under the noodle dancers’ sway, especially when Flushing is already rife with amazing Chinese food options? My guess is yes, if HaiDiLao can figure out how to provide the same waiting services they provide in its Chinese outlets: after all, New Yorkers do love multitasking.                </p>
            
            <div
    class="ad-inserter-target js-ad-inserter-target"
    data-modifier-class="u-standard-spacing"    ></div>

        
    </div>
</section>
<section
        class="inline-ad has-spacing mobile is-full-width "
>

    <div class="mobile-inline-ad inline-ad__container" data-ad-id="thrillist-ad-300x251-7">

        
        <div
            id="thrillist-ad-300x251-7"
            class="thrillist-ad-300x251-7 inline-ad__slot thrillist-ad ga-trigger"
            style="height: auto; min-height: auto"
            data-ga-category="Stack"
            data-ga-action="click"
            data-ga-label="thrillist-ad"
            data-ad-sizes="[300, 251]"
            data-screen-type="mobile"
        >

            
        </div>

    </div>

</section>
<section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding is-full-width">
    <div class="body-text__content">

        
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    <em><a class="vortex-open" href="https://signup.thrillist.com/" target="_blank">Sign up here</a> for our daily Thrillist email and <a href="https://www.youtube.com/subscription_center?add_user=thrillist" target="_blank">subscribe here</a> for our YouTube channel to get your fix of the best in food/drink/fun.</em>                </p>
            
            <div
    class="ad-inserter-target js-ad-inserter-target"
    data-modifier-class="u-standard-spacing"    ></div>

        
    </div>
</section>
<section class="body-text u-color--dark-gray u-color--food-&amp;-drink-links font--body has-mobile-padding has-patterned-background body-text--author-bio is-full-width">
    <div class="body-text__content">

        
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    <em><a href="http://www.soleilho.com/">Soleil Ho</a> is a freelance food and culture writer and the host of two podcasts: <a href="http://www.racistsandwich.com/">Racist Sandwich</a> and Bitch Media’s <a href="https://www.bitchmedia.org/feminist-podcasts">Popaganda.</a></em>                </p>
            
            <div
    class="ad-inserter-target js-ad-inserter-target"
    data-modifier-class="u-standard-spacing"    ></div>

        
    </div>
</section>
<section class="article-survey-ad__group article-survey-ad__group--initial article-survey-ad is-full-width">
    <div class="article-survey-ad__group-inner">
        <section  class="article-survey-ad-container mobile article-survey-ad__wide">
    <div class="article-survey-ad" data-ad-id="thrillist-ad-320x150">
        <div id="thrillist-ad-320x150" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-320x150 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[320, 150], [320, 200]]" data-screen-type="mobile">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-320x150");
                    });
                </script>
            
        </div>
    </div>
</section>

        <section  class="article-survey-ad-container desktop article-survey-ad__wide">
    <div class="article-survey-ad" data-ad-id="thrillist-ad-632x150">
        <div id="thrillist-ad-632x150" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-632x150 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[632, 150], [632, 200]]" data-screen-type="desktop">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-632x150");
                    });
                </script>
            
        </div>
    </div>
</section>
    </div>

</section>
<section class="inline-signup clearfix is-full-width">
    <div class="inline-signup__replace-link" id="vortex-replace-link"></div>
</section>
<section class="comments is-full-width">

    <div class="comments__wrapper fb-comments-container" id="fb-comments-5014531">
        <div
            class="comments__container user-comments pre-fb-comments"
            data-href="http://www.thrillist.com/eat/nation/haidilao-hot-pot-chain-review"
            data-num-posts="10"
            data-width="100%"
            data-mobile=""
        >
        </div>

        <button class="comments__button view-comments ui-button--transparent-dark-gray">
            <a class="comments__link" href="#">
                Read the Comments
            </a>
        </button>

    </div>

</section>

            </div>
        
                </div>

</article>



    

        </div>
        <!-- /end #content-unit -->

        <!-- begin #post-container -->
        <div id="post-container">
            
<div id="popoutContainer">
	<!-- popout content end -->
	<span id="closePopout"></span>
</div>
        <div class="loading mobile" id="articleloadMore">
            <div class="spinner"></div>
        </div>
    <nav id="mobile-nav" class="mobile-nav mobile">

    <ul class="mobile-nav-categories top-level">
        <li id="mnav-sections" class="mnav-sections has-dropdown active">
            <a href="#"
                class="ga-trigger icon-icons_sections"
                data-ga-category="Hamburger Nav"
                data-ga-action="sections"
                data-ga-label="N/A">
                Sections
            </a>
            <ul class="subnav-content">

            
                
                                        <li class="nav-list-item nation_eat_drink food-and-drink active">
                        <a href="/food-and-drink"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="food-and-drink">
                            Food &amp; Drink                        </a>
                    </li>
                
            
                
                                        <li class="nav-list-item travel ">
                        <a href="/travel"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="travel">
                            Travel                        </a>
                    </li>
                
            
                
            
                
            
                
                                        <li class="nav-list-item entertainment ">
                        <a href="/entertainment"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="entertainment">
                            Entertainment                        </a>
                    </li>
                
            
                
                                        <li class="nav-list-item videos ">
                        <a href="/videos"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="videos">
                            Video                        </a>
                    </li>
                
            
                
            
                
            
                
            
                
                                        <li class="nav-list-item recipe ">
                        <a href="/recipes"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="recipes">
                            Recipes                        </a>
                    </li>
                
            
                
            
                
            
                
                                        <li class="nav-list-item grillist ">
                        <a href="/grillist"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="grillist">
                            Grillist                        </a>
                    </li>
                
            
                
            
                
            
            </ul>
        </li>

        <li id="mnav-cities" class="mnav-cities has-dropdown ">
            <a href="#"
                class="ga-trigger icon-icons_cities"
                data-ga-category="Hamburger Nav"
                data-ga-action="cities"
                data-ga-label="N/A">
                Cities
            </a>
            <ul class="subnav-content">
                <li class="spotlight "><a href="/new-york">New York</a></li><li class="spotlight "><a href="/chicago">Chicago</a></li><li class="spotlight "><a href="/los-angeles">Los Angeles</a></li><li class="spotlight "><a href="/san-francisco">San Francisco</a></li><li class=" "><a href="/amsterdam">Amsterdam</a></li><li class=" "><a href="/atlanta">Atlanta</a></li><li class=" "><a href="/atlantic-city">Atlantic City</a></li><li class=" "><a href="/austin">Austin</a></li><li class=" "><a href="/berlin">Berlin</a></li><li class=" "><a href="/boston">Boston</a></li><li class=" "><a href="/charleston">Charleston</a></li><li class=" "><a href="/charlotte">Charlotte</a></li><li class=" "><a href="/cleveland">Cleveland</a></li><li class=" "><a href="/dallas">Dallas</a></li><li class=" "><a href="/denver">Denver</a></li><li class=" "><a href="/detroit">Detroit</a></li><li class=" "><a href="/hamptons">Hamptons</a></li><li class=" "><a href="/honolulu">Honolulu</a></li><li class=" "><a href="/houston">Houston</a></li><li class=" "><a href="/indianapolis">Indianapolis</a></li><li class=" "><a href="/las-vegas">Las Vegas</a></li><li class=" "><a href="/london">London</a></li><li class=" "><a href="/louisville">Louisville</a></li><li class=" "><a href="/memphis">Memphis</a></li><li class=" "><a href="/miami">Miami</a></li><li class=" "><a href="/milwaukee">Milwaukee</a></li><li class=" "><a href="/minneapolis">Minneapolis</a></li><li class=" "><a href="/montreal">Montreal</a></li><li class=" "><a href="/nashville">Nashville</a></li><li class=" "><a href="/new-orleans">New Orleans</a></li><li class=" "><a href="/paris">Paris</a></li><li class=" "><a href="/philadelphia">Philadelphia</a></li><li class=" "><a href="/phoenix">Phoenix</a></li><li class=" "><a href="/pittsburgh">Pittsburgh</a></li><li class=" "><a href="/portland">Portland</a></li><li class=" "><a href="/san-antonio">San Antonio</a></li><li class=" "><a href="/san-diego">San Diego</a></li><li class=" "><a href="/seattle">Seattle</a></li><li class=" "><a href="/toronto">Toronto</a></li><li class=" "><a href="/washington-dc">Washington DC</a></li>            </ul>
        </li>

        <li id="mnav-video" class="mnav-video has-dropdown ">
            <a href="#"
                class="ga-trigger icon-icons_video"
                data-ga-category="Hamburger Nav"
                data-ga-action="video"
                data-ga-label="N/A">
                Video
            </a>

            <ul class="subnav-content">
                <div class="nav__video-dropdown clearfix">

    <section class="nav__series">
        <a class="nav__series-header-link" href="/videos">
            <h4 class="nav__series-header">
                    Top Series
            </h4>
        </a>

        <ul class="nav__series-list">
                            <li class="nav__series-item">
                    <a href="/grilld" class="nav__series-link">
                        <div class="nav__series-text">
                            Grilld                        </div>
                    </a>
                </li>
                            <li class="nav__series-item">
                    <a href="/eat-this" class="nav__series-link">
                        <div class="nav__series-text">
                            Eat This                        </div>
                    </a>
                </li>
                            <li class="nav__series-item">
                    <a href="/the-explorers" class="nav__series-link">
                        <div class="nav__series-text">
                            The Explorers                        </div>
                    </a>
                </li>
                            <li class="nav__series-item">
                    <a href="/fork-yeah" class="nav__series-link">
                        <div class="nav__series-text">
                            Fork Yeah                        </div>
                    </a>
                </li>
                            <li class="nav__series-item">
                    <a href="/bottoms-up" class="nav__series-link">
                        <div class="nav__series-text">
                            Bottoms Up                        </div>
                    </a>
                </li>
            
            <li class="nav__series-item nav__series-item--all-series">
                <a href="/videos" class="nav__series-link">
                    See All
                </a>
            </li>
        </ul>
    </section>

    <section class="nav__thumbnails">
        <h4 class="nav__thumbnails-header">Most Popular</h4>
        <ul class="nav__thumbnail-list js-nav__thumbnail-list clearfix">

                            <li class="nav__thumbnail">
                    <a href="/node/5004470" class="nav__thumbnail-link">
                        
<section
    class="video-player video-player--nav video-player--16-9 js-video-player is-not-playing   u-hover-state ga-trigger"
    data-video-id="r5rEihIE"
    data-unique-id="5b3d9acca5fc26.40912879"
    data-wrapper-id-prefix="navVideo"
    data-aspect-ratio="16:9"
    data-suppress-video="suppressed"
    data-context="jwplayer"
    data-position="0"
    data-flags=""
    data-autoplay="false"
    data-muted="false"
    data-link="https://www.thrillist.com/videos/travel/nation/this-caribbean-food-festival-puts-rum-in-everything"
    style=""
    data-ga-category="article"
    data-ga-action="click"
    data-ga-label="https://www.thrillist.com/videos/travel/nation/this-caribbean-food-festival-puts-rum-in-everything"
    data-video-slot=""
    data-ad-slot-size=""
>

    <div class="video-player__error js-video-player__error"></div>

            <a
            class="video-player__suppressed-video-link u-block-link "
            href="https://www.thrillist.com/videos/travel/nation/this-caribbean-food-festival-puts-rum-in-everything"
        >
    
    <figure class="video-player__still js-video-player__still">

        <div class="video-player__overlay u-media-overlay travel"></div>

                    <span class="video-player__preview-wrapper js-video-player__preview-wrapper">
                <video class="video-player__preview js-video-player__preview" preload="auto" data-src="https://content.jwplatform.com/videos/fJVwleOm-320.mp4" muted>
                    <source src="" type="video/mp4">
                </video>
            </span>
        
        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--mobile">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/r5rEihIE-720.jpg);">
            </span>
        </span>

        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--desktop">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/r5rEihIE-320.jpg);">
            </span>
        </span>

        <div class="video-player__still-overlay js-video-player__still-overlay">
            <i class="video-player__icon">

                                    <div class="video-play-icon">
    <span class="video-play-icon__circle">
        <span class="video-play-icon__triangle"></span>
    </span>
</div>
                
            </i>

            
        </div>
    </figure>

            </a>
    
</section>

                        <div class="nav__thumbnail-title">
                            This Caribbean Food Festival Puts Rum in Everything                        </div>
                    </a>
                </li>
                            <li class="nav__thumbnail">
                    <a href="/node/5004244" class="nav__thumbnail-link">
                        
<section
    class="video-player video-player--nav video-player--16-9 js-video-player is-not-playing   u-hover-state ga-trigger"
    data-video-id="qqSBzpiF"
    data-unique-id="5b3d9acca61977.85936442"
    data-wrapper-id-prefix="navVideo"
    data-aspect-ratio="16:9"
    data-suppress-video="suppressed"
    data-context="jwplayer"
    data-position="0"
    data-flags=""
    data-autoplay="false"
    data-muted="false"
    data-link="https://www.thrillist.com/videos/drink/nation/this-jacket-holds-12-beers"
    style=""
    data-ga-category="article"
    data-ga-action="click"
    data-ga-label="https://www.thrillist.com/videos/drink/nation/this-jacket-holds-12-beers"
    data-video-slot=""
    data-ad-slot-size=""
>

    <div class="video-player__error js-video-player__error"></div>

            <a
            class="video-player__suppressed-video-link u-block-link "
            href="https://www.thrillist.com/videos/drink/nation/this-jacket-holds-12-beers"
        >
    
    <figure class="video-player__still js-video-player__still">

        <div class="video-player__overlay u-media-overlay food-&amp;-drink"></div>

                    <span class="video-player__preview-wrapper js-video-player__preview-wrapper">
                <video class="video-player__preview js-video-player__preview" preload="auto" data-src="https://content.jwplatform.com/videos/Fuq1WH9e-320.mp4" muted>
                    <source src="" type="video/mp4">
                </video>
            </span>
        
        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--mobile">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/qqSBzpiF-720.jpg);">
            </span>
        </span>

        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--desktop">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/qqSBzpiF-320.jpg);">
            </span>
        </span>

        <div class="video-player__still-overlay js-video-player__still-overlay">
            <i class="video-player__icon">

                                    <div class="video-play-icon">
    <span class="video-play-icon__circle">
        <span class="video-play-icon__triangle"></span>
    </span>
</div>
                
            </i>

            
        </div>
    </figure>

            </a>
    
</section>

                        <div class="nav__thumbnail-title">
                            This Jacket Holds 12 Beers                        </div>
                    </a>
                </li>
                            <li class="nav__thumbnail">
                    <a href="/node/5004335" class="nav__thumbnail-link">
                        
<section
    class="video-player video-player--nav video-player--16-9 js-video-player is-not-playing   u-hover-state ga-trigger"
    data-video-id="SQc59ivY"
    data-unique-id="5b3d9acca634d6.15813927"
    data-wrapper-id-prefix="navVideo"
    data-aspect-ratio="16:9"
    data-suppress-video="suppressed"
    data-context="jwplayer"
    data-position="0"
    data-flags=""
    data-autoplay="false"
    data-muted="false"
    data-link="https://www.thrillist.com/videos/travel/nation/this-giant-1920s-warehouse-is-now-a-southern-food-paradise"
    style=""
    data-ga-category="article"
    data-ga-action="click"
    data-ga-label="https://www.thrillist.com/videos/travel/nation/this-giant-1920s-warehouse-is-now-a-southern-food-paradise"
    data-video-slot=""
    data-ad-slot-size=""
>

    <div class="video-player__error js-video-player__error"></div>

            <a
            class="video-player__suppressed-video-link u-block-link "
            href="https://www.thrillist.com/videos/travel/nation/this-giant-1920s-warehouse-is-now-a-southern-food-paradise"
        >
    
    <figure class="video-player__still js-video-player__still">

        <div class="video-player__overlay u-media-overlay travel"></div>

                    <span class="video-player__preview-wrapper js-video-player__preview-wrapper">
                <video class="video-player__preview js-video-player__preview" preload="auto" data-src="https://content.jwplatform.com/videos/ttVGD71E-320.mp4" muted>
                    <source src="" type="video/mp4">
                </video>
            </span>
        
        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--mobile">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/SQc59ivY-720.jpg);">
            </span>
        </span>

        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--desktop">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/SQc59ivY-320.jpg);">
            </span>
        </span>

        <div class="video-player__still-overlay js-video-player__still-overlay">
            <i class="video-player__icon">

                                    <div class="video-play-icon">
    <span class="video-play-icon__circle">
        <span class="video-play-icon__triangle"></span>
    </span>
</div>
                
            </i>

            
        </div>
    </figure>

            </a>
    
</section>

                        <div class="nav__thumbnail-title">
                            This Giant 1920s Warehouse Is Now a Southern Food Paradise                        </div>
                    </a>
                </li>
            
        </ul>
    </section>

</div>
            </ul>
        </li>

        <li id="mnav-maps" class="mnav-maps">
            <a href="/maps"
                class="ga-trigger icon-compass"
                data-ga-category="Hamburger Nav"
                data-ga-action="maps"
                data-ga-label="N/A">
                Near Me
            </a>
        </li>

    </ul>

    <ul class="mobile-nav-utility top-level">

        <li class="mnav-home">
            <a href="/"
                class="ga-trigger icon-icons_home"
                data-ga-category="Hamburger Nav"
                data-ga-action="home"
                data-ga-label="N/A">
                Home
            </a>
        </li>

        <li id="mnav-follow" class="mnav-follow has-dropdown">
            <a href="#"
                class="ga-trigger icon-mail"
                data-ga-category="Hamburger Nav"
                data-ga-action="follow"
                data-ga-label="N/A">
                Subscribe
            </a>
            <div class="subnav-content">
                <h5 class="form-title for-guests">Get Thrillist in Your Inbox</h5>
                <form class="contra-form nav-form nav-form-signup for-guests"
                    data-id="mnav-form-signup">
                    <p class="description follow-tagline">
                        Discover the very best food, drink and<br /> fun in your city. Eat up!
                    </p>
                    <input type="email"
                        name="User[email]"
                        class="form-email"
                        placeholder="Email" />
                    <div class="submit-button-wrap">
                        <input type="submit"
                        value="Sign Up"
                        class="form-submit button-submit" />
                    </div>
                    <div class="inline-age-container">
                        <input data-id="mnav-inline-age-verify"
                            class="exclude"
                            type="checkbox"
                            name="age-validation"
                            checked="">
                        <label for="mnav-inline-age-verify">I confirm I am at least 21 years old</label>
                    </div>
                </form>

                <h5 class="form-title for-members">Follow Thrillist</h5>

                <ul class="follow-links">
                    <li>
                        <a href="//www.facebook.com/Thrillist/"
                            target="_blank"
                            class="icon-facebook-squared ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="follow"
                            data-ga-label="facebook">
                            <span class="visually-hidden">Facebook</span>
                        </a>
                    </li>
                    <li>
                        <a href="//twitter.com/Thrillist"
                            target="_blank"
                            class="icon-twitter-squared ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="follow"
                            data-ga-label="twitter">
                            <span class="visually-hidden">Twitter</span>
                        </a>
                    </li>
                    <li>
                        <a href="//www.instagram.com/Thrillist/"
                            target="_blank"
                            class="icon-instagram ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="follow"
                            data-ga-label="instagram">
                            <span class="visually-hidden">Instagram</span>
                        </a>
                    </li>
                </ul>
            </div>
        </li>

    </ul>

    <div class="mobile-subnav"></div>

</nav>
        </div>
        <!-- /end #post-container -->

        <!-- begin <footer> -->
        
            <footer id="footer-unit" class="is-full-width">
                <section  class="ad-container desktop">
    <div class="footer-ad" data-ad-id="thrillist-ad-970x99">
        <div id="thrillist-ad-970x99" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-970x99 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[970, 90], [970, 250]]" data-screen-type="desktop">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-970x99");
                    });
                </script>
            
        </div>
    </div>
</section>
<div class="footer-nav-unit">
    <div class="dynamic-center-container clear">
        <div class="dynamic-center">
            <ul class="dynamic-center-inner">
                <li class="duo"><a class="ga-trigger" data-ga-action="Advertise" data-ga-category="footer" target="_blank" href="http://www.groupninemedia.com/advertise">Advertise</a></li>
                <li class="duo">/</li>
                <li><a class="ga-trigger" data-ga-action="Careers" data-ga-category="footer" target="_blank" href="http://www.groupninemedia.com/careers">Careers</a></li>
                <li>/</li>
                <li><a class="ga-trigger" data-ga-action="Press" data-ga-category="footer" href="http://www.groupninemedia.com/press">Press</a></li>
                <li>/</li>
                <li><a class="ga-trigger vortex-open" data-ga-action="Subscribe" data-campaign="6198" data-ga-category="footer" href="https://signup.thrillist.com/">Subscribe</a></li>
                <li>/</li>
                <li class="duo"><a class="ga-trigger" data-ga-action="Privacy" data-ga-category="footer" target="_blank" href="http://www.groupninemedia.com/privacy">Privacy</a></li>
                <li class="duo">/</li>
                <li class="duo"><a class="ga-trigger" data-ga-action="TsCs" data-ga-category="footer" target="_blank" href="https://www.groupninemedia.com/tscs">T's &amp; C's</a></li>
                <li>/</li>
                <li><a class="ga-trigger" data-ga-action="Unsubscribe" data-ga-category="footer" href="https://signup.thrillist.com/unsubscribe">Unsubscribe</a></li>

                
            </ul>
        </div>
    </div>

    <p class="footer-copyright">
        &copy; 2018 Group Nine Media Inc. All Rights Reserved.
    </p>

    <div class="footer-logo-container">
        <a target="_blank" href="http://www.groupninemedia.com">
            <figure class="footer-tmg-logo"></figure>
        </a>
    </div>
</div>
            </footer>
                <!-- /end <footer> -->

        <!-- begin #survey-container -->
        <div id="survey-container">
            <div id="ad-popout-container">
    <div class="close-survey-popout icon-cancel"></div>
        <section  class="ad-container">
    <div class="survey_popup" data-ad-id="thrillist-ad-300x150">
        <div id="thrillist-ad-300x150" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-300x150 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[300, 150]]" data-screen-type="desktop">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-300x150");
                    });
                </script>
            
        </div>
    </div>
</section>
</div>
        </div>
        <!-- /end #survey-container -->

    </div>
    <!-- /end #wrapper -->

    <!-- BEGIN: Helper elements -->
        <div id="fb-root"></div>

        <div id="page-mask" class="page-mask"></div>

        <div class="loader-modal hide" id="loaderModal">
            <a class="loader"></a>
        </div>

    <!-- END: Helper elements -->

    <section  class="1x1-ad-container">
    <div class="1x1-ad" data-ad-id="thrillist-ad-1x1">
        <div id="thrillist-ad-1x1" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-1x1 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[1, 1]]" data-screen-type="mobile">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-1x1");
                    });
                </script>
            
        </div>
    </div>
</section>

        <ul class="share-legend sticky-share-tools hide-share">
            <li class='fb-like half-width'>    <div class="mobile">
      <span class="fb-like-background fb-like-sticky"></span>

      <span class="fb-like-text">Want More?<br>Like Us</span>

      <div
        class="fb-like fb-like-sticky fb-like-mobile"
        width="48"
        data-href="http://www.facebook.com/Thrillist"
        data-layout="button"
        data-action="like"
        data-show-faces="true"
        data-share="false"
        data-width="450"
        data-ref="facebook-869">
      </div>
    </div>
  </li><li class='share-fb half-width'>
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Feat%2Fnation%2Fhaidilao-hot-pot-chain-review%3Futm_content%3DHere%25E2%2580%2599s%2BYour%2BNew%2BFavorite%2BRestaurant%2BIf%2BYou%2BLike%2BFree%2BStuff%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='default' data-hash='' data-picture='//assets3.thrillist.com/v1/image/2771852/size/tmg-facebook_social.jpg' data-artemis-id='2771853' data-share-link="https://www.thrillist.com/eat/nation/haidilao-hot-pot-chain-review?utm_content=Here%E2%80%99s+Your+New+Favorite+Restaurant+If+You+Like+Free+Stuff&utm_source=facebook&utm_medium=social-media">
    <span class="text">
        Share<span class="visually-hidden"> on Facebook</span>    </span>
</a>
</li><li class='share-pinterest'>
<a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Fnation%2Fhaidilao-hot-pot-chain-review%3Futm_content%3DHere%E2%80%99s+Your+New+Favorite+Restaurant+If+You+Like+Free+Stuff%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2771852%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2771853'>
  <span class="text">
    Pin it  </span>
</a>
</li><li class='share-tweet'>

<a href="https://twitter.com/intent/tweet?text=Here%E2%80%99s%20Your%20New%20Favorite%20Restaurant%20If%20You%20Like%20Free%20Stuff%20%40Thrillist&url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Fnation%2Fhaidilao-hot-pot-chain-review%3Futm_content%3DHere%25E2%2580%2599s%2BYour%2BNew%2BFavorite%2BRestaurant%2BIf%2BYou%2BLike%2BFree%2BStuff%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869" target=_blank data-ga-position='default' data-bitly-url='https%3A%2F%2Fwww.thrillist.com%2Feat%2Fnation%2Fhaidilao-hot-pot-chain-review%3Futm_content%3DHere%25E2%2580%2599s%2BYour%2BNew%2BFavorite%2BRestaurant%2BIf%2BYou%2BLike%2BFree%2BStuff%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869' data-artemis-id='2771853' class='twitter-share'>
    <span class="twitter-share__text text">
        Tweet<span class="visually-hidden"> this article</span>    </span>
</a>
</li><li class='share-gplus'>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.thrillist.com%2Feat%2Fnation%2Fhaidilao-hot-pot-chain-review%3Futm_content%3DHere%E2%80%99s+Your+New+Favorite+Restaurant+If+You+Like+Free+Stuff%26utm_source%3Dgoogle%26utm_medium%3Dsocial-media" target=_blank>
    <span class="text">
        Share<span class="visually-hidden"> on Google+</span>    </span>
</a></li><li class='share-email-mobile'>
<a href="mailto:?subject=Here&rsquo;s Your New Favorite Restaurant If You Like Free Stuff&body=via Thrillist: https%3A%2F%2Fwww.thrillist.com%2Feat%2Fnation%2Fhaidilao-hot-pot-chain-review%3Futm_source%3Demail%26utm_medium%3Dsocial-media%26utm_campaign%3D5014531%0A%0AGet more stuff like this in your inbox: http://bit.ly/1t9rLEA" target=_blank>
    <span class="text">
        <span>Email</span>    </span>
</a>
</li>        </ul>

    <section id="desktop-widget-ad" class="desktop-widget-ad">
    <div  data-ad-id="thrillist-ad-250x250">
        <div id="thrillist-ad-250x250" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-250x250 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[250, 250]]" data-screen-type="desktop">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-250x250");
                    });
                </script>
            
        </div>
    </div>
</section>
<!-- start sitelinks searchbox -->
<script type="application/ld+json">
{
   "@context": "http://schema.org",
   "@type": "WebSite",
   "url": "https://www.thrillist.com",
   "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.thrillist.com/search?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
}
</script>
<!-- end sitelinks searchbox -->
    <!-- Store all Mustache templates here -->
    <div data-templates class="visually-hidden">

        <script type="text/template" id="jsInlineGrowl">
          <div class="inline-growl-figure-container">
    <figure class="inline-growl-figure {{#classes}}inline-growl-figure-{{.}} {{/classes}}"></figure>
</div>
<div class="inline-growl-message">{{{message}}}</div>
        </script>

        <script type="text/template" id="inline-signup-template">
            <div class="inline-email-signup">
    {{# success }}
		<div class="inline-email-title success">Welcome to paradise, Hero.</div>
        <a class="modal-fb">
            <div
                id="modal-fb-like"
                class="fb-like"
                data-href="http://www.facebook.com/Thrillist"
                data-layout="button"
                data-action="like"
                data-share="false"
                data-width="95"
                data-show-faces="false">
            </div>
        </a>
		<div class="inline-signup-success-message">Like us on Facebook to get the best of both worlds.</div>
	{{/ success}}

	{{^ success }}
    	<div class="inline-email-title-container">

    		{{# hasError }}
    			{{# userExists }}
    				<div class="inline-email-title error"> We see that you already have an account.
    				<br> You're good to go!</div>
    			{{/ userExists }}

    			{{^ userExists }}
    				<div class="inline-email-title error">There was an error signing up. Try again.</div>
    			{{/ userExists }}

    		{{/ hasError }}

    		{{^ hasError }}
    			<div class="inline-email-title original">Our best stories, delivered daily</div>
                <div class="desktop">
                    <div class="inline-email-message">The best decision you'll make all day.</div>
                </div>
    		{{/ hasError }}

    	</div>
            <form class="inline-email-input-container" id="inline-signup-form" action="/services/v1/inlineVortexSignup" method="POST">
                <input name="data" placeholder="Sign up with email" data-validate="email" required="" type="email" id="inline-email-input-field">
                <input type="submit" class="visually-hidden" />
                <button class="submit-inline-email form-submit">GO</button>
                <div class="inline-age-container">
    	            <input id="inline-age-validaton-form" type="checkbox" name="age-validation" checked="">
    	            <label for="inline-age-validaton-form">I confirm I am at least 21 years old</label>
    	        </div>
            </form>
	{{/ success}}
</div>
        </script>

        <script type="text/template" id="nav-signup-template">
            <div class="nav-email-signup top-message">
    {{# success }}
		<div class="nav-signup-title success">Welcome to paradise, Hero.</div>
	{{/ success}}

	{{^ success }}
    	<div class="nav-signup-title-container">

    		{{# hasError }}
    			{{# userExists }}
    				<div class="nav-signup-title error">You already have an account!</div>
    			{{/ userExists }}

    			{{^ userExists }}
    				<div class="nav-signup-title error">There was an error, try again.</div>
    			{{/ userExists }}

    		{{/ hasError }}

    		{{^ hasError }}
    			<a class="nav-signup-title original ga-trigger" data-ga-category="Top Nav" data-ga-action="get thrillist in your inbox">Get The Thrillist Email Delivered Daily</a>
    		{{/ hasError }}

    	</div>
        <form class="nav-signup-input-container" id="inline-nav-form">
            <input name="data" placeholder="Sign up with email" data-validate="email" required="" type="email" class="nav-signup-input-field">
            <div class="nav-email-age-container">
	            <input class="nav-signup-age-validaton-form" type="checkbox" name="age-validation" checked="">
	        </div>
            <input type="submit" class="visually-hidden" />
            <button class="submit-nav-signup form-submit">GO</button>
        </form>
	{{/ success}}
</div>
        </script>

        <script type="text/template" id="inline-tools-template">
            <p style="clear: both; display: block; padding: 5px; border: 1px solid #aaa; margin: 0 0 10px;line-height: 25px;">
	<a href="//admin.thrillist.com/node/{{nid}}/edit">Edit Article</a> |
	<a href="//admin.thrillist.com/node/{{nid}}/images_video">View Images</a> |
	<a href="javascript:void(0)" onclick="window.open('http://developers.facebook.com/tools/debug/og/object?q=' + escape(window.location.href), '_blank');">Facebook Lint</a> |
	<br> Item ID: {{nid}}
</p>
        </script>

                    <script type="text/template" id="rover-video-template">
                {{#wrapper}}
    <aside id="rover-video" class="rover-video rover-video--{{size}} rover-video--initial-state">
{{/wrapper}}

    <div class="rover-video__inner">
        <div id="rover-video__player" class="rover-video__player"></div>
        <span class="rover-video__controls">

            <span class="rover-video__close-btn icon icon-cancel {{#firstPlay}}hide{{/firstPlay}}">
                <span class="visually-hidden">close</span>
            </span>

            <a href="{{url}}" target="_blank" class="rover-video__clickthrough-btn icon icon-learn-more-small">
                Learn More
            </a>

            <div class="mini-video__vpaid_handler hide"></div>
        </span>
    </div>

{{#wrapper}}
    </aside>
{{/wrapper}}            </script>

            
            <section  class="mobile-ad-container">
    <div class="rover-ad rover-ad-call--mobile" data-ad-id="thrillist-ad-178x100">
        <div id="thrillist-ad-178x100" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-178x100 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[178, 100]]" data-screen-type="mobile">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-178x100");
                    });
                </script>
            
        </div>
    </div>
</section>
        
        <script type="text/template" id="video-player-error">
            <div class="video-player-error__icon--360"></div>
<div class="video-player-error__message">360&deg; video playback is not supported on this browser</div>
        </script>

        <script type="text/template" id="legal-notice__template">
            <aside id="legal-notice" class="legal-notice">
    
    <p class="legal-notice__message">
        Please be aware that the Terms and Conditions and Privacy Policy associated with our site have changed. By remaining on the site you are subject to the <a href="https://www.groupninemedia.com/tscs" target="_blank">Terms and Conditions</a> and <a href="https://www.groupninemedia.com/privacy" target="_blank">Privacy Policy</a>.
    </p>
    
    <a href="#" class="legal-notice__close">
        <span class="visually-hidden">close</span>
    </a>

</aside>        </script>

            <script type="text/template" id="inlineAd">
        <section class="inline-ad has-spacing {{widthClass}} {{modifierClass}}">
    <div class="{{containerClass}} inline-ad__container" data-ad-id="{{slotId}}">
        <div
            id="{{slotId}}"
            class="{{slotId}} inline-ad__slot {{site}}-ad ga-trigger"
            style="height: {{height}}; min-height: {{height}};"
            data-ga-category="Stack"
            data-ga-action="click"
            data-ga-label="{{site}}-ad"
            data-ad-sizes="{{sizes}}"
            data-screen-type="{{device}}"
        >
        </div>
    </div>
</section>
    </script>

    <script type="text/template" id="right-rail-ad-template">
        <section 
    id="right-rail__group--{{rrIteration}}" 
    class="right-rail__group right-rail__group--{{rrIteration}}"
    {{#wrapperStyle}}style="{{wrapperStyle}}"{{/wrapperStyle}}
>

    <div class="right-rail__group-inner">

        <section class="right-rail-ad">
            <div class="{{containerClass}} right-rail-ad__container" data-ad-id="{{slotId}}">
                <div
                    id="{{slotId}}"
                    class="{{slotId}} right-rail-ad__slot {{site}}-ad"
                    data-ad-sizes="{{sizes}}"
                >
                </div>
            </div>
        </section>

    </div>
    
</section>    </script>
    </div>

    <!-- JW Player -->
        <script type="text/javascript" src="//content.jwplatform.com/libraries/hHLme2NW.js" defer></script>
    <!-- end JW Player -->

    <script type="text/javascript">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</script>
<script src="//assets-a.thrillist.com/build/thrillist/vendor/vendor.bundle.976494bc95fc6533df8c.js" defer></script>
<script src="//assets-a.thrillist.com/build/thrillist/article.7a0b95870293284d7927.js" defer></script>

    <!-- segment pixel -->
        <!-- end segment pixel -->

    <div id="fb-root"></div>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId            : '111767172173562',
      autoLogAppEvents : false,
      xfbml            : false,
      version          : 'v3.0'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
    <script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = "7100";
    _sf_async_config.domain = "thrillist.com";
    _sf_async_config.useCanonical = "true";
    _sf_async_config.sections = "eat";
    _sf_async_config.authors = "Soleil Ho";
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>

    
    
</body>
</html>
<!-- Pinnacle: frontend-thrillist-54-89-27-6.thrillist.com_A @ 2018-07-05 00:13:00 xoxo-->
