<!DOCTYPE html>
<html class="no-js" xmlns:fb="http://ogp.me/ns/fb#">
<head>
    <title>Super Bowl 2017: How to Watch Super Bowl 51 for Free Online - Thrillist</title>
    <meta charset="utf-8" />

    <meta id="viewport" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<script>
    // ipads gets desktop view
    if (/iPad/.test(navigator.userAgent)) {
        document.getElementById("viewport").setAttribute("content", "width=1024");
    }
</script>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

    
    <link href="https://www.thrillist.com/entertainment/nation/super-bowl-2017-how-to-watch-for-free" rel="canonical"/>
    <link href="https://www.thrillist.com/amphtml/entertainment/nation/super-bowl-2017-how-to-watch-for-free" rel="amphtml">
    
    <link href="/thrillist_favicon.ico" type="image/x-icon" rel="icon">
    <link href="/images/thrillist/apple-touch-icon.png" rel="apple-touch-icon-precomposed" sizes="144×144">
    <link href="/images/thrillist/apple-touch-icon-retina.png" rel="apple-touch-icon-precomposed" sizes="303x303">

    <meta name="apple-mobile-web-app-title" content="Thrillist">
    <meta name="google-site-verification" content="ES-FePadFH-QknBiDOZHid0WAxPFEnOCCeHokH2vHmM">
    <meta property="fb:pages" content="101800100890"/>
    <meta name="msapplication-config" content="none"/>
    <meta name="description" content="Here&#039;s how to watch the Atlanta Falcons (hopefully) defeat the New England Patriots at Super Bowl LI on February 5th, 2017."/><meta name="tl-sponsored"/><meta name="twitter:site" content="@gjaccoma"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://assets3.thrillist.com/v1/image/1895165/size/tmg-slideshow_l.jpg"/><meta name="twitter:app:id:iphone" content="id356278120"/><meta name="twitter:app:name:iphone" content="Thrillist"/><meta name="author" content="Gianni Jaccoma"/><meta name="twitter:description" content="Seriously, you don&#039;t have to pay a dime."/><meta name="twitter:url" content="https://www.thrillist.com/entertainment/nation/super-bowl-2017-how-to-watch-for-free"/><meta name="twitter:title" content="How to Watch the Super Bowl, for Free"/><meta name="sailthru.date" content="Tue, 07 Feb 2017 17:27:18 -0500"/><meta name="sailthru.tags" content="Entertainment,tid-74-nation,tid-74-nation,tid-1937-thrillist-editorial,tid-1633-events,tid-137-entertainment,tid-250-sports,tid-511-nation"/><meta name="sailthru.title" content="How to Watch the Super Bowl, for Free"/><meta name="sailthru.author" content="Gianni Jaccoma"/><meta name="sailthru.image.full" content=""/><meta name="sailthru.meta.thumb" content=""/><meta name="lotame.keywords" content="Entertainment,Roku,Mobile,Playoffs,Service,Season,Sports,Brands,Apple TV,Car Topics,Recipe,NFL,Domestic Destinations,Video,Streaming,Alcohol,Atlanta,Super Bowl,Occasion,Mobile,Mobile,News,Supercompressor,Chromecast,Streaming Devices,Domestic Destinations,Fox,Fitness and Exercise,Video,Select,Atlanta,Electronics,Sports,Movie and TV Genres,Running,People,Home,Football,Frequently discussed TV brands/people,Tablets"/><meta property="fb:app_id" content="111767172173562"/><meta property="og:type" content="article"/><meta property="article:publisher" content="http://www.facebook.com/thrillist"/><meta property="og:site_name" content="thrillist"/><meta property="og:image" content="https://assets3.thrillist.com/v1/image/1895165/size/tmg-facebook_social.jpg"/><meta property="article:published_time" content="2017-02-07T15:00:03Z"/><meta property="article:author" content="Gianni Jaccoma"/><meta property="og:title" content="How to Watch the Super Bowl, for Free"/><meta property="og:description" content="Seriously, you don&#039;t have to pay a dime."/><meta property="og:url" content="https://www.thrillist.com/entertainment/nation/super-bowl-2017-how-to-watch-for-free"/>    <!-- /end meta -->

    <link rel="stylesheet" type="text/css" href="//assets-a.thrillist.com/css/thrillist/thrillist.css?1486503422"/><link rel="stylesheet" type="text/css" href="/css/thrillist/thrillist_page_templates.css?ts=1486503422"/>

    <!-- BEGIN: Modernizr -->
        <script type="text/javascript">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</script>
    <!-- END: Modernizr -->

    <script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
    <!-- START: Default Facebook Initialization Code -->
<script>
  (function(d, s, id, debug) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = '//connect.facebook.net/en_US/sdk' + (debug ? '/debug' : '') + '.js#version=v2.0&xfbml=1&appId=111767172173562';
    js.async = true;
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk', /*debug*/ false));
</script>
<!-- END: Default Facebook Initialization Code -->

<script type="text/javascript" charset="utf-8">
  window.twttr = window.twttr || (function (d,s,id) {
    var t;
    return (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>


    
    <script type='application/ld+json'>
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.thrillist.com\/entertainment\/nation\/super-bowl-2017-how-to-watch-for-free"},"headline":"How to Watch the Super Bowl, for Free","image":{"@type":"ImageObject","url":"https:\/\/assets3.thrillist.com\/v1\/image\/1895165\/size\/tmg-facebook_social.jpg","height":2000,"width":2000},"description":"","articleBody":"","publisher":{"@type":"Organization","name":"Thrillist","logo":{"@type":"ImageObject","url":"https:\/\/www.thrillist.com\/images\/thrillist\/logo.png","width":125,"height":40}},"author":{"@type":"Person","name":"Gianni Jaccoma"},"datePublished":"2017-02-07T15:00:03Z","dateModified":"2017-02-07T15:00:06Z"}</script>

    <div id="ads-pre-container">
        
    <script>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</script>
    </div>

    
<!-- START: Google Analytics Init -->
<script type="text/javascript">
var Contra = Contra || {};
Contra.events = Contra.events || [];

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

(function(){
    /**
     * Remove a key/value pair from the query string section of a URL
     */
    var removeURLParameter = function(queryString, parameter) {
        var delimiter = encodeURIComponent(parameter) + '=';
        var parts  = queryString.split(/[&;]/g);
        for (var i = parts.length; i--;) {
            if (parts[i].lastIndexOf(delimiter, 0) !== -1) {
                parts.splice(i, 1);
            }
        }
        return parts.join('&');
    };

    
            ga('create', 'UA-97854-1', {"name":"thrillist","cookieDomain":".thrillist.com"});
    
    // required for Google optimize
    ga('require', 'GTM-T2XTPGQ');

    // demographic reports
    ga('require', 'displayfeatures');

    ga('require', 'linkid', 'linkid.js');

            
  ga('thrillist.set', {"dimension20":"new_search_a","dimension1":"entertainment","dimension2":"article","dimension3":"nation","dimension4":"4466383","dimension5":"0_primary","dimension7":"20170207","dimension8":"standard","dimension9":"editorial","dimension10":"gianni jaccoma","dimension11":"nation,nation,thrillist editorial,editorial,events,entertainment,sports,facebook instant,google amp,search engines,nation,seo news,season,mobile,people,movie and tv genres,recipe,streaming devices,video,tablets,video,entertainment,supercompressor,fox,electronics,sports,mobile,streaming,alcohol,home,apple tv,brands,news,roku,domestic destinations,sports,chromecast,atlanta,nfl,domestic destinations,fitness and exercise,football,atlanta,running,playoffs,car topics,select,frequently discussed tv brands\/people,service,occasion,mobile,super bowl","dimension13":"20170207","dimension14":"sports,entertainment,events","dimension19":"thrillist","dimension23":"editorial","dimension48":"","dimension52":"20170207"});


                    // Add Content Groups
                        ga('thrillist.set', 'contentGroup1', 'article');
            ga('thrillist.set', 'contentGroup2', 'seo news');
            ga('thrillist.set', 'contentGroup4', 'Entertainment,Roku,Mobile,Playoffs,Service,Season,Sports,Brands,Apple TV,Car Topics,Recipe,NFL,Domestic Destinations,Video,Streaming,Alcohol,Atlanta,Super Bowl,Occasion,Mobile,Mobile,News,Supercompressor,Chromecast,Streaming Devices,Domestic Destinations,Fox,Fitness and Exercise,Video,Select,Atlanta,Electronics,Sports,Movie and TV Genres,Running,People,Home,Football,Frequently discussed TV brands/people,Tablets');
            ga('thrillist.set', 'contentGroup5', 'How to Watch the Super Bowl, for Free');
    
            var _canonicalUrl = 'https://www.thrillist.com/entertainment/nation/super-bowl-2017-how-to-watch-for-free';

            // Remove query string if it exists
            if (_canonicalUrl.indexOf("?") > 0) {
                _canonicalUrl = _canonicalUrl.substring(0, _canonicalUrl.indexOf("?"));
            }

            var queryString = removeURLParameter(window.location.search, 'pinn_uid');

            //Set the page to be the relative URL
            ga('thrillist.set', 'page', _canonicalUrl.replace(/^.*\/\/[^\/]+/, '') + queryString);

            //Set the location to be the canonical URL
            ga('thrillist.set', 'location', _canonicalUrl + queryString);

            //Track pageview
            ga('thrillist.send', 'pageview');

            // Enhanced Ecommerce
            ga('thrillist.require', 'ec');
            })();
</script>
<!-- END: Google Analytics Init -->

</head>

<body class="article vertical-entertainment has-page-elements has-subheader no-subnav">

    
    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P9PXZQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
{'gtm.start': new Date().getTime(),event:'gtm.js'}
);var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9PXZQ');


var dataLayer = window.dataLayer || [];
//Push page-level variables to GTM


    dataLayer.push({'pageName': "article"});


    dataLayer.push({'article.primaryVertical': "entertainment"});


    dataLayer.push({'article.title': "How to Watch the Super Bowl, for Free"});


    dataLayer.push({'article.tags': "Nation,Nation,Thrillist Editorial,Editorial,Events,Entertainment,Sports,Facebook Instant,Google AMP,Search Engines,Nation,seo news,Season,Mobile,People,Movie and TV Genres,Recipe,Streaming Devices,Video,Tablets,Video,Entertainment,Supercompressor,Fox,Electronics,Sports,Mobile,Streaming,Alcohol,Home,Apple TV,Brands,News,Roku,Domestic Destinations,Sports,Chromecast,Atlanta,NFL,Domestic Destinations,Fitness and Exercise,Football,Atlanta,Running,Playoffs,Car Topics,Select,Frequently discussed TV brands\/people,Service,Occasion,Mobile,Super Bowl"});


</script>


<!-- End Google Tag Manager -->
    <!-- schema published information -->
    <a href="https://plus.google.com/+Thrillist" rel="publisher"></a>

    
<div id="marquee-ad-container" class="marquee-ad-container">
    <section id="marquee-ad" class="marquee-ad">
    <div  data-ad-id="thrillist-ad-1400x400">
        <div id="thrillist-ad-1400x400" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-1400x400 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad">
            
                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-1400x400");
                    });
                </script>
            
        </div>
    </div>
</section>
    <section id="marquee-ad-mobile" class="marquee-ad-mobile">
    <div  data-ad-id="thrillist-ad-640x400">
        <div id="thrillist-ad-640x400" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-640x400 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad">
            
                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-640x400");
                    });
                </script>
            
        </div>
    </div>
</section>
    <section id="marquee-video-ad" class="marquee-video-ad">
    <div  data-ad-id="thrillist-ad-971x250">
        <div id="thrillist-ad-971x250" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-971x250 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad">
            
                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-971x250");
                    });
                </script>
            
        </div>
    </div>
</section>
    <section id="marquee-custom-video-ad" class="marquee-custom-video-ad">
    <div  data-ad-id="thrillist-ad-972x250">
        <div id="thrillist-ad-972x250" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-972x250 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad">
            
                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-972x250");
                    });
                </script>
            
        </div>
    </div>
</section>
</div>

<header class="thrillist-header desktop " id="thrillist-header">
    <div class="header-inner">

        
        <div class="main-header ">
            <div class="thrillist-logo-wrap">
                <a href="/" class="ga-trigger" data-ga-category="Nav" data-ga-action="TL Logo" data-ga-label="/" title="Super Bowl 2017: How to Watch Super Bowl 51 for Free Online - Thrillist">
                    <span class="thrillist-logo desktop-logo">
                        <span class="logo-text">Thrillist</span>
                    </span>
                </a>
            </div>

            
            
<nav class="main-menu">
    <ul class="nav clearfix">

        

                                                                                <li class="nav__item--food-and-drink ">
                        <a href="/food-and-drink"
                            class="ga-trigger"
                            data-ga-category="Nav"
                            data-ga-action="food-and-drink"
                            data-ga-label="food-and-drink_1"
                            data-ga-value="1">
                                Food &amp; Drink                        </a>
                    </li>
                                                                                    <li class="nav__item--travel ">
                        <a href="/travel"
                            class="ga-trigger"
                            data-ga-category="Nav"
                            data-ga-action="travel"
                            data-ga-label="travel_2"
                            data-ga-value="2">
                                Travel                        </a>
                    </li>
                                                                                                                                                                                                    <li class="nav__item--entertainment active">
                        <a href="/entertainment"
                            class="ga-trigger"
                            data-ga-category="Nav"
                            data-ga-action="entertainment"
                            data-ga-label="entertainment_3"
                            data-ga-value="3">
                                Entertainment                        </a>
                    </li>
                                                                                                                                                                                                                                <li class="nav__item--tech ">
                        <a href="/tech"
                            class="ga-trigger"
                            data-ga-category="Nav"
                            data-ga-action="tech"
                            data-ga-label="tech_4"
                            data-ga-value="4">
                                Tech                        </a>
                    </li>
                                                        
            <li class="nav__item--more has-dropdown ">
                <span>All Sections</span>
                <div class="dropdown">
                    <div class="dropdown-inner">
                        <h4>All Sections</h4>
                        <ul class="clearfix">
                                                                                                                                                                <li class="subnav__item--food-and-drink ">
                                        <a href="/food-and-drink"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="food-and-drink_pos1"
                                            data-ga-value="5">
                                                <span>Food &amp; Drink</span>
                                        </a>
                                    </li>
                                                                                                                                                                    <li class="subnav__item--travel ">
                                        <a href="/travel"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="travel_pos2"
                                            data-ga-value="5">
                                                <span>Travel</span>
                                        </a>
                                    </li>
                                                                                                                                                                    <li class="subnav__item--on-tap ">
                                        <a href="/on-tap"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="on-tap_pos3"
                                            data-ga-value="5">
                                                <span>On Tap</span>
                                        </a>
                                    </li>
                                                                                                                                                                                                                                <li class="subnav__item--small-business ">
                                        <a href="/small-business"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="small-business_pos4"
                                            data-ga-value="5">
                                                <span>Small Business</span>
                                        </a>
                                    </li>
                                                                                                                                                                    <li class="subnav__item--health ">
                                        <a href="/health"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="health_pos5"
                                            data-ga-value="5">
                                                <span>Health</span>
                                        </a>
                                    </li>
                                                                                                                                                                    <li class="subnav__item--entertainment active">
                                        <a href="/entertainment"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="entertainment_pos6"
                                            data-ga-value="5">
                                                <span>Entertainment</span>
                                        </a>
                                    </li>
                                                                                                                                                                    <li class="subnav__item--videos ">
                                        <a href="/videos"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="videos_pos7"
                                            data-ga-value="5">
                                                <span>Video</span>
                                        </a>
                                    </li>
                                                                                                                                                                                                                                <li class="subnav__item--sex-dating ">
                                        <a href="/sex-dating"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="sex-dating_pos8"
                                            data-ga-value="5">
                                                <span>Sex &amp; Dating</span>
                                        </a>
                                    </li>
                                                                                                                                                                    <li class="subnav__item--cars ">
                                        <a href="/cars"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="cars_pos9"
                                            data-ga-value="5">
                                                <span>Cars</span>
                                        </a>
                                    </li>
                                                                                                                                                                    <li class="subnav__item--luxe ">
                                        <a href="/luxe"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="luxe_pos10"
                                            data-ga-value="5">
                                                <span>Luxe</span>
                                        </a>
                                    </li>
                                                                                                                                                                    <li class="subnav__item--tech ">
                                        <a href="/tech"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="tech_pos11"
                                            data-ga-value="5">
                                                <span>Tech</span>
                                        </a>
                                    </li>
                                                                                                                                                                    <li class="subnav__item--recipes ">
                                        <a href="/recipes"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="recipes_pos12"
                                            data-ga-value="5">
                                                <span>Recipes</span>
                                        </a>
                                    </li>
                                                                                    </ul>
                    </div>
                </div>
            </li>
            
            <li class="nav__item--cities has-dropdown ">
                <span>Cities</span>
                <div class="dropdown">
                    <div class="dropdown-inner">
                        
<div class="nav__spotlight">
    <h4>Most Popular</h4>
    <ul>
                    <li class="nav__spotlight--new-york ">
                <a
                    class="ga-trigger"
                    data-ga-category="Nav"
                    data-ga-action="cities"
                    data-ga-label="spotlight_new-york_pos1"
                    data-ga-value="6"
                    href="/new-york"
                    title="New York Edition of Thrillist"
                >
                    <span>New York</span>
                </a>
            </li>
                    <li class="nav__spotlight--chicago ">
                <a
                    class="ga-trigger"
                    data-ga-category="Nav"
                    data-ga-action="cities"
                    data-ga-label="spotlight_chicago_pos2"
                    data-ga-value="6"
                    href="/chicago"
                    title="Chicago Edition of Thrillist"
                >
                    <span>Chicago</span>
                </a>
            </li>
                    <li class="nav__spotlight--los-angeles ">
                <a
                    class="ga-trigger"
                    data-ga-category="Nav"
                    data-ga-action="cities"
                    data-ga-label="spotlight_los-angeles_pos3"
                    data-ga-value="6"
                    href="/los-angeles"
                    title="Los Angeles Edition of Thrillist"
                >
                    <span>Los Angeles</span>
                </a>
            </li>
                    <li class="nav__spotlight--san-francisco ">
                <a
                    class="ga-trigger"
                    data-ga-category="Nav"
                    data-ga-action="cities"
                    data-ga-label="spotlight_san-francisco_pos4"
                    data-ga-value="6"
                    href="/san-francisco"
                    title="San Francisco Edition of Thrillist"
                >
                    <span>San Francisco</span>
                </a>
            </li>
            </ul>
</div>

<div class="nav__full-list">
    <h4>All Cities</h4>
    <ul>
                    <li class="nav__full-list--atlanta  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_atlanta_pos1"
                   data-ga-value="6"
                   href="/atlanta"
                   title="Atlanta Edition of Thrillist">Atlanta</a>
            </li>
                    <li class="nav__full-list--atlantic-city  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_atlantic-city_pos2"
                   data-ga-value="6"
                   href="/atlantic-city"
                   title="Atlantic City Edition of Thrillist">Atlantic City</a>
            </li>
                    <li class="nav__full-list--austin  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_austin_pos3"
                   data-ga-value="6"
                   href="/austin"
                   title="Austin Edition of Thrillist">Austin</a>
            </li>
                    <li class="nav__full-list--boston  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_boston_pos4"
                   data-ga-value="6"
                   href="/boston"
                   title="Boston Edition of Thrillist">Boston</a>
            </li>
                    <li class="nav__full-list--charleston  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_charleston_pos5"
                   data-ga-value="6"
                   href="/charleston"
                   title="Charleston Edition of Thrillist">Charleston</a>
            </li>
                    <li class="nav__full-list--charlotte  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_charlotte_pos6"
                   data-ga-value="6"
                   href="/charlotte"
                   title="Charlotte Edition of Thrillist">Charlotte</a>
            </li>
                    <li class="nav__full-list--chicago  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_chicago_pos7"
                   data-ga-value="6"
                   href="/chicago"
                   title="Chicago Edition of Thrillist">Chicago</a>
            </li>
                    <li class="nav__full-list--cleveland  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_cleveland_pos8"
                   data-ga-value="6"
                   href="/cleveland"
                   title="Cleveland Edition of Thrillist">Cleveland</a>
            </li>
                    <li class="nav__full-list--dallas  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_dallas_pos9"
                   data-ga-value="6"
                   href="/dallas"
                   title="Dallas Edition of Thrillist">Dallas</a>
            </li>
                    <li class="nav__full-list--denver  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_denver_pos10"
                   data-ga-value="6"
                   href="/denver"
                   title="Denver Edition of Thrillist">Denver</a>
            </li>
                    <li class="nav__full-list--detroit  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_detroit_pos11"
                   data-ga-value="6"
                   href="/detroit"
                   title="Detroit Edition of Thrillist">Detroit</a>
            </li>
                    <li class="nav__full-list--hamptons  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_hamptons_pos12"
                   data-ga-value="6"
                   href="/hamptons"
                   title="Hamptons Edition of Thrillist">Hamptons</a>
            </li>
                    <li class="nav__full-list--honolulu  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_honolulu_pos13"
                   data-ga-value="6"
                   href="/honolulu"
                   title="Honolulu Edition of Thrillist">Honolulu</a>
            </li>
                    <li class="nav__full-list--houston  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_houston_pos14"
                   data-ga-value="6"
                   href="/houston"
                   title="Houston Edition of Thrillist">Houston</a>
            </li>
                    <li class="nav__full-list--indianapolis  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_indianapolis_pos15"
                   data-ga-value="6"
                   href="/indianapolis"
                   title="Indianapolis Edition of Thrillist">Indianapolis</a>
            </li>
                    <li class="nav__full-list--las-vegas  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_las-vegas_pos16"
                   data-ga-value="6"
                   href="/las-vegas"
                   title="Las Vegas Edition of Thrillist">Las Vegas</a>
            </li>
                    <li class="nav__full-list--los-angeles  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_los-angeles_pos17"
                   data-ga-value="6"
                   href="/los-angeles"
                   title="Los Angeles Edition of Thrillist">Los Angeles</a>
            </li>
                    <li class="nav__full-list--louisville  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_louisville_pos18"
                   data-ga-value="6"
                   href="/louisville"
                   title="Louisville Edition of Thrillist">Louisville</a>
            </li>
                    <li class="nav__full-list--memphis  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_memphis_pos19"
                   data-ga-value="6"
                   href="/memphis"
                   title="Memphis Edition of Thrillist">Memphis</a>
            </li>
                    <li class="nav__full-list--miami  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_miami_pos20"
                   data-ga-value="6"
                   href="/miami"
                   title="Miami Edition of Thrillist">Miami</a>
            </li>
                    <li class="nav__full-list--milwaukee  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_milwaukee_pos21"
                   data-ga-value="6"
                   href="/milwaukee"
                   title="Milwaukee Edition of Thrillist">Milwaukee</a>
            </li>
                    <li class="nav__full-list--minneapolis  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_minneapolis_pos22"
                   data-ga-value="6"
                   href="/minneapolis"
                   title="Minneapolis Edition of Thrillist">Minneapolis</a>
            </li>
                    <li class="nav__full-list--nashville  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_nashville_pos23"
                   data-ga-value="6"
                   href="/nashville"
                   title="Nashville Edition of Thrillist">Nashville</a>
            </li>
                    <li class="nav__full-list--new-orleans  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_new-orleans_pos24"
                   data-ga-value="6"
                   href="/new-orleans"
                   title="New Orleans Edition of Thrillist">New Orleans</a>
            </li>
                    <li class="nav__full-list--new-york  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_new-york_pos25"
                   data-ga-value="6"
                   href="/new-york"
                   title="New York Edition of Thrillist">New York</a>
            </li>
                    <li class="nav__full-list--philadelphia  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_philadelphia_pos26"
                   data-ga-value="6"
                   href="/philadelphia"
                   title="Philadelphia Edition of Thrillist">Philadelphia</a>
            </li>
                    <li class="nav__full-list--phoenix  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_phoenix_pos27"
                   data-ga-value="6"
                   href="/phoenix"
                   title="Phoenix Edition of Thrillist">Phoenix</a>
            </li>
                    <li class="nav__full-list--pittsburgh  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_pittsburgh_pos28"
                   data-ga-value="6"
                   href="/pittsburgh"
                   title="Pittsburgh Edition of Thrillist">Pittsburgh</a>
            </li>
                    <li class="nav__full-list--portland  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_portland_pos29"
                   data-ga-value="6"
                   href="/portland"
                   title="Portland Edition of Thrillist">Portland</a>
            </li>
                    <li class="nav__full-list--san-antonio  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_san-antonio_pos30"
                   data-ga-value="6"
                   href="/san-antonio"
                   title="San Antonio Edition of Thrillist">San Antonio</a>
            </li>
                    <li class="nav__full-list--san-diego  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_san-diego_pos31"
                   data-ga-value="6"
                   href="/san-diego"
                   title="San Diego Edition of Thrillist">San Diego</a>
            </li>
                    <li class="nav__full-list--san-francisco  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_san-francisco_pos32"
                   data-ga-value="6"
                   href="/san-francisco"
                   title="San Francisco Edition of Thrillist">San Francisco</a>
            </li>
                    <li class="nav__full-list--seattle  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_seattle_pos33"
                   data-ga-value="6"
                   href="/seattle"
                   title="Seattle Edition of Thrillist">Seattle</a>
            </li>
                    <li class="nav__full-list--washington-dc  column-break">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_washington-dc_pos34"
                   data-ga-value="6"
                   href="/washington-dc"
                   title="Washington DC Edition of Thrillist">Washington DC</a>
            </li>
                    <li class="nav__full-list--amsterdam  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_amsterdam_pos35"
                   data-ga-value="6"
                   href="/amsterdam"
                   title="Amsterdam Edition of Thrillist">Amsterdam</a>
            </li>
                    <li class="nav__full-list--berlin  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_berlin_pos36"
                   data-ga-value="6"
                   href="/berlin"
                   title="Berlin Edition of Thrillist">Berlin</a>
            </li>
                    <li class="nav__full-list--london  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_london_pos37"
                   data-ga-value="6"
                   href="/london"
                   title="London Edition of Thrillist">London</a>
            </li>
                    <li class="nav__full-list--montreal  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_montreal_pos38"
                   data-ga-value="6"
                   href="/montreal"
                   title="Montreal Edition of Thrillist">Montreal</a>
            </li>
                    <li class="nav__full-list--paris  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_paris_pos39"
                   data-ga-value="6"
                   href="/paris"
                   title="Paris Edition of Thrillist">Paris</a>
            </li>
                    <li class="nav__full-list--toronto  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_toronto_pos40"
                   data-ga-value="6"
                   href="/toronto"
                   title="Toronto Edition of Thrillist">Toronto</a>
            </li>
            </ul>
</div>                    </div>
                </div>
            </li>
            
            <li class="nav__item--video has-dropdown">
                <a
                    href="/videos"
                    class="nav__dropdown-link ga-trigger"
                    data-ga-category="Nav"
                    data-ga-action="video"
                    data-ga-label="video_7"
                    data-ga-value="7"
                >
                    <span>Video</span>
                </a>

                <div class="dropdown">
                    <div class="dropdown-inner">
                        <div class="nav__video-dropdown clearfix">

    <section class="nav__series">
        <a class="nav__series-header-link" href="/videos">
            <h4 class="nav__series-header">
                    Top Series
            </h4>
        </a>

        <ul class="nav__series-list">
                            <li class="nav__series-item">
                    <a href="/grilld" class="nav__series-link">
                        <div class="nav__series-text">
                            Grilld                        </div>
                    </a>
                </li>
                            <li class="nav__series-item">
                    <a href="/eat-this" class="nav__series-link">
                        <div class="nav__series-text">
                            Eat This                        </div>
                    </a>
                </li>
                            <li class="nav__series-item">
                    <a href="/the-explorers" class="nav__series-link">
                        <div class="nav__series-text">
                            The Explorers                        </div>
                    </a>
                </li>
                            <li class="nav__series-item">
                    <a href="/fork-yeah" class="nav__series-link">
                        <div class="nav__series-text">
                            Fork Yeah                        </div>
                    </a>
                </li>
                            <li class="nav__series-item">
                    <a href="/bottoms-up" class="nav__series-link">
                        <div class="nav__series-text">
                            Bottoms Up                        </div>
                    </a>
                </li>
            
            <li class="nav__series-item nav__series-item--all-series">
                <a href="/videos" class="nav__series-link">
                    See All
                </a>
            </li>
        </ul>
    </section>

    <section class="nav__thumbnails">
        <h4 class="nav__thumbnails-header">Most Popular</h4>
        <ul class="nav__thumbnail-list clearfix">

                            <li class="nav__thumbnail">
                    <a href="/node/4355248" class="nav__thumbnail-link">
                        
<section
    class="video-player video-player--nav video-player--16-9 js-video-player is-not-playing "
    data-video-id="wC3YSaHu"
    data-wrapper-id-prefix="navVideo"
    data-aspect-ratio="16-9"
    data-suppress-video="suppressed"
    data-context="jwplayer"
    data-position="0"
    data-flags=""
    style=""
>

    <div class="video-player__error js-video-player__error"></div>

    <figure class="video-player__still js-video-player__still">

                    <span class="video-player__preview-wrapper js-video-player__preview-wrapper">
                <video class="video-player__preview js-video-player__preview" preload="auto" muted>
                    <source src="https://content.jwplatform.com/videos/MKo0oTdo-320.mp4" type="video/mp4">
                </video>
            </span>
        
        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--mobile">
            <span class="video-player__still-image is-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/wC3YSaHu-720.jpg);"></span>
        </span>

        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--desktop">
            <span class="video-player__still-image is-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/wC3YSaHu-320.jpg);"></span>
        </span>

        <div class="video-player__still-overlay js-video-player__still-overlay">
            <i class="video-player__icon">
                <div class="video-play-icon">
    <span class="video-play-icon__circle">
        <span class="video-play-icon__triangle"></span>
    </span>
</div>
            </i>

            
        </div>

    </figure>

    
</section>

                        <div class="nav__thumbnail-title">
                            Discover Another Layer of Flavor With These Loaded Steak and Potato Nachos                        </div>
                    </a>
                </li>
                            <li class="nav__thumbnail">
                    <a href="/node/4355193" class="nav__thumbnail-link">
                        
<section
    class="video-player video-player--nav video-player--16-9 js-video-player is-not-playing "
    data-video-id="9jIGpIyo"
    data-wrapper-id-prefix="navVideo"
    data-aspect-ratio="16-9"
    data-suppress-video="suppressed"
    data-context="jwplayer"
    data-position="0"
    data-flags=""
    style=""
>

    <div class="video-player__error js-video-player__error"></div>

    <figure class="video-player__still js-video-player__still">

                    <span class="video-player__preview-wrapper js-video-player__preview-wrapper">
                <video class="video-player__preview js-video-player__preview" preload="auto" muted>
                    <source src="https://content.jwplatform.com/videos/KDBv8eAN-320.mp4" type="video/mp4">
                </video>
            </span>
        
        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--mobile">
            <span class="video-player__still-image is-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/9jIGpIyo-720.jpg);"></span>
        </span>

        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--desktop">
            <span class="video-player__still-image is-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/9jIGpIyo-320.jpg);"></span>
        </span>

        <div class="video-player__still-overlay js-video-player__still-overlay">
            <i class="video-player__icon">
                <div class="video-play-icon">
    <span class="video-play-icon__circle">
        <span class="video-play-icon__triangle"></span>
    </span>
</div>
            </i>

            
        </div>

    </figure>

    
</section>

                        <div class="nav__thumbnail-title">
                            Make Morality Taste Good With This Good and Evil Cocktail                         </div>
                    </a>
                </li>
                            <li class="nav__thumbnail">
                    <a href="/node/4355165" class="nav__thumbnail-link">
                        
<section
    class="video-player video-player--nav video-player--16-9 js-video-player is-not-playing "
    data-video-id="https://www.facebook.com/Thrillist/videos/10154473207570891/"
    data-wrapper-id-prefix="navVideo"
    data-aspect-ratio="16-9"
    data-suppress-video="suppressed"
    data-context="jwplayer"
    data-position="0"
    data-flags=""
    style=""
>

    <div class="video-player__error js-video-player__error"></div>

    <figure class="video-player__still js-video-player__still">

                    <span class="video-player__preview-wrapper js-video-player__preview-wrapper">
                <video class="video-player__preview js-video-player__preview" preload="auto" muted>
                    <source src="https://content.jwplatform.com/videos/7bYGBOij-320.mp4" type="video/mp4">
                </video>
            </span>
        
        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--mobile">
            <span class="video-player__still-image is-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/zJrzmq6D-720.jpg);"></span>
        </span>

        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--desktop">
            <span class="video-player__still-image is-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/zJrzmq6D-320.jpg);"></span>
        </span>

        <div class="video-player__still-overlay js-video-player__still-overlay">
            <i class="video-player__icon">
                <div class="video-play-icon">
    <span class="video-play-icon__circle">
        <span class="video-play-icon__triangle"></span>
    </span>
</div>
            </i>

            
        </div>

    </figure>

    
</section>

                        <div class="nav__thumbnail-title">
                            Score a Snack Touchdown With These Garlic Bread Meatball Sliders                        </div>
                    </a>
                </li>
            
        </ul>
    </section>

</div>
                    </div>
                </div>
            </li>
            
            </ul>
</nav>

            <div class="utility-nav-wrap">

                
                <section  class="header-nav-ad-container">
    <div class="header-nav-ad" data-ad-id="thrillist-ad-135x40">
        <div id="thrillist-ad-135x40" style="height: 40px; min-height: auto;" class="thrillist-ad thrillist-ad-135x40 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad">
            
                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-135x40");
                    });
                </script>
            
        </div>
    </div>
</section>

                                    

<ul class="utility-nav clearfix">

        <li class="utility-nav__search has-form">
        <form id="nav-search-form" action="/search/submit" accept-charset="UTF-8" method="post" role="search" data-position="1">
    <div class="form-item nav-search-form-field" id="nav-search-form-field">
        <label for="search" class="visually-hidden">search</label>
        <input type="search" maxlength="128" name="query" id="nav-search-form-input" value="" class="form-text header-search-field" autocomplete="off" data-default="90" placeholder="Search..." />
        <input type="submit" class="header-search-submit" value="🔍" />
    </div>

    </form>

 <div class="search-dropdown">
    <div class="search-dropdown-wrapper">
        <div class="search-section-wrapper">
            <div class="dropdown-popular-searches">
                <h3 class="search-section">Popular Searches</h3>
                <ul class="search-dropdown-results">
                                                                    <li>
                            <a class="ga-trigger"
                                data-ga-category="search_nav"
                                data-ga-action="popular_searches"
                                data-ga-label="Netflix"
                                data-ga-value="1"
                                data-ref-id=" "
                                data-headline="Netflix"
                                data-link-url="search?q=Netflix&section=entertainment"
                                data-edition="no_edition"
                                data-vertical="entertainment"
                                data-list-type="nav_popular_searches"
                                data-position="1"
                                href="/search?q=Netflix&section=entertainment" >
                                Netflix                            </a>
                        </li>
                                                                    <li>
                            <a class="ga-trigger"
                                data-ga-category="search_nav"
                                data-ga-action="popular_searches"
                                data-ga-label="Music"
                                data-ga-value="2"
                                data-ref-id=" "
                                data-headline="Music"
                                data-link-url="search?q=Music&section=entertainment"
                                data-edition="no_edition"
                                data-vertical="entertainment"
                                data-list-type="nav_popular_searches"
                                data-position="2"
                                href="/search?q=Music&section=entertainment" >
                                Music                            </a>
                        </li>
                                                                    <li>
                            <a class="ga-trigger"
                                data-ga-category="search_nav"
                                data-ga-action="popular_searches"
                                data-ga-label="Movies"
                                data-ga-value="3"
                                data-ref-id=" "
                                data-headline="Movies"
                                data-link-url="search?q=Movies&section=entertainment"
                                data-edition="no_edition"
                                data-vertical="entertainment"
                                data-list-type="nav_popular_searches"
                                data-position="3"
                                href="/search?q=Movies&section=entertainment" >
                                Movies                            </a>
                        </li>
                                                                    <li>
                            <a class="ga-trigger"
                                data-ga-category="search_nav"
                                data-ga-action="popular_searches"
                                data-ga-label="Movies Ranked"
                                data-ga-value="4"
                                data-ref-id=" "
                                data-headline="Movies Ranked"
                                data-link-url="search?q=Movies Ranked&section=entertainment"
                                data-edition="no_edition"
                                data-vertical="entertainment"
                                data-list-type="nav_popular_searches"
                                data-position="4"
                                href="/search?q=Movies Ranked&section=entertainment" >
                                Movies Ranked                            </a>
                        </li>
                                    </ul>
            </div>
            <div class="dropdown-top-results">
                <h3 class="search-section">Top Results</h3>
                <ul class="search-dropdown-results">
                </ul>
            </div>
        </div>
    </div>
</div>    </li>

        <li class="utility-nav__maps">
        <a class="utility-nav__dropdown-title icon-compass ga-trigger" data-ga-category="Nav" data-ga-action="nearby_map_nav_icon" data-ga-label="map_nav_icon_click" href="/map">
            <span class="utility-nav__item-title">Near Me</span>
        </a>
        <a class="ga-trigger" href="/map" title="description" data-ga-category="Nav" data-ga-action="nearby_map_nav_dropdown" data-ga-label="map_nav_dropdown_click">
            <div class="utility-nav__dropdown">
                Discover Bars &amp; Restaurants
            </div>
        </a>

    </li>

        <li class="utility-nav__saved-items has-dropdown">
        <span href="#" class="utility-nav__dropdown-title icon-bookmark-1">
            <span class="utility-nav__item-title">Saved</span>
        </span>
        <div class="utility-nav__dropdown">
            <div class="for-guests">
                <a href="/login?destination=/saved"  class="ga-trigger" data-ga-category="Nav" data-ga-action="saved_items" data-ga-label="login" data-ga-value="2">Log in</a>
                 or
                <a class="nav-vortex-signup-dropdown ga-trigger" href="https://signup.thrillist.com/" data-ga-category="Nav" data-ga-action="saved_items" data-ga-label="sign up" data-ga-value="2">Sign Up</a> to start saving places
            </div>
            <div class="for-members">
                View your<br><a href="/saved" class="ga-trigger" data-ga-category="Nav" data-ga-action="saved_items" data-ga-label="view saved" data-ga-value="2">Saved places</a>
            </div>
        </div>
    </li>

        <li class="utility-nav__user-options js-utility-nav__user-options has-dropdown">
        <span href="#" class="utility-nav__dropdown-title js-utility-nav__dropdown-title icon-user" id="header-user-avatar">
            <span class="utility-nav__item-title for-guests">Login</span>
            <span class="utility-nav__item-title for-members">Account</span>
            <img class="utility-nav__facebook-image js-utility-nav__facebook-image">
        </span>
        <div class="utility-nav__dropdown">
            <ul>
                <li class="for-guests user-options-login">
                    <a href="/login?destination=/entertainment/nation/super-bowl-2017-how-to-watch-for-free" class="ga-trigger" data-ga-category="Nav" data-ga-action="user_options" data-ga-label="login" data-ga-value="3">Log In</a>
                </li>
                <li class="for-guests user-options-signup dropdown-nav-signup">
                    <a class="nav-vortex-signup-dropdown ga-trigger" href="https://signup.thrillist.com/" data-ga-category="Nav" data-ga-action="user_options" data-ga-label="signup" data-ga-value="3">Sign Up</a>
                </li>

                <li class="for-members">
                    <a class="ga-trigger" href="/account" alt="My Settings" data-ga-category="Nav" data-ga-action="user_options" data-ga-label="account_settings" data-ga-value="3">Settings</a>
                </li>
                <li class="for-members">
                    <a class="user-details-logout ga-trigger js-logout-btn" href="#" data-ga-category="Nav" data-ga-action="user_options" data-ga-label="logout" data-ga-value="3">Log Out</a>
                </li>
            </ul>
        </div>
    </li>

</ul>
                
            </div>
        </div>

        

    <div class="section-subnav clearfix" id="section-subnav">
        <h3>
            <a href="/entertainment"
                class="ga-trigger"
                data-ga-category="Subnav"
                data-ga-action="entertainment"
                data-ga-label="landing"
                data-ga-value="0">
                    Entertainment            </a>
        </h3>
            </div>


    </div>

    
</header>

<script type="text/template" id="search-header-results">
    {{#articles}}
	<li>
		<a class="ga-trigger js-enhanced"
			data-ga-category="search_nav"
			data-ga-action="top_results"
			data-ga-label="{{url}}"
			data-ga-value="{{index}}"
			data-ref-nid="{{objectID}}"
			data-headline="{{title}}"
			data-link-url="{{url}}"
			data-edition="{{edition}}"
			data-vertical="{{primary_vertical}}"
			data-list-type="nav_top_results"
			data-position="{{index}}"
			href="/{{url}}"
		>
			{{title}}
		</a>
	</li>
{{/articles}}</script>

    <div id="mobile-elements" class="mobile-elements mobile">
        
<!-- START: mobile-header -->
<header id="mobile-header" class="mobile-header">
    <div id="mobile-header-inner" class="mobile-header-inner">

                    <div class="logo-entertainment thrillist-logo-mobile">
                <a href="/entertainment" class="ga-trigger" data-ga-category="Logo" data-ga-action="Click">
                    <span class="visually-hidden">Thrillist</span>
                </a>
            </div>
        
        <ul id="mobile-header-utility" class="mobile-header-utility amphtml-hide">

                            <li class="mobile-header-hamburger">
                    <a href="#mobile-nav-wrap" aria-controls="mobile-nav" aria-expanded="false"><span class="visually-hidden">view navigation area</span></a>
                </li>
            
            
            
                            <li class="mobile-header-search mobile-nav--utility has-dropdown ">
                    <a href="#mobile-search-form" class="nav-magnify" aria-controls="mobile-search-form">
                        <span class="visually-hidden">view search area</span>
                    </a>
                </li>
            
        </ul>
                <div class="mobile-search-form-wrap">
    <form id="mobile-search-form" class="mobile-search-form dropdown" action="/search/submit" method="post" accept-charset="UTF-8" aria-expanded="false">
        <label for="search-input-mobile" class="visually-hidden">search Thrillist</label>
        <input type="text" required maxlength="128" name="query" id="search-input-mobile" size="15" value="" class="form-text header-search-field" placeholder="Search..." autocomplete="off" />
        <a class="search-mobile-cancel icon-cancel" aria-hidden="true"></a>

                <div class="mobile-search-submit section-entertainment">
            <input type="submit" name="search" value="Search">
        </div>
    </form>
</div>
    </div>
</header>
<!-- END: mobile-header -->
<nav id="mobile-nav" class="mobile-nav">

    <ul class="mobile-nav-categories top-level">
        <li id="mnav-sections" class="mnav-sections has-dropdown active">
            <a href="#"
                class="ga-trigger icon-icons_sections"
                data-ga-category="Hamburger Nav"
                data-ga-action="sections"
                data-ga-label="N/A">
                Sections
            </a>
            <ul class="subnav-content">

            
                
                                        <li class="nav-list-item nation_eat_drink food-and-drink ">
                        <a href="/food-and-drink"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="food-and-drink">
                            Food &amp; Drink                        </a>
                    </li>
                
            
                
                                        <li class="nav-list-item travel ">
                        <a href="/travel"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="travel">
                            Travel                        </a>
                    </li>
                
            
                
                                        <li class="nav-list-item on-tap ">
                        <a href="/on-tap"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="on-tap">
                            On Tap                        </a>
                    </li>
                
            
                
            
                
                                        <li class="nav-list-item small business ">
                        <a href="/small-business"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="small-business">
                            Small Business                        </a>
                    </li>
                
            
                
                                        <li class="nav-list-item health ">
                        <a href="/health"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="health">
                            Health                        </a>
                    </li>
                
            
                
                                        <li class="nav-list-item entertainment active">
                        <a href="/entertainment"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="entertainment">
                            Entertainment                        </a>
                    </li>
                
            
                
            
                
            
                
                                        <li class="nav-list-item sex-dating ">
                        <a href="/sex-dating"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="sex-dating">
                            Sex &amp; Dating                        </a>
                    </li>
                
            
                
                                        <li class="nav-list-item cars ">
                        <a href="/cars"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="cars">
                            Cars                        </a>
                    </li>
                
            
                
                                        <li class="nav-list-item luxe ">
                        <a href="/luxe"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="luxe">
                            Luxe                        </a>
                    </li>
                
            
                
                                        <li class="nav-list-item tech ">
                        <a href="/tech"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="tech">
                            Tech                        </a>
                    </li>
                
            
                
                                        <li class="nav-list-item recipe ">
                        <a href="/recipes"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="recipes">
                            Recipes                        </a>
                    </li>
                
            
            </ul>
        </li>

        <li id="mnav-cities" class="mnav-cities has-dropdown ">
            <a href="#"
                class="ga-trigger icon-icons_cities"
                data-ga-category="Hamburger Nav"
                data-ga-action="cities"
                data-ga-label="N/A">
                Cities
            </a>
            <ul class="subnav-content">
                <li class="has-dropdown spotlight "><a href="/new-york">New York</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/new-york"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="new-york"
                                    title="Everything in New York"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/new-york"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="new-york eat"
                                            title="Eat in New York"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/new-york"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="new-york drink"
                                            title="Drink in New York"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/new-york"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="new-york events"
                                            title="Events in New York"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/news/new-york"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="new-york news"
                                            title="News in New York"
                                        >News</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/new-york"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="new-york lifestyle"
                                            title="Lifestyle in New York"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown spotlight "><a href="/chicago">Chicago</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/chicago"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="chicago"
                                    title="Everything in Chicago"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/chicago"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="chicago eat"
                                            title="Eat in Chicago"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/chicago"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="chicago drink"
                                            title="Drink in Chicago"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/chicago"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="chicago events"
                                            title="Events in Chicago"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/news/chicago"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="chicago news"
                                            title="News in Chicago"
                                        >News</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/chicago"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="chicago lifestyle"
                                            title="Lifestyle in Chicago"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown spotlight "><a href="/los-angeles">Los Angeles</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/los-angeles"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="los-angeles"
                                    title="Everything in Los Angeles"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/los-angeles"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="los-angeles eat"
                                            title="Eat in Los Angeles"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/los-angeles"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="los-angeles drink"
                                            title="Drink in Los Angeles"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/los-angeles"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="los-angeles events"
                                            title="Events in Los Angeles"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/news/los-angeles"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="los-angeles news"
                                            title="News in Los Angeles"
                                        >News</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/los-angeles"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="los-angeles lifestyle"
                                            title="Lifestyle in Los Angeles"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown spotlight "><a href="/san-francisco">San Francisco</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/san-francisco"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="san-francisco"
                                    title="Everything in San Francisco"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/san-francisco"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="san-francisco eat"
                                            title="Eat in San Francisco"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/san-francisco"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="san-francisco drink"
                                            title="Drink in San Francisco"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/san-francisco"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="san-francisco events"
                                            title="Events in San Francisco"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/news/san-francisco"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="san-francisco news"
                                            title="News in San Francisco"
                                        >News</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/san-francisco"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="san-francisco lifestyle"
                                            title="Lifestyle in San Francisco"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/amsterdam">Amsterdam</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/amsterdam"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="amsterdam"
                                    title="Everything in Amsterdam"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/amsterdam"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="amsterdam eat"
                                            title="Eat in Amsterdam"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/amsterdam"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="amsterdam drink"
                                            title="Drink in Amsterdam"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/amsterdam"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="amsterdam lifestyle"
                                            title="Lifestyle in Amsterdam"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/atlanta">Atlanta</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/atlanta"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="atlanta"
                                    title="Everything in Atlanta"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/atlanta"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="atlanta eat"
                                            title="Eat in Atlanta"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/atlanta"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="atlanta drink"
                                            title="Drink in Atlanta"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/atlanta"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="atlanta events"
                                            title="Events in Atlanta"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/atlanta"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="atlanta lifestyle"
                                            title="Lifestyle in Atlanta"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/atlantic-city">Atlantic City</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/atlantic-city"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="atlantic-city"
                                    title="Everything in Atlantic City"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/atlantic-city"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="atlantic-city eat"
                                            title="Eat in Atlantic City"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/atlantic-city"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="atlantic-city drink"
                                            title="Drink in Atlantic City"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/atlantic-city"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="atlantic-city lifestyle"
                                            title="Lifestyle in Atlantic City"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/austin">Austin</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/austin"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="austin"
                                    title="Everything in Austin"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/austin"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="austin eat"
                                            title="Eat in Austin"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/austin"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="austin drink"
                                            title="Drink in Austin"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/austin"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="austin events"
                                            title="Events in Austin"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/austin"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="austin lifestyle"
                                            title="Lifestyle in Austin"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/berlin">Berlin</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/berlin"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="berlin"
                                    title="Everything in Berlin"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/berlin"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="berlin eat"
                                            title="Eat in Berlin"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/berlin"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="berlin drink"
                                            title="Drink in Berlin"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/berlin"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="berlin lifestyle"
                                            title="Lifestyle in Berlin"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/boston">Boston</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/boston"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="boston"
                                    title="Everything in Boston"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/boston"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="boston eat"
                                            title="Eat in Boston"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/boston"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="boston drink"
                                            title="Drink in Boston"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/boston"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="boston events"
                                            title="Events in Boston"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/boston"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="boston lifestyle"
                                            title="Lifestyle in Boston"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/charleston">Charleston</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/charleston"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="charleston"
                                    title="Everything in Charleston"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/charleston"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="charleston eat"
                                            title="Eat in Charleston"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/charleston"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="charleston drink"
                                            title="Drink in Charleston"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/charleston"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="charleston lifestyle"
                                            title="Lifestyle in Charleston"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/charlotte">Charlotte</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/charlotte"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="charlotte"
                                    title="Everything in Charlotte"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/charlotte"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="charlotte eat"
                                            title="Eat in Charlotte"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/charlotte"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="charlotte drink"
                                            title="Drink in Charlotte"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/charlotte"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="charlotte lifestyle"
                                            title="Lifestyle in Charlotte"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/cleveland">Cleveland</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/cleveland"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="cleveland"
                                    title="Everything in Cleveland"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/cleveland"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="cleveland eat"
                                            title="Eat in Cleveland"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/cleveland"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="cleveland drink"
                                            title="Drink in Cleveland"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/cleveland"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="cleveland lifestyle"
                                            title="Lifestyle in Cleveland"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/dallas">Dallas</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/dallas"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="dallas"
                                    title="Everything in Dallas"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/dallas"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="dallas eat"
                                            title="Eat in Dallas"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/dallas"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="dallas drink"
                                            title="Drink in Dallas"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/dallas"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="dallas events"
                                            title="Events in Dallas"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/dallas"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="dallas lifestyle"
                                            title="Lifestyle in Dallas"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/denver">Denver</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/denver"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="denver"
                                    title="Everything in Denver"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/denver"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="denver eat"
                                            title="Eat in Denver"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/denver"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="denver drink"
                                            title="Drink in Denver"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/denver"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="denver events"
                                            title="Events in Denver"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/denver"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="denver lifestyle"
                                            title="Lifestyle in Denver"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/detroit">Detroit</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/detroit"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="detroit"
                                    title="Everything in Detroit"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/detroit"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="detroit eat"
                                            title="Eat in Detroit"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/detroit"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="detroit drink"
                                            title="Drink in Detroit"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/detroit"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="detroit events"
                                            title="Events in Detroit"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/detroit"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="detroit lifestyle"
                                            title="Lifestyle in Detroit"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/hamptons">Hamptons</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/hamptons"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="hamptons"
                                    title="Everything in Hamptons"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/hamptons"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="hamptons eat"
                                            title="Eat in Hamptons"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/hamptons"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="hamptons drink"
                                            title="Drink in Hamptons"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/hamptons"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="hamptons lifestyle"
                                            title="Lifestyle in Hamptons"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/honolulu">Honolulu</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/honolulu"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="honolulu"
                                    title="Everything in Honolulu"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/honolulu"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="honolulu eat"
                                            title="Eat in Honolulu"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/honolulu"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="honolulu drink"
                                            title="Drink in Honolulu"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/honolulu"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="honolulu lifestyle"
                                            title="Lifestyle in Honolulu"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/houston">Houston</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/houston"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="houston"
                                    title="Everything in Houston"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/houston"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="houston eat"
                                            title="Eat in Houston"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/houston"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="houston drink"
                                            title="Drink in Houston"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/houston"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="houston events"
                                            title="Events in Houston"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/houston"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="houston lifestyle"
                                            title="Lifestyle in Houston"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/indianapolis">Indianapolis</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/indianapolis"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="indianapolis"
                                    title="Everything in Indianapolis"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/indianapolis"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="indianapolis eat"
                                            title="Eat in Indianapolis"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/indianapolis"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="indianapolis drink"
                                            title="Drink in Indianapolis"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/indianapolis"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="indianapolis lifestyle"
                                            title="Lifestyle in Indianapolis"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/las-vegas">Las Vegas</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/las-vegas"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="las-vegas"
                                    title="Everything in Las Vegas"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/las-vegas"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="las-vegas eat"
                                            title="Eat in Las Vegas"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/las-vegas"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="las-vegas drink"
                                            title="Drink in Las Vegas"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/las-vegas"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="las-vegas lifestyle"
                                            title="Lifestyle in Las Vegas"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/london">London</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/london"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="london"
                                    title="Everything in London"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/london"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="london eat"
                                            title="Eat in London"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/london"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="london drink"
                                            title="Drink in London"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/london"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="london lifestyle"
                                            title="Lifestyle in London"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/louisville">Louisville</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/louisville"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="louisville"
                                    title="Everything in Louisville"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/louisville"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="louisville eat"
                                            title="Eat in Louisville"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/louisville"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="louisville drink"
                                            title="Drink in Louisville"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/louisville"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="louisville lifestyle"
                                            title="Lifestyle in Louisville"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/memphis">Memphis</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/memphis"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="memphis"
                                    title="Everything in Memphis"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/memphis"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="memphis eat"
                                            title="Eat in Memphis"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/memphis"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="memphis drink"
                                            title="Drink in Memphis"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/memphis"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="memphis lifestyle"
                                            title="Lifestyle in Memphis"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/miami">Miami</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/miami"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="miami"
                                    title="Everything in Miami"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/miami"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="miami eat"
                                            title="Eat in Miami"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/miami"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="miami drink"
                                            title="Drink in Miami"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/miami"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="miami events"
                                            title="Events in Miami"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/miami"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="miami lifestyle"
                                            title="Lifestyle in Miami"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/milwaukee">Milwaukee</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/milwaukee"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="milwaukee"
                                    title="Everything in Milwaukee"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/milwaukee"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="milwaukee eat"
                                            title="Eat in Milwaukee"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/milwaukee"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="milwaukee drink"
                                            title="Drink in Milwaukee"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/milwaukee"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="milwaukee lifestyle"
                                            title="Lifestyle in Milwaukee"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/minneapolis">Minneapolis</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/minneapolis"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="minneapolis"
                                    title="Everything in Minneapolis"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/minneapolis"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="minneapolis eat"
                                            title="Eat in Minneapolis"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/minneapolis"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="minneapolis drink"
                                            title="Drink in Minneapolis"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/minneapolis"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="minneapolis events"
                                            title="Events in Minneapolis"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/minneapolis"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="minneapolis lifestyle"
                                            title="Lifestyle in Minneapolis"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/montreal">Montreal</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/montreal"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="montreal"
                                    title="Everything in Montreal"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/montreal"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="montreal eat"
                                            title="Eat in Montreal"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/montreal"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="montreal drink"
                                            title="Drink in Montreal"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/montreal"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="montreal lifestyle"
                                            title="Lifestyle in Montreal"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/nashville">Nashville</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/nashville"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="nashville"
                                    title="Everything in Nashville"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/nashville"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="nashville eat"
                                            title="Eat in Nashville"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/nashville"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="nashville drink"
                                            title="Drink in Nashville"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/nashville"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="nashville lifestyle"
                                            title="Lifestyle in Nashville"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/new-orleans">New Orleans</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/new-orleans"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="new-orleans"
                                    title="Everything in New Orleans"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/new-orleans"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="new-orleans eat"
                                            title="Eat in New Orleans"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/new-orleans"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="new-orleans drink"
                                            title="Drink in New Orleans"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/new-orleans"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="new-orleans lifestyle"
                                            title="Lifestyle in New Orleans"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/paris">Paris</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/paris"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="paris"
                                    title="Everything in Paris"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/paris"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="paris eat"
                                            title="Eat in Paris"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/paris"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="paris drink"
                                            title="Drink in Paris"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/paris"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="paris lifestyle"
                                            title="Lifestyle in Paris"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/philadelphia">Philadelphia</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/philadelphia"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="philadelphia"
                                    title="Everything in Philadelphia"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/philadelphia"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="philadelphia eat"
                                            title="Eat in Philadelphia"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/philadelphia"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="philadelphia drink"
                                            title="Drink in Philadelphia"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/philadelphia"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="philadelphia events"
                                            title="Events in Philadelphia"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/philadelphia"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="philadelphia lifestyle"
                                            title="Lifestyle in Philadelphia"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/phoenix">Phoenix</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/phoenix"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="phoenix"
                                    title="Everything in Phoenix"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/phoenix"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="phoenix eat"
                                            title="Eat in Phoenix"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/phoenix"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="phoenix drink"
                                            title="Drink in Phoenix"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/phoenix"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="phoenix lifestyle"
                                            title="Lifestyle in Phoenix"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/pittsburgh">Pittsburgh</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/pittsburgh"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="pittsburgh"
                                    title="Everything in Pittsburgh"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/pittsburgh"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="pittsburgh eat"
                                            title="Eat in Pittsburgh"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/pittsburgh"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="pittsburgh drink"
                                            title="Drink in Pittsburgh"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/pittsburgh"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="pittsburgh lifestyle"
                                            title="Lifestyle in Pittsburgh"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/portland">Portland</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/portland"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="portland"
                                    title="Everything in Portland"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/portland"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="portland eat"
                                            title="Eat in Portland"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/portland"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="portland drink"
                                            title="Drink in Portland"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/portland"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="portland events"
                                            title="Events in Portland"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/portland"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="portland lifestyle"
                                            title="Lifestyle in Portland"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/san-antonio">San Antonio</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/san-antonio"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="san-antonio"
                                    title="Everything in San Antonio"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/san-antonio"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="san-antonio eat"
                                            title="Eat in San Antonio"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/san-antonio"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="san-antonio drink"
                                            title="Drink in San Antonio"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/san-antonio"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="san-antonio lifestyle"
                                            title="Lifestyle in San Antonio"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/san-diego">San Diego</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/san-diego"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="san-diego"
                                    title="Everything in San Diego"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/san-diego"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="san-diego eat"
                                            title="Eat in San Diego"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/san-diego"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="san-diego drink"
                                            title="Drink in San Diego"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/san-diego"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="san-diego events"
                                            title="Events in San Diego"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/san-diego"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="san-diego lifestyle"
                                            title="Lifestyle in San Diego"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/seattle">Seattle</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/seattle"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="seattle"
                                    title="Everything in Seattle"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/seattle"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="seattle eat"
                                            title="Eat in Seattle"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/seattle"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="seattle drink"
                                            title="Drink in Seattle"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/seattle"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="seattle events"
                                            title="Events in Seattle"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/seattle"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="seattle lifestyle"
                                            title="Lifestyle in Seattle"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/toronto">Toronto</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/toronto"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="toronto"
                                    title="Everything in Toronto"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/toronto"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="toronto eat"
                                            title="Eat in Toronto"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/toronto"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="toronto drink"
                                            title="Drink in Toronto"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/toronto"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="toronto lifestyle"
                                            title="Lifestyle in Toronto"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/washington-dc">Washington DC</a><ul class="sub-subnav" data-vert="entertainment">
                            <li class="">
                                <a
                                    href="/washington-dc"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="washington-dc"
                                    title="Everything in Washington DC"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/washington-dc"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="washington-dc eat"
                                            title="Eat in Washington DC"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/washington-dc"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="washington-dc drink"
                                            title="Drink in Washington DC"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/washington-dc"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="washington-dc events"
                                            title="Events in Washington DC"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/washington-dc"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="washington-dc lifestyle"
                                            title="Lifestyle in Washington DC"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li>            </ul>
        </li>

        <li id="mnav-video" class="mnav-video has-dropdown ">
            <a href="#"
                class="ga-trigger icon-icons_video"
                data-ga-category="Hamburger Nav"
                data-ga-action="video"
                data-ga-label="N/A">
                Video
            </a>

            <ul class="subnav-content">
                <div class="nav__video-dropdown clearfix">

    <section class="nav__series">
        <a class="nav__series-header-link" href="/videos">
            <h4 class="nav__series-header">
                    Top Series
            </h4>
        </a>

        <ul class="nav__series-list">
                            <li class="nav__series-item">
                    <a href="/grilld" class="nav__series-link">
                        <div class="nav__series-text">
                            Grilld                        </div>
                    </a>
                </li>
                            <li class="nav__series-item">
                    <a href="/eat-this" class="nav__series-link">
                        <div class="nav__series-text">
                            Eat This                        </div>
                    </a>
                </li>
                            <li class="nav__series-item">
                    <a href="/the-explorers" class="nav__series-link">
                        <div class="nav__series-text">
                            The Explorers                        </div>
                    </a>
                </li>
                            <li class="nav__series-item">
                    <a href="/fork-yeah" class="nav__series-link">
                        <div class="nav__series-text">
                            Fork Yeah                        </div>
                    </a>
                </li>
                            <li class="nav__series-item">
                    <a href="/bottoms-up" class="nav__series-link">
                        <div class="nav__series-text">
                            Bottoms Up                        </div>
                    </a>
                </li>
            
            <li class="nav__series-item nav__series-item--all-series">
                <a href="/videos" class="nav__series-link">
                    See All
                </a>
            </li>
        </ul>
    </section>

    <section class="nav__thumbnails">
        <h4 class="nav__thumbnails-header">Most Popular</h4>
        <ul class="nav__thumbnail-list clearfix">

                            <li class="nav__thumbnail">
                    <a href="/node/4355248" class="nav__thumbnail-link">
                        
<section
    class="video-player video-player--nav video-player--16-9 js-video-player is-not-playing "
    data-video-id="wC3YSaHu"
    data-wrapper-id-prefix="navVideo"
    data-aspect-ratio="16-9"
    data-suppress-video="suppressed"
    data-context="jwplayer"
    data-position="0"
    data-flags=""
    style=""
>

    <div class="video-player__error js-video-player__error"></div>

    <figure class="video-player__still js-video-player__still">

                    <span class="video-player__preview-wrapper js-video-player__preview-wrapper">
                <video class="video-player__preview js-video-player__preview" preload="auto" muted>
                    <source src="https://content.jwplatform.com/videos/MKo0oTdo-320.mp4" type="video/mp4">
                </video>
            </span>
        
        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--mobile">
            <span class="video-player__still-image is-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/wC3YSaHu-720.jpg);"></span>
        </span>

        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--desktop">
            <span class="video-player__still-image is-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/wC3YSaHu-320.jpg);"></span>
        </span>

        <div class="video-player__still-overlay js-video-player__still-overlay">
            <i class="video-player__icon">
                <div class="video-play-icon">
    <span class="video-play-icon__circle">
        <span class="video-play-icon__triangle"></span>
    </span>
</div>
            </i>

            
        </div>

    </figure>

    
</section>

                        <div class="nav__thumbnail-title">
                            Discover Another Layer of Flavor With These Loaded Steak and Potato Nachos                        </div>
                    </a>
                </li>
                            <li class="nav__thumbnail">
                    <a href="/node/4355193" class="nav__thumbnail-link">
                        
<section
    class="video-player video-player--nav video-player--16-9 js-video-player is-not-playing "
    data-video-id="9jIGpIyo"
    data-wrapper-id-prefix="navVideo"
    data-aspect-ratio="16-9"
    data-suppress-video="suppressed"
    data-context="jwplayer"
    data-position="0"
    data-flags=""
    style=""
>

    <div class="video-player__error js-video-player__error"></div>

    <figure class="video-player__still js-video-player__still">

                    <span class="video-player__preview-wrapper js-video-player__preview-wrapper">
                <video class="video-player__preview js-video-player__preview" preload="auto" muted>
                    <source src="https://content.jwplatform.com/videos/KDBv8eAN-320.mp4" type="video/mp4">
                </video>
            </span>
        
        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--mobile">
            <span class="video-player__still-image is-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/9jIGpIyo-720.jpg);"></span>
        </span>

        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--desktop">
            <span class="video-player__still-image is-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/9jIGpIyo-320.jpg);"></span>
        </span>

        <div class="video-player__still-overlay js-video-player__still-overlay">
            <i class="video-player__icon">
                <div class="video-play-icon">
    <span class="video-play-icon__circle">
        <span class="video-play-icon__triangle"></span>
    </span>
</div>
            </i>

            
        </div>

    </figure>

    
</section>

                        <div class="nav__thumbnail-title">
                            Make Morality Taste Good With This Good and Evil Cocktail                         </div>
                    </a>
                </li>
                            <li class="nav__thumbnail">
                    <a href="/node/4355165" class="nav__thumbnail-link">
                        
<section
    class="video-player video-player--nav video-player--16-9 js-video-player is-not-playing "
    data-video-id="https://www.facebook.com/Thrillist/videos/10154473207570891/"
    data-wrapper-id-prefix="navVideo"
    data-aspect-ratio="16-9"
    data-suppress-video="suppressed"
    data-context="jwplayer"
    data-position="0"
    data-flags=""
    style=""
>

    <div class="video-player__error js-video-player__error"></div>

    <figure class="video-player__still js-video-player__still">

                    <span class="video-player__preview-wrapper js-video-player__preview-wrapper">
                <video class="video-player__preview js-video-player__preview" preload="auto" muted>
                    <source src="https://content.jwplatform.com/videos/7bYGBOij-320.mp4" type="video/mp4">
                </video>
            </span>
        
        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--mobile">
            <span class="video-player__still-image is-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/zJrzmq6D-720.jpg);"></span>
        </span>

        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--desktop">
            <span class="video-player__still-image is-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/zJrzmq6D-320.jpg);"></span>
        </span>

        <div class="video-player__still-overlay js-video-player__still-overlay">
            <i class="video-player__icon">
                <div class="video-play-icon">
    <span class="video-play-icon__circle">
        <span class="video-play-icon__triangle"></span>
    </span>
</div>
            </i>

            
        </div>

    </figure>

    
</section>

                        <div class="nav__thumbnail-title">
                            Score a Snack Touchdown With These Garlic Bread Meatball Sliders                        </div>
                    </a>
                </li>
            
        </ul>
    </section>

</div>
            </ul>
        </li>

        <li id="mnav-maps" class="mnav-maps">
            <a href="/maps"
                class="ga-trigger icon-compass"
                data-ga-category="Hamburger Nav"
                data-ga-action="maps"
                data-ga-label="N/A">
                Near Me
            </a>
        </li>

        <li id="mnav-saved" class="mnav-saved">
            <a href="/saved"
                class="ga-trigger icon-icons_saved"
                data-ga-category="Hamburger Nav"
                data-ga-action="saved"
                data-ga-label="N/A">
                Saved
            </a>
        </li>
    </ul>

    <ul class="mobile-nav-utility top-level">

        <li class="mnav-home">
            <a href="/"
                class="ga-trigger icon-icons_home"
                data-ga-category="Hamburger Nav"
                data-ga-action="home"
                data-ga-label="N/A">
                Home
            </a>
        </li>

                <li class="mnav-login has-dropdown">
            <a href="/login"
                class="for-guests ga-trigger icon-user"
                data-ga-category="Hamburger Nav"
                data-ga-action="login"
                data-ga-label="N/A">
                Sign In
            </a>
            <a href="/account"
                class="for-members ga-trigger icon-user"
                data-ga-category="Hamburger Nav"
                data-ga-action="account"
                data-ga-label="N/A">
                Account
            </a>
            <form class="subnav-content contra-form nav-form nav-form-login"
                action="/services/v1/login/email"
                method="post"
                data-id="mnav-form-login">
                <h5>Login</h5>
                <div>
                    <input type="email"
                        name="User[email]"
                        class="form-email"
                        placeholder="Email" />
                    <input type="password"
                        name="User[password]"
                        class="form-password"
                        placeholder="Password" />
                </div>
                <div>
                    <div class="icon-wrap icon-mail-1 submit-button-wrap">
                        <input type="submit"
                            value="Log in with Email"
                            class="form-submit button-submit ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="login"
                            data-ga-label="email connect" />
                    </div>
                    <div class="btn-separator"><span>Or</span></div>
                    <a href="#"
                        class="tl-facebook-login-btn ga-trigger"
                        data-ga-category="Hamburger Nav"
                        data-ga-action="login"
                        data-ga-label="facebook connect">
                        Log in with Facebook
                    </a>
                </div>
                <div>
                    <p class="forget-pass">
                        <a href="/password-reset"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="login"
                            data-ga-label="forgot password">
                            Forgot Password?
                        </a>
                    </p>
                    <p class="create-account">
                        <a href="//signup.thrillist.com"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="login"
                            data-ga-label="create account">
                            Or <span class="link-here">Sign Up Here</span>.
                        </a>
                    </p>
                </div>
            </form>
        </li>

        <li id="mnav-follow" class="mnav-follow has-dropdown">
            <a href="#"
                class="ga-trigger icon-icons_share"
                data-ga-category="Hamburger Nav"
                data-ga-action="follow"
                data-ga-label="N/A">
                Follow
            </a>
            <div class="subnav-content">
                <h5 class="form-title for-guests">Get Thrillist in Your Inbox</h5>
                <form class="contra-form nav-form nav-form-signup for-guests"
                    data-id="mnav-form-signup">
                    <p class="description follow-tagline">
                        Discover the very best food, drink and<br /> fun in your city. Eat up!
                    </p>
                    <input type="email"
                        name="User[email]"
                        class="form-email"
                        placeholder="Email" />
                    <div class="submit-button-wrap">
                        <input type="submit"
                        value="Sign Up"
                        class="form-submit button-submit" />
                    </div>
                    <div class="inline-age-container">
                        <input data-id="mnav-inline-age-verify"
                            class="exclude"
                            type="checkbox"
                            name="age-validation"
                            checked="">
                        <label for="mnav-inline-age-verify">I confirm I am at least 21 years old</label>
                    </div>
                </form>

                <h5 class="form-title for-members">Follow Thrillist</h5>

                <ul class="follow-links">
                    <li>
                        <a href="//www.facebook.com/Thrillist/"
                            target="_blank"
                            class="icon-facebook-squared ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="follow"
                            data-ga-label="facebook">
                            <span class="visually-hidden">Facebook</span>
                        </a>
                    </li>
                    <li>
                        <a href="//twitter.com/Thrillist"
                            target="_blank"
                            class="icon-twitter-squared ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="follow"
                            data-ga-label="twitter">
                            <span class="visually-hidden">Twitter</span>
                        </a>
                    </li>
                    <li>
                        <a href="//www.instagram.com/Thrillist/"
                            target="_blank"
                            class="icon-instagram ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="follow"
                            data-ga-label="instagram">
                            <span class="visually-hidden">Instagram</span>
                        </a>
                    </li>
                </ul>
            </div>
        </li>

    </ul>

    <div class="mobile-subnav"></div>

</nav>
<section id="mobile-ad-container-primary" class="mobile-ad-container mobile-ad-container-primary">
    <div class="mobile-header-ad mobile-primary-banner has-patterned-background" data-ad-id="thrillist-ad-320x50">
        <div id="thrillist-ad-320x50" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-320x50 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad">
            
                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-320x50");
                    });
                </script>
            
        </div>
    </div>
</section>
    </div>

    <!-- begin #wrapper -->
    <div id="wrapper" style="">

        
        <!-- begin #pre-container -->
        <div id="pre-container">
                    </div>
        <!-- /end #pre-container -->

                    <div id="header-ads" class="desktop">
                <section  class="ad-container">
    <div class="header-ad" data-ad-id="thrillist-ad-970x90">
        <div id="thrillist-ad-970x90" style="height: auto; min-height: 90px;" class="thrillist-ad thrillist-ad-970x90 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad">
            
                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-970x90");
                    });
                </script>
            
        </div>
    </div>
</section>
            </div>
        
        <!-- begin #content-unit -->
        <div id="content-unit" class="clearfix is-standard">
             <div id="inline-tools"></div>
<article
    class="page-elements clearfix"
    id="node-4466383"
    data-ref-nid="4466383" data-headline="" data-link-url="entertainment/nation/super-bowl-2017-how-to-watch-for-free" data-edition data-vertical="Entertainment" data-list-type="article" data-image-size-desktop="NA" data-image-size-mobile="NA" data-image-id="NA">
    <!-- For infinite article scroll -->
<script type="text/template" id="node-asset-details-4466383" style="display:none;">
    ["thrillist_page_templates"]</script>

    <div id="content" class="is-standard">

                    <div
                id="content-header"
                class="is-standard has-main-element--standard"
                            >
                
            <div class="title-text__section-name color--entertainment">Entertainment</div>
    


<h1 class="title-text font--article-headline is-standard">
    <span class="title-text__line font-underline-color--entertainment">How to Watch the Super Bowl, for Free</span>
</h1>

<section class="meta-info has-mobile-padding clearfix has-avatar is-standard">

    
<div class="author-meta-info vertically-centered-ib has-avatar">
    <div class="author-meta-info__inner vertically-centered-inner ">

                    <span class="author-meta-info__avatar-container">

                                    
                                                    <a class="author-meta-info__avatar cm-img-transition" href="/authors/gianni-jaccoma" >
                        
                        <span
                            class="author-meta-info__avatar-icon is-background-image is-circle-icon"
                            style="background-image: url(//assets3.thrillist.com/v1/image/1757928/size/tl-author_avatar_circle.jpg);"
                        ></span>

                        </a>
                                    
            </span>
        
        <!-- hideDesktop is set true for AMP so author info isnt there twice -->
                    <span class="author-meta-info__data-container desktop--inline-block">
                <span class="author-meta-info__byline has-twitter">
                    By

                                            
                                                    <a class="author-meta-info__bio-link" rel="author" itemprop="author" href="/authors/gianni-jaccoma">
                                Gianni Jaccoma                            </a>
                                                            </span>

                                    <span class="author-meta-info__published-info">Published On 02/07/2017</span>
                
                                    <div class="author-meta-info__twitter-container">

                                                                                    <span class="author-meta-info__twitter-handle">
                                    <a
                                        class="author-meta-info__twitter-link ga-trigger twitter-symbol"
                                        href="https://www.twitter.com/@gjaccoma"
                                        data-ga-category="twitter handle"
                                        data-ga-action="Gianni Jaccoma"
                                        target="_blank"
                                    >
                                        @gjaccoma                                    </a>
                                </span>
                                                    
                    </div>
                
            </span>
        



        <span class="author-meta-info__data-container mobile--inline-block">
            
                
                <span class="author-meta-info__byline has-twitter">
                    By                                             <a class="author-meta-info__bio-link" rel="author" itemprop="author" href="/authors/gianni-jaccoma">
                            Gianni Jaccoma                        </a>
                    
                                            <span class="author-meta-info__twitter-handle">
                            <a
                                class="author-meta-info__twitter-link ga-trigger twitter-symbol"
                                href="https://www.twitter.com/@gjaccoma"
                                data-ga-category="twitter handle"
                                data-ga-action="Gianni Jaccoma"
                                target="_blank"
                            >
                                @gjaccoma                            </a>
                        </span>
                                    </span>

            
                            <span class="author-meta-info__published-info">Published On 02/07/2017</span>
                    </span>


    </div>
</div>

    
<div class="share-legend sticky meta-info__share-bar has-avatar nation">
        <ul class="share-wrap clearfix">
        <li class='share-fb sticky-share-item'>
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Fentertainment%2Fnation%2Fsuper-bowl-2017-how-to-watch-for-free%3Futm_content%3DHow%2Bto%2BWatch%2Bthe%2BSuper%2BBowl%252C%2Bfor%2BFree%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='sticky' data-hash='' data-picture='//assets3.thrillist.com/v1/image/1895165/size/tmg-facebook_social.jpg' data-artemis-id='1895165' data-share-link="https://www.thrillist.com/entertainment/nation/super-bowl-2017-how-to-watch-for-free?utm_content=How+to+Watch+the+Super+Bowl%2C+for+Free&utm_source=facebook&utm_medium=social-media">
    <span class="text">
        Share<span class="visually-hidden"> on Facebook</span>    </span>
</a>
</li><li class='share-tweet sticky-share-item'>

<a href="https://twitter.com/intent/tweet?text=How%20to%20Watch%20the%20Super%20Bowl%2C%20for%20Free%20%40Thrillist&url=https%3A%2F%2Fwww.thrillist.com%2Fentertainment%2Fnation%2Fsuper-bowl-2017-how-to-watch-for-free%3Futm_content%3DHow%2Bto%2BWatch%2Bthe%2BSuper%2BBowl%252C%2Bfor%2BFree%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869" target=_blank data-ga-position='default' data-bitly-url='https%3A%2F%2Fwww.thrillist.com%2Fentertainment%2Fnation%2Fsuper-bowl-2017-how-to-watch-for-free%3Futm_content%3DHow%2Bto%2BWatch%2Bthe%2BSuper%2BBowl%252C%2Bfor%2BFree%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869' data-artemis-id='1895165' class='twitter-share'>
    <span class="twitter-share__text text">
        Tweet<span class="visually-hidden"> this article</span>    </span>
</a>
</li><li class='share-pinterest sticky-share-item'>
<a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Fentertainment%2Fnation%2Fsuper-bowl-2017-how-to-watch-for-free%3Futm_content%3DHow+to+Watch+the+Super+Bowl%2C+for+Free%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1895165%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='1895165'>
  <span class="text">
    Pin it  </span>
</a>
</li><li class='share-email-mobile sticky-share-item'>
<a href="mailto:?subject=How to Watch the Super Bowl, for Free&body=via Thrillist: https%3A%2F%2Fwww.thrillist.com%2Fentertainment%2Fnation%2Fsuper-bowl-2017-how-to-watch-for-free%3Futm_source%3Demail%26utm_medium%3Dsocial-media%26utm_campaign%3D4466383%0A%0AGet more stuff like this in your inbox: http://bit.ly/1t9rLEA" target=_blank>
    <span class="text">
        <span>Email</span>    </span>
</a>
</li>    </ul>

                
    </div>

            <img
            class="visually-hidden"
            src="https://assets3.thrillist.com/v1/image/1895165/size/tl-vertical_stack.jpg"
            data-pin-description=""
            data-pin-id=""
            data-pin-media="https://assets3.thrillist.com/v1/image/1895165/size/tmg-facebook_share.jpg"
            data-pin-url="https://www.thrillist.com/entertainment/nation/super-bowl-2017-how-to-watch-for-free?utm_content=How+to+Watch+the+Super+Bowl%2C+for+Free&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3Ahttps%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1895165%2Fsize%2Ftmg-facebook_share.jpg&amp;description=Here%27s+how+to+watch+the+Atlanta+Falcons+%28hopefully%29+defeat+the+New+England+Patriots+at+Super+Bowl+LI+on+February+5th%2C+2017."
        >
    
</section>
            </div>
                    <div
                id="content-top-media"
                class="is-standard has-main-element--standard"
                            >
                

<figure
    class="image image--standard has-spacing has-no-credit is-main-element is-standard has-no-overlay"
    id="slide1">

    
    <div class="image__clickthrough-wrapper js-image__wrapper clearfix">

        
        <div class="image__clickthrough">            
<picture class="picture ">

            <source
            media="(min-width: 767px)"
            srcset="//assets3.thrillist.com/v1/image/1895165/size/tl-horizontal_main.jpg 1x"
        />
            <source
            media="(min-width: 0px)"
            srcset="//assets3.thrillist.com/v1/image/1895165/size/tmg-article_default_mobile.jpg 1x"
        />
    
    <img src="//assets3.thrillist.com/v1/image/1895165/size/tmg-article_default_mobile.jpg" class="" alt="Super Bowl 50 logo" data-pin-url="https://www.thrillist.com/entertainment/nation/super-bowl-2017-how-to-watch-for-free?utm_content=How+to+Watch+the+Super+Bowl%2C+for+Free&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1895165%2Fsize%2Ftmg-article_default_mobile.jpg&amp;description=Here%27s+how+to+watch+the+Atlanta+Falcons+%28hopefully%29+defeat+the+New+England+Patriots+at+Super+Bowl+LI+on+February+5th%2C+2017."  />
</picture>        </div>
        
    </div>

        <figcaption class="credit">

        
            
            <a class="credit__link" href="http://www.gettyimages.com/license/633047308"  target="_blank">
                Icon Sportswire/Getty Images            </a>
        
    </figcaption>

</figure>

            </div>
                    <div
                id="content-right"
                class="is-standard "
                            >
                <section class="right-rail is-standard">

    <section  class="desktop ad-container">
    <div class="right-rail-ad desktop" data-ad-id="thrillist-ad-300x600">
        <div id="thrillist-ad-300x600" style="height: 600px; min-height: auto;" class="thrillist-ad thrillist-ad-300x600 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad">
            
                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-300x600");
                    });
                </script>
            
        </div>
    </div>
</section>

            <div class="right-rail__highlight-items right-rail-section clearfix">

            <h4 class="right-rail__header right-rail__header--highlight">Trending</h4>
            <span class="right-rail__circle-icons icon-section_popular"></span>

                            <section
    class="inline-related-item js-enhanced is-in-bar is-right-rail has-hover-state"
    data-position="0"
    data-ref-nid="4469557"
    data-headline="What $2,250 Monthly Rent Gets You in 12 Neighborhoods Across NYC"
    data-link-url="https://www.thrillist.com/lifestyle/new-york/nyc-apartments-for-rent-comparison"
    data-image-id="1898579"
    data-edition="New York"
    data-list-type="related"
    data-action-list="right_rail"
    data-variant="tmg-content_promo_unit"
    data-vertical="Entertainment"
    data-image-size-desktop="tl-right_rail_short"
    data-image-size-mobile="tl-right_rail_short"
>
    <div class="inline-related-item__wrapper ">

                    <h4 class="inline-related-item__header">related</h4>
        
        
        <a
            href="https://www.thrillist.com/lifestyle/new-york/nyc-apartments-for-rent-comparison"
            class="inline-related-item__link inline-related-item__link--0 non-content-interest ga-trigger clearfix"
            data-ga-category="Content Modules"
            data-ga-action="right_rail_0"
            data-ga-label="/lifestyle/new-york/nyc-apartments-for-rent-comparison"
            data-ga-value="0"
        >

            <figure class="inline-related-item__image " style=background-image:url('');>

                                    
<picture class="picture ">

            <source
            media="(min-width: 767px)"
            srcset="//assets3.thrillist.com/v1/image/1898579/size/tl-right_rail_short.jpg 1x"
        />
            <source
            media="(min-width: 0px)"
            srcset="//assets3.thrillist.com/v1/image/1898579/size/tl-right_rail_short.jpg 1x"
        />
    
    <img src="//assets3.thrillist.com/v1/image/1898579/size/tl-right_rail_short.jpg" class="" alt="" data-pin-url="https://www.thrillist.com/entertainment/nation/super-bowl-2017-how-to-watch-for-free?utm_content=How+to+Watch+the+Super+Bowl%2C+for+Free&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1898579%2Fsize%2Ftl-right_rail_short.jpg&amp;description=Here%27s+how+to+watch+the+Atlanta+Falcons+%28hopefully%29+defeat+the+New+England+Patriots+at+Super+Bowl+LI+on+February+5th%2C+2017."  />
</picture>
                    
                
            </figure>

            
            
            <hgroup class="inline-related-item__headers">
                <h5 class="inline-related-item__title">What $2,250 Monthly Rent Gets You in 12 Neighborhoods Across NYC</h5>
            </hgroup>

            
        </a>
    </div>
</section>
                            <section
    class="inline-related-item js-enhanced is-in-bar is-right-rail has-hover-state"
    data-position="1"
    data-ref-nid="4468913"
    data-headline="Stories of Restaurant Managers Who Shat All Over Their Employees"
    data-link-url="https://www.thrillist.com/eat/nation/more-terrible-restaurant-managers-off-the-menu"
    data-image-id="1896752"
    data-edition="no edition"
    data-list-type="related"
    data-action-list="right_rail"
    data-variant="tmg-content_promo_unit"
    data-vertical="Entertainment"
    data-image-size-desktop="tl-right_rail_short"
    data-image-size-mobile="tl-right_rail_short"
>
    <div class="inline-related-item__wrapper ">

                    <h4 class="inline-related-item__header">related</h4>
        
        
        <a
            href="https://www.thrillist.com/eat/nation/more-terrible-restaurant-managers-off-the-menu"
            class="inline-related-item__link inline-related-item__link--1 non-content-interest ga-trigger clearfix"
            data-ga-category="Content Modules"
            data-ga-action="right_rail_1"
            data-ga-label="/eat/nation/more-terrible-restaurant-managers-off-the-menu"
            data-ga-value="1"
        >

            <figure class="inline-related-item__image " style=background-image:url('');>

                                    
<picture class="picture ">

            <source
            media="(min-width: 767px)"
            srcset="//assets3.thrillist.com/v1/image/1896752/size/tl-right_rail_short.jpg 1x"
        />
            <source
            media="(min-width: 0px)"
            srcset="//assets3.thrillist.com/v1/image/1896752/size/tl-right_rail_short.jpg 1x"
        />
    
    <img src="//assets3.thrillist.com/v1/image/1896752/size/tl-right_rail_short.jpg" class="" alt="" data-pin-url="https://www.thrillist.com/entertainment/nation/super-bowl-2017-how-to-watch-for-free?utm_content=How+to+Watch+the+Super+Bowl%2C+for+Free&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1896752%2Fsize%2Ftl-right_rail_short.jpg&amp;description=Here%27s+how+to+watch+the+Atlanta+Falcons+%28hopefully%29+defeat+the+New+England+Patriots+at+Super+Bowl+LI+on+February+5th%2C+2017."  />
</picture>
                    
                
            </figure>

            
            
            <hgroup class="inline-related-item__headers">
                <h5 class="inline-related-item__title">Stories of Restaurant Managers Who Shat All Over Their Employees</h5>
            </hgroup>

            
        </a>
    </div>
</section>
                            <section
    class="inline-related-item js-enhanced is-in-bar is-right-rail has-hover-state"
    data-position="2"
    data-ref-nid="4465252"
    data-headline="Soon You'll Never Have to Look at Your Phone in the Car Again"
    data-link-url="https://www.thrillist.com/cars/nation/apple-carplay-heads-up-displays-car-phones"
    data-image-id="1892879"
    data-edition="no edition"
    data-list-type="related"
    data-action-list="right_rail"
    data-variant="tmg-content_promo_unit"
    data-vertical="Entertainment"
    data-image-size-desktop="tl-right_rail_short"
    data-image-size-mobile="tl-right_rail_short"
>
    <div class="inline-related-item__wrapper ">

                    <h4 class="inline-related-item__header">related</h4>
        
        
        <a
            href="https://www.thrillist.com/cars/nation/apple-carplay-heads-up-displays-car-phones"
            class="inline-related-item__link inline-related-item__link--2 non-content-interest ga-trigger clearfix"
            data-ga-category="Content Modules"
            data-ga-action="right_rail_2"
            data-ga-label="/cars/nation/apple-carplay-heads-up-displays-car-phones"
            data-ga-value="2"
        >

            <figure class="inline-related-item__image " style=background-image:url('');>

                                    
<picture class="picture ">

            <source
            media="(min-width: 767px)"
            srcset="//assets3.thrillist.com/v1/image/1892879/size/tl-right_rail_short.jpg 1x"
        />
            <source
            media="(min-width: 0px)"
            srcset="//assets3.thrillist.com/v1/image/1892879/size/tl-right_rail_short.jpg 1x"
        />
    
    <img src="//assets3.thrillist.com/v1/image/1892879/size/tl-right_rail_short.jpg" class="" alt="" data-pin-url="https://www.thrillist.com/entertainment/nation/super-bowl-2017-how-to-watch-for-free?utm_content=How+to+Watch+the+Super+Bowl%2C+for+Free&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1892879%2Fsize%2Ftl-right_rail_short.jpg&amp;description=Here%27s+how+to+watch+the+Atlanta+Falcons+%28hopefully%29+defeat+the+New+England+Patriots+at+Super+Bowl+LI+on+February+5th%2C+2017."  />
</picture>
                    
                
            </figure>

            
            
            <hgroup class="inline-related-item__headers">
                <h5 class="inline-related-item__title">Soon You'll Never Have to Look at Your Phone in the Car Again</h5>
            </hgroup>

            
        </a>
    </div>
</section>
                            <section
    class="inline-related-item js-enhanced is-in-bar is-right-rail has-hover-state"
    data-position="3"
    data-ref-nid="4464284"
    data-headline="14 Sexy TV Shows That Will Blow... Your Mind"
    data-link-url="https://www.thrillist.com/entertainment/nation/sexiest-tv-shows-netflix-amazon-streaming"
    data-image-id="1891675"
    data-edition="no edition"
    data-list-type="related"
    data-action-list="right_rail"
    data-variant="tmg-content_promo_unit"
    data-vertical="Entertainment"
    data-image-size-desktop="tl-right_rail_short"
    data-image-size-mobile="tl-right_rail_short"
>
    <div class="inline-related-item__wrapper ">

                    <h4 class="inline-related-item__header">related</h4>
        
        
        <a
            href="https://www.thrillist.com/entertainment/nation/sexiest-tv-shows-netflix-amazon-streaming"
            class="inline-related-item__link inline-related-item__link--3 non-content-interest ga-trigger clearfix"
            data-ga-category="Content Modules"
            data-ga-action="right_rail_3"
            data-ga-label="/entertainment/nation/sexiest-tv-shows-netflix-amazon-streaming"
            data-ga-value="3"
        >

            <figure class="inline-related-item__image " style=background-image:url('');>

                                    
<picture class="picture ">

            <source
            media="(min-width: 767px)"
            srcset="//assets3.thrillist.com/v1/image/1891675/size/tl-right_rail_short.jpg 1x"
        />
            <source
            media="(min-width: 0px)"
            srcset="//assets3.thrillist.com/v1/image/1891675/size/tl-right_rail_short.jpg 1x"
        />
    
    <img src="//assets3.thrillist.com/v1/image/1891675/size/tl-right_rail_short.jpg" class="" alt="" data-pin-url="https://www.thrillist.com/entertainment/nation/super-bowl-2017-how-to-watch-for-free?utm_content=How+to+Watch+the+Super+Bowl%2C+for+Free&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1891675%2Fsize%2Ftl-right_rail_short.jpg&amp;description=Here%27s+how+to+watch+the+Atlanta+Falcons+%28hopefully%29+defeat+the+New+England+Patriots+at+Super+Bowl+LI+on+February+5th%2C+2017."  />
</picture>
                    
                
            </figure>

            
            
            <hgroup class="inline-related-item__headers">
                <h5 class="inline-related-item__title">14 Sexy TV Shows That Will Blow... Your Mind</h5>
            </hgroup>

            
        </a>
    </div>
</section>
            
        </div>
    
    
            <div class="right-rail__sticky-section right-rail-section last-rail-section top-rail clearfix">
            <div class="right-rail__sticky-ad">
                <section  class="ad-container desktop rr-sticky-ad-container">
    <div class="right-rail-ad desktop" data-ad-id="thrillist-ad-300x601">
        <div id="thrillist-ad-300x601" style="height: 600px; min-height: auto;" class="thrillist-ad thrillist-ad-300x601 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad">
            
                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-300x601");
                    });
                </script>
            
        </div>
    </div>
</section>
            </div>
        </div>
    
</section>

            </div>
                    <div
                id="content-left"
                class="is-standard "
                itemprop="articleBody"            >
                <section class="body-text font--body has-mobile-padding body-text--is-first is-standard">
    <div class="body-text__content">

        
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    Watching the Super Bowl, like <a href="https://www.thrillist.com/recipe/nation/a-dozen-foods-you-didnt-know-you-could-deep-fry" target="_blank">deep-frying things</a> and <a href="https://www.thrillist.com/travel/nation/take-your-vacation-time-paid-time-off" target="_blank">not taking enough vacation days</a>, is something Americans just&nbsp;<em>do</em>. Overall viewership tends to increase each year (as does <a href="https://www.thrillist.com/entertainment/nation/super-bowl-ad-cost" target="_blank">the cost of running a Super Bowl ad</a>), and with the Atlanta Falcons taking on Tom Brady's New England Patriots, 2017's not likely to be an exception.                </p>
            
        
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    That said,&nbsp;when you consider how many folks are cutting their cable subscriptions, you start to wonder: just how in the hell are all these people tuning into the big game?                </p>
            
        
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    Well, there are actually a few different ways watch the Super Bowl, and they're all pretty simple:                </p>
            
        
    </div>

</section>
<section
    id="thrillist-ad-mobile-1x2"    class="inline-ad has-spacing mobile is-standard "
>

    <div class="mobile-inline-ad inline-ad__container" data-ad-id="thrillist-ad-320x51-1">

        <div
            id="thrillist-ad-320x51-1"
            class="thrillist-ad-320x51-1 inline-ad__slot ga-trigger"
            style="height: auto; min-height: auto"
            data-ga-category="Stack"
            data-ga-action="click"
            data-ga-label="thrillist-ad"
        >

            <script type="text/javascript">
                googletag.cmd.push(function () {
                    googletag.display("thrillist-ad-320x51-1");
                });
            </script>

        </div>

    </div>

</section>
<section class="body-text font--body has-mobile-padding is-standard">
    <div class="body-text__content">

        
                            <h2 class="body-text__paragraph-header font--h2">
                    <a href="https://www.verizonwireless.com/nfl/nfl-mobile/" target="_blank">Use the NFL Mobile app (on Verizon)</a>                </h2>
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    
If you happen to be a Verizon customer, you're in luck: Big Red allows its customers to stream live NFL games in HD via the NFL Mobile app, absolutely free. Even better, all that HD video streaming won't count against your Verizon Wireless data plan, so you needn't scramble for WiFi access at kickoff time. That said, you should still read the fine print anyway, since data charges can be so unforgiving.                </p>
            
        
                            <h2 class="body-text__paragraph-header font--h2">
                    <a href="https://www.sling.com/foxfootball" target="_blank">Sign up for Sling TV</a>                </h2>
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    
A huge asset for <a href="https://www.thrillist.com/entertainment/nation/best-movie-tv-streaming-apps-netflix-hulu-and-more" target="_blank">cord-cutters</a>, this service lets you stream live TV to a wide range of connected devices -- and best of all, the seven-day free trial means you can sign up for the Super Bowl without spending a penny. Of course, it's not necessarily a total touchdown: several channels (including FOX) are only available in select markets, so you'll wanna check to see if <a href="http://help.sling.com/articles/en_US/FAQ/How-do-local-channels-work-on-Sling-TV" target="_blank">the channel's included in your area</a>.&nbsp;                </p>
            
        
    </div>

</section>
<section
        class="inline-ad has-spacing mobile is-standard "
>

    <div class="mobile-inline-ad inline-ad__container" data-ad-id="thrillist-ad-320x51-2">

        <div
            id="thrillist-ad-320x51-2"
            class="thrillist-ad-320x51-2 inline-ad__slot ga-trigger"
            style="height: auto; min-height: auto"
            data-ga-category="Stack"
            data-ga-action="click"
            data-ga-label="thrillist-ad"
        >

            <script type="text/javascript">
                googletag.cmd.push(function () {
                    googletag.display("thrillist-ad-320x51-2");
                });
            </script>

        </div>

    </div>

</section>
<section class="body-text font--body has-mobile-padding is-standard">
    <div class="body-text__content">

        
                            <h2 class="body-text__paragraph-header font--h2">
                    Tune in to Fox on your TV                </h2>
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    
Surprise: you don't actually need cable to watch the Super Bowl! If you've got a digital antenna (which you totally should), simply tune into your local Fox affiliate at 6:30pm EST on Sunday, February 5, and you'll be treated to the entire game in glorious HD. Ta-daaa!                </p>
            
        
                            <h2 class="body-text__paragraph-header font--h2">
                    <a href="https://www.foxsportsgo.com" target="_blank">Download&nbsp;Fox Sports GO</a>                </h2>
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    
If by some chance you DON'T have a digital antenna, A) shame on you, and B) you can still use the Fox Sports GO app. You'll need a cable subscription to actually access the damn thing, of course, but once you're signed in, you'll be able to watch the Super Bowl on your smartphone or throw it on a big screen with your Apple TV, Roku, Chromecast, or similar connected device.                </p>
            
        
    </div>

</section>
<section
    id="thrillist-ad-mobile-1x5"    class="inline-ad has-spacing mobile is-standard "
>

    <div class="mobile-inline-ad inline-ad__container" data-ad-id="thrillist-ad-320x51-3">

        <div
            id="thrillist-ad-320x51-3"
            class="thrillist-ad-320x51-3 inline-ad__slot ga-trigger"
            style="height: auto; min-height: auto"
            data-ga-category="Stack"
            data-ga-action="click"
            data-ga-label="thrillist-ad"
        >

            <script type="text/javascript">
                googletag.cmd.push(function () {
                    googletag.display("thrillist-ad-320x51-3");
                });
            </script>

        </div>

    </div>

</section>
<section class="body-text font--body has-mobile-padding is-standard">
    <div class="body-text__content">

        
                            <h2 class="body-text__paragraph-header font--h2">
                    <a href="https://www.nfl.com/gamepass" target="_blank">Sign up for NFL Game Pass</a>                </h2>
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    
The NFL's online streaming service is actually a pretty legit option for the entire season, as it lets you access all 256 regular season games as well as the playoffs. There are only two (fairly large) downsides: it costs $99 per season, and you can't watch regular or post-season games live. Pretty big bummer, although Game Pass&nbsp;<em>does</em>&nbsp;offer live home and away radio broadcasts of each game.                </p>
            
        
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    If you're down with delayed game-watching but can't bear the monetary investment, it's worth noting that the NFL offers a seven-day free trial of its Game Pass service. This means you can theoretically sign up now and watch Super Bowl LI in its entirety after the game is over, then cancel the free trial without paying a dime.                </p>
            
        
    </div>

</section>
<section
        class="inline-ad has-spacing mobile is-standard "
>

    <div class="mobile-inline-ad inline-ad__container" data-ad-id="thrillist-ad-320x51-4">

        <div
            id="thrillist-ad-320x51-4"
            class="thrillist-ad-320x51-4 inline-ad__slot ga-trigger"
            style="height: auto; min-height: auto"
            data-ga-category="Stack"
            data-ga-action="click"
            data-ga-label="thrillist-ad"
        >

            <script type="text/javascript">
                googletag.cmd.push(function () {
                    googletag.display("thrillist-ad-320x51-4");
                });
            </script>

        </div>

    </div>

</section>
<section class="body-text font--body has-mobile-padding has-patterned-background body-text--author-bio is-standard">
    <div class="body-text__content">

        
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    <em><a href="https://www.thrillist.com/authors/gianni-jaccoma" target="_blank">Gianni Jaccoma</a> is an editor for Thrillist, and he's still waiting for the NY Giants redeem themselves. Follow his shame on Twitter <a href="https://twitter.com/gjaccoma" target="_blank">@gjaccoma</a></em>                </p>
            
        
    </div>

</section>
<div class="inline-share-tools">
    
<div class="share-legend sticky meta-info__share-bar nation">
        <ul class="share-wrap clearfix">
        <li class='share-fb sticky-share-item'>
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Fentertainment%2Fnation%2Fsuper-bowl-2017-how-to-watch-for-free%3Futm_content%3DHow%2Bto%2BWatch%2Bthe%2BSuper%2BBowl%252C%2Bfor%2BFree%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='sticky' data-hash='' data-picture='//assets3.thrillist.com/v1/image/1895165/size/tmg-facebook_social.jpg' data-artemis-id='1895165' data-share-link="https://www.thrillist.com/entertainment/nation/super-bowl-2017-how-to-watch-for-free?utm_content=How+to+Watch+the+Super+Bowl%2C+for+Free&utm_source=facebook&utm_medium=social-media">
    <span class="text">
        Share<span class="visually-hidden"> on Facebook</span>    </span>
</a>
</li><li class='share-tweet sticky-share-item'>

<a href="https://twitter.com/intent/tweet?text=How%20to%20Watch%20the%20Super%20Bowl%2C%20for%20Free%20%40Thrillist&url=https%3A%2F%2Fwww.thrillist.com%2Fentertainment%2Fnation%2Fsuper-bowl-2017-how-to-watch-for-free%3Futm_content%3DHow%2Bto%2BWatch%2Bthe%2BSuper%2BBowl%252C%2Bfor%2BFree%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869" target=_blank data-ga-position='default' data-bitly-url='https%3A%2F%2Fwww.thrillist.com%2Fentertainment%2Fnation%2Fsuper-bowl-2017-how-to-watch-for-free%3Futm_content%3DHow%2Bto%2BWatch%2Bthe%2BSuper%2BBowl%252C%2Bfor%2BFree%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869' data-artemis-id='1895165' class='twitter-share'>
    <span class="twitter-share__text text">
        Tweet<span class="visually-hidden"> this article</span>    </span>
</a>
</li><li class='share-pinterest sticky-share-item'>
<a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Fentertainment%2Fnation%2Fsuper-bowl-2017-how-to-watch-for-free%3Futm_content%3DHow+to+Watch+the+Super+Bowl%2C+for+Free%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1895165%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='1895165'>
  <span class="text">
    Pin it  </span>
</a>
</li><li class='share-email-mobile sticky-share-item'>
<a href="mailto:?subject=How to Watch the Super Bowl, for Free&body=via Thrillist: https%3A%2F%2Fwww.thrillist.com%2Fentertainment%2Fnation%2Fsuper-bowl-2017-how-to-watch-for-free%3Futm_source%3Demail%26utm_medium%3Dsocial-media%26utm_campaign%3D4466383%0A%0AGet more stuff like this in your inbox: http://bit.ly/1t9rLEA" target=_blank>
    <span class="text">
        <span>Email</span>    </span>
</a>
</li>    </ul>

                
    </div>

    <div class="inline-share-tools__sign-off">
        <div class="inline-share-tools__logo--container"><div class="inline-share-tools__logo"></div></div>
    </div>
</div>
<section
    id="thrillist-ad-desktop-1x4"    class="inline-ad has-spacing is-standard "
>

    <div class="ad-container allied-listing inline-ad__container" data-ad-id="thrillist-ad-640x404">

        <div
            id="thrillist-ad-640x404"
            class="thrillist-ad-640x404 inline-ad__slot ga-trigger"
            style="height: auto; min-height: auto"
            data-ga-category="Stack"
            data-ga-action="click"
            data-ga-label="thrillist-ad"
        >

            <script type="text/javascript">
                googletag.cmd.push(function () {
                    googletag.display("thrillist-ad-640x404");
                });
            </script>

        </div>

    </div>

</section>
<section class="inline-signup clearfix is-standard">
    <div class="inline-signup__replace-link" id="vortex-replace-link"></div>
</section>
<section class="comments is-standard">

    <div class="comments__wrapper fb-comments-container" id="fb-comments-4466383">
        <div
            class="comments__container user-comments pre-fb-comments"
            data-href="http://www.thrillist.com/entertainment/nation/super-bowl-2017-how-to-watch-for-free"
            data-num-posts="10"
            data-width="100%"
            data-mobile=""
        >
        </div>

        <button class="comments__button view-comments">
            <a class="comments__link" href="#">
                Read the Comments
            </a>
        </button>

    </div>

</section>
<section class="other-stories clearfix is-standard">

            <h2 class="other-stories__header">
            Other Stuff You'll Like        </h2>

                    <section
    class="inline-related-item js-enhanced is-other-story is-in-bar has-overlay"
    data-position="1"
    data-ref-nid="4470911"
    data-headline="A Shot-by-Shot Breakdown of the 'Stranger Things' Season 2 Trailer"
    data-link-url="https://www.thrillist.com/entertainment/nation/stranger-things-season-2-trailer-breakdown-theories-spoilers"
    data-image-id="1898988"
    data-edition="no edition"
    data-list-type="related"
    data-action-list="footer"
    data-variant="tmg-content_promo_unit"
    data-vertical="Entertainment"
    data-image-size-desktop="tmg-hybrid_rail_thumb"
    data-image-size-mobile="tmg-hybrid_rail_thumb_mobile"
>
    <div class="inline-related-item__wrapper ">

                    <h4 class="inline-related-item__header">related</h4>
        
        
        <a
            href="https://www.thrillist.com/entertainment/nation/stranger-things-season-2-trailer-breakdown-theories-spoilers"
            class="inline-related-item__link inline-related-item__link--1 non-content-interest ga-trigger clearfix"
            data-ga-category="Content Modules"
            data-ga-action="footer_1"
            data-ga-label="/entertainment/nation/stranger-things-season-2-trailer-breakdown-theories-spoilers"
            data-ga-value="1"
        >

            <figure class="inline-related-item__image " style=background-image:url('');>

                                    
<picture class="picture ">

            <source
            media="(min-width: 767px)"
            srcset="//assets3.thrillist.com/v1/image/1898988/size/tmg-hybrid_rail_thumb.jpg 1x, //assets3.thrillist.com/v1/image/1898988/size/tmg-hybrid_rail_thumb_2x.jpg 2x"
        />
            <source
            media="(min-width: 0px)"
            srcset="//assets3.thrillist.com/v1/image/1898988/size/tmg-hybrid_rail_thumb_mobile.jpg 1x, //assets3.thrillist.com/v1/image/1898988/size/tmg-hybrid_rail_thumb_mobile_2x.jpg 2x"
        />
    
    <img src="//assets3.thrillist.com/v1/image/1898988/size/tmg-hybrid_rail_thumb_mobile.jpg" class="" alt="" data-pin-url="https://www.thrillist.com/entertainment/nation/super-bowl-2017-how-to-watch-for-free?utm_content=How+to+Watch+the+Super+Bowl%2C+for+Free&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1898988%2Fsize%2Ftmg-hybrid_rail_thumb_mobile.jpg&amp;description=Here%27s+how+to+watch+the+Atlanta+Falcons+%28hopefully%29+defeat+the+New+England+Patriots+at+Super+Bowl+LI+on+February+5th%2C+2017."  />
</picture>
                                            <div class="image__overlay image__overlay--read-more hybrid-rail-overlay-container">
    <div class="hybrid-rail-overlay">
        <span class="hybrid-rail-title">READ MORE</span>
    </div>
</div>
                    
                
            </figure>

            
            
            <hgroup class="inline-related-item__headers">
                <h5 class="inline-related-item__title">A Shot-by-Shot Breakdown of the 'Stranger Things' Season 2 Trailer</h5>
            </hgroup>

                            <div class="inline-related-item__osywl-tag mobile hp-section-name ">The Upside Down</div>
            
        </a>
    </div>
</section>
                    <section
    class="inline-related-item js-enhanced is-other-story is-in-bar has-overlay"
    data-position="2"
    data-ref-nid="4468999"
    data-headline="Let's Figure Out Who the Mole Is on the New '24'"
    data-link-url="https://www.thrillist.com/entertainment/nation/24-legacy-cast-characters-ctu-villains"
    data-image-id="1896112"
    data-edition="no edition"
    data-list-type="related"
    data-action-list="footer"
    data-variant="tmg-content_promo_unit"
    data-vertical="Entertainment"
    data-image-size-desktop="tmg-hybrid_rail_thumb"
    data-image-size-mobile="tmg-hybrid_rail_thumb_mobile"
>
    <div class="inline-related-item__wrapper ">

                    <h4 class="inline-related-item__header">related</h4>
        
        
        <a
            href="https://www.thrillist.com/entertainment/nation/24-legacy-cast-characters-ctu-villains"
            class="inline-related-item__link inline-related-item__link--2 non-content-interest ga-trigger clearfix"
            data-ga-category="Content Modules"
            data-ga-action="footer_2"
            data-ga-label="/entertainment/nation/24-legacy-cast-characters-ctu-villains"
            data-ga-value="2"
        >

            <figure class="inline-related-item__image " style=background-image:url('');>

                                    
<picture class="picture ">

            <source
            media="(min-width: 767px)"
            srcset="//assets3.thrillist.com/v1/image/1896112/size/tmg-hybrid_rail_thumb.jpg 1x, //assets3.thrillist.com/v1/image/1896112/size/tmg-hybrid_rail_thumb_2x.jpg 2x"
        />
            <source
            media="(min-width: 0px)"
            srcset="//assets3.thrillist.com/v1/image/1896112/size/tmg-hybrid_rail_thumb_mobile.jpg 1x, //assets3.thrillist.com/v1/image/1896112/size/tmg-hybrid_rail_thumb_mobile_2x.jpg 2x"
        />
    
    <img src="//assets3.thrillist.com/v1/image/1896112/size/tmg-hybrid_rail_thumb_mobile.jpg" class="" alt="" data-pin-url="https://www.thrillist.com/entertainment/nation/super-bowl-2017-how-to-watch-for-free?utm_content=How+to+Watch+the+Super+Bowl%2C+for+Free&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1896112%2Fsize%2Ftmg-hybrid_rail_thumb_mobile.jpg&amp;description=Here%27s+how+to+watch+the+Atlanta+Falcons+%28hopefully%29+defeat+the+New+England+Patriots+at+Super+Bowl+LI+on+February+5th%2C+2017."  />
</picture>
                                            <div class="image__overlay image__overlay--read-more hybrid-rail-overlay-container">
    <div class="hybrid-rail-overlay">
        <span class="hybrid-rail-title">READ MORE</span>
    </div>
</div>
                    
                
            </figure>

            
            
            <hgroup class="inline-related-item__headers">
                <h5 class="inline-related-item__title">Let's Figure Out Who the Mole Is on the New '24'</h5>
            </hgroup>

            
        </a>
    </div>
</section>
                    <section
    class="inline-related-item js-enhanced is-other-story is-in-bar has-overlay"
    data-position="3"
    data-ref-nid="4468988"
    data-headline="The 15 Most Outrageous Moments of Super Bowl 51"
    data-link-url="https://www.thrillist.com/entertainment/nation/super-bowl-2017-outrageous-moments"
    data-image-id="1898090"
    data-edition="no edition"
    data-list-type="related"
    data-action-list="footer"
    data-variant="tmg-content_promo_unit"
    data-vertical="Entertainment"
    data-image-size-desktop="tmg-hybrid_rail_thumb"
    data-image-size-mobile="tmg-hybrid_rail_thumb_mobile"
>
    <div class="inline-related-item__wrapper ">

                    <h4 class="inline-related-item__header">related</h4>
        
        
        <a
            href="https://www.thrillist.com/entertainment/nation/super-bowl-2017-outrageous-moments"
            class="inline-related-item__link inline-related-item__link--3 non-content-interest ga-trigger clearfix"
            data-ga-category="Content Modules"
            data-ga-action="footer_3"
            data-ga-label="/entertainment/nation/super-bowl-2017-outrageous-moments"
            data-ga-value="3"
        >

            <figure class="inline-related-item__image " style=background-image:url('');>

                                    
<picture class="picture ">

            <source
            media="(min-width: 767px)"
            srcset="//assets3.thrillist.com/v1/image/1898090/size/tmg-hybrid_rail_thumb.jpg 1x, //assets3.thrillist.com/v1/image/1898090/size/tmg-hybrid_rail_thumb_2x.jpg 2x"
        />
            <source
            media="(min-width: 0px)"
            srcset="//assets3.thrillist.com/v1/image/1898090/size/tmg-hybrid_rail_thumb_mobile.jpg 1x, //assets3.thrillist.com/v1/image/1898090/size/tmg-hybrid_rail_thumb_mobile_2x.jpg 2x"
        />
    
    <img src="//assets3.thrillist.com/v1/image/1898090/size/tmg-hybrid_rail_thumb_mobile.jpg" class="" alt="" data-pin-url="https://www.thrillist.com/entertainment/nation/super-bowl-2017-how-to-watch-for-free?utm_content=How+to+Watch+the+Super+Bowl%2C+for+Free&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1898090%2Fsize%2Ftmg-hybrid_rail_thumb_mobile.jpg&amp;description=Here%27s+how+to+watch+the+Atlanta+Falcons+%28hopefully%29+defeat+the+New+England+Patriots+at+Super+Bowl+LI+on+February+5th%2C+2017."  />
</picture>
                                            <div class="image__overlay image__overlay--read-more hybrid-rail-overlay-container">
    <div class="hybrid-rail-overlay">
        <span class="hybrid-rail-title">READ MORE</span>
    </div>
</div>
                    
                
            </figure>

            
            
            <hgroup class="inline-related-item__headers">
                <h5 class="inline-related-item__title">The 15 Most Outrageous Moments of Super Bowl 51</h5>
            </hgroup>

            
        </a>
    </div>
</section>
        
    
</section>
<section class="partnership-stories clearfix is-standard">
    <h2 class="partnership-stories__header">
        Clickbait
    </h2>

    <div id="zergnet-widget-27602"></div>

    <script language="javascript" type="text/javascript">
       (function() {
           var zergnet = document.createElement('script');
           zergnet.type = 'text/javascript'; zergnet.async = true;
           zergnet.src = 'https://www.zergnet.com/zerg.js?id=27602';
           var znscr = document.getElementsByTagName('script')[0];
           znscr.parentNode.insertBefore(zergnet, znscr);
       })();
    </script>

</section>

            </div>
                    <div
                id="content-external"
                class="is-standard "
                            >
                
            </div>
            </div>

</article>

<div id="article-bottom" class="desktop article-bottom"></div>
<section  class="ad-container desktop">
    <div class="recommend-ad" data-ad-id="thrillist-ad-970x92">
        <div id="thrillist-ad-970x92" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-970x92 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad">
            
                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-970x92");
                    });
                </script>
            
        </div>
    </div>
</section>

<div class="desktop reco-links-infinite has-patterned-background infinite-standard">
    <h4 class="rail-header">Stuff You'll Like</h4>

    
<div id="result-set" class="result-set load-more-stack">
    <div id="rs-wrapper" class="rs-wrapper">

        <ul id="rsItems" class="hp-stack-container items clearfix">
                    </ul>

        <!--Also add the ad slots to the page. -->
        
    </div>

            <div class="stack-load-more "
            id="stackLoadMore">

            <a href="#">
                <span class="on loader"></span>
                Load<span class="off"> More</span><span class="on">ing</span>
            </a>
        </div>
    
</div>
</div>


  

<section  class=" mobile-ad-container mobile-spacer-ad-container">
    <div class="mobile-inline-ad mobile-spacer-ad" data-ad-id="thrillist-ad-320x51">
        <div id="thrillist-ad-320x51" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-320x51 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad">
            
                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-320x51");
                    });
                </script>
            
        </div>
    </div>
</section>
        </div>
        <!-- /end #content-unit -->

        <!-- begin #post-container -->
        <div id="post-container">
            
<div id="popoutContainer">
	<!-- popout content end -->
	<span id="closePopout"></span>
</div>
    <div class="loading mobile" id="articleloadMore">
      <div class="spinner"></div>
    </div>
          </div>
        <!-- /end #post-container -->

        <!-- begin <footer> -->
        
            <footer id="footer-unit" class="is-standard">
                <section  class="ad-container desktop">
    <div class="footer-ad" data-ad-id="thrillist-ad-970x91">
        <div id="thrillist-ad-970x91" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-970x91 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad">
            
                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-970x91");
                    });
                </script>
            
        </div>
    </div>
</section>
<div class="footer-nav-unit">
    <div class="dynamic-center-container clear">
        <div class="dynamic-center">
            <ul class="dynamic-center-inner">
                <li class="duo"><a class="ga-trigger" data-ga-action="Advertise" data-ga-category="footer" target="_blank" href="http://www.thrillistmediagroup.com/advertise">Advertise</a></li>
                <li class="duo">/</li>
                <li><a class="ga-trigger" data-ga-action="Careers" data-ga-category="footer" target="_blank" href="http://www.thrillistmediagroup.com/careers">Careers</a></li>
                <li>/</li>
                <li><a class="ga-trigger" data-ga-action="Contact" data-ga-category="footer" href="/contact">Contact</a></li>
                <li>/</li>
                <li><a class="ga-trigger vortex-open" data-ga-action="Subscribe" data-campaign="6198" data-ga-category="footer" href="https://signup.thrillist.com/">Subscribe</a></li>
                <li>/</li>
                <li class="duo"><a class="ga-trigger" data-ga-action="Privacy" data-ga-category="footer" target="_blank" href="http://www.thrillistmediagroup.com/privacypolicy">Privacy</a></li>
                <li class="duo">/</li>
                <li class="duo"><a class="ga-trigger" data-ga-action="TsCs" data-ga-category="footer" target="_blank" href="http://www.thrillistmediagroup.com/tscs">T's &amp; C's</a></li>
                <li>/</li>
                <li><a class="ga-trigger" data-ga-action="Unsubscribe" data-ga-category="footer" href="https://signup.thrillist.com/unsubscribe">Unsubscribe</a></li>
            </ul>
        </div>
    </div>

    <p class="footer-copyright">
        &copy; 2017 Thrillist Media Group, Inc, all rights reserved.
    </p>

    <div class="footer-logo-container">
        <a target="_blank" href="http://www.thrillistmediagroup.com">
            <figure class="footer-tmg-logo"></figure>
        </a>
    </div>
</div>
            </footer>
                <!-- /end <footer> -->

        <!-- begin #survey-container -->
        <div id="survey-container">
            <div id="ad-popout-container">
    <div class="close-survey-popout icon-cancel"></div>
        <section  class="ad-container">
    <div class="survey_popup" data-ad-id="thrillist-ad-300x150">
        <div id="thrillist-ad-300x150" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-300x150 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad">
            
                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-300x150");
                    });
                </script>
            
        </div>
    </div>
</section>
</div>
        </div>
        <!-- /end #survey-container -->

    </div>
    <!-- /end #wrapper -->

    <!-- BEGIN: Helper elements -->
        <div id="fb-root"></div>

        <div id="page-mask" class="page-mask"></div>

        <div class="loader-modal hide" id="loaderModal">
            <a class="loader"></a>
        </div>

    <!-- END: Helper elements -->

    <section  class="1x1-ad-container">
    <div class="1x1-ad" data-ad-id="thrillist-ad-1x1">
        <div id="thrillist-ad-1x1" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-1x1 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad">
            
                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-1x1");
                    });
                </script>
            
        </div>
    </div>
</section>

        <ul class="share-legend sticky-share-tools hide-share">
            <li class='fb-like half-width'>    <span class="fb-like-background fb-like-sticky"></span>

    <span class="fb-like-text visually-hidden">Want More?<br>Like Us</span>

    <div
      class="fb-like fb-like-sticky fb-like-mobile visually-hidden"
      width="48"
      data-href="http://www.facebook.com/Thrillist"
      data-layout="button"
      data-action="like"
      data-show-faces="true"
      data-share="false"
      data-width="450"
      data-ref="facebook-869">
    </div>

    <div
      class="fb-like fb-like-sticky fb-like-desktop"
      width="48"
      data-href="https://www.thrillist.com/entertainment/nation/super-bowl-2017-how-to-watch-for-free"
      data-layout="box_count"
      data-action="like"
      data-show-faces="true"
      data-share="false"
      data-width="450"
      data-ref="facebook-869">
    </div>
  </li><li class='share-fb half-width'>
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Fentertainment%2Fnation%2Fsuper-bowl-2017-how-to-watch-for-free%3Futm_content%3DHow%2Bto%2BWatch%2Bthe%2BSuper%2BBowl%252C%2Bfor%2BFree%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='sticky' data-hash='' data-picture='//assets3.thrillist.com/v1/image/1895165/size/tmg-facebook_social.jpg' data-artemis-id='1895165' data-share-link="https://www.thrillist.com/entertainment/nation/super-bowl-2017-how-to-watch-for-free?utm_content=How+to+Watch+the+Super+Bowl%2C+for+Free&utm_source=facebook&utm_medium=social-media">
    <span class="text">
        Share<span class="visually-hidden"> on Facebook</span>    </span>
</a>
</li><li class='share-pinterest'>
<a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Fentertainment%2Fnation%2Fsuper-bowl-2017-how-to-watch-for-free%3Futm_content%3DHow+to+Watch+the+Super+Bowl%2C+for+Free%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1895165%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='sticky' data-image-size='tmg-facebook_share.jpg' data-artemis-id='1895165'>
  <span class="text">
      </span>
</a>
</li><li class='share-tweet'>

<a href="https://twitter.com/intent/tweet?text=How%20to%20Watch%20the%20Super%20Bowl%2C%20for%20Free%20%40Thrillist&url=https%3A%2F%2Fwww.thrillist.com%2Fentertainment%2Fnation%2Fsuper-bowl-2017-how-to-watch-for-free%3Futm_content%3DHow%2Bto%2BWatch%2Bthe%2BSuper%2BBowl%252C%2Bfor%2BFree%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869" target=_blank data-ga-position='sticky' data-bitly-url='https%3A%2F%2Fwww.thrillist.com%2Fentertainment%2Fnation%2Fsuper-bowl-2017-how-to-watch-for-free%3Futm_content%3DHow%2Bto%2BWatch%2Bthe%2BSuper%2BBowl%252C%2Bfor%2BFree%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869' data-artemis-id='1895165' class='twitter-share'>
    <span class="twitter-share__text text">
            </span>
</a>
</li><li class='share-gplus'>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.thrillist.com%2Fentertainment%2Fnation%2Fsuper-bowl-2017-how-to-watch-for-free%3Futm_content%3DHow+to+Watch+the+Super+Bowl%2C+for+Free%26utm_source%3Dgoogle%26utm_medium%3Dsocial-media" target=_blank>
    <span class="text">
            </span>
</a></li><li class='share-email-mobile'>
<a href="mailto:?subject=How to Watch the Super Bowl, for Free&body=via Thrillist: https%3A%2F%2Fwww.thrillist.com%2Fentertainment%2Fnation%2Fsuper-bowl-2017-how-to-watch-for-free%3Futm_source%3Demail%26utm_medium%3Dsocial-media%26utm_campaign%3D4466383%0A%0AGet more stuff like this in your inbox: http://bit.ly/1t9rLEA" target=_blank>
    <span class="text">
            </span>
</a>
</li>        </ul>

        
        <ul class="share-legend sticky-share-tools hide-share">
            <li class='fb-like half-width'>    <span class="fb-like-background fb-like-sticky"></span>

    <span class="fb-like-text visually-hidden">Want More?<br>Like Us</span>

    <div
      class="fb-like fb-like-sticky fb-like-mobile visually-hidden"
      width="48"
      data-href="http://www.facebook.com/Thrillist"
      data-layout="button"
      data-action="like"
      data-show-faces="true"
      data-share="false"
      data-width="450"
      data-ref="facebook-869">
    </div>

    <div
      class="fb-like fb-like-sticky fb-like-desktop"
      width="48"
      data-href="https://www.thrillist.com/entertainment/nation/super-bowl-2017-how-to-watch-for-free"
      data-layout="box_count"
      data-action="like"
      data-show-faces="true"
      data-share="false"
      data-width="450"
      data-ref="facebook-869">
    </div>
  </li><li class='share-fb half-width'>
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Fentertainment%2Fnation%2Fsuper-bowl-2017-how-to-watch-for-free%3Futm_content%3DHow%2Bto%2BWatch%2Bthe%2BSuper%2BBowl%252C%2Bfor%2BFree%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='sticky' data-hash='' data-picture='//assets3.thrillist.com/v1/image/1895165/size/tmg-facebook_social.jpg' data-artemis-id='1895165' data-share-link="https://www.thrillist.com/entertainment/nation/super-bowl-2017-how-to-watch-for-free?utm_content=How+to+Watch+the+Super+Bowl%2C+for+Free&utm_source=facebook&utm_medium=social-media">
    <span class="text">
        Share<span class="visually-hidden"> on Facebook</span>    </span>
</a>
</li><li class='share-pinterest'>
<a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Fentertainment%2Fnation%2Fsuper-bowl-2017-how-to-watch-for-free%3Futm_content%3DHow+to+Watch+the+Super+Bowl%2C+for+Free%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F1895165%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='sticky' data-image-size='tmg-facebook_share.jpg' data-artemis-id='1895165'>
  <span class="text">
      </span>
</a>
</li><li class='share-tweet'>

<a href="https://twitter.com/intent/tweet?text=How%20to%20Watch%20the%20Super%20Bowl%2C%20for%20Free%20%40Thrillist&url=https%3A%2F%2Fwww.thrillist.com%2Fentertainment%2Fnation%2Fsuper-bowl-2017-how-to-watch-for-free%3Futm_content%3DHow%2Bto%2BWatch%2Bthe%2BSuper%2BBowl%252C%2Bfor%2BFree%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869" target=_blank data-ga-position='sticky' data-bitly-url='https%3A%2F%2Fwww.thrillist.com%2Fentertainment%2Fnation%2Fsuper-bowl-2017-how-to-watch-for-free%3Futm_content%3DHow%2Bto%2BWatch%2Bthe%2BSuper%2BBowl%252C%2Bfor%2BFree%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869' data-artemis-id='1895165' class='twitter-share'>
    <span class="twitter-share__text text">
            </span>
</a>
</li><li class='share-gplus'>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.thrillist.com%2Fentertainment%2Fnation%2Fsuper-bowl-2017-how-to-watch-for-free%3Futm_content%3DHow+to+Watch+the+Super+Bowl%2C+for+Free%26utm_source%3Dgoogle%26utm_medium%3Dsocial-media" target=_blank>
    <span class="text">
            </span>
</a></li><li class='share-email-mobile'>
<a href="mailto:?subject=How to Watch the Super Bowl, for Free&body=via Thrillist: https%3A%2F%2Fwww.thrillist.com%2Fentertainment%2Fnation%2Fsuper-bowl-2017-how-to-watch-for-free%3Futm_source%3Demail%26utm_medium%3Dsocial-media%26utm_campaign%3D4466383%0A%0AGet more stuff like this in your inbox: http://bit.ly/1t9rLEA" target=_blank>
    <span class="text">
            </span>
</a>
</li>        </ul>

        <section id="desktop-widget-ad" class="desktop-widget-ad">
    <div  data-ad-id="thrillist-ad-250x250">
        <div id="thrillist-ad-250x250" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-250x250 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad">
            
                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-250x250");
                    });
                </script>
            
        </div>
    </div>
</section>
<script>
    var _sf_async_config={uid:7100,domain:"thrillist.com",useCanonical:true};
    
    
</script><!-- Start SimpleReach -->
<script type="text/javascript">
    __reach_config = {
        pid: "5372534be79548f781000052",
        title: "How to Watch the Super Bowl, for Free",        url: "https://www.thrillist.com/entertainment/nation/super-bowl-2017-how-to-watch-for-free",
        date: "2017-02-07T15:00:03Z",
        authors: [""],
        tags: ["Nation","Nation","Thrillist Editorial","Editorial","Events","Entertainment","Sports","Facebook Instant","Google AMP","Search Engines","Nation","seo news","Season","Mobile","People","Movie and TV Genres","Recipe","Streaming Devices","Video","Tablets","Video","Entertainment","Supercompressor","Fox","Electronics","Sports","Mobile","Streaming","Alcohol","Home","Apple TV","Brands","News","Roku","Domestic Destinations","Sports","Chromecast","Atlanta","NFL","Domestic Destinations","Fitness and Exercise","Football","Atlanta","Running","Playoffs","Car Topics","Select","Frequently discussed TV brands/people","Service","Occasion","Mobile","Super Bowl"],
        landing_url: "entertainment/nation/super-bowl-2017-how-to-watch-for-free",
        iframe: true,
        ignore_errors: false,
        domain: "www.thrillist.com"
    };
    (function(s){
        s = document.createElement('script');
        s.async = true;
        s.type = 'text/javascript';
        s.src = document.location.protocol + '//d8rk54i4mohrb.cloudfront.net/js/reach.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
    })();
</script>
<!-- End SimpleReach --><!-- start sitelinks searchbox -->
<script type="application/ld+json">
{
   "@context": "http://schema.org",
   "@type": "WebSite",
   "url": "https://www.thrillist.com",
   "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.thrillist.com/search?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
}
</script>
<!-- end sitelinks searchbox -->
    <!-- Store all Mustache templates here -->
    <div data-templates>

        <!-- Begins: default inline growl template -->
        <script type="text/template" id="jsInlineGrowl">
          <div class="inline-growl-figure-container">
    <figure class="inline-growl-figure {{#classes}}inline-growl-figure-{{.}} {{/classes}}"></figure>
</div>
<div class="inline-growl-message">{{{message}}}</div>
        </script>
        <script type="text/template" id="inline-signup-template">
            <div class="inline-email-signup">
    {{# success }}
		<div class="inline-email-title success">Welcome to paradise, Hero.</div>
        <a class="modal-fb">
            <div
                id="modal-fb-like"
                class="fb-like"
                data-href="http://www.facebook.com/Thrillist"
                data-layout="button"
                data-action="like"
                data-share="false"
                data-width="95"
                data-show-faces="false">
            </div>
        </a>
		<div class="inline-signup-success-message">Like us on Facebook to get the best of both worlds.</div>
	{{/ success}}

	{{^ success }}
    	<div class="inline-email-title-container">

    		{{# hasError }}
    			{{# userExists }}
    				<div class="inline-email-title error"> We see that you already have an account.
    				<br> You're good to go!</div>
    			{{/ userExists }}

    			{{^ userExists }}
    				<div class="inline-email-title error">There was an error signing up. Try again.</div>
    			{{/ userExists }}

    		{{/ hasError }}

    		{{^ hasError }}
    			<div class="inline-email-title original">Our best stories, delivered daily</div>
                <div class="desktop">
                    <div class="inline-email-message">The best decision you'll make all day.</div>
                </div>
    		{{/ hasError }}

    	</div>
            <form class="inline-email-input-container" id="inline-signup-form" action="/services/v1/inlineVortexSignup" method="POST">
                <input name="data" placeholder="Sign up with email" data-validate="email" required="" type="email" id="inline-email-input-field">
                <input type="submit" class="visually-hidden" />
                <button class="submit-inline-email form-submit">GO</button>
                <div class="inline-age-container">
    	            <input id="inline-age-validaton-form" type="checkbox" name="age-validation" checked="">
    	            <label for="inline-age-validaton-form">I confirm I am at least 21 years old</label>
    	        </div>
            </form>
	{{/ success}}
</div>
        </script>
        <script type="text/template" id="nav-signup-template">
            <div class="nav-email-signup top-message">
    {{# success }}
		<div class="nav-signup-title success">Welcome to paradise, Hero.</div>
	{{/ success}}

	{{^ success }}
    	<div class="nav-signup-title-container">

    		{{# hasError }}
    			{{# userExists }}
    				<div class="nav-signup-title error">You already have an account!</div>
    			{{/ userExists }}

    			{{^ userExists }}
    				<div class="nav-signup-title error">There was an error, try again.</div>
    			{{/ userExists }}

    		{{/ hasError }}

    		{{^ hasError }}
    			<a class="nav-signup-title original ga-trigger" data-ga-category="Top Nav" data-ga-action="get thrillist in your inbox">Get The Thrillist Email Delivered Daily</a>
    		{{/ hasError }}

    	</div>
        <form class="nav-signup-input-container" id="inline-nav-form">
            <input name="data" placeholder="Sign up with email" data-validate="email" required="" type="email" class="nav-signup-input-field">
            <div class="nav-email-age-container">
	            <input class="nav-signup-age-validaton-form" type="checkbox" name="age-validation" checked="">
	        </div>
            <input type="submit" class="visually-hidden" />
            <button class="submit-nav-signup form-submit">GO</button>
        </form>
	{{/ success}}
</div>
        </script>
        <script type="text/template" id="inline-tools-template">
            <p style="clear: both; display: block; padding: 5px; border: 1px solid #aaa; margin: 0 0 10px;line-height: 25px;">
	<a href="//admin.thrillist.com/node/{{nid}}/edit">Edit Article</a> |
	<a href="//admin.thrillist.com/node/{{nid}}/images_video">View Images</a> |
	<a href="javascript:void(0)" onclick="window.open('http://developers.facebook.com/tools/debug/og/object?q=' + escape(window.location.href), '_blank');">Facebook Lint</a> |
	<br> Item ID: {{nid}}
</p>
        </script>
        <!-- Ends: default inline growl template -->

        <script type="text/template" class="norwegian_airlines">
            <div class="widget-container widget-wrapper">
    <a
      id="widget-container"
      class="ga-trigger {{event_class}}"
      href="{{{event_url}}}"
      data-ga-category="Widget"
      data-ga-action="Click"
      data-ga-label="{{event_campaign}}_{{{event_url}}}"
      target="_blank"
    >
      <span class="visually-hidden">{{event_description}}</span>

      <div class="desktop">
          <div class="na-wrapper">
              <img class="na_widget_background" src="https://assets3.thrillist.com/v1/image/1861946" alt="Norwegian Airlines">
          </div>
      </div>
  </a>
  <img src="{{{event_impression}}}">
</div>
        </script>

        <script type="text/template" id="video-player-error">
            <div class="video-player-error__icon--360"></div>
<div class="video-player-error__message">360&deg; video playback is not supported on this browser.</div>
        </script>

          <script type="text/template" id="inlineAuth" class="">
    <div class="drawer-inner">
  <button class="close icon icon-cancel"></button>
  <div class="submit-email-wrapper">
    <div class="drawer-title">Connect to Save</div>
    <input name="data" placeholder="Enter Email Address" data-validate="email" required="" type="email" class="inline-email-input-field">
    <input type="submit" style="visibility:hidden;position:absolute">
    <button class="submit-email">
      <div class="spinner"></div>
      submit
    </button>

    <div class="inline-age-container">
      <input class="inline-age-validaton-form" value="1" type="checkbox" name="age-validation" checked="">
      <label for="inline-age-validaton-form">I confirm I am at least 21 years old</label>
    </div>
  </div>


  <div class="save-success-wrapper">
    <div class="drawer-title">Congrats!</div>
    <a class="inline-signup-view-saved" href="/saved">View Your Saved Places</a>
  </div>
</div>  </script>
    </div>

    <!-- JW Player -->
        <!-- end JW Player -->

    <script type="text/javascript">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</script><script type="text/javascript" src="//assets-a.thrillist.com/js/thrillist/thrillist-1486503422.min.js"></script>
    <!-- begin chartbeat -->
    <script type="text/javascript">
        var _sf_startpt = (new Date()).getTime()
    </script>
    <!-- end chartbeat -->

    <!-- segment pixel -->
        <!-- end segment pixel -->

</body>
</html>
<!-- Pinnacle: frontend-thrillist-52-55-226-240.thrillist.com_A @ 2017-02-07 17:27:18 xoxo-->
