<!DOCTYPE html>
<html class="no-js" xmlns:fb="http://ogp.me/ns/fb#">
<head>
    <title>From Manhattan To Shanghai, Inside The World Of Urban Free Climbing - Thrillist</title>
    <meta charset="utf-8" />

    <meta id="viewport" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<script>
    // ipads gets desktop view
    if (/iPad/.test(navigator.userAgent)) {
        document.getElementById("viewport").setAttribute("content", "width=1024");
    }
</script>

    <meta name="robots" content="index, follow">
        <link href="https://www.thrillist.com/lifestyle/nation/how-skywalkers-balance-insane-views-with-insane-risks" rel="canonical"/>
    <link href="https://www.thrillist.com/amphtml/lifestyle/nation/how-skywalkers-balance-insane-views-with-insane-risks" rel="amphtml">
    
    <link href="/thrillist_favicon.ico" type="image/x-icon" rel="icon">
    <link href="/images/thrillist/apple-touch-icon.png" rel="apple-touch-icon-precomposed" sizes="144×144">
    <link href="/images/thrillist/apple-touch-icon-retina.png" rel="apple-touch-icon-precomposed" sizes="303x303">

    <link rel="preload" href="//assets-a.thrillist.com/fonts/graphik/graphik-compact-bold-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="//assets-a.thrillist.com/fonts/lato/lato-regular-webfont.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="//assets3.thrillist.com/v1/image/2819599/size/tl-horizontal_main_2x.jpg" as="image" media="(min-width: 767px)" >
<link rel="preload" href="//assets3.thrillist.com/v1/image/2819599/size/tmg-article_default_mobile_2x.jpg" as="image" media="(min-width: 0px) and (max-width: 767px)" >

    <meta name="apple-mobile-web-app-title" content="Thrillist">
    <meta name="google-site-verification" content="ES-FePadFH-QknBiDOZHid0WAxPFEnOCCeHokH2vHmM">
    <meta property="fb:pages" content="101800100890"/>
    <meta name="msapplication-config" content="none"/>
    <meta name="description" content="We talked to rooftoppers like SVVK about scaling skyscrapers and why they do it"/><meta name="twitter:site" content="@Thrillist"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://assets3.thrillist.com/v1/image/2819599/size/tmg-slideshow_l.jpg"/><meta name="twitter:app:id:iphone" content="id356278120"/><meta name="twitter:app:name:iphone" content="Thrillist"/><meta name="author" content="Nicole Theodore"/><meta name="twitter:url" content="https://www.thrillist.com/lifestyle/nation/how-skywalkers-balance-insane-views-with-insane-risks"/><meta name="twitter:description" content="We talked to rooftoppers like SVVK about scaling skyscrapers and why they do it"/><meta name="twitter:title" content="Welcome To The Top: How ‘Skywalkers’ Balance Insane Views With Insane Risks"/><meta name="sailthru.date" content="Thu, 18 Apr 2019 17:56:37 -0400"/><meta name="sailthru.tags" content="Lifestyle"/><meta name="sailthru.title" content="Welcome To The Top: How ‘Skywalkers’ Balance Insane Views With Insane Risks"/><meta name="sailthru.author" content=""/><meta name="sailthru.image.full" content=""/><meta name="sailthru.meta.thumb" content=""/><meta name="lotame.keywords" content="Alcohol, Beer, Brands, Yards, Cocktails, Manhattan, People, Entertainment, Social Media, G+, Instagram, Movie and TV Genres, Family, Music, Music Genres, Streaming Services, YouTube, Food, Context, Condiments, Pepper, Recipe, Video, Health, Topics, Mental Health, Work, Other, Sex and Dating, Research, Supercompressor, Gear, Home, Lifestyle, Money, Cheap Finds, Travel, Destinations, International Destinations, Continent, Asia, Europe, Type, City, Rides, Mustang, Cars, Car Technology, Innovation, Car Topics, Safety, Activities, [None]"/><meta property="fb:app_id" content="111767172173562"/><meta property="og:type" content="article"/><meta property="article:publisher" content="https://www.facebook.com/Thrillist"/><meta property="og:site_name" content="Thrillist"/><meta property="og:image" content="https://assets3.thrillist.com/v1/image/2819599/size/tmg-facebook_social.jpg"/><meta property="article:published_time" content="2019-04-18T15:17:33Z"/><meta property="og:title" content="Welcome To The Top: How ‘Skywalkers’ Balance Insane Views With Insane Risks"/><meta property="og:description" content="These urban free climbers will do anything for a perfect view of a city"/><meta property="og:url" content="https://www.thrillist.com/lifestyle/nation/how-skywalkers-balance-insane-views-with-insane-risks"/>    <!-- /end meta -->

    <style>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</style>

<link rel="preload" href="//assets-a.thrillist.com/build/thrillist/article.a0646b7315d565c1e8a28bd3cc165d7b.css" as="style" onload="this.rel='stylesheet'" />
<noscript><link rel="stylesheet" href="//assets-a.thrillist.com/build/thrillist/article.a0646b7315d565c1e8a28bd3cc165d7b.css"></noscript>
<script>/*! loadCSS & rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(e){"use strict";var t=function(t,n,r){var a=e.document;var l=a.createElement("link");var o;if(n){o=n}else{var i=(a.body||a.getElementsByTagName("head")[0]).childNodes;o=i[i.length-1]}var d=a.styleSheets;l.rel="stylesheet";l.href=t;l.media="only x";function f(e){if(a.body){return e()}setTimeout(function(){f(e)})}f(function(){o.parentNode.insertBefore(l,n?o:o.nextSibling)});var s=function(e){var t=l.href;var n=d.length;while(n--){if(d[n].href===t){return e()}}setTimeout(function(){s(e)})};function u(){if(l.addEventListener){l.removeEventListener("load",u)}l.media=r||"all"}if(l.addEventListener){l.addEventListener("load",u)}l.onloadcssdefined=s;s(u);return l};if(typeof exports!=="undefined"){exports.loadCSS=t}else{e.loadCSS=t}})(typeof global!=="undefined"?global:this);(function(e){if(!e.loadCSS){return}var t=loadCSS.relpreload={};t.support=function(){try{return e.document.createElement("link").relList.supports("preload")}catch(e){return false}};t.poly=function(){var t=e.document.getElementsByTagName("link");for(var n=0;n<t.length;n++){var r=t[n];if(r.rel==="preload"&&r.getAttribute("as")==="style"){e.loadCSS(r.href,r,r.getAttribute("media"));r.rel=null}}};if(!t.support()){t.poly();var n=e.setInterval(t.poly,300);if(e.addEventListener){e.addEventListener("load",function(){t.poly();e.clearInterval(n)})}if(e.attachEvent){e.attachEvent("onload",function(){e.clearInterval(n)})}}})(this);</script>


    
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
    
    <script type='application/ld+json'>
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.thrillist.com\/lifestyle\/nation\/how-skywalkers-balance-insane-views-with-insane-risks"},"headline":"Welcome To The Top: How \u2018Skywalkers\u2019 Balance Insane Views With Insane Risks","image":{"@type":"ImageObject","url":"https:\/\/assets3.thrillist.com\/v1\/image\/2819599\/size\/tmg-facebook_social.jpg","height":2000,"width":2000},"description":"","articleBody":"","publisher":{"@type":"Organization","name":"Thrillist","logo":{"@type":"ImageObject","url":"https:\/\/www.thrillist.com\/images\/thrillist\/tl_logo.png","width":125,"height":40}},"author":{"@type":"Person","name":"Nicole Theodore"},"datePublished":"2019-04-18T15:17:33Z","dateModified":"2019-04-18T15:38:06Z"}</script>

    
<!-- START: Google Analytics Init -->
<script type="text/javascript">
var Contra = Contra || {};
Contra.events = Contra.events || [];

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

(function(){

    /**
     * Remove a key/value pair from the query string section of a URL
     */
    var removeURLParameter = function(url, parameter) {
      return url
        .replace(new RegExp('[?&]' + parameter + '=[^&#]*(#.*)?$'), '$1')
        .replace(new RegExp('([?&])' + parameter + '=[^&]*&'), '$1');
    };

    
            ga('create', 'UA-97854-1', {"name":"thrillist","cookieDomain":".thrillist.com"});

                    // required for Google optimize
            ga('thrillist.require', 'GTM-W3VGK22');
        
    
    // demographic reports
    ga('require', 'displayfeatures');

    ga('require', 'linkid', 'linkid.js');

        
  ga('thrillist.set', {"dimension1":"lifestyle","dimension2":"article","dimension4":"5028436","dimension7":"20190418","dimension9":"sponsored","dimension10":"nicole theodore","dimension23":"sponsored","dimension52":"20190418","dimension55":"sponsored","dimension3":"nation","dimension5":"0_primary"});




                    // Add Content Groups
                        ga('thrillist.set', 'contentGroup1', 'article');
            ga('thrillist.set', 'contentGroup2', 'vitaminwater_09677_apr19');
            ga('thrillist.set', 'contentGroup4', 'alcohol,beer,brands,yards,alcohol,cocktails,manhattan,alcohol,people,entertainment');
            ga('thrillist.set', 'contentGroup5', 'welcome to the top: how ‘skywalkers’ balance insane views with insane risks');
    
            // Don't send canonical url GA if there is no nid
                            var _canonicalUrl = 'https://www.thrillist.com/lifestyle/nation/how-skywalkers-balance-insane-views-with-insane-risks';

                // Remove query string if it exists
                if (_canonicalUrl.indexOf("?") > 0) {
                    _canonicalUrl = _canonicalUrl.substring(0, _canonicalUrl.indexOf("?"));
                }

                var queryString = removeURLParameter(window.location.search, 'pinn_uid');

                //Set the page to be the relative URL
                ga('thrillist.set', 'page', _canonicalUrl.replace(/^.*\/\/[^\/]+/, '') + queryString);

                //Set the location to be the canonical URL
                ga('thrillist.set', 'location', _canonicalUrl + queryString);
            
            //Anonymize IP Settings
            ga('thrillist.set', 'anonymizeIp', false);

            //Track pageview
            ga('thrillist.send', 'pageview');

            })();
</script>
<!-- END: Google Analytics Init -->
</head>

<body class="article vertical-lifestyle vertical- has-page-elements u-color--white-background   no-subnav">

    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P9PXZQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
{'gtm.start': new Date().getTime(),event:'gtm.js'}
);var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9PXZQ');


var dataLayer = window.dataLayer || [];
//Push page-level variables to GTM


    dataLayer.push({'pageName': "article"});


    dataLayer.push({'article.franchise': "vitaminwater_09677_Apr19"});


    dataLayer.push({'article.primaryVertical': "lifestyle"});


    dataLayer.push({'article.title': "Welcome To The Top: How \u2018Skywalkers\u2019 Balance Insane Views With Insane Risks"});


</script>


<!-- End Google Tag Manager -->

    
    <div id="marquee-ad-container" class="marquee-ad-container">
        <section id="marquee-ad" class="marquee-ad desktop">
    <div class=" postload-ad" data-ad-id="thrillist-ad-1400x400" data-screen-type="desktop">
        <div
            id="thrillist-ad-1400x400"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-1400x400 ga-trigger"
            data-ad-sizes="[[1400, 400], [1400, 500]]"
            data-screen-type="desktop"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>
        <section id="marquee-ad-mobile" class="marquee-ad-mobile mobile">
    <div class=" postload-ad" data-ad-id="thrillist-ad-640x400" data-screen-type="mobile">
        <div
            id="thrillist-ad-640x400"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-640x400 ga-trigger"
            data-ad-sizes="[[640, 400], [640, 500]]"
            data-screen-type="mobile"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>
        <section id="marquee-video-ad" class="marquee-video-ad desktop">
    <div class=" postload-ad" data-ad-id="thrillist-ad-971x250" data-screen-type="desktop">
        <div
            id="thrillist-ad-971x250"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-971x250 ga-trigger"
            data-ad-sizes="[[971, 250]]"
            data-screen-type="desktop"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>
        <section id="marquee-custom-video-ad" class="marquee-custom-video-ad desktop">
    <div class=" postload-ad" data-ad-id="thrillist-ad-972x250" data-screen-type="desktop">
        <div
            id="thrillist-ad-972x250"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-972x250 ga-trigger"
            data-ad-sizes="[[972, 250]]"
            data-screen-type="desktop"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>
    </div>

<div id="header-sentinel--large" class="header-sentinel--large"></div>
<header class="thrillist-header desktop header--large  thrillist-header--stay-solid" id="header--large">
    <div class="header-inner  header-inner--solid">

        
                <div class="main-header main-header--transparent ">
            <div class="main-header--content-wrapper">
                <div class="thrillist-logo-wrap">
                    
<a href="/"
    class="ga-trigger thrillist-logo--paper"
    data-ga-category="nav"
    data-ga-action="logo"
    data-ga-label="http://www.thrillist.com">

    <span class="visually-hidden">Thrillist</span>

            <img src="/images/thrillist/logos/tl_logo_paper.png" alt="Thrillist" />
    
</a>
                </div>

                
                
<nav class="main-menu">
    <ul class="nav">

        <!--  -->

            <li class="nav__item has-dropdown ">
                <span class="nav__item-title">Watch</span>
            </li>


            
                
                    <li class="nav__item">
                      <a class="nav__item-link" href="#">
                        Food &amp; Drink                      </a>
                    </li>
                
            
                
                    <li class="nav__item">
                      <a class="nav__item-link" href="#">
                        Travel                      </a>
                    </li>
                
            
                
            
                
            
                
                    <li class="nav__item">
                      <a class="nav__item-link" href="#">
                        Entertainment                      </a>
                    </li>
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
            <li class="nav__item has-dropdown ">
                <span class="nav__item-title">Cities</span>
            </li>

        
    </ul>
</nav>

                <div class="utility-nav-wrap">

                    <div  class="header-large-search--icon">
                        <span class="header-large-search--icon-circle"></span>
                        <span class="header-large-search--icon-handle"></span>
                    </div>

                </div>
            </div>
        </div>

                <div class="main-header main-header--solid ">
            <div class="main-header--content-wrapper">
                <div class="main-header__inner main-header__inner--solid">
                    <div class="thrillist-logo-wrap">
                        
<a href="/"
    class="ga-trigger thrillist-logo--large"
    data-ga-category="nav"
    data-ga-action="logo"
    data-ga-label="http://www.thrillist.com">

    <span class="visually-hidden">Thrillist</span>

            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 336.4" class="main-logo"><path d="M927 336.4V47h-23.7L908.1.5h91.8V47h-22.7v289.4H927zM319.8 48v87.7h12.1c12.6 0 18.8-13.6 18.8-38.3V86.3c0-24.7-6.3-38.3-18.8-38.3h-12.1zm6 129.9h-6v158H271V.5h63.3c42.5 0 62.8 27.1 62.8 81.9V96c0 34.1-9.1 58.1-26.9 71l28.4 169h-51.2l-21.6-158.1zm502.7 158h6.8c41.5 0 60.9-24.2 60.9-74.6v-34.4c0-35.4-6.3-56.7-36.2-81.4l-22.7-18.9c-14.5-12.1-18.4-24.2-18.4-41.7V79c0-21.3 1.4-32.5 15-32.5 13 0 15 11.6 15 32.5v32h44.4V73.2c0-51.4-15.9-72.7-56-72.7h-5.8c-41.1 0-59.9 23.7-59.9 74.6v14.1c0 35.4 4.8 57.2 35.3 81.4l23.7 18.9c15 11.6 17.4 24.2 17.4 41.7v25.7c0 21.8-1.9 33-15.5 33-14 0-15.5-11.6-15.5-32.5v-55.3h-45.4v61.1c-.1 51.4 16.3 72.7 56.9 72.7zm-130.9 0h50.2V0h-50.2v335.9zm-100 0h78.3l4.3-47h-32.4V0h-50.2v335.9zm-99.5 0h78.3l4.4-47h-32.4V0h-50.2v335.9zm-78.8 0H470V0h-50.7v335.9zm-397.1 0h50.2V46.5h27.1L94.7 0H0v46.5h22.2v289.4zm94.2 0h50.2v-160h26.6v159.9H243V0h-49.8v132.3h-26.6V0h-50.2v335.9z" fill-rule="evenodd" clip-rule="evenodd"/></svg>    
</a>
                    </div>

                    
                    
<nav class="main-menu">
    <ul class="nav">

                    
            <li class="nav__item nav__item--more has-dropdown ">
                <span class="nav__item-title">Watch</span>
                <div class="dropdown">
                    <div class="dropdown-inner dropdown-inner--all-series-carousel">
                        <div id="allSeriesCarousel__subnav--item--desktop"></div>
                    </div>
                </div>
            </li>

            
            
                                    
                    <li class="nav__item nav__item--food-and-drink ">
                        <a href="/food-and-drink"
                            class="nav__item-title nav__item-link ga-trigger"
                            data-ga-category="Nav"
                            data-ga-action="food-and-drink"
                            data-ga-label="food-and-drink_2"
                            data-ga-value="2">
                                Food &amp; Drink                        </a>
                    </li>

                                
            
                                    
                    <li class="nav__item nav__item--travel ">
                        <a href="/travel"
                            class="nav__item-title nav__item-link ga-trigger"
                            data-ga-category="Nav"
                            data-ga-action="travel"
                            data-ga-label="travel_3"
                            data-ga-value="3">
                                Travel                        </a>
                    </li>

                                
            
                
            
                
            
                                    
                    <li class="nav__item nav__item--entertainment ">
                        <a href="/entertainment"
                            class="nav__item-title nav__item-link ga-trigger"
                            data-ga-category="Nav"
                            data-ga-action="entertainment"
                            data-ga-label="entertainment_4"
                            data-ga-value="4">
                                Entertainment                        </a>
                    </li>

                                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
            <li class="nav__item nav__item--cities has-dropdown ">
                <span class="nav__item-title">Cities</span>
                <div class="dropdown" data-key="cities">
                    <div class="dropdown-inner">
                                            </div>
                </div>
            </li>

            
            
        
    </ul>
</nav>

                    <div class="utility-nav-wrap">

                        
                                                    

<ul class="utility-nav clearfix">

        <li class="utility-nav__search has-form">
        <form id="nav-search-form" action="/search/submit" accept-charset="UTF-8" method="post" role="search" data-position="1">
    <div class="form-item nav-search-form-field" id="nav-search-form-field">
        <label for="search" class="visually-hidden">search</label>
        <input type="search" maxlength="128" name="query" id="nav-search-form-input" value="" class="form-text header-search-field" autocomplete="off" data-default="90" placeholder="Search" autofocus />
        <input type="submit" class="header-search-submit" value="" />
        <div class="header-large-search--icon">
            <span class="header-large-search--icon-circle">
                <span class="visually-hidden">view search area</span>
            </span>
            <span class="header-large-search--icon-handle">
                <span class="visually-hidden">view search area</span>
            </span>
        </div>
    </div>

    </form>

<div class="search-dropdown">
    <div class="search-dropdown-wrapper">
        <div class="search-section-wrapper">
            <div class="dropdown-popular-searches">
                <h3 class="search-section">Popular Searches</h3>
                <ul class="search-dropdown-results">
                                                                    <li>
                            <a class="ga-trigger"
                                data-ga-category="search_nav"
                                data-ga-action="popular_searches"
                                data-ga-label="Brunch"
                                data-ga-value="1"
                                data-ref-id=" "
                                data-headline="Brunch"
                                data-link-url="search?q=Brunch&section="
                                data-edition="no_edition"
                                data-vertical=""
                                data-list-type="nav_popular_searches"
                                data-position="1"
                                href="/search?q=Brunch&section=" >
                                Brunch                            </a>
                        </li>
                                                                    <li>
                            <a class="ga-trigger"
                                data-ga-category="search_nav"
                                data-ga-action="popular_searches"
                                data-ga-label="Coffee"
                                data-ga-value="2"
                                data-ref-id=" "
                                data-headline="Coffee"
                                data-link-url="search?q=Coffee&section="
                                data-edition="no_edition"
                                data-vertical=""
                                data-list-type="nav_popular_searches"
                                data-position="2"
                                href="/search?q=Coffee&section=" >
                                Coffee                            </a>
                        </li>
                                                                    <li>
                            <a class="ga-trigger"
                                data-ga-category="search_nav"
                                data-ga-action="popular_searches"
                                data-ga-label="Pizza"
                                data-ga-value="3"
                                data-ref-id=" "
                                data-headline="Pizza"
                                data-link-url="search?q=Pizza&section="
                                data-edition="no_edition"
                                data-vertical=""
                                data-list-type="nav_popular_searches"
                                data-position="3"
                                href="/search?q=Pizza&section=" >
                                Pizza                            </a>
                        </li>
                                                                    <li>
                            <a class="ga-trigger"
                                data-ga-category="search_nav"
                                data-ga-action="popular_searches"
                                data-ga-label="Beer"
                                data-ga-value="4"
                                data-ref-id=" "
                                data-headline="Beer"
                                data-link-url="search?q=Beer&section="
                                data-edition="no_edition"
                                data-vertical=""
                                data-list-type="nav_popular_searches"
                                data-position="4"
                                href="/search?q=Beer&section=" >
                                Beer                            </a>
                        </li>
                                    </ul>
            </div>
            <div class="dropdown-top-results">
                <h3 class="search-section">Top Results</h3>
                <ul class="search-dropdown-results">
                </ul>
            </div>
        </div>
    </div>
</div>
    </li>

</ul>
                        
                    </div>
                </div>
            </div>
        </div>

        <section id="" class="header-nav-ad-container">
    <div class="header-nav-ad postload-ad" data-ad-id="thrillist-ad-135x40" data-screen-type="desktop">
        <div
            id="thrillist-ad-135x40"
            style="height: 40px;"
            class="thrillist-ad thrillist-ad-135x40 ga-trigger"
            data-ad-sizes="[[135, 40], [400, 40]]"
            data-screen-type="desktop"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>

        
    </div>

    
</header>

<script type="text/template" id="search-header-results">
    {{#articles}}
	<li>
		<a class="ga-trigger js-enhanced"
			data-ga-category="search_nav"
			data-ga-action="top_results"
			data-ga-label="{{url}}"
			data-ga-value="{{index}}"
			data-ref-nid="{{objectID}}"
			data-headline="{{title}}"
			data-link-url="{{url}}"
			data-edition="{{edition}}"
			data-vertical="{{primary_vertical}}"
			data-list-type="nav_top_results"
			data-position="{{index}}"
			href="/{{url}}"
		>
			{{title}}
		</a>
	</li>
{{/articles}}</script>

    <div id="mobile-elements" class="mobile-elements mobile">
        <div id="mobile-elements__inner" class="mobile-elements__inner">
            
<!-- START: mobile-header -->
<header id="mobile-header" class="mobile-header ">

    
    <div id="mobile-header-inner" class="mobile-header-inner ">

                    <div class="logo- thrillist-logo-mobile">
                <a
                    class="thrillist-logo-mobile__link ga-trigger"
                    href="/"
                    data-ga-category="logo click"
                    data-ga-action="/"
                >
                    <span class="visually-hidden">Thrillist</span>
                </a>
            </div>
        
        <ul id="mobile-header-utility" class="mobile-header-utility amphtml-hide">

            <li class="hamburger hamburger--squeeze mobile-utility__item">
                <a href="#mobile-nav" aria-controls="mobile-nav" aria-expanded="false">
                    <span class="visually-hidden">view navigation area</span>
                    <span class="hamburger-box">
                        <span class="hamburger-inner"></span>
                    </span>
                </a>
            </li>

            <li class="mobile-header-search mobile-nav--utility mobile-utility__item">

                <div class="mobile-header-search--icon">
                    <span class="mobile-header-search--icon-circle">
                        <span class="visually-hidden">view search area</span>
                    </span>
                    <span class="mobile-header-search--icon-handle">
                        <span class="visually-hidden">view search area</span>
                    </span>
                    <span class="mobile-header-search--icon-handle--hidden-handle">
                        <span class="visually-hidden">view search area</span>
                    </span>
                </div>
            </li>

        </ul>

        <div class="mobile-search-form-wrap">
    <form id="mobile-search-form" class="mobile-search-form dropdown" action="/search/submit" method="post" accept-charset="UTF-8" aria-expanded="false">
        <label for="search-input-mobile" class="visually-hidden">search Thrillist</label>
        <input type="text" required maxlength="128" name="query" id="search-input-mobile" size="15" value="" class="form-text header-search-field" placeholder="Search" autocomplete="off" />
        <a class="search-mobile-magnify-icon nav-magnify" aria-hidden="true"></a>

    </form>

    </div>

    </div>
</header>
<!-- END: mobile-header -->

<section id="mobile-ad-container-primary" class="mobile-ad-container mobile-ad-container-primary mobile">
    <div class="mobile-header-ad mobile-primary-banner postload-ad" data-ad-id="thrillist-ad-320x50" data-screen-type="mobile">
        <div
            id="thrillist-ad-320x50"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-320x50 ga-trigger"
            data-ad-sizes="[[320, 50]]"
            data-screen-type="mobile"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>
        </div>
    </div>

    

    <!-- begin #wrapper -->
    <div id="wrapper" style="">

        
        <!-- begin #pre-container -->
        <div id="pre-container">
                    </div>
        <!-- /end #pre-container -->

        <div id="header-ads" class="header-ads header-ads--article desktop">
    <section id="" class="ad-container">
    <div class="header-ad lazyload-ad postload-ad" data-ad-id="thrillist-ad-970x90" data-screen-type="desktop">
        <div
            id="thrillist-ad-970x90"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-970x90 ga-trigger"
            data-ad-sizes="[[970, 90], [970, 250]]"
            data-screen-type="desktop"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>
</div>
        <!-- begin #content-unit -->
        <div id="content-unit" class="content-unit content-unit--article is-standard">
            
 <div id="inline-tools"></div>

<article
    class="page-elements clearfix"
    id="node-5028436"
    data-ref-nid="5028436" data-headline="" data-link-url="lifestyle/nation/how-skywalkers-balance-insane-views-with-insane-risks" data-edition data-vertical="Lifestyle"  data-image-size-desktop="NA" data-image-size-mobile="NA" data-image-id="NA">

    <div id="content" class="is-standard clearfix">

        
            
        
            
        
            
        
            
        
            
        <div class="body-content"><div id="content-left" class="is-standard content-section--left" itemprop="articleBody"><div class="top-content"><div id="content-header" class="is-standard has-main-element--standard has-legacy-franchise-banner has-franchise-carousel is-within-content-left content-section--header" > <div class="title-text__section-name title-text__section-name--sponsored color--sponsored">Sponsored</div> <div class="title-text__sponsored-logo"> <picture class="picture " > <source media="(min-width: 767px)" srcset="//assets3.thrillist.com/v1/image/2817405" /> <source media="(min-width: 0px)" srcset="//assets3.thrillist.com/v1/image/2817405" /> <img src="//assets3.thrillist.com/v1/image/2817405" class="" alt="" data-pin-url="https://www.thrillist.com/lifestyle/nation/how-skywalkers-balance-insane-views-with-insane-risks?utm_content=Welcome+To+The+Top%3A+How+%E2%80%98Skywalkers%E2%80%99+Balance+Insane+Views+With+Insane+Risks&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2817405&amp;description=We+talked+to+rooftoppers+like+SVVK+about+scaling+skyscrapers+and+why+they+do+it" aria-hidden="false" /> </picture> </div> <h1 data-page-element-type="title_text" data-page-element-index="0" class="title-text u-color--dark-gray font--article-headline is-standard" > <span class="title-text__line">Welcome To The Top: How ‘Skywalkers’ Balance Insane Views With Insane Risks</span> </h1><div class="ad-inserter-target js-ad-inserter-target" data-parent-element-index="0"></div> <section class="meta-info has-mobile-padding clearfix has-avatar is-standard"> <div class="author-meta-info vertically-centered-ib has-avatar"> <div class="author-meta-info__inner vertically-centered-inner "> <span class="author-meta-info__avatar-container"> <a class="author-meta-info__avatar" href="/authors/nicole-theodore" > <span class="author-meta-info__avatar-icon u-background-image is-circle-icon" style="background-image: url(//assets3.thrillist.com/v1/image/2818781/size/tl-author_avatar_circle.jpg);" ></span> </a> </span> <!-- hideDesktop is set true for AMP so author info isnt there twice --> <span class="author-meta-info__data-container desktop--inline-block"> <span class="author-meta-info__byline has-twitter"> By <a class="author-meta-info__bio-link" rel="author" itemprop="author" href="/authors/nicole-theodore"> Nicole Theodore </a> </span> <span class="author-meta-info__published-info">Published On 04/18/2019</span> <div class="author-meta-info__twitter-container"> </div> </span> <span class="author-meta-info__data-container mobile--inline-block"> <span class="author-meta-info__byline has-twitter"> By <a class="author-meta-info__bio-link" rel="author" itemprop="author" href="/authors/nicole-theodore"> Nicole Theodore </a> </span> <span class="author-meta-info__published-info">Published On 04/18/2019</span> </span> </div> </div> <div class="share-legend sticky meta-info__share-bar has-avatar nation"> <ul class="share-wrap clearfix"> <li class='share-fb sticky-share-item'> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Flifestyle%2Fnation%2Fhow-skywalkers-balance-insane-views-with-insane-risks%3Futm_content%3DWelcome%2BTo%2BThe%2BTop%253A%2BHow%2B%25E2%2580%2598Skywalkers%25E2%2580%2599%2BBalance%2BInsane%2BViews%2BWith%2BInsane%2BRisks%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='sticky' data-hash='' data-picture='//assets3.thrillist.com/v1/image/2819599/size/tmg-facebook_social.jpg' data-artemis-id='2819599' data-share-link="https://www.thrillist.com/lifestyle/nation/how-skywalkers-balance-insane-views-with-insane-risks?utm_content=Welcome+To+The+Top%3A+How+%E2%80%98Skywalkers%E2%80%99+Balance+Insane+Views+With+Insane+Risks&utm_source=facebook&utm_medium=social-media"> <span class="text"> Share<span class="visually-hidden"> on Facebook</span> </span> </a> </li><li class='share-tweet sticky-share-item'> <a href="https://twitter.com/intent/tweet?text=Welcome%20To%20The%20Top%3A%20How%20%E2%80%98Skywalkers%E2%80%99%20Balance%20Insane%20Views%20With%20Insane%20Risks%20%40Thrillist&url=https%3A%2F%2Fwww.thrillist.com%2Flifestyle%2Fnation%2Fhow-skywalkers-balance-insane-views-with-insane-risks%3Futm_content%3DWelcome%2BTo%2BThe%2BTop%253A%2BHow%2B%25E2%2580%2598Skywalkers%25E2%2580%2599%2BBalance%2BInsane%2BViews%2BWith%2BInsane%2BRisks%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869" target=_blank data-ga-position='default' data-bitly-url='https%3A%2F%2Fwww.thrillist.com%2Flifestyle%2Fnation%2Fhow-skywalkers-balance-insane-views-with-insane-risks%3Futm_content%3DWelcome%2BTo%2BThe%2BTop%253A%2BHow%2B%25E2%2580%2598Skywalkers%25E2%2580%2599%2BBalance%2BInsane%2BViews%2BWith%2BInsane%2BRisks%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869' data-artemis-id='2819599' class='twitter-share'> <span class="twitter-share__text text"> Tweet<span class="visually-hidden"> this article</span> </span> </a> </li><li class='share-pinterest sticky-share-item'> <a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Flifestyle%2Fnation%2Fhow-skywalkers-balance-insane-views-with-insane-risks%3Futm_content%3DWelcome+To+The+Top%3A+How+%E2%80%98Skywalkers%E2%80%99+Balance+Insane+Views+With+Insane+Risks%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2819599%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2819599'> <span class="text"> Pin it </span> </a> </li><li class='share-email-mobile sticky-share-item'> <a href="mailto:?subject=Welcome To The Top: How &lsquo;Skywalkers&rsquo; Balance Insane Views With Insane Risks&body=via Thrillist: https%3A%2F%2Fwww.thrillist.com%2Flifestyle%2Fnation%2Fhow-skywalkers-balance-insane-views-with-insane-risks%3Futm_source%3Demail%26utm_medium%3Dsocial-media%26utm_campaign%3D5028436%0A%0AGet more stuff like this in your inbox: http://www.thrillist.com/?vc=3372" target=_blank> <span class="text"> <span>Email</span> </span> </a> </li> </ul> </div> </section><div class="ad-inserter-target js-ad-inserter-target" data-parent-element-index="17"></div> </div><div id="content-top-media" class="is-standard has-main-element--standard has-legacy-franchise-banner has-franchise-carousel is-within-content-left content-section--top-media" > <figure class="image image--standard has-spacing is-main-element is-standard has-no-overlay clearfix" id="slide1" data-page-element-type="image" data-page-element-index="1"> <div class="image__clickthrough-wrapper js-image__wrapper clearfix"> <div class="image__clickthrough"> <picture class="picture picture--standard" > <source media="(min-width: 767px)" srcset="//assets3.thrillist.com/v1/image/2819599/size/tl-horizontal_main.jpg 1x, //assets3.thrillist.com/v1/image/2819599/size/tl-horizontal_main_2x.jpg 2x" /> <source media="(min-width: 0px)" srcset="//assets3.thrillist.com/v1/image/2819599/size/tmg-article_default_mobile.jpg 1x, //assets3.thrillist.com/v1/image/2819599/size/tmg-article_default_mobile_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/2819599/size/tmg-article_default_mobile.jpg" class="picture--standard-img" alt="" data-pin-url="https://www.thrillist.com/lifestyle/nation/how-skywalkers-balance-insane-views-with-insane-risks?utm_content=Welcome+To+The+Top%3A+How+%E2%80%98Skywalkers%E2%80%99+Balance+Insane+Views+With+Insane+Risks&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2819599%2Fsize%2Ftmg-article_default_mobile.jpg&amp;description=We+talked+to+rooftoppers+like+SVVK+about+scaling+skyscrapers+and+why+they+do+it" aria-hidden="false" /> </picture> </div> </div> <figcaption class="credit credit--enlarge-container"> Shutterstock </figcaption> </figure> <aside class="franchise-carousel--top-media"></aside> <div class="ad-inserter-target js-ad-inserter-target" data-parent-element-index="2"></div> </div></div> <section class="body-text u-color--dark-gray u-color--lifestyle-links font--body has-mobile-padding body-text--is-first is-standard" data-page-element-type="body_text" data-page-element-index="3"> <div class="body-text__content"> <p class="body-text__paragraph-text font--body has-spacing">No ropes, no safety gear, and sometimes hundreds -- if not thousands -- of feet above ground; welcome to the life of a “skywalker.” Now flooding Instagram and YouTube with videos that would make iron-clad stomachs queasy, these urban explorers are obsessed with invading, and sometimes free-climbing, rooftops where they don’t belong. It’s about “seeing spaces that you aren’t supposed to, or spaces that are closed off to the public,” says <a href="https://www.instagram.com/svvvk/" rel="nofollow" target="_blank">SVVK</a>, a Manhattan-based rooftopper and photographer. “That was what drew my attention… I was seeing what was behind the closed door.”</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" data-parent-element-index="3"></div> <p class="body-text__paragraph-text font--body has-spacing">But when you balance risks like felony charges and the chance of taking one wrong, fateful step off the side of a building, the obvious question here is: <em>Why?</em> “Rooftopping is something I need to do,” says Tom Ryaboi, better known as <a href="https://www.instagram.com/roof_topper/" rel="nofollow" target="_blank">Roof Topper</a> on Instagram. “It’s beyond a hobby or even a passion. I feel like I need to go on roofs to stay sane.”</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" data-parent-element-index="3"></div> <p class="body-text__paragraph-text font--body has-spacing">Because I probably need to say this for legal reasons and for my own conscience, please don’t try any of this at home.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" data-parent-element-index="3"></div> </div> </section> <div class="ad-inserter-target js-ad-inserter-target" data-parent-element-index="4"></div> <section class="embed embed--instagram js-embed has-spacing is-standard" data-page-element-type="embed" data-page-element-index="5"> <blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/Bt4a7sKAU0N/?utm_source=ig_embed&utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Bt4a7sKAU0N/?utm_source=ig_embed&utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Bt4a7sKAU0N/?utm_source=ig_embed&utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by ☻ (@svvvk)</a> </p></div></blockquote> </section><div class="ad-inserter-target js-ad-inserter-target" data-parent-element-index="5"></div> <section class="body-text u-color--dark-gray u-color--lifestyle-links font--body has-mobile-padding is-standard" data-page-element-type="body_text" data-page-element-index="6" data-page-element-has-header="1"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> It’s an extension of exploring abandoned places </h2> <p class="body-text__paragraph-text font--body has-spacing"> The origin of skywalking, rooftopping, or whatever you want to call it, is murky. People have been exploring cities from the top way before the internet. Photographer Charles Clyde Ebbets scaled Rockefeller Center -- <a href="https://www.ebbetsphoto-graphics.com/page/about-the-artist/#/gallery/charles-c-ebbets-the-photographer/charles-c-ebbets-3-031lr-on-beam-at-rockefeller-center-1932-low-res-for-web/" rel="nofollow" target="_blank">700 feet above the city</a> -- in 1925. Philippe Petit infamously tightroped between the Twin Towers in 1974. Jeff Chapman, who became a modern pioneer of urban exploration in the ‘90s, documented abandoned buildings and rooftops for his zine <em>Infiltration</em>. It was the starting point of a movement, and exploring forgotten buildings and train yards in Philly was what led SVVK to eventually scale more than <a href="https://www.youtube.com/watch?v=F6GjIR4xHZM" rel="nofollow" target="_blank">20 buildings in NYC</a>. “I already had experience going to these abandoned places, and then I was seeing these guys up on the rooftops, and I was like man, that would be the next step. How the hell do I do that?”</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" data-parent-element-index="6"></div> </div> </section> <section class="body-text u-color--dark-gray u-color--lifestyle-links font--body has-mobile-padding is-standard" data-page-element-type="body_text" data-page-element-index="7" data-page-element-has-header="1"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> Enter the YouTube era </h2> <p class="body-text__paragraph-text font--body has-spacing"> Even though a YouTube video of a Russian teenager scaling a roof <a href="https://www.youtube.com/watch?v=Fme7uwd1X6w" rel="nofollow" target="_blank">made the rounds around the web</a> in 2012, and legends like <a href="https://www.youtube.com/watch?v=O_aw9VEQ4Hc&amp;has_verified=1" rel="nofollow" target="_blank">Mustang Wanted</a> began posting his signature point-of-view videos the same year, SVVK says 2016 was when the trend really took off. With rooftoppers like <a href="https://www.youtube.com/channel/UCXcYq2DQ4W_lxzMAINTBmTA" rel="nofollow" target="_blank">NightScape</a> getting 1.64 million views climbing the <a href="https://www.youtube.com/watch?v=s4w5qXYdwo4" rel="nofollow" target="_blank">tallest chimney in Europe</a>, the era of recording POV urban climbing was unstoppable. <a href="https://www.youtube.com/watch?v=gLDYtH1RH-U" rel="nofollow" target="_blank">On The Roofs</a>, one of SVVK’s role models (<a href="https://www.instagram.com/p/BsWkudvF7kJ/" rel="nofollow" target="_blank">who he climbed with this year</a>) has 1 million subscribers who watch the duo climb everything from antennas to cranes. This includes a Shanghai Tower climb that has 77 million views to date. "You could say they started this global thing of people all around the world doing it,” SVVK says. “They had a couple videos that just went viral showing how to do a construction site and showing that it’s pretty possible and pretty easy.”</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" data-parent-element-index="7"></div> </div> </section> <section class="embed embed--instagram js-embed has-spacing is-standard" data-page-element-type="embed" data-page-element-index="8"> <blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BhCszhxAWnG/?utm_source=ig_embed&utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BhCszhxAWnG/?utm_source=ig_embed&utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BhCszhxAWnG/?utm_source=ig_embed&utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by ☻ (@svvvk)</a> </p></div></blockquote> </section><div class="ad-inserter-target js-ad-inserter-target" data-parent-element-index="8"></div> <section class="body-text u-color--dark-gray u-color--lifestyle-links font--body has-mobile-padding is-standard" data-page-element-type="body_text" data-page-element-index="9" data-page-element-has-header="1"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> It’s not just for likes and views </h2> <p class="body-text__paragraph-text font--body has-spacing"> Search “Rooftopping” on YouTube, and the view counts alone would make any viral-hungry social media adventurer consider the dangerous lifestyle. But it’s also about what you’re not seeing. “There are guys who are satisfied with not posting [a photo] anywhere because it’s just sometimes about pulling it off and that’s all they need,” SVVK says.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" data-parent-element-index="9"></div> <p class="body-text__paragraph-text font--body has-spacing">Roof Topper thinks it’s about escaping the chaos of being at sea level. "Funny thing about rooftopping, sitting on a tall building is one of the quietest places you can find in a big city,” Roof Topper says. “You get a certain type of kinship with the city up there. It’s hard to put into words. There are a large part of youths that are trying to do something different. Living in a big city makes you pent up, rooftopping is just a temporary release from that.”</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" data-parent-element-index="9"></div> </div> </section> <aside class="franchise-carousel franchise-carousel--inline has-spacing clearfix has-4-carousel-items is-standard mobile franchise-carousel--mobile has-patterned-background"> <div class="franchise-carousel__header-wrapper u-color--lifestyle-down-triangle"> <h2 class="franchise-carousel__header-text color--lifestyle u-color--lifestyle-background"> <span class="franchise-carousel__header-prefix"> More Like This </span> <span class="franchise-carousel__header-suffix"> </span> </h2> <span class="franchise-carousel__header-triangle"></span> </div> <div class="franchise-carousel__item-wrapper"> <div class="franchise-carousel__items"> <section class="inline-related-item js-enhanced is-franchise-carousel is-in-bar has-hover-state has-no-credit" data-position="0" data-ref-nid="5028356" data-headline="Man Meets Machine: What It Means to Be A Biohacker" data-link-url="https://www.thrillist.com/tech/nation/man-meets-machine-what-it-means-to-be-a-biohacker" data-image-id="2818908" data-edition="no edition" data-list-type="related" data-action-list="franchise_articles_carousel" data-variant="tmg-content_promo_unit" data-vertical="Lifestyle" data-image-size-desktop="tl-2016_11_franchise_carousel_item" data-image-size-mobile="tl-2016_11_franchise_carousel_item_mobile" > <div class="inline-related-item__wrapper "> <h4 class="inline-related-item__header font--h4">related</h4> <a class="color--lifestyle franchise-carousel__section-tag mobile" href="lifestyle">Lifestyle</a> <a href="https://www.thrillist.com/tech/nation/man-meets-machine-what-it-means-to-be-a-biohacker" class="inline-related-item__link inline-related-item__link--0 non-content-interest ga-trigger clearfix" data-ga-category="Content Modules" data-ga-action="franchise_carousel_0" data-ga-label="/tech/nation/man-meets-machine-what-it-means-to-be-a-biohacker" data-ga-value="0" > <figure class="inline-related-item__image " style=background-image:url('');> <picture class="picture " > <source media="(min-width: 767px)" srcset="//assets3.thrillist.com/v1/image/2818908/size/tl-2016_11_franchise_carousel_item.jpg 1x, //assets3.thrillist.com/v1/image/2818908/size/tl-2016_11_franchise_carousel_item_2x.jpg 2x" /> <source media="(min-width: 0px)" srcset="//assets3.thrillist.com/v1/image/2818908/size/tl-2016_11_franchise_carousel_item_mobile.jpg 1x, //assets3.thrillist.com/v1/image/2818908/size/tl-2016_11_franchise_carousel_item_mobile_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/2818908/size/tl-2016_11_franchise_carousel_item_mobile.jpg" class="" alt="" data-pin-url="https://www.thrillist.com/lifestyle/nation/how-skywalkers-balance-insane-views-with-insane-risks?utm_content=Welcome+To+The+Top%3A+How+%E2%80%98Skywalkers%E2%80%99+Balance+Insane+Views+With+Insane+Risks&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2818908%2Fsize%2Ftl-2016_11_franchise_carousel_item_mobile.jpg&amp;description=We+talked+to+rooftoppers+like+SVVK+about+scaling+skyscrapers+and+why+they+do+it" aria-hidden="false" /> </picture> </figure> <hgroup class="inline-related-item__headers"> <h5 class="inline-related-item__title font--h4">Man Meets Machine: What It Means to Be A Biohacker</h5> </hgroup> </a> </div> </section> <section class="inline-related-item js-enhanced is-franchise-carousel is-in-bar has-hover-state has-no-credit" data-position="1" data-ref-nid="5028371" data-headline="The Definitive Oral History of Pirate Metal" data-link-url="https://www.thrillist.com/entertainment/nation/the-definitive-oral-history-of-pirate-metal" data-image-id="2818967" data-edition="no edition" data-list-type="related" data-action-list="franchise_articles_carousel" data-variant="tmg-content_promo_unit" data-vertical="Lifestyle" data-image-size-desktop="tl-2016_11_franchise_carousel_item" data-image-size-mobile="tl-2016_11_franchise_carousel_item_mobile" > <div class="inline-related-item__wrapper "> <h4 class="inline-related-item__header font--h4">related</h4> <a class="color--lifestyle franchise-carousel__section-tag mobile" href="lifestyle">Lifestyle</a> <a href="https://www.thrillist.com/entertainment/nation/the-definitive-oral-history-of-pirate-metal" class="inline-related-item__link inline-related-item__link--1 non-content-interest ga-trigger clearfix" data-ga-category="Content Modules" data-ga-action="franchise_carousel_1" data-ga-label="/entertainment/nation/the-definitive-oral-history-of-pirate-metal" data-ga-value="1" > <figure class="inline-related-item__image " style=background-image:url('');> <picture class="picture " > <source media="(min-width: 767px)" srcset="//assets3.thrillist.com/v1/image/2818967/size/tl-2016_11_franchise_carousel_item.jpg 1x, //assets3.thrillist.com/v1/image/2818967/size/tl-2016_11_franchise_carousel_item_2x.jpg 2x" /> <source media="(min-width: 0px)" srcset="//assets3.thrillist.com/v1/image/2818967/size/tl-2016_11_franchise_carousel_item_mobile.jpg 1x, //assets3.thrillist.com/v1/image/2818967/size/tl-2016_11_franchise_carousel_item_mobile_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/2818967/size/tl-2016_11_franchise_carousel_item_mobile.jpg" class="" alt="" data-pin-url="https://www.thrillist.com/lifestyle/nation/how-skywalkers-balance-insane-views-with-insane-risks?utm_content=Welcome+To+The+Top%3A+How+%E2%80%98Skywalkers%E2%80%99+Balance+Insane+Views+With+Insane+Risks&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2818967%2Fsize%2Ftl-2016_11_franchise_carousel_item_mobile.jpg&amp;description=We+talked+to+rooftoppers+like+SVVK+about+scaling+skyscrapers+and+why+they+do+it" aria-hidden="false" /> </picture> </figure> <hgroup class="inline-related-item__headers"> <h5 class="inline-related-item__title font--h4">The Definitive Oral History of Pirate Metal</h5> </hgroup> </a> </div> </section> <section class="inline-related-item js-enhanced is-franchise-carousel is-in-bar has-hover-state has-no-credit" data-position="2" data-ref-nid="5027986" data-headline="I Ruined My Day Eating Insanely Hot Peppers And I’ll Never Be The Same" data-link-url="https://www.thrillist.com/eat/nation/i-ruined-my-day-eating-insanely-hot-peppers-and-ill-never-be-the-same" data-image-id="2817535" data-edition="no edition" data-list-type="related" data-action-list="franchise_articles_carousel" data-variant="tmg-content_promo_unit" data-vertical="Lifestyle" data-image-size-desktop="tl-2016_11_franchise_carousel_item" data-image-size-mobile="tl-2016_11_franchise_carousel_item_mobile" > <div class="inline-related-item__wrapper "> <h4 class="inline-related-item__header font--h4">related</h4> <a class="color--lifestyle franchise-carousel__section-tag mobile" href="lifestyle">Lifestyle</a> <a href="https://www.thrillist.com/eat/nation/i-ruined-my-day-eating-insanely-hot-peppers-and-ill-never-be-the-same" class="inline-related-item__link inline-related-item__link--2 non-content-interest ga-trigger clearfix" data-ga-category="Content Modules" data-ga-action="franchise_carousel_2" data-ga-label="/eat/nation/i-ruined-my-day-eating-insanely-hot-peppers-and-ill-never-be-the-same" data-ga-value="2" > <figure class="inline-related-item__image " style=background-image:url('');> <picture class="picture " > <source media="(min-width: 767px)" srcset="//assets3.thrillist.com/v1/image/2817535/size/tl-2016_11_franchise_carousel_item.jpg 1x, //assets3.thrillist.com/v1/image/2817535/size/tl-2016_11_franchise_carousel_item_2x.jpg 2x" /> <source media="(min-width: 0px)" srcset="//assets3.thrillist.com/v1/image/2817535/size/tl-2016_11_franchise_carousel_item_mobile.jpg 1x, //assets3.thrillist.com/v1/image/2817535/size/tl-2016_11_franchise_carousel_item_mobile_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/2817535/size/tl-2016_11_franchise_carousel_item_mobile.jpg" class="" alt="" data-pin-url="https://www.thrillist.com/lifestyle/nation/how-skywalkers-balance-insane-views-with-insane-risks?utm_content=Welcome+To+The+Top%3A+How+%E2%80%98Skywalkers%E2%80%99+Balance+Insane+Views+With+Insane+Risks&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2817535%2Fsize%2Ftl-2016_11_franchise_carousel_item_mobile.jpg&amp;description=We+talked+to+rooftoppers+like+SVVK+about+scaling+skyscrapers+and+why+they+do+it" aria-hidden="false" /> </picture> </figure> <hgroup class="inline-related-item__headers"> <h5 class="inline-related-item__title font--h4">I Ruined My Day Eating Insanely Hot Peppers And I’ll Never Be The Same</h5> </hgroup> </a> </div> </section> <section class="inline-related-item js-enhanced is-franchise-carousel is-in-bar has-hover-state has-no-credit" data-position="3" data-ref-nid="5027961" data-headline="Why Extreme Urban Farm Produce Will Be On All Menus Of The Future" data-link-url="https://www.thrillist.com/eat/nation/why-extreme-urban-farm-produce-will-be-on-all-menus-of-the-future" data-image-id="2818160" data-edition="no edition" data-list-type="related" data-action-list="franchise_articles_carousel" data-variant="tmg-content_promo_unit" data-vertical="Lifestyle" data-image-size-desktop="tl-2016_11_franchise_carousel_item" data-image-size-mobile="tl-2016_11_franchise_carousel_item_mobile" > <div class="inline-related-item__wrapper "> <h4 class="inline-related-item__header font--h4">related</h4> <a class="color--lifestyle franchise-carousel__section-tag mobile" href="lifestyle">Lifestyle</a> <a href="https://www.thrillist.com/eat/nation/why-extreme-urban-farm-produce-will-be-on-all-menus-of-the-future" class="inline-related-item__link inline-related-item__link--3 non-content-interest ga-trigger clearfix" data-ga-category="Content Modules" data-ga-action="franchise_carousel_3" data-ga-label="/eat/nation/why-extreme-urban-farm-produce-will-be-on-all-menus-of-the-future" data-ga-value="3" > <figure class="inline-related-item__image " style=background-image:url('');> <picture class="picture " > <source media="(min-width: 767px)" srcset="//assets3.thrillist.com/v1/image/2818160/size/tl-2016_11_franchise_carousel_item.jpg 1x, //assets3.thrillist.com/v1/image/2818160/size/tl-2016_11_franchise_carousel_item_2x.jpg 2x" /> <source media="(min-width: 0px)" srcset="//assets3.thrillist.com/v1/image/2818160/size/tl-2016_11_franchise_carousel_item_mobile.jpg 1x, //assets3.thrillist.com/v1/image/2818160/size/tl-2016_11_franchise_carousel_item_mobile_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/2818160/size/tl-2016_11_franchise_carousel_item_mobile.jpg" class="" alt="" data-pin-url="https://www.thrillist.com/lifestyle/nation/how-skywalkers-balance-insane-views-with-insane-risks?utm_content=Welcome+To+The+Top%3A+How+%E2%80%98Skywalkers%E2%80%99+Balance+Insane+Views+With+Insane+Risks&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2818160%2Fsize%2Ftl-2016_11_franchise_carousel_item_mobile.jpg&amp;description=We+talked+to+rooftoppers+like+SVVK+about+scaling+skyscrapers+and+why+they+do+it" aria-hidden="false" /> </picture> </figure> <hgroup class="inline-related-item__headers"> <h5 class="inline-related-item__title font--h4">Why Extreme Urban Farm Produce Will Be On All Menus Of The Future</h5> </hgroup> </a> </div> </section> </div> </div> </aside> <div class="ad-inserter-target js-ad-inserter-target" data-parent-element-index="10"></div> <figure class="image image--standard has-spacing has-patterned-background is-allied js-waypoint-gtm-trigger is-standard has-no-overlay clearfix" id="slide2" data-page-element-type="image" data-page-element-index="11"> <div class="allied_wrapper allied_wrapper--standard"> Advertisement </div> <div class="image__clickthrough-wrapper js-image__wrapper clearfix"> <div class="image__clickthrough"> <picture class="picture picture--standard" > <source media="(min-width: 767px)" data-srcset="//assets3.thrillist.com/v1/image/2818162/size/tl-horizontal_main.jpg 1x, //assets3.thrillist.com/v1/image/2818162/size/tl-horizontal_main_2x.jpg 2x" /> <source media="(min-width: 0px)" data-srcset="//assets3.thrillist.com/v1/image/2818162/size/tmg-article_default_mobile.jpg 1x, //assets3.thrillist.com/v1/image/2818162/size/tmg-article_default_mobile_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/2818162/size/tmg-article_default_mobile;jpeg_quality=20.jpg" class="picture--standard-img lazyload" alt="" data-pin-url="https://www.thrillist.com/lifestyle/nation/how-skywalkers-balance-insane-views-with-insane-risks?utm_content=Welcome+To+The+Top%3A+How+%E2%80%98Skywalkers%E2%80%99+Balance+Insane+Views+With+Insane+Risks&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2818162%2Fsize%2Ftmg-article_default_mobile%3Bjpeg_quality%3D20.jpg&amp;description=We+talked+to+rooftoppers+like+SVVK+about+scaling+skyscrapers+and+why+they+do+it" aria-hidden="false" /> </picture> </div> <div class="image__overlay image__overlay--share-bar"> <div class="share-legend nation"> <ul class="share-wrap clearfix"> <li class='share-fb'> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Flifestyle%2Fnation%2Fhow-skywalkers-balance-insane-views-with-insane-risks%3Futm_content%3DWelcome%2BTo%2BThe%2BTop%253A%2BHow%2B%25E2%2580%2598Skywalkers%25E2%2580%2599%2BBalance%2BInsane%2BViews%2BWith%2BInsane%2BRisks%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='default' data-hash='slide2' data-picture='//assets3.thrillist.com/v1/image/2818162/size/tmg-facebook_social.jpg' data-artemis-id='2818162' data-share-link="https://www.thrillist.com/lifestyle/nation/how-skywalkers-balance-insane-views-with-insane-risks?utm_content=Welcome+To+The+Top%3A+How+%E2%80%98Skywalkers%E2%80%99+Balance+Insane+Views+With+Insane+Risks&utm_source=facebook&utm_medium=social-media"> <span class="text"> Share<span class="visually-hidden"> on Facebook</span> </span> </a> </li><li class='share-pinterest'> <a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Flifestyle%2Fnation%2Fhow-skywalkers-balance-insane-views-with-insane-risks%3Futm_content%3DWelcome+To+The+Top%3A+How+%E2%80%98Skywalkers%E2%80%99+Balance+Insane+Views+With+Insane+Risks%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media%23slide2&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2818162%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2818162'> <span class="text"> Pin it </span> </a> </li> </ul> </div> </div> </div> <figcaption class="credit credit--enlarge-container"> Kristin Gladney / Wieden + Kennedy NY </figcaption> </figure> <section class="body-text u-color--dark-gray u-color--lifestyle-links font--body has-mobile-padding is-standard is-allied" data-page-element-type="body_text" data-page-element-index="12"> <div class="body-text__content"> <p class="body-text__paragraph-text font--body has-spacing">Whether you’re more into wild music genres or daredevil antics, one thing is for sure: The world is better when hot trends are on the rise. Nowhere is that “hot” trend more true than in food, thanks to Xtreme Urban Farming’s recently announced crop, the pepper melon, a perfect mix of the sweet flavor of melon and the spicy flavor of habanero and jalapeño. The half-melon, half-hot pepper superfood took months of precision nursery work, extreme advances in agriculture innovation, and one huge, unexpected inspiration. The food world is about to change. <a href="https://www.thrillist.com/eat/nation/why-extreme-urban-farm-produce-will-be-on-all-menus-of-the-future" rel="nofollow" target="_blank">LEARN MORE</a></p> </div> </section> <section class="body-text u-color--dark-gray u-color--lifestyle-links font--body has-mobile-padding is-standard" data-page-element-type="body_text" data-page-element-index="13" data-page-element-has-header="1"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> Secrecy is everything </h2> <p class="body-text__paragraph-text font--body has-spacing"> Their anonymity kept mostly under wraps, the New York roof-topping crew SVVK hangs with ranges from high schoolers still getting grounded, to adrenaline junkies well into their 30s. Even though most of them have social media, some of them won’t post about a spot because they don’t want anyone to duplicate their climb. “I have friends who don’t even want to put up stuff publicly because they know other people will try and copy it,” SVVK says. “Sometimes when that happens, a lot of people go and then security finds out, and they’ll just lock it. Or you can’t ever go back.”</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" data-parent-element-index="13"></div> <p class="body-text__paragraph-text font--body has-spacing">Figuring out security for coveted routes in buildings can take forever, so rooftoppers get protective over their hard work, too. “We keep it between us,” SVVK says. “Say I found a way into one of these offices. I’ll tell a homie but I won’t tell anyone else. That way only our group of friends will be able to make it up the spot.”</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" data-parent-element-index="13"></div> </div> </section> <section class="embed embed--instagram js-embed has-spacing is-standard" data-page-element-type="embed" data-page-element-index="14"> <blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BXWP1N9Hub0/?utm_source=ig_embed&utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BXWP1N9Hub0/?utm_source=ig_embed&utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BXWP1N9Hub0/?utm_source=ig_embed&utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by roof topper (@roof_topper)</a> </p></div></blockquote> </section><div class="ad-inserter-target js-ad-inserter-target" data-parent-element-index="14"></div> <section class="body-text u-color--dark-gray u-color--lifestyle-links font--body has-mobile-padding is-standard" data-page-element-type="body_text" data-page-element-index="15" data-page-element-has-header="1"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> Security &gt; falling </h2> <p class="body-text__paragraph-text font--body has-spacing"> Speaking of security, both SVVK and Roof Topper agree the risk of avoiding guards is their biggest threat -- despite the heights they bet their good balance on.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" data-parent-element-index="15"></div> <p class="body-text__paragraph-text font--body has-spacing">“Everyone always asks, ‘How do you get on a rooftop?’ It’s actually the wrong question. A better question would be, ‘When?’” says Roof Topper, who says he has “an excellent lawyer” if he ever runs into trouble. For SVVK, avoiding security can sometimes take months of research and a few failed attempts. “Security is probably the one thing I worry about versus falling or anything,” he says. “We choose the buildings we do because we know the security is cool. Like, if we know security is tough for some of these office buildings, but the building is so cool so you know you still want to do it, you’ll do what it takes to get past them or talk to them.”</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" data-parent-element-index="15"></div> </div> </section> <section class="body-text u-color--dark-gray u-color--lifestyle-links font--body has-mobile-padding is-standard" data-page-element-type="body_text" data-page-element-index="16" data-page-element-has-header="1"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> To cranes and beyond </h2> <p class="body-text__paragraph-text font--body has-spacing"> Even though it seems like every major rooftop has been conquered, there are still new heights to cover for rooftoppers -- like stunts incorporated into complicated climbs, not least of which was pulled off by On The Roofs, who received international attention after they climbed 659 feet up a building in Hong Kong and hacked into its LED billboard to have it say “<a href="https://www.cnn.com/2014/10/17/world/asia/on-the-roofs-climber/index.html" rel="nofollow" target="_blank">What’s Up Hong Kong?</a>” That’s all to say, with climbs getting crazier (like the <a href="https://www.youtube.com/watch?v=Q0hXG_RA7vc" rel="nofollow" target="_blank">Great Pyramids</a>) and stunts getting more daring, hopefully the next generation of skywalkers takes cues from those who’ve come before them.<br>  <br> “I look forward to seeing where the next generation of rooftoppers take it and how this thing evolves,” Roof Topper says. “I think you’ll start seeing some next-level things. Climbing cranes is just the beginning.”</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" data-parent-element-index="16"></div> </div> </section> <div class="inline-share-tools"> <div class="share-legend sticky meta-info__share-bar nation"> <ul class="share-wrap clearfix"> <li class='share-fb sticky-share-item'> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Flifestyle%2Fnation%2Fhow-skywalkers-balance-insane-views-with-insane-risks%3Futm_content%3DWelcome%2BTo%2BThe%2BTop%253A%2BHow%2B%25E2%2580%2598Skywalkers%25E2%2580%2599%2BBalance%2BInsane%2BViews%2BWith%2BInsane%2BRisks%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='sticky' data-hash='' data-picture='//assets3.thrillist.com/v1/image/2819599/size/tmg-facebook_social.jpg' data-artemis-id='2819599' data-share-link="https://www.thrillist.com/lifestyle/nation/how-skywalkers-balance-insane-views-with-insane-risks?utm_content=Welcome+To+The+Top%3A+How+%E2%80%98Skywalkers%E2%80%99+Balance+Insane+Views+With+Insane+Risks&utm_source=facebook&utm_medium=social-media"> <span class="text"> Share<span class="visually-hidden"> on Facebook</span> </span> </a> </li><li class='share-tweet sticky-share-item'> <a href="https://twitter.com/intent/tweet?text=Welcome%20To%20The%20Top%3A%20How%20%E2%80%98Skywalkers%E2%80%99%20Balance%20Insane%20Views%20With%20Insane%20Risks%20%40Thrillist&url=https%3A%2F%2Fwww.thrillist.com%2Flifestyle%2Fnation%2Fhow-skywalkers-balance-insane-views-with-insane-risks%3Futm_content%3DWelcome%2BTo%2BThe%2BTop%253A%2BHow%2B%25E2%2580%2598Skywalkers%25E2%2580%2599%2BBalance%2BInsane%2BViews%2BWith%2BInsane%2BRisks%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869" target=_blank data-ga-position='default' data-bitly-url='https%3A%2F%2Fwww.thrillist.com%2Flifestyle%2Fnation%2Fhow-skywalkers-balance-insane-views-with-insane-risks%3Futm_content%3DWelcome%2BTo%2BThe%2BTop%253A%2BHow%2B%25E2%2580%2598Skywalkers%25E2%2580%2599%2BBalance%2BInsane%2BViews%2BWith%2BInsane%2BRisks%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869' data-artemis-id='2819599' class='twitter-share'> <span class="twitter-share__text text"> Tweet<span class="visually-hidden"> this article</span> </span> </a> </li><li class='share-pinterest sticky-share-item'> <a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Flifestyle%2Fnation%2Fhow-skywalkers-balance-insane-views-with-insane-risks%3Futm_content%3DWelcome+To+The+Top%3A+How+%E2%80%98Skywalkers%E2%80%99+Balance+Insane+Views+With+Insane+Risks%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2819599%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2819599'> <span class="text"> Pin it </span> </a> </li><li class='share-email-mobile sticky-share-item'> <a href="mailto:?subject=Welcome To The Top: How &lsquo;Skywalkers&rsquo; Balance Insane Views With Insane Risks&body=via Thrillist: https%3A%2F%2Fwww.thrillist.com%2Flifestyle%2Fnation%2Fhow-skywalkers-balance-insane-views-with-insane-risks%3Futm_source%3Demail%26utm_medium%3Dsocial-media%26utm_campaign%3D5028436%0A%0AGet more stuff like this in your inbox: http://www.thrillist.com/?vc=3372" target=_blank> <span class="text"> <span>Email</span> </span> </a> </li> </ul> </div> </div> <section class="article-survey-ad__group article-survey-ad__group--initial article-survey-ad is-standard"> <div class="article-survey-ad__group-inner"> <section id="" class="article-survey-ad-container mobile article-survey-ad__standard"> <div class="article-survey-ad lazyload-ad postload-ad" data-ad-id="thrillist-ad-320x150" data-screen-type="mobile"> <div id="thrillist-ad-320x150" style="height: auto;" class="thrillist-ad thrillist-ad-320x150 ga-trigger" data-ad-sizes="[[320, 150], [320, 200]]" data-screen-type="mobile" data-ga-category="Ad" data-ga-action="Click" data-ga-label="thrillist-ad" > </div> </div> </section> <section id="" class="article-survey-ad-container desktop article-survey-ad__standard"> <div class="article-survey-ad lazyload-ad postload-ad" data-ad-id="thrillist-ad-632x150" data-screen-type="desktop"> <div id="thrillist-ad-632x150" style="height: auto;" class="thrillist-ad thrillist-ad-632x150 ga-trigger" data-ad-sizes="[[632, 150], [632, 200]]" data-screen-type="desktop" data-ga-category="Ad" data-ga-action="Click" data-ga-label="thrillist-ad" > </div> </div> </section> </div> </section> <div class="ad-inserter-target js-ad-inserter-target" data-parent-element-index="20"></div> <section id="thrillist-ad-desktop-1x4" class="is-standard "> <div class="ad-container allied-listing postload-ad lazyload-ad" data-ad-id="thrillist-ad-640x404" data-screen-type="desktop"> <div id="thrillist-ad-640x404" style="height: auto;" class="thrillist-ad thrillist-ad-640x404 ga-trigger" data-ad-sizes="[640, 404]" data-screen-type="desktop" data-ga-category="Ad" data-ga-action="Click" data-ga-label="thrillist-ad" > </div> </div> </section> <section class="inline-signup clearfix is-standard"> <div class="inline-signup__replace-link" id="vortex-replace-link"></div> </section> <section class="comments is-standard" data-page-element-type="comments" data-page-element-index="23"> <div class="comments__wrapper fb-comments-container" id="fb-comments-5028436"> <div class="comments__container user-comments pre-fb-comments" data-href="http://www.thrillist.com/lifestyle/nation/how-skywalkers-balance-insane-views-with-insane-risks" data-num-posts="10" data-width="100%" data-mobile="" > </div> <button class="comments__button view-comments ui-button--transparent-dark-gray"> <a class="comments__link" href="#"> Read the Comments </a> </button> </div> </section> </div>


<div id="content-right" class="is-standard content-section--right" > <aside class="right-rail__group right-rail__group--initial right-rail is-standard"> <div class="right-rail__group-inner"> <section id="" class="desktop right-rail-section last-rail-section top-rail"> <div class="right-rail-ad desktop postload-ad" data-ad-id="thrillist-ad-300x250" data-screen-type="desktop"> <div id="thrillist-ad-300x250" style="height: auto;" class="thrillist-ad thrillist-ad-300x250 ga-trigger" data-ad-sizes="[[300, 250]]" data-screen-type="desktop" data-ga-category="Ad" data-ga-action="Click" data-ga-label="thrillist-ad" > </div> </div> </section> </div> </aside> </div></div>


    </div>

</article>



    <div id="initial-article-bottom" class="initial-article-bottom"></div>

    

        </div>

        <!-- For iOS no Scroll with mobile nav. Need to maintain height to keep footer in place. -->
        <div id="content-unit-height-placeholder" class="content-unit-height-placeholder"></div>
        <!-- /end #content-unit -->

        <!-- begin #post-container -->
        <div id="post-container">

            <script>
  !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"51f7b159-295e-4eeb-821b-565af794f8a6","0f011977-02b5-4d79-9b46-a0f4fb7f5eab",{});
  window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
  permutive.addon('web', {
				page: {
					"type": "article",
					"article": {
						"title": "From Manhattan To Shanghai, Inside The World Of Urban Free Climbing - Thrillist",
						"keywords": ["Alcohol","Beer","Brands","Yards","Cocktails","Manhattan","People","Entertainment","Social Media","G+","Instagram","Movie and TV Genres","Family","Music","Music Genres","Streaming Services","YouTube","Food","Context","Condiments","Pepper","Recipe","Video","Health","Topics","Mental Health","Work","Other","Sex and Dating","Research","Supercompressor","Gear","Home","Lifestyle","Money","Cheap Finds","Travel","Destinations","International Destinations","Continent","Asia","Europe","Type","City","Rides","Mustang","Cars","Car Technology","Innovation","Car Topics","Safety","Activities","[None]"],
					}
				}
		});
</script>
<script async src="https://cdn.permutive.com/51f7b159-295e-4eeb-821b-565af794f8a6-web.js"></script>

            <section id="" class="pixel-1x4-ad-container visually-hidden">
    <div class="pixel-1x4-ad postload-ad" data-ad-id="thrillist-ad-1x4" data-screen-type="all">
        <div
            id="thrillist-ad-1x4"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-1x4 ga-trigger"
            data-ad-sizes="[[1, 4]]"
            data-screen-type="all"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>

            

<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    (function() {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();

</script>
<script>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</script>
<!-- init ad placements -->
<script>var Contra=Contra||{};window.addEventListener("message",function(e){var t="g9://rec-video_".length,i=e.data||"";if("string"==typeof i&&"g9://rec-video_"===i.substring(0,t)){i=i.replace("g9://rec-video_","");var n=JSON.parse(i);Contra.RecVideoSyncedAdTag=n.tag}},!1),function(e,t){var i,n,a,d=document.documentElement.clientWidth<768,s=d?"mobile":"desktop",l=e.AdsInit.placements,r=e.AdsInit.attributes,o=[],m=e.AdsInit.company;e.AdSlots=e.AdSlots||{},"desktop"===s&&/iPad/.test(navigator.userAgent)&&(delete l[m+"-ad-200x900"],delete l[m+"-ad-200x901"]);var c=function(e,t){var i=JSON.stringify(t);return e.some(function(e){return JSON.stringify(e)===i})},p=function(t,i,n){for(var a in l){var s=l[a];if(s.slot_id===t){if(s.isMarquee)return!0;if(i&&i[0].clientHeight>0&&(c(s.size,[970,90])||c(s.size,[320,50]))){var r=parseInt(i[0].getAttribute("width"));if([1400,640].indexOf(r)>-1){if(n.classList.add("is-flex-marquee"),d){var o=document.getElementById("mobile-elements");null!==o&&o.classList.add("has-flex-marquee")}e.RenderedAds.flexMarquee=!0}}}}return!1},f=function(e,t){if(t)if("thrillist"===m)e.isEmpty?t.nextElementSibling&&t.nextElementSibling.nextElementSibling&&t.nextElementSibling.nextElementSibling.classList.remove("hide"):t.classList.remove("hide"),t.nextElementSibling&&t.nextElementSibling.classList.add("hide");else if(e.isEmpty){var i=t.parentElement.getElementsByClassName("stack-ad-placeholder")[0];null!==i&&i.classList.remove("stack-ad-placeholder")}else t.classList.remove("hide")},g=function(e){for(var t in l){var i=l[t];if(i.size.length>1&&i.slot_id===e)return!0}return!1};e.RenderedAds={slots:[],marquee:{exists:!1,initialized:!1}},e.AdsCallback=function(t,i){if(!e.Ads||"function"!=typeof e.Ads[t])return!1;void 0!==i?e.Ads[t](i):e.Ads[t]()};var u=function(t){var i=t.slot.get("id"),n=document.getElementById(i),a=n.getElementsByTagName("iframe");if((i.indexOf("-ad-310x")>-1||i.indexOf("-ad-311x")>-1)&&f(t,n),a.length<1||!1!==t.isEmpty)!d&&"dodo"===m&&p(i)&&document.getElementById("header--large").classList.add("dodo-fun");else{e.RenderedAds.slots.push(i),n.parentElement.parentElement.classList.add("ad-rendered");var s=a[0].clientHeight,l=n.parentElement.parentElement.parentElement;if(s>0){n.parentElement.parentElement.classList.add("ad-active"),l.className.indexOf("ad-container")>-1&&l.classList.add("ad-wrapper-active"),51===s&&a[0].setAttribute("style","width:auto"),void 0!==window.Waypoint&&Waypoint.refreshAll();var r=n.parentElement.parentElement;if(!d)if(i===m+"-ad-135x40"&&l.classList.add("has-nav-ad-bug"),r.classList.contains("inline-ad")){var o="inline-ad--";o+=a[0].clientWidth>700?"wide":"standard",r.classList.add(o,"inline-ad--rr-breaker"),"undefined"!=typeof krang&&krang.publish("ads/inline-ad-loaded",{fullWidthSlotId:i,fullWidthAdEl:n})}else r.classList.contains("right-rail-ad__container")&&("undefined"!=typeof krang?krang.publish("ads/right-rail-ad-loaded",{fullWidthSlotId:i,fullWidthAdEl:n}):e.RenderedAds.rightRailAdEl=n)}p(i,a,r,t.isEmpty)&&(e.RenderedAds.marqueeExists=!0,e.AdsCallback("marqueeInit",i)),d||(i===m+"-ad-1920x1200"&&e.AdsCallback("webskinUpdates"),i===m+"-ad-1920x700"&&e.AdsCallback("hideFooter")),i!==m+"-ad-970x90"&&i!==m+"-ad-320x50"||void 0!==e.CommonMaps&&void 0!==e.CommonMaps.mapHeight&&e.CommonMaps.mapHeight()}};t.cmd.push(function(){for(var d in l)if((i=l[d])[s]&&(n=i.slot_id,(a=t.defineSlot(r.page_path,i.size,n)).addService(t.pubads()),a.set("id",n),g(n)&&a.setTargeting("flexunit",["flex-"+d]),o.push(n),e.AdSlots[n]=a,i.mapping&&i.mapping.length>0)){var m=[];for(var c in i.mapping){var p=i.mapping[c];m.push([p.browserSize,p.adSize])}a.defineSizeMapping(m)}for(var f in r)t.pubads().setTargeting(f,r[f]);t.pubads().addEventListener("slotRenderEnded",u),t.pubads().collapseEmptyDivs(),t.pubads().enableAsyncRendering(),t.enableServices()})}(Contra,googletag);</script>

    <script async defer src="//www.instagram.com/embed.js"></script>

                                <div class="loading" id="articleloadMore">
                <div class="spinner"></div>
            </div>
            <nav id="mobile-nav" class="mobile-nav mobile nav">

    <ul class="subnav-content">

        <li class="nav-list-item allSeriesCarousel__subnav">
            <div id="allSeriesCarousel__subnav--item--mobile"></div>
        </li>

        
            
                
                <li class="nav-list-item nation_eat_drink food-and-drink ">
                    <a href="/food-and-drink"
                        class="ga-trigger"
                        data-ga-category="Hamburger Nav"
                        data-ga-action="sections"
                        data-ga-label="food-and-drink">
                        Food &amp; Drink                    </a>
                </li>
            
        
            
                
                <li class="nav-list-item travel ">
                    <a href="/travel"
                        class="ga-trigger"
                        data-ga-category="Hamburger Nav"
                        data-ga-action="sections"
                        data-ga-label="travel">
                        Travel                    </a>
                </li>
            
        
            
        
            
        
            
                
                <li class="nav-list-item entertainment ">
                    <a href="/entertainment"
                        class="ga-trigger"
                        data-ga-category="Hamburger Nav"
                        data-ga-action="sections"
                        data-ga-label="entertainment">
                        Entertainment                    </a>
                </li>
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
        <li id="mnav-cities" class="mnav-cities nav-list-item has-dropdown ">
            <a
                href="#"
                class="ga-trigger mnav-cities--nav-item dropdown-item"
                data-ga-category="Hamburger Nav"
                data-ga-action="cities"
                data-ga-label="cities dropdown">
                Cities
            </a>
            <div>
                <ul class="subnav-content subnav-content--cities ">
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_atlanta_pos-1"
                        href="/atlanta"
                        title="Atlanta Edition of Thrillist">Atlanta</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_atlantic-city_pos-2"
                        href="/atlantic-city"
                        title="Atlantic City Edition of Thrillist">Atlantic City</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_austin_pos-3"
                        href="/austin"
                        title="Austin Edition of Thrillist">Austin</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_boston_pos-4"
                        href="/boston"
                        title="Boston Edition of Thrillist">Boston</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_charleston_pos-5"
                        href="/charleston"
                        title="Charleston Edition of Thrillist">Charleston</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_charlotte_pos-6"
                        href="/charlotte"
                        title="Charlotte Edition of Thrillist">Charlotte</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_chicago_pos-7"
                        href="/chicago"
                        title="Chicago Edition of Thrillist">Chicago</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_cleveland_pos-8"
                        href="/cleveland"
                        title="Cleveland Edition of Thrillist">Cleveland</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_dallas_pos-9"
                        href="/dallas"
                        title="Dallas Edition of Thrillist">Dallas</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_denver_pos-10"
                        href="/denver"
                        title="Denver Edition of Thrillist">Denver</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_detroit_pos-11"
                        href="/detroit"
                        title="Detroit Edition of Thrillist">Detroit</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_hamptons_pos-12"
                        href="/hamptons"
                        title="Hamptons Edition of Thrillist">Hamptons</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_honolulu_pos-13"
                        href="/honolulu"
                        title="Honolulu Edition of Thrillist">Honolulu</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_houston_pos-14"
                        href="/houston"
                        title="Houston Edition of Thrillist">Houston</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_indianapolis_pos-15"
                        href="/indianapolis"
                        title="Indianapolis Edition of Thrillist">Indianapolis</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_las-vegas_pos-16"
                        href="/las-vegas"
                        title="Las Vegas Edition of Thrillist">Las Vegas</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_los-angeles_pos-17"
                        href="/los-angeles"
                        title="Los Angeles Edition of Thrillist">Los Angeles</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_louisville_pos-18"
                        href="/louisville"
                        title="Louisville Edition of Thrillist">Louisville</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_memphis_pos-19"
                        href="/memphis"
                        title="Memphis Edition of Thrillist">Memphis</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_miami_pos-20"
                        href="/miami"
                        title="Miami Edition of Thrillist">Miami</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_milwaukee_pos-21"
                        href="/milwaukee"
                        title="Milwaukee Edition of Thrillist">Milwaukee</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_minneapolis_pos-22"
                        href="/minneapolis"
                        title="Minneapolis Edition of Thrillist">Minneapolis</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_nashville_pos-23"
                        href="/nashville"
                        title="Nashville Edition of Thrillist">Nashville</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_new-orleans_pos-24"
                        href="/new-orleans"
                        title="New Orleans Edition of Thrillist">New Orleans</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_new-york_pos-25"
                        href="/new-york"
                        title="New York Edition of Thrillist">New York</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_philadelphia_pos-26"
                        href="/philadelphia"
                        title="Philadelphia Edition of Thrillist">Philadelphia</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_phoenix_pos-27"
                        href="/phoenix"
                        title="Phoenix Edition of Thrillist">Phoenix</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_pittsburgh_pos-28"
                        href="/pittsburgh"
                        title="Pittsburgh Edition of Thrillist">Pittsburgh</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_portland_pos-29"
                        href="/portland"
                        title="Portland Edition of Thrillist">Portland</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_san-antonio_pos-30"
                        href="/san-antonio"
                        title="San Antonio Edition of Thrillist">San Antonio</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_san-diego_pos-31"
                        href="/san-diego"
                        title="San Diego Edition of Thrillist">San Diego</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_san-francisco_pos-32"
                        href="/san-francisco"
                        title="San Francisco Edition of Thrillist">San Francisco</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_seattle_pos-33"
                        href="/seattle"
                        title="Seattle Edition of Thrillist">Seattle</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_washington-dc_pos-34"
                        href="/washington-dc"
                        title="Washington DC Edition of Thrillist">Washington DC</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_amsterdam_pos-35"
                        href="/amsterdam"
                        title="Amsterdam Edition of Thrillist">Amsterdam</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_berlin_pos-36"
                        href="/berlin"
                        title="Berlin Edition of Thrillist">Berlin</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_london_pos-37"
                        href="/london"
                        title="London Edition of Thrillist">London</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_montreal_pos-38"
                        href="/montreal"
                        title="Montreal Edition of Thrillist">Montreal</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_paris_pos-39"
                        href="/paris"
                        title="Paris Edition of Thrillist">Paris</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_toronto_pos-40"
                        href="/toronto"
                        title="Toronto Edition of Thrillist">Toronto</a>
                    </li>
                                </ul>
            </div>

        </li>

        <!-- TODO: (FLAG) Comment out for now. Changing stores in near future. -->
        <!-- <li class="nav-list-item nav-list-item--store">
            <a href="https://teespring.com/stores/thrillist" target="_blank">
                <div class="nav-list-item--store-copy">
                    <span>New Merch!</span>
                    <span>
                        Shop now
                        <i class="icon icon-arrow-right"></i>
                    </span>
                </div>
                <span class="nav-list-item--store-img" />
            </a>
        </li> -->
    </ul>


</nav>

        </div>
        <!-- /end #post-container -->

        <footer id="footer-unit" class="is-standard">

                            <section id="" class="ad-container desktop">
    <div class="footer-ad lazyload-ad postload-ad" data-ad-id="thrillist-ad-970x99" data-screen-type="desktop">
        <div
            id="thrillist-ad-970x99"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-970x99 ga-trigger"
            data-ad-sizes="[[970, 90], [970, 250]]"
            data-screen-type="desktop"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>
            
            
            <section id="footer" class="footer">
    <div class="footer__container">
        <div class="footer__thrillist">
            <a href="https://www.thrillist.com"
                target="_blank"
                class="ga-trigger"
                data-ga-category="footer"
                data-ga-action="logo"
                data-ga-label="thrillist"
            >
                <span class="visually-hidden">Thrillist</span>
                <i class="footer__icon icon icon-t"></i>
                <i class="footer__icon icon icon-thrillist"></i>
            </a>
            <p class="footer__branding">LIVE LIFE TO THE THRILLIST</p>
        </div>

        <ul class="footer__link-list footer__about-list gdpr-disabled">
            <li class="footer__link-list-item">
                <a class="footer__link ga-trigger"
                    data-ga-category="footer"
                    data-ga-action="link"
                    data-ga-label="advertise with us"
                    target="_blank"
                    href="http://www.groupninemedia.com/advertise"
                >
                    Advertise With Us
                </a>
            </li>

            <li class="footer__link-list-item">
                <a class="footer__link ga-trigger"
                    data-ga-category="footer"
                    data-ga-action="link"
                    data-ga-label="careers"
                    target="_blank"
                    href="http://www.groupninemedia.com/careers"
                >
                    Careers
                </a>
            </li>

            <li class="footer__link-list-item">
                <a class="footer__link ga-trigger"
                    data-ga-category="footer"
                    data-ga-action="link"
                    data-ga-label="press"
                    target="_blank"
                    href="http://www.groupninemedia.com/press"
                >
                    Press
                </a>
            </li>

            
        </ul>

        <ul class="footer__link-list footer__policy-list">
            <li class="footer__link-list-item">
                <a class="footer__link ga-trigger"
                    data-ga-category="footer"
                    data-ga-action="link"
                    data-ga-label="cookie policy"
                    target="_blank"
                    href="http://www.groupninemedia.com/cookie-policy"
                >
                    Cookie Policy
                </a>
            </li>

            <li class="footer__link-list-item">
                <a class="footer__link ga-trigger"
                    data-ga-category="footer"
                    data-ga-action="link"
                    data-ga-label="terms and conditions"
                    target="_blank"
                    href="https://www.groupninemedia.com/tscs"
                >
                    Terms + Conditions
                </a>
            </li>

            <li class="footer__link-list-item">
                <a class="footer__link ga-trigger"
                    data-ga-category="footer"
                    data-ga-action="link"
                    data-ga-label="privacy"
                    target="_blank"
                    href="https://www.groupninemedia.com/privacy"
                >
                    Privacy
                </a>
            </li>
        </ul>

        <div class="footer__social-container">
            <ul class="footer__social-list">
                <li class="footer__social-list-item">
                    <a href="https://www.facebook.com/Thrillist/"
                        target="_blank"
                        class="ga-trigger"
                        data-ga-category="footer"
                        data-ga-action="social"
                        data-ga-label="facebook"
                    >
                        <span class="visually-hidden">Facebook</span>
                        <i class="footer__icon icon icon-fb"></i>
                    </a>
                </li>

                <li class="footer__social-list-item">
                    <a href="https://www.youtube.com/user/thrillist"
                        target="_blank"
                        class="ga-trigger"
                        data-ga-category="footer"
                        data-ga-action="social"
                        data-ga-label="youtube"
                    >
                        <span class="visually-hidden">YouTube</span>
                        <i class="footer__icon icon icon-yt"></i>
                    </a>
                </li>

                <li class="footer__social-list-item">
                    <a href="https://www.snapchat.com/discover/Thrillist/9125883730"
                        target="_blank"
                        class="ga-trigger"
                        data-ga-category="footer"
                        data-ga-action="social"
                        data-ga-label="snapchat"
                    >
                        <span class="visually-hidden">SnapChat</span>
                        <i class="footer__icon icon icon-snapchat"></i>
                    </a>
                </li>

                <li class="footer__social-list-item">
                    <a href="https://www.instagram.com/thrillist/"
                        target="_blank"
                        class="ga-trigger"
                        data-ga-category="footer"
                        data-ga-action="social"
                        data-ga-label="instagram"
                    >
                        <span class="visually-hidden">Instagram</span>
                        <i class="footer__icon icon icon-ig"></i>
                    </a>
                </li>

                <li class="footer__social-list-item">
                    <a href="https://twitter.com/Thrillist"
                        target="_blank"
                        class="ga-trigger"
                        data-ga-category="footer"
                        data-ga-action="social"
                        data-ga-label="twitter"
                    >
                        <span class="visually-hidden">Twitter</span>
                        <i class="footer__icon icon icon-tweets"></i>
                    </a>
                </li>
            </ul>

            <a class="footer__email-signup ga-trigger js-inline-modal"
                data-ga-category="footer"
                data-ga-action="email signup"
                data-ga-label="modal"
            >
                <div class="footer__caret"></div>
                <p class="footer__email-copy">subscribe with your email</p>
            </a>
        </div>

        <div class="footer__group-nine">
            <a class="footer__group-nine-logo ga-trigger"
                href="http://www.groupninemedia.com"
                target="_blank"
                data-ga-category="footer"
                data-ga-action="logo"
                data-ga-label="group nine"
            >
                <span class="visually-hidden">Group Nine Media</span>
                <i class="footer__icon icon icon-groupnine"></i>
            </a>

            <p class="footer__copyright">
                &copy; 2019 Group Nine Media Inc.
                <br>
                All Rights Reserved.
            </p>
        </div>
    </div>
</section>
        </footer>
    </div>
    <!-- /end #wrapper -->

    <div id="page-mask" class="page-mask"></div>

    <section id="" class="pixel-1x1-ad-container visually-hidden">
    <div class="pixel-1x1-ad postload-ad" data-ad-id="thrillist-ad-1x1" data-screen-type="all">
        <div
            id="thrillist-ad-1x1"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-1x1 ga-trigger"
            data-ad-sizes="[[1, 1]]"
            data-screen-type="all"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>
<section id="desktop-widget-ad" class="desktop-widget-ad">
    <div class=" lazyload-ad postload-ad" data-ad-id="thrillist-ad-250x250" data-screen-type="desktop">
        <div
            id="thrillist-ad-250x250"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-250x250 ga-trigger"
            data-ad-sizes="[[250, 250]]"
            data-screen-type="desktop"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>

        <ul class="share-legend sticky-share-tools hide-share">
            <li class='fb-like half-width'>    <div class="mobile">
      <span class="fb-like-background fb-like-sticky"></span>

      <span class="fb-like-text">Want More?<br>Like Us</span>

      <div
        class="fb-like fb-like-sticky fb-like-mobile"
        width="48"
        data-href="http://www.facebook.com/Thrillist"
        data-layout="button"
        data-action="like"
        data-show-faces="true"
        data-share="false"
        data-width="450"
        data-ref="facebook-869">
      </div>
    </div>
  </li><li class='share-fb half-width'>
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Flifestyle%2Fnation%2Fhow-skywalkers-balance-insane-views-with-insane-risks%3Futm_content%3DWelcome%2BTo%2BThe%2BTop%253A%2BHow%2B%25E2%2580%2598Skywalkers%25E2%2580%2599%2BBalance%2BInsane%2BViews%2BWith%2BInsane%2BRisks%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='default' data-hash='' data-picture='//assets3.thrillist.com/v1/image/2819599/size/tmg-facebook_social.jpg' data-artemis-id='2819599' data-share-link="https://www.thrillist.com/lifestyle/nation/how-skywalkers-balance-insane-views-with-insane-risks?utm_content=Welcome+To+The+Top%3A+How+%E2%80%98Skywalkers%E2%80%99+Balance+Insane+Views+With+Insane+Risks&utm_source=facebook&utm_medium=social-media">
    <span class="text">
        Share<span class="visually-hidden"> on Facebook</span>    </span>
</a>
</li><li class='share-pinterest'>
<a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Flifestyle%2Fnation%2Fhow-skywalkers-balance-insane-views-with-insane-risks%3Futm_content%3DWelcome+To+The+Top%3A+How+%E2%80%98Skywalkers%E2%80%99+Balance+Insane+Views+With+Insane+Risks%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2819599%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2819599'>
  <span class="text">
    Pin it  </span>
</a>
</li><li class='share-tweet'>

<a href="https://twitter.com/intent/tweet?text=Welcome%20To%20The%20Top%3A%20How%20%E2%80%98Skywalkers%E2%80%99%20Balance%20Insane%20Views%20With%20Insane%20Risks%20%40Thrillist&url=https%3A%2F%2Fwww.thrillist.com%2Flifestyle%2Fnation%2Fhow-skywalkers-balance-insane-views-with-insane-risks%3Futm_content%3DWelcome%2BTo%2BThe%2BTop%253A%2BHow%2B%25E2%2580%2598Skywalkers%25E2%2580%2599%2BBalance%2BInsane%2BViews%2BWith%2BInsane%2BRisks%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869" target=_blank data-ga-position='default' data-bitly-url='https%3A%2F%2Fwww.thrillist.com%2Flifestyle%2Fnation%2Fhow-skywalkers-balance-insane-views-with-insane-risks%3Futm_content%3DWelcome%2BTo%2BThe%2BTop%253A%2BHow%2B%25E2%2580%2598Skywalkers%25E2%2580%2599%2BBalance%2BInsane%2BViews%2BWith%2BInsane%2BRisks%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869' data-artemis-id='2819599' class='twitter-share'>
    <span class="twitter-share__text text">
        Tweet<span class="visually-hidden"> this article</span>    </span>
</a>
</li><li class='share-gplus'>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.thrillist.com%2Flifestyle%2Fnation%2Fhow-skywalkers-balance-insane-views-with-insane-risks%3Futm_content%3DWelcome+To+The+Top%3A+How+%E2%80%98Skywalkers%E2%80%99+Balance+Insane+Views+With+Insane+Risks%26utm_source%3Dgoogle%26utm_medium%3Dsocial-media" target=_blank>
    <span class="text">
        Share<span class="visually-hidden"> on Google+</span>    </span>
</a></li><li class='share-email-mobile'>
<a href="mailto:?subject=Welcome To The Top: How &lsquo;Skywalkers&rsquo; Balance Insane Views With Insane Risks&body=via Thrillist: https%3A%2F%2Fwww.thrillist.com%2Flifestyle%2Fnation%2Fhow-skywalkers-balance-insane-views-with-insane-risks%3Futm_source%3Demail%26utm_medium%3Dsocial-media%26utm_campaign%3D5028436%0A%0AGet more stuff like this in your inbox: http://www.thrillist.com/?vc=3372" target=_blank>
    <span class="text">
        <span>Email</span>    </span>
</a>
</li>        </ul>

    
    <!-- Store all Mustache templates here -->
    <div data-templates class="visually-hidden">

        <script type="text/template" id="jsInlineGrowl">
          <div class="inline-growl-figure-container">
    <figure class="inline-growl-figure {{#classes}}inline-growl-figure-{{.}} {{/classes}}"></figure>
</div>
<div class="inline-growl-message">{{{message}}}</div>
        </script>

        <script type="text/template" id="inline-signup-template">
            <div class="inline-email-signup">
    {{# success }}
		<div class="inline-email-title success">Welcome to paradise, Hero.</div>
        <a class="modal-fb">
            <div
                id="modal-fb-like"
                class="fb-like"
                data-href="http://www.facebook.com/Thrillist"
                data-layout="button"
                data-action="like"
                data-share="false"
                data-width="95"
                data-show-faces="false">
            </div>
        </a>
		<div class="inline-signup-success-message">Like us on Facebook to get the best of both worlds.</div>
	{{/ success}}

	{{^ success }}
    	<div class="inline-email-title-container">

    		{{# hasError }}
    			{{# userExists }}
    				<div class="inline-email-title error"> We see that you already have an account.
    				<br> You're good to go!</div>
    			{{/ userExists }}

    			{{^ userExists }}
    				<div class="inline-email-title error">There was an error signing up. Try again.</div>
    			{{/ userExists }}

    		{{/ hasError }}

    		{{^ hasError }}
    			<div class="inline-email-title original">Our best stories, delivered daily</div>
                <div class="desktop">
                    <div class="inline-email-message">The best decision you'll make all day.</div>
                </div>
    		{{/ hasError }}

    	</div>
            <form class="inline-email-input-container" id="inline-signup-form" action="/services/v1/inlineVortexSignup" method="POST">
                <input name="data" placeholder="Sign up with email" data-validate="email" required="" type="email" id="inline-email-input-field">
                <input type="submit" class="visually-hidden" />
                <button class="submit-inline-email form-submit">GO</button>
                <div class="inline-age-container">
    	            <input id="inline-age-validaton-form" type="checkbox" name="age-validation" checked="">
    	            <label for="inline-age-validaton-form">I confirm I am at least 21 years old</label>
    	        </div>
            </form>
	{{/ success}}
</div>
        </script>

        <script type="text/template" id="nav-signup-template">
            <div class="nav-email-signup top-message">
    {{# success }}
		<div class="nav-signup-title success">Welcome to paradise, Hero.</div>
	{{/ success}}

	{{^ success }}
    	<div class="nav-signup-title-container">

    		{{# hasError }}
    			{{# userExists }}
    				<div class="nav-signup-title error">You already have an account!</div>
    			{{/ userExists }}

    			{{^ userExists }}
    				<div class="nav-signup-title error">There was an error, try again.</div>
    			{{/ userExists }}

    		{{/ hasError }}

    		{{^ hasError }}
    			<a class="nav-signup-title original ga-trigger" data-ga-category="Top Nav" data-ga-action="get thrillist in your inbox">Get The Thrillist Email Delivered Daily</a>
    		{{/ hasError }}

    	</div>
        <form class="nav-signup-input-container" id="inline-nav-form">
            <input name="data" placeholder="Sign up with email" data-validate="email" required="" type="email" class="nav-signup-input-field">
            <div class="nav-email-age-container">
	            <input class="nav-signup-age-validaton-form" type="checkbox" name="age-validation" checked="">
	        </div>
            <input type="submit" class="visually-hidden" />
            <button class="submit-nav-signup form-submit">GO</button>
        </form>
	{{/ success}}
</div>
        </script>

        <script type="text/template" id="popup-signup-template">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</script>

        <script type="text/template" id="inline-tools-template">
            <p style="clear: both; display: block; padding: 5px; border: 1px solid #aaa; margin: 0 0 10px;line-height: 25px;">
	<a href="//admin.thrillist.com/node/{{nid}}/edit">Edit Article</a> |
	<a href="//admin.thrillist.com/node/{{nid}}/images_video">View Images</a> |
	<a href="javascript:void(0)" onclick="window.open('http://developers.facebook.com/tools/debug/og/object?q=' + escape(window.location.href), '_blank');">Facebook Lint</a> |
	<br> Item ID: {{nid}}
</p>
        </script>

        <script type="text/template" id="video-player-error">
            <div class="video-player-error__icon--360"></div>
<div class="video-player-error__message">360&deg; video playback is not supported on this browser</div>
        </script>

            <script type="text/template" id="inlineAd">
        <section class="inline-ad has-spacing {{widthClass}} {{modifierClass}}">
    <div class="{{containerClass}} inline-ad__container" data-ad-id="{{slotId}}">
        <div
            id="{{slotId}}"
            class="{{slotId}} inline-ad__slot {{site}}-ad ga-trigger"
            style="height: {{height}}; min-height: {{height}};"
            data-ga-category="Stack"
            data-ga-action="click"
            data-ga-label="{{site}}-ad"
            data-ad-sizes="{{sizes}}"
            data-screen-type="{{device}}"
        >
        </div>
    </div>
</section>
    </script>

    <script type="text/template" id="right-rail-ad-template">
        <aside
    id="right-rail__group--{{rrIteration}}"
    class="right-rail__group right-rail__group--{{rrIteration}}"
    {{#wrapperStyle}}style="{{wrapperStyle}}"{{/wrapperStyle}}
>

    <div class="right-rail__group-inner">

        <section class="right-rail-ad__container">
            <div class="{{containerClass}}" data-ad-id="{{slotId}}">
                <div
                    id="{{slotId}}"
                    class="{{slotId}} right-rail-ad__slot {{site}}-ad"
                    data-ad-sizes="{{sizes}}"
                >
                </div>
            </div>
        </section>

    </div>

</aside>    </script>
    </div>

    <script type="text/javascript">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</script>
<script src="//assets-a.thrillist.com/build/thrillist/vendor/vendor.bundle.b4686d27acc0d763c088.js" defer></script>
<script src="//assets-a.thrillist.com/build/thrillist/article.928261eeb1eaf9e612bb.js" defer></script>

    
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId            : '111767172173562',
      autoLogAppEvents : false,
      xfbml            : false,
      version          : 'v3.0'
    });

    if (window.krang !== undefined) {
      window.krang.publish('vendor/fb/ready');
    }
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = "7100";
    _sf_async_config.domain = "thrillist.com";
    _sf_async_config.useCanonical = "true";
    _sf_async_config.sections = "lifestyle";
    _sf_async_config.authors = "Nicole Theodore";
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<!-- start sitelinks searchbox -->
<script type="application/ld+json">
{
   "@context": "http://schema.org",
   "@type": "WebSite",
   "url": "https://www.thrillist.com",
   "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.thrillist.com/search?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
}
</script>
<!-- end sitelinks searchbox -->
    
</body>
</html>
<!-- Pinnacle: frontend-thrillist-54-172-160-195.thrillist.com_A @ 2019-04-18 17:56:38 xoxo-->
