<!DOCTYPE html>
<html class="no-js" xmlns:fb="http://ogp.me/ns/fb#">
<head>
    <title>Get Free Chick-fil-A for Cow Appreciation Day 2017 - Thrillist</title>
    <meta charset="utf-8" />

    <meta id="viewport" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<script>
    // ipads gets desktop view
    if (/iPad/.test(navigator.userAgent)) {
        document.getElementById("viewport").setAttribute("content", "width=1024");
    }
</script>

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

    
    <link href="https://www.thrillist.com/news/nation/free-food-chick-fil-a-cow-appreciation-day-2017" rel="canonical"/>
    <link href="https://www.thrillist.com/amphtml/news/nation/free-food-chick-fil-a-cow-appreciation-day-2017" rel="amphtml">
    
    <link href="/thrillist_favicon.ico" type="image/x-icon" rel="icon">
    <link href="/images/thrillist/apple-touch-icon.png" rel="apple-touch-icon-precomposed" sizes="144×144">
    <link href="/images/thrillist/apple-touch-icon-retina.png" rel="apple-touch-icon-precomposed" sizes="303x303">

    <meta name="apple-mobile-web-app-title" content="Thrillist">
    <meta name="google-site-verification" content="ES-FePadFH-QknBiDOZHid0WAxPFEnOCCeHokH2vHmM">
    <meta property="fb:pages" content="101800100890"/>
    <meta name="msapplication-config" content="none"/>
    <meta name="description" content="Chick-fil-A will give away free food to anyone who dresses like a cow on Cow Appreciation Day. Here are deets."/><meta name="tl-sponsored"/><meta name="twitter:site" content="@tonymerevick"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://assets3.thrillist.com/v1/image/2677540/size/tmg-slideshow_l.jpg"/><meta name="twitter:app:id:iphone" content="id356278120"/><meta name="twitter:app:name:iphone" content="Thrillist"/><meta name="author" content="Tony Merevick"/><meta name="twitter:description" content="Chick-fil-A will give away free food to anyone who dresses like a cow on Cow Appreciation Day. Here are deets."/><meta name="twitter:url" content="https://www.thrillist.com/news/nation/free-food-chick-fil-a-cow-appreciation-day-2017"/><meta name="twitter:title" content="Chick-fil-A Is Giving Away Free Food on July 11"/><meta name="sailthru.date" content="Fri, 07 Jul 2017 15:30:06 -0400"/><meta name="sailthru.tags" content="Eat,tid-74-nation,tid-74-nation,tid-1937-thrillist-editorial,tid-20070-news,tid-155-eat,tid-511-nation"/><meta name="sailthru.title" content="Chick-fil-A Is Giving Away Free Food on July 11"/><meta name="sailthru.author" content="Tony Merevick"/><meta name="sailthru.image.full" content=""/><meta name="sailthru.meta.thumb" content=""/><meta name="lotame.keywords" content="Country,,Dishes,YouTube,Food,Sandwiches,Music Genres,Breakfast,Context,Streaming Services"/><meta property="fb:app_id" content="111767172173562"/><meta property="og:type" content="article"/><meta property="article:publisher" content="http://www.facebook.com/thrillist"/><meta property="og:site_name" content="Thrillist"/><meta property="og:image" content="https://assets3.thrillist.com/v1/image/2677540/size/tmg-facebook_social.jpg"/><meta property="article:published_time" content="2017-07-07T19:26:38Z"/><meta property="article:author" content="Tony Merevick"/><meta property="og:title" content="Chick-fil-A Is Giving Away Free Food on July 11"/><meta property="og:description" content="Cancel your lunch plans."/><meta property="og:url" content="https://www.thrillist.com/news/nation/free-food-chick-fil-a-cow-appreciation-day-2017"/>    <!-- /end meta -->

    <style>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</style>

<link rel="preload" href="//assets-a.thrillist.com/build/thrillist/article.61fb813aff628df60eae0c8b860ec2a0.css" as="style" onload="this.rel='stylesheet'" />
<noscript><link rel="stylesheet" href="//assets-a.thrillist.com/build/thrillist/article.61fb813aff628df60eae0c8b860ec2a0.css"></noscript>
<script>/*! loadCSS & rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(e){"use strict";var t=function(t,n,r){var a=e.document;var l=a.createElement("link");var o;if(n){o=n}else{var i=(a.body||a.getElementsByTagName("head")[0]).childNodes;o=i[i.length-1]}var d=a.styleSheets;l.rel="stylesheet";l.href=t;l.media="only x";function f(e){if(a.body){return e()}setTimeout(function(){f(e)})}f(function(){o.parentNode.insertBefore(l,n?o:o.nextSibling)});var s=function(e){var t=l.href;var n=d.length;while(n--){if(d[n].href===t){return e()}}setTimeout(function(){s(e)})};function u(){if(l.addEventListener){l.removeEventListener("load",u)}l.media=r||"all"}if(l.addEventListener){l.addEventListener("load",u)}l.onloadcssdefined=s;s(u);return l};if(typeof exports!=="undefined"){exports.loadCSS=t}else{e.loadCSS=t}})(typeof global!=="undefined"?global:this);(function(e){if(!e.loadCSS){return}var t=loadCSS.relpreload={};t.support=function(){try{return e.document.createElement("link").relList.supports("preload")}catch(e){return false}};t.poly=function(){var t=e.document.getElementsByTagName("link");for(var n=0;n<t.length;n++){var r=t[n];if(r.rel==="preload"&&r.getAttribute("as")==="style"){e.loadCSS(r.href,r,r.getAttribute("media"));r.rel=null}}};if(!t.support()){t.poly();var n=e.setInterval(t.poly,300);if(e.addEventListener){e.addEventListener("load",function(){t.poly();e.clearInterval(n)})}if(e.attachEvent){e.attachEvent("onload",function(){e.clearInterval(n)})}}})(this);</script>

<!-- modernizr-build -->
<script>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</script>

    <script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
    
    <script type='application/ld+json'>
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.thrillist.com\/news\/nation\/free-food-chick-fil-a-cow-appreciation-day-2017"},"headline":"Chick-fil-A Is Giving Away Free Food on July 11","image":{"@type":"ImageObject","url":"https:\/\/assets3.thrillist.com\/v1\/image\/2677540\/size\/tmg-facebook_social.jpg","height":2000,"width":2000},"description":"","articleBody":"","publisher":{"@type":"Organization","name":"Thrillist","logo":{"@type":"ImageObject","url":"https:\/\/www.thrillist.com\/images\/thrillist\/logo.png","width":125,"height":40}},"author":{"@type":"Person","name":"Tony Merevick"},"datePublished":"2017-07-07T19:26:38Z","dateModified":"2017-07-07T19:26:43Z"}</script>

    
<script>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</script>
    <!-- init ad placements -->
<script>var Contra=Contra||{};!function(e,t){var a,d,i,n=Modernizr.device.portable?"mobile":"desktop",s=e.AdsInit.placements,r=e.AdsInit.attributes,l=[],o=e.AdsInit.company;e.AdSlots=e.AdSlots||{},"desktop"===n&&Modernizr.device.ipad&&(delete s[o+"-ad-200x900"],delete s[o+"-ad-200x901"]);var p=function(e){for(var t in s){var a=s[t];if(a.isMarquee&&a.slot_id===e)return!0}return!1},c=function(e,t,a){"thrillist"===o?(e.isEmpty?t.nextElementSibling.nextElementSibling.classList.remove("hide"):t.classList.remove("hide"),t.nextElementSibling.classList.add("hide")):e.isEmpty?t.parentElement.getElementsByClassName("stack-ad-placeholder")[0].classList.remove("stack-ad-placeholder"):t.classList.remove("hide")},m=function(e){for(var t in s){var a=s[t];if(a.size.length>1&&a.slot_id===e)return!0}return!1};e.RenderedAds={slots:[],marquee:{exists:!1,initialized:!1}},e.AdsCallback=function(t,a){if(!e.Ads||"function"!=typeof e.Ads[t])return!1;void 0!==a?e.Ads[t](a):e.Ads[t]()},t.cmd.push(function(){for(var u in s)if(a=s[u],a[n]&&(d=a.slot_id,i=t.defineSlot(r.page_path,a.size,d),i.addService(t.pubads()),i.set("id",d),i.set("resizeAfterLoaded",a.resizeAfterLoaded),m(d)&&i.setTargeting("flexunit",["flex-"+u]),l.push(d),e.AdSlots[d]=i,a.mapping&&a.mapping.length>0)){var f=[];for(var v in a.mapping){var g=a.mapping[v];f.push([g.browserSize,g.adSize])}i.defineSizeMapping(f)}for(var h in r)t.pubads().setTargeting(h,r[h]);t.pubads().addEventListener("slotRenderEnded",function(t){var a=t.slot.get("id"),d=document.getElementById(a),i=d.getElementsByTagName("iframe");if((a.indexOf("-ad-310x")>-1||a.indexOf("-ad-311x")>-1)&&c(t,d),i.length<1||!1!==t.isEmpty)return void(!Modernizr.device.portable&&"dodo"===o&&p(a)&&document.getElementById("header--large").classList.add("dodo-fun"));e.RenderedAds.slots.push(a),d.parentElement.parentElement.classList.add("ad-rendered"),setTimeout(function(){var t=i[0].clientHeight,n=d.parentElement.parentElement.parentElement;if(t>0&&(d.parentElement.parentElement.classList.add("ad-active"),n.className.indexOf("ad-container")>-1&&n.classList.add("ad-wrapper-active"),51===t&&i[0].setAttribute("style","width:auto"),void 0!==window.Waypoint&&Waypoint.refreshAll(),!Modernizr.device.portable)){Modernizr.device.portable||a!==o+"-ad-135x40"||n.classList.add("has-nav-ad-bug");var s=d.parentElement.parentElement;i[0].clientWidth>700&&s.classList.contains("inline-ad")&&(s.classList.add("inline-ad-wide"),"undefined"!=typeof krang&&krang.publish("ads/full-width-inline",{fullWidthSlotId:a,fullWidthAdEl:d}))}p(a)&&(e.RenderedAds.marqueeExists=!0,e.AdsCallback("marqueeInit",a)),Modernizr.device.portable||(a===o+"-ad-1920x1200"&&e.AdsCallback("webskinUpdates"),a===o+"-ad-1920x700"&&e.AdsCallback("hideFooter")),a!==o+"-ad-970x90"&&a!==o+"-ad-320x50"||void 0!==e.CommonMaps&&void 0!==e.CommonMaps.helpers&&e.CommonMaps.helpers.mapHeight()},0)}),t.pubads().collapseEmptyDivs(),t.pubads().enableAsyncRendering(),t.enableServices()})}(Contra,googletag);</script>

    
<!-- START: Google Analytics Init -->
<script type="text/javascript">
var Contra = Contra || {};
Contra.events = Contra.events || [];

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

(function(){
    /**
     * Remove a key/value pair from the query string section of a URL
     */
    var removeURLParameter = function(queryString, parameter) {
        var delimiter = encodeURIComponent(parameter) + '=';
        var parts  = queryString.split(/[&;]/g);
        for (var i = parts.length; i--;) {
            if (parts[i].lastIndexOf(delimiter, 0) !== -1) {
                parts.splice(i, 1);
            }
        }
        return parts.join('&');
    };

    
            ga('create', 'UA-97854-1', {"name":"thrillist","cookieDomain":".thrillist.com"});
    
    // required for Google optimize
    ga('require', 'GTM-T2XTPGQ');

    // demographic reports
    ga('require', 'displayfeatures');

    ga('require', 'linkid', 'linkid.js');

            
  ga('thrillist.set', {"dimension20":"new_search_a","dimension1":"national_eat_drink","dimension2":"article","dimension3":"nation","dimension4":"4629641","dimension5":"0_primary","dimension7":"20170707","dimension8":"standard","dimension9":"editorial","dimension10":"tony merevick","dimension11":"nation,nation,thrillist editorial,editorial,news,news,eat,facebook instant,google amp,search engines,,food,context,breakfast,dishes,sandwiches,music genres,streaming services,youtube,country,news team,nation","dimension13":"20170707","dimension14":"eat,news","dimension19":"thrillist","dimension23":"editorial","dimension48":"","dimension52":"20170707","dimension55":"news"});


                    // Add Content Groups
                        ga('thrillist.set', 'contentGroup1', 'article');
            ga('thrillist.set', 'contentGroup2', 'news team');
            ga('thrillist.set', 'contentGroup4', 'Country,,Dishes,YouTube,Food,Sandwiches,Music Genres,Breakfast,Context,Streaming Services');
            ga('thrillist.set', 'contentGroup5', 'Chick-fil-A Is Giving Away Free Food on July 11');
    
            var _canonicalUrl = 'https://www.thrillist.com/news/nation/free-food-chick-fil-a-cow-appreciation-day-2017';

            // Remove query string if it exists
            if (_canonicalUrl.indexOf("?") > 0) {
                _canonicalUrl = _canonicalUrl.substring(0, _canonicalUrl.indexOf("?"));
            }

            var queryString = removeURLParameter(window.location.search, 'pinn_uid');

            //Set the page to be the relative URL
            ga('thrillist.set', 'page', _canonicalUrl.replace(/^.*\/\/[^\/]+/, '') + queryString);

            //Set the location to be the canonical URL
            ga('thrillist.set', 'location', _canonicalUrl + queryString);

            //Track pageview
            ga('thrillist.send', 'pageview');

            // Enhanced Ecommerce
            ga('thrillist.require', 'ec');
            })();
</script>
<!-- END: Google Analytics Init -->

    
<!-- chartbeat helper -->
<script>var _sf_startpt=(new Date()).getTime();</script>
</head>

<body class="article vertical-eat vertical- has-page-elements u-color--white-background  no-subnav">

    
    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P9PXZQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
{'gtm.start': new Date().getTime(),event:'gtm.js'}
);var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9PXZQ');


var dataLayer = window.dataLayer || [];
//Push page-level variables to GTM


    dataLayer.push({'pageName': "article"});


    dataLayer.push({'article.primaryVertical': "eat"});


    dataLayer.push({'article.title': "Chick-fil-A Is Giving Away Free Food on July 11"});


    dataLayer.push({'article.tags': "Nation,Nation,Thrillist Editorial,Editorial,News,News,Eat,Facebook Instant,Google AMP,Search Engines,,Food,Context,Breakfast,Dishes,Sandwiches,Music Genres,Streaming Services,YouTube,Country,news team,Nation"});


</script>


<!-- End Google Tag Manager -->
    <!-- schema published information -->
    <a href="https://plus.google.com/+Thrillist" rel="publisher"></a>

    

    
<div id="marquee-ad-container" class="marquee-ad-container">
    <section id="marquee-ad" class="marquee-ad">
    <div  data-ad-id="thrillist-ad-1400x400">
        <div id="thrillist-ad-1400x400" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-1400x400 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[1400, 400]]" data-screen-type="desktop">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-1400x400");
                    });
                </script>
            
        </div>
    </div>
</section>
    <section id="marquee-ad-mobile" class="marquee-ad-mobile">
    <div  data-ad-id="thrillist-ad-640x400">
        <div id="thrillist-ad-640x400" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-640x400 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[640, 400]]" data-screen-type="mobile">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-640x400");
                    });
                </script>
            
        </div>
    </div>
</section>
    <section id="marquee-video-ad" class="marquee-video-ad">
    <div  data-ad-id="thrillist-ad-971x250">
        <div id="thrillist-ad-971x250" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-971x250 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[971, 250]]" data-screen-type="desktop">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-971x250");
                    });
                </script>
            
        </div>
    </div>
</section>
    <section id="marquee-custom-video-ad" class="marquee-custom-video-ad">
    <div  data-ad-id="thrillist-ad-972x250">
        <div id="thrillist-ad-972x250" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-972x250 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[972, 250]]" data-screen-type="desktop">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-972x250");
                    });
                </script>
            
        </div>
    </div>
</section>
</div>

<header class="thrillist-header desktop header-large " id="header-large">
    <div class="header-inner">

        
        <div class="main-header ">
            <div class="thrillist-logo-wrap">
                <a href="/" class="ga-trigger" data-ga-category="Nav" data-ga-action="TL Logo" data-ga-label="/" title="Get Free Chick-fil-A for Cow Appreciation Day 2017 - Thrillist">
                    <span class="thrillist-logo desktop-logo">
                        <span class="logo-text">Thrillist</span>
                    </span>
                </a>
            </div>

            
            
<nav class="main-menu">
    <ul class="nav clearfix">

        

                                                                                <li class="nav__item--food-and-drink active">
                        <a href="/food-and-drink"
                            class="ga-trigger"
                            data-ga-category="Nav"
                            data-ga-action="food-and-drink"
                            data-ga-label="food-and-drink_1"
                            data-ga-value="1">
                                Food &amp; Drink                        </a>
                    </li>
                                                                                    <li class="nav__item--travel ">
                        <a href="/travel"
                            class="ga-trigger"
                            data-ga-category="Nav"
                            data-ga-action="travel"
                            data-ga-label="travel_2"
                            data-ga-value="2">
                                Travel                        </a>
                    </li>
                                                                                                                <li class="nav__item--entertainment ">
                        <a href="/entertainment"
                            class="ga-trigger"
                            data-ga-category="Nav"
                            data-ga-action="entertainment"
                            data-ga-label="entertainment_3"
                            data-ga-value="3">
                                Entertainment                        </a>
                    </li>
                                                                                                                <li class="nav__item--grillist ">
                        <a href="/grillist"
                            class="ga-trigger"
                            data-ga-category="Nav"
                            data-ga-action="grillist"
                            data-ga-label="grillist_4"
                            data-ga-value="4">
                                Grillist                        </a>
                    </li>
                                                                                                                                                                                                                                                            <li class="nav__item--tech ">
                        <a href="/tech"
                            class="ga-trigger"
                            data-ga-category="Nav"
                            data-ga-action="tech"
                            data-ga-label="tech_5"
                            data-ga-value="5">
                                Tech                        </a>
                    </li>
                                                        
            <li class="nav__item--more has-dropdown ">
                <span>All Sections</span>
                <div class="dropdown">
                    <div class="dropdown-inner">
                        <h4>All Sections</h4>
                        <ul class="clearfix">
                                                                                                                                                                <li class="subnav__item--food-and-drink active">
                                        <a href="/food-and-drink"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="food-and-drink_pos1"
                                            data-ga-value="6">
                                                <span>Food &amp; Drink</span>
                                        </a>
                                    </li>
                                                                                                                                                                    <li class="subnav__item--travel ">
                                        <a href="/travel"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="travel_pos2"
                                            data-ga-value="6">
                                                <span>Travel</span>
                                        </a>
                                    </li>
                                                                                                                                                                    <li class="subnav__item--on-tap ">
                                        <a href="/on-tap"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="on-tap_pos3"
                                            data-ga-value="6">
                                                <span>On Tap</span>
                                        </a>
                                    </li>
                                                                                                                                                                    <li class="subnav__item--entertainment ">
                                        <a href="/entertainment"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="entertainment_pos4"
                                            data-ga-value="6">
                                                <span>Entertainment</span>
                                        </a>
                                    </li>
                                                                                                                                                                                                                                <li class="subnav__item--grillist ">
                                        <a href="/grillist"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="grillist_pos5"
                                            data-ga-value="6">
                                                <span>Grillist</span>
                                        </a>
                                    </li>
                                                                                                                                                                    <li class="subnav__item--videos ">
                                        <a href="/videos"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="videos_pos6"
                                            data-ga-value="6">
                                                <span>Video</span>
                                        </a>
                                    </li>
                                                                                                                                                                    <li class="subnav__item--sex-dating ">
                                        <a href="/sex-dating"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="sex-dating_pos7"
                                            data-ga-value="6">
                                                <span>Sex &amp; Dating</span>
                                        </a>
                                    </li>
                                                                                                                                                                    <li class="subnav__item--small-business ">
                                        <a href="/small-business"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="small-business_pos8"
                                            data-ga-value="6">
                                                <span>Small Business</span>
                                        </a>
                                    </li>
                                                                                                                                                                    <li class="subnav__item--health ">
                                        <a href="/health"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="health_pos9"
                                            data-ga-value="6">
                                                <span>Health</span>
                                        </a>
                                    </li>
                                                                                                                                                                    <li class="subnav__item--cars ">
                                        <a href="/cars"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="cars_pos10"
                                            data-ga-value="6">
                                                <span>Cars</span>
                                        </a>
                                    </li>
                                                                                                                                                                    <li class="subnav__item--luxe ">
                                        <a href="/luxe"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="luxe_pos11"
                                            data-ga-value="6">
                                                <span>Luxe</span>
                                        </a>
                                    </li>
                                                                                                                                                                    <li class="subnav__item--tech ">
                                        <a href="/tech"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="tech_pos12"
                                            data-ga-value="6">
                                                <span>Tech</span>
                                        </a>
                                    </li>
                                                                                                                                                                    <li class="subnav__item--recipes ">
                                        <a href="/recipes"
                                            class="ga-trigger"
                                            data-ga-category="Nav"
                                            data-ga-action="More"
                                            data-ga-label="recipes_pos13"
                                            data-ga-value="6">
                                                <span>Recipes</span>
                                        </a>
                                    </li>
                                                                                    </ul>
                    </div>
                </div>
            </li>
            
            <li class="nav__item--cities has-dropdown ">
                <span>Cities</span>
                <div class="dropdown">
                    <div class="dropdown-inner">
                        
<div class="nav__spotlight">
    <h4>Most Popular</h4>
    <ul>
                    <li class="nav__spotlight--new-york ">
                <a
                    class="ga-trigger"
                    data-ga-category="Nav"
                    data-ga-action="cities"
                    data-ga-label="spotlight_new-york_pos1"
                    data-ga-value="7"
                    href="/new-york"
                    title="New York Edition of Thrillist"
                >
                    <span>New York</span>
                </a>
            </li>
                    <li class="nav__spotlight--chicago ">
                <a
                    class="ga-trigger"
                    data-ga-category="Nav"
                    data-ga-action="cities"
                    data-ga-label="spotlight_chicago_pos2"
                    data-ga-value="7"
                    href="/chicago"
                    title="Chicago Edition of Thrillist"
                >
                    <span>Chicago</span>
                </a>
            </li>
                    <li class="nav__spotlight--los-angeles ">
                <a
                    class="ga-trigger"
                    data-ga-category="Nav"
                    data-ga-action="cities"
                    data-ga-label="spotlight_los-angeles_pos3"
                    data-ga-value="7"
                    href="/los-angeles"
                    title="Los Angeles Edition of Thrillist"
                >
                    <span>Los Angeles</span>
                </a>
            </li>
                    <li class="nav__spotlight--san-francisco ">
                <a
                    class="ga-trigger"
                    data-ga-category="Nav"
                    data-ga-action="cities"
                    data-ga-label="spotlight_san-francisco_pos4"
                    data-ga-value="7"
                    href="/san-francisco"
                    title="San Francisco Edition of Thrillist"
                >
                    <span>San Francisco</span>
                </a>
            </li>
            </ul>
</div>

<div class="nav__full-list">
    <h4>All Cities</h4>
    <ul>
                    <li class="nav__full-list--atlanta  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_atlanta_pos1"
                   data-ga-value="7"
                   href="/atlanta"
                   title="Atlanta Edition of Thrillist">Atlanta</a>
            </li>
                    <li class="nav__full-list--atlantic-city  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_atlantic-city_pos2"
                   data-ga-value="7"
                   href="/atlantic-city"
                   title="Atlantic City Edition of Thrillist">Atlantic City</a>
            </li>
                    <li class="nav__full-list--austin  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_austin_pos3"
                   data-ga-value="7"
                   href="/austin"
                   title="Austin Edition of Thrillist">Austin</a>
            </li>
                    <li class="nav__full-list--boston  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_boston_pos4"
                   data-ga-value="7"
                   href="/boston"
                   title="Boston Edition of Thrillist">Boston</a>
            </li>
                    <li class="nav__full-list--charleston  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_charleston_pos5"
                   data-ga-value="7"
                   href="/charleston"
                   title="Charleston Edition of Thrillist">Charleston</a>
            </li>
                    <li class="nav__full-list--charlotte  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_charlotte_pos6"
                   data-ga-value="7"
                   href="/charlotte"
                   title="Charlotte Edition of Thrillist">Charlotte</a>
            </li>
                    <li class="nav__full-list--chicago  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_chicago_pos7"
                   data-ga-value="7"
                   href="/chicago"
                   title="Chicago Edition of Thrillist">Chicago</a>
            </li>
                    <li class="nav__full-list--cleveland  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_cleveland_pos8"
                   data-ga-value="7"
                   href="/cleveland"
                   title="Cleveland Edition of Thrillist">Cleveland</a>
            </li>
                    <li class="nav__full-list--dallas  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_dallas_pos9"
                   data-ga-value="7"
                   href="/dallas"
                   title="Dallas Edition of Thrillist">Dallas</a>
            </li>
                    <li class="nav__full-list--denver  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_denver_pos10"
                   data-ga-value="7"
                   href="/denver"
                   title="Denver Edition of Thrillist">Denver</a>
            </li>
                    <li class="nav__full-list--detroit  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_detroit_pos11"
                   data-ga-value="7"
                   href="/detroit"
                   title="Detroit Edition of Thrillist">Detroit</a>
            </li>
                    <li class="nav__full-list--hamptons  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_hamptons_pos12"
                   data-ga-value="7"
                   href="/hamptons"
                   title="Hamptons Edition of Thrillist">Hamptons</a>
            </li>
                    <li class="nav__full-list--honolulu  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_honolulu_pos13"
                   data-ga-value="7"
                   href="/honolulu"
                   title="Honolulu Edition of Thrillist">Honolulu</a>
            </li>
                    <li class="nav__full-list--houston  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_houston_pos14"
                   data-ga-value="7"
                   href="/houston"
                   title="Houston Edition of Thrillist">Houston</a>
            </li>
                    <li class="nav__full-list--indianapolis  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_indianapolis_pos15"
                   data-ga-value="7"
                   href="/indianapolis"
                   title="Indianapolis Edition of Thrillist">Indianapolis</a>
            </li>
                    <li class="nav__full-list--las-vegas  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_las-vegas_pos16"
                   data-ga-value="7"
                   href="/las-vegas"
                   title="Las Vegas Edition of Thrillist">Las Vegas</a>
            </li>
                    <li class="nav__full-list--los-angeles  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_los-angeles_pos17"
                   data-ga-value="7"
                   href="/los-angeles"
                   title="Los Angeles Edition of Thrillist">Los Angeles</a>
            </li>
                    <li class="nav__full-list--louisville  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_louisville_pos18"
                   data-ga-value="7"
                   href="/louisville"
                   title="Louisville Edition of Thrillist">Louisville</a>
            </li>
                    <li class="nav__full-list--memphis  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_memphis_pos19"
                   data-ga-value="7"
                   href="/memphis"
                   title="Memphis Edition of Thrillist">Memphis</a>
            </li>
                    <li class="nav__full-list--miami  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_miami_pos20"
                   data-ga-value="7"
                   href="/miami"
                   title="Miami Edition of Thrillist">Miami</a>
            </li>
                    <li class="nav__full-list--milwaukee  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_milwaukee_pos21"
                   data-ga-value="7"
                   href="/milwaukee"
                   title="Milwaukee Edition of Thrillist">Milwaukee</a>
            </li>
                    <li class="nav__full-list--minneapolis  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_minneapolis_pos22"
                   data-ga-value="7"
                   href="/minneapolis"
                   title="Minneapolis Edition of Thrillist">Minneapolis</a>
            </li>
                    <li class="nav__full-list--nashville  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_nashville_pos23"
                   data-ga-value="7"
                   href="/nashville"
                   title="Nashville Edition of Thrillist">Nashville</a>
            </li>
                    <li class="nav__full-list--new-orleans  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_new-orleans_pos24"
                   data-ga-value="7"
                   href="/new-orleans"
                   title="New Orleans Edition of Thrillist">New Orleans</a>
            </li>
                    <li class="nav__full-list--new-york  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_new-york_pos25"
                   data-ga-value="7"
                   href="/new-york"
                   title="New York Edition of Thrillist">New York</a>
            </li>
                    <li class="nav__full-list--philadelphia  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_philadelphia_pos26"
                   data-ga-value="7"
                   href="/philadelphia"
                   title="Philadelphia Edition of Thrillist">Philadelphia</a>
            </li>
                    <li class="nav__full-list--phoenix  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_phoenix_pos27"
                   data-ga-value="7"
                   href="/phoenix"
                   title="Phoenix Edition of Thrillist">Phoenix</a>
            </li>
                    <li class="nav__full-list--pittsburgh  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_pittsburgh_pos28"
                   data-ga-value="7"
                   href="/pittsburgh"
                   title="Pittsburgh Edition of Thrillist">Pittsburgh</a>
            </li>
                    <li class="nav__full-list--portland  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_portland_pos29"
                   data-ga-value="7"
                   href="/portland"
                   title="Portland Edition of Thrillist">Portland</a>
            </li>
                    <li class="nav__full-list--san-antonio  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_san-antonio_pos30"
                   data-ga-value="7"
                   href="/san-antonio"
                   title="San Antonio Edition of Thrillist">San Antonio</a>
            </li>
                    <li class="nav__full-list--san-diego  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_san-diego_pos31"
                   data-ga-value="7"
                   href="/san-diego"
                   title="San Diego Edition of Thrillist">San Diego</a>
            </li>
                    <li class="nav__full-list--san-francisco  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_san-francisco_pos32"
                   data-ga-value="7"
                   href="/san-francisco"
                   title="San Francisco Edition of Thrillist">San Francisco</a>
            </li>
                    <li class="nav__full-list--seattle  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_seattle_pos33"
                   data-ga-value="7"
                   href="/seattle"
                   title="Seattle Edition of Thrillist">Seattle</a>
            </li>
                    <li class="nav__full-list--washington-dc  column-break">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_washington-dc_pos34"
                   data-ga-value="7"
                   href="/washington-dc"
                   title="Washington DC Edition of Thrillist">Washington DC</a>
            </li>
                    <li class="nav__full-list--amsterdam  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_amsterdam_pos35"
                   data-ga-value="7"
                   href="/amsterdam"
                   title="Amsterdam Edition of Thrillist">Amsterdam</a>
            </li>
                    <li class="nav__full-list--berlin  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_berlin_pos36"
                   data-ga-value="7"
                   href="/berlin"
                   title="Berlin Edition of Thrillist">Berlin</a>
            </li>
                    <li class="nav__full-list--london  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_london_pos37"
                   data-ga-value="7"
                   href="/london"
                   title="London Edition of Thrillist">London</a>
            </li>
                    <li class="nav__full-list--montreal  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_montreal_pos38"
                   data-ga-value="7"
                   href="/montreal"
                   title="Montreal Edition of Thrillist">Montreal</a>
            </li>
                    <li class="nav__full-list--paris  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_paris_pos39"
                   data-ga-value="7"
                   href="/paris"
                   title="Paris Edition of Thrillist">Paris</a>
            </li>
                    <li class="nav__full-list--toronto  ">
                <a class="ga-trigger"
                   data-ga-category="Nav"
                   data-ga-action="cities"
                   data-ga-label="all_toronto_pos40"
                   data-ga-value="7"
                   href="/toronto"
                   title="Toronto Edition of Thrillist">Toronto</a>
            </li>
            </ul>
</div>                    </div>
                </div>
            </li>
            
            <li class="nav__item--video has-dropdown">
                <a
                    href="/videos"
                    class="nav__dropdown-link ga-trigger"
                    data-ga-category="Nav"
                    data-ga-action="video"
                    data-ga-label="video_8"
                    data-ga-value="8"
                >
                    <span>Video</span>
                </a>

                <div class="dropdown">
                    <div class="dropdown-inner">
                        <div class="nav__video-dropdown clearfix">

    <section class="nav__series">
        <a class="nav__series-header-link" href="/videos">
            <h4 class="nav__series-header">
                    Top Series
            </h4>
        </a>

        <ul class="nav__series-list">
                            <li class="nav__series-item">
                    <a href="/grilld" class="nav__series-link">
                        <div class="nav__series-text">
                            Grilld                        </div>
                    </a>
                </li>
                            <li class="nav__series-item">
                    <a href="/eat-this" class="nav__series-link">
                        <div class="nav__series-text">
                            Eat This                        </div>
                    </a>
                </li>
                            <li class="nav__series-item">
                    <a href="/the-explorers" class="nav__series-link">
                        <div class="nav__series-text">
                            The Explorers                        </div>
                    </a>
                </li>
                            <li class="nav__series-item">
                    <a href="/fork-yeah" class="nav__series-link">
                        <div class="nav__series-text">
                            Fork Yeah                        </div>
                    </a>
                </li>
                            <li class="nav__series-item">
                    <a href="/bottoms-up" class="nav__series-link">
                        <div class="nav__series-text">
                            Bottoms Up                        </div>
                    </a>
                </li>
            
            <li class="nav__series-item nav__series-item--all-series">
                <a href="/videos" class="nav__series-link">
                    See All
                </a>
            </li>
        </ul>
    </section>

    <section class="nav__thumbnails">
        <h4 class="nav__thumbnails-header">Most Popular</h4>
        <ul class="nav__thumbnail-list clearfix">

                            <li class="nav__thumbnail">
                    <a href="/node/4518168" class="nav__thumbnail-link">
                        
<section
    class="video-player video-player--nav video-player--16-9 js-video-player is-not-playing   u-hover-state"
    data-video-id="0JQC55Ra"
    data-unique-id="595fe13ea3a123.19008902"
    data-wrapper-id-prefix="navVideo"
    data-aspect-ratio="16:9"
    data-suppress-video="suppressed"
    data-context="jwplayer"
    data-position="0"
    data-flags=""
    data-autoplay="false"
    data-link="https://www.thrillist.com/videos/eat/new-york/head-to-jersey-for-a-general-tsos-chicken-sandwich-with-a-sticky-rice-bun"
    style=""
>

    <div class="video-player__error js-video-player__error"></div>

            <a
            class="video-player__suppressed-video-link u-block-link ga-trigger "
            href="https://www.thrillist.com/videos/eat/new-york/head-to-jersey-for-a-general-tsos-chicken-sandwich-with-a-sticky-rice-bun"
            data-ga-category="article"
            data-ga-action="click"
            data-ga-label="https://www.thrillist.com/videos/eat/new-york/head-to-jersey-for-a-general-tsos-chicken-sandwich-with-a-sticky-rice-bun"
        >
    
    <figure class="video-player__still js-video-player__still">

        <div class="video-player__overlay u-media-overlay recipe"></div>

                    <span class="video-player__preview-wrapper js-video-player__preview-wrapper">
                <video class="video-player__preview js-video-player__preview" preload="auto" muted>
                    <source src="https://content.jwplatform.com/videos/EkMOsmrQ-320.mp4" type="video/mp4">
                </video>
            </span>
        
        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--mobile">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/0JQC55Ra-720.jpg);">
            </span>
        </span>

        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--desktop">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/0JQC55Ra-320.jpg);">
            </span>
        </span>

        <div class="video-player__still-overlay js-video-player__still-overlay">
            <i class="video-player__icon">

                                    <div class="video-play-icon">
    <span class="video-play-icon__circle">
        <span class="video-play-icon__triangle"></span>
    </span>
</div>
                
            </i>

            
        </div>
    </figure>

            </a>
    
</section>

                        <div class="nav__thumbnail-title">
                            Head to Jersey for a General Tso's Chicken Sandwich With a Sticky Rice Bun                        </div>
                    </a>
                </li>
                            <li class="nav__thumbnail">
                    <a href="/node/4627856" class="nav__thumbnail-link">
                        
<section
    class="video-player video-player--nav video-player--16-9 js-video-player is-not-playing   u-hover-state"
    data-video-id="h55waCd5"
    data-unique-id="595fe13ea3bae5.80426660"
    data-wrapper-id-prefix="navVideo"
    data-aspect-ratio="16:9"
    data-suppress-video="suppressed"
    data-context="jwplayer"
    data-position="0"
    data-flags=""
    data-autoplay="false"
    data-link="https://www.thrillist.com/videos/travel/nation/would-you-ride-a-waterslide-through-a-giant-shark-tank"
    style=""
>

    <div class="video-player__error js-video-player__error"></div>

            <a
            class="video-player__suppressed-video-link u-block-link ga-trigger "
            href="https://www.thrillist.com/videos/travel/nation/would-you-ride-a-waterslide-through-a-giant-shark-tank"
            data-ga-category="article"
            data-ga-action="click"
            data-ga-label="https://www.thrillist.com/videos/travel/nation/would-you-ride-a-waterslide-through-a-giant-shark-tank"
        >
    
    <figure class="video-player__still js-video-player__still">

        <div class="video-player__overlay u-media-overlay travel"></div>

        
        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--mobile">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/h55waCd5-720.jpg);">
            </span>
        </span>

        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--desktop">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/h55waCd5-320.jpg);">
            </span>
        </span>

        <div class="video-player__still-overlay js-video-player__still-overlay">
            <i class="video-player__icon">

                                    <div class="video-play-icon">
    <span class="video-play-icon__circle">
        <span class="video-play-icon__triangle"></span>
    </span>
</div>
                
            </i>

            
        </div>
    </figure>

            </a>
    
</section>

                        <div class="nav__thumbnail-title">
                            Would You Ride a Waterslide Through a Giant Shark Tank?                        </div>
                    </a>
                </li>
                            <li class="nav__thumbnail">
                    <a href="/node/4627719" class="nav__thumbnail-link">
                        
<section
    class="video-player video-player--nav video-player--16-9 js-video-player is-not-playing   u-hover-state"
    data-video-id="C9YrP4nV"
    data-unique-id="595fe13ea3d3c7.93558728"
    data-wrapper-id-prefix="navVideo"
    data-aspect-ratio="16:9"
    data-suppress-video="suppressed"
    data-context="jwplayer"
    data-position="0"
    data-flags="sponsored"
    data-autoplay="false"
    data-link="https://www.thrillist.com/videos/travel/nation/maven-la-video"
    style=""
>

    <div class="video-player__error js-video-player__error"></div>

            <a
            class="video-player__suppressed-video-link u-block-link ga-trigger "
            href="https://www.thrillist.com/videos/travel/nation/maven-la-video"
            data-ga-category="article"
            data-ga-action="click"
            data-ga-label="https://www.thrillist.com/videos/travel/nation/maven-la-video"
        >
    
    <figure class="video-player__still js-video-player__still">

        <div class="video-player__overlay u-media-overlay travel"></div>

        
        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--mobile">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/C9YrP4nV-720.jpg);">
            </span>
        </span>

        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--desktop">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/C9YrP4nV-320.jpg);">
            </span>
        </span>

        <div class="video-player__still-overlay js-video-player__still-overlay">
            <i class="video-player__icon">

                                    <div class="video-play-icon">
    <span class="video-play-icon__circle">
        <span class="video-play-icon__triangle"></span>
    </span>
</div>
                
            </i>

            
        </div>
    </figure>

            </a>
    
</section>

                        <div class="nav__thumbnail-title">
                            Maven LA Video                        </div>
                    </a>
                </li>
            
        </ul>
    </section>

</div>
                    </div>
                </div>
            </li>
            
            </ul>
</nav>

            <div class="utility-nav-wrap">

                
                <section  class="header-nav-ad-container">
    <div class="header-nav-ad" data-ad-id="thrillist-ad-135x40">
        <div id="thrillist-ad-135x40" style="height: 40px; min-height: auto;" class="thrillist-ad thrillist-ad-135x40 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[135, 40], [400, 40]]" data-screen-type="desktop">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-135x40");
                    });
                </script>
            
        </div>
    </div>
</section>

                                    

<ul class="utility-nav clearfix">

        <li class="utility-nav__search has-form">
        <form id="nav-search-form" action="/search/submit" accept-charset="UTF-8" method="post" role="search" data-position="1">
    <div class="form-item nav-search-form-field" id="nav-search-form-field">
        <label for="search" class="visually-hidden">search</label>
        <input type="search" maxlength="128" name="query" id="nav-search-form-input" value="" class="form-text header-search-field" autocomplete="off" data-default="90" placeholder="Search..." />
        <input type="submit" class="header-search-submit" value="🔍" />
    </div>

    </form>

<div class="search-dropdown">
    <div class="search-dropdown-wrapper">
        <div class="search-section-wrapper">
            <div class="dropdown-popular-searches">
                <h3 class="search-section">Popular Searches</h3>
                <ul class="search-dropdown-results">
                                                                    <li>
                            <a class="ga-trigger"
                                data-ga-category="search_nav"
                                data-ga-action="popular_searches"
                                data-ga-label="Brunch"
                                data-ga-value="1"
                                data-ref-id=" "
                                data-headline="Brunch"
                                data-link-url="search?q=Brunch&section="
                                data-edition="no_edition"
                                data-vertical=""
                                data-list-type="nav_popular_searches"
                                data-position="1"
                                href="/search?q=Brunch&section=" >
                                Brunch                            </a>
                        </li>
                                                                    <li>
                            <a class="ga-trigger"
                                data-ga-category="search_nav"
                                data-ga-action="popular_searches"
                                data-ga-label="Coffee"
                                data-ga-value="2"
                                data-ref-id=" "
                                data-headline="Coffee"
                                data-link-url="search?q=Coffee&section="
                                data-edition="no_edition"
                                data-vertical=""
                                data-list-type="nav_popular_searches"
                                data-position="2"
                                href="/search?q=Coffee&section=" >
                                Coffee                            </a>
                        </li>
                                                                    <li>
                            <a class="ga-trigger"
                                data-ga-category="search_nav"
                                data-ga-action="popular_searches"
                                data-ga-label="Pizza"
                                data-ga-value="3"
                                data-ref-id=" "
                                data-headline="Pizza"
                                data-link-url="search?q=Pizza&section="
                                data-edition="no_edition"
                                data-vertical=""
                                data-list-type="nav_popular_searches"
                                data-position="3"
                                href="/search?q=Pizza&section=" >
                                Pizza                            </a>
                        </li>
                                                                    <li>
                            <a class="ga-trigger"
                                data-ga-category="search_nav"
                                data-ga-action="popular_searches"
                                data-ga-label="Beer"
                                data-ga-value="4"
                                data-ref-id=" "
                                data-headline="Beer"
                                data-link-url="search?q=Beer&section="
                                data-edition="no_edition"
                                data-vertical=""
                                data-list-type="nav_popular_searches"
                                data-position="4"
                                href="/search?q=Beer&section=" >
                                Beer                            </a>
                        </li>
                                    </ul>
            </div>
            <div class="dropdown-top-results">
                <h3 class="search-section">Top Results</h3>
                <ul class="search-dropdown-results">
                </ul>
            </div>
        </div>
    </div>
</div>    </li>

        <li class="utility-nav__maps">
        <a class="utility-nav__dropdown-title icon-compass ga-trigger" data-ga-category="Nav" data-ga-action="nearby_map_nav_icon" data-ga-label="map_nav_icon_click" href="/map">
            <span class="utility-nav__item-title">Near Me</span>
        </a>
        <a class="ga-trigger" href="/map" title="description" data-ga-category="Nav" data-ga-action="nearby_map_nav_dropdown" data-ga-label="map_nav_dropdown_click">
            <div class="utility-nav__dropdown">
                Discover Bars &amp; Restaurants
            </div>
        </a>

    </li>

        <li class="utility-nav__user-options js-utility-nav__user-options has-dropdown">
        <span href="#" class="utility-nav__dropdown-title js-utility-nav__dropdown-title icon-user" id="header-user-avatar">
            <span class="utility-nav__item-title for-guests">Login</span>
            <span class="utility-nav__item-title for-members">Account</span>
            <img class="utility-nav__facebook-image js-utility-nav__facebook-image">
        </span>
        <div class="utility-nav__dropdown">
            <ul>
                <li class="for-guests user-options-login">
                    <a href="/login?destination=/news/nation/free-food-chick-fil-a-cow-appreciation-day-2017" class="ga-trigger" data-ga-category="Nav" data-ga-action="user_options" data-ga-label="login" data-ga-value="3">Log In</a>
                </li>
                <li class="for-guests user-options-signup dropdown-nav-signup">
                    <a class="nav-vortex-signup-dropdown ga-trigger" href="https://signup.thrillist.com/" data-ga-category="Nav" data-ga-action="user_options" data-ga-label="signup" data-ga-value="3">Sign Up</a>
                </li>

                <li class="for-members">
                    <a class="ga-trigger" href="/account" alt="My Settings" data-ga-category="Nav" data-ga-action="user_options" data-ga-label="account_settings" data-ga-value="3">Settings</a>
                </li>
                <li class="for-members">
                    <a class="user-details-logout ga-trigger js-logout-btn" href="#" data-ga-category="Nav" data-ga-action="user_options" data-ga-label="logout" data-ga-value="3">Log Out</a>
                </li>
            </ul>
        </div>
    </li>

</ul>
                
            </div>
        </div>

        

    </div>

    
</header>

<script type="text/template" id="search-header-results">
    {{#articles}}
	<li>
		<a class="ga-trigger js-enhanced"
			data-ga-category="search_nav"
			data-ga-action="top_results"
			data-ga-label="{{url}}"
			data-ga-value="{{index}}"
			data-ref-nid="{{objectID}}"
			data-headline="{{title}}"
			data-link-url="{{url}}"
			data-edition="{{edition}}"
			data-vertical="{{primary_vertical}}"
			data-list-type="nav_top_results"
			data-position="{{index}}"
			href="/{{url}}"
		>
			{{title}}
		</a>
	</li>
{{/articles}}</script>

    <div id="mobile-elements" class="mobile-elements mobile">
        
<!-- START: mobile-header -->
<header id="mobile-header" class="mobile-header">
    <div id="mobile-header-inner" class="mobile-header-inner">

                    <div class="logo-eat thrillist-logo-mobile">
                <a href="/eat" class="ga-trigger" data-ga-category="Logo" data-ga-action="Click">
                    <span class="visually-hidden">Thrillist</span>
                </a>
            </div>
        
        <ul id="mobile-header-utility" class="mobile-header-utility amphtml-hide">

                            <li class="mobile-header-hamburger">
                    <a href="#mobile-nav-wrap" aria-controls="mobile-nav" aria-expanded="false"><span class="visually-hidden">view navigation area</span></a>
                </li>
            
            
                            <li class="mobile-header-search mobile-nav--utility has-dropdown ">
                    <a href="#mobile-search-form" class="nav-magnify" aria-controls="mobile-search-form">
                        <span class="visually-hidden">view search area</span>
                    </a>
                </li>
            
        </ul>
                <div class="mobile-search-form-wrap">
    <form id="mobile-search-form" class="mobile-search-form dropdown" action="/search/submit" method="post" accept-charset="UTF-8" aria-expanded="false">
        <label for="search-input-mobile" class="visually-hidden">search Thrillist</label>
        <input type="text" required maxlength="128" name="query" id="search-input-mobile" size="15" value="" class="form-text header-search-field" placeholder="Search..." autocomplete="off" />
        <a class="search-mobile-cancel icon-cancel" aria-hidden="true"></a>

                <div class="mobile-search-submit section-food-and-drink">
            <input type="submit" name="search" value="Search">
        </div>
    </form>

    </div>
    </div>
</header>
<!-- END: mobile-header -->
<nav id="mobile-nav" class="mobile-nav">

    <ul class="mobile-nav-categories top-level">
        <li id="mnav-sections" class="mnav-sections has-dropdown active">
            <a href="#"
                class="ga-trigger icon-icons_sections"
                data-ga-category="Hamburger Nav"
                data-ga-action="sections"
                data-ga-label="N/A">
                Sections
            </a>
            <ul class="subnav-content">

            
                
                                        <li class="nav-list-item nation_eat_drink food-and-drink active">
                        <a href="/food-and-drink"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="food-and-drink">
                            Food &amp; Drink                        </a>
                    </li>
                
            
                
                                        <li class="nav-list-item travel ">
                        <a href="/travel"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="travel">
                            Travel                        </a>
                    </li>
                
            
                
                                        <li class="nav-list-item on-tap ">
                        <a href="/on-tap"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="on-tap">
                            On Tap                        </a>
                    </li>
                
            
                
                                        <li class="nav-list-item entertainment ">
                        <a href="/entertainment"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="entertainment">
                            Entertainment                        </a>
                    </li>
                
            
                
            
                
                                        <li class="nav-list-item grillist ">
                        <a href="/grillist"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="grillist">
                            Grillist                        </a>
                    </li>
                
            
                
            
                
                                        <li class="nav-list-item sex-dating ">
                        <a href="/sex-dating"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="sex-dating">
                            Sex &amp; Dating                        </a>
                    </li>
                
            
                
                                        <li class="nav-list-item small business ">
                        <a href="/small-business"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="small-business">
                            Small Business                        </a>
                    </li>
                
            
                
                                        <li class="nav-list-item health ">
                        <a href="/health"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="health">
                            Health                        </a>
                    </li>
                
            
                
                                        <li class="nav-list-item cars ">
                        <a href="/cars"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="cars">
                            Cars                        </a>
                    </li>
                
            
                
                                        <li class="nav-list-item luxe ">
                        <a href="/luxe"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="luxe">
                            Luxe                        </a>
                    </li>
                
            
                
                                        <li class="nav-list-item tech ">
                        <a href="/tech"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="tech">
                            Tech                        </a>
                    </li>
                
            
                
                                        <li class="nav-list-item recipe ">
                        <a href="/recipes"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="sections"
                            data-ga-label="recipes">
                            Recipes                        </a>
                    </li>
                
            
            </ul>
        </li>

        <li id="mnav-cities" class="mnav-cities has-dropdown ">
            <a href="#"
                class="ga-trigger icon-icons_cities"
                data-ga-category="Hamburger Nav"
                data-ga-action="cities"
                data-ga-label="N/A">
                Cities
            </a>
            <ul class="subnav-content">
                <li class="has-dropdown spotlight "><a href="/new-york">New York</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/new-york"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="new-york"
                                    title="Everything in New York"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/new-york"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="new-york eat"
                                            title="Eat in New York"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/new-york"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="new-york drink"
                                            title="Drink in New York"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/new-york"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="new-york events"
                                            title="Events in New York"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/news/new-york"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="new-york news"
                                            title="News in New York"
                                        >News</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/new-york"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="new-york lifestyle"
                                            title="Lifestyle in New York"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown spotlight "><a href="/chicago">Chicago</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/chicago"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="chicago"
                                    title="Everything in Chicago"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/chicago"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="chicago eat"
                                            title="Eat in Chicago"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/chicago"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="chicago drink"
                                            title="Drink in Chicago"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/chicago"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="chicago events"
                                            title="Events in Chicago"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/news/chicago"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="chicago news"
                                            title="News in Chicago"
                                        >News</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/chicago"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="chicago lifestyle"
                                            title="Lifestyle in Chicago"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown spotlight "><a href="/los-angeles">Los Angeles</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/los-angeles"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="los-angeles"
                                    title="Everything in Los Angeles"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/los-angeles"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="los-angeles eat"
                                            title="Eat in Los Angeles"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/los-angeles"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="los-angeles drink"
                                            title="Drink in Los Angeles"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/los-angeles"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="los-angeles events"
                                            title="Events in Los Angeles"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/news/los-angeles"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="los-angeles news"
                                            title="News in Los Angeles"
                                        >News</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/los-angeles"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="los-angeles lifestyle"
                                            title="Lifestyle in Los Angeles"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown spotlight "><a href="/san-francisco">San Francisco</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/san-francisco"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="san-francisco"
                                    title="Everything in San Francisco"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/san-francisco"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="san-francisco eat"
                                            title="Eat in San Francisco"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/san-francisco"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="san-francisco drink"
                                            title="Drink in San Francisco"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/san-francisco"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="san-francisco events"
                                            title="Events in San Francisco"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/news/san-francisco"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="san-francisco news"
                                            title="News in San Francisco"
                                        >News</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/san-francisco"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="san-francisco lifestyle"
                                            title="Lifestyle in San Francisco"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/amsterdam">Amsterdam</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/amsterdam"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="amsterdam"
                                    title="Everything in Amsterdam"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/amsterdam"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="amsterdam eat"
                                            title="Eat in Amsterdam"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/amsterdam"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="amsterdam drink"
                                            title="Drink in Amsterdam"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/amsterdam"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="amsterdam lifestyle"
                                            title="Lifestyle in Amsterdam"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/atlanta">Atlanta</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/atlanta"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="atlanta"
                                    title="Everything in Atlanta"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/atlanta"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="atlanta eat"
                                            title="Eat in Atlanta"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/atlanta"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="atlanta drink"
                                            title="Drink in Atlanta"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/atlanta"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="atlanta events"
                                            title="Events in Atlanta"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/atlanta"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="atlanta lifestyle"
                                            title="Lifestyle in Atlanta"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/atlantic-city">Atlantic City</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/atlantic-city"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="atlantic-city"
                                    title="Everything in Atlantic City"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/atlantic-city"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="atlantic-city eat"
                                            title="Eat in Atlantic City"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/atlantic-city"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="atlantic-city drink"
                                            title="Drink in Atlantic City"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/atlantic-city"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="atlantic-city lifestyle"
                                            title="Lifestyle in Atlantic City"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/austin">Austin</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/austin"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="austin"
                                    title="Everything in Austin"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/austin"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="austin eat"
                                            title="Eat in Austin"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/austin"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="austin drink"
                                            title="Drink in Austin"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/austin"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="austin events"
                                            title="Events in Austin"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/austin"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="austin lifestyle"
                                            title="Lifestyle in Austin"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/berlin">Berlin</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/berlin"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="berlin"
                                    title="Everything in Berlin"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/berlin"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="berlin eat"
                                            title="Eat in Berlin"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/berlin"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="berlin drink"
                                            title="Drink in Berlin"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/berlin"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="berlin lifestyle"
                                            title="Lifestyle in Berlin"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/boston">Boston</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/boston"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="boston"
                                    title="Everything in Boston"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/boston"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="boston eat"
                                            title="Eat in Boston"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/boston"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="boston drink"
                                            title="Drink in Boston"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/boston"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="boston events"
                                            title="Events in Boston"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/boston"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="boston lifestyle"
                                            title="Lifestyle in Boston"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/charleston">Charleston</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/charleston"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="charleston"
                                    title="Everything in Charleston"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/charleston"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="charleston eat"
                                            title="Eat in Charleston"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/charleston"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="charleston drink"
                                            title="Drink in Charleston"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/charleston"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="charleston lifestyle"
                                            title="Lifestyle in Charleston"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/charlotte">Charlotte</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/charlotte"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="charlotte"
                                    title="Everything in Charlotte"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/charlotte"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="charlotte eat"
                                            title="Eat in Charlotte"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/charlotte"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="charlotte drink"
                                            title="Drink in Charlotte"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/charlotte"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="charlotte lifestyle"
                                            title="Lifestyle in Charlotte"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/cleveland">Cleveland</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/cleveland"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="cleveland"
                                    title="Everything in Cleveland"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/cleveland"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="cleveland eat"
                                            title="Eat in Cleveland"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/cleveland"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="cleveland drink"
                                            title="Drink in Cleveland"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/cleveland"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="cleveland lifestyle"
                                            title="Lifestyle in Cleveland"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/dallas">Dallas</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/dallas"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="dallas"
                                    title="Everything in Dallas"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/dallas"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="dallas eat"
                                            title="Eat in Dallas"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/dallas"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="dallas drink"
                                            title="Drink in Dallas"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/dallas"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="dallas events"
                                            title="Events in Dallas"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/dallas"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="dallas lifestyle"
                                            title="Lifestyle in Dallas"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/denver">Denver</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/denver"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="denver"
                                    title="Everything in Denver"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/denver"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="denver eat"
                                            title="Eat in Denver"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/denver"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="denver drink"
                                            title="Drink in Denver"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/denver"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="denver events"
                                            title="Events in Denver"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/denver"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="denver lifestyle"
                                            title="Lifestyle in Denver"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/detroit">Detroit</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/detroit"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="detroit"
                                    title="Everything in Detroit"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/detroit"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="detroit eat"
                                            title="Eat in Detroit"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/detroit"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="detroit drink"
                                            title="Drink in Detroit"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/detroit"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="detroit events"
                                            title="Events in Detroit"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/detroit"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="detroit lifestyle"
                                            title="Lifestyle in Detroit"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/hamptons">Hamptons</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/hamptons"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="hamptons"
                                    title="Everything in Hamptons"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/hamptons"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="hamptons eat"
                                            title="Eat in Hamptons"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/hamptons"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="hamptons drink"
                                            title="Drink in Hamptons"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/hamptons"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="hamptons lifestyle"
                                            title="Lifestyle in Hamptons"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/honolulu">Honolulu</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/honolulu"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="honolulu"
                                    title="Everything in Honolulu"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/honolulu"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="honolulu eat"
                                            title="Eat in Honolulu"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/honolulu"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="honolulu drink"
                                            title="Drink in Honolulu"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/honolulu"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="honolulu lifestyle"
                                            title="Lifestyle in Honolulu"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/houston">Houston</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/houston"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="houston"
                                    title="Everything in Houston"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/houston"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="houston eat"
                                            title="Eat in Houston"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/houston"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="houston drink"
                                            title="Drink in Houston"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/houston"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="houston events"
                                            title="Events in Houston"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/houston"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="houston lifestyle"
                                            title="Lifestyle in Houston"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/indianapolis">Indianapolis</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/indianapolis"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="indianapolis"
                                    title="Everything in Indianapolis"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/indianapolis"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="indianapolis eat"
                                            title="Eat in Indianapolis"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/indianapolis"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="indianapolis drink"
                                            title="Drink in Indianapolis"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/indianapolis"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="indianapolis lifestyle"
                                            title="Lifestyle in Indianapolis"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/las-vegas">Las Vegas</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/las-vegas"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="las-vegas"
                                    title="Everything in Las Vegas"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/las-vegas"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="las-vegas eat"
                                            title="Eat in Las Vegas"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/las-vegas"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="las-vegas drink"
                                            title="Drink in Las Vegas"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/las-vegas"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="las-vegas lifestyle"
                                            title="Lifestyle in Las Vegas"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/london">London</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/london"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="london"
                                    title="Everything in London"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/london"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="london eat"
                                            title="Eat in London"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/london"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="london drink"
                                            title="Drink in London"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/london"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="london lifestyle"
                                            title="Lifestyle in London"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/louisville">Louisville</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/louisville"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="louisville"
                                    title="Everything in Louisville"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/louisville"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="louisville eat"
                                            title="Eat in Louisville"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/louisville"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="louisville drink"
                                            title="Drink in Louisville"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/louisville"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="louisville lifestyle"
                                            title="Lifestyle in Louisville"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/memphis">Memphis</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/memphis"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="memphis"
                                    title="Everything in Memphis"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/memphis"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="memphis eat"
                                            title="Eat in Memphis"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/memphis"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="memphis drink"
                                            title="Drink in Memphis"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/memphis"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="memphis lifestyle"
                                            title="Lifestyle in Memphis"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/miami">Miami</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/miami"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="miami"
                                    title="Everything in Miami"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/miami"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="miami eat"
                                            title="Eat in Miami"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/miami"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="miami drink"
                                            title="Drink in Miami"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/miami"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="miami events"
                                            title="Events in Miami"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/miami"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="miami lifestyle"
                                            title="Lifestyle in Miami"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/milwaukee">Milwaukee</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/milwaukee"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="milwaukee"
                                    title="Everything in Milwaukee"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/milwaukee"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="milwaukee eat"
                                            title="Eat in Milwaukee"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/milwaukee"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="milwaukee drink"
                                            title="Drink in Milwaukee"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/milwaukee"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="milwaukee lifestyle"
                                            title="Lifestyle in Milwaukee"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/minneapolis">Minneapolis</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/minneapolis"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="minneapolis"
                                    title="Everything in Minneapolis"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/minneapolis"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="minneapolis eat"
                                            title="Eat in Minneapolis"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/minneapolis"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="minneapolis drink"
                                            title="Drink in Minneapolis"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/minneapolis"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="minneapolis events"
                                            title="Events in Minneapolis"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/minneapolis"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="minneapolis lifestyle"
                                            title="Lifestyle in Minneapolis"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/montreal">Montreal</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/montreal"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="montreal"
                                    title="Everything in Montreal"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/montreal"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="montreal eat"
                                            title="Eat in Montreal"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/montreal"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="montreal drink"
                                            title="Drink in Montreal"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/montreal"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="montreal lifestyle"
                                            title="Lifestyle in Montreal"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/nashville">Nashville</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/nashville"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="nashville"
                                    title="Everything in Nashville"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/nashville"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="nashville eat"
                                            title="Eat in Nashville"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/nashville"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="nashville drink"
                                            title="Drink in Nashville"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/nashville"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="nashville lifestyle"
                                            title="Lifestyle in Nashville"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/new-orleans">New Orleans</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/new-orleans"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="new-orleans"
                                    title="Everything in New Orleans"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/new-orleans"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="new-orleans eat"
                                            title="Eat in New Orleans"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/new-orleans"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="new-orleans drink"
                                            title="Drink in New Orleans"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/new-orleans"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="new-orleans lifestyle"
                                            title="Lifestyle in New Orleans"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/paris">Paris</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/paris"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="paris"
                                    title="Everything in Paris"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/paris"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="paris eat"
                                            title="Eat in Paris"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/paris"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="paris drink"
                                            title="Drink in Paris"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/paris"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="paris lifestyle"
                                            title="Lifestyle in Paris"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/philadelphia">Philadelphia</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/philadelphia"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="philadelphia"
                                    title="Everything in Philadelphia"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/philadelphia"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="philadelphia eat"
                                            title="Eat in Philadelphia"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/philadelphia"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="philadelphia drink"
                                            title="Drink in Philadelphia"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/philadelphia"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="philadelphia events"
                                            title="Events in Philadelphia"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/philadelphia"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="philadelphia lifestyle"
                                            title="Lifestyle in Philadelphia"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/phoenix">Phoenix</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/phoenix"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="phoenix"
                                    title="Everything in Phoenix"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/phoenix"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="phoenix eat"
                                            title="Eat in Phoenix"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/phoenix"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="phoenix drink"
                                            title="Drink in Phoenix"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/phoenix"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="phoenix lifestyle"
                                            title="Lifestyle in Phoenix"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/pittsburgh">Pittsburgh</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/pittsburgh"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="pittsburgh"
                                    title="Everything in Pittsburgh"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/pittsburgh"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="pittsburgh eat"
                                            title="Eat in Pittsburgh"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/pittsburgh"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="pittsburgh drink"
                                            title="Drink in Pittsburgh"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/pittsburgh"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="pittsburgh lifestyle"
                                            title="Lifestyle in Pittsburgh"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/portland">Portland</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/portland"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="portland"
                                    title="Everything in Portland"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/portland"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="portland eat"
                                            title="Eat in Portland"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/portland"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="portland drink"
                                            title="Drink in Portland"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/portland"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="portland events"
                                            title="Events in Portland"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/portland"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="portland lifestyle"
                                            title="Lifestyle in Portland"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/san-antonio">San Antonio</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/san-antonio"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="san-antonio"
                                    title="Everything in San Antonio"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/san-antonio"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="san-antonio eat"
                                            title="Eat in San Antonio"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/san-antonio"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="san-antonio drink"
                                            title="Drink in San Antonio"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/san-antonio"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="san-antonio lifestyle"
                                            title="Lifestyle in San Antonio"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/san-diego">San Diego</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/san-diego"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="san-diego"
                                    title="Everything in San Diego"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/san-diego"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="san-diego eat"
                                            title="Eat in San Diego"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/san-diego"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="san-diego drink"
                                            title="Drink in San Diego"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/san-diego"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="san-diego events"
                                            title="Events in San Diego"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/san-diego"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="san-diego lifestyle"
                                            title="Lifestyle in San Diego"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/seattle">Seattle</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/seattle"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="seattle"
                                    title="Everything in Seattle"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/seattle"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="seattle eat"
                                            title="Eat in Seattle"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/seattle"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="seattle drink"
                                            title="Drink in Seattle"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/seattle"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="seattle events"
                                            title="Events in Seattle"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/seattle"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="seattle lifestyle"
                                            title="Lifestyle in Seattle"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/toronto">Toronto</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/toronto"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="toronto"
                                    title="Everything in Toronto"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/toronto"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="toronto eat"
                                            title="Eat in Toronto"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/toronto"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="toronto drink"
                                            title="Drink in Toronto"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/toronto"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="toronto lifestyle"
                                            title="Lifestyle in Toronto"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li><li class="has-dropdown  "><a href="/washington-dc">Washington DC</a><ul class="sub-subnav" data-vert="food-and-drink">
                            <li class="">
                                <a
                                    href="/washington-dc"
                                    class="ga-trigger"
                                    data-ga-category="Hamburger Nav"
                                    data-ga-action="cities"
                                    data-ga-label="washington-dc"
                                    title="Everything in Washington DC"
                                >All</a>
                            </li>
                        
                                    <li class="">
                                        <a
                                            href="/eat/washington-dc"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="washington-dc eat"
                                            title="Eat in Washington DC"
                                        >Eat</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/drink/washington-dc"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="washington-dc drink"
                                            title="Drink in Washington DC"
                                        >Drink</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/events/washington-dc"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="washington-dc events"
                                            title="Events in Washington DC"
                                        >Events</a>
                                    </li>
                                
                                    <li class="">
                                        <a
                                            href="/lifestyle/washington-dc"
                                            class="ga-trigger"
                                            data-ga-category="Hamburger Nav"
                                            data-ga-action="cities"
                                            data-ga-label="washington-dc lifestyle"
                                            title="Lifestyle in Washington DC"
                                        >Lifestyle</a>
                                    </li>
                                </ul></li>            </ul>
        </li>

        <li id="mnav-video" class="mnav-video has-dropdown ">
            <a href="#"
                class="ga-trigger icon-icons_video"
                data-ga-category="Hamburger Nav"
                data-ga-action="video"
                data-ga-label="N/A">
                Video
            </a>

            <ul class="subnav-content">
                <div class="nav__video-dropdown clearfix">

    <section class="nav__series">
        <a class="nav__series-header-link" href="/videos">
            <h4 class="nav__series-header">
                    Top Series
            </h4>
        </a>

        <ul class="nav__series-list">
                            <li class="nav__series-item">
                    <a href="/grilld" class="nav__series-link">
                        <div class="nav__series-text">
                            Grilld                        </div>
                    </a>
                </li>
                            <li class="nav__series-item">
                    <a href="/eat-this" class="nav__series-link">
                        <div class="nav__series-text">
                            Eat This                        </div>
                    </a>
                </li>
                            <li class="nav__series-item">
                    <a href="/the-explorers" class="nav__series-link">
                        <div class="nav__series-text">
                            The Explorers                        </div>
                    </a>
                </li>
                            <li class="nav__series-item">
                    <a href="/fork-yeah" class="nav__series-link">
                        <div class="nav__series-text">
                            Fork Yeah                        </div>
                    </a>
                </li>
                            <li class="nav__series-item">
                    <a href="/bottoms-up" class="nav__series-link">
                        <div class="nav__series-text">
                            Bottoms Up                        </div>
                    </a>
                </li>
            
            <li class="nav__series-item nav__series-item--all-series">
                <a href="/videos" class="nav__series-link">
                    See All
                </a>
            </li>
        </ul>
    </section>

    <section class="nav__thumbnails">
        <h4 class="nav__thumbnails-header">Most Popular</h4>
        <ul class="nav__thumbnail-list clearfix">

                            <li class="nav__thumbnail">
                    <a href="/node/4518168" class="nav__thumbnail-link">
                        
<section
    class="video-player video-player--nav video-player--16-9 js-video-player is-not-playing   u-hover-state"
    data-video-id="0JQC55Ra"
    data-unique-id="595fe13ea722d9.82137751"
    data-wrapper-id-prefix="navVideo"
    data-aspect-ratio="16:9"
    data-suppress-video="suppressed"
    data-context="jwplayer"
    data-position="0"
    data-flags=""
    data-autoplay="false"
    data-link="https://www.thrillist.com/videos/eat/new-york/head-to-jersey-for-a-general-tsos-chicken-sandwich-with-a-sticky-rice-bun"
    style=""
>

    <div class="video-player__error js-video-player__error"></div>

            <a
            class="video-player__suppressed-video-link u-block-link ga-trigger "
            href="https://www.thrillist.com/videos/eat/new-york/head-to-jersey-for-a-general-tsos-chicken-sandwich-with-a-sticky-rice-bun"
            data-ga-category="article"
            data-ga-action="click"
            data-ga-label="https://www.thrillist.com/videos/eat/new-york/head-to-jersey-for-a-general-tsos-chicken-sandwich-with-a-sticky-rice-bun"
        >
    
    <figure class="video-player__still js-video-player__still">

        <div class="video-player__overlay u-media-overlay recipe"></div>

                    <span class="video-player__preview-wrapper js-video-player__preview-wrapper">
                <video class="video-player__preview js-video-player__preview" preload="auto" muted>
                    <source src="https://content.jwplatform.com/videos/EkMOsmrQ-320.mp4" type="video/mp4">
                </video>
            </span>
        
        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--mobile">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/0JQC55Ra-720.jpg);">
            </span>
        </span>

        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--desktop">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/0JQC55Ra-320.jpg);">
            </span>
        </span>

        <div class="video-player__still-overlay js-video-player__still-overlay">
            <i class="video-player__icon">

                                    <div class="video-play-icon">
    <span class="video-play-icon__circle">
        <span class="video-play-icon__triangle"></span>
    </span>
</div>
                
            </i>

            
        </div>
    </figure>

            </a>
    
</section>

                        <div class="nav__thumbnail-title">
                            Head to Jersey for a General Tso's Chicken Sandwich With a Sticky Rice Bun                        </div>
                    </a>
                </li>
                            <li class="nav__thumbnail">
                    <a href="/node/4627856" class="nav__thumbnail-link">
                        
<section
    class="video-player video-player--nav video-player--16-9 js-video-player is-not-playing   u-hover-state"
    data-video-id="h55waCd5"
    data-unique-id="595fe13ea73d14.93962368"
    data-wrapper-id-prefix="navVideo"
    data-aspect-ratio="16:9"
    data-suppress-video="suppressed"
    data-context="jwplayer"
    data-position="0"
    data-flags=""
    data-autoplay="false"
    data-link="https://www.thrillist.com/videos/travel/nation/would-you-ride-a-waterslide-through-a-giant-shark-tank"
    style=""
>

    <div class="video-player__error js-video-player__error"></div>

            <a
            class="video-player__suppressed-video-link u-block-link ga-trigger "
            href="https://www.thrillist.com/videos/travel/nation/would-you-ride-a-waterslide-through-a-giant-shark-tank"
            data-ga-category="article"
            data-ga-action="click"
            data-ga-label="https://www.thrillist.com/videos/travel/nation/would-you-ride-a-waterslide-through-a-giant-shark-tank"
        >
    
    <figure class="video-player__still js-video-player__still">

        <div class="video-player__overlay u-media-overlay travel"></div>

        
        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--mobile">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/h55waCd5-720.jpg);">
            </span>
        </span>

        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--desktop">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/h55waCd5-320.jpg);">
            </span>
        </span>

        <div class="video-player__still-overlay js-video-player__still-overlay">
            <i class="video-player__icon">

                                    <div class="video-play-icon">
    <span class="video-play-icon__circle">
        <span class="video-play-icon__triangle"></span>
    </span>
</div>
                
            </i>

            
        </div>
    </figure>

            </a>
    
</section>

                        <div class="nav__thumbnail-title">
                            Would You Ride a Waterslide Through a Giant Shark Tank?                        </div>
                    </a>
                </li>
                            <li class="nav__thumbnail">
                    <a href="/node/4627719" class="nav__thumbnail-link">
                        
<section
    class="video-player video-player--nav video-player--16-9 js-video-player is-not-playing   u-hover-state"
    data-video-id="C9YrP4nV"
    data-unique-id="595fe13ea75622.67560408"
    data-wrapper-id-prefix="navVideo"
    data-aspect-ratio="16:9"
    data-suppress-video="suppressed"
    data-context="jwplayer"
    data-position="0"
    data-flags="sponsored"
    data-autoplay="false"
    data-link="https://www.thrillist.com/videos/travel/nation/maven-la-video"
    style=""
>

    <div class="video-player__error js-video-player__error"></div>

            <a
            class="video-player__suppressed-video-link u-block-link ga-trigger "
            href="https://www.thrillist.com/videos/travel/nation/maven-la-video"
            data-ga-category="article"
            data-ga-action="click"
            data-ga-label="https://www.thrillist.com/videos/travel/nation/maven-la-video"
        >
    
    <figure class="video-player__still js-video-player__still">

        <div class="video-player__overlay u-media-overlay travel"></div>

        
        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--mobile">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/C9YrP4nV-720.jpg);">
            </span>
        </span>

        <span class="video-player__still-image-wrapper video-player__still-image-wrapper--desktop">
            <span class="video-player__still-image u-background-image" style="background-image: url(https://content.jwplatform.com/thumbs/C9YrP4nV-320.jpg);">
            </span>
        </span>

        <div class="video-player__still-overlay js-video-player__still-overlay">
            <i class="video-player__icon">

                                    <div class="video-play-icon">
    <span class="video-play-icon__circle">
        <span class="video-play-icon__triangle"></span>
    </span>
</div>
                
            </i>

            
        </div>
    </figure>

            </a>
    
</section>

                        <div class="nav__thumbnail-title">
                            Maven LA Video                        </div>
                    </a>
                </li>
            
        </ul>
    </section>

</div>
            </ul>
        </li>

        <li id="mnav-maps" class="mnav-maps">
            <a href="/maps"
                class="ga-trigger icon-compass"
                data-ga-category="Hamburger Nav"
                data-ga-action="maps"
                data-ga-label="N/A">
                Near Me
            </a>
        </li>

    </ul>

    <ul class="mobile-nav-utility top-level">

        <li class="mnav-home">
            <a href="/"
                class="ga-trigger icon-icons_home"
                data-ga-category="Hamburger Nav"
                data-ga-action="home"
                data-ga-label="N/A">
                Home
            </a>
        </li>

                <li class="mnav-login has-dropdown">
            <a href="/login"
                class="for-guests ga-trigger icon-user"
                data-ga-category="Hamburger Nav"
                data-ga-action="login"
                data-ga-label="N/A">
                Sign In
            </a>
            <a href="/account"
                class="for-members ga-trigger icon-user"
                data-ga-category="Hamburger Nav"
                data-ga-action="account"
                data-ga-label="N/A">
                Account
            </a>
            <form class="subnav-content contra-form nav-form nav-form-login"
                action="/services/v1/login/email"
                method="post"
                data-id="mnav-form-login">
                <h5>Login</h5>
                <div>
                    <input type="email"
                        name="User[email]"
                        class="form-email"
                        placeholder="Email" />
                    <input type="password"
                        name="User[password]"
                        class="form-password"
                        placeholder="Password" />
                </div>
                <div>
                    <div class="icon-wrap icon-mail-1 submit-button-wrap">
                        <input type="submit"
                            value="Log in with Email"
                            class="form-submit button-submit ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="login"
                            data-ga-label="email connect" />
                    </div>
                    <div class="btn-separator"><span>Or</span></div>
                    <a href="#"
                        class="tl-facebook-login-btn ga-trigger"
                        data-ga-category="Hamburger Nav"
                        data-ga-action="login"
                        data-ga-label="facebook connect">
                        Log in with Facebook
                    </a>
                </div>
                <div>
                    <p class="forget-pass">
                        <a rel="noreferrer" href="/password-reset"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="login"
                            data-ga-label="forgot password">
                            Forgot Password?
                        </a>
                    </p>
                    <p class="create-account">
                        <a href="//signup.thrillist.com"
                            class="ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="login"
                            data-ga-label="create account">
                            Or <span class="link-here">Sign Up Here</span>.
                        </a>
                    </p>
                </div>
            </form>
        </li>

        <li id="mnav-follow" class="mnav-follow has-dropdown">
            <a href="#"
                class="ga-trigger icon-icons_share"
                data-ga-category="Hamburger Nav"
                data-ga-action="follow"
                data-ga-label="N/A">
                Follow
            </a>
            <div class="subnav-content">
                <h5 class="form-title for-guests">Get Thrillist in Your Inbox</h5>
                <form class="contra-form nav-form nav-form-signup for-guests"
                    data-id="mnav-form-signup">
                    <p class="description follow-tagline">
                        Discover the very best food, drink and<br /> fun in your city. Eat up!
                    </p>
                    <input type="email"
                        name="User[email]"
                        class="form-email"
                        placeholder="Email" />
                    <div class="submit-button-wrap">
                        <input type="submit"
                        value="Sign Up"
                        class="form-submit button-submit" />
                    </div>
                    <div class="inline-age-container">
                        <input data-id="mnav-inline-age-verify"
                            class="exclude"
                            type="checkbox"
                            name="age-validation"
                            checked="">
                        <label for="mnav-inline-age-verify">I confirm I am at least 21 years old</label>
                    </div>
                </form>

                <h5 class="form-title for-members">Follow Thrillist</h5>

                <ul class="follow-links">
                    <li>
                        <a href="//www.facebook.com/Thrillist/"
                            target="_blank"
                            class="icon-facebook-squared ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="follow"
                            data-ga-label="facebook">
                            <span class="visually-hidden">Facebook</span>
                        </a>
                    </li>
                    <li>
                        <a href="//twitter.com/Thrillist"
                            target="_blank"
                            class="icon-twitter-squared ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="follow"
                            data-ga-label="twitter">
                            <span class="visually-hidden">Twitter</span>
                        </a>
                    </li>
                    <li>
                        <a href="//www.instagram.com/Thrillist/"
                            target="_blank"
                            class="icon-instagram ga-trigger"
                            data-ga-category="Hamburger Nav"
                            data-ga-action="follow"
                            data-ga-label="instagram">
                            <span class="visually-hidden">Instagram</span>
                        </a>
                    </li>
                </ul>
            </div>
        </li>

    </ul>

    <div class="mobile-subnav"></div>

</nav>
<section id="mobile-ad-container-primary" class="mobile-ad-container mobile-ad-container-primary">
    <div class="mobile-header-ad mobile-primary-banner has-patterned-background" data-ad-id="thrillist-ad-320x50">
        <div id="thrillist-ad-320x50" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-320x50 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[320, 50]]" data-screen-type="mobile">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-320x50");
                    });
                </script>
            
        </div>
    </div>
</section>
    </div>

    <!-- begin #wrapper -->
    <div id="wrapper" style="">

        
        <!-- begin #pre-container -->
        <div id="pre-container">
                    </div>
        <!-- /end #pre-container -->

                    <div id="header-ads" class="desktop">
                <section  class="ad-container">
    <div class="header-ad" data-ad-id="thrillist-ad-970x90">
        <div id="thrillist-ad-970x90" style="height: auto; min-height: 90px;" class="thrillist-ad thrillist-ad-970x90 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[970, 90], [970, 250]]" data-screen-type="desktop">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-970x90");
                    });
                </script>
            
        </div>
    </div>
</section>
            </div>
        
        <!-- begin #content-unit -->
        <div id="content-unit" class="clearfix is-standard">
            
 <div id="inline-tools"></div>
<article
    class="page-elements clearfix"
    id="node-4629641"
    data-ref-nid="4629641" data-headline="" data-link-url="news/nation/free-food-chick-fil-a-cow-appreciation-day-2017" data-edition data-vertical="Eat" data-list-type="article" data-image-size-desktop="NA" data-image-size-mobile="NA" data-image-id="NA">

    <div id="content" class="is-standard clearfix">

        
            
            <div
                id="content-header"
                class="is-standard has-main-element--standard"
                            >
                
            <div class="title-text__section-name color--eat">Food &amp; Drink</div>
    


<h1 class="title-text u-color--dark-gray font--article-headline is-standard">
    <span class="title-text__line font-underline-color--eat">Chick-fil-A Is Giving Away Free Food on July 11</span>
</h1>

<section class="meta-info has-mobile-padding clearfix has-avatar is-standard">

    
<div class="author-meta-info vertically-centered-ib has-avatar">
    <div class="author-meta-info__inner vertically-centered-inner ">

                    <span class="author-meta-info__avatar-container">

                                    
                                                    <a class="author-meta-info__avatar cm-img-transition" href="/authors/tony-merevick" >
                        
                        <span
                            class="author-meta-info__avatar-icon u-background-image is-circle-icon"
                            style="background-image: url(//assets3.thrillist.com/v1/image/1757937/size/tl-author_avatar_circle.jpg);"
                        ></span>

                        </a>
                                    
            </span>
        
        <!-- hideDesktop is set true for AMP so author info isnt there twice -->
                    <span class="author-meta-info__data-container desktop--inline-block">
                <span class="author-meta-info__byline has-twitter">
                    By

                                            
                                                    <a class="author-meta-info__bio-link" rel="author" itemprop="author" href="/authors/tony-merevick">
                                Tony Merevick                            </a>
                                                            </span>

                                    <span class="author-meta-info__published-info">Published On 07/07/2017</span>
                
                                    <div class="author-meta-info__twitter-container">

                                                                                    <span class="author-meta-info__twitter-handle">
                                    <a
                                        class="author-meta-info__twitter-link ga-trigger twitter-symbol"
                                        href="https://www.twitter.com/@tonymerevick"
                                        data-ga-category="twitter handle"
                                        data-ga-action="Tony Merevick"
                                        target="_blank"
                                    >
                                        @tonymerevick                                    </a>
                                </span>
                                                    
                    </div>
                
            </span>
        
        <span class="author-meta-info__data-container mobile--inline-block">
            
                
                <span class="author-meta-info__byline has-twitter">
                    By                                             <a class="author-meta-info__bio-link" rel="author" itemprop="author" href="/authors/tony-merevick">
                            Tony Merevick                        </a>
                    
                                            <span class="author-meta-info__twitter-handle">
                            <a
                                class="author-meta-info__twitter-link ga-trigger twitter-symbol"
                                href="https://www.twitter.com/@tonymerevick"
                                data-ga-category="twitter handle"
                                data-ga-action="Tony Merevick"
                                target="_blank"
                            >
                                @tonymerevick                            </a>
                        </span>
                                    </span>

            
                            <span class="author-meta-info__published-info">Published On 07/07/2017</span>
                    </span>

    </div>
</div>

    
<div class="share-legend sticky meta-info__share-bar has-avatar nation">
        <ul class="share-wrap clearfix">
        <li class='share-fb sticky-share-item'>
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Fnews%2Fnation%2Ffree-food-chick-fil-a-cow-appreciation-day-2017%3Futm_content%3DChick-fil-A%2BIs%2BGiving%2BAway%2BFree%2BFood%2Bon%2BJuly%2B11%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='sticky' data-hash='' data-picture='//assets3.thrillist.com/v1/image/2677540/size/tmg-facebook_social.jpg' data-artemis-id='2677540' data-share-link="https://www.thrillist.com/news/nation/free-food-chick-fil-a-cow-appreciation-day-2017?utm_content=Chick-fil-A+Is+Giving+Away+Free+Food+on+July+11&utm_source=facebook&utm_medium=social-media">
    <span class="text">
        Share<span class="visually-hidden"> on Facebook</span>    </span>
</a>
</li><li class='share-tweet sticky-share-item'>

<a href="https://twitter.com/intent/tweet?text=Chick-fil-A%20Is%20Giving%20Away%20Free%20Food%20on%20July%2011%20%40Thrillist&url=https%3A%2F%2Fwww.thrillist.com%2Fnews%2Fnation%2Ffree-food-chick-fil-a-cow-appreciation-day-2017%3Futm_content%3DChick-fil-A%2BIs%2BGiving%2BAway%2BFree%2BFood%2Bon%2BJuly%2B11%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869" target=_blank data-ga-position='default' data-bitly-url='https%3A%2F%2Fwww.thrillist.com%2Fnews%2Fnation%2Ffree-food-chick-fil-a-cow-appreciation-day-2017%3Futm_content%3DChick-fil-A%2BIs%2BGiving%2BAway%2BFree%2BFood%2Bon%2BJuly%2B11%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869' data-artemis-id='2677540' class='twitter-share'>
    <span class="twitter-share__text text">
        Tweet<span class="visually-hidden"> this article</span>    </span>
</a>
</li><li class='share-pinterest sticky-share-item'>
<a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Fnews%2Fnation%2Ffree-food-chick-fil-a-cow-appreciation-day-2017%3Futm_content%3DChick-fil-A+Is+Giving+Away+Free+Food+on+July+11%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2677540%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2677540'>
  <span class="text">
    Pin it  </span>
</a>
</li><li class='share-email-mobile sticky-share-item'>
<a href="mailto:?subject=Chick-fil-A Is Giving Away Free Food on July 11&body=via Thrillist: https%3A%2F%2Fwww.thrillist.com%2Fnews%2Fnation%2Ffree-food-chick-fil-a-cow-appreciation-day-2017%3Futm_source%3Demail%26utm_medium%3Dsocial-media%26utm_campaign%3D4629641%0A%0AGet more stuff like this in your inbox: http://bit.ly/1t9rLEA" target=_blank>
    <span class="text">
        <span>Email</span>    </span>
</a>
</li>    </ul>

    
    </div>

    

    </section>
            </div>
        
            
            <div
                id="content-top-media"
                class="is-standard has-main-element--standard"
                            >
                

<figure
    class="image image--standard has-spacing is-main-element is-standard has-no-overlay clearfix"
    id="slide1">

    
    <div class="image__clickthrough-wrapper js-image__wrapper clearfix">

        
        <div class="image__clickthrough">            
<picture class="picture ">

            <source
            media="(min-width: 767px)"
            srcset="//assets3.thrillist.com/v1/image/2677540/size/tl-horizontal_main.jpg 1x"
        />
            <source
            media="(min-width: 0px)"
            srcset="//assets3.thrillist.com/v1/image/2677540/size/tmg-article_default_mobile.jpg 1x"
        />
    
    <img src="//assets3.thrillist.com/v1/image/2677540/size/tmg-article_default_mobile.jpg" class="" alt="chick-fil-a sandwich" data-pin-url="https://www.thrillist.com/news/nation/free-food-chick-fil-a-cow-appreciation-day-2017?utm_content=Chick-fil-A+Is+Giving+Away+Free+Food+on+July+11&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2677540%2Fsize%2Ftmg-article_default_mobile.jpg&amp;description=Chick-fil-A+will+give+away+free+food+to+anyone+who+dresses+like+a+cow+on+Cow+Appreciation+Day.+Here+are+deets."  />
</picture>        </div>
        
    </div>

        <figcaption class="credit">

        
            
            Cole Saladino/Thrillist        
    </figcaption>

</figure>

            </div>
        
            
            <div
                id="content-right"
                class="is-standard "
                            >
                <section class="right-rail__group right-rail__group--initial right-rail is-standard">

    <div class="right-rail__group-inner">

        <section  class="desktop ad-container">
    <div class="right-rail-ad desktop" data-ad-id="thrillist-ad-300x600">
        <div id="thrillist-ad-300x600" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-300x600 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[300, 600]]" data-screen-type="desktop">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-300x600");
                    });
                </script>
            
        </div>
    </div>
</section>

        
                            <div class="right-rail__highlight-items right-rail-section clearfix">

                    <h4 class="right-rail__header right-rail__header--highlight">Trending</h4>
                    <span class="right-rail__circle-icons icon-section_popular"></span>

                                            <section
    class="inline-related-item js-enhanced has-no-credit is-in-bar is-right-rail has-hover-state"
    data-position="0"
    data-ref-nid="4629661"
    data-headline="This Wild Story of a Naked Baby in a Vegan Restaurant Is Melting the Internet"
    data-link-url="https://www.thrillist.com/news/nation/imagine-vegan-in-memphis-has-a-naked-baby-butthole-issue-buttholegate"
    data-image-id="2677631"
    data-edition="no edition"
    data-list-type="related"
    data-action-list="right_rail"
    data-variant="tmg-content_promo_unit"
    data-vertical="Eat"
    data-image-size-desktop="tl-right_rail_short"
    data-image-size-mobile="tl-right_rail_short"
>
    <div class="inline-related-item__wrapper ">

                    <h4 class="inline-related-item__header">related</h4>
        
        
        <a
            href="https://www.thrillist.com/news/nation/imagine-vegan-in-memphis-has-a-naked-baby-butthole-issue-buttholegate"
            class="inline-related-item__link inline-related-item__link--0 non-content-interest ga-trigger clearfix"
            data-ga-category="Content Modules"
            data-ga-action="right_rail_0"
            data-ga-label="/news/nation/imagine-vegan-in-memphis-has-a-naked-baby-butthole-issue-buttholegate"
            data-ga-value="0"
        >

            <figure class="inline-related-item__image " style=background-image:url('');>

                                    
<picture class="picture ">

            <source
            media="(min-width: 767px)"
            srcset="//assets3.thrillist.com/v1/image/2677631/size/tl-right_rail_short.jpg 1x"
        />
            <source
            media="(min-width: 0px)"
            srcset="//assets3.thrillist.com/v1/image/2677631/size/tl-right_rail_short.jpg 1x"
        />
    
    <img src="//assets3.thrillist.com/v1/image/2677631/size/tl-right_rail_short.jpg" class="" alt="" data-pin-url="https://www.thrillist.com/news/nation/free-food-chick-fil-a-cow-appreciation-day-2017?utm_content=Chick-fil-A+Is+Giving+Away+Free+Food+on+July+11&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2677631%2Fsize%2Ftl-right_rail_short.jpg&amp;description=Chick-fil-A+will+give+away+free+food+to+anyone+who+dresses+like+a+cow+on+Cow+Appreciation+Day.+Here+are+deets."  />
</picture>
                    
                
            </figure>

            
            
            <hgroup class="inline-related-item__headers">
                <h5 class="inline-related-item__title">This Wild Story of a Naked Baby in a Vegan Restaurant Is Melting the Internet</h5>
            </hgroup>

            
        </a>
    </div>
</section>
                                            <section
    class="inline-related-item js-enhanced has-no-credit is-in-bar is-right-rail has-hover-state"
    data-position="1"
    data-ref-nid="4629636"
    data-headline="This Guy Taught Himself How to Backflip After 400 Attempts in 6 Hours"
    data-link-url="https://www.thrillist.com/news/nation/bucket-list-boys-man-learns-to-backflip-in-six-hours"
    data-image-id="2677560"
    data-edition="no edition"
    data-list-type="related"
    data-action-list="right_rail"
    data-variant="tmg-content_promo_unit"
    data-vertical="Eat"
    data-image-size-desktop="tl-right_rail_short"
    data-image-size-mobile="tl-right_rail_short"
>
    <div class="inline-related-item__wrapper ">

                    <h4 class="inline-related-item__header">related</h4>
        
        
        <a
            href="https://www.thrillist.com/news/nation/bucket-list-boys-man-learns-to-backflip-in-six-hours"
            class="inline-related-item__link inline-related-item__link--1 non-content-interest ga-trigger clearfix"
            data-ga-category="Content Modules"
            data-ga-action="right_rail_1"
            data-ga-label="/news/nation/bucket-list-boys-man-learns-to-backflip-in-six-hours"
            data-ga-value="1"
        >

            <figure class="inline-related-item__image " style=background-image:url('');>

                                    
<picture class="picture ">

            <source
            media="(min-width: 767px)"
            srcset="//assets3.thrillist.com/v1/image/2677560/size/tl-right_rail_short.jpg 1x"
        />
            <source
            media="(min-width: 0px)"
            srcset="//assets3.thrillist.com/v1/image/2677560/size/tl-right_rail_short.jpg 1x"
        />
    
    <img src="//assets3.thrillist.com/v1/image/2677560/size/tl-right_rail_short.jpg" class="" alt="" data-pin-url="https://www.thrillist.com/news/nation/free-food-chick-fil-a-cow-appreciation-day-2017?utm_content=Chick-fil-A+Is+Giving+Away+Free+Food+on+July+11&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2677560%2Fsize%2Ftl-right_rail_short.jpg&amp;description=Chick-fil-A+will+give+away+free+food+to+anyone+who+dresses+like+a+cow+on+Cow+Appreciation+Day.+Here+are+deets."  />
</picture>
                    
                
            </figure>

            
            
            <hgroup class="inline-related-item__headers">
                <h5 class="inline-related-item__title">This Guy Taught Himself How to Backflip After 400 Attempts in 6 Hours</h5>
            </hgroup>

            
        </a>
    </div>
</section>
                                            <section
    class="inline-related-item js-enhanced has-no-credit is-in-bar is-right-rail has-hover-state"
    data-position="2"
    data-ref-nid="4629421"
    data-headline="This Napa Valley Wine Train Chugs Through America's Best Vineyards"
    data-link-url="https://www.thrillist.com/news/nation/napa-valley-wine-train-video"
    data-image-id="2677329"
    data-edition="no edition"
    data-list-type="related"
    data-action-list="right_rail"
    data-variant="tmg-content_promo_unit"
    data-vertical="Eat"
    data-image-size-desktop="tl-right_rail_short"
    data-image-size-mobile="tl-right_rail_short"
>
    <div class="inline-related-item__wrapper ">

                    <h4 class="inline-related-item__header">related</h4>
        
        
        <a
            href="https://www.thrillist.com/news/nation/napa-valley-wine-train-video"
            class="inline-related-item__link inline-related-item__link--2 non-content-interest ga-trigger clearfix"
            data-ga-category="Content Modules"
            data-ga-action="right_rail_2"
            data-ga-label="/news/nation/napa-valley-wine-train-video"
            data-ga-value="2"
        >

            <figure class="inline-related-item__image " style=background-image:url('');>

                                    
<picture class="picture ">

            <source
            media="(min-width: 767px)"
            srcset="//assets3.thrillist.com/v1/image/2677329/size/tl-right_rail_short.jpg 1x"
        />
            <source
            media="(min-width: 0px)"
            srcset="//assets3.thrillist.com/v1/image/2677329/size/tl-right_rail_short.jpg 1x"
        />
    
    <img src="//assets3.thrillist.com/v1/image/2677329/size/tl-right_rail_short.jpg" class="" alt="" data-pin-url="https://www.thrillist.com/news/nation/free-food-chick-fil-a-cow-appreciation-day-2017?utm_content=Chick-fil-A+Is+Giving+Away+Free+Food+on+July+11&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2677329%2Fsize%2Ftl-right_rail_short.jpg&amp;description=Chick-fil-A+will+give+away+free+food+to+anyone+who+dresses+like+a+cow+on+Cow+Appreciation+Day.+Here+are+deets."  />
</picture>
                    
                
            </figure>

            
            
            <hgroup class="inline-related-item__headers">
                <h5 class="inline-related-item__title">This Napa Valley Wine Train Chugs Through America's Best Vineyards</h5>
            </hgroup>

            
        </a>
    </div>
</section>
                                            <section
    class="inline-related-item js-enhanced has-no-credit is-in-bar is-right-rail has-hover-state"
    data-position="3"
    data-ref-nid="4629509"
    data-headline="Everyone Gets Free Slurpees at 7-Eleven Next Week"
    data-link-url="https://www.thrillist.com/news/nation/free-slurpee-day-7-eleven-2017"
    data-image-id="2677496"
    data-edition="no edition"
    data-list-type="related"
    data-action-list="right_rail"
    data-variant="tmg-content_promo_unit"
    data-vertical="Eat"
    data-image-size-desktop="tl-right_rail_short"
    data-image-size-mobile="tl-right_rail_short"
>
    <div class="inline-related-item__wrapper ">

                    <h4 class="inline-related-item__header">related</h4>
        
        
        <a
            href="https://www.thrillist.com/news/nation/free-slurpee-day-7-eleven-2017"
            class="inline-related-item__link inline-related-item__link--3 non-content-interest ga-trigger clearfix"
            data-ga-category="Content Modules"
            data-ga-action="right_rail_3"
            data-ga-label="/news/nation/free-slurpee-day-7-eleven-2017"
            data-ga-value="3"
        >

            <figure class="inline-related-item__image " style=background-image:url('');>

                                    
<picture class="picture ">

            <source
            media="(min-width: 767px)"
            srcset="//assets3.thrillist.com/v1/image/2677496/size/tl-right_rail_short.jpg 1x"
        />
            <source
            media="(min-width: 0px)"
            srcset="//assets3.thrillist.com/v1/image/2677496/size/tl-right_rail_short.jpg 1x"
        />
    
    <img src="//assets3.thrillist.com/v1/image/2677496/size/tl-right_rail_short.jpg" class="" alt="" data-pin-url="https://www.thrillist.com/news/nation/free-food-chick-fil-a-cow-appreciation-day-2017?utm_content=Chick-fil-A+Is+Giving+Away+Free+Food+on+July+11&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2677496%2Fsize%2Ftl-right_rail_short.jpg&amp;description=Chick-fil-A+will+give+away+free+food+to+anyone+who+dresses+like+a+cow+on+Cow+Appreciation+Day.+Here+are+deets."  />
</picture>
                    
                
            </figure>

            
            
            <hgroup class="inline-related-item__headers">
                <h5 class="inline-related-item__title">Everyone Gets Free Slurpees at 7-Eleven Next Week</h5>
            </hgroup>

            
        </a>
    </div>
</section>
                    
                </div>
            
            
                            <div class="right-rail__sticky-section right-rail-section last-rail-section top-rail clearfix">
                    <div class="right-rail__sticky-ad">
                        <section  class="ad-container desktop rr-sticky-ad-container">
    <div class="right-rail-ad desktop" data-ad-id="thrillist-ad-300x601">
        <div id="thrillist-ad-300x601" style="height: 600px; min-height: auto;" class="thrillist-ad thrillist-ad-300x601 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[300, 601]]" data-screen-type="desktop">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-300x601");
                    });
                </script>
            
        </div>
    </div>
</section>
                    </div>
                </div>
            
        

    </div>

</section>

            </div>
        
            
            <div
                id="content-left"
                class="is-standard "
                itemprop="articleBody"            >
                <section class="body-text u-color--dark-gray u-color--eat-links font--body has-mobile-padding body-text--is-first is-standard">
    <div class="body-text__content">

        
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    Chick-fil-A is handing out <strong>tons of&nbsp;free food</strong> on Tuesday to celebrate its annual <a href="https://www.facebook.com/events/911098322365317/?acontext=%7B%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22page%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22page_upcoming_events_card%5C%22%2C%5C%22extra_data%5C%22%3A[]%7D]%22%2C%22has_source%22%3Atrue%7D" target="_blank">Cow Appreciation Day</a>, and it turns out you <em>don't</em> need to stuff yourself head-to-hoof into a full-body cow costume to get some. Unless you're really into that sort of thing.&nbsp;                </p>
            
            <div
    class="ad-inserter-target js-ad-inserter-target"
    data-modifier-class="u-standard-spacing"></div>

        
                            <h2 class="body-text__paragraph-header font--h2">
                    Here's the deal:                </h2>
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    
On Tuesday, July 11, the southern fried chicken sandwich chain is handing out free meals at its more than 2,100 restaurants across the country, and just like <a href="https://www.thrillist.com/news/nation/chick-fil-a-free-food-cow-appreciation-day-2016" target="_blank">last year</a>, all you have to do is wear some kind of "cow attire" to qualify, according to a <a href="https://thechickenwire.chick-fil-a.com/News/Chick-fil-A-Offers-Free-Entrees-to-Cow-Dressed-Customers-On-Cow-Appreciation-Day-July-11" target="_blank">press release</a>. Specifically, if you show up to your local Chick-fil-A sporting some spots -- anything from a cow accessory to an elaborate cow costume -- you'll get <strong>a free entree of your choice</strong>, such as a regular chicken sandwich, the new <a href="https://www.thrillist.com/news/nation/chick-fil-a-launches-new-smokehouse-bbq-bacon-sandwich" target="_blank">Smokehouse BBQ Bacon sandwich</a>, or even a breakfast sandwich. The promotion is good from open until 7pm local time.                </p>
            
            <div
    class="ad-inserter-target js-ad-inserter-target"
    data-modifier-class="u-standard-spacing"></div>

        
    </div>

</section>
<section
    id="thrillist-ad-mobile-1x2"    class="inline-ad has-spacing mobile is-standard "
>

    <div class="mobile-inline-ad inline-ad__container" data-ad-id="thrillist-ad-300x251-1">

        
        <div
            id="thrillist-ad-300x251-1"
            class="thrillist-ad-300x251-1 inline-ad__slot thrillist-ad ga-trigger"
            style="height: auto; min-height: auto"
            data-ga-category="Stack"
            data-ga-action="click"
            data-ga-label="thrillist-ad"
            data-ad-sizes="[300, 251] [1, 3]"
            data-screen-type="mobile"
        >

            
        </div>

    </div>

</section>
<section class="body-text u-color--dark-gray u-color--eat-links font--body has-mobile-padding is-standard">
    <div class="body-text__content">

        
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    If, for some reason, you're hard-pressed to find proper cow attire, Chick-fil-A has <a href="https://www.chick-fil-a.com/Cow-Appreciation-Day" target="_blank">some pointers on its website</a> to make it easier for you to score the free food. We recommend a nice cowbell or maybe a simple <a href="https://www.amazon.com/Print-Bandana-Party-Accessory-count/dp/B0073YNFGC/ref=sr_1_1?ie=UTF8&amp;qid=1499454467&amp;sr=8-1&amp;keywords=cow+print+bandana" target="_blank">cow-print bandana</a> that can double as a bib for when you start grazing on fried chicken sandwiches and waffle fries. The latter is probably best.&nbsp;                </p>
            
            <div
    class="ad-inserter-target js-ad-inserter-target"
    data-modifier-class="u-standard-spacing"></div>

        
    </div>

</section>
<section class="body-text u-color--dark-gray u-color--eat-links font--body has-mobile-padding has-patterned-background body-text--author-bio is-standard">
    <div class="body-text__content">

        
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    <em><a href="http://thrillist.com/authors/tony-merevick" target="_blank">Tony Merevick</a> is Senior News Editor at Thrillist and has a whole box of cow costume supplies at his desk in case anyone needs some. Send news tips to news@thrillist.com and follow him on Twitter <a href="http://twitter.com/tonymerevick" target="_blank">@tonymerevick</a>.</em>                </p>
            
            <div
    class="ad-inserter-target js-ad-inserter-target"
    data-modifier-class="u-standard-spacing"></div>

        
    </div>

</section>
<section class="body-text u-color--dark-gray u-color--eat-links font--body has-mobile-padding is-standard">
    <div class="body-text__content">

        
            
            
                            <p class="body-text__paragraph-text font--body has-spacing">
                    <em><a class="vortex-open" data-campaign="5708" href="https://signup.thrillist.com/" target="_blank">Sign up here</a> for our daily Thrillist email and <a href="https://www.youtube.com/subscription_center?add_user=thrillist" target="_blank">subscribe here</a> for our YouTube channel&nbsp;to get your fix of the best in food/drink/fun.</em><br />
&nbsp;                </p>
            
            <div
    class="ad-inserter-target js-ad-inserter-target"
    data-modifier-class="u-standard-spacing"></div>

        
    </div>

</section>
<div class="inline-share-tools">
    
<div class="share-legend sticky meta-info__share-bar nation">
        <ul class="share-wrap clearfix">
        <li class='share-fb sticky-share-item'>
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Fnews%2Fnation%2Ffree-food-chick-fil-a-cow-appreciation-day-2017%3Futm_content%3DChick-fil-A%2BIs%2BGiving%2BAway%2BFree%2BFood%2Bon%2BJuly%2B11%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='sticky' data-hash='' data-picture='//assets3.thrillist.com/v1/image/2677540/size/tmg-facebook_social.jpg' data-artemis-id='2677540' data-share-link="https://www.thrillist.com/news/nation/free-food-chick-fil-a-cow-appreciation-day-2017?utm_content=Chick-fil-A+Is+Giving+Away+Free+Food+on+July+11&utm_source=facebook&utm_medium=social-media">
    <span class="text">
        Share<span class="visually-hidden"> on Facebook</span>    </span>
</a>
</li><li class='share-tweet sticky-share-item'>

<a href="https://twitter.com/intent/tweet?text=Chick-fil-A%20Is%20Giving%20Away%20Free%20Food%20on%20July%2011%20%40Thrillist&url=https%3A%2F%2Fwww.thrillist.com%2Fnews%2Fnation%2Ffree-food-chick-fil-a-cow-appreciation-day-2017%3Futm_content%3DChick-fil-A%2BIs%2BGiving%2BAway%2BFree%2BFood%2Bon%2BJuly%2B11%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869" target=_blank data-ga-position='default' data-bitly-url='https%3A%2F%2Fwww.thrillist.com%2Fnews%2Fnation%2Ffree-food-chick-fil-a-cow-appreciation-day-2017%3Futm_content%3DChick-fil-A%2BIs%2BGiving%2BAway%2BFree%2BFood%2Bon%2BJuly%2B11%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869' data-artemis-id='2677540' class='twitter-share'>
    <span class="twitter-share__text text">
        Tweet<span class="visually-hidden"> this article</span>    </span>
</a>
</li><li class='share-pinterest sticky-share-item'>
<a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Fnews%2Fnation%2Ffree-food-chick-fil-a-cow-appreciation-day-2017%3Futm_content%3DChick-fil-A+Is+Giving+Away+Free+Food+on+July+11%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2677540%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2677540'>
  <span class="text">
    Pin it  </span>
</a>
</li><li class='share-email-mobile sticky-share-item'>
<a href="mailto:?subject=Chick-fil-A Is Giving Away Free Food on July 11&body=via Thrillist: https%3A%2F%2Fwww.thrillist.com%2Fnews%2Fnation%2Ffree-food-chick-fil-a-cow-appreciation-day-2017%3Futm_source%3Demail%26utm_medium%3Dsocial-media%26utm_campaign%3D4629641%0A%0AGet more stuff like this in your inbox: http://bit.ly/1t9rLEA" target=_blank>
    <span class="text">
        <span>Email</span>    </span>
</a>
</li>    </ul>

                
    </div>

    <div class="inline-share-tools__sign-off">
        <div class="inline-share-tools__logo--container"><div class="inline-share-tools__logo"></div></div>
    </div>
</div>
<section
    id="thrillist-ad-desktop-1x4"    class="inline-ad has-spacing is-standard "
>

    <div class="ad-container allied-listing inline-ad__container" data-ad-id="thrillist-ad-640x404">

        
        <div
            id="thrillist-ad-640x404"
            class="thrillist-ad-640x404 inline-ad__slot thrillist-ad ga-trigger"
            style="height: auto; min-height: auto"
            data-ga-category="Stack"
            data-ga-action="click"
            data-ga-label="thrillist-ad"
            data-ad-sizes="[640, 403] [1, 4]"
            data-screen-type="desktop"
        >

                            <script type="text/javascript">
                    googletag.cmd.push(function () {
                        googletag.display("thrillist-ad-640x404");
                    });
                </script>
            
        </div>

    </div>

</section>
<section class="inline-signup clearfix is-standard">
    <div class="inline-signup__replace-link" id="vortex-replace-link"></div>
</section>
<section class="comments is-standard">

    <div class="comments__wrapper fb-comments-container" id="fb-comments-4629641">
        <div
            class="comments__container user-comments pre-fb-comments"
            data-href="http://www.thrillist.com/news/nation/free-food-chick-fil-a-cow-appreciation-day-2017"
            data-num-posts="10"
            data-width="100%"
            data-mobile=""
        >
        </div>

        <button class="comments__button view-comments ui-button--transparent-dark-gray">
            <a class="comments__link" href="#">
                Read the Comments
            </a>
        </button>

    </div>

</section>

            </div>
        
                </div>

</article>


<div id="article-bottom" class="desktop article-bottom"></div>
<section  class="ad-container desktop">
    <div class="recommend-ad" data-ad-id="thrillist-ad-970x92">
        <div id="thrillist-ad-970x92" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-970x92 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[970, 90], [970, 250]]" data-screen-type="desktop">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-970x92");
                    });
                </script>
            
        </div>
    </div>
</section>

<div class="desktop reco-links-infinite has-patterned-background infinite-standard">
    <h4 class="rail-header">Stuff You'll Like</h4>

    
<div id="result-set" class="result-set load-more-stack">
    <div id="rs-wrapper" class="rs-wrapper">

        <ul id="rsItems" class="hp-stack-container items clearfix">
                    </ul>

        <!--Also add the ad slots to the page. -->
        
    </div>

            <div class="stack-load-more "
            id="stackLoadMore">

            <a href="#">
                <span class="on loader"></span>
                Load<span class="off"> More</span><span class="on">ing</span>
            </a>
        </div>
    
</div>
</div>


    
        </div>
        <!-- /end #content-unit -->

        <!-- begin #post-container -->
        <div id="post-container">
            
<div id="popoutContainer">
	<!-- popout content end -->
	<span id="closePopout"></span>
</div>
        <div class="loading mobile" id="articleloadMore">
            <div class="spinner"></div>
        </div>
            </div>
        <!-- /end #post-container -->

        <!-- begin <footer> -->
        
            <footer id="footer-unit" class="is-standard">
                <section  class="ad-container desktop">
    <div class="footer-ad" data-ad-id="thrillist-ad-970x91">
        <div id="thrillist-ad-970x91" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-970x91 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[970, 90], [970, 250]]" data-screen-type="desktop">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-970x91");
                    });
                </script>
            
        </div>
    </div>
</section>
<div class="footer-nav-unit">
    <div class="dynamic-center-container clear">
        <div class="dynamic-center">
            <ul class="dynamic-center-inner">
                <li class="duo"><a class="ga-trigger" data-ga-action="Advertise" data-ga-category="footer" target="_blank" href="http://www.groupninemedia.com/advertise">Advertise</a></li>
                <li class="duo">/</li>
                <li><a class="ga-trigger" data-ga-action="Careers" data-ga-category="footer" target="_blank" href="http://www.groupninemedia.com/careers">Careers</a></li>
                <li>/</li>
                <li><a class="ga-trigger" data-ga-action="Contact" data-ga-category="footer" href="http://www.groupninemedia.com/contact">Contact</a></li>
                <li>/</li>
                <li><a class="ga-trigger vortex-open" data-ga-action="Subscribe" data-campaign="6198" data-ga-category="footer" href="https://signup.thrillist.com/">Subscribe</a></li>
                <li>/</li>
                <li class="duo"><a class="ga-trigger" data-ga-action="Privacy" data-ga-category="footer" target="_blank" href="http://www.groupninemedia.com/privacy">Privacy</a></li>
                <li class="duo">/</li>
                <li class="duo"><a class="ga-trigger" data-ga-action="TsCs" data-ga-category="footer" target="_blank" href="https://www.groupninemedia.com/tscs">T's &amp; C's</a></li>
                <li>/</li>
                <li><a class="ga-trigger" data-ga-action="Unsubscribe" data-ga-category="footer" href="https://signup.thrillist.com/unsubscribe">Unsubscribe</a></li>
            </ul>
        </div>
    </div>

    <p class="footer-copyright">
        &copy; 2017 Group Nine Media Inc. All Rights Reserved.
    </p>

    <div class="footer-logo-container">
        <a target="_blank" href="http://www.groupninemedia.com">
            <figure class="footer-tmg-logo"></figure>
        </a>
    </div>
</div>
            </footer>
                <!-- /end <footer> -->

        <!-- begin #survey-container -->
        <div id="survey-container">
            <div id="ad-popout-container">
    <div class="close-survey-popout icon-cancel"></div>
        <section  class="ad-container">
    <div class="survey_popup" data-ad-id="thrillist-ad-300x150">
        <div id="thrillist-ad-300x150" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-300x150 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[300, 150]]" data-screen-type="desktop">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-300x150");
                    });
                </script>
            
        </div>
    </div>
</section>
</div>
        </div>
        <!-- /end #survey-container -->
        
    </div>
    <!-- /end #wrapper -->

    <!-- BEGIN: Helper elements -->
        <div id="fb-root"></div>

        <div id="page-mask" class="page-mask"></div>

        <div class="loader-modal hide" id="loaderModal">
            <a class="loader"></a>
        </div>

    <!-- END: Helper elements -->

    <section  class="1x1-ad-container">
    <div class="1x1-ad" data-ad-id="thrillist-ad-1x1">
        <div id="thrillist-ad-1x1" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-1x1 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[1, 1]]" data-screen-type="mobile">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-1x1");
                    });
                </script>
            
        </div>
    </div>
</section>

        <ul class="share-legend sticky-share-tools hide-share">
            <li class='fb-like half-width'>    <div class="mobile">
      <span class="fb-like-background fb-like-sticky"></span>

      <span class="fb-like-text">Want More?<br>Like Us</span>

      <div
        class="fb-like fb-like-sticky fb-like-mobile"
        width="48"
        data-href="http://www.facebook.com/Thrillist"
        data-layout="button"
        data-action="like"
        data-show-faces="true"
        data-share="false"
        data-width="450"
        data-ref="facebook-869">
      </div>
    </div>
  </li><li class='share-fb half-width'>
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Fnews%2Fnation%2Ffree-food-chick-fil-a-cow-appreciation-day-2017%3Futm_content%3DChick-fil-A%2BIs%2BGiving%2BAway%2BFree%2BFood%2Bon%2BJuly%2B11%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='sticky' data-hash='' data-picture='//assets3.thrillist.com/v1/image/2677540/size/tmg-facebook_social.jpg' data-artemis-id='2677540' data-share-link="https://www.thrillist.com/news/nation/free-food-chick-fil-a-cow-appreciation-day-2017?utm_content=Chick-fil-A+Is+Giving+Away+Free+Food+on+July+11&utm_source=facebook&utm_medium=social-media">
    <span class="text">
        Share<span class="visually-hidden"> on Facebook</span>    </span>
</a>
</li><li class='share-pinterest'>
<a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Fnews%2Fnation%2Ffree-food-chick-fil-a-cow-appreciation-day-2017%3Futm_content%3DChick-fil-A+Is+Giving+Away+Free+Food+on+July+11%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2677540%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='sticky' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2677540'>
  <span class="text">
      </span>
</a>
</li><li class='share-tweet'>

<a href="https://twitter.com/intent/tweet?text=Chick-fil-A%20Is%20Giving%20Away%20Free%20Food%20on%20July%2011%20%40Thrillist&url=https%3A%2F%2Fwww.thrillist.com%2Fnews%2Fnation%2Ffree-food-chick-fil-a-cow-appreciation-day-2017%3Futm_content%3DChick-fil-A%2BIs%2BGiving%2BAway%2BFree%2BFood%2Bon%2BJuly%2B11%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869" target=_blank data-ga-position='sticky' data-bitly-url='https%3A%2F%2Fwww.thrillist.com%2Fnews%2Fnation%2Ffree-food-chick-fil-a-cow-appreciation-day-2017%3Futm_content%3DChick-fil-A%2BIs%2BGiving%2BAway%2BFree%2BFood%2Bon%2BJuly%2B11%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869' data-artemis-id='2677540' class='twitter-share'>
    <span class="twitter-share__text text">
            </span>
</a>
</li><li class='share-gplus'>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.thrillist.com%2Fnews%2Fnation%2Ffree-food-chick-fil-a-cow-appreciation-day-2017%3Futm_content%3DChick-fil-A+Is+Giving+Away+Free+Food+on+July+11%26utm_source%3Dgoogle%26utm_medium%3Dsocial-media" target=_blank>
    <span class="text">
            </span>
</a></li><li class='share-email-mobile'>
<a href="mailto:?subject=Chick-fil-A Is Giving Away Free Food on July 11&body=via Thrillist: https%3A%2F%2Fwww.thrillist.com%2Fnews%2Fnation%2Ffree-food-chick-fil-a-cow-appreciation-day-2017%3Futm_source%3Demail%26utm_medium%3Dsocial-media%26utm_campaign%3D4629641%0A%0AGet more stuff like this in your inbox: http://bit.ly/1t9rLEA" target=_blank>
    <span class="text">
            </span>
</a>
</li>        </ul>

        <section id="desktop-widget-ad" class="desktop-widget-ad">
    <div  data-ad-id="thrillist-ad-250x250">
        <div id="thrillist-ad-250x250" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-250x250 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[250, 250]]" data-screen-type="desktop">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-250x250");
                    });
                </script>
            
        </div>
    </div>
</section>
<!-- START: Default Facebook Initialization Code -->
<script>
  (function(d, s, id, debug) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = '//connect.facebook.net/en_US/sdk' + (debug ? '/debug' : '') + '.js#version=v2.0&xfbml=1&appId=111767172173562';
    js.async = true;
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk', /*debug*/ false));
</script>
<!-- END: Default Facebook Initialization Code -->

<script type="text/javascript" charset="utf-8">
  window.twttr = window.twttr || (function (d,s,id) {
    var t;
    return (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<!-- start sitelinks searchbox -->
<script type="application/ld+json">
{
   "@context": "http://schema.org",
   "@type": "WebSite",
   "url": "https://www.thrillist.com",
   "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.thrillist.com/search?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
}
</script>
<!-- end sitelinks searchbox -->
    <!-- Store all Mustache templates here -->
    <div data-templates class="visually-hidden">

        <script type="text/template" id="jsInlineGrowl">
          <div class="inline-growl-figure-container">
    <figure class="inline-growl-figure {{#classes}}inline-growl-figure-{{.}} {{/classes}}"></figure>
</div>
<div class="inline-growl-message">{{{message}}}</div>
        </script>

        <script type="text/template" id="inline-signup-template">
            <div class="inline-email-signup">
    {{# success }}
		<div class="inline-email-title success">Welcome to paradise, Hero.</div>
        <a class="modal-fb">
            <div
                id="modal-fb-like"
                class="fb-like"
                data-href="http://www.facebook.com/Thrillist"
                data-layout="button"
                data-action="like"
                data-share="false"
                data-width="95"
                data-show-faces="false">
            </div>
        </a>
		<div class="inline-signup-success-message">Like us on Facebook to get the best of both worlds.</div>
	{{/ success}}

	{{^ success }}
    	<div class="inline-email-title-container">

    		{{# hasError }}
    			{{# userExists }}
    				<div class="inline-email-title error"> We see that you already have an account.
    				<br> You're good to go!</div>
    			{{/ userExists }}

    			{{^ userExists }}
    				<div class="inline-email-title error">There was an error signing up. Try again.</div>
    			{{/ userExists }}

    		{{/ hasError }}

    		{{^ hasError }}
    			<div class="inline-email-title original">Our best stories, delivered daily</div>
                <div class="desktop">
                    <div class="inline-email-message">The best decision you'll make all day.</div>
                </div>
    		{{/ hasError }}

    	</div>
            <form class="inline-email-input-container" id="inline-signup-form" action="/services/v1/inlineVortexSignup" method="POST">
                <input name="data" placeholder="Sign up with email" data-validate="email" required="" type="email" id="inline-email-input-field">
                <input type="submit" class="visually-hidden" />
                <button class="submit-inline-email form-submit">GO</button>
                <div class="inline-age-container">
    	            <input id="inline-age-validaton-form" type="checkbox" name="age-validation" checked="">
    	            <label for="inline-age-validaton-form">I confirm I am at least 21 years old</label>
    	        </div>
            </form>
	{{/ success}}
</div>
        </script>

        <script type="text/template" id="nav-signup-template">
            <div class="nav-email-signup top-message">
    {{# success }}
		<div class="nav-signup-title success">Welcome to paradise, Hero.</div>
	{{/ success}}

	{{^ success }}
    	<div class="nav-signup-title-container">

    		{{# hasError }}
    			{{# userExists }}
    				<div class="nav-signup-title error">You already have an account!</div>
    			{{/ userExists }}

    			{{^ userExists }}
    				<div class="nav-signup-title error">There was an error, try again.</div>
    			{{/ userExists }}

    		{{/ hasError }}

    		{{^ hasError }}
    			<a class="nav-signup-title original ga-trigger" data-ga-category="Top Nav" data-ga-action="get thrillist in your inbox">Get The Thrillist Email Delivered Daily</a>
    		{{/ hasError }}

    	</div>
        <form class="nav-signup-input-container" id="inline-nav-form">
            <input name="data" placeholder="Sign up with email" data-validate="email" required="" type="email" class="nav-signup-input-field">
            <div class="nav-email-age-container">
	            <input class="nav-signup-age-validaton-form" type="checkbox" name="age-validation" checked="">
	        </div>
            <input type="submit" class="visually-hidden" />
            <button class="submit-nav-signup form-submit">GO</button>
        </form>
	{{/ success}}
</div>
        </script>

        <script type="text/template" id="inline-tools-template">
            <p style="clear: both; display: block; padding: 5px; border: 1px solid #aaa; margin: 0 0 10px;line-height: 25px;">
	<a href="//admin.thrillist.com/node/{{nid}}/edit">Edit Article</a> |
	<a href="//admin.thrillist.com/node/{{nid}}/images_video">View Images</a> |
	<a href="javascript:void(0)" onclick="window.open('http://developers.facebook.com/tools/debug/og/object?q=' + escape(window.location.href), '_blank');">Facebook Lint</a> |
	<br> Item ID: {{nid}}
</p>
        </script>

                    <script type="text/template" id="rover-video-template">
                {{#wrapper}}
    <aside id="rover-video" class="rover-video rover-video--{{size}} rover-video--initial-state">
{{/wrapper}}
    
    <div class="rover-video__inner">
        <div id="rover-video__player" class="rover-video__player"></div>
        <span class="rover-video__controls">

            <span class="rover-video__close-btn icon icon-cancel {{#firstPlay}}hide{{/firstPlay}}">
                <span class="visually-hidden">close</span>
            </span>

            <a href="{{url}}" target="_blank" class="rover-video__clickthrough-btn icon icon-learn-more-small">
                Learn More
            </a>

            <div class="mini-video__vpaid_handler hide"></div>
        </span>
    </div>

{{#wrapper}}
    </aside>
{{/wrapper}}            </script>

            <section  class="ad-container">
    <div class="rover-ad rover-ad-call--desktop" data-ad-id="thrillist-ad-300x168">
        <div id="thrillist-ad-300x168" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-300x168 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[300, 168]]" data-screen-type="desktop">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-300x168");
                    });
                </script>
            
        </div>
    </div>
</section>

            <section  class="mobile-ad-container">
    <div class="rover-ad rover-ad-call--mobile" data-ad-id="thrillist-ad-178x100">
        <div id="thrillist-ad-178x100" style="height: auto; min-height: auto;" class="thrillist-ad thrillist-ad-178x100 ga-trigger" data-ga-category="Stack" data-ga-action="Click" data-ga-label="thrillist-ad" data-ad-sizes="[[178, 100]]" data-screen-type="mobile">

                            <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("thrillist-ad-178x100");
                    });
                </script>
            
        </div>
    </div>
</section>
        
        <script type="text/template" id="video-player-error">
            <div class="video-player-error__icon--360"></div>
<div class="video-player-error__message">360&deg; video playback is not supported on this browser</div>
        </script>

        <script type="text/template" id="legal-notice__template">
            <aside id="legal-notice" class="legal-notice">
    
    <p class="legal-notice__message">
        Please be aware that the Terms and Conditions and Privacy Policy associated with our site have changed. By remaining on the site you are subject to the <a href="https://www.groupninemedia.com/tscs" target="_blank">Terms and Conditions</a> and <a href="https://www.groupninemedia.com/privacy" target="_blank">Privacy Policy</a>.
    </p>
    
    <a href="#" class="legal-notice__close">
        <span class="visually-hidden">close</span>
    </a>

</aside>        </script>

            <script type="text/template" id="inlineAd">
        <section class="inline-ad has-spacing {{widthClass}} {{modifierClass}}">
    <div class="{{containerClass}} inline-ad__container" data-ad-id="{{slotId}}">
        <div
            id="{{slotId}}"
            class="{{slotId}} inline-ad__slot {{site}}-ad ga-trigger"
            style="height: {{height}}; min-height: {{height}};"
            data-ga-category="Stack"
            data-ga-action="click"
            data-ga-label="{{site}}-ad"
            data-ad-sizes="{{sizes}}"
            data-screen-type="{{device}}"
        >
        </div>
    </div>
</section>
    </script>

    <script type="text/template" id="right-rail-ad-template">
        <section 
    id="right-rail__group--{{rrIteration}}" 
    class="right-rail__group right-rail__group--{{rrIteration}}"
    {{#wrapperStyle}}style="{{wrapperStyle}}"{{/wrapperStyle}}
>

    <div class="right-rail__group-inner">

        <section class="right-rail-ad">
            <div class="{{containerClass}} right-rail-ad__container" data-ad-id="{{slotId}}">
                <div
                    id="{{slotId}}"
                    class="{{slotId}} right-rail-ad__slot {{site}}-ad"
                    data-ad-sizes="{{sizes}}"
                >
                </div>
            </div>
        </section>

    </div>
    
</section>    </script>
    </div>

    <!-- JW Player -->
        <!-- end JW Player -->

    <script type="text/javascript">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</script>
<script src="//assets-a.thrillist.com/build/thrillist/vendor/vendor.bundle.48af15a547e8851ca9da.js" defer></script>
<script src="//assets-a.thrillist.com/build/thrillist/article.6bb19fbe566ce1ef5b65.js" defer></script>

    <!-- segment pixel -->
        <!-- end segment pixel -->

    <script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = "7100";
    _sf_async_config.domain = "thrillist.com";
    _sf_async_config.useCanonical = "true";
    _sf_async_config.sections = "eat";
    _sf_async_config.authors = "Tony Merevick";
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
</body>
</html>
<!-- Pinnacle: frontend-thrillist-52-71-168-172.thrillist.com_A @ 2017-07-07 15:30:06 xoxo-->
