<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><title>Bacon Marmalade Recall: Firehouse Jams Recalls Uninspected Product - Thrillist</title><link rel="icon" type="image/x-icon" href="/static/thrillist-fav.ico"/><meta name="viewport" content="initial-scale=1.0, width=device-width"/><link rel="canonical" href="https://www.thrillist.com/news/nation/marmalade-recall-2022-firehouse-jams"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><meta name="keywords" content="thrillist editorial, nation, news, dustin nelson, standard, recalls, grocery shopping"/><link rel="amphtml" href="https://www.thrillist.com/amphtml/news/nation/marmalade-recall-2022-firehouse-jams"/><link rel="alternate" hrefLang="x-default" href="https://www.thrillist.com/news/nation/marmalade-recall-2022-firehouse-jams"/><link rel="alternate" hrefLang="en" href="https://www.thrillist.com/news/nation/marmalade-recall-2022-firehouse-jams"/><link rel="alternate" hrefLang="en-au" href="https://www.thrillist.com.au/news/nation/marmalade-recall-2022-firehouse-jams"/><meta name="robots" content="max-image-preview:large, follow, index"/><meta name="google-site-verification"/><meta name="description" content="Firehouse Jams has recalled jars of its uncured bacon marmalade because it was sold without the benefit of an inspection."/><meta property="article:publisher" content="https://www.facebook.com/Thrillist"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Paralucent/paralucent-bold-webfont.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Paralucent/paralucent-demi-bold-webfont.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/SourceCodePro/SourceCodePro-Semibold.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/SourceCodePro/SourceCodePro-Bold.woff2"/><script type="application/ld+json">[{"@context":"http://www.schema.org","@type":"WebSite","potentialAction":{"@type":"SearchAction","query-input":{"@type":"PropertyValueSpecification","valueName":"search_term_string","valueRequired":"http://schema.org/True"},"target":{"@type":"EntryPoint","urlTemplate":"https://www.thrillist.com/search?q={search_term_string}"}},"url":"https://www.thrillist.com/"},{"@context":"https://schema.org","itemListElement":[{"position":1,"item":"https://www.thrillist.com/news","@type":"ListItem","name":"News"},{"item":"https://www.thrillist.com/topics/recalls","position":2,"name":"Recalls","@type":"ListItem"}],"@type":"BreadcrumbList"},{"publisher":{"name":"Thrillist","logo":{"url":"https://assets3.thrillist.com/v1/image/2869236","width":4168,"height":1074,"@type":"ImageObject"},"@type":"Organization"},"author":{"name":"Dustin Nelson","@type":"Person"},"image":{"width":"1200","height":"630","@type":"ImageObject","url":"https://assets3.thrillist.com/v1/image/3073964/1200x630/flatten;crop_down;webp=auto;jpeg_quality=70"},"datePublished":"2022-04-19T22:50:55+00:00","headline":"Marmalade Has Been Recalled After it Was Sold Without Being Inspected","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thrillist.com/news/nation/marmalade-recall-2022-firehouse-jams"},"dateModified":"2022-04-19T22:50:55+00:00","@context":"http://www.schema.org"}]</script><meta property="fb:pages" content="101800100890"/><meta property="fb:app_id" content="111767172173562"/><meta property="ia:markup_url" content="https://www.thrillist.com/fbihtml/news/nation/marmalade-recall-2022-firehouse-jams"/><meta property="og:site_name" content="Thrillist"/><meta property="og:url" content="https://www.thrillist.com/news/nation/marmalade-recall-2022-firehouse-jams"/><meta property="og:type" content="article"/><meta property="og:title" content="Marmalade Has Been Recalled After it Was Sold Without Being Inspected"/><meta property="og:description" content="Check for this in your house."/><meta property="og:image" content="https://assets3.thrillist.com/v1/image/3073964/1200x600/scale;"/><meta property="twitter:card" name="twitter:card" content="summary_large_image"/><meta property="twitter:site" name="twitter:site" content="@thrillist"/><meta property="twitter:image" name="twitter:image" content="https://assets3.thrillist.com/v1/image/3073964/1200x600/scale;"/><meta property="twitter:description" name="twitter:description" content="Check for this in your house."/><meta property="twitter:title" name="twitter:title" content="Marmalade Has Been Recalled After it Was Sold Without Being Inspected"/><link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script"/><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"/><link rel="preload" href="https://z.moatads.com/groupnineheader106666634160/moatheader.js" as="script"/><link rel="preload" href="https://static.thedodo.com/static/scripts/prebid.js" as="script"/><link rel="preconnect" href="https://mb.moatads.com"/><link rel="preconnect" href="https://www.googletagmanager.com" crossorigin=""/><link rel="alternate" type="application/rss+xml" href="https://feeds.groupninemedia.com/feeds/thrillist/discover-news"/><script async="" src="https://z.moatads.com/groupnineheader106666634160/moatheader.js"></script><script async="" src="https://static.thedodo.com/static/scripts/prebid.js"></script><meta property="placeholder:1" content="ph"/><meta property="placeholder:2" content="ph"/><meta property="placeholder:3" content="ph"/><meta property="placeholder:4" content="ph"/><meta property="placeholder:5" content="ph"/><meta property="placeholder:6" content="ph"/><meta property="placeholder:7" content="ph"/><meta property="placeholder:8" content="ph"/><meta property="placeholder:9" content="ph"/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3073964/1584x1056/crop;webp=auto;jpeg_quality=60;progressive.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3073964/1536x1024/crop;webp=auto;jpeg_quality=60;progressive.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/3073964/828x620/crop;webp=auto;jpeg_quality=60;progressive.jpg" as="image" media="(max-width: 767px) "/><meta name="next-head-count" content="53"/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script defer="" src="/_next/static/chunks/6023.44131026231744f0a52a.js"></script><script defer="" src="/_next/static/chunks/8456.0c10fb106bb44c6578a3.js"></script><script defer="" src="/_next/static/chunks/7281-0dfbec93aa2d1b488406.js"></script><script defer="" src="/_next/static/chunks/6454.a8c9f4b2a4d441efc234.js"></script><script src="/_next/static/chunks/webpack-3668dc29ab9f3256565b.js" defer=""></script><script src="/_next/static/chunks/framework-65495d36b904136d2d33.js" defer=""></script><script src="/_next/static/chunks/main-f2f0eb95362df9119440.js" defer=""></script><script src="/_next/static/chunks/pages/_app-3639b5324d92ad42c0ab.js" defer=""></script><script src="/_next/static/chunks/4634-d61d09245e162e571b50.js" defer=""></script><script src="/_next/static/chunks/8254-c87ddfa9ffdb30909295.js" defer=""></script><script src="/_next/static/chunks/pages/node/article-2a2bb06dbfd43d2a5612.js" defer=""></script><script src="/_next/static/L-82bq-hRf56q2Kmwf0rT/_buildManifest.js" defer=""></script><script src="/_next/static/L-82bq-hRf56q2Kmwf0rT/_ssgManifest.js" defer=""></script><style data-styled="" data-styled-version="5.3.3">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</style></head><body><div id="__next"><script>!(function(n, e, o, r, i) {
            if (!e) {
              (e = e || {}),
                (window.permutive = e),
                (e.q = []),
                (e.config = i || {}),
                (e.config.projectId = o),
                (e.config.apiKey = r),
                (e.config.environment = e.config.environment || 'production');
              for (
                var t = [
                    'addon',
                    'identify',
                    'track',
                    'trigger',
                    'query',
                    'segment',
                    'segments',
                    'ready',
                    'on',
                    'once',
                    'user',
                    'consent'
                  ],
                  c = 0;
                c < t.length;
                c++
              ) {
                var f = t[c];
                e[f] = (function(n) {
                  return function() {
                    var o = Array.prototype.slice.call(arguments, 0);
                    e.q.push({ functionName: n, arguments: o });
                  };
                })(f);
              }
            }
          })(
            document,
            window.permutive,
            "51f7b159-295e-4eeb-821b-565af794f8a6",
            "0f011977-02b5-4d79-9b46-a0f4fb7f5eab",
            {}
          );
          (window.googletag = window.googletag || {}),
            (window.googletag.cmd = window.googletag.cmd || []),
            window.googletag.cmd.push(function() {
              if (0 === window.googletag.pubads().getTargeting('permutive').length) {
                var g = window.localStorage.getItem('_pdfps');
                window.googletag.pubads().setTargeting('permutive', g ? JSON.parse(g) : []);
              }
            });</script><script>window.permutive.addon('web', {"page":{"type":"NodeArticle","article":{"id":"5080152","title":"Marmalade Has Been Recalled After it Was Sold Without Being Inspected","categories":[],"keywords":["thrillist editorial","nation","apple news","facebook instant","google amp","search engines","news","dustin nelson","standard","recalls","grocery shopping"],"watson":{"watson_categories":[],"watson_entities":[],"watson_concepts":[]}}}});</script><script>window.beOpAsyncInit = function() {
            BeOpSDK.init({
              account: "5fae4ae2c9e77c0001ff5413",
              refreshExistingSlots: false
            });
            BeOpSDK.watch();
          };</script><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.apstag.init({
    pubID: '3876',
    adServer: 'googletag',
    bidTimeout: 2e3
  });</script><div id="page-wrapper" class="page-wrapper"><a href="#main-content" class="skip-to-main" aria-label="Skip to main content">Skip to main content</a><aside class="leaderboard-wrap" style="width:100%" data-ad-type="leaderboardSlot"></aside><header id="main-header" class="Headerstyles__HeaderWrap-sc-1y1yog4-0 iQdlHO"><div class="Headerstyles__Nav-sc-1y1yog4-1 dJhwXc"><div class="Headerstyles__HeaderContainer-sc-1y1yog4-2 hLYRzF"><div class="Headerstyles__HeaderLogoSection-sc-1y1yog4-10 kNOOsT"><a href="/" data-vars-href="/" data-vars-ga-action="brand icon" alt="Thrillist Home"><span><svg width="137px" height="37px" viewBox="0 0 129 33" class="nav-header-logo"><path d="M121.053 26.172c-1.067.99-2.318 1.485-3.753 1.485-1.88 0-3.262-.638-4.149-1.914-.887-1.276-1.33-3.072-1.33-5.386v-5.832h-2.597l-.095-.215a12.307 12.307 0 013.563-4.991c1.615-1.372 3.478-2.285 5.59-2.738l.19.143v5.44l4.434-2.47.19.143-.792 4.688-3.832-.215v4.724c0 1.24.206 2.164.617 2.773.412.608 1.04.912 1.885.912.359 0 .707-.077 1.045-.232.337-.155.634-.316.887-.484l.222.144c-.317 1.694-1.009 3.036-2.075 4.025zm-14.046-.178c-1.373 1.109-3.22 1.663-5.543 1.663-1.309 0-2.576-.178-3.8-.537-1.225-.357-2.302-.87-3.23-1.538l2.153-3.936h.158c.634 1.288 1.394 2.338 2.28 3.149.887.81 1.72 1.216 2.503 1.216.422 0 .754-.112.997-.34.243-.226.365-.53.365-.912 0-.573-.201-1.062-.602-1.467-.402-.406-1.193-.942-2.376-1.61l-.823-.465c-1.077-.62-1.922-1.2-2.534-1.736-.612-.537-1.05-1.103-1.314-1.7-.264-.596-.396-1.288-.396-2.075 0-1.169.306-2.183.918-3.042.613-.858 1.494-1.532 2.645-2.021 1.15-.49 2.539-.734 4.165-.734 1.246 0 2.444.143 3.594.43 1.151.286 2.17.703 3.057 1.252l-2.724 3.113h-.19c-.507-1.05-1.076-1.837-1.71-2.362-.633-.524-1.32-.787-2.059-.787-.443 0-.807.113-1.093.34a1.071 1.071 0 00-.427.877c0 .31.09.596.27.858.178.263.5.55.965.86.464.31 1.12.703 1.964 1.18l1.108.608c1.31.74 2.26 1.516 2.85 2.326.591.812.888 1.777.888 2.899 0 1.884-.687 3.381-2.06 4.49zm-15.043-16.3l.19.108v13.525l.95 3.758v.215h-8.551v-.215l.95-3.758v-8.23l-.95-3.399v-.214l7.41-1.79zM88.7 2.251c1.056 0 1.932.293 2.629.877.696.585 1.045 1.366 1.045 2.344 0 1.002-.349 1.79-1.045 2.362-.697.572-1.573.858-2.629.858-1.013 0-1.874-.286-2.58-.858-.709-.573-1.062-1.36-1.062-2.362 0-.978.353-1.759 1.061-2.344.707-.584 1.568-.877 2.581-.877zM82.526 27.3h-8.552v-.215l.95-3.758V7.654l-.95-3.399v-.214l7.412-1.79.19.108v20.968l.95 3.758v.215zm-10.578 0h-8.552v-.215l.95-3.758V7.654l-.95-3.399v-.214l7.412-1.79.19.108v20.968l.95 3.758v.215zM60.23 9.694l.19.108v13.525l.95 3.758v.215h-8.551v-.215l.95-3.758v-8.23l-.95-3.399v-.214l7.41-1.79zm-3.263-7.443c1.056 0 1.932.293 2.629.877.697.585 1.045 1.366 1.045 2.344 0 1.002-.348 1.79-1.045 2.362-.697.572-1.573.858-2.629.858-1.013 0-1.874-.286-2.58-.858-.709-.573-1.062-1.36-1.062-2.362 0-.978.353-1.759 1.061-2.344.707-.584 1.568-.877 2.581-.877zm-6.27 13.92h-.19a3.165 3.165 0 00-.887-.662 2.35 2.35 0 00-1.045-.233c-.402 0-.819.078-1.251.233-.359.129-.69.305-.998.523v7.295l1.425 3.758v.215h-9.026v-.215l.95-3.758v-8.23l-.95-3.399v-.214l7.41-1.79.19.108v4.567c.48-1.384 1.075-2.459 1.79-3.226.813-.87 1.737-1.306 2.772-1.306.232 0 .475.042.728.126.253.084.454.185.602.304l-1.52 5.904zM36.76 27.3h-8.55v-.215l.95-3.758v-4.651c0-1.36-.201-2.326-.602-2.898-.402-.573-.93-.86-1.584-.86-.401 0-.776.09-1.124.269a2.431 2.431 0 00-.681.509v7.631l.95 3.758v.215h-8.552v-.215l.95-3.758V7.654l-.95-3.399v-.214l7.412-1.79.19.108v11.856a7.09 7.09 0 01.65-1.55 6.157 6.157 0 012.026-2.166c.834-.536 1.768-.805 2.803-.805 1.161 0 2.122.346 2.882 1.038.76.692 1.33 1.64 1.71 2.845.38 1.205.57 2.559.57 4.061v5.69l.95 3.757v.215zm-22.914-1.128c-1.066.99-2.317 1.485-3.753 1.485-1.88 0-3.262-.638-4.149-1.914-.887-1.276-1.33-3.072-1.33-5.386v-5.832H2.018l-.095-.215A12.305 12.305 0 015.486 9.32C7.1 7.947 8.965 7.034 11.076 6.58l.19.143v5.44l4.434-2.47.19.143-.792 4.688-3.832-.215v4.724c0 1.24.206 2.164.618 2.773.412.608 1.039.912 1.884.912.358 0 .707-.077 1.045-.232.338-.155.634-.316.887-.484l.222.144c-.317 1.694-1.009 3.036-2.075 4.025zm111.246-5.23l-.939-.607v-.58l3.542.198 1.238-7.325-3.907-3.917-1.974-1.491-4.351-2.907-.792.17a14.451 14.451 0 00-8.2 4.986 12.702 12.702 0 00-3.115-1.215 16.664 16.664 0 00-4.022-.482c-1.717 0-3.24.255-4.54.751-.107-1.16-.584-2.167-1.395-2.954-.056-.06-4.01-4.03-4.17-4.163C91.447.549 90.18.114 88.702.114c-1.43 0-2.68.432-3.71 1.284a4.797 4.797 0 00-.61.611L83.35.961 81.648 0l-7.987 1.928-.888-.967L71.07 0l-9.44 2.28a31.06 31.06 0 00-.895-.874C59.713.549 58.445.114 56.967.114c-1.43 0-2.679.432-3.71 1.283-1.117.924-1.708 2.21-1.708 3.719 0 1.117.318 2.104.92 2.91a4.108 4.108 0 00-1.583-.326 5.22 5.22 0 00-2.765.794l-.02-.089-1.701-.962-9.45 2.282v1.557a383.504 383.504 0 00-2.226-2.225c-1.047-.953-2.35-1.45-3.872-1.492V4.878L26.945.961 25.243 0l-9.45 2.281v1.863l.95 3.4v.353l-3.701-2.42-1.548-1.163-.79.17a14.395 14.395 0 00-6.365 3.12 14.123 14.123 0 00-4.07 5.704L0 13.999l.864 1.95 1.953 1.96h.022V20c0 2.675.555 4.83 1.65 6.404.213.307.478.63.804.94.058.059 3.667 3.68 3.73 3.739C9.982 32.076 11.535 33 14 33c1.708 0 3.232-.543 4.542-1.605l1.157 1.247h79.086V31.48c.712.363 1.472.673 2.287.911a15.29 15.29 0 004.298.609c2.727 0 4.966-.693 6.657-2.059a7.216 7.216 0 001.848-2.215c.015.014 2.29 2.3 2.352 2.358.96.992 2.514 1.916 4.979 1.916 1.89 0 3.559-.66 4.96-1.96 1.346-1.25 2.226-2.934 2.612-5.003L129 24.86l-3.907-3.918z" fill="currentColor" fill-rule="evenodd"></path></svg></span></a></div><ul class="Headerstyles__HeaderSocialSection-sc-1y1yog4-11 ocSJA"><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 dVhnNb header-item__social header-item__social--facebook"><a href="https://www.facebook.com/thrillist" target="_blank" alt="Like Thrillist on Facebook." class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 iuzSbP"><div class="sc-bdvvtL sc-gsDKAQ fCepGd erBbkF Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gQDUUG" width="16" height="16" aria-hidden="true"><svg width="40" height="40" viewBox="0 0 40 40" fill="none" style="width:100%;height:100%"><path d="M37 20.1C37 10.663 29.392 3 20 3 10.607 3 3 10.65 3 20.1 3 28.641 9.22 35.724 17.35 37V25.043h-4.32V20.1h4.307v-3.768c0-4.278 2.55-6.659 6.431-6.659 1.856 0 3.797.34 3.797.34v4.208H25.44c-2.125 0-2.777 1.317-2.777 2.678v3.201h4.704l-.751 4.959h-3.967V37C30.795 35.725 37 28.642 37 20.1z" fill="currentColor"></path></svg></div><span class="visually-hidden">Like Thrillist on Facebook.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 dVhnNb header-item__social header-item__social--instagram"><a href="https://www.instagram.com/thrillist" target="_blank" alt="Follow Thrillist on Instagram." class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 iuzSbP"><div class="sc-bdvvtL sc-gsDKAQ fCepGd erBbkF Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gQDUUG" width="16" height="16" aria-hidden="true"><svg width="40" height="40" viewBox="0 0 40 40" fill="none" style="width:100%;height:100%"><path d="M27.468 2.006a10.347 10.347 0 017.618 2.97 10.408 10.408 0 012.909 7.557v14.935c0 3.118-1.02 5.802-2.97 7.692a10.706 10.706 0 01-7.617 2.834H12.593c-2.79.086-5.5-.932-7.542-2.834a10.437 10.437 0 01-3.044-7.752V12.532c0-6.328 4.198-10.527 10.526-10.527h14.935zm.075 3.344h-14.95c-2.174 0-4.048.645-5.293 1.874a7.228 7.228 0 00-1.95 5.309v14.874c0 2.25.646 4.05 1.95 5.369a7.497 7.497 0 005.293 1.874h14.815a7.497 7.497 0 005.293-1.874 7.092 7.092 0 002.1-5.309V12.534a7.497 7.497 0 00-1.95-5.234 7.228 7.228 0 00-5.308-1.949zm-7.542 5.293c5.083 0 9.297 4.199 9.297 9.297A9.297 9.297 0 1120 10.643zm0 3.33a5.983 5.983 0 00-5.953 5.952A5.982 5.982 0 0020 25.878a5.983 5.983 0 005.953-5.953A5.983 5.983 0 0020 13.972zm9.656-5.654a2.1 2.1 0 110 4.199 2.1 2.1 0 010-4.199z" fill="currentColor"></path></svg></div><span class="visually-hidden">Follow Thrillist on Instagram.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 dVhnNb header-item__social header-item__social--twitter"><a href="https://twitter.com/thrillist" target="_blank" alt="Follow Thrillist on Twitter." class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 iuzSbP"><div class="sc-bdvvtL sc-gsDKAQ fCepGd erBbkF Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gQDUUG" width="16" height="16" aria-hidden="true"><svg width="40" height="40" viewBox="0 0 40 40" fill="none" style="width:100%;height:100%"><path d="M36.403 6.267c-.425-.285-1.13-.285-1.555 0-.99.713-2.121 1.283-3.252 1.71-2.828-2.564-7.21-2.707-10.179 0C19.578 9.4 18.59 11.54 18.59 13.82c-4.1-.285-7.776-2.423-10.18-5.842-.284-.427-.707-.57-1.272-.57-.566 0-.99.427-1.131.855-.142.142-1.556 3.562-1.414 7.694.142 3.562 1.556 8.121 6.787 11.399-2.121.997-4.524 1.425-6.929 1.425-.565 0-1.272.428-1.414.997-.142.57.142 1.283.709 1.567 3.532 1.995 7.349 2.993 10.884 2.993s6.928-.855 10.039-2.706c6.078-3.42 9.471-9.975 9.471-17.812v-.713c1.414-1.567 2.405-3.42 2.828-5.415a1.36 1.36 0 00-.566-1.424h.002z" fill="currentColor"></path></svg></div><span class="visually-hidden">Follow Thrillist on Twitter.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 dVhnNb header-item__social header-item__social--snapchat"><a href="https://www.snapchat.com/discover/Thrillist/9125883730" target="_blank" alt="Follow Thrillist on Snapchat." class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 iuzSbP"><div class="sc-bdvvtL sc-gsDKAQ fCepGd erBbkF Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gQDUUG" width="16" height="16" aria-hidden="true"><svg width="40" height="40" viewBox="0 0 40 40" fill="none" style="width:100%;height:100%"><path fill-rule="evenodd" clip-rule="evenodd" d="M37.5 28.755c-.151-.499-.871-.85-.871-.85l-.18-.093a13.905 13.905 0 01-3.16-2.072 10.716 10.716 0 01-1.833-2.086 7.876 7.876 0 01-1.012-2.083c-.067-.27-.057-.377 0-.518.047-.118.187-.228.252-.282.404-.287 1.057-.71 1.46-.967.345-.226.644-.421.82-.542.563-.394.95-.797 1.174-1.23.296-.56.332-1.176.102-1.782-.309-.817-1.07-1.304-2.043-1.304-.222 0-.443.024-.66.07-.52.124-1.029.288-1.523.491a.047.047 0 01-.066-.045c.047-1.095.1-2.564-.02-3.958-.109-1.26-.37-2.326-.793-3.256a8.715 8.715 0 00-1.416-2.119 8.71 8.71 0 00-2.237-1.8C23.951 3.45 22.196 3 20.272 3c-1.917 0-3.67.449-5.216 1.33a8.79 8.79 0 00-2.24 1.8A8.711 8.711 0 0011.4 8.247c-.426.93-.686 1.99-.793 3.256-.12 1.4-.072 2.753-.02 3.958 0 .035-.035.06-.07.045-.44-.173-.966-.368-1.523-.49a3.174 3.174 0 00-.66-.071c-.966 0-1.732.487-2.042 1.304a2.121 2.121 0 00.1 1.782c.23.433.613.836 1.174 1.23.173.12.475.316.822.54.39.256 1.026.667 1.434.95.051.036.224.166.276.302.057.144.07.25-.007.538-.126.414-.41 1.169-1.003 2.062a10.613 10.613 0 01-1.831 2.086 13.905 13.905 0 01-3.164 2.072c-.057.028-.124.06-.197.104 0 0-.716.366-.853.84-.2.697.333 1.353.876 1.706.887.573 1.97.88 2.597 1.05.176.046.335.09.479.133.088.027.314.114.41.24.121.157.139.35.18.57.07.369.223.823.677 1.14.503.345 1.137.369 1.943.4.843.035 1.89.073 3.091.47.556.183 1.06.495 1.641.853 1.22.75 2.736 1.682 5.325 1.682 2.59 0 4.119-.936 5.345-1.689.58-.354 1.08-.663 1.623-.843 1.202-.397 2.249-.437 3.091-.468.807-.034 1.44-.055 1.943-.402.487-.337.627-.84.691-1.216.037-.187.059-.354.166-.49.093-.12.3-.2.397-.234.149-.046.313-.09.496-.138.627-.17 1.416-.368 2.373-.908 1.155-.656 1.233-1.46 1.112-1.857" fill="currentColor"></path></svg></div><span class="visually-hidden">Follow Thrillist on Snapchat.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 dVhnNb header-item__social header-item__social--youtube"><a href="https://www.youtube.com/thrillist" target="_blank" alt="Subscribe to Thrillist on YouTube." class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 iuzSbP"><div class="sc-bdvvtL sc-gsDKAQ fCepGd erBbkF Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gQDUUG" width="16" height="16" aria-hidden="true"><svg width="40" height="40" viewBox="0 0 40 40" fill="none" style="width:100%;height:100%"><path d="M9.045 7.298c7.299-.396 14.614-.397 21.913-.004a6.182 6.182 0 015.84 5.807c.268 4.54.27 9.092.003 13.632a6.182 6.182 0 01-5.84 5.807c-7.303.388-14.622.387-21.926-.004a6.183 6.183 0 01-5.84-5.81 116.94 116.94 0 01.007-13.62 6.182 6.182 0 015.843-5.808zm15.9 11.945l-6.954-4.35c-.348-.218-.812-.398-1.276-.18-.463.216-.58.615-.58 1.05v8.698c0 .436.233.762.58.98.348.216 1.044 0 1.276-.108l6.955-4.351c.348-.217.463-.544.463-.87 0-.325-.231-.653-.463-.87z" fill="currentColor"></path></svg></div><span class="visually-hidden">Subscribe to Thrillist on YouTube.</span></a></div><div class="Headerstyles__HeaderItem-sc-1y1yog4-3 dVhnNb header-item__social header-item__social--tiktok"><a href="https://www.tiktok.com/@thrillist?lang=en" target="_blank" alt="Follow Thrillist on TikTok." class="Headerstyles__HeaderItemLink-sc-1y1yog4-6 iuzSbP"><div class="sc-bdvvtL sc-gsDKAQ fCepGd erBbkF Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gQDUUG" width="16" height="16" aria-hidden="true"><svg width="40" height="40" viewBox="0 0 40 40" fill="none" style="width:100%;height:100%"><path d="M30.162 9.526a7.79 7.79 0 01-3.415-5.107A7.795 7.795 0 0126.613 3h-5.6l-.006 23.865a4.709 4.709 0 01-4.7 4.528 4.717 4.717 0 01-4.708-4.706 4.712 4.712 0 014.707-4.707c.486 0 .948.079 1.391.222v-5.715a9.987 9.987 0 00-1.39-.1A10.316 10.316 0 006 26.694a10.294 10.294 0 004.4 8.437A10.237 10.237 0 0016.305 37a10.316 10.316 0 0010.307-10.306v-12.81a13.315 13.315 0 007.788 2.503v-5.6a7.707 7.707 0 01-4.236-1.261h-.003z" fill="currentColor"></path></svg></div><span class="visually-hidden">Follow Thrillist on TikTok.</span></a></div></ul><div class="Headerstyles__HeaderRightSection-sc-1y1yog4-12 hnKKim"><div class="Headerstyles__HeaderEmailButtonContainer-sc-1y1yog4-5 dTLjwf"><a href="/newsletters" data-vars-href="/newsletters" data-vars-ga-action="newsletters" aria-label="Subscribe to Thrillist Editorial email newsletters."><div type="button" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 fZZyXx"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 hkrtln ButtonContent"><div class="Buttonstyles__ButtonIcon-sc-19qo8qm-3 hcVOIr"></div><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 ldaclt ButtonText">SUBSCRIBE</div></div></div></a></div><button aria-haspopup="true" aria-expanded="false" role="button" tabindex="0" class="Headerstyles__HeaderHamburgerButton-sc-1y1yog4-4 fJMYhW"><a href="#main-navigation" class="visually-hidden">Go to Navigation</a><div class="sc-bdvvtL sc-gsDKAQ fMecCd erBbkF Headerstyles__HeaderMenuIcon-sc-1y1yog4-7 gQDUUG" width="19" height="19"><svg viewBox="0 0 24 24" style="width:100%;height:100%"><defs><path d="M22 12c0 .6-.4 1-1 1H3c-.6 0-1-.4-1-1s.4-1 1-1h18c.6 0 1 .4 1 1zM3 7h18c.6 0 1-.4 1-1s-.4-1-1-1H3c-.6 0-1 .4-1 1s.4 1 1 1zm18 10H3c-.6 0-1 .4-1 1s.4 1 1 1h18c.6 0 1-.4 1-1s-.4-1-1-1z" id="menu_svg__a"></path></defs><use fill="currentColor" xlink:href="#menu_svg__a" fill-rule="evenodd"></use></svg></div></button></div></div></div><nav class="SubNavstyles__SubNavContainer-sc-11hu0ly-0 hvqHrB"><div class="SubNavstyles__SubNavItemsWrapper-sc-11hu0ly-1 hWPaOo"><div class="SubNavstyles__SubNavLeftItemsWrapper-sc-11hu0ly-4 hfDxLH"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 cWgYfb">Cities<span class="SubNavstyles__IconWrapper-sc-11hu0ly-7 knZJzj"></span></div><a href="/eat" data-vars-href="/eat" data-vars-ga-action="/eat" data-vars-ga-label="/eat" class="subnav-link-eat" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 cWgYfb">Eat</div></a><a href="/drink" data-vars-href="/drink" data-vars-ga-action="/drink" data-vars-ga-label="/drink" class="subnav-link-drink" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 cWgYfb">Drink</div></a><a href="/travel" data-vars-href="/travel" data-vars-ga-action="/travel" data-vars-ga-label="/travel" class="subnav-link-travel" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 cWgYfb">Travel</div></a><a href="/weed" data-vars-href="/weed" data-vars-ga-action="/weed" data-vars-ga-label="/weed" class="subnav-link-cannabis" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 cWgYfb">Cannabis</div></a><a href="/entertainment" data-vars-href="/entertainment" data-vars-ga-action="/entertainment" data-vars-ga-label="/entertainment" class="subnav-link-watch" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 cWgYfb">Watch</div></a><a href="/shopping" data-vars-href="/shopping" data-vars-ga-action="/shopping" data-vars-ga-label="/shopping" class="subnav-link-shop" target="_self"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 cWgYfb">Shop</div></a><span class="SubNavstyles__IosFix-sc-11hu0ly-8 iMvMxF ios-fix" tabindex="-1" aria-hidden="true"> </span></div><div class="SubNavstyles__SubNavRightItemsWrapper-sc-11hu0ly-5 hlXtlc"></div></div></nav></header><div id="main-content" class="main-content"><article data-article-index="0" data-article-nid="5080152" class="NodeArticlestyles__ArticleElement-sc-1dhoc8d-1 eYiZqf article-element"><div width="1" class="Container__GridRow-sc-1uycfrd-3 fwAcDg"><div class="Container__GridColumn-sc-1uycfrd-4 ZpnSR content-section--left content-section--left"><div class="ArticleHeaderstyles__ArticleHeaderContainer-sc-1m1ueo4-0 ioZuJi article-header false"><div class="article-header__mobile-main"><div class="article-header__mobile-top-row"><ul class="Breadcrumbsstyles__BreadcrumbsContainer-sc-1wv0ih7-0 eTJwoT"><li class="breadcrumb"><a href="/news" data-vars-href="/news" data-vars-ga-action="breadcrumbs" data-vars-ga-label="/news">News</a></li><li class="breadcrumb"><a href="/topics/recalls" data-vars-href="/topics/recalls" data-vars-ga-action="breadcrumbs" data-vars-ga-label="/topics/recalls">Recalls</a></li></ul></div><h1 class="Title__ArticleTitle-sc-1yzrtdz-0 dnIWWa">Marmalade Has Been Recalled After it Was Sold Without Being Inspected</h1><h2 class="Subheadline__ArticleSubheadline-sc-1m5whfb-0 eaumLw">Around 709 pounds of marmalade are part of the recall from Firehouse Jams.</h2><div><div class="Bylinestyles__ArticleBylineContainer-sc-1dq0qrh-0 iRlXst"><div class="Bylinestyles__ArticleAuthor-sc-1dq0qrh-1 fwbxi">By<!-- --> <a href="/authors/dustin-nelson" data-vars-href="/authors/dustin-nelson" data-vars-ga-action="" data-vars-ga-label="" class="author-name">Dustin Nelson</a></div><p class="Bylinestyles__ArticleDate-sc-1dq0qrh-2 cQFDXp">Published on 4/19/2022 at 6:50 PM</p></div></div></div></div><div class="NodeArticlestyles__ObscuredContentWrapper-sc-1dhoc8d-6 hUqleM"><div data-element-type="ParagraphMainImage" data-element-index="0" class="sc-bdvvtL cjOyNP"><picture class="swiper-lazy picture-tag" data-testid="picture-tag"><source srcSet="https://assets3.thrillist.com/v1/image/3073964/1584x1056/crop;webp=auto;jpeg_quality=60;progressive.jpg" media="(min-width: 1024px)" data-size="desktop" width="792" height="528"/><source srcSet="https://assets3.thrillist.com/v1/image/3073964/1536x1024/crop;webp=auto;jpeg_quality=60;progressive.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" width="768" height="512"/><source srcSet="https://assets3.thrillist.com/v1/image/3073964/828x620/crop;webp=auto;jpeg_quality=60;progressive.jpg" media="(max-width: 767px)" data-size="mobile" width="414" height="310"/><img class="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://assets3.thrillist.com/v1/image/3073964/414x310/crop;webp=auto;jpeg_quality=60;progressive.jpg" alt="marmalade recall 2022" width="414" height="310" style="display:block;height:auto" loading="eager"/><noscript><img src="https://assets3.thrillist.com/v1/image/3073964/414x310/crop;webp=auto;jpeg_quality=60;progressive.jpg" alt="marmalade recall 2022" width="414" height="310" style="display:block;height:auto"/></noscript></picture><figcaption class="Caption-sc-1igschm-0 jBITib"><div class="false false"><span class="Credit-sc-balk7f-0 fLZmar">Photo by New Africa/Shutterstock</span></div></figcaption></div><div class="ParagraphBodyTextstyles__BodyText-sc-zwba0v-0 WXqyv page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="2"><p data-element-index="0"><a href="https://www.thrillist.com/recipe/how-to-make-lemon-lime-and-whiskey-marmalade">Marmalade</a>, for those who have to remind themselves, is the one that is a preserve and not the dog in the confusingly long-running comic strip.</p><p data-element-index="1">It’s the preserve, and not the dog, that has been <a href="https://www.fsis.usda.gov/recalls-alerts/firehouse-jams-llc-recalls-uncured-bacon-marmalade-products-produced-without-1" target="_blank">recalled by Firehouse Jams</a> in a new announcement shared by the Food and Drug Administration (FDA). It is <a href="https://www.thrillist.com/news/nation/tortilla-recall-2022-salsa-texan-update">recalling</a> about 709 pounds of “thermally processed, commercially sterile, uncured bacon marmalade.” That’s a mouthful, but the reason is not: The product was distributed without having been inspected.</p><p data-element-index="2">The marmalade was produced on July 10, 2021, December 3, 3031, and March 1, 2022. You’re looking for a 10.5-ounce jar with the label “Eat This – YUM! – Uncured Bacon Marmalade with Oranges and Balsamic Caramelized Onions.” The recalled jars have best-by dates of 7/23, 11/23, 12/23, and 3/24, as well as the establishment number “EST. 47682” in the USDA mark of inspection.</p><p data-element-index="3">No customers have reported adverse reactions to the un-inspected marmalade, but the U.S. Department of Agriculture’s Food Safety and Inspection Service encourages anyone who has the marmalade in their home to throw it out or return it for a refund.</p></div><div class="ParagraphBodyTextstyles__BodyText-sc-zwba0v-0 WXqyv page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="3"><p data-element-index="0"><em>Want more Thrillist? Follow us on <a href="https://www.instagram.com/thrillist/" target="_blank">Instagram</a>, <a href="https://twitter.com/Thrillist" target="_blank">Twitter</a>, <a href="https://www.pinterest.com/thrillist/_created/" target="_blank">Pinterest</a>, <a href="https://www.youtube.com/channel/UCC59s1J7c7zreuvnvLUQ0Xg" target="_blank">YouTube</a>, <a href="https://www.tiktok.com/@thrillist?" target="_blank">TikTok</a>, and <a href="https://story.snapchat.com/p/b87af4e6-1ba3-4c38-a56f-f002c59643e6" target="_blank">Snapchat</a>.</em></p></div><div class="ParagraphEditorsNotestyles__EditorsNoteDiv-sc-16he8e-0 UqCTz page-element paragraph undefined" data-element-type="ParagraphEditorsNote" data-element-index="4"><em>Dustin Nelson is a <a href="https://www.thrillist.com/authors/dustin-nelson" target="_blank">Senior Staff Writer</a> at Thrillist. Follow Dustin Nelson <a href="https://twitter.com/dlukenelson" target="_blank">on Twitter</a>.</em> 
</div><aside class="RecommendedVideostyles__RecVidWrap-sc-48fa0a-0 kbRlFK page-element page-element--recommended-video paragraph" data-element-type="ParagraphRecommendedVideo" data-element-index="5"><div class="RecommendedVideostyles__RecVidSectionTitle-sc-48fa0a-1 ecJaKs"><span class="RecommendedVideostyles__RecVidSectionTitleSpan-sc-48fa0a-2 lpiocI">Thrillist TV</span></div><div class="RecommendedVideostyles__RecVidContent-sc-48fa0a-3 knVIqC"><div class="RecommendedVideostyles__RecVidMediaWrap-sc-48fa0a-4 kAErfT"><div class="RecommendedVideostyles__RecVidMedia-sc-48fa0a-5 jNqJFX"></div></div><div class="RecommendedVideostyles__RecVidDetails-sc-48fa0a-6 jWBUZ"><span class="RecommendedVideostyles__RecVidEyebrow-sc-48fa0a-7 koaqqT">History of</span><div class="RecommendedVideostyles__RecVidTitle-sc-48fa0a-9 jmxufo">The History of Tailgating </div></div></div></aside></div><div class="last-inline-ad-sentinel" data-element-index="6"></div><aside class="EmailAcquisitonstyles__EmailAcquisitionOuterContainer-sc-16tay7w-0 bcGMrc"><form class="sc-bdvvtL sc-gsDKAQ EmailAcquisitonstyles__EmailAcquisitionContainer-sc-16tay7w-1 gGYiYE erBbkF dyiban"><div class="EmailAcquisitonstyles__EAContentContainer-sc-16tay7w-3 kwYyTX"><div class="sc-bdvvtL sc-gsDKAQ EmailAcquisitonstyles__EATopRowContainer-sc-16tay7w-4 gGYiYE erBbkF fNeWFS"><div class="sc-bdvvtL sc-gsDKAQ EmailAcquisitonstyles__EATopRowLogo-sc-16tay7w-5 gGYiYE erBbkF gsBgXw email-aquisition--undefined"></div><div class="sc-bdvvtL sc-gsDKAQ EmailAcquisitonstyles__EATopRowTitle-sc-16tay7w-6 gGYiYE erBbkF lgaUen"><div class="EmailAcquisitonstyles__EAHeader-sc-16tay7w-7 gVsfsy"></div><div class="EmailAcquisitonstyles__EASubHeader-sc-16tay7w-8 lmOUOr"></div></div></div><div class="TextInputStyles__TextInputWrapper-sc-vmkyb2-1 gtpeVv"><label for="email-aquisition--input-main" aria-labelledby="email-aquisition--input-main-label" class="TextInputStyles__TextInputLabel-sc-vmkyb2-2 dlNAQe"><input type="email" data-testid="input-universal-text" id="email-aquisition--input-main" autoComplete="off" placeholder="" name="email-input" value="" class="TextInputStyles__TextInputStyle-sc-vmkyb2-3 djkRBo"/></label></div></div><div class="EmailAcquisitonstyles__EALegal-sc-16tay7w-9 gOvMgi"><div class="NewslettersBodystyles__NewslettersLegalText-sc-1tbwcu0-5 NJboD"><span>By signing up, I agree to the <a href="https://www.groupninemedia.com/tscs" target="_blank" rel="noopener noreferrer">Terms</a> and <a href="https://www.groupninemedia.com/privacy" target="_blank" rel="noopener noreferrer"> <!-- -->Privacy Policy.</a></span></div></div></form></aside></div></div></article><div class="article-spacer-marker"></div><div class="article-spacer-end-marker"></div><div class="article-bottom-marker"></div></div><footer class="Footerstyles__FooterContainer-sc-1s37lfd-0 gvskdN footer"><div class="Container__GridRow-sc-1uycfrd-3 ecSLVP"><div class="Container__GridColumn-sc-1uycfrd-4 bgrMNe"><div class="Footerstyles__FooterContentContainer-sc-1s37lfd-1 fJqpBu"><ul class="Footerstyles__LinksContainer-sc-1s37lfd-4 eGYbAC page-element footer__social"><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><a href="https://www.facebook.com/thrillist" data-vars-href="https://www.facebook.com/thrillist" data-vars-ga-action="fb icon" aria-label="Follow us on facebook. Link." target="_top"></a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><a href="https://www.youtube.com/thrillist" data-vars-href="https://www.youtube.com/thrillist" data-vars-ga-action="youtube icon" aria-label="Subscribe to our youtube channel. Link." target="_top"></a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><a href="https://www.snapchat.com/add/thrillist" data-vars-href="https://www.snapchat.com/add/thrillist" data-vars-ga-action="snapchat icon" aria-label="Follow us on snapchat. Link." target="_top"></a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><a href="https://www.instagram.com/thrillist" data-vars-href="https://www.instagram.com/thrillist" data-vars-ga-action="instagram icon" aria-label="Follow us on instagram. Link." target="_top"></a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><a href="https://twitter.com/thrillist" data-vars-href="https://twitter.com/thrillist" data-vars-ga-action="twitter icon" aria-label="Follow us on twitter. Link." target="_top"></a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><a href="https://www.tiktok.com/@thrillist?lang=en" data-vars-href="https://www.tiktok.com/@thrillist?lang=en" data-vars-ga-action="tiktok icon" aria-label="Follow us on tiktok. Link." target="_top"></a></li></ul><ul class="Footerstyles__LinksContainer-sc-1s37lfd-4 eGYbAC page-element footer__links"><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><button id="ot-sdk-btn" class="ot-sdk-show-settings" type="button">Cookie Settings</button></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><a href="https://www.thrillist.com/newsletters" data-vars-href="https://www.thrillist.com/newsletters" data-vars-ga-action="newsletters" target="_top">Newsletter</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><a href="https://www.groupninemedia.com/advertise" data-vars-href="https://www.groupninemedia.com/advertise" data-vars-ga-action="advertising" target="_top">Advertise With Us</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><a href="https://www.groupninemedia.com/careers" data-vars-href="https://www.groupninemedia.com/careers" data-vars-ga-action="careers" target="_top">Careers</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><a href="https://www.groupninemedia.com/cookie-policy" data-vars-href="https://www.groupninemedia.com/cookie-policy" data-vars-ga-action="cookie policy" target="_top">Cookie Policy</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><a href="https://www.groupninemedia.com/ccpa" data-vars-href="https://www.groupninemedia.com/ccpa" data-vars-ga-action="ccpa" target="_top">Do Not Sell My Personal Information</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><a href="https://www.groupninemedia.com/press" data-vars-href="https://www.groupninemedia.com/press" data-vars-ga-action="press" target="_top">Press</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><a href="https://www.groupninemedia.com/privacy" data-vars-href="https://www.groupninemedia.com/privacy" data-vars-ga-action="privacy policy" target="_top">Privacy</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><a href="https://www.groupninemedia.com/tscs" data-vars-href="https://www.groupninemedia.com/tscs" data-vars-ga-action="terms and conditions" target="_top">Terms + Conditions</a></li></ul><div class="Footerstyles__LegalContainer-sc-1s37lfd-5 hJaQuG"><a href="https://groupninemedia.com" data-vars-href="https://groupninemedia.com" data-vars-ga-action="groupnine icon" target="_top" alt="Visit Group Nine Media&#x27;s Website"></a><span>©2022 Group Nine Media Inc. All Rights Reserved.</span></div></div></div></div></footer></div><div class="PageMaskstyles__PageMaskDiv-sc-158a1w5-0 fVLVJL page-mask"></div><nav id="main-navigation" tabindex="0" aria-hidden="true" class="Sidebarstyles__SidebarContainer-sc-1mt8xze-0 hdgOkg"><div class="Sidebarstyles__SidebarHeaderContainer-sc-1mt8xze-2 bbRNAO"><div class="Headerstyles__HeaderLogoSection-sc-1y1yog4-10 kNOOsT"><a href="/" data-vars-href="/" data-vars-ga-action="brand icon"></a></div><div class="Headerstyles__HeaderEmailButtonContainer-sc-1y1yog4-5 dTLjwf"><a href="/newsletters" data-vars-href="/newsletters" data-vars-ga-action="newsletters" aria-label="Subscribe to Thrillist Editorial email newsletters."><div type="button" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 fZZyXx"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 hkrtln ButtonContent"><div class="Buttonstyles__ButtonIcon-sc-19qo8qm-3 hcVOIr"></div><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 ldaclt ButtonText">SUBSCRIBE</div></div></div></a></div><div class="Sidebarstyles__SidebarHeaderCloseIcon-sc-1mt8xze-1 iVsRHc"><button type="button" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 gZyQeg"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 hkrtln ButtonContent"><div class="Buttonstyles__ButtonIcon-sc-19qo8qm-3 hcVOIr"></div></div></button></div></div><ul role="navigation" aria-label="Sidebar navigation" class="Sidebarstyles__SidebarNavItems-sc-1mt8xze-5 gEMQuQ"><div class="Searchbarstyles__SearchWrapper-sc-1vakcro-4 ktaUtQ"><form method="get" action="/search" role="search" class="TextInputStyles__UniversalTextInputForm-sc-vmkyb2-0 erpVuB"><div class="TextInputStyles__TextInputWrapper-sc-vmkyb2-1 gtpeVv"><label for="header__search-input" aria-labelledby="header__search-input-label" class="TextInputStyles__TextInputLabel-sc-vmkyb2-2 dlNAQe"><input type="text" data-testid="input-universal-text" id="header__search-input" autoComplete="off" placeholder="What are you looking for?" name="q" value="" class="TextInputStyles__TextInputStyle-sc-vmkyb2-3 ktdInS"/><button type="submit" data-testid="icon-universal-text-input" class="TextInputStyles__TextInputPrePostStyle-sc-vmkyb2-6 cwrFzO"></button></label></div></form></div><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-6 iMuaBU"><div width="1" aria-label="View Cities" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-7 bxQtZR"><button aria-expanded="false" class="sc-bdvvtL sc-gsDKAQ Sidebarstyles__SidebarRow-sc-1mt8xze-3 gGYiYE erBbkF iShWaZ">Cities</button><span class="Sidebarstyles__SidebarRowExpandIcon-sc-1mt8xze-4 ddswCy"></span></div><ul class="sc-bdvvtL Sidebarstyles__SidebarNavItemChildContainer-sc-1mt8xze-8 gGYiYE kfxVih nav__subnav-wrap" hidden=""><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 ckrTrY major-city major-city"><a href="/atlanta" tabindex="-1">Atlanta</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 ckrTrY major-city major-city"><a href="/austin" tabindex="-1">Austin</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 ckrTrY major-city major-city"><a href="/boston" tabindex="-1">Boston</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 ckrTrY major-city major-city"><a href="/chicago" tabindex="-1">Chicago</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 ckrTrY major-city major-city"><a href="/dallas" tabindex="-1">Dallas</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 ckrTrY major-city major-city"><a href="/denver" tabindex="-1">Denver</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 ckrTrY major-city major-city"><a href="/houston" tabindex="-1">Houston</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 ckrTrY major-city major-city"><a href="/las-vegas" tabindex="-1">Las Vegas</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 ckrTrY major-city major-city"><a href="/los-angeles" tabindex="-1">Los Angeles</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 ckrTrY major-city major-city"><a href="/miami" tabindex="-1">Miami</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 ckrTrY major-city major-city"><a href="/minneapolis" tabindex="-1">Minneapolis</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 ckrTrY major-city major-city"><a href="/nashville" tabindex="-1">Nashville</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 ckrTrY major-city major-city"><a href="/new-york" tabindex="-1">New York</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 ckrTrY major-city major-city"><a href="/philadelphia" tabindex="-1">Philadelphia</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 ckrTrY major-city major-city"><a href="/phoenix" tabindex="-1">Phoenix</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 ckrTrY major-city major-city"><a href="/portland" tabindex="-1">Portland</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 ckrTrY major-city major-city"><a href="/san-diego" tabindex="-1">San Diego</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 ckrTrY major-city major-city"><a href="/san-francisco" tabindex="-1">San Francisco</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 ckrTrY major-city major-city"><a href="/seattle" tabindex="-1">Seattle</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-9 ckrTrY major-city major-city"><a href="/washington-dc" tabindex="-1">Washington DC</a></li></ul></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-6 iMuaBU"><div width="1" aria-label="View Eat" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-7 bxQtZR"><a href="/eat" aria-label="Go to Eat. External link.">Eat</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-6 iMuaBU"><div width="1" aria-label="View Drink" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-7 bxQtZR"><a href="/drink" aria-label="Go to Drink. External link.">Drink</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-6 iMuaBU"><div width="1" aria-label="View Travel" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-7 bxQtZR"><a href="/travel" aria-label="Go to Travel. External link.">Travel</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-6 iMuaBU"><div width="1" aria-label="View Cannabis" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-7 bxQtZR"><a href="/weed" aria-label="Go to Cannabis. External link.">Cannabis</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-6 iMuaBU"><div width="1" aria-label="View Watch" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-7 bxQtZR"><a href="/entertainment" aria-label="Go to Watch. External link.">Watch</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-6 iMuaBU"><div width="1" aria-label="View Shop" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-7 bxQtZR"><a href="/shopping" aria-label="Go to Shop. External link.">Shop</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-6 iMuaBU"><div width="1" aria-label="View Make Fun" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-7 bxQtZR"><a href="/make-fun" aria-label="Go to Make Fun. External link.">Make Fun</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-6 iMuaBU"><div width="1" aria-label="View Thrillist Serves" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-7 bxQtZR"><a href="/serves" aria-label="Go to Thrillist Serves. External link.">Thrillist Serves</a></div></li></ul><form class="EmailAcquisitonstyles__EmailAcquisitionSidebarContainer-sc-16tay7w-2 glDIVY"><div class=""><div class="NewslettersEmailInputstyles__NewslettersEmailInputHeader-sc-1lm5y5p-1 cGjLuF">Subscribe to Thrillist Daily</div><div class="NewslettersEmailInputstyles__NewslettersEmailInputSubHeader-sc-1lm5y5p-2 fiXJxA">We’ll send you our daily roundup of all our favorite stories from across the site, from travel to food to shopping to entertainment. Come along for the ride!</div><div class="NewslettersEmailInputstyles__NewslettersEmailInputContainer-sc-1lm5y5p-0 wxQLF"><div class="TextInputStyles__TextInputWrapper-sc-vmkyb2-1 gtpeVv"><label for="newsletters-email-input-sidebar" aria-labelledby="newsletters-email-input-sidebar-label" class="TextInputStyles__TextInputLabel-sc-vmkyb2-2 dlNAQe"><input type="email" data-testid="input-universal-text" id="newsletters-email-input-sidebar" autoComplete="off" placeholder="Type your email address here" name="email-input" value="" class="TextInputStyles__TextInputStyle-sc-vmkyb2-3 ktdInS"/></label></div><div data-testid="button-universal-text-input" class="TextInputStyles__TextInputBelowButtonContainer-sc-vmkyb2-10 lnpOxt"><button type="submit" class="Buttonstyles__ButtonContainer-sc-19qo8qm-0 czhJvf"><div class="Buttonstyles__ButtonContent-sc-19qo8qm-1 hkrtln ButtonContent"><div class="Buttonstyles__ButtonText-sc-19qo8qm-2 hHimYz ButtonText">Subscribe</div></div></button></div></div><div class="NewslettersBodystyles__NewslettersLegalContainer-sc-1tbwcu0-4 gYluwq"><div class="NewslettersBodystyles__NewslettersLegalText-sc-1tbwcu0-5 NJboD"><span>By signing up, I agree to the <a href="https://www.groupninemedia.com/tscs" target="_blank" rel="noopener noreferrer">Terms</a> and <a href="https://www.groupninemedia.com/privacy" target="_blank" rel="noopener noreferrer"> <!-- -->Privacy Policy.</a></span></div></div></div></form><footer class="Footerstyles__FooterContainer-sc-1s37lfd-0 gvskdN footer"><div class="Container__GridRow-sc-1uycfrd-3 ecSLVP"><div class="Container__GridColumn-sc-1uycfrd-4 bgrMNe"><div class="Footerstyles__FooterContentContainer-sc-1s37lfd-1 fJqpBu"><ul class="Footerstyles__LinksContainer-sc-1s37lfd-4 eGYbAC page-element footer__social"><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><a href="https://www.facebook.com/thrillist" data-vars-href="https://www.facebook.com/thrillist" data-vars-ga-action="fb icon" aria-label="Follow us on facebook. Link." target="_top"></a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><a href="https://www.youtube.com/thrillist" data-vars-href="https://www.youtube.com/thrillist" data-vars-ga-action="youtube icon" aria-label="Subscribe to our youtube channel. Link." target="_top"></a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><a href="https://www.snapchat.com/add/thrillist" data-vars-href="https://www.snapchat.com/add/thrillist" data-vars-ga-action="snapchat icon" aria-label="Follow us on snapchat. Link." target="_top"></a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><a href="https://www.instagram.com/thrillist" data-vars-href="https://www.instagram.com/thrillist" data-vars-ga-action="instagram icon" aria-label="Follow us on instagram. Link." target="_top"></a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><a href="https://twitter.com/thrillist" data-vars-href="https://twitter.com/thrillist" data-vars-ga-action="twitter icon" aria-label="Follow us on twitter. Link." target="_top"></a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><a href="https://www.tiktok.com/@thrillist?lang=en" data-vars-href="https://www.tiktok.com/@thrillist?lang=en" data-vars-ga-action="tiktok icon" aria-label="Follow us on tiktok. Link." target="_top"></a></li></ul><ul class="Footerstyles__LinksContainer-sc-1s37lfd-4 eGYbAC page-element footer__links"><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><button id="ot-sdk-btn" class="ot-sdk-show-settings" type="button">Cookie Settings</button></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><a href="https://www.thrillist.com/newsletters" data-vars-href="https://www.thrillist.com/newsletters" data-vars-ga-action="newsletters" target="_top">Newsletter</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><a href="https://www.groupninemedia.com/advertise" data-vars-href="https://www.groupninemedia.com/advertise" data-vars-ga-action="advertising" target="_top">Advertise With Us</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><a href="https://www.groupninemedia.com/careers" data-vars-href="https://www.groupninemedia.com/careers" data-vars-ga-action="careers" target="_top">Careers</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><a href="https://www.groupninemedia.com/cookie-policy" data-vars-href="https://www.groupninemedia.com/cookie-policy" data-vars-ga-action="cookie policy" target="_top">Cookie Policy</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><a href="https://www.groupninemedia.com/ccpa" data-vars-href="https://www.groupninemedia.com/ccpa" data-vars-ga-action="ccpa" target="_top">Do Not Sell My Personal Information</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><a href="https://www.groupninemedia.com/press" data-vars-href="https://www.groupninemedia.com/press" data-vars-ga-action="press" target="_top">Press</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><a href="https://www.groupninemedia.com/privacy" data-vars-href="https://www.groupninemedia.com/privacy" data-vars-ga-action="privacy policy" target="_top">Privacy</a></li><li class="Footerstyles__LinkItem-sc-1s37lfd-3 gbVNfF"><a href="https://www.groupninemedia.com/tscs" data-vars-href="https://www.groupninemedia.com/tscs" data-vars-ga-action="terms and conditions" target="_top">Terms + Conditions</a></li></ul><div class="Footerstyles__LegalContainer-sc-1s37lfd-5 hJaQuG"><a href="https://groupninemedia.com" data-vars-href="https://groupninemedia.com" data-vars-ga-action="groupnine icon" target="_top" alt="Visit Group Nine Media&#x27;s Website"></a><span>©2022 Group Nine Media Inc. All Rights Reserved.</span></div></div></div></div></footer></nav><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>