<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><title>Most Exciting New Theme Park Rides Opening This Year - Thrillist</title><link rel="icon" type="image/x-icon" href="/static/thrillist-fav.ico"/><meta name="viewport" content="initial-scale=1.0, width=device-width"/><link rel="canonical" href="https://www.thrillist.com/travel/nation/most-exciting-new-theme-park-rides-opening"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><meta name="robots" content="index, follow"/><link rel="amphtml" href="https://www.thrillist.com/amphtml/travel/nation/most-exciting-new-theme-park-rides-opening"/><link rel="alternate" hrefLang="en-us" href="https://www.thrillist.com/travel/nation/most-exciting-new-theme-park-rides-opening"/><link rel="alternate" hrefLang="en-au" href="https://www.thrillist.com.au/travel/nation/most-exciting-new-theme-park-rides-opening"/><meta name="google-site-verification"/><meta name="description" content="This is a big year for theme park fans, who can finally get back on a roller coaster and check out brand new rides and attractions at Disney, Universal, and more."/><meta property="article:publisher" content="https://www.facebook.com/Thrillist"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/SourceSerifPro/source-serif-pro-regular.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Paralucent/paralucent-bold-webfont.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Graphik/graphik-compact-bold-italic.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/Lato/lato-regular-webfont.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/SourceCodePro/SourceCodePro-Regular.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/SourceCodePro/SourceCodePro-Semibold.woff2"/><link rel="preload" as="font" type="font/woff2" crossorigin="anonymous" href="/static/fonts/SourceSansPro/source-sans-pro.woff2"/><script type="application/ld+json">[{"@context":"http://www.schema.org","@type":"WebSite","potentialAction":{"@type":"SearchAction","query-input":{"@type":"PropertyValueSpecification","valueName":"search_term_string","valueRequired":"http://schema.org/True"},"target":{"@type":"EntryPoint","urlTemplate":"https://www.thrillist.com/search?q={search_term_string}"}},"url":"https://www.thrillist.com/"},{"datePublished":"2021-07-28T21:59:38+00:00","headline":"The Most Exciting New Theme Park Rides Opening This Year","publisher":{"logo":{"height":1074,"width":4168,"@type":"ImageObject","url":"https://assets3.thrillist.com/v1/image/2869236"},"name":"Thrillist","@type":"Organization"},"@type":"NewsArticle","image":{"width":"1200","height":"630","url":"https://assets3.thrillist.com/v1/image/2974372/1200x630/flatten;crop_down;jpeg_quality=70","@type":"ImageObject"},"@context":"http://www.schema.org","author":{"name":"Dustin Nelson","@type":"Person"},"dateModified":"2021-07-28T21:59:38+00:00","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thrillist.com/travel/nation/most-exciting-new-theme-park-rides-opening"}}]</script><meta property="fb:pages" content="101800100890"/><meta property="fb:app_id" content="111767172173562"/><meta property="ia:markup_url" content="https://www.thrillist.com/fbihtml/travel/nation/most-exciting-new-theme-park-rides-opening"/><meta property="og:site_name" content="Thrillist"/><meta property="og:url" content="https://www.thrillist.com/travel/nation/most-exciting-new-theme-park-rides-opening"/><meta property="og:type" content="article"/><meta property="og:title" content="The Most Exciting New Theme Park Rides Opening This Year"/><meta property="og:description" content="Get ready to lose your lunch. "/><meta property="og:image" content="https://assets3.thrillist.com/v1/image/2974372/1200x600/scale;"/><meta property="twitter:card" name="twitter:card" content="summary_large_image"/><meta property="twitter:site" name="twitter:site" content="@thrillist"/><meta property="twitter:image" name="twitter:image" content="https://assets3.thrillist.com/v1/image/2974372/1200x600/scale;"/><meta property="twitter:description" name="twitter:description" content="Get ready to lose your lunch. "/><meta property="twitter:title" name="twitter:title" content="The Most Exciting New Theme Park Rides Opening This Year"/><link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script"/><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"/><link rel="preload" href="https://z.moatads.com/groupnineheader106666634160/moatheader.js" as="script"/><link rel="preload" href="https://js-sec.indexww.com/ht/p/193592-206119153510559.js" as="script"/><link rel="preconnect" href="https://mb.moatads.com"/><link rel="preconnect" href="http://js-sec.indexww.com"/><link rel="preconnect" href="https://www.googletagmanager.com" crossorigin=""/><script async="" src="https://z.moatads.com/groupnineheader106666634160/moatheader.js"></script><script async="" src="https://js-sec.indexww.com/ht/p/193592-206119153510559.js"></script><meta property="placeholder:1" content="ph"/><meta property="placeholder:2" content="ph"/><meta property="placeholder:3" content="ph"/><meta property="placeholder:4" content="ph"/><meta property="placeholder:5" content="ph"/><meta property="placeholder:6" content="ph"/><meta property="placeholder:7" content="ph"/><meta property="placeholder:8" content="ph"/><meta property="placeholder:9" content="ph"/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2974372/1584x1056/crop;jpeg_quality=60;progressive.jpg" as="image" media="(min-width: 1024px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2974372/1536x1024/crop;jpeg_quality=60;progressive.jpg" as="image" media="(min-width: 768px) and (max-width: 1023px) "/><link rel="preload" href="https://assets3.thrillist.com/v1/image/2974372/828x620/crop;jpeg_quality=60;progressive.jpg" as="image" media="(max-width: 767px) "/><meta name="next-head-count" content="56"/><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/9542.7d6c83f6fc612eb1e525.js" as="script"/><link rel="preload" href="/_next/static/chunks/5598.e5f463c8a4defd716ad4.js" as="script"/><link rel="preload" href="/_next/static/chunks/4225-5cbb6cb5b68305f1b788.js" as="script"/><link rel="preload" href="/_next/static/chunks/9972.a44a600ea845155ef0fe.js" as="script"/><link rel="preload" href="/_next/static/chunks/3492.748ffe9a00fc1210f02f.js" as="script"/><link rel="preload" href="/_next/static/chunks/1890.7b98689e8e1f9f8e7f79.js" as="script"/><link rel="preload" href="/_next/static/chunks/5945.6d24835699d26eb78b0b.js" as="script"/><link rel="preload" href="/_next/static/chunks/2742.da0bd7477f963197d75d.js" as="script"/><link rel="preload" href="/_next/static/chunks/webpack-f91e719db4c282b7af2d.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework-497db903b7ca9c20e81a.js" as="script"/><link rel="preload" href="/_next/static/chunks/7162-ef6432a8982598811505.js" as="script"/><link rel="preload" href="/_next/static/chunks/3433-417eafadb6e412920a77.js" as="script"/><link rel="preload" href="/_next/static/chunks/7596-48885a9e675be30b084e.js" as="script"/><link rel="preload" href="/_next/static/chunks/main-0b416bb1b000920c9eb5.js" as="script"/><link rel="preload" href="/_next/static/chunks/4300-b0f9e3e6d98bf5ef6fae.js" as="script"/><link rel="preload" href="/_next/static/chunks/7953-63ea68fc190a5f3b5a06.js" as="script"/><link rel="preload" href="/_next/static/chunks/3625-bd3f9d1bca64a0442dd8.js" as="script"/><link rel="preload" href="/_next/static/chunks/4717-a099038a8c9cca3ae5b9.js" as="script"/><link rel="preload" href="/_next/static/chunks/6702-7407e1c6e12a42c65035.js" as="script"/><link rel="preload" href="/_next/static/chunks/1970-56f2f45083c28b61a2b2.js" as="script"/><link rel="preload" href="/_next/static/chunks/8425-c600ad4c776246732721.js" as="script"/><link rel="preload" href="/_next/static/chunks/834-424aed4a9444bee6eb47.js" as="script"/><link rel="preload" href="/_next/static/chunks/2564-4cfcdfb1bff1a2ae8be2.js" as="script"/><link rel="preload" href="/_next/static/chunks/7543-fc5a580e0f6b125925f8.js" as="script"/><link rel="preload" href="/_next/static/chunks/2481-891ca65fe96b8d5a30c7.js" as="script"/><link rel="preload" href="/_next/static/chunks/70-4b88d12e1b4b07489f7a.js" as="script"/><link rel="preload" href="/_next/static/chunks/9714-6b1ddf261ddcb14a12dc.js" as="script"/><link rel="preload" href="/_next/static/chunks/9550-24893da5865ed02b8a2d.js" as="script"/><link rel="preload" href="/_next/static/chunks/5562-b183f4beb23dcb99f137.js" as="script"/><link rel="preload" href="/_next/static/chunks/513-c9dc4a39a266cb2c9fb2.js" as="script"/><link rel="preload" href="/_next/static/chunks/4735-ad6fb144c80687e1889f.js" as="script"/><link rel="preload" href="/_next/static/chunks/8224-f14d36b32eb4e3e8c5cc.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-d6d9c542dd67e977719f.js" as="script"/><link rel="preload" href="/_next/static/chunks/2883-4e24f0522598936a3936.js" as="script"/><link rel="preload" href="/_next/static/chunks/376-fb1572ae79f1ccd567e3.js" as="script"/><link rel="preload" href="/_next/static/chunks/6678-6967175e70e175414405.js" as="script"/><link rel="preload" href="/_next/static/chunks/4947-4a0d282a262f414a83b0.js" as="script"/><link rel="preload" href="/_next/static/chunks/9330-2afe30b79cb5bcd803df.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/node/article-dc9bec781bda542c2a1c.js" as="script"/><style data-styled="" data-styled-version="5.2.1">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</style></head><body><div id="__next"><script>!(function(n, e, o, r, i) {
            if (!e) {
              (e = e || {}),
                (window.permutive = e),
                (e.q = []),
                (e.config = i || {}),
                (e.config.projectId = o),
                (e.config.apiKey = r),
                (e.config.environment = e.config.environment || 'production');
              for (
                var t = [
                    'addon',
                    'identify',
                    'track',
                    'trigger',
                    'query',
                    'segment',
                    'segments',
                    'ready',
                    'on',
                    'once',
                    'user',
                    'consent'
                  ],
                  c = 0;
                c < t.length;
                c++
              ) {
                var f = t[c];
                e[f] = (function(n) {
                  return function() {
                    var o = Array.prototype.slice.call(arguments, 0);
                    e.q.push({ functionName: n, arguments: o });
                  };
                })(f);
              }
            }
          })(
            document,
            window.permutive,
            "51f7b159-295e-4eeb-821b-565af794f8a6",
            "0f011977-02b5-4d79-9b46-a0f4fb7f5eab",
            {}
          );
          (window.googletag = window.googletag || {}),
            (window.googletag.cmd = window.googletag.cmd || []),
            window.googletag.cmd.push(function() {
              if (0 === window.googletag.pubads().getTargeting('permutive').length) {
                var g = window.localStorage.getItem('_pdfps');
                window.googletag.pubads().setTargeting('permutive', g ? JSON.parse(g) : []);
              }
            });</script><script defer="" src="https://cdn.permutive.com/51f7b159-295e-4eeb-821b-565af794f8a6-web.js"></script><script>window.permutive.addon('web', {"page":{"type":"NodeArticle","article":{"id":"5061904","title":"The Most Exciting New Theme Park Rides Opening This Year","categories":["travel"],"keywords":["thrillist editorial","nation","apple news","facebook instant","google amp","search engines","travel","dustin nelson","standard","new openings","new attractions","coming soon","theme park"],"watson":{"watson_categories":[],"watson_entities":[],"watson_concepts":[]}}}});</script><script>window.beOpAsyncInit = function() {
            BeOpSDK.init({
              account: "5fae4ae2c9e77c0001ff5413",
              refreshExistingSlots: false
            });
            BeOpSDK.watch();
          };</script><script async="" src="https://widget.beop.io/sdk.js"></script><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");window.apstag.init({
    pubID: '3876',
    adServer: 'googletag',
    bidTimeout: 2e3
  });</script><div id="page-wrapper" class="page-wrapper"><div class="leaderboard-wrap" style="width:100%" data-ad-type="leaderboardSlot"></div><header id="main-header" class="Headerstyles__HeaderWrap-sc-1y1yog4-0 fuQYBr"><a href="#main-content" class="Headerstyles__SkipToMain-sc-1y1yog4-1 dDgnjL">Skip to main content</a><ul class="Headerstyles__HeaderList-sc-1y1yog4-2 dFeJWc"><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 yioIJ"><a href="/" class="Headerstyles__HeaderItemLink-sc-1y1yog4-5 ekOafd"></a></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 cXaMTN header-item__social header-item__social--facebook"><a href="https://www.facebook.com/thrillist" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-5 iVMgun"><span class="visually-hidden">Follow us on Facebook.</span></a></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 cXaMTN header-item__social header-item__social--instagram"><a href="https://www.instagram.com/thrillist" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-5 iVMgun"><span class="visually-hidden">Follow us on Instagram.</span></a></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 cXaMTN header-item__social header-item__social--twitter"><a href="https://twitter.com/thrillist" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-5 iVMgun"><span class="visually-hidden">Follow us on Twitter.</span></a></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 cXaMTN header-item__social header-item__social--snapchat"><a href="https://www.snapchat.com/discover/Thrillist/9125883730" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-5 iVMgun"><span class="visually-hidden">Follow us on Snapchat.</span></a></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 cXaMTN header-item__social header-item__social--youtube"><a href="https://www.youtube.com/thrillist" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-5 iVMgun"><span class="visually-hidden">Subscribe to our Youtube channel.</span></a></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 cXaMTN header-item__social header-item__social--tiktok"><a href="https://www.tiktok.com/@thrillist?lang=en" target="_blank" class="Headerstyles__HeaderItemLink-sc-1y1yog4-5 iVMgun"><span class="visually-hidden">Follow us on tiktok.</span></a></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 cpqJvP nav-header-icon nav-header-icon-spacer"><span class="Headerstyles__ItemSpacer-sc-1y1yog4-7 jUxnxs"></span></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 cWqyQL header-item__email"><a href="/newsletters" class="Headerstyles__HeaderItemLink-sc-1y1yog4-5 ekOafd"></a></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 fQfIsb header-item__search"><div class="Searchbarstyles__HeaderSearchTrigger-sc-1vakcro-0 iyjmUT"></div><form class="Searchbarstyles__HeaderForm-sc-1vakcro-1 cRUaUp nav-search__form nav-search__form" method="get" action="/search" role="search"><label for="header__search-input" class="Searchbarstyles__HeaderFormLabel-sc-1vakcro-2 crgLsJ"><span class="sr-only" id="header__search-input-label">Search this site</span><input type="text" id="header__search-input" name="q" placeholder="What are you looking for?" aria-labelledby="header__search-input-label" class="Searchbarstyles__HeaderFormInput-sc-1vakcro-3 cXdgrh"/></label><input type="submit" value="" aria-label="Submit search" class="Searchbarstyles__HeaderFormSubmit-sc-1vakcro-4 dOUTuq"/></form></li><li class="Headerstyles__HeaderItem-sc-1y1yog4-3 bcPKKC header-item__hamburger"><button aria-haspopup="true" aria-expanded="false" role="button" tabindex="0" class="Headerstyles__HeaderItemButton-sc-1y1yog4-4 cqaJnT"><a href="#main-navigation" class="visually-hidden">Go to Navigation</a></button></li></ul></header><div class="SubNavstyles__SubNavContainer-sc-11hu0ly-0 ChimV"><div class="SubNavstyles__SubNavItemsWrapper-sc-11hu0ly-1 gaSXXP"><div class="SubNavstyles__SubNavLeftItemsWrapper-sc-11hu0ly-4 ibAvam"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 fwwMog">Cities<span class="SubNavstyles__IconWrapper-sc-11hu0ly-7 kUwGhz"></span></div><a href="/eat" class="subnav-link-eat"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 fwwMog">Eat</div></a><a href="/drink" class="subnav-link-drink"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 fwwMog">Drink</div></a><a href="/travel" class="subnav-link-travel"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 fwwMog">Travel</div></a><a href="/weed" class="subnav-link-cannabis"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 fwwMog">Cannabis</div></a><a href="/entertainment" class="subnav-link-watch"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 fwwMog">Watch</div></a><a href="/shopping" class="subnav-link-shop"><div class="SubNavstyles__SubNavLeftItem-sc-11hu0ly-2 fwwMog">Shop</div></a></div><div class="SubNavstyles__SubNavRightItemsWrapper-sc-11hu0ly-5 inABPM"></div></div></div><div id="main-content" class="main-content"><article data-article-index="0" data-article-nid="5061904" class="NodeArticlestyles__ArticleElement-sc-1dhoc8d-0 lcBUUO article-element"><div width="1" class="Container__GridRow-sc-1uycfrd-3 hUNfVn"><div class="Container__GridColumn-sc-1uycfrd-4 LuICy content-section--left content-section--left"><div class="ArticleHeaderstyles__ArticleHeaderContainer-sc-1m1ueo4-0 byUjhf article-header false"><div class="article-header__mobile-main"><div class="article-header__mobile-top-row"><a href="/travel"><div class="sc-bdfBwQ sc-dlfnbm VerticalTag-sc-1hc0sq-0 dbXXNJ bGVxNq">Travel</div></a></div><h1 class="Title__ArticleTitle-sc-1yzrtdz-0 qIgaP">The Most Exciting New Theme Park Rides Opening This Year</h1><h2 class="Subheadline__ArticleSubheadline-sc-1m5whfb-0 cSbefJ">Get ready to lose your lunch. There are a lot of new rides hitting US theme parks in 2021.</h2><div><div class="Bylinestyles__ArticleBylineContainer-sc-1dq0qrh-0 ktWszJ"><span class="Bylinestyles__ArticleAuthor-sc-1dq0qrh-1 dTtTyC">By<!-- --> <a href="/authors/dustin-nelson" class="author-name">Dustin Nelson</a></span><p class="Bylinestyles__ArticleDate-sc-1dq0qrh-2 jcQGgP">Published on 7/28/2021 at 5:59 PM</p></div></div></div></div><div data-element-type="ParagraphMainImage" data-element-index="0" class="sc-bdfBwQ dbgQZq"><picture class="swiper-lazy picture-tag  pic--pct-scaled" style="padding-bottom:74.8792270531401%"><source srcSet="https://assets3.thrillist.com/v1/image/2974372/1584x1056/crop;jpeg_quality=60;progressive.jpg" media="(min-width: 1024px)" data-size="desktop" data-width="792" data-height="528"/><source srcSet="https://assets3.thrillist.com/v1/image/2974372/1536x1024/crop;jpeg_quality=60;progressive.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" data-width="768" data-height="512"/><source srcSet="https://assets3.thrillist.com/v1/image/2974372/828x620/crop;jpeg_quality=60;progressive.jpg" media="(max-width: 767px)" data-size="mobile" data-width="414" data-height="310"/><img class="img--pct-scaled " data-src="https://assets3.thrillist.com/v1/image/2974372/414x310/crop;jpeg_quality=65.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="new theme park rides 2021"/><noscript><img class="img--pct-scaled" src="https://assets3.thrillist.com/v1/image/2974372/414x310/crop;jpeg_quality=65.jpg" alt="new theme park rides 2021"/></noscript></picture><figcaption class="Caption-sc-1igschm-0 cRcgrO"><div class="caption--desktop false">The Velocicoaster at Universal Studios. <span class="Credit-balk7f-0 bxKKYl"> | <!-- -->Photo courtesy of Universal Studios</span></div></figcaption><figcaption class="Caption-sc-1igschm-0 cRcgrO"><div class="caption--mobile">The Velocicoaster at Universal Studios. <span class="Credit-balk7f-0 bxKKYl"> | <!-- -->Photo courtesy of Universal Studios</span></div></figcaption></div><div class="styles__BodyText-d07mme-0 epkMlU page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="2"><p>More than a few of us could go for a good scream right now. Theme parks are back in 2021; they're welcoming guests—with some restrictions still in place—and making up for lost time.&nbsp;</p><p>A lot of attractions that were planned for 2020 never opened due to the pandemic. So, this is a big year for park-goers: Not only is it possible to get back on a roller coaster, but parks like Disney and Universal are cutting the ribbon on a whole lot of heart-pounding new rides.</p><p>Here are the most stomach-churning, hat-stealing, scream-worthy new theme park rides coming in 2021.&nbsp;</p></div><div data-element-type="ParagraphImage" data-element-index="3" class="ParagraphImagestyles__ImageContainer-sc-19e6del-0 ikyTje page-element paragraph-image "><picture class="swiper-lazy picture-tag picture-tag--lazy pic--pct-scaled" style="padding-bottom:66.66666666666666%"><source data-srcset="https://assets3.thrillist.com/v1/image/2993362/1584x1054/crop;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" data-width="792" data-height="527"/><source data-srcset="https://assets3.thrillist.com/v1/image/2993362/1454x970/crop;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" data-width="727" data-height="485"/><source data-srcset="https://assets3.thrillist.com/v1/image/2993362/762x508/crop;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" data-width="381" data-height="254"/><img class="img--pct-scaled lazyload" data-src="https://assets3.thrillist.com/v1/image/2993362/381x254/crop;jpeg_quality=65.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="best theme park rides 2021" style="display:block"/><noscript><img class="img--pct-scaled" src="https://assets3.thrillist.com/v1/image/2993362/381x254/crop;jpeg_quality=65.jpg" alt="best theme park rides 2021" style="display:block"/></noscript></picture><figcaption class="Caption-sc-1igschm-0 cRcgrO caption__paragraph-image"><span class=""><span class="Credit-balk7f-0 bxKKYl">Photo courtesy of Disneyland</span></span></figcaption></div><div class="styles__PodcastContainer-eebz5v-0 QkEzr page-element paragraph undefined" data-element-type="ParagraphPodcast" data-element-index="4" style="height:160px"><iframe title="A Thrillist podcast on iHeartRadio" class="lazyload" allow="autoplay" width="100%" height="160" data-src="https://www.iheart.com/podcast/1119-thrillists-best-and-the-r-50598717/?embed=true" frameBorder="0"></iframe></div><div class="styles__BodyText-d07mme-0 epkMlU page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="5"><p><h2>Avengers Campus</h2><strong>Disneyland</strong><br><em>Anaheim, California</em><br>This isn't a single ride, but a whole new area of the park—the first MCU-specific Marvel theme area in the US, which may be the biggest new theme park attraction in the US this year. (<a href="https://www.thrillist.com/news/nation/super-nintendo-world-opening-universal-studios-japan">Super Nintendo World</a> might take the title for a global opening.) Opened on June 4, the Avengers Campus is built around the previously opened ride,&nbsp;<a href="https://disneyland.disney.go.com/attractions/disney-california-adventure/guardians-galaxy-mission-breakout/">Guardians of the Galaxy - Mission: BREAKOUT!</a>&nbsp;</p><p>The new area also includes Spider-Man Adventure, an interactive screen ride, though those are the only two rides you'll find, for now. There's also <a href="https://www.thrillist.com/news/nation/disneyland-avengers-food-menu-opening-2021">a whole lot of themed food</a> if you're looking for very small or <a href="https://www.thrillist.com/news/nation/100-dollar-avengers-themed-salami-sandwich-coming-to-disneyland">very large food</a> altered by Pym particles.&nbsp;</p></div><div data-element-type="ParagraphImage" data-element-index="6" class="ParagraphImagestyles__ImageContainer-sc-19e6del-0 ikyTje page-element paragraph-image "><picture class="swiper-lazy picture-tag picture-tag--lazy pic--pct-scaled" style="padding-bottom:66.66666666666666%"><source data-srcset="https://assets3.thrillist.com/v1/image/2993376/1584x1054/crop;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" data-width="792" data-height="527"/><source data-srcset="https://assets3.thrillist.com/v1/image/2993376/1454x970/crop;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" data-width="727" data-height="485"/><source data-srcset="https://assets3.thrillist.com/v1/image/2993376/762x508/crop;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" data-width="381" data-height="254"/><img class="img--pct-scaled lazyload" data-src="https://assets3.thrillist.com/v1/image/2993376/381x254/crop;jpeg_quality=65.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="best new roller coasters of 2021" style="display:block"/><noscript><img class="img--pct-scaled" src="https://assets3.thrillist.com/v1/image/2993376/381x254/crop;jpeg_quality=65.jpg" alt="best new roller coasters of 2021" style="display:block"/></noscript></picture><figcaption class="Caption-sc-1igschm-0 cRcgrO caption__paragraph-image"><span class=""><span class="Credit-balk7f-0 bxKKYl">Photo courtesy of Legoland New York Resort</span></span></figcaption></div><div class="styles__BodyText-d07mme-0 epkMlU page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="7"><p><h2>Lego Factory Adventure Ride</h2><p><strong>Legoland New York Resort</strong><br><em>Goshen, New York</em><br>This ride is part of the <a href="https://www.thrillist.com/news/nation/legoland-new-york-preview-rides-theme-area">newly opened Legoland New York Resort</a>, the third Legoland park in the US and eighth in the world. But this is the <em>only </em>one of those eight parks that has the Lego Factory Adventure Ride. It's a dark ride that's still geared towards kids, as you'd expect from most Lego-based entertainment. (But, like&nbsp;<a href="https://www.thrillist.com/nation/the-lego-movie-2-review-chris-pratt"><em>The Lego Movie</em></a>, everyone can enjoy it.)</p></p><p>Other rides at the new Legoland include The Dragon, a roller coaster, and Lego Ninjago the Ride, an interactive&nbsp;experience "where children train side by side with Master Wu to save the World of Ninjago."</p></div><div class="styles__BodyText-d07mme-0 epkMlU page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="9"><p><h2>Jersey Devil Coaster</h2><strong>Six Flags Great Adventure</strong><br><em>Jackson Township, New Jersey</em><br>The newest coaster at <a href="https://www.sixflags.com/greatadventure">Great Adventure</a> hits 58 miles an hour and rises 13 stories before sending you down, down, down. The two-and-a-half minute ride is the "world’s tallest, fastest, and longest single rail coaster," according to Six Flags. (Though, that's certainly a different thing than being the world's tallest, fastest, and longest roller coaster in general.) It also boasts a zero-gravity roll and a 180-degree stall. Bring a change of pants.&nbsp;</p></div><div class="styles__BodyText-d07mme-0 epkMlU page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="11"><p><h2>Jurassic World Velocicoaster</h2><strong>Universal Islands of Adventure</strong><br><em>Orlando, Florida</em><br>Cross the bridge from the <a href="https://www.thrillist.com/travel/nation/wizarding-world-of-harry-potter-orlando-tips">Wizarding World of Harry Potter</a> into the Jurassic Park/World theme area to hit Universal's newest roller coaster. <a href="https://www.thrillist.com/news/nation/universal-opening-jurassic-world-velocicoaster">The Velocicoaster is an intense journey</a> through a velociraptor paddock. The line—and you're going to be in line for a while—features loads of Jurassic easter eggs (dino eggs?) before you're encouraged to leave&nbsp;<em>everything</em>&nbsp;in a locker. The ride has two launches, the fastest of which hits 70 mph in 2.4 seconds. There are multiple inversions, a 53-mph barrel roll, and a "Top Hat" that flings you 155-feet into the air before twisting into an 80-degree drop.&nbsp;</p></div><div data-element-type="ParagraphImage" data-element-index="12" class="ParagraphImagestyles__ImageContainer-sc-19e6del-0 ikyTje page-element paragraph-image "><picture class="swiper-lazy picture-tag picture-tag--lazy pic--pct-scaled" style="padding-bottom:66.66666666666666%"><source data-srcset="https://assets3.thrillist.com/v1/image/2996532/1584x1054/crop;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" data-width="792" data-height="527"/><source data-srcset="https://assets3.thrillist.com/v1/image/2996532/1454x970/crop;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" data-width="727" data-height="485"/><source data-srcset="https://assets3.thrillist.com/v1/image/2996532/762x508/crop;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" data-width="381" data-height="254"/><img class="img--pct-scaled lazyload" data-src="https://assets3.thrillist.com/v1/image/2996532/381x254/crop;jpeg_quality=65.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Secret Life of Pets ride" style="display:block"/><noscript><img class="img--pct-scaled" src="https://assets3.thrillist.com/v1/image/2996532/381x254/crop;jpeg_quality=65.jpg" alt="Secret Life of Pets ride" style="display:block"/></noscript></picture><figcaption class="Caption-sc-1igschm-0 cRcgrO caption__paragraph-image"><span class=""><span class="Credit-balk7f-0 bxKKYl">Courtesy of Universal Studios Hollywood</span></span></figcaption></div><div class="styles__BodyText-d07mme-0 epkMlU page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="13"><p><h2>Secret Life of Pets: Off the Leash</h2><strong>Universal Studios Hollywood</strong><br><em>Los Angeles, California</em><br>On this family-friendly ride based on the family-friendly films, you'll encounter 64 animal robot figurines that take you on a trek through their plush New York apartments and less-cushy New York alleys. If you're paying close attention, you'll even see yourself briefly turned into one of the pets. It's a slower ride with lots to look at, but kids will enjoy this one.&nbsp;</p></div><div data-element-type="ParagraphImage" data-element-index="14" class="ParagraphImagestyles__ImageContainer-sc-19e6del-0 ikyTje page-element paragraph-image "><picture class="swiper-lazy picture-tag picture-tag--lazy pic--pct-scaled" style="padding-bottom:66.66666666666666%"><source data-srcset="https://assets3.thrillist.com/v1/image/2993405/1584x1054/crop;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" data-width="792" data-height="527"/><source data-srcset="https://assets3.thrillist.com/v1/image/2993405/1454x970/crop;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" data-width="727" data-height="485"/><source data-srcset="https://assets3.thrillist.com/v1/image/2993405/762x508/crop;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" data-width="381" data-height="254"/><img class="img--pct-scaled lazyload" data-src="https://assets3.thrillist.com/v1/image/2993405/381x254/crop;jpeg_quality=65.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="best theme park attractions 2021" style="display:block"/><noscript><img class="img--pct-scaled" src="https://assets3.thrillist.com/v1/image/2993405/381x254/crop;jpeg_quality=65.jpg" alt="best theme park attractions 2021" style="display:block"/></noscript></picture><figcaption class="Caption-sc-1igschm-0 cRcgrO caption__paragraph-image"><span class=""><span class="Credit-balk7f-0 bxKKYl">Photo courtesy of Matt Stroshane/Walt Disney World</span></span></figcaption></div><div class="styles__BodyText-d07mme-0 epkMlU page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="15"><p><h2>Remy's Ratatouille Adventure</h2><strong>Walt Disney World</strong><br><em>Orlando, Florida</em><br>The trackless <em>Ratatouille</em>-themed ride originally debuted at Disneyland Paris but is opening at the France Pavilion in Epcot Center this fall. Rescheduled from 2020, it launches October 1, 2021 just in time for Disney World's 50th-anniversary celebration. Jump in and have Chef Remy shrink you to his size for an adventure through Auguste Gusteau's Parisian restaurant.</p></div><div class="styles__BodyText-d07mme-0 epkMlU page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="17"><p><h2>Ice Breaker</h2><strong>SeaWorld </strong><br><em>Orlando, Florida</em><br>SeaWorld's first launch coaster is set to open at some point this year, though there's still no exact date. Ice Breaker will have backward and forward launches, including a reverse launch into a 93-foot, 100-degree angle fall that SeaWorld's calling the "steepest beyond-vertical drop" in Florida. The opening moments look like you're a baby being rocked to sleep by a demon. That's a whole lot of anticipation to endure if your least favorite part of a coaster is the climb to the top.</p></div><div class="styles__BodyText-d07mme-0 epkMlU page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="19"><p><h2>Emperor</h2><strong>SeaWorld San Diego</strong><br><em>San Diego, California</em><br>Named after the park's famous emperor penguins—SeaWorld San Diego is the only place in North America where you can see one—this ride was originally scheduled to open in 2020. No date has been given yet for this year's opening, but the floorless coaster will hit 60 mph and contains a 150-foot drop. It's billed as the "tallest and fastest floorless dive coaster in the state," which is a pretty specific superlative but alluring nonetheless.</p></div><div class="styles__BodyText-d07mme-0 epkMlU page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="21"><p><h2>Iron Gwazi</h2><strong>Busch Gardens Tampa Bay</strong><br><em>Tampa, Florida</em><br>Roller coaster enthusiasts know that Busch Gardens has some pretty intense ones. Iron Gwazi, originally scheduled to open last year, follows suit: It's a hybrid coaster with three inversions, a top speed of 76 mph, and a 91-degree drop from 206 feet up in the air. It touts "a dozen airtime moments" and three inversions. That first drop is not for the faint of heart.&nbsp;</p></div><div class="styles__BodyText-d07mme-0 epkMlU page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="22"><p><h2>Dare Devil Dive Flying Machines</h2><strong>Six Flags Fiesta Texas</strong><br><em>San Antonio, Texas</em><br>If you love coasters but fear the tilt-a-whirl, steer clear of this one. The steampunk-themed ride is a four-seat plane that banks, loops, and swirls around a central pillar. The ride opened in March with promises that you'll experience "the thrills and sensations of weightlessness." It's hard to tell from pictures, but the top of the ride is five stories up in the air.</p></div><div data-element-type="ParagraphImage" data-element-index="23" class="ParagraphImagestyles__ImageContainer-sc-19e6del-0 ikyTje page-element paragraph-image "><picture class="swiper-lazy picture-tag picture-tag--lazy pic--pct-scaled" style="padding-bottom:66.66666666666666%"><source data-srcset="https://assets3.thrillist.com/v1/image/2993406/1584x1054/crop;jpeg_quality=60.jpg" media="(min-width: 1024px)" data-size="desktop" data-width="792" data-height="527"/><source data-srcset="https://assets3.thrillist.com/v1/image/2993406/1454x970/crop;jpeg_quality=60.jpg" media="(min-width: 768px) and (max-width: 1023px)" data-size="tablet" data-width="727" data-height="485"/><source data-srcset="https://assets3.thrillist.com/v1/image/2993406/762x508/crop;jpeg_quality=60.jpg" media="(max-width: 767px)" data-size="mobile" data-width="381" data-height="254"/><img class="img--pct-scaled lazyload" data-src="https://assets3.thrillist.com/v1/image/2993406/381x254/crop;jpeg_quality=65.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="best roller coasters of 2021" style="display:block"/><noscript><img class="img--pct-scaled" src="https://assets3.thrillist.com/v1/image/2993406/381x254/crop;jpeg_quality=65.jpg" alt="best roller coasters of 2021" style="display:block"/></noscript></picture><figcaption class="Caption-sc-1igschm-0 cRcgrO caption__paragraph-image"><span class=""><span class="Credit-balk7f-0 bxKKYl">Photo courtesy of Adventureland</span></span></figcaption></div><div class="styles__BodyText-d07mme-0 epkMlU page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="24"><p><h2>Dragon Slayer</h2><strong>Adventureland </strong><br><em>Altoona, Iowa</em><br>Adventureland is calling this a 4-D spin coaster, and if you see the ride, you might suggest there be more emphasis placed on the "spin" part. The steel coaster has you free spinning all over as it winds through its twists. It only hits a maximum speed of 35 mph, but there's a lot of motion going on. It looks like a ton of fun, assuming you can handle spinning like a sideways top for a couple of minutes.</p></div><div class="styles__BodyText-d07mme-0 epkMlU page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="26"><p><h2>Stunt Pilot</h2><strong>Silverwood</strong><br><em>Athol, Idaho</em><br>There were once vintage plane airshows in Athol. Silverwood is keeping the spirit of those shows alive with a new single-track coaster that transitions between elements quickly, mimicking the banking and excitement of an aerial show. It starts with a big 113-foot drop and then gets into three inversions as the coasters bursts through an open barn door and other obstacles, reaching a top speed of 52 mph.&nbsp;</p></div><div class="styles__BodyText-d07mme-0 epkMlU page-element paragraph undefined " data-element-type="ParagraphBodyText" data-element-index="27"><p><em>Want more Thrillist? Follow us on <a href="https://www.instagram.com/thrillist/" target="_blank">Instagram</a>, <a href="https://twitter.com/Thrillist" target="_blank">Twitter</a>, <a href="https://www.pinterest.com/thrillist/_created/" target="_blank">Pinterest</a>, <a href="https://www.youtube.com/channel/UCC59s1J7c7zreuvnvLUQ0Xg" target="_blank">YouTube</a>, <a href="https://www.tiktok.com/@thrillist?" target="_blank">TikTok</a>, and <a href="https://story.snapchat.com/p/b87af4e6-1ba3-4c38-a56f-f002c59643e6" target="_blank">Snapchat</a>.</em></p></div><div class="styles__EditorsNoteDiv-mdr8n9-0 idfriA page-element paragraph undefined" data-element-type="ParagraphEditorsNote" data-element-index="28"><em>Dustin Nelson is a <a href="https://www.thrillist.com/authors/dustin-nelson" target="_blank">Senior Staff Writer</a> at Thrillist. Follow Dustin Nelson <a href="https://twitter.com/dlukenelson" target="_blank">on Twitter</a>.</em>    
</div><div class="last-inline-ad-sentinel" data-element-index="29"></div><div class="EmailAcquisitonstyles__EmailAcquisitionOuterContainer-sc-16tay7w-0 hmMFud"><div class="EmailAcquisitonstyles__EANewsletterTitle-sc-16tay7w-3 dqIrlo">Our Newsletter</div><form class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EmailAcquisitionContainer-sc-16tay7w-1 dbXXNJ dFfFa-d gkMuOq"><div class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EATopRowContainer-sc-16tay7w-4 dbXXNJ dFfFa-d bsZtNF"><div class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EATopRowLogo-sc-16tay7w-5 dbXXNJ dFfFa-d fmEPQn email-aquisition--main"></div><div class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EATopRowTitle-sc-16tay7w-6 dbXXNJ dFfFa-d gHaIwg"><div class="EmailAcquisitonstyles__EAHeader-sc-16tay7w-7 kZlJtV">Ready, Set, Go</div><div class="EmailAcquisitonstyles__EASubHeader-sc-16tay7w-8 gCDSck">We’re here to get you that next pin on your map.</div></div></div><div class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EAInputContainer-sc-16tay7w-10 dbXXNJ dFfFa-d xdQCR"><style data-emotion-css="4y926w">.css-4y926w{box-sizing:border-box;margin:0;min-width:0;display:block;width:100%;padding:8px;-webkit-appearance:none;-moz-appearance:none;appearance:none;font-size:inherit;line-height:inherit;border:1px solid;border-radius:default;color:inherit;background-color:transparent;}</style><input type="email" placeholder="Enter Email Address" class="EmailAcquisitonstyles__EAInput-sc-16tay7w-9 cJDPaw css-4y926w"/><button class="sc-bdfBwQ sc-jSgupP Buttonstyles__ButtonContainer-sc-19qo8qm-0 iiNYmQ gxXcNW DEdwz ButtonContainer" type="submit" scale="large" color="white"><div scale="large" class="sc-bdfBwQ sc-gsTCUz Buttonstyles__ButtonContent-sc-19qo8qm-1 feFlUW dFfFa-d enYcUi ButtonContent"><div scale="large" class="sc-bdfBwQ sc-dlfnbm Buttonstyles__ButtonText-sc-19qo8qm-2 jYHUAC ButtonText">Subscribe</div></div></button></div><div class="EmailAcquisitonstyles__EALegal-sc-16tay7w-11 iTeuhx"><div class="NewslettersCheckboxstyles__NewslettersCheckboxContainer-sc-1ed9ol0-0 iyMTax legal-checkbox-inline-container"><input type="checkbox" id="legal-checkbox-inline" name="legal-checkbox-inline" value="false" tabindex="0" class="NewslettersCheckboxstyles__NewslettersCheckboxBox-sc-1ed9ol0-2 cxbReK"/><span class="NewslettersCheckboxstyles__NewslettersCheckmark-sc-1ed9ol0-1 kIQLGJ"></span><style data-emotion-css="knfhfe">.css-knfhfe{box-sizing:border-box;margin:0;min-width:0;width:100%;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}</style><label for="legal-checkbox-inline" class="NewslettersCheckboxstyles__NewslettersCheckboxLabel-sc-1ed9ol0-3 jaHRYf css-knfhfe">I am 21+ years old</label></div><div class="NewslettersBodystyles__NewslettersLegalText-sc-1tbwcu0-5 eyEmTf"><span>By Signing Up, I Agree to the <a href="https://www.groupninemedia.com/tscs" target="_blank" rel="noopener noreferrer">Terms</a> and <a href="https://www.groupninemedia.com/privacy" target="_blank" rel="noopener noreferrer"> <!-- -->Privacy Policy.</a></span></div></div></form></div></div></div></article><div class="article-spacer-marker"></div><div class="NodeArticlestyles__InlineAdWrapper-sc-1dhoc8d-2 fxebBK"></div><div class="article-bottom-marker"></div></div><footer class="styles__FooterContainer-sc-1tbi0ep-0 kVQWst footer"><div class="styles__FooterLogoWrap-sc-1tbi0ep-1 lexDaA"><a href="https://www.thrillist.com" class="footer__logo-link"></a></div><ul class="styles__LinksContainer-sc-1tbi0ep-2 jwCNP page-element footer__links"><li class="styles__LinkItem-sc-1tbi0ep-3 breqgv"><button id="ot-sdk-btn" class="ot-sdk-show-settings" type="button">Cookie Settings</button></li><li class="styles__LinkItem-sc-1tbi0ep-3 breqgv"><a href="https://www.thrillist.com/newsletters">Newsletter</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 breqgv"><a href="https://www.groupninemedia.com/advertise">Advertise With Us</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 breqgv"><a href="https://www.groupninemedia.com/careers">Careers</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 breqgv"><a href="https://www.groupninemedia.com/cookie-policy">Cookie Policy</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 breqgv"><a href="https://www.groupninemedia.com/ccpa">Do Not Sell My Personal Information</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 breqgv"><a href="https://www.groupninemedia.com/press">Press</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 breqgv"><a href="https://www.groupninemedia.com/privacy">Privacy</a></li><li class="styles__LinkItem-sc-1tbi0ep-3 breqgv"><a href="https://www.groupninemedia.com/tscs">Terms + Conditions</a></li></ul><ul class="styles__LinksContainer-sc-1tbi0ep-2 jwCNP page-element footer__social"><li class="styles__LinkItem-sc-1tbi0ep-3 breqgv"><a href="https://www.facebook.com/thrillist" aria-label="Follow us on facebook. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 breqgv"><a href="https://www.youtube.com/thrillist" aria-label="Subscribe to our youtube channel. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 breqgv"><a href="https://www.snapchat.com/add/thrillist" aria-label="Follow us on snapchat. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 breqgv"><a href="https://www.instagram.com/thrillist" aria-label="Follow us on instagram. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 breqgv"><a href="https://twitter.com/thrillist" aria-label="Follow us on twitter. Link."></a></li><li class="styles__LinkItem-sc-1tbi0ep-3 breqgv"><a href="https://www.tiktok.com/@thrillist?lang=en" aria-label="Follow us on tiktok. Link."></a></li></ul><div class="styles__LegalContainer-sc-1tbi0ep-4 gzjKCX"><a href="https://groupninemedia.com"></a><span>©2021 Group Nine Media Inc. All Rights Reserved.</span></div></footer></div><div class="PageMaskstyles__PageMaskDiv-sc-158a1w5-0 dzbnGc page-mask"></div><nav id="main-navigation" tabindex="0" aria-hidden="true" class="Sidebarstyles__SidebarContainer-sc-1mt8xze-0 IZKkt"><div class="sc-bdfBwQ sc-gsTCUz Sidebarstyles__SidebarHeader-sc-1mt8xze-1 fJUNyJ dFfFa-d kfYPil"><a href="/" aria-label="Homepage Link" class="nav-sidebar-logo-container"></a><div role="button" tabindex="0" aria-label="Close Menu"></div></div><ul role="navigation" aria-label="Sidebar navigation" class="Sidebarstyles__SidebarNavItems-sc-1mt8xze-4 iOREoE"><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View Cities" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 jmmjCp"><button class="sc-bdfBwQ sc-gsTCUz Sidebarstyles__SidebarRow-sc-1mt8xze-2 dbXXNJ dFfFa-d glbVMP">Cities</button><span class="Sidebarstyles__SidebarRowExpandIcon-sc-1mt8xze-3 kNSatq"></span></div><ul class="sc-bdfBwQ Sidebarstyles__SidebarNavItemChildContainer-sc-1mt8xze-7 dbXXNJ hZNDXI nav__subnav-wrap" hidden=""><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB major-city major-city"><a href="/atlanta" tabindex="-1">Atlanta</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB major-city major-city"><a href="/austin" tabindex="-1">Austin</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB major-city major-city"><a href="/boston" tabindex="-1">Boston</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB major-city major-city"><a href="/chicago" tabindex="-1">Chicago</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB major-city major-city"><a href="/dallas" tabindex="-1">Dallas</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB major-city major-city"><a href="/denver" tabindex="-1">Denver</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB major-city major-city"><a href="/houston" tabindex="-1">Houston</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB major-city major-city"><a href="/las-vegas" tabindex="-1">Las Vegas</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB major-city major-city"><a href="/los-angeles" tabindex="-1">Los Angeles</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB major-city major-city"><a href="/miami" tabindex="-1">Miami</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB major-city major-city"><a href="/new-york" tabindex="-1">New York</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB major-city major-city"><a href="/philadelphia" tabindex="-1">Philadelphia</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB major-city major-city"><a href="/san-diego" tabindex="-1">San Diego</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB major-city major-city"><a href="/san-francisco" tabindex="-1">San Francisco</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB major-city major-city"><a href="/seattle" tabindex="-1">Seattle</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB major-city major-city"><a href="/washington-dc" tabindex="-1">Washington DC</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB minor-city minor-city"><a href="/charleston" tabindex="-1">Charleston</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB minor-city minor-city"><a href="/charlotte" tabindex="-1">Charlotte</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB minor-city minor-city"><a href="/cleveland" tabindex="-1">Cleveland</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB minor-city minor-city"><a href="/detroit" tabindex="-1">Detroit</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB minor-city minor-city"><a href="/honolulu" tabindex="-1">Honolulu</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB minor-city minor-city"><a href="/indianapolis" tabindex="-1">Indianapolis</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB minor-city minor-city"><a href="/louisville" tabindex="-1">Louisville</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB minor-city minor-city"><a href="/memphis" tabindex="-1">Memphis</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB minor-city minor-city"><a href="/milwaukee" tabindex="-1">Milwaukee</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB minor-city minor-city"><a href="/minneapolis" tabindex="-1">Minneapolis</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB minor-city minor-city"><a href="/new-orleans" tabindex="-1">New Orleans</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB minor-city minor-city"><a href="/phoenix" tabindex="-1">Phoenix</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB minor-city minor-city"><a href="/pittsburgh" tabindex="-1">Pittsburgh</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB minor-city minor-city"><a href="/portland" tabindex="-1">Portland</a></li><li class="Sidebarstyles__SidebarNavItemChild-sc-1mt8xze-8 sUCdB minor-city minor-city"><a href="/san-antonio" tabindex="-1">San Antonio</a></li></ul></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View Eat" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 jmmjCp"><a href="/eat" aria-label="Go to Eat. External link.">Eat</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View Drink" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 jmmjCp"><a href="/drink" aria-label="Go to Drink. External link.">Drink</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View Travel" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 jmmjCp"><a href="/travel" aria-label="Go to Travel. External link.">Travel</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View Cannabis" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 jmmjCp"><a href="/weed" aria-label="Go to Cannabis. External link.">Cannabis</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View Watch" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 jmmjCp"><a href="/entertainment" aria-label="Go to Watch. External link.">Watch</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View Shop" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 jmmjCp"><a href="/shopping" aria-label="Go to Shop. External link.">Shop</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View Make Fun" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 jmmjCp"><a href="/make-fun" aria-label="Go to Make Fun. External link.">Make Fun</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View Thrillist Serves" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 jmmjCp"><a href="/serves" aria-label="Go to Thrillist Serves. External link.">Thrillist Serves</a></div></li><li class="Sidebarstyles__SidebarNavListItem-sc-1mt8xze-5 ibtmwo"><div width="1" aria-label="View Merch" class="Sidebarstyles__SidebarNavItemParent-sc-1mt8xze-6 jmmjCp"><a href="https://shop.thrillist.com" target="_blank" aria-label="Go to Merch. External link.">Merch</a></div></li></ul><div class="SidebarFooterstyles__SidebarFooterWrap-sc-1dpwk7t-0 etzlae"><div class="SidebarFooterstyles__SidebarCompanyInfo-sc-1dpwk7t-1 eLBrYL"><h6 class="visually-hidden">Company Information</h6><ul class="SidebarFooterstyles__SidebarCompanyLinkItems-sc-1dpwk7t-2 kNYPFk"><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 kUoKpz"><a href="https://www.groupninemedia.com/advertise">Advertise With Us</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 kUoKpz"><a href="https://www.groupninemedia.com/careers">Careers</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 kUoKpz"><a href="https://www.groupninemedia.com/cookie-policy">Cookie Policy</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 kUoKpz"><a href="https://www.groupninemedia.com/ccpa">Do Not Sell My Personal Information</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 kUoKpz"><a href="https://www.groupninemedia.com/press">Press</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 kUoKpz"><a href="https://www.groupninemedia.com/privacy">Privacy</a></li><li class="SidebarFooterstyles__SidebarCompanyLinkItem-sc-1dpwk7t-3 kUoKpz"><a href="https://www.groupninemedia.com/tscs">Terms + Conditions</a></li></ul></div><form class="sc-bdfBwQ sc-gsTCUz EmailAcquisitonstyles__EmailAcquisitionSidebarContainer-sc-16tay7w-2 dbXXNJ dFfFa-d gxGYGu"><div class=""><div class="NewslettersEmailInputstyles__NewslettersEmailInputContainer-sc-1lm5y5p-1 hvyTWT"><input type="email" id="newsletters-email-input-sidebar" placeholder="Your Email Address" required="" class="NewslettersEmailInputstyles__NewslettersEmailInputBox-sc-1lm5y5p-0 ldzgcP"/><label for="newsletters-email-input-sidebar" class="NewslettersEmailInputstyles__NewslettersEmailInputLabel-sc-1lm5y5p-2 bNkYHZ">Enter your email address</label><button class="sc-bdfBwQ sc-jSgupP Buttonstyles__ButtonContainer-sc-19qo8qm-0 iiNYmQ gxXcNW DEdwz top-submit" name="top-submit" type="submit" scale="large" color="white"><div scale="large" class="sc-bdfBwQ sc-gsTCUz Buttonstyles__ButtonContent-sc-19qo8qm-1 feFlUW dFfFa-d enYcUi ButtonContent"><div scale="large" class="sc-bdfBwQ sc-dlfnbm Buttonstyles__ButtonText-sc-19qo8qm-2 jYHUAC ButtonText">Subscribe</div></div></button></div><div class="NewslettersBodystyles__NewslettersLegalContainer-sc-1tbwcu0-4 bpSieO"><div class="NewslettersCheckboxstyles__NewslettersCheckboxContainer-sc-1ed9ol0-0 iyMTax legal-checkbox-sidebar-container"><input type="checkbox" id="legal-checkbox-sidebar" name="legal-checkbox-sidebar" value="false" tabindex="0" class="NewslettersCheckboxstyles__NewslettersCheckboxBox-sc-1ed9ol0-2 cxbReK"/><span class="NewslettersCheckboxstyles__NewslettersCheckmark-sc-1ed9ol0-1 kIQLGJ"></span><style data-emotion-css="knfhfe">.css-knfhfe{box-sizing:border-box;margin:0;min-width:0;width:100%;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}</style><label for="legal-checkbox-sidebar" class="NewslettersCheckboxstyles__NewslettersCheckboxLabel-sc-1ed9ol0-3 jaHRYf css-knfhfe">I am 21+ years old</label></div><div class="NewslettersBodystyles__NewslettersLegalText-sc-1tbwcu0-5 eyEmTf"><span>By Signing Up, I Agree to the <a href="https://www.groupninemedia.com/tscs" target="_blank" rel="noopener noreferrer">Terms</a> and <a href="https://www.groupninemedia.com/privacy" target="_blank" rel="noopener noreferrer"> <!-- -->Privacy Policy.</a></span></div></div></div></form><div class="SidebarFooterstyles__SidebarCompanyExtras-sc-1dpwk7t-4 eDJFVH"><a href="https://groupninemedia.com" title="Group Nine Media"></a><h6 class="visually-hidden">Social Media Links</h6><ul class="SidebarFooterstyles__SocialWrap-sc-1dpwk7t-5 fUXtcn"><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 eLiTWS"><a href="https://www.facebook.com/thrillist" aria-label="Follow us on facebook. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 bObcJc"><a href="https://www.youtube.com/thrillist" aria-label="Subscribe to our youtube channel. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 bObcJc"><a href="https://www.snapchat.com/add/thrillist" aria-label="Follow us on snapchat. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 bObcJc"><a href="https://www.instagram.com/thrillist" aria-label="Follow us on instagram. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 bObcJc"><a href="https://twitter.com/thrillist" aria-label="Follow us on twitter. Link."></a></li><li class="SidebarFooterstyles__SocialItem-sc-1dpwk7t-6 bObcJc"><a href="https://www.tiktok.com/@thrillist?lang=en" aria-label="Follow us on tiktok. Link."></a></li></ul></div><p class="SidebarFooterstyles__SidebarCopyRight-sc-1dpwk7t-7 jmleeT">2021<!-- --> Group Nine Media Inc.</p></div></nav><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-ec4e5916daa21dfc2df4.js"></script><script async="" src="/_next/static/chunks/9542.7d6c83f6fc612eb1e525.js"></script><script async="" src="/_next/static/chunks/5598.e5f463c8a4defd716ad4.js"></script><script async="" src="/_next/static/chunks/4225-5cbb6cb5b68305f1b788.js"></script><script async="" src="/_next/static/chunks/9972.a44a600ea845155ef0fe.js"></script><script async="" src="/_next/static/chunks/3492.748ffe9a00fc1210f02f.js"></script><script async="" src="/_next/static/chunks/1890.7b98689e8e1f9f8e7f79.js"></script><script async="" src="/_next/static/chunks/5945.6d24835699d26eb78b0b.js"></script><script async="" src="/_next/static/chunks/2742.da0bd7477f963197d75d.js"></script><script src="/_next/static/chunks/webpack-f91e719db4c282b7af2d.js" async=""></script><script src="/_next/static/chunks/framework-497db903b7ca9c20e81a.js" async=""></script><script src="/_next/static/chunks/7162-ef6432a8982598811505.js" async=""></script><script src="/_next/static/chunks/3433-417eafadb6e412920a77.js" async=""></script><script src="/_next/static/chunks/7596-48885a9e675be30b084e.js" async=""></script><script src="/_next/static/chunks/main-0b416bb1b000920c9eb5.js" async=""></script><script src="/_next/static/chunks/4300-b0f9e3e6d98bf5ef6fae.js" async=""></script><script src="/_next/static/chunks/7953-63ea68fc190a5f3b5a06.js" async=""></script><script src="/_next/static/chunks/3625-bd3f9d1bca64a0442dd8.js" async=""></script><script src="/_next/static/chunks/4717-a099038a8c9cca3ae5b9.js" async=""></script><script src="/_next/static/chunks/6702-7407e1c6e12a42c65035.js" async=""></script><script src="/_next/static/chunks/1970-56f2f45083c28b61a2b2.js" async=""></script><script src="/_next/static/chunks/8425-c600ad4c776246732721.js" async=""></script><script src="/_next/static/chunks/834-424aed4a9444bee6eb47.js" async=""></script><script src="/_next/static/chunks/2564-4cfcdfb1bff1a2ae8be2.js" async=""></script><script src="/_next/static/chunks/7543-fc5a580e0f6b125925f8.js" async=""></script><script src="/_next/static/chunks/2481-891ca65fe96b8d5a30c7.js" async=""></script><script src="/_next/static/chunks/70-4b88d12e1b4b07489f7a.js" async=""></script><script src="/_next/static/chunks/9714-6b1ddf261ddcb14a12dc.js" async=""></script><script src="/_next/static/chunks/9550-24893da5865ed02b8a2d.js" async=""></script><script src="/_next/static/chunks/5562-b183f4beb23dcb99f137.js" async=""></script><script src="/_next/static/chunks/513-c9dc4a39a266cb2c9fb2.js" async=""></script><script src="/_next/static/chunks/4735-ad6fb144c80687e1889f.js" async=""></script><script src="/_next/static/chunks/8224-f14d36b32eb4e3e8c5cc.js" async=""></script><script src="/_next/static/chunks/pages/_app-d6d9c542dd67e977719f.js" async=""></script><script src="/_next/static/chunks/2883-4e24f0522598936a3936.js" async=""></script><script src="/_next/static/chunks/376-fb1572ae79f1ccd567e3.js" async=""></script><script src="/_next/static/chunks/6678-6967175e70e175414405.js" async=""></script><script src="/_next/static/chunks/4947-4a0d282a262f414a83b0.js" async=""></script><script src="/_next/static/chunks/9330-2afe30b79cb5bcd803df.js" async=""></script><script src="/_next/static/chunks/pages/node/article-dc9bec781bda542c2a1c.js" async=""></script><script src="/_next/static/ZBCl7nkSKq2W46e2DfE6k/_buildManifest.js" async=""></script><script src="/_next/static/ZBCl7nkSKq2W46e2DfE6k/_ssgManifest.js" async=""></script></body></html>