<!DOCTYPE html>
<html class="no-js" xmlns:fb="http://ogp.me/ns/fb#">
<head>
    <title>Why Traveling Alone Is Overrated: Benefits of Traveling With a Friend - Thrillist</title>
    <meta charset="utf-8" />

    <meta id="viewport" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<script>
    // ipads gets desktop view
    if (/iPad/.test(navigator.userAgent)) {
        document.getElementById("viewport").setAttribute("content", "width=1024");
    }
</script>

    <meta name="robots" content="index, follow">
        <link href="https://www.thrillist.com/travel/nation/traveling-alone-is-overrated-solo-travel" rel="canonical"/>
    <link href="https://www.thrillist.com/amphtml/travel/nation/traveling-alone-is-overrated-solo-travel" rel="amphtml">
    
    <link href="/thrillist_favicon.ico" type="image/x-icon" rel="icon">
    <link href="/images/thrillist/apple-touch-icon.png" rel="apple-touch-icon-precomposed" sizes="144×144">
    <link href="/images/thrillist/apple-touch-icon-retina.png" rel="apple-touch-icon-precomposed" sizes="303x303">

    <link rel="preload" href="//assets-a.thrillist.com/fonts/graphik/graphik-compact-bold-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="//assets-a.thrillist.com/fonts/lato/lato-regular-webfont.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="//assets3.thrillist.com/v1/image/2813495/size/gn-gift_guide_variable_c_2x.jpg" as="image" media="(min-width: 767px)" >
<link rel="preload" href="//assets3.thrillist.com/v1/image/2813495/size/gn-gift_guide_variable_c_2x.jpg" as="image" media="(min-width: 0px) and (max-width: 767px)" >

    <meta name="apple-mobile-web-app-title" content="Thrillist">
    <meta name="google-site-verification" content="ES-FePadFH-QknBiDOZHid0WAxPFEnOCCeHokH2vHmM">
    <meta property="fb:pages" content="101800100890"/>
    <meta name="msapplication-config" content="none"/>
    <meta name="description" content="Traveling with a buddy has its benefits, like eating twice as much and splitting costs."/><meta name="twitter:site" content="@Thrillist"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://assets3.thrillist.com/v1/image/2813495/size/tmg-slideshow_l.jpg"/><meta name="twitter:app:id:iphone" content="id356278120"/><meta name="twitter:app:name:iphone" content="Thrillist"/><meta name="author" content="Kastalia Medrano"/><meta name="twitter:url" content="https://www.thrillist.com/travel/nation/traveling-alone-is-overrated-solo-travel"/><meta name="twitter:description" content="Traveling with a buddy has its benefits, like eating twice as much and splitting costs."/><meta name="twitter:title" content="Solo Travel is Overrated And You&#039;re Not Missing Anything"/><meta name="sailthru.date" content="Sat, 09 Mar 2019 00:07:12 -0500"/><meta name="sailthru.tags" content="Travel"/><meta name="sailthru.title" content="Solo Travel is Overrated And You&#039;re Not Missing Anything"/><meta name="sailthru.author" content=""/><meta name="sailthru.image.full" content=""/><meta name="sailthru.meta.thumb" content=""/><meta name="lotame.keywords" content="Alcohol, Beer, Brands, Natural, Occasion, Holidays, Oktoberfest, People, Venue, Bar, Entertainment, Movies, Social Media, Instagram, Twitter, Music Genres, Country, Streaming Services, YouTube, Food, Context, Dinner, Dishes, Coffee, Health, Topics, Fitness and Exercise, Hiking, Meditation, Mental Health, Sleep, Work, Unhealthy, Drugs, Money, News, Sports, Soccer, Other, Sex and Dating, Dating Sites and Apps, Tinder, Supercompressor, Cheap Finds, Travel, Activities, Indoors, Shopping, Outdoors, National Parks, Booking, Hotels, Destinations, International Destinations, Continent, Asia, Europe, France, Germany, Italy, Thailand, North America, Canada, Type, City, Value, Rides, Cars, Buying A Car, Deals, Car Topics, Road Rules, Laws, Driving, Vice, Paris"/><meta property="fb:app_id" content="111767172173562"/><meta property="og:type" content="article"/><meta property="article:publisher" content="https://www.facebook.com/Thrillist"/><meta property="og:site_name" content="Thrillist"/><meta property="og:image" content="https://assets3.thrillist.com/v1/image/2813495/size/tmg-facebook_social.jpg"/><meta property="article:published_time" content="2019-03-09T05:04:07Z"/><meta property="og:title" content="Solo Travel is Overrated And You&#039;re Not Missing Anything"/><meta property="og:description" content="I am happy that you Found Yourself hiking across Germany, Brenda, but traveling with a friend is the way to go. 
"/><meta property="og:url" content="https://www.thrillist.com/travel/nation/traveling-alone-is-overrated-solo-travel"/>    <!-- /end meta -->

    <style>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</style>

<link rel="preload" href="//assets-a.thrillist.com/build/thrillist/article.300ddf2c7f5318ec336c22f9d0bec1e3.css" as="style" onload="this.rel='stylesheet'" />
<noscript><link rel="stylesheet" href="//assets-a.thrillist.com/build/thrillist/article.300ddf2c7f5318ec336c22f9d0bec1e3.css"></noscript>
<script>/*! loadCSS & rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(e){"use strict";var t=function(t,n,r){var a=e.document;var l=a.createElement("link");var o;if(n){o=n}else{var i=(a.body||a.getElementsByTagName("head")[0]).childNodes;o=i[i.length-1]}var d=a.styleSheets;l.rel="stylesheet";l.href=t;l.media="only x";function f(e){if(a.body){return e()}setTimeout(function(){f(e)})}f(function(){o.parentNode.insertBefore(l,n?o:o.nextSibling)});var s=function(e){var t=l.href;var n=d.length;while(n--){if(d[n].href===t){return e()}}setTimeout(function(){s(e)})};function u(){if(l.addEventListener){l.removeEventListener("load",u)}l.media=r||"all"}if(l.addEventListener){l.addEventListener("load",u)}l.onloadcssdefined=s;s(u);return l};if(typeof exports!=="undefined"){exports.loadCSS=t}else{e.loadCSS=t}})(typeof global!=="undefined"?global:this);(function(e){if(!e.loadCSS){return}var t=loadCSS.relpreload={};t.support=function(){try{return e.document.createElement("link").relList.supports("preload")}catch(e){return false}};t.poly=function(){var t=e.document.getElementsByTagName("link");for(var n=0;n<t.length;n++){var r=t[n];if(r.rel==="preload"&&r.getAttribute("as")==="style"){e.loadCSS(r.href,r,r.getAttribute("media"));r.rel=null}}};if(!t.support()){t.poly();var n=e.setInterval(t.poly,300);if(e.addEventListener){e.addEventListener("load",function(){t.poly();e.clearInterval(n)})}if(e.attachEvent){e.attachEvent("onload",function(){e.clearInterval(n)})}}})(this);</script>


    
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
    
    <script type='application/ld+json'>
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.thrillist.com\/travel\/nation\/traveling-alone-is-overrated-solo-travel"},"headline":"Solo Travel is Overrated And You're Not Missing Anything","image":{"@type":"ImageObject","url":"https:\/\/assets3.thrillist.com\/v1\/image\/2813495\/size\/tmg-facebook_social.jpg","height":2000,"width":2000},"description":"","articleBody":"","publisher":{"@type":"Organization","name":"Thrillist","logo":{"@type":"ImageObject","url":"https:\/\/www.thrillist.com\/images\/thrillist\/tl_logo.png","width":125,"height":40}},"author":{"@type":"Person","name":"Kastalia Medrano"},"datePublished":"2019-03-09T05:04:07Z","dateModified":"2019-03-09T05:04:01Z"}</script>

    
<!-- START: Google Analytics Init -->
<script type="text/javascript">
var Contra = Contra || {};
Contra.events = Contra.events || [];

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

(function(){

    /**
     * Remove a key/value pair from the query string section of a URL
     */
    var removeURLParameter = function(url, parameter) {
      return url
        .replace(new RegExp('[?&]' + parameter + '=[^&#]*(#.*)?$'), '$1')
        .replace(new RegExp('([?&])' + parameter + '=[^&]*&'), '$1');
    };

    
            ga('create', 'UA-97854-1', {"name":"thrillist","cookieDomain":".thrillist.com"});

                    // required for Google optimize
            ga('thrillist.require', 'GTM-W3VGK22');
        
    
    // demographic reports
    ga('require', 'displayfeatures');

    ga('require', 'linkid', 'linkid.js');

        
  ga('thrillist.set', {"dimension20":"new_search_a","dimension1":"travel","dimension2":"article","dimension3":"nation","dimension4":"5026961","dimension5":"0_primary","dimension7":"20190309","dimension8":"standard","dimension9":"editorial","dimension10":"kastalia medrano","dimension11":"natural,holidays,oktoberfest,people,bar,movies,instagram,twitter,movies,country,instagram,twitter,youtube,movies,country,instagram,twitter,youtube,food,dinner,coffee,health,hiking,meditation,sleep,work,drugs,money,movies,movies,country,news,news,soccer,other,tinder,instagram,money,travel,shopping,national parks,hotels,asia,europe,france,germany,italy,thailand,canada,city,value,news,deals,laws,driving,vice,travel,activities,shopping,national parks,hotels,destinations,asia,europe,france,paris,germany,italy,thailand,canada,city,kastalia medrano,thrillist editorial,nation,standard,apple news,facebook instant,google amp,search engines,travel,nation,editorial,travel,travel","dimension13":"20190309","dimension14":"travel","dimension19":"thrillist","dimension23":"editorial","dimension48":"","dimension52":"20190309","dimension55":"travel"});




                    // Add Content Groups
                        ga('thrillist.set', 'contentGroup1', 'article');
            ga('thrillist.set', 'contentGroup2', '');
            ga('thrillist.set', 'contentGroup4', 'Alcohol,Beer,Brands,Natural,Alcohol,Occasion,Holidays,Alcohol,Occasion,Oktoberfest');
            ga('thrillist.set', 'contentGroup5', 'Solo Travel is Overrated And You\'re Not Missing Anything');
    
            // Don't send canonical url GA if there is no nid
                            var _canonicalUrl = 'https://www.thrillist.com/travel/nation/traveling-alone-is-overrated-solo-travel';

                // Remove query string if it exists
                if (_canonicalUrl.indexOf("?") > 0) {
                    _canonicalUrl = _canonicalUrl.substring(0, _canonicalUrl.indexOf("?"));
                }

                var queryString = removeURLParameter(window.location.search, 'pinn_uid');

                //Set the page to be the relative URL
                ga('thrillist.set', 'page', _canonicalUrl.replace(/^.*\/\/[^\/]+/, '') + queryString);

                //Set the location to be the canonical URL
                ga('thrillist.set', 'location', _canonicalUrl + queryString);
            
            //Anonymize IP Settings
            ga('thrillist.set', 'anonymizeIp', false);

            //Track pageview
            ga('thrillist.send', 'pageview');

            })();
</script>
<!-- END: Google Analytics Init -->
</head>

<body class="article vertical-travel vertical- has-page-elements u-color--white-background  has-subheader no-subnav no-transparent-nav">

    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P9PXZQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
{'gtm.start': new Date().getTime(),event:'gtm.js'}
);var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9PXZQ');


var dataLayer = window.dataLayer || [];
//Push page-level variables to GTM


    dataLayer.push({'pageName': "article"});


    dataLayer.push({'article.primaryVertical': "travel"});


    dataLayer.push({'article.title': "Solo Travel is Overrated And You're Not Missing Anything"});


    dataLayer.push({'article.tags': "Natural,Holidays,Oktoberfest,People,Bar,Movies,Instagram,Twitter,Movies,Country,Instagram,Twitter,YouTube,Movies,Country,Instagram,Twitter,YouTube,Food,Dinner,Coffee,Health,Hiking,Meditation,Sleep,Work,Drugs,Money,Movies,Movies,Country,News,News,Soccer,Other,Tinder,Instagram,Money,Travel,Shopping,National Parks,Hotels,Asia,Europe,France,Germany,Italy,Thailand,Canada,City,Value,News,Deals,Laws,Driving,Vice,Travel,Activities,Shopping,National Parks,Hotels,Destinations,Asia,Europe,France,Paris,Germany,Italy,Thailand,Canada,City,Kastalia Medrano,Thrillist Editorial,Nation,Standard,Apple News,Facebook Instant,Google AMP,Search Engines,Travel,Nation,Editorial,Travel,Travel"});


</script>


<!-- End Google Tag Manager -->

    
    <div id="marquee-ad-container" class="marquee-ad-container">
        <section id="marquee-ad" class="marquee-ad desktop">
    <div class=" postload-ad" data-ad-id="thrillist-ad-1400x400" data-screen-type="desktop">
        <div
            id="thrillist-ad-1400x400"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-1400x400 ga-trigger"
            data-ad-sizes="[[1400, 400], [1400, 500]]"
            data-screen-type="desktop"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>
        <section id="marquee-ad-mobile" class="marquee-ad-mobile mobile">
    <div class=" postload-ad" data-ad-id="thrillist-ad-640x400" data-screen-type="mobile">
        <div
            id="thrillist-ad-640x400"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-640x400 ga-trigger"
            data-ad-sizes="[[640, 400], [640, 500]]"
            data-screen-type="mobile"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>
        <section id="marquee-video-ad" class="marquee-video-ad desktop">
    <div class=" postload-ad" data-ad-id="thrillist-ad-971x250" data-screen-type="desktop">
        <div
            id="thrillist-ad-971x250"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-971x250 ga-trigger"
            data-ad-sizes="[[971, 250]]"
            data-screen-type="desktop"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>
        <section id="marquee-custom-video-ad" class="marquee-custom-video-ad desktop">
    <div class=" postload-ad" data-ad-id="thrillist-ad-972x250" data-screen-type="desktop">
        <div
            id="thrillist-ad-972x250"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-972x250 ga-trigger"
            data-ad-sizes="[[972, 250]]"
            data-screen-type="desktop"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>
    </div>

<div id="header-sentinel--large" class="header-sentinel--large"></div>
<header class="thrillist-header desktop header--large  thrillist-header--stay-solid" id="header--large">
    <div class="header-inner  header-inner--solid">

        
                <div class="main-header main-header--transparent ">
            <div class="main-header--content-wrapper">
                <div class="thrillist-logo-wrap">
                    
<a href="/"
    class="ga-trigger thrillist-logo--paper"
    data-ga-category="nav"
    data-ga-action="logo"
    data-ga-label="http://www.thrillist.com">

    <span class="visually-hidden">Thrillist</span>

            <img src="/images/thrillist/logos/tl_logo_paper.png" alt="Thrillist" />
    
</a>
                </div>

                
                
<nav class="main-menu">
    <ul class="nav">

        <!--  -->

            <li class="nav__item has-dropdown ">
                <span class="nav__item-title">Watch</span>
            </li>


            
                
                    <li class="nav__item">
                      <a class="nav__item-link" href="#">
                        Food &amp; Drink                      </a>
                    </li>
                
            
                
                    <li class="nav__item">
                      <a class="nav__item-link" href="#">
                        Travel                      </a>
                    </li>
                
            
                
            
                
            
                
                    <li class="nav__item">
                      <a class="nav__item-link" href="#">
                        Entertainment                      </a>
                    </li>
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
            <li class="nav__item has-dropdown ">
                <span class="nav__item-title">Cities</span>
            </li>

        
    </ul>
</nav>

                <div class="utility-nav-wrap">

                    <div  class="header-large-search--icon">
                        <span class="header-large-search--icon-circle"></span>
                        <span class="header-large-search--icon-handle"></span>
                    </div>

                </div>
            </div>
        </div>

                <div class="main-header main-header--solid ">
            <div class="main-header--content-wrapper">
                <div class="main-header__inner main-header__inner--solid">
                    <div class="thrillist-logo-wrap">
                        
<a href="/"
    class="ga-trigger thrillist-logo--large"
    data-ga-category="nav"
    data-ga-action="logo"
    data-ga-label="http://www.thrillist.com">

    <span class="visually-hidden">Thrillist</span>

            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 336.4" class="main-logo"><path d="M927 336.4V47h-23.7L908.1.5h91.8V47h-22.7v289.4H927zM319.8 48v87.7h12.1c12.6 0 18.8-13.6 18.8-38.3V86.3c0-24.7-6.3-38.3-18.8-38.3h-12.1zm6 129.9h-6v158H271V.5h63.3c42.5 0 62.8 27.1 62.8 81.9V96c0 34.1-9.1 58.1-26.9 71l28.4 169h-51.2l-21.6-158.1zm502.7 158h6.8c41.5 0 60.9-24.2 60.9-74.6v-34.4c0-35.4-6.3-56.7-36.2-81.4l-22.7-18.9c-14.5-12.1-18.4-24.2-18.4-41.7V79c0-21.3 1.4-32.5 15-32.5 13 0 15 11.6 15 32.5v32h44.4V73.2c0-51.4-15.9-72.7-56-72.7h-5.8c-41.1 0-59.9 23.7-59.9 74.6v14.1c0 35.4 4.8 57.2 35.3 81.4l23.7 18.9c15 11.6 17.4 24.2 17.4 41.7v25.7c0 21.8-1.9 33-15.5 33-14 0-15.5-11.6-15.5-32.5v-55.3h-45.4v61.1c-.1 51.4 16.3 72.7 56.9 72.7zm-130.9 0h50.2V0h-50.2v335.9zm-100 0h78.3l4.3-47h-32.4V0h-50.2v335.9zm-99.5 0h78.3l4.4-47h-32.4V0h-50.2v335.9zm-78.8 0H470V0h-50.7v335.9zm-397.1 0h50.2V46.5h27.1L94.7 0H0v46.5h22.2v289.4zm94.2 0h50.2v-160h26.6v159.9H243V0h-49.8v132.3h-26.6V0h-50.2v335.9z" fill-rule="evenodd" clip-rule="evenodd"/></svg>    
</a>
                    </div>

                    
                    
<nav class="main-menu">
    <ul class="nav">

                    
            <li class="nav__item nav__item--more has-dropdown ">
                <span class="nav__item-title">Watch</span>
                <div class="dropdown">
                    <div class="dropdown-inner dropdown-inner--all-series-carousel">
                        <div id="allSeriesCarousel__subnav--item--desktop"></div>
                    </div>
                </div>
            </li>

            
            
                                    
                    <li class="nav__item nav__item--food-and-drink ">
                        <a href="/food-and-drink"
                            class="nav__item-title nav__item-link ga-trigger"
                            data-ga-category="Nav"
                            data-ga-action="food-and-drink"
                            data-ga-label="food-and-drink_2"
                            data-ga-value="2">
                                Food &amp; Drink                        </a>
                    </li>

                                
            
                                    
                    <li class="nav__item nav__item--travel active">
                        <a href="/travel"
                            class="nav__item-title nav__item-link ga-trigger"
                            data-ga-category="Nav"
                            data-ga-action="travel"
                            data-ga-label="travel_3"
                            data-ga-value="3">
                                Travel                        </a>
                    </li>

                                
            
                
            
                
            
                                    
                    <li class="nav__item nav__item--entertainment ">
                        <a href="/entertainment"
                            class="nav__item-title nav__item-link ga-trigger"
                            data-ga-category="Nav"
                            data-ga-action="entertainment"
                            data-ga-label="entertainment_4"
                            data-ga-value="4">
                                Entertainment                        </a>
                    </li>

                                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
                
            
            <li class="nav__item nav__item--cities has-dropdown ">
                <span class="nav__item-title">Cities</span>
                <div class="dropdown" data-key="cities">
                    <div class="dropdown-inner">
                                            </div>
                </div>
            </li>

            
            
        
    </ul>
</nav>

                    <div class="utility-nav-wrap">

                        
                                                    

<ul class="utility-nav clearfix">

        <li class="utility-nav__search has-form">
        <form id="nav-search-form" action="/search/submit" accept-charset="UTF-8" method="post" role="search" data-position="1">
    <div class="form-item nav-search-form-field" id="nav-search-form-field">
        <label for="search" class="visually-hidden">search</label>
        <input type="search" maxlength="128" name="query" id="nav-search-form-input" value="" class="form-text header-search-field" autocomplete="off" data-default="90" placeholder="Search" autofocus />
        <input type="submit" class="header-search-submit" value="" />
        <div class="header-large-search--icon">
            <span class="header-large-search--icon-circle">
                <span class="visually-hidden">view search area</span>
            </span>
            <span class="header-large-search--icon-handle">
                <span class="visually-hidden">view search area</span>
            </span>
        </div>
    </div>

    </form>

 <div class="search-dropdown">
    <div class="search-dropdown-wrapper">
        <div class="search-section-wrapper">
            <div class="dropdown-popular-searches">
                <h3 class="search-section">Popular Searches</h3>
                <ul class="search-dropdown-results">
                                                                    <li>
                            <a class="ga-trigger"
                                data-ga-category="search_nav"
                                data-ga-action="popular_searches"
                                data-ga-label="New Orleans"
                                data-ga-value="1"
                                data-ref-id=" "
                                data-headline="New Orleans"
                                data-link-url="search?q=New Orleans&section=travel"
                                data-edition="no_edition"
                                data-vertical="travel"
                                data-list-type="nav_popular_searches"
                                data-position="1"
                                href="/search?q=New Orleans&section=travel" >
                                New Orleans                            </a>
                        </li>
                                                                    <li>
                            <a class="ga-trigger"
                                data-ga-category="search_nav"
                                data-ga-action="popular_searches"
                                data-ga-label="Las Vegas"
                                data-ga-value="2"
                                data-ref-id=" "
                                data-headline="Las Vegas"
                                data-link-url="search?q=Las Vegas&section=travel"
                                data-edition="no_edition"
                                data-vertical="travel"
                                data-list-type="nav_popular_searches"
                                data-position="2"
                                href="/search?q=Las Vegas&section=travel" >
                                Las Vegas                            </a>
                        </li>
                                                                    <li>
                            <a class="ga-trigger"
                                data-ga-category="search_nav"
                                data-ga-action="popular_searches"
                                data-ga-label="San Francisco"
                                data-ga-value="3"
                                data-ref-id=" "
                                data-headline="San Francisco"
                                data-link-url="search?q=San Francisco&section=travel"
                                data-edition="no_edition"
                                data-vertical="travel"
                                data-list-type="nav_popular_searches"
                                data-position="3"
                                href="/search?q=San Francisco&section=travel" >
                                San Francisco                            </a>
                        </li>
                                                                    <li>
                            <a class="ga-trigger"
                                data-ga-category="search_nav"
                                data-ga-action="popular_searches"
                                data-ga-label="Chicago"
                                data-ga-value="4"
                                data-ref-id=" "
                                data-headline="Chicago"
                                data-link-url="search?q=Chicago&section=travel"
                                data-edition="no_edition"
                                data-vertical="travel"
                                data-list-type="nav_popular_searches"
                                data-position="4"
                                href="/search?q=Chicago&section=travel" >
                                Chicago                            </a>
                        </li>
                                    </ul>
            </div>
            <div class="dropdown-top-results">
                <h3 class="search-section">Top Results</h3>
                <ul class="search-dropdown-results">
                </ul>
            </div>
        </div>
    </div>
</div>
    </li>

</ul>
                        
                    </div>
                </div>
            </div>
        </div>

        <section id="" class="header-nav-ad-container">
    <div class="header-nav-ad postload-ad" data-ad-id="thrillist-ad-135x40" data-screen-type="desktop">
        <div
            id="thrillist-ad-135x40"
            style="height: 40px;"
            class="thrillist-ad thrillist-ad-135x40 ga-trigger"
            data-ad-sizes="[[135, 40], [400, 40]]"
            data-screen-type="desktop"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>

        
    </div>

    
</header>

<script type="text/template" id="search-header-results">
    {{#articles}}
	<li>
		<a class="ga-trigger js-enhanced"
			data-ga-category="search_nav"
			data-ga-action="top_results"
			data-ga-label="{{url}}"
			data-ga-value="{{index}}"
			data-ref-nid="{{objectID}}"
			data-headline="{{title}}"
			data-link-url="{{url}}"
			data-edition="{{edition}}"
			data-vertical="{{primary_vertical}}"
			data-list-type="nav_top_results"
			data-position="{{index}}"
			href="/{{url}}"
		>
			{{title}}
		</a>
	</li>
{{/articles}}</script>

    <div id="mobile-elements" class="mobile-elements mobile">
        
<!-- START: mobile-header -->
<header id="mobile-header" class="mobile-header ">

    
    <div id="mobile-header-inner" class="mobile-header-inner">

                    <div class="logo- thrillist-logo-mobile">
                <a
                    class="thrillist-logo-mobile__link ga-trigger"
                    href="/"
                    data-ga-category="logo click"
                    data-ga-action="/"
                >
                    <span class="visually-hidden">Thrillist</span>
                </a>
            </div>
        
        <ul id="mobile-header-utility" class="mobile-header-utility amphtml-hide">

            <li class="hamburger hamburger--squeeze">
                <a href="#mobile-nav" aria-controls="mobile-nav" aria-expanded="false">
                    <span class="visually-hidden">view navigation area</span>
                    <span class="hamburger-box">
                        <span class="hamburger-inner"></span>
                    </span>
                </a>
            </li>

            <li class="mobile-header-search mobile-nav--utility">

                <div class="mobile-header-search--icon">
                    <span class="mobile-header-search--icon-circle">
                        <span class="visually-hidden">view search area</span>
                    </span>
                    <span class="mobile-header-search--icon-handle">
                        <span class="visually-hidden">view search area</span>
                    </span>
                    <span class="mobile-header-search--icon-handle--hidden-handle">
                        <span class="visually-hidden">view search area</span>
                    </span>
                </div>
            </li>

        </ul>

        <div class="mobile-search-form-wrap">
    <form id="mobile-search-form" class="mobile-search-form dropdown" action="/search/submit" method="post" accept-charset="UTF-8" aria-expanded="false">
        <label for="search-input-mobile" class="visually-hidden">search Thrillist</label>
        <input type="text" required maxlength="128" name="query" id="search-input-mobile" size="15" value="" class="form-text header-search-field" placeholder="Search" autocomplete="off" />
        <a class="search-mobile-magnify-icon nav-magnify" aria-hidden="true"></a>

    </form>

    </div>

    </div>
</header>
<!-- END: mobile-header -->

<section id="mobile-ad-container-primary" class="mobile-ad-container mobile-ad-container-primary mobile">
    <div class="mobile-header-ad mobile-primary-banner postload-ad" data-ad-id="thrillist-ad-320x50" data-screen-type="mobile">
        <div
            id="thrillist-ad-320x50"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-320x50 ga-trigger"
            data-ad-sizes="[[320, 50]]"
            data-screen-type="mobile"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>
    </div>

    

    <!-- begin #wrapper -->
    <div id="wrapper" style="">

        
        <!-- begin #pre-container -->
        <div id="pre-container">
                    </div>
        <!-- /end #pre-container -->

        <div id="header-ads" class="header-ads header-ads--article desktop">
    <section id="" class="ad-container">
    <div class="header-ad lazyload-ad postload-ad" data-ad-id="thrillist-ad-970x90" data-screen-type="desktop">
        <div
            id="thrillist-ad-970x90"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-970x90 ga-trigger"
            data-ad-sizes="[[970, 90], [970, 250]]"
            data-screen-type="desktop"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>
</div>
        <!-- begin #content-unit -->
        <div id="content-unit" class="content-unit content-unit--article is-standard">
            
 <div id="inline-tools"></div>

<article
    class="page-elements clearfix"
    id="node-5026961"
    data-ref-nid="5026961" data-headline="" data-link-url="travel/nation/traveling-alone-is-overrated-solo-travel" data-edition data-vertical="Travel"  data-image-size-desktop="NA" data-image-size-mobile="NA" data-image-id="NA">

    <div id="content" class="is-standard clearfix">

        
            
        
            
        
            
        
            
        
            
        <div class="top-content"><div id="content-header" class="is-standard has-main-element--wide-variable has-legacy-franchise-banner content-section--header" > <div class="title-text__section-name color--travel">Travel</div> <h1 data-page-element-type="title_text" data-page-element-index="0" class="title-text u-color--dark-gray font--article-headline is-standard" > <span class="title-text__line">Solo Travel is Overrated And You're Not Missing Anything</span> </h1><div class="ad-inserter-target js-ad-inserter-target" data-parent-element-index="0"></div> <section class="meta-info has-mobile-padding clearfix has-avatar is-standard"> <div class="author-meta-info vertically-centered-ib has-avatar"> <div class="author-meta-info__inner vertically-centered-inner "> <span class="author-meta-info__avatar-container"> <a class="author-meta-info__avatar" href="/authors/kastalia-medrano" > <span class="author-meta-info__avatar-icon u-background-image is-circle-icon" style="background-image: url(//assets3.thrillist.com/v1/image/2786331/size/tl-author_avatar_circle.jpg);" ></span> </a> </span> <!-- hideDesktop is set true for AMP so author info isnt there twice --> <span class="author-meta-info__data-container desktop--inline-block"> <span class="author-meta-info__byline has-twitter"> By <a class="author-meta-info__bio-link" rel="author" itemprop="author" href="/authors/kastalia-medrano"> Kastalia Medrano </a> </span> <span class="author-meta-info__published-info">Published On 03/09/2019</span> <div class="author-meta-info__twitter-container"> <span class="author-meta-info__twitter-handle"> <a class="author-meta-info__twitter-link ga-trigger twitter-symbol" href="https://www.twitter.com/@kastaliamedrano" data-ga-category="twitter handle" data-ga-action="Kastalia Medrano" target="_blank" > @kastaliamedrano </a> </span> </div> </span> <span class="author-meta-info__data-container mobile--inline-block"> <span class="author-meta-info__byline has-twitter"> By <a class="author-meta-info__bio-link" rel="author" itemprop="author" href="/authors/kastalia-medrano"> Kastalia Medrano </a> <span class="author-meta-info__twitter-handle"> <a class="author-meta-info__twitter-link ga-trigger twitter-symbol" href="https://www.twitter.com/@kastaliamedrano" data-ga-category="twitter handle" data-ga-action="Kastalia Medrano" target="_blank" > @kastaliamedrano </a> </span> </span> <span class="author-meta-info__published-info">Published On 03/09/2019</span> </span> </div> </div> <div class="share-legend sticky meta-info__share-bar has-avatar nation"> <ul class="share-wrap clearfix"> <li class='share-fb sticky-share-item'> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Ftravel%2Fnation%2Ftraveling-alone-is-overrated-solo-travel%3Futm_content%3DSolo%2BTravel%2Bis%2BOverrated%2BAnd%2BYou%2527re%2BNot%2BMissing%2BAnything%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='sticky' data-hash='' data-picture='//assets3.thrillist.com/v1/image/2813495/size/tmg-facebook_social.jpg' data-artemis-id='2813495' data-share-link="https://www.thrillist.com/travel/nation/traveling-alone-is-overrated-solo-travel?utm_content=Solo+Travel+is+Overrated+And+You%27re+Not+Missing+Anything&utm_source=facebook&utm_medium=social-media"> <span class="text"> Share<span class="visually-hidden"> on Facebook</span> </span> </a> </li><li class='share-tweet sticky-share-item'> <a href="https://twitter.com/intent/tweet?text=Solo%20Travel%20is%20Overrated%20And%20You%27re%20Not%20Missing%20Anything%20%40Thrillist&url=https%3A%2F%2Fwww.thrillist.com%2Ftravel%2Fnation%2Ftraveling-alone-is-overrated-solo-travel%3Futm_content%3DSolo%2BTravel%2Bis%2BOverrated%2BAnd%2BYou%2527re%2BNot%2BMissing%2BAnything%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869" target=_blank data-ga-position='default' data-bitly-url='https%3A%2F%2Fwww.thrillist.com%2Ftravel%2Fnation%2Ftraveling-alone-is-overrated-solo-travel%3Futm_content%3DSolo%2BTravel%2Bis%2BOverrated%2BAnd%2BYou%2527re%2BNot%2BMissing%2BAnything%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869' data-artemis-id='2813495' class='twitter-share'> <span class="twitter-share__text text"> Tweet<span class="visually-hidden"> this article</span> </span> </a> </li><li class='share-pinterest sticky-share-item'> <a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Ftravel%2Fnation%2Ftraveling-alone-is-overrated-solo-travel%3Futm_content%3DSolo+Travel+is+Overrated+And+You%27re+Not+Missing+Anything%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2813495%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2813495'> <span class="text"> Pin it </span> </a> </li><li class='share-email-mobile sticky-share-item'> <a href="mailto:?subject=Solo Travel is Overrated And You're Not Missing Anything&body=via Thrillist: https%3A%2F%2Fwww.thrillist.com%2Ftravel%2Fnation%2Ftraveling-alone-is-overrated-solo-travel%3Futm_source%3Demail%26utm_medium%3Dsocial-media%26utm_campaign%3D5026961%0A%0AGet more stuff like this in your inbox: http://www.thrillist.com/?vc=3372" target=_blank> <span class="text"> <span>Email</span> </span> </a> </li> </ul> </div> </section><div class="ad-inserter-target js-ad-inserter-target" data-parent-element-index="12"></div> </div>


<div id="content-top-media" class="is-standard has-main-element--wide-variable has-legacy-franchise-banner content-section--top-media" > <figure class="image image--wide-variable has-spacing is-main-element is-standard has-no-overlay clearfix" id="slide1" data-page-element-type="image" data-page-element-index="1"> <div class="image__clickthrough-wrapper js-image__wrapper clearfix"> <div class="image__clickthrough"> <picture class="picture picture--wide-variable" > <source media="(min-width: 767px)" srcset="//assets3.thrillist.com/v1/image/2813495/size/gn-gift_guide_variable_c.jpg 1x, //assets3.thrillist.com/v1/image/2813495/size/gn-gift_guide_variable_c_2x.jpg 2x" /> <source media="(min-width: 0px)" srcset="//assets3.thrillist.com/v1/image/2813495/size/gn-gift_guide_variable_c.jpg 1x, //assets3.thrillist.com/v1/image/2813495/size/gn-gift_guide_variable_c_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/2813495/size/gn-gift_guide_variable_c.jpg" class="picture--wide-variable-img" alt="solo travel" data-pin-url="https://www.thrillist.com/travel/nation/traveling-alone-is-overrated-solo-travel?utm_content=Solo+Travel+is+Overrated+And+You%27re+Not+Missing+Anything&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2813495%2Fsize%2Fgn-gift_guide_variable_c.jpg&amp;description=Traveling+with+a+buddy+has+its+benefits%2C+like+eating+twice+as+much+and+splitting+costs.+" aria-hidden="false" /> </picture> </div> </div> <div class='credit--wide-image-wrapper'> <figcaption class="credit credit--enlarge-container"> <span class="credit__caption">Traveling alone is not the best way to travel. |</span> Jason Hoffman </figcaption> </div> </figure> </div></div>


<div class="body-content"><div id="content-left" class="is-standard content-section--left" itemprop="articleBody"> <section class="body-text u-color--dark-gray u-color--travel-links font--body has-mobile-padding body-text--is-first is-standard" data-page-element-type="body_text" data-page-element-index="2"> <div class="body-text__content"> <p class="body-text__paragraph-text font--body has-spacing">There’s a lot of literature about the benefits of traveling alone. As you’ve likely noticed, the Why You Should Travel Alone story is its own <a href="https://amuse.vice.com/en_us/article/wj3eex/solo-travel-health-benefits">distinct</a> <a href="https://www.thisisinsider.com/why-you-should-travel-alone-2018-3">genre</a> <a href="https://www.vox.com/2016/1/6/10716332/vacation-alone">of</a> <a href="https://www.bustle.com/articles/96949-9-reasons-you-should-travel-by-yourself-in-your-20s-at-least-once">internet</a> <a href="https://www.buzzfeed.com/ariellecalderon/reasons-why-you-should-travel-solo-at-least-once">content</a> these days, including <a href="https://www.thrillist.com/travel/nation/best-places-to-travel-alone">here at Thrillist</a>. What all of that fails to account for, though, are the many, many reasons -- financial, logistical, emotional -- why it’s often better to travel with a friend.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" data-parent-element-index="2"></div> <p class="body-text__paragraph-text font--body has-spacing">The benefits of a travel buddy are extensive. Even if you’re someone who enjoys <a href="https://www.thecut.com/2018/11/go-see-a-movie-by-yourself.html">seeing a movie alone</a>, or <a href="https://www.thrillist.com/eat/nation/tips-on-dining-alone-thrillist-nation">going to dinner alone</a>, those are isolated experiences where you have some reasonable idea of what to expect before you walk in. You went to focus on a brief, single thing. This does not describe the many variables you’ll encounter out in the world on a big trip -- which is a lot more like going to a party than a movie. Do you have more fun at a party when you show up alone than when you show up with a friend? C’mon.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" data-parent-element-index="2"></div> <p class="body-text__paragraph-text font--body has-spacing">And there’s the money. When a buddy and I pooled resources to backpack together for almost a year and a half, one of our biggest takeaways was that everything is cheaper -- like, a lot cheaper -- when you’re traveling with at least one other person. This means you can probably have more experiences than you would otherwise. I am happy that you Found Yourself hiking across Germany, Brenda, but I got to travel for twice as long and lowered my skin cancer risk because I had a friend to put sunscreen on my back.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" data-parent-element-index="2"></div> <p class="body-text__paragraph-text font--body has-spacing">The gist of the argument for extended solo travel is how you’ll have many challenging but rewarding experiences and, ultimately, Find Yourself. Classic stories like <em>On The Road</em>, plus the newer generation of first-person accounts like <em>Eat</em> <em>Pray</em> <em>Love</em> or <em>Wild</em> that have helped open up the space to women, are certainly beloved for a reason. They show transformative experiences, and that’s what most of us probably want, in the end. Traveling alone is cool, but it’s silly that everyone evangelizes it as a separate, superior category of travel, as if it’s the only way to obtain the kind of spiritual return you’re looking for. It's limiting.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" data-parent-element-index="2"></div> </div> </section> <section id="recommended-video" class="recommended-video is-standard"> <div class="recommended-video__wrapper-title"> Recommended Video </div> <div class="recommended-video__player"> </div> <div class="recommended-video__content"> <div class="recommended-video__subheader-wrap"> <span class="recommended-video__subheader"> Travel </span> </div> <h5 class="recommended-video__title"> Denver Airport Conspiracy Theories Explained </h5> </div> </section> <div class="ad-inserter-target js-ad-inserter-target" data-parent-element-index="3"></div> <section class="body-text u-color--dark-gray u-color--travel-links font--body has-mobile-padding is-standard" data-page-element-type="body_text" data-page-element-index="4" data-page-element-has-header="1"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> The right travel buddy pushes you out of your comfort zone more than you’d push yourself </h2> <p class="body-text__paragraph-text font--body has-spacing"> The most common argument for traveling solo is that it pushes you -- that its value comes in not having anyone else there to distract you from your own instincts and the important work of Finding Yourself. But if the point is to push yourself outside your comfort zone, the easiest way in the world to get a false positive is to spend your trip factoring in no one’s taste but your own. Stuff isn’t automatically located outside your comfort zone just because it’s new. Being alone in an unfamiliar place is discomfort enough -- you’ll likely seek comfort in the types of places or activities you already know you enjoy, which isn’t exactly growth.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" data-parent-element-index="4"></div> <p class="body-text__paragraph-text font--body has-spacing">If you’re traveling with someone, you’re factoring in a whole external set of beliefs, needs, perspectives, and interests that might actually be outside your comfort zone. Your travel companion may very well have a totally different itinerary planned, activities you may not think you want to do or, quite simply, would never have occurred to you. If he was alone, my backpacking buddy never would have <a href="https://www.thrillist.com/travel/nation/how-to-get-scuba-diving-certification">gotten scuba certified</a> and joined me on a <a href="https://www.thrillist.com/travel/nation/best-places-to-scuba-dive-sites">dive in New Zealand and Indonesia</a>, or done any of the <a href="https://www.thrillist.com/travel/nation/the-nevis-catapult-queenstown-new-zealand">adrenaline-filled stuff</a>, or tried mango juice. Likewise, aside from never remembering to add the <a href="https://www.thrillist.com/travel/nation/flight-simulator-airline-rewards-perks">frequent flyer number</a> to ticket purchases, I’d have stupidly skipped over most of the domestic leg of our trips, like all the <a href="https://www.thrillist.com/travel/nation/best-national-parks-in-america-grand-canyon-yosemite-and-yellowstone">national parks </a>and <a href="https://www.thrillist.com/travel/nation/things-to-do-in-nebraska">flyover country</a>, plus <a href="https://www.thrillist.com/travel/nation/things-to-do-in-nebraska">Canada</a>. I’d never have never gone fishing in Zambia. I’d have missed so much.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" data-parent-element-index="4"></div> <h2 class="body-text__paragraph-header font--h2"> Everything’s so much cheaper when you split it </h2> <p class="body-text__paragraph-text font--body has-spacing"> A lot of the online rhapsodizing about solo travel makes the condescending assumption that the solo traveler in question has literally never spent any time alone before. But, more problematically, it implies that the only people who get to truly understand themselves, and the world at large, are people with a lot of money -- something you need in order to travel no matter what, and in vastly greater amounts in order to travel alone.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" data-parent-element-index="4"></div> <p class="body-text__paragraph-text font--body has-spacing"><a href="https://www.thrillist.com/travel/nation/how-to-pack-a-backpack">Backpacking</a>, and traveling recreationally in general, is a colossal privilege. But you know what? It’s also pretty uncomfortable, physically. As with most things, the amount of <a href="https://www.thrillist.com/travel/nation/stopover-deals-free-airfare-hotels">money you can save on hostels and hotels</a> is inversely proportional to the level of comfort you achieve. If you’re at a hostel where a bunk bed costs, say $30-$40/night, a private room probably costs like $50-$60/night. If you’re anything like me and are inclined toward cost-cutting measures like <a href="https://www.thrillist.com/travel/nation/cheap-europe-road-trip-buy-back-lease">sleeping in your car</a>, the bunk is already a splurge. But when you’re traveling with one other person? <a href="https://www.thrillist.com/travel/nation/splitwise-best-travel-app">All things split equally</a>, you’re spending less money to be more comfortable, and this can still apply even if you’re at a <a href="https://www.thrillist.com/travel/nation/the-twa-hotel-at-jfk-finally-opens-to-the-public">nice hotel</a> or some <a href="https://www.thrillist.com/travel/nation/coolest-cheap-airbnb-hotels-around-the-world">whimsical Airbnb</a>.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" data-parent-element-index="4"></div> </div> </section> <section class="body-text u-color--dark-gray u-color--travel-links font--body has-mobile-padding is-standard" data-page-element-type="body_text" data-page-element-index="5" data-page-element-has-header="1"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> Making new friends isn’t gonna happen everywhere </h2> <p class="body-text__paragraph-text font--body has-spacing"> Travel is indeed all about new experiences, and when you’re out and about trying new things and loading your itinerary with activities, it’s only natural to want someone to do them with. Sure, you’re gonna meet locals, and sure, some places are more conducive to <a href="https://www.thrillist.com/news/nation/most-popular-solo-travel-destinations">meeting other solo travelers</a>, and yes, you can <a href="https://www.thrillist.com/travel/nation/dating-apps-tinder-for-friends-while-traveling">use dating apps</a> to find yourself a personal tour guide for the day/night. But if you think each time you hop off a bus in a new city that you’ll be adopted by an exciting new group of temporary friends waiting just inside the nearest bar, then I have upsetting news for you about life not being like movies. And while I very much like meeting strangers, there are certain times -- <a href="https://www.thrillist.com/travel/nation/what-is-boxing-day">birthdays, holidays,</a> <a href="https://www.thrillist.com/travel/nation/best-places-to-see-wildlife">splashing around with some elephants</a> -- when it’s just nice to be around someone you know.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" data-parent-element-index="5"></div> </div> </section> <section class="inline-related-item js-enhanced has-no-credit inline-related-item--bar-replacement has-spacing is-single is-standard" data-position="0" data-ref-nid="5011077" data-headline="How to Pack Small for a Big-Ass Backpacking Trip" data-link-url="travel/nation/how-to-pack-a-backpack" data-image-id="2759905" data-edition="no edition" data-list-type="related" data-action-list="" data-variant="tmg-content_promo_unit" data-vertical="Travel" data-image-size-desktop="tmg-inline_related_item" data-image-size-mobile="tmg-inline_related_item" > <div class="inline-related-item__wrapper has-border-style-1"> <h4 class="inline-related-item__header font--h4">related</h4> <a href="/travel/nation/how-to-pack-a-backpack" class="inline-related-item__link inline-related-item__link--0 non-content-interest ga-trigger clearfix" data-ga-category="Content Modules" data-ga-action="inline_0" data-ga-label="/travel/nation/how-to-pack-a-backpack" data-ga-value="0" > <figure class="inline-related-item__image " style=background-image:url('');> <picture class="picture " > <source media="(min-width: 767px)" srcset="//assets3.thrillist.com/v1/image/2759905/size/tmg-inline_related_item.jpg 1x, //assets3.thrillist.com/v1/image/2759905/size/tmg-inline_related_item_2x.jpg 2x" /> <source media="(min-width: 0px)" srcset="//assets3.thrillist.com/v1/image/2759905/size/tmg-inline_related_item.jpg 1x, //assets3.thrillist.com/v1/image/2759905/size/tmg-inline_related_item_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/2759905/size/tmg-inline_related_item.jpg" class="" alt="" data-pin-url="https://www.thrillist.com/travel/nation/traveling-alone-is-overrated-solo-travel?utm_content=Solo+Travel+is+Overrated+And+You%27re+Not+Missing+Anything&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2759905%2Fsize%2Ftmg-inline_related_item.jpg&amp;description=Traveling+with+a+buddy+has+its+benefits%2C+like+eating+twice+as+much+and+splitting+costs.+" aria-hidden="false" /> </picture> </figure> <hgroup class="inline-related-item__headers"> <h5 class="inline-related-item__title font--h4">How to Pack Small for a Big-Ass Backpacking Trip</h5> </hgroup> </a> </div> </section> <div class="ad-inserter-target js-ad-inserter-target" data-parent-element-index="6"></div> <figure class="image image--standard has-spacing is-standard has-no-overlay clearfix" id="slide2" data-page-element-type="image" data-page-element-index="7"> <div class="image__clickthrough-wrapper js-image__wrapper clearfix"> <div class="image__clickthrough"> <picture class="picture picture--standard" > <source media="(min-width: 767px)" data-srcset="//assets3.thrillist.com/v1/image/2813496/size/tl-horizontal_main.jpg 1x, //assets3.thrillist.com/v1/image/2813496/size/tl-horizontal_main_2x.jpg 2x" /> <source media="(min-width: 0px)" data-srcset="//assets3.thrillist.com/v1/image/2813496/size/tmg-article_default_mobile.jpg 1x, //assets3.thrillist.com/v1/image/2813496/size/tmg-article_default_mobile_2x.jpg 2x" /> <img src="//assets3.thrillist.com/v1/image/2813496/size/tmg-article_default_mobile;jpeg_quality=20.jpg" class="picture--standard-img lazyload" alt="solo travel" data-pin-url="https://www.thrillist.com/travel/nation/traveling-alone-is-overrated-solo-travel?utm_content=Solo+Travel+is+Overrated+And+You%27re+Not+Missing+Anything&amp;utm_source=pinterest&amp;utm_medium=social-media&amp;media=https%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2813496%2Fsize%2Ftmg-article_default_mobile%3Bjpeg_quality%3D20.jpg&amp;description=Traveling+with+a+buddy+has+its+benefits%2C+like+eating+twice+as+much+and+splitting+costs.+" aria-hidden="false" /> </picture> </div> <div class="image__overlay image__overlay--share-bar"> <div class="share-legend nation"> <ul class="share-wrap clearfix"> <li class='share-fb'> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Ftravel%2Fnation%2Ftraveling-alone-is-overrated-solo-travel%3Futm_content%3DSolo%2BTravel%2Bis%2BOverrated%2BAnd%2BYou%2527re%2BNot%2BMissing%2BAnything%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='default' data-hash='slide2' data-picture='//assets3.thrillist.com/v1/image/2813496/size/tmg-facebook_social.jpg' data-artemis-id='2813496' data-share-link="https://www.thrillist.com/travel/nation/traveling-alone-is-overrated-solo-travel?utm_content=Solo+Travel+is+Overrated+And+You%27re+Not+Missing+Anything&utm_source=facebook&utm_medium=social-media"> <span class="text"> Share<span class="visually-hidden"> on Facebook</span> </span> </a> </li><li class='share-pinterest'> <a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Ftravel%2Fnation%2Ftraveling-alone-is-overrated-solo-travel%3Futm_content%3DSolo+Travel+is+Overrated+And+You%27re+Not+Missing+Anything%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media%23slide2&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2813496%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2813496'> <span class="text"> Pin it </span> </a> </li> </ul> </div> </div> </div> <figcaption class="credit credit--enlarge-container"> <span class="credit__caption">If only there was a better way. |</span> Jason Hoffman </figcaption> </figure> <div class="ad-inserter-target js-ad-inserter-target" data-parent-element-index="7"></div> <section class="body-text u-color--dark-gray u-color--travel-links font--body has-mobile-padding is-standard" data-page-element-type="body_text" data-page-element-index="8" data-page-element-has-header="1"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> All the other little things work better </h2> <p class="body-text__paragraph-text font--body has-spacing"> Renting a kayak to paddle out to some <a href="https://www.thrillist.com/travel/nation/best-portugal-beaches-secret-caves">hidden sea cave</a> for the afternoon? You get there twice as fast for half the price. <a href="https://www.thrillist.com/travel/nation/bargaining-tips-while-shopping-abroad">Bargaining for souvenirs</a>? Don’t be an asshole about it, but you can knock prices down playing Good Cop/Bad Cop, a tactic that saw our progression across <a href="https://www.thrillist.com/travel/nation/the-best-countries-in-southeast-asia-to-visit-ranked">Southeast Asia</a> marked by a steady acquisition of regional soccer jerseys. Working on your <a href="https://www.thrillist.com/travel/nation/tsa-instagram-rules-guidelines-what-can-you-bring-on-a-plane">Instagram</a>? Any influencer will tell you you want a cooperative fellow human around to <a href="https://www.thrillist.com/travel/nation/travel-photography-tips-cameras">take that perfect photo</a>. Driving literally anywhere? You each get a chance to sleep, take pictures, check the map, reserve your next hostel, gaze out the window, dick around on your phone, whatever, instead of being stuck looking responsibly at only the road, as you must do when there’s only one of you. And if one of you <a href="https://www.thrillist.com/travel/nation/how-to-prevent-food-poisoning-travel-abroad">gets sick</a> -- which will happen, if you travel long enough -- the other’s there to pick up the slack.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" data-parent-element-index="8"></div> <h2 class="body-text__paragraph-header font--h2"> You get to sample twice as much food </h2> <p class="body-text__paragraph-text font--body has-spacing"> Honestly, half the point of traveling is trying all the foods. Do you want to sample as many varieties of Meat On Stick as possible, or spend the rest of your life thinking about the ones you left behind due to limited funds and/or stomach space? Travel with someone else, you can try twice as much for the same price. Alone, you forgo trying ~50% more foods. If you’re <a href="https://www.thrillist.com/travel/nation/best-places-to-visit-countries-in-southeast-asia">somewhere like Malaysia</a>, where you can stuff yourself beyond reason for a dollar or two, trying everything by yourself might mean throwing away precious leftovers or missing the rest of the day because you’re laid low with a food coma. If you’re somewhere like Iceland, where a cup of coffee basically requires you to put down a mortgage, trying everything by yourself might mean having to sacrifice other luxuries down the road.<br>  </p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" data-parent-element-index="8"></div> </div> </section> <section class="body-text u-color--dark-gray u-color--travel-links font--body has-mobile-padding is-standard" data-page-element-type="body_text" data-page-element-index="9" data-page-element-has-header="1"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> It’s safer overall </h2> <p class="body-text__paragraph-text font--body has-spacing"> As a woman, there’s no place I traveled to with a friend that I wouldn’t have also <a href="https://www.thrillist.com/travel/nation/best-places-to-travel-women-traveling-alone">traveled to alone</a>, but there were certainly places where it would have been more complicated, dangerous, tense, or just uncomfortable. Even though <a href="https://www.vox.com/the-goods/2019/1/18/18188581/women-travel-alone-men">some data</a> suggests more women travel solo than men, there will probably always be certain circumstances in which it’s <a href="https://www.thrillist.com/travel/nation/intrepid-travel-women-only-tours-morocco">easier and safer for women to travel in groups</a>. But regardless of location or gender, travel can be exhausting -- and if it’s just you, then you gotta be “on” all the time.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" data-parent-element-index="9"></div> <p class="body-text__paragraph-text font--body has-spacing">With a friend, though, you can take turns sleeping if you’re spending the night somewhere you’re not sure about. It’s easier to shake off scam artists when you’re not by yourself. One of you can watch the bags while the other scouts room availability, asks for directions, or stands in lines -- if you’re backpacking and carrying all your shit at all times, that is huge. One of you can babysit whilst the other <a href="https://www.thrillist.com/travel/nation/states-that-legalized-weed-marijuana-laws">indulges in some drugs</a> (do make sure you’re <a href="https://www.thrillist.com/vice/30-places-where-weed-is-legal-cities-and-countries-with-decriminalized-marijuana">someplace where drugs are at least relatively chill</a>, legally). And, you know, if you’re gonna get into a fight at any point, you might ask yourself if it'd be better to have backup or not. Also, on a note that may or not be related, don’t go to Oktoberfest unless you’re very secure in your capacity to turn the other cheek when people get in your face that day.<br>  </p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" data-parent-element-index="9"></div> </div> </section> <section class="body-text u-color--dark-gray u-color--travel-links font--body has-mobile-padding is-standard" data-page-element-type="body_text" data-page-element-index="10" data-page-element-has-header="1"> <div class="body-text__content"> <h2 class="body-text__paragraph-header font--h2"> And when you really want to be alone... you can still be alone </h2> <p class="body-text__paragraph-text font--body has-spacing"> I split off from my buddy for a week to go to a festival in the South African desert; for 10 days to practice silent meditation at a Buddhist temple in <a href="https://www.thrillist.com/travel/nation/best-places-to-visit-countries-in-southeast-asia">Thailand</a> (please don’t look at me like that, I had my reasons, namely A) I was extremely not sold on Buddhism and B) I wanted to make really, really sure of that); and for five weeks to live in a bookstore in <a href="https://www.thrillist.com/travel/nation/best-cities-in-france-to-visit">Paris</a>. Meanwhile, he stayed behind in Italy, where we’d been staying at his grandmother’s house, to take the GREs. Some nights, he’d pull in cash at poker tournaments while I stayed in the car (or hostel if we had one) to do freelance work. It’s your trip. You get to figure out your own rules.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" data-parent-element-index="10"></div> <p class="body-text__paragraph-text font--body has-spacing">Ultimately, the experiences of traveling alone -- confronting and reflecting on your hopes, fears, dreams -- can still be experienced with another person you can meaningfully lean on and connect with. You can still Find Yourself, and your trip won’t suffer from companionship. Just gotta pick the right friend.</p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" data-parent-element-index="10"></div> <p class="body-text__paragraph-text font--body has-spacing"><em><a href="https://newsletter.thrillist.com/h/d/FA40509FA82AAF28">Sign up here </a>for our daily Thrillist email, and <a href="https://www.youtube.com/subscription_center?add_user=thrillist">subscribe here</a> for our YouTube channel to get your fix of the best in food/drink/fun.</em></p> <div class="ad-inserter-target js-ad-inserter-target" data-modifier-class="u-standard-spacing" data-parent-element-index="10"></div> </div> </section> <section class="body-text u-color--dark-gray u-color--travel-links font--body has-mobile-padding has-patterned-background body-text--author-bio is-standard" data-page-element-type="author_bio" data-page-element-index="11"> <div class="body-text__content"> <p class="body-text__paragraph-text font--body has-spacing"><em><a href="https://www.thrillist.com/authors/kastalia-medrano">Kastalia Medrano</a> is Thrillist's Travel Writer. You can send her travel tips at kmedrano@thrillist.com, and Venmo tips at <a href="https://twitter.com/kastaliamedrano">@kastaliamedrano</a>.</em></p> </div> </section> <div class="ad-inserter-target js-ad-inserter-target" data-parent-element-index="11"></div> <div class="inline-share-tools"> <div class="share-legend sticky meta-info__share-bar nation"> <ul class="share-wrap clearfix"> <li class='share-fb sticky-share-item'> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Ftravel%2Fnation%2Ftraveling-alone-is-overrated-solo-travel%3Futm_content%3DSolo%2BTravel%2Bis%2BOverrated%2BAnd%2BYou%2527re%2BNot%2BMissing%2BAnything%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='sticky' data-hash='' data-picture='//assets3.thrillist.com/v1/image/2813495/size/tmg-facebook_social.jpg' data-artemis-id='2813495' data-share-link="https://www.thrillist.com/travel/nation/traveling-alone-is-overrated-solo-travel?utm_content=Solo+Travel+is+Overrated+And+You%27re+Not+Missing+Anything&utm_source=facebook&utm_medium=social-media"> <span class="text"> Share<span class="visually-hidden"> on Facebook</span> </span> </a> </li><li class='share-tweet sticky-share-item'> <a href="https://twitter.com/intent/tweet?text=Solo%20Travel%20is%20Overrated%20And%20You%27re%20Not%20Missing%20Anything%20%40Thrillist&url=https%3A%2F%2Fwww.thrillist.com%2Ftravel%2Fnation%2Ftraveling-alone-is-overrated-solo-travel%3Futm_content%3DSolo%2BTravel%2Bis%2BOverrated%2BAnd%2BYou%2527re%2BNot%2BMissing%2BAnything%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869" target=_blank data-ga-position='default' data-bitly-url='https%3A%2F%2Fwww.thrillist.com%2Ftravel%2Fnation%2Ftraveling-alone-is-overrated-solo-travel%3Futm_content%3DSolo%2BTravel%2Bis%2BOverrated%2BAnd%2BYou%2527re%2BNot%2BMissing%2BAnything%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869' data-artemis-id='2813495' class='twitter-share'> <span class="twitter-share__text text"> Tweet<span class="visually-hidden"> this article</span> </span> </a> </li><li class='share-pinterest sticky-share-item'> <a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Ftravel%2Fnation%2Ftraveling-alone-is-overrated-solo-travel%3Futm_content%3DSolo+Travel+is+Overrated+And+You%27re+Not+Missing+Anything%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2813495%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2813495'> <span class="text"> Pin it </span> </a> </li><li class='share-email-mobile sticky-share-item'> <a href="mailto:?subject=Solo Travel is Overrated And You're Not Missing Anything&body=via Thrillist: https%3A%2F%2Fwww.thrillist.com%2Ftravel%2Fnation%2Ftraveling-alone-is-overrated-solo-travel%3Futm_source%3Demail%26utm_medium%3Dsocial-media%26utm_campaign%3D5026961%0A%0AGet more stuff like this in your inbox: http://www.thrillist.com/?vc=3372" target=_blank> <span class="text"> <span>Email</span> </span> </a> </li> </ul> </div> </div> <section class="article-survey-ad__group article-survey-ad__group--initial article-survey-ad is-standard"> <div class="article-survey-ad__group-inner"> <section id="" class="article-survey-ad-container mobile article-survey-ad__standard"> <div class="article-survey-ad lazyload-ad postload-ad" data-ad-id="thrillist-ad-320x150" data-screen-type="mobile"> <div id="thrillist-ad-320x150" style="height: auto;" class="thrillist-ad thrillist-ad-320x150 ga-trigger" data-ad-sizes="[[320, 150], [320, 200]]" data-screen-type="mobile" data-ga-category="Ad" data-ga-action="Click" data-ga-label="thrillist-ad" > </div> </div> </section> <section id="" class="article-survey-ad-container desktop article-survey-ad__standard"> <div class="article-survey-ad lazyload-ad postload-ad" data-ad-id="thrillist-ad-632x150" data-screen-type="desktop"> <div id="thrillist-ad-632x150" style="height: auto;" class="thrillist-ad thrillist-ad-632x150 ga-trigger" data-ad-sizes="[[632, 150], [632, 200]]" data-screen-type="desktop" data-ga-category="Ad" data-ga-action="Click" data-ga-label="thrillist-ad" > </div> </div> </section> </div> </section> <div class="ad-inserter-target js-ad-inserter-target" data-parent-element-index="15"></div> <section id="thrillist-ad-desktop-1x4" class="is-standard "> <div class="ad-container allied-listing postload-ad lazyload-ad" data-ad-id="thrillist-ad-640x404" data-screen-type="desktop"> <div id="thrillist-ad-640x404" style="height: auto;" class="thrillist-ad thrillist-ad-640x404 ga-trigger" data-ad-sizes="[640, 404]" data-screen-type="desktop" data-ga-category="Ad" data-ga-action="Click" data-ga-label="thrillist-ad" > </div> </div> </section> <section class="inline-signup clearfix is-standard"> <div class="inline-signup__replace-link" id="vortex-replace-link"></div> </section> <section class="comments is-standard" data-page-element-type="comments" data-page-element-index="18"> <div class="comments__wrapper fb-comments-container" id="fb-comments-5026961"> <div class="comments__container user-comments pre-fb-comments" data-href="http://www.thrillist.com/travel/nation/traveling-alone-is-overrated-solo-travel" data-num-posts="10" data-width="100%" data-mobile="" > </div> <button class="comments__button view-comments ui-button--transparent-dark-gray"> <a class="comments__link" href="#"> Read the Comments </a> </button> </div> </section> </div>


<div id="content-right" class="is-standard content-section--right" > <aside class="right-rail__group right-rail__group--initial right-rail is-standard"> <div class="right-rail__group-inner"> <section id="" class="desktop ad-container right-rail-ad__container"> <div class="right-rail-ad desktop postload-ad" data-ad-id="thrillist-ad-300x250" data-screen-type="desktop"> <div id="thrillist-ad-300x250" style="height: auto;" class="thrillist-ad thrillist-ad-300x250 ga-trigger" data-ad-sizes="[[300, 250]]" data-screen-type="desktop" data-ga-category="Ad" data-ga-action="Click" data-ga-label="thrillist-ad" > </div> </div> </section> </div> </aside> </div></div>


    </div>

</article>



    <div id="initial-article-bottom" class="initial-article-bottom"></div>

    

        </div>

        <!-- For iOS no Scroll with mobile nav. Need to maintain height to keep footer in place. -->
        <div id="content-unit-height-placeholder" class="content-unit-height-placeholder"></div>
        <!-- /end #content-unit -->

        <!-- begin #post-container -->
        <div id="post-container">

            <script>
  !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"51f7b159-295e-4eeb-821b-565af794f8a6","0f011977-02b5-4d79-9b46-a0f4fb7f5eab",{});
  window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
  permutive.addon('web', {});
</script>
<script async src="https://cdn.permutive.com/51f7b159-295e-4eeb-821b-565af794f8a6-web.js"></script>

            <section id="" class="pixel-1x4-ad-container visually-hidden">
    <div class="pixel-1x4-ad postload-ad" data-ad-id="thrillist-ad-1x4" data-screen-type="all">
        <div
            id="thrillist-ad-1x4"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-1x4 ga-trigger"
            data-ad-sizes="[[1, 4]]"
            data-screen-type="all"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>

            

<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    (function() {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();

</script>
<script>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</script>
<!-- init ad placements -->
<script>var Contra=Contra||{};window.addEventListener("message",function(e){var t="g9://rec-video_".length,a=e.data||"";if("string"==typeof a&&"g9://rec-video_"===a.substring(0,t)){a=a.replace("g9://rec-video_","");var i=JSON.parse(a);Contra.RecVideoSyncedAdTag=i.tag}},!1),function(e,t){var a,i,d,n=document.documentElement.clientWidth<768,s=n?"mobile":"desktop",r=e.AdsInit.placements,l=e.AdsInit.attributes,o=[],c=e.AdsInit.company;e.AdSlots=e.AdSlots||{},"desktop"===s&&/iPad/.test(navigator.userAgent)&&(delete r[c+"-ad-200x900"],delete r[c+"-ad-200x901"]);var m=function(e,t){var a=JSON.stringify(t);return e.some(function(e){return JSON.stringify(e)===a})},p=function(t,a,i){for(var d in r){var s=r[d];if(s.slot_id===t){if(s.isMarquee)return!0;if(a&&a[0].clientHeight>0&&(m(s.size,[970,90])||m(s.size,[320,50]))){var l=parseInt(a[0].getAttribute("width"));if([1400,640].indexOf(l)>-1){if(i.classList.add("is-flex-marquee"),n){var o=document.getElementById("mobile-elements");null!==o&&o.classList.add("has-flex-marquee")}e.RenderedAds.flexMarquee=!0}}}}return!1},f=function(e,t){"thrillist"===c?(e.isEmpty?t.nextElementSibling.nextElementSibling.classList.remove("hide"):t.classList.remove("hide"),t.nextElementSibling.classList.add("hide")):e.isEmpty?t.parentElement.getElementsByClassName("stack-ad-placeholder")[0].classList.remove("stack-ad-placeholder"):t.classList.remove("hide")},u=function(e){for(var t in r){var a=r[t];if(a.size.length>1&&a.slot_id===e)return!0}return!1};e.RenderedAds={slots:[],marquee:{exists:!1,initialized:!1}},e.AdsCallback=function(t,a){if(!e.Ads||"function"!=typeof e.Ads[t])return!1;void 0!==a?e.Ads[t](a):e.Ads[t]()};var g=function(t){var a=t.slot.get("id"),i=document.getElementById(a),d=i.getElementsByTagName("iframe");if((a.indexOf("-ad-310x")>-1||a.indexOf("-ad-311x")>-1)&&f(t,i),d.length<1||!1!==t.isEmpty)!n&&"dodo"===c&&p(a)&&document.getElementById("header--large").classList.add("dodo-fun");else{e.RenderedAds.slots.push(a),i.parentElement.parentElement.classList.add("ad-rendered");var s=d[0].clientHeight,r=i.parentElement.parentElement.parentElement;if(s>0){i.parentElement.parentElement.classList.add("ad-active"),r.className.indexOf("ad-container")>-1&&r.classList.add("ad-wrapper-active"),51===s&&d[0].setAttribute("style","width:auto"),void 0!==window.Waypoint&&Waypoint.refreshAll();var l=i.parentElement.parentElement;if(!n)if(a===c+"-ad-135x40"&&r.classList.add("has-nav-ad-bug"),l.classList.contains("inline-ad")){var o="inline-ad--";o+=d[0].clientWidth>700?"wide":"standard",l.classList.add(o,"inline-ad--rr-breaker"),"undefined"!=typeof krang&&krang.publish("ads/inline-ad-loaded",{fullWidthSlotId:a,fullWidthAdEl:i})}else l.classList.contains("right-rail-ad__container")&&("undefined"!=typeof krang?krang.publish("ads/right-rail-ad-loaded",{fullWidthSlotId:a,fullWidthAdEl:i}):e.RenderedAds.rightRailAdEl=i)}p(a,d,l,t.isEmpty)&&(e.RenderedAds.marqueeExists=!0,e.AdsCallback("marqueeInit",a)),n||(a===c+"-ad-1920x1200"&&e.AdsCallback("webskinUpdates"),a===c+"-ad-1920x700"&&e.AdsCallback("hideFooter")),a!==c+"-ad-970x90"&&a!==c+"-ad-320x50"||void 0!==e.CommonMaps&&void 0!==e.CommonMaps.mapHeight&&e.CommonMaps.mapHeight()}};t.cmd.push(function(){for(var n in r)if((a=r[n])[s]&&(i=a.slot_id,(d=t.defineSlot(l.page_path,a.size,i)).addService(t.pubads()),d.set("id",i),d.set("resizeAfterLoaded",a.resizeAfterLoaded),u(i)&&d.setTargeting("flexunit",["flex-"+n]),o.push(i),e.AdSlots[i]=d,a.mapping&&a.mapping.length>0)){var c=[];for(var m in a.mapping){var p=a.mapping[m];c.push([p.browserSize,p.adSize])}d.defineSizeMapping(c)}for(var f in l)t.pubads().setTargeting(f,l[f]);t.pubads().addEventListener("slotRenderEnded",g),t.pubads().collapseEmptyDivs(),t.pubads().enableAsyncRendering(),t.enableServices()})}(Contra,googletag);</script>

    <script type="text/javascript" src="//content.jwplatform.com/libraries/hHLme2NW.js" defer></script>
    <!-- Moat tracking -->
    <script type="text/javascript" src="//z.moatads.com/jwplayerplugin0938452/moatplugin.js" defer></script>

                                <div class="loading" id="articleloadMore">
                <div class="spinner"></div>
            </div>
            <nav id="mobile-nav" class="mobile-nav mobile nav">

    <ul class="subnav-content">

        <li class="nav-list-item allSeriesCarousel__subnav">
            <div id="allSeriesCarousel__subnav--item--mobile"></div>
        </li>

        
            
                
                <li class="nav-list-item nation_eat_drink food-and-drink ">
                    <a href="/food-and-drink"
                        class="ga-trigger"
                        data-ga-category="Hamburger Nav"
                        data-ga-action="sections"
                        data-ga-label="food-and-drink">
                        Food &amp; Drink                    </a>
                </li>
            
        
            
                
                <li class="nav-list-item travel active">
                    <a href="/travel"
                        class="ga-trigger"
                        data-ga-category="Hamburger Nav"
                        data-ga-action="sections"
                        data-ga-label="travel">
                        Travel                    </a>
                </li>
            
        
            
        
            
        
            
                
                <li class="nav-list-item entertainment ">
                    <a href="/entertainment"
                        class="ga-trigger"
                        data-ga-category="Hamburger Nav"
                        data-ga-action="sections"
                        data-ga-label="entertainment">
                        Entertainment                    </a>
                </li>
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
        <li id="mnav-cities" class="mnav-cities nav-list-item has-dropdown ">
            <a
                href="#"
                class="ga-trigger mnav-cities--nav-item dropdown-item"
                data-ga-category="Hamburger Nav"
                data-ga-action="cities"
                data-ga-label="cities dropdown">
                Cities
            </a>
            <div>
                <ul class="subnav-content subnav-content--cities ">
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_atlanta_pos-1"
                        href="/atlanta"
                        title="Atlanta Edition of Thrillist">Atlanta</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_atlantic-city_pos-2"
                        href="/atlantic-city"
                        title="Atlantic City Edition of Thrillist">Atlantic City</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_austin_pos-3"
                        href="/austin"
                        title="Austin Edition of Thrillist">Austin</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_boston_pos-4"
                        href="/boston"
                        title="Boston Edition of Thrillist">Boston</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_charleston_pos-5"
                        href="/charleston"
                        title="Charleston Edition of Thrillist">Charleston</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_charlotte_pos-6"
                        href="/charlotte"
                        title="Charlotte Edition of Thrillist">Charlotte</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_chicago_pos-7"
                        href="/chicago"
                        title="Chicago Edition of Thrillist">Chicago</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_cleveland_pos-8"
                        href="/cleveland"
                        title="Cleveland Edition of Thrillist">Cleveland</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_dallas_pos-9"
                        href="/dallas"
                        title="Dallas Edition of Thrillist">Dallas</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_denver_pos-10"
                        href="/denver"
                        title="Denver Edition of Thrillist">Denver</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_detroit_pos-11"
                        href="/detroit"
                        title="Detroit Edition of Thrillist">Detroit</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_hamptons_pos-12"
                        href="/hamptons"
                        title="Hamptons Edition of Thrillist">Hamptons</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_honolulu_pos-13"
                        href="/honolulu"
                        title="Honolulu Edition of Thrillist">Honolulu</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_houston_pos-14"
                        href="/houston"
                        title="Houston Edition of Thrillist">Houston</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_indianapolis_pos-15"
                        href="/indianapolis"
                        title="Indianapolis Edition of Thrillist">Indianapolis</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_las-vegas_pos-16"
                        href="/las-vegas"
                        title="Las Vegas Edition of Thrillist">Las Vegas</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_los-angeles_pos-17"
                        href="/los-angeles"
                        title="Los Angeles Edition of Thrillist">Los Angeles</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_louisville_pos-18"
                        href="/louisville"
                        title="Louisville Edition of Thrillist">Louisville</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_memphis_pos-19"
                        href="/memphis"
                        title="Memphis Edition of Thrillist">Memphis</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_miami_pos-20"
                        href="/miami"
                        title="Miami Edition of Thrillist">Miami</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_milwaukee_pos-21"
                        href="/milwaukee"
                        title="Milwaukee Edition of Thrillist">Milwaukee</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_minneapolis_pos-22"
                        href="/minneapolis"
                        title="Minneapolis Edition of Thrillist">Minneapolis</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_nashville_pos-23"
                        href="/nashville"
                        title="Nashville Edition of Thrillist">Nashville</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_new-orleans_pos-24"
                        href="/new-orleans"
                        title="New Orleans Edition of Thrillist">New Orleans</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_new-york_pos-25"
                        href="/new-york"
                        title="New York Edition of Thrillist">New York</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_philadelphia_pos-26"
                        href="/philadelphia"
                        title="Philadelphia Edition of Thrillist">Philadelphia</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_phoenix_pos-27"
                        href="/phoenix"
                        title="Phoenix Edition of Thrillist">Phoenix</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_pittsburgh_pos-28"
                        href="/pittsburgh"
                        title="Pittsburgh Edition of Thrillist">Pittsburgh</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_portland_pos-29"
                        href="/portland"
                        title="Portland Edition of Thrillist">Portland</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_san-antonio_pos-30"
                        href="/san-antonio"
                        title="San Antonio Edition of Thrillist">San Antonio</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_san-diego_pos-31"
                        href="/san-diego"
                        title="San Diego Edition of Thrillist">San Diego</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_san-francisco_pos-32"
                        href="/san-francisco"
                        title="San Francisco Edition of Thrillist">San Francisco</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_seattle_pos-33"
                        href="/seattle"
                        title="Seattle Edition of Thrillist">Seattle</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_washington-dc_pos-34"
                        href="/washington-dc"
                        title="Washington DC Edition of Thrillist">Washington DC</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_amsterdam_pos-35"
                        href="/amsterdam"
                        title="Amsterdam Edition of Thrillist">Amsterdam</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_berlin_pos-36"
                        href="/berlin"
                        title="Berlin Edition of Thrillist">Berlin</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_london_pos-37"
                        href="/london"
                        title="London Edition of Thrillist">London</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_montreal_pos-38"
                        href="/montreal"
                        title="Montreal Edition of Thrillist">Montreal</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_paris_pos-39"
                        href="/paris"
                        title="Paris Edition of Thrillist">Paris</a>
                    </li>
                                    <li class="nav__full-list">
                        <a class="ga-trigger nav__full-list--city"
                        data-ga-category="nav"
                        data-ga-action="cities"
                        data-ga-label="all_toronto_pos-40"
                        href="/toronto"
                        title="Toronto Edition of Thrillist">Toronto</a>
                    </li>
                                </ul>
            </div>

        </li>

        <!-- TODO: (FLAG) Comment out for now. Changing stores in near future. -->
        <!-- <li class="nav-list-item nav-list-item--store">
            <a href="https://teespring.com/stores/thrillist" target="_blank">
                <div class="nav-list-item--store-copy">
                    <span>New Merch!</span>
                    <span>
                        Shop now
                        <i class="icon icon-arrow-right"></i>
                    </span>
                </div>
                <span class="nav-list-item--store-img" />
            </a>
        </li> -->
    </ul>


</nav>

        </div>
        <!-- /end #post-container -->

        <footer id="footer-unit" class="is-standard">

                            <section id="" class="ad-container desktop">
    <div class="footer-ad lazyload-ad postload-ad" data-ad-id="thrillist-ad-970x99" data-screen-type="desktop">
        <div
            id="thrillist-ad-970x99"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-970x99 ga-trigger"
            data-ad-sizes="[[970, 90], [970, 250]]"
            data-screen-type="desktop"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>
            
            
            <section id="footer" class="footer">
    <div class="footer__container">
        <div class="footer__thrillist">
            <a href="https://www.thrillist.com"
                target="_blank"
                class="ga-trigger"
                data-ga-category="footer"
                data-ga-action="logo"
                data-ga-label="thrillist"
            >
                <span class="visually-hidden">Thrillist</span>
                <i class="footer__icon icon icon-t"></i>
                <i class="footer__icon icon icon-thrillist"></i>
            </a>
            <p class="footer__branding">LIVE LIFE TO THE THRILLIST</p>
        </div>

        <ul class="footer__link-list footer__about-list gdpr-disabled">
            <li class="footer__link-list-item">
                <a class="footer__link ga-trigger"
                    data-ga-category="footer"
                    data-ga-action="link"
                    data-ga-label="advertise with us"
                    target="_blank"
                    href="http://www.groupninemedia.com/advertise"
                >
                    Advertise With Us
                </a>
            </li>

            <li class="footer__link-list-item">
                <a class="footer__link ga-trigger"
                    data-ga-category="footer"
                    data-ga-action="link"
                    data-ga-label="careers"
                    target="_blank"
                    href="http://www.groupninemedia.com/careers"
                >
                    Careers
                </a>
            </li>

            <li class="footer__link-list-item">
                <a class="footer__link ga-trigger"
                    data-ga-category="footer"
                    data-ga-action="link"
                    data-ga-label="press"
                    target="_blank"
                    href="http://www.groupninemedia.com/press"
                >
                    Press
                </a>
            </li>

            
        </ul>

        <ul class="footer__link-list footer__policy-list">
            <li class="footer__link-list-item">
                <a class="footer__link ga-trigger"
                    data-ga-category="footer"
                    data-ga-action="link"
                    data-ga-label="cookie policy"
                    target="_blank"
                    href="http://www.groupninemedia.com/cookie-policy"
                >
                    Cookie Policy
                </a>
            </li>

            <li class="footer__link-list-item">
                <a class="footer__link ga-trigger"
                    data-ga-category="footer"
                    data-ga-action="link"
                    data-ga-label="terms and conditions"
                    target="_blank"
                    href="https://www.groupninemedia.com/tscs"
                >
                    Terms + Conditions
                </a>
            </li>

            <li class="footer__link-list-item">
                <a class="footer__link ga-trigger"
                    data-ga-category="footer"
                    data-ga-action="link"
                    data-ga-label="privacy"
                    target="_blank"
                    href="https://www.groupninemedia.com/privacy"
                >
                    Privacy
                </a>
            </li>
        </ul>

        <div class="footer__social-container">
            <ul class="footer__social-list">
                <li class="footer__social-list-item">
                    <a href="https://www.facebook.com/Thrillist/"
                        target="_blank"
                        class="ga-trigger"
                        data-ga-category="footer"
                        data-ga-action="social"
                        data-ga-label="facebook"
                    >
                        <span class="visually-hidden">Facebook</span>
                        <i class="footer__icon icon icon-fb"></i>
                    </a>
                </li>

                <li class="footer__social-list-item">
                    <a href="https://www.youtube.com/user/thrillist"
                        target="_blank"
                        class="ga-trigger"
                        data-ga-category="footer"
                        data-ga-action="social"
                        data-ga-label="youtube"
                    >
                        <span class="visually-hidden">YouTube</span>
                        <i class="footer__icon icon icon-yt"></i>
                    </a>
                </li>

                <li class="footer__social-list-item">
                    <a href="https://www.snapchat.com/discover/Thrillist/9125883730"
                        target="_blank"
                        class="ga-trigger"
                        data-ga-category="footer"
                        data-ga-action="social"
                        data-ga-label="snapchat"
                    >
                        <span class="visually-hidden">SnapChat</span>
                        <i class="footer__icon icon icon-snapchat"></i>
                    </a>
                </li>

                <li class="footer__social-list-item">
                    <a href="https://www.instagram.com/thrillist/"
                        target="_blank"
                        class="ga-trigger"
                        data-ga-category="footer"
                        data-ga-action="social"
                        data-ga-label="instagram"
                    >
                        <span class="visually-hidden">Instagram</span>
                        <i class="footer__icon icon icon-ig"></i>
                    </a>
                </li>

                <li class="footer__social-list-item">
                    <a href="https://twitter.com/Thrillist"
                        target="_blank"
                        class="ga-trigger"
                        data-ga-category="footer"
                        data-ga-action="social"
                        data-ga-label="twitter"
                    >
                        <span class="visually-hidden">Twitter</span>
                        <i class="footer__icon icon icon-tweets"></i>
                    </a>
                </li>
            </ul>

            <a class="footer__email-signup ga-trigger js-inline-modal"
                data-ga-category="footer"
                data-ga-action="email signup"
                data-ga-label="modal"
            >
                <div class="footer__caret"></div>
                <p class="footer__email-copy">subscribe with your email</p>
            </a>
        </div>

        <div class="footer__group-nine">
            <a class="footer__group-nine-logo ga-trigger"
                href="http://www.groupninemedia.com"
                target="_blank"
                data-ga-category="footer"
                data-ga-action="logo"
                data-ga-label="group nine"
            >
                <span class="visually-hidden">Group Nine Media</span>
                <i class="footer__icon icon icon-groupnine"></i>
            </a>

            <p class="footer__copyright">
                &copy; 2019 Group Nine Media Inc.
                <br>
                All Rights Reserved.
            </p>
        </div>
    </div>
</section>
        </footer>
    </div>
    <!-- /end #wrapper -->

    <div id="page-mask" class="page-mask"></div>

    <section id="" class="pixel-1x1-ad-container visually-hidden">
    <div class="pixel-1x1-ad postload-ad" data-ad-id="thrillist-ad-1x1" data-screen-type="all">
        <div
            id="thrillist-ad-1x1"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-1x1 ga-trigger"
            data-ad-sizes="[[1, 1]]"
            data-screen-type="all"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>
<section id="desktop-widget-ad" class="desktop-widget-ad">
    <div class=" lazyload-ad postload-ad" data-ad-id="thrillist-ad-250x250" data-screen-type="desktop">
        <div
            id="thrillist-ad-250x250"
            style="height: auto;"
            class="thrillist-ad thrillist-ad-250x250 ga-trigger"
            data-ad-sizes="[[250, 250]]"
            data-screen-type="desktop"
            data-ga-category="Ad"
            data-ga-action="Click"
            data-ga-label="thrillist-ad"
        >

            
        </div>
    </div>
</section>

        <ul class="share-legend sticky-share-tools hide-share">
            <li class='fb-like half-width'>    <div class="mobile">
      <span class="fb-like-background fb-like-sticky"></span>

      <span class="fb-like-text">Want More?<br>Like Us</span>

      <div
        class="fb-like fb-like-sticky fb-like-mobile"
        width="48"
        data-href="http://www.facebook.com/Thrillist"
        data-layout="button"
        data-action="like"
        data-show-faces="true"
        data-share="false"
        data-width="450"
        data-ref="facebook-869">
      </div>
    </div>
  </li><li class='share-fb half-width'>
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thrillist.com%2Ftravel%2Fnation%2Ftraveling-alone-is-overrated-solo-travel%3Futm_content%3DSolo%2BTravel%2Bis%2BOverrated%2BAnd%2BYou%2527re%2BNot%2BMissing%2BAnything%26utm_source%3Dfacebook%26utm_medium%3Dsocial-media" target=_blank data-ref="facebook-869" data-ga-position='default' data-hash='' data-picture='//assets3.thrillist.com/v1/image/2813495/size/tmg-facebook_social.jpg' data-artemis-id='2813495' data-share-link="https://www.thrillist.com/travel/nation/traveling-alone-is-overrated-solo-travel?utm_content=Solo+Travel+is+Overrated+And+You%27re+Not+Missing+Anything&utm_source=facebook&utm_medium=social-media">
    <span class="text">
        Share<span class="visually-hidden"> on Facebook</span>    </span>
</a>
</li><li class='share-pinterest'>
<a href="#" onClick="javascript:var params = (function() {var width = 785; var height= 381; var a = typeof window.screenX != 'undefined' ? window.screenX : window.screenLeft;var i = typeof window.screenY != 'undefined' ? window.screenY : window.screenTop;var g = typeof window.outerWidth!='undefined' ? window.outerWidth : document.documentElement.clientWidth;var f = typeof window.outerHeight != 'undefined' ? window.outerHeight: (document.documentElement.clientHeight - 22);var h = (a < 0) ? window.screen.width + a : a;var left = parseInt(h + ((g - width) / 2), 10);var top = parseInt(i + ((f-height) / 2.5), 10);return 'width=' + width + ',height=' + height + ',left=' + left + ',top=' + top + ',scrollbars=1';})();window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thrillist.com%2Ftravel%2Fnation%2Ftraveling-alone-is-overrated-solo-travel%3Futm_content%3DSolo+Travel+is+Overrated+And+You%27re+Not+Missing+Anything%26utm_source%3Dpinterest%26utm_medium%3Dsocial-media&media=http%3A%2F%2Fassets3.thrillist.com%2Fv1%2Fimage%2F2813495%2Fsize%2Ftmg-facebook_share.jpg&description=', 'Pinterest / Pin it.', 'menubar=0,location=1,toolbar=0,' + params);return true;" data-ga-position='default' data-image-size='tmg-facebook_share.jpg' data-artemis-id='2813495'>
  <span class="text">
    Pin it  </span>
</a>
</li><li class='share-tweet'>

<a href="https://twitter.com/intent/tweet?text=Solo%20Travel%20is%20Overrated%20And%20You%27re%20Not%20Missing%20Anything%20%40Thrillist&url=https%3A%2F%2Fwww.thrillist.com%2Ftravel%2Fnation%2Ftraveling-alone-is-overrated-solo-travel%3Futm_content%3DSolo%2BTravel%2Bis%2BOverrated%2BAnd%2BYou%2527re%2BNot%2BMissing%2BAnything%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869" target=_blank data-ga-position='default' data-bitly-url='https%3A%2F%2Fwww.thrillist.com%2Ftravel%2Fnation%2Ftraveling-alone-is-overrated-solo-travel%3Futm_content%3DSolo%2BTravel%2Bis%2BOverrated%2BAnd%2BYou%2527re%2BNot%2BMissing%2BAnything%26utm_source%3Dtwitter%26utm_medium%3Dsocial-media%26ref%3Dtwitter-869' data-artemis-id='2813495' class='twitter-share'>
    <span class="twitter-share__text text">
        Tweet<span class="visually-hidden"> this article</span>    </span>
</a>
</li><li class='share-gplus'>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.thrillist.com%2Ftravel%2Fnation%2Ftraveling-alone-is-overrated-solo-travel%3Futm_content%3DSolo+Travel+is+Overrated+And+You%27re+Not+Missing+Anything%26utm_source%3Dgoogle%26utm_medium%3Dsocial-media" target=_blank>
    <span class="text">
        Share<span class="visually-hidden"> on Google+</span>    </span>
</a></li><li class='share-email-mobile'>
<a href="mailto:?subject=Solo Travel is Overrated And You're Not Missing Anything&body=via Thrillist: https%3A%2F%2Fwww.thrillist.com%2Ftravel%2Fnation%2Ftraveling-alone-is-overrated-solo-travel%3Futm_source%3Demail%26utm_medium%3Dsocial-media%26utm_campaign%3D5026961%0A%0AGet more stuff like this in your inbox: http://www.thrillist.com/?vc=3372" target=_blank>
    <span class="text">
        <span>Email</span>    </span>
</a>
</li>        </ul>

    
    <!-- Store all Mustache templates here -->
    <div data-templates class="visually-hidden">

        <script type="text/template" id="jsInlineGrowl">
          <div class="inline-growl-figure-container">
    <figure class="inline-growl-figure {{#classes}}inline-growl-figure-{{.}} {{/classes}}"></figure>
</div>
<div class="inline-growl-message">{{{message}}}</div>
        </script>

        <script type="text/template" id="inline-signup-template">
            <div class="inline-email-signup">
    {{# success }}
		<div class="inline-email-title success">Welcome to paradise, Hero.</div>
        <a class="modal-fb">
            <div
                id="modal-fb-like"
                class="fb-like"
                data-href="http://www.facebook.com/Thrillist"
                data-layout="button"
                data-action="like"
                data-share="false"
                data-width="95"
                data-show-faces="false">
            </div>
        </a>
		<div class="inline-signup-success-message">Like us on Facebook to get the best of both worlds.</div>
	{{/ success}}

	{{^ success }}
    	<div class="inline-email-title-container">

    		{{# hasError }}
    			{{# userExists }}
    				<div class="inline-email-title error"> We see that you already have an account.
    				<br> You're good to go!</div>
    			{{/ userExists }}

    			{{^ userExists }}
    				<div class="inline-email-title error">There was an error signing up. Try again.</div>
    			{{/ userExists }}

    		{{/ hasError }}

    		{{^ hasError }}
    			<div class="inline-email-title original">Our best stories, delivered daily</div>
                <div class="desktop">
                    <div class="inline-email-message">The best decision you'll make all day.</div>
                </div>
    		{{/ hasError }}

    	</div>
            <form class="inline-email-input-container" id="inline-signup-form" action="/services/v1/inlineVortexSignup" method="POST">
                <input name="data" placeholder="Sign up with email" data-validate="email" required="" type="email" id="inline-email-input-field">
                <input type="submit" class="visually-hidden" />
                <button class="submit-inline-email form-submit">GO</button>
                <div class="inline-age-container">
    	            <input id="inline-age-validaton-form" type="checkbox" name="age-validation" checked="">
    	            <label for="inline-age-validaton-form">I confirm I am at least 21 years old</label>
    	        </div>
            </form>
	{{/ success}}
</div>
        </script>

        <script type="text/template" id="nav-signup-template">
            <div class="nav-email-signup top-message">
    {{# success }}
		<div class="nav-signup-title success">Welcome to paradise, Hero.</div>
	{{/ success}}

	{{^ success }}
    	<div class="nav-signup-title-container">

    		{{# hasError }}
    			{{# userExists }}
    				<div class="nav-signup-title error">You already have an account!</div>
    			{{/ userExists }}

    			{{^ userExists }}
    				<div class="nav-signup-title error">There was an error, try again.</div>
    			{{/ userExists }}

    		{{/ hasError }}

    		{{^ hasError }}
    			<a class="nav-signup-title original ga-trigger" data-ga-category="Top Nav" data-ga-action="get thrillist in your inbox">Get The Thrillist Email Delivered Daily</a>
    		{{/ hasError }}

    	</div>
        <form class="nav-signup-input-container" id="inline-nav-form">
            <input name="data" placeholder="Sign up with email" data-validate="email" required="" type="email" class="nav-signup-input-field">
            <div class="nav-email-age-container">
	            <input class="nav-signup-age-validaton-form" type="checkbox" name="age-validation" checked="">
	        </div>
            <input type="submit" class="visually-hidden" />
            <button class="submit-nav-signup form-submit">GO</button>
        </form>
	{{/ success}}
</div>
        </script>

        <script type="text/template" id="popup-signup-template">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</script>

        <script type="text/template" id="inline-tools-template">
            <p style="clear: both; display: block; padding: 5px; border: 1px solid #aaa; margin: 0 0 10px;line-height: 25px;">
	<a href="//admin.thrillist.com/node/{{nid}}/edit">Edit Article</a> |
	<a href="//admin.thrillist.com/node/{{nid}}/images_video">View Images</a> |
	<a href="javascript:void(0)" onclick="window.open('http://developers.facebook.com/tools/debug/og/object?q=' + escape(window.location.href), '_blank');">Facebook Lint</a> |
	<br> Item ID: {{nid}}
</p>
        </script>

        <script type="text/template" id="video-player-error">
            <div class="video-player-error__icon--360"></div>
<div class="video-player-error__message">360&deg; video playback is not supported on this browser</div>
        </script>

            <script type="text/template" id="inlineAd">
        <section class="inline-ad has-spacing {{widthClass}} {{modifierClass}}">
    <div class="{{containerClass}} inline-ad__container" data-ad-id="{{slotId}}">
        <div
            id="{{slotId}}"
            class="{{slotId}} inline-ad__slot {{site}}-ad ga-trigger"
            style="height: {{height}}; min-height: {{height}};"
            data-ga-category="Stack"
            data-ga-action="click"
            data-ga-label="{{site}}-ad"
            data-ad-sizes="{{sizes}}"
            data-screen-type="{{device}}"
        >
        </div>
    </div>
</section>
    </script>

    <script type="text/template" id="right-rail-ad-template">
        <aside
    id="right-rail__group--{{rrIteration}}"
    class="right-rail__group right-rail__group--{{rrIteration}}"
    {{#wrapperStyle}}style="{{wrapperStyle}}"{{/wrapperStyle}}
>

    <div class="right-rail__group-inner">

        <section class="right-rail-ad__container">
            <div class="{{containerClass}}" data-ad-id="{{slotId}}">
                <div
                    id="{{slotId}}"
                    class="{{slotId}} right-rail-ad__slot {{site}}-ad"
                    data-ad-sizes="{{sizes}}"
                >
                </div>
            </div>
        </section>

    </div>

</aside>    </script>
    </div>

    <script type="text/javascript">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</script>
<script src="//assets-a.thrillist.com/build/thrillist/vendor/vendor.bundle.b4686d27acc0d763c088.js" defer></script>
<script src="//assets-a.thrillist.com/build/thrillist/article.67c1de8fbcd053d7b402.js" defer></script>

    
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId            : '111767172173562',
      autoLogAppEvents : false,
      xfbml            : false,
      version          : 'v3.0'
    });

    if (window.krang !== undefined) {
      window.krang.publish('vendor/fb/ready');
    }
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = "7100";
    _sf_async_config.domain = "thrillist.com";
    _sf_async_config.useCanonical = "true";
    _sf_async_config.sections = "travel";
    _sf_async_config.authors = "Kastalia Medrano";
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<!-- start sitelinks searchbox -->
<script type="application/ld+json">
{
   "@context": "http://schema.org",
   "@type": "WebSite",
   "url": "https://www.thrillist.com",
   "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.thrillist.com/search?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
}
</script>
<!-- end sitelinks searchbox -->
    
</body>
</html>
<!-- Pinnacle: frontend-thrillist-3-92-85-225.thrillist.com_A @ 2019-03-09 00:07:12 xoxo-->
